Настройка автоматического обновления

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает, будет ли данный компьютер получать обновления системы безопасности и другие важные обновления с помощью службы автоматического обновления Windows.

Этот параметр позволяет указать, разрешается ли автоматическое обновление для данного компьютера. Если служба включена, необходимо выбрать один из четырех возможных вариантов настройки групповой политики.

2=Уведомлять перед загрузкой обновлений и уведомлять повторно перед их установкой.

Когда система Windows находит обновление, применимое для данного компьютера, на панели состояния отображается значок с сообщением, что обновления готовы к загрузке. Щелкнув значок или сообщение, можно выбрать обновления для загрузки. Затем система Windows загрузит выбранные обновления в фоновом режиме. После завершения загрузки на панели состояния вновь отображается значок с уведомлением, что обновления готовы к установке. Щелкнув значок или сообщение, можно выбрать обновления для установки.

3=(Принято по умолчанию) Загружать обновления автоматически и уведомлять, когда они готовы к установке.

Система Windows находит обновления, применимые для данного компьютера, и загружает их в фоновом режиме (не уведомляя пользователя и не прерывая его работы в ходе загрузки). После завершения загрузки на панели состояния отображается значок с уведомлением, что обновления готовы к установке. Щелкнув значок или сообщение, можно выбрать обновления для установки.

4=Автоматически загружать обновления и устанавливать их по заданному ниже расписанию.

Задайте расписание, используя параметры групповой политики. Если расписание не задано, по умолчанию принято выполнение установки всех обновлений ежедневно в 3:00. Если для завершения установки какого-либо из обновлений требуется перезагрузка компьютера, Windows перезагрузит компьютер автоматически. (Если пользователь входит в систему, когда Windows готова к перезагрузке компьютера, пользователя уведомляют о предстоящей перезагрузке и дают возможность ее отложить).

5=Разрешать локальным администраторам выбирать режим настройки, при котором программа автоматического обновления будет уведомлять и устанавливать обновления.

Этот параметр позволит локальным администраторам использовать панель управления автоматического обновления для выбора нужной настройки. Например, они могут выбрать свое расписание для установки. Локальным администраторам не будет разрешено отключать настройку автоматического обновления.

Чтобы использовать эту настройку, нажмите кнопку ''Включить'' и выберите один из вариантов (2, 3, 4 или 5). При выборе варианта 4 можно задать расписание (если расписание не задано, установка всех обновлений выполняется ежедневно в 3:00).

Если автоматическое обновление включено, система Windows распознает, когда компьютер подключен к Интернету, и использует это подключение для поиска на веб-узле Windows Update обновлений, применимых для данного компьютера.

Если автоматическое обновление отключено, обновления, имеющиеся на веб-узле Windows Update, следует загружать и устанавливать вручную, посетив узел http://windowsupdate.microsoft.com.

Если автоматическое обновление не настроено, его использование не регулируется настройками групповой политики. Но администратор может настроить автоматическое обновление, используя панель управления.

Файл ADM: wuau.adm


Указать размещение службы обновлений Microsoft в интрасети

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает сервер интрасети, на котором находятся обновления, полученные с веб-узлов обновлений Microsoft. Затем эту службу обновления можно использовать для автоматического обновления системы на всех компьютерах сети.

Эта политика позволяет указать сервер в сети, на котором будет работать внутренняя служба обновлений. Клиентская программа автоматического обновления будет искать в этой службе обновлений, применимые для компьютеров в сети.

Чтобы использовать эту политику, необходимо задать два сервера: сервер, на котором клиентская программа автообновления будет выполнять поиск и загрузку подходящих обновлений, и сервер, на который будет отправляться статистика после обновления рабочих станций. Можно назначить для обеих задач один и тот же сервер.

Если поиск обновлений разрешен, клиентская программа автообновления, выполняя поиск и загрузку обновлений, вместо узла Windows Update подключается к указанной службе обновлений Microsoft в интрасети. Включение данной политики означает, что пользователям из данной организации при получении обновлений не нужно выходить за пределы брандмауэра. Кроме того, она дает возможность тестирования обновлений перед их распространением.

Если эта политика отключена или не настроена, и если автоматическое обновление не запрещено политикой или пользовательскими настройками, клиентская программа автоматического обновления подключается непосредственно к узлу Windows Update в Интернете.

Примечание. Если политика ''Настройка автоматического обновления'' отключена, тогда данная политика не действует.

Файл ADM: wuau.adm


Разрешить клиенту присоединение к целевой группе

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает целевое имя группы, которое должно использоваться для получения обновлений из службы обновлений Microsoft в интрасети.

Если политика включена, сведения об указанной целевой группе посылаются в службу обновлений Microsoft в интрасети, которая определяет необходимые обновления для этого компьютера.

Если политика отключена или не задана, сведения об указанной целевой группе не будут посылаться в интрасеть службы обновлений Microsoft.

Примечание. Эта политика применима только тогда, когда служба обновлений Microsoft в интрасети, к которой обращается данный компьютер, поддерживает параметр Разрешить клиенту присоединение к целевой группе. Если параметр Указать размещение службы обновлений Microsoft в интрасети отключен или не настроен, то данная политика не действует.

Файл ADM: wuau.adm


Перенос запланированных автоматических установок обновлений

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает период ожидания после запуска системы перед выполнением ранее пропущенных запланированных установок.

Если политика включена, то запланированная установка, пропущенная ранее, начнется через указанное время после запуска компьютера.

Если политика выключена или не настроена, то пропущенная запланированная установка начнется через минуту после запуска компьютера.

Примечание. Политика применяется только тогда, когда автоматические обновления выполняются как запланированные установки обновлений. Если политика Настройка автоматического обновления выключена, то данная политика не оказывает воздействия.

Файл ADM: wuau.adm


Не выполнять автоматический повторный запуск для автоматических установок обновлений

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает, что для завершения запланированной установки, программа автоматических обновлений подождет перезагрузки каким-либо из пользователей, вместо принудительного автоматического перезапуска.

Если политика включена, то во время запланированной установки автоматическая перезагрузка компьютера выполняться не будет, если пользователь вошел в систему. Вместо этого, пользователю будет отправлено сообщение о необходимости перезагрузки компьютера.

Компьютер необходимо перезагрузить для того, чтобы обновления вступили в силу.

Если политика выключена или не настроена, то пользователь получит уведомление об автоматическом перезапуске компьютера через 5 минут для завершения установки.

Примечание. Политика применяется только тогда, когда автоматические обновления выполняются как запланированные установки обновлений. Если политика Настройка автоматического обновления выключена, то данная политика не оказывает воздействия.

Файл ADM: wuau.adm


Частота поиска автоматических обновлений

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает промежуток времени в часах между поисками доступных обновлений. Истинное время ожидания определяется путем вычитания от 0 до 20 процентов от указанного времени. Например, если частота поиска, указанная политикой, равна 20 часам, то для всех клиентов, находящимся под воздействием этой политики, поиск обновлений будет произведен в промежутке между 16 и 20 часами.

Если политика включена, поиск обновлений будет производиться в указанный промежуток времени.

Если политика отключена или не настроена, поиск обновлений будет производиться по умолчанию через 22 часа.

Примечание. Параметр Указать размещение службы обновлений Microsoft в интрасети должен быть включен, чтобы данная политика действовала.

Примечание. Если политика Настройка автоматического обновления выключена, то данная политика не оказывает воздействия.

Файл ADM: wuau.adm


Разрешить немедленную установку автоматических обновлений

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает, будут ли автоматически устанавливаться обновления, которые не прерывают работу служб Windows и не требуют перезагрузки Windows.

Если политика включена, доступные обновления будут загружены и немедленно установлены.

Если политика отключена, такие обновления не будут немедленно устанавливаться.

Примечание. Если политика Настройка автоматического обновления выключена, то данная политика не оказывает воздействия.

Файл ADM: wuau.adm


Задержка перезагрузки при запланированных установках

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает промежуток времени, через который начнется запланированная перезагрузка системы.

Если политика включена, перезагрузка системы начнется через указанное число минут после завершения установки.

Если политика отключена или не настроена, то время ожидания по умолчанию 5 минут.

Примечание. Политика применяется только тогда, когда автоматические обновления выполняются как запланированные установки обновлений. Если политика Настройка автоматического обновления выключена, то данная политика не оказывает воздействия.

Файл ADM: wuau.adm


Повторный запрос для перезагрузки при запланированных установках

Требования: Windows Server 2003, XP SP1, 2000 SP3

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Указывает промежуток времени, через который снова будет запрошена запланированная перезагрузка системы.

Если политика включена, перезагрузка системы начнется через указанное число минут после отсрочки предыдущего запроса на перезагрузку.

Если политика отключена или не настроена, то время ожидания по умолчанию 10 минут.

Примечание. Политика применяется только тогда, когда автоматические обновления выполняются как запланированные установки обновлений. Если политика Настройка автоматического обновления выключена, то данная политика не оказывает воздействия.

Файл ADM: wuau.adm


Конфигурация компьютера

Расположение: Конфигурация компьютера\

Описание:
Содержит политики, которые могут применяться для настройки компьютеров.

    Файл ADM: wuau.adm


Административные шаблоны

 Административные шаблоны групповой политики

Параметры групповой политики для автоматического обновления Windows

айл ADM: wuau.adm

Это справочная система административных шаблонов, используемых групповой политикой. Дополнительные сведения см. в справке Групповая политика.

  • Конфигурация компьютера
  • Конфигурация пользователя