Vistascan
Umax

Описание неполадки

Драйвер Udnt.sys, поставляемый вместе с программным обеспечением для сканера UMAX, несовместим с данной версией операционной системы Windows. Это программное обеспечение можно установить; однако перед перезагрузкой компьютера следует изменить имя файла Udnt.sys в папке «\Winnt\System32» на Udnt.bak. В противном случае компьютер может не загрузиться должным образом.

Переименование файла позволит отключить некоторые функциональные возможности программы UMAX Copier. Однако все остальные части данной программы, включая сканирование, будут работать правильно.
Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Umax: http://www.umax.com/
Телефон: (510) 651-4000 (только для Северной Америки)

Примечание. Данные сведения могут быть изменены.
© Корпорация Майкрософт (Microsoft Corporation), 2004. Все права защищены. Условия использования.


Screencam 97
Lotus

Описание неполадки

Для Lotus ScreenCam NT требуется специальный видеодрайвер, совместимый с большинством аппаратных и программных конфигураций видео. Однако, если используемая конфигурация не поддерживается, программа будет работать неправильно.

Список поддерживаемых конфигураций оборудования и программного обеспечения доступен по адресу http://www.lotus.com/home.nsf/welcome/screencam. В случае неполадок после установки ScreenCam NT без проверки требований можно восстановить видеодрайверы, запустив программу restore.exe из папки «\Lotus\Scrcamnt». За дополнительными сведениями о совместимых версиях обратитесь к поставщику программного обеспечения.

Контактные сведения

Веб-узел Lotus: http://www.lotus.com
Телефон: (800) 343-5414 (только для Северной Америки)


Command AntiVirus 4.x
Command Software Systems, Inc.

Описание неполадки

Эта версия Command AntiVirus не предназначена для использования с данной версией Windows.

Контактные сведения

Адрес компании Command:

Штаб-квартира в США
Телефон: (561) 575-3200
Без оплаты междугородного соединения: (800) 423-9147
Электронная почта: sales@commandcom.com

Европейская штаб-квартира
Телефон: +44 020 7 9319301
Без оплаты междугородного соединения: 0500 202 444
Электронная почта: sales@command.co.uk

Штаб-квартира Pac Rim
Телефон: 1 300 65 0903
Без оплаты междугородного соединения: (613) 9762 2203
Электронная почта: sales@commandcom.com.au


pcAnywhere 7.5/8.0
Symantec

Описание неполадки

Данная версия программы pcAnywhere несовместима с этой версией Windows. Для программы pcAnywhere версии 9.0 или более ранней может быть доступно обновление, которое позволит запустить эту программу в данной версии Windows. Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Symantec: http://service.symantec.com/
Техническая поддержка корпорации Symantec: http://www.symantec.com/techsupp/pca/w2k
Телефон: (800) 441-7234 (только для Северной Америки)


Card Wizard NT
SystemSoft

Описание неполадки

Данная версия программы SystemSoft CardWizard несовместима с этой версией Windows. Но данная версия Windows поддерживает платы PC и CardBus.

Для получения дополнительных сведений о совместимой версии SystemSoft CardWizard обратитесь к продавцу программного обеспечения.

Контактные сведения

Веб-узел SystemSoft: http://www.systemsoft.com/
Телефон: (508) 651-0088 (только для Северной Америки)


Power Profiler
SystemSoft

Описание неполадки

Данная версия программы SystemSoft PowerProfiler несовместима с этой версией Windows. Данная версия Windows поддерживает автоматическое управление питанием.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел SystemSoft: http://www.systemsoft.com/
Телефон: (508) 651-0088 (только для Северной Америки)


ViaVoice 98 Executive 5.x
IBM

Описание неполадки

Данная версия программы IBM ViaVoice Executive Edition 98 может неправильно работать с этой версией Windows.

Для получения дополнительных сведений о совместимой версии обратитесь к продавцу программного обеспечения.

Контактные сведения

Веб-узел IBM ViaVoice: http://www-4.ibm.com/software/speech
Телефон: (919) 517-0225 (только для Северной Америки)


Windows 98
Microsoft

Описание неполадки

Невозможно установить систему Windows 98, если запущена данная версия Windows.

Запустите компьютер в режиме эмуляции MS-DOS, а затем установите Windows 98. Дополнительные инструкции см. в руководстве по установке Windows 98.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


CleanSweep 4
Symantec

Описание неполадки

Данная версия программы CleanSweep несовместима с этой версией Windows. Эта программа разработана для систем Windows 95, Windows 98 и Windows NT.

При запуске CleanSweep запускаются некоторые программы, которые сделают запуск данной версии Windows невозможным.

Для того чтобы эти программы не запускались, в программе Cleansweep на вкладке «Options» щелкните «Configure CleanSweep». На вкладках «Usage Watch» и «SmartSweep/Internet Sweep» отключите мониторы «Usage Watch» и «Smart Sweep/Internet Sweep».

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Norton AntiVirus 4.x and 5.x
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


RingZero 4.x
RingCentral

Описание неполадки

Для получения дополнительных сведений о подключении к Интернету свяжитесь с поставщиком из приведенного ниже списка.
Контактные сведения |
Acer America | (800) 445-6495 (только для Северной Америки)
Compaq | (800) OK-COMPAQ
Hewlett Packard | (970) 635-1000 (только для Северной Америки)
IBM | (800) 772-2227 (только для Северной Америки)
L&H Direct (запрос продаж) | (800) 843-1224 (только для Северной Америки)
Motorola | (800) 221-4380 (только для Северной Америки)
NEC | (800) 366-0476 (только для Северной Америки)
Sony | (888) 476-6972 (только для Северной Америки)

Контактные сведения

Воспользуйтесь списком адресов поставщиков.


Open File Manager 5.x
St. Bernard Software

Описание неполадки

Программа Open File Manager (OFM) версии 6.0 или более ранней несовместима с данной версией Windows. Для получения дополнительных сведений и обновления до OFM версии 6.2 или более поздней обратитесь в компанию St. Bernard Software.

Контактные сведения

Веб-узел St. Bernard Software: http://www.stbernard.com
Телефон: (858) 676-5050 (только для Северной Америки)


Kurzweil VoicePro/VoicePlus 2.5
Lernout & Hauspie

Описание неполадки

Данная версия голосовой программы Kurzweil несовместима с этой версией Windows. Эта программа была разработана только для систем Windows 95 и Windows 98.

Для получения совместимой версии данной программы обратитесь к ее поставщику.

Контактные сведения

Веб-узел Lernout & Hauspie: http://www.lhsl.com
Телефон: (800) 843-1224 (только для Северной Америки)


Dr. Solomon's Anti-Virus Products
Dr. Solomon

Описание неполадки

Данная версия программы Dr. Solomon's Anti-Virus имеет компонент защиты от вирусов в режиме реального времени (Winguard), несовместимый с данной версией Windows.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Dr. Solomon: http://www.drsolomon.com
Телефон: (408) 988-3832 (только для Северной Америки)


WebScanX
McAfee

Описание неполадки

Данные версии Java- и ActiveX-средств сканирования WebScanX несовместимы с этой версией Windows.

Если эти средства используются, компьютер может работать неправильно.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


BoundsChecker 6.00
Compuware NuMega

Описание неполадки

Данную версию BoundsChecker необходимо обновить для правильной работы с данной версией Windows.

Для получения дополнительных сведений о совместимой версии обратитесь к продавцу программного обеспечения.

Контактные сведения

Веб-узел Compuware NuMega: http://www.numega.com/
Телефон: (603) 578-8400 (только для Северной Америки)


Office Accounting 1.0
Peachtree Software

Описание неполадки

Данная версия программы Peachtree Office Accounting может неправильно работать в этой версии Windows.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Peachtree Software: http://www.peachtree.com
Телефон: (888) 237-2452 (только для Северной Америки)


Drive Image 2.0
PowerQuest

Описание неполадки

Данная версия Drive Image не может создавать файлы образов разделов NTFS 5. Сведения об использовании программы Drive Image для создания таких файлов можно получить в корпорации PowerQuest.

Контактные сведения

Веб-узел PowerQuest: http://www.powerquest.com
Телефон: (801) 226-6834 (только для Северной Америки)


OpenView 3.0
Hewlett-Packard

Описание неполадки

При установке программы HP OpenView 3.0 не устанавливайте поставляемую вместе с ней программу pcAnywhere. Данная версия программы pcAnywhere несовместима с этой версией Windows.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Техническая поддержка корпорации Symantec: http://service1.symantec.com/SUPPORT/pca.nsf/docid/1998120913501012
Телефон: (800) 441-7234 (только для Северной Америки)


System Commander Deluxe 4.0
V Communications

Описание неполадки

Данная программа заменяет ключевые компоненты системы, что делает невозможным использование данной версии Windows.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел: http://www.v-com.com
Телефон: (408) 965-4018 (только для Северной Америки)


F-Secure 4.x
Data Fellows

Описание неполадки

Программа F-Secure Anti-Virus, на английском, версий 4.x, 5.0 и 5.01 несовместима с данной версией Windows.

Для получения дополнительных сведений о совместимой версии обратитесь к продавцу программного обеспечения.

Контактные сведения

Веб-узел Data Fellows: http://www.datafellows.com
Телефон: (408) 938-6700 (только для Северной Америки)


Partition Magic 3.x and 4.x
PowerQuest

Описание неполадки

Данная версия программы PartitionMagic может работать неправильно в этой версии Windows. Сведения о создании диска аварийного восстановления содержатся в руководстве по PartitionMagic и на веб-узле PowerQuest по указанному ниже адресу.

Данная версия PartitionMagic не поддерживает разделы NTFS 5. Для получении дополнительных сведений о поддержке данным продуктом разделов NTFS 5 обратитесь в корпорацию PowerQuest.

Контактные сведения

Веб-узел PowerQuest: http://www.powerquest.com/windows2000
Телефон: (801) 226-6834 (только для Северной Америки)


IBM AntiVirus
IBM

Описание неполадки

Данная версия проигрывателя IBM AntiVirus несовместима с этой версией Windows.

За сведениями о совместимой версии Norton AntiVirus обратитесь к поставщику программного обеспечения.

Контактные сведения

Веб-узел IBM: http://www.ibm.com
Телефон: (919) 517-0225 (только для Северной Америки)


BackOffice 4.x
Microsoft

Описание неполадки

При использовании BackOffice Server 4.0, BackOffice Server 4.5 и компонентов, перечисленных ниже, возникают известные неполадки.

  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


MacDrive 98
Mediafour

Описание неполадки

Данная версия программы MacDrive 98 может неправильно работать с этой версией Windows. После установки этой программы компьютер может работать неправильно. Существует версия MacDrive 98, которая функционирует должным образом с данной версией Windows. За сведениями о совместимой версии обратитесь в корпорацию Mediafour.

Контактные сведения

Веб-узел Mediafour: http://www.mediafour.com
Телефон: (515) 225-7409 (только для Северной Америки)


InocuLAN 4.0
Computer Associates International, Inc.

Описание неполадки

Данную версию Inoculan необходимо обновить для правильной работы с этой версией Windows. Для обеспечения правильной работы продукта с данной версией Windows установите последние версии драйверов устройств, доступные на веб-узле Computer Associates.

Контактные сведения

Веб-узел Computer Associates: http://support.cai.com/Download/ildrvupdate.html
Телефон: (516) 342-5224 (только для Северной Америки)


Norton Utilities 2.0 for Windows NT
Symantec

Описание неполадки

Файловая система FAT32 не распознается служебными программами для работы с дисками в Norton Utilities 2.0. При использовании программы Disk Doctor или Speed Disk на диске, отформатированном под файловую систему FAT32, может появиться следующее сообщение: «Partition has an unrecognized error on it, would you like to fix the problem?» (Неизвестная ошибка на разделе, исправить?). Не нажимайте кнопку «Yes» (Да), в противном случае могут оказаться потерянными данные, сохраненные в разделах FAT32.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


ARCserveIT 6.x
Computer Associates International, Inc.

Описание неполадки

ARCserveIT 6.x имеет известные проблемы совместимости с данной версией Windows.

ARCServeIt версии 6.61 с номером сборки меньше 885 может работать с ошибками при запуске автоматической архивации или dbengine.

Для просмотра номера версии и номера сборки выберите в меню Help диспетчера ARCServe команду About ARCserveIT.

Для получения исправления или последней версии ARCServe обратитесь в компанию Computer Associates International, Inc..

Контактные сведения

http://support.cai.com/techbases Телефон: (516) 342-5880 (только для США)


Groupwise 5.x
Novell

Описание неполадки

Перед установкой GroupWise Client необходимо установить Windows Messaging System. WMS предоставляет компоненты MAPI, необходимые GroupWise Client. Если программа установки GroupWise Client не обнаруживает установленной копии Windows Messaging System, она выполняет попытку установить более раннюю версию. Эта версия Group Wise Client несовместима с данной версией Windows, в результате происходит сбой установки Windows Messaging System и GroupWise Client. Эта относится к GroupWise версии 5.5 и более ранних версий при работе с данной версией Windows. Сведения о совместимой версии Windows Messaging System см. на веб-узле технической поддержки Novell.

Контактные сведения

Веб-узел Novell: http://www.novell.com/
Веб-узел Novell support: http://support.novell.com/cgi-bin/search/tidfinder.cgi?2955774
Телефон: (800) 858-4000 (только для Северной Америки)


Norton Navigator for Windows 95
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


LapLink
LapLink.com, Inc.

Описание неполадки

Данная версия программы LapLink работает неправильно в этой версии Windows. Не устанавливайте данную версию программы LapLink, не проверив наличия обновлений программы, совместимых с данной версией Windows. При установке данной версии LapLink компьютер может не загружаться должным образом.

Для получения дополнительной помощи, необходимой для настройки LapLink для данной версии Windows, посетите веб-узел LapLink.com.

Контактные сведения

Веб-узел LapLink.com: http://www.laplink.com
Телефон: (425) 487-8804 (только для Северной Америки)


Sound Blaster Live
Creative Technology, Ltd.

Описание неполадки

При установке драйверов Sound Blaster Live!, предназначенных для Windows NT 4.0, загрузка компьютера может стать невозможной.

Решение

1. Продолжайте установку, выбрав драйверы Windows NT 4.0 для платы Sound Blaster Live!. Не перезагружайте компьютер при выводе соответствующего приглашения. Необходимо сначала обновить установленные драйверы.
2. Загрузите и установите последние версии обновленных драйверов с веб-узла Creative Labs.
3. Перезагрузите компьютер.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Creative Labs: http://www.sblive.com/liveware/drivers/
Телефон в США: (405) 742-6622 (только для Северной Америки)


cc:Mail 7/8
Lotus

Описание неполадки

Данная версия Lotus cc:Mail устанавливает более ранние версии Windows Messaging System, несовместимые с этой версией Windows. Для этой версии Windows рекомендуется Lotus cc:Mail версии 8.2 или более поздней. Перед установкой Lotus cc:Mail версии 8.2 или более поздней версии необходимо установить Windows Messaging System. WMS предоставляет компоненты MAPI, необходимые cc:Mail. Если в программа установки cc:Mail не обнаруживает существующей копии клиента Windows Messaging System, она выполняет попытку установить более раннюю версию, несовместимую с данной версией Windows. В результате происходит сбой установки Windows Messaging System и cc:Mail. Если на компьютере уже установлена программа Windows Messaging или любая версия Microsoft Outlook (Outlook 97 или более поздней версии), то для правильной работы программы установки cc:Mail наличие указанных компонентов обязательно, а установка Windows Messaging System не требуется.

За дополнительными сведениями о совместимых версиях обратитесь к поставщику программного обеспечения.

Контактные сведения

Веб-узел Lotus: http://www.lotus.com
При наличии соглашения о поддержке программных продуктов с cc:Mail звоните по выданному бесплатному телефонному номеру.
При отсутствии соглашения о поддержке программных продуктов cc:Mail звоните
США: (800) 553-4270
Другие страны: найдите номер в справочнике международной технической поддержки (Worldwide Support Guide). Или звоните (978) 988-2800 (только для Северной Америки).


Proxy Server 1.0
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft Proxy Server: http://www.microsoft.com/proxy/default.asp
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


PaperPort 6.x
Visioneer

Описание неполадки

Данная версия программы Visioneer PaperPort работает неправильно в этой версии Windows.

Возможность сохранения форм, созданных с помощью FormTyper в программе PaperPort, может оказаться недоступной. Решение.

  1. В меню Пуск выберите команду Настройка, а затем — Панель управления.
  2. Щелкните ссылку Производительность и обслуживание, а затем — ссылку Система.
  3. На вкладке «Дополнительно» нажмите кнопку Переменные среды.
  4. Дважды щелкните переменную TEMP, а затем измените ее имя на короткое, например: «C:\Temp».
Для получения дополнительных сведений о совместимой версии PaperPort обратитесь к поставщику программного обеспечения.

Контактные сведения

Веб-узел Scansoft: http://www.scansoft.com/win2000/
Телефон: (978) 977-9713 (только для Северной Америки)


Visual InterDev 1.0
Microsoft

Описание неполадки

При установке данной версии Visual Studio/InterDev не устанавливайте Active Server Pages. При установке Active Server Pages устанавливается сервер IIS (Internet Information Server) 3.0, несовместимый с данной версией Windows.

Обратитесь в корпорацию Майкрософт для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Microsoft Visual Studio: http://msdn.microsoft.com/vstudio/default.asp
Телефон: (800) 936-3500 (только для Северной Америки)


PhotoDeluxe Business Edition 1.0
Adobe

Описание неполадки

Для запускаемой программы имеется подключаемый модуль, который позволяет исправить известные ошибки, возникающие с данной версией Windows. Чтобы обеспечить правильную работу программ Adobe PhotoDeluxe Home Edition 3.x и PhotoDeluxe Business Edition 1.x в данной версии Windows, для них необходимо установить подключаемый модуль EPS Parser.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Adobe: http://www.adobe.com
Телефон: (206) 675-6309 (только для Северной Америки)


ProcommPlus Rapid Control 4.x
Symantec

Описание неполадки

При использовании этой программы в данной версии Windows возникают известные ошибки. Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


ReachOut 7.0 & 8.0
STAC

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Stac: http://www.stac.com
Телефон: (858) 794-3700 (только для Северной Америки)


DirectCD 2
Roxio, Inc.

Описание неполадки

DirectCD 2 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. Драйверы, установленные данной программой, могут привести к нестабильной работе системы, включая проблемы с завершением работы/перезагрузкой системы и невозможность использования DVD-дисков. За дополнительными сведениями обратитесь в компанию Roxio, Inc..

Контактные сведения

Веб-узел DirectCD Support: http://www.roxio.com/support
Телефон: (408) 945-8600 (только для Северной Америки)


ZipMagic 98
Mijenix

Описание неполадки

Данная версия программы ZipMagic несовместима с этой версией Windows. Установка данной версии ZipMagic может привести к неправильной работе компьютера.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел OnTrack: http://www.ontrack.com
Телефон: (303) 245-8000 (только для Северной Америки)


DataFax
Trio Communications

Описание неполадки

Данная версия программы Trio Communications несовместима с этой версией Windows. Установка и запуск этой программы могут привести к общей ошибке защиты.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Trio Communications: http://www.trio.com
Телефон: (919) 376-4100 (только для Северной Америки)


VirusBuster 9x for NT
Trend Micro, INC.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Trend Micro: http://www.pc-cillin.com/


CD Kakumei Virtual
Ark Joho System CD

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Телефон Ark Joho System CD (Япония): 03-3234-9231


InocuLAN 4.0
Computer Associates International, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Computer Associates (Япония): http://www.caj.co.jp/
Телефон: 03-5320-8080 (Япония)


SoftIce 3.22
CompuWare NuMega

Описание неполадки

SoftIce 3.22 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию CompuWare NuMega.

Контактные сведения

Веб-узел Compuware NuMega: http://www.numega.com/
Телефон: (603) 578-8400 (только для Северной Америки)


Timeslips 9.0.x
Sage US, Inc.

Описание неполадки

Timeslips 9.0.x имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию Sage US, Inc..

Контактные сведения

Веб-узел Sage US, Inc.: http://www.timetracking.com


Calendar Creator 5
The Learning Company

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел The Learning Company: http://www.learningco.com
Телефон: (319) 247-3333 (только для Северной Америки)


Pagis Pro 2.0
ScanSoft

Описание неполадки

Pagis Pro 2.0 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию ScanSoft.

Контактные сведения

Веб-узел Scansoft: http://www.scansoft.com
Телефон: (978) 977-9713 (только для Северной Америки)


V3NT
Dr. Ahn's Anti-Virus Labortories, Inc.

Описание неполадки

Обновление V3NT 1.3 и программа V3Pro 2000 Deluxe несовместимы с данной версией Windows. Чтобы обеспечить правильную работу программы V3Pro 2000 Deluxe в данной версии Windows, необходимо установить пакет обновления V3Pro 2000 Deluxe Service Pack 1 или более поздней версии.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Dr. Ahn's Anti-Virus Labortories, Inc.: http://home.ahnlab.com/
Телефон: 82-2-558-7400 (Корея)


Windows NT 4.0
Microsoft

Описание неполадки

Не рекомендуется устанавливать Windows NT 4.0 в данной версии Windows.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Netshield 3.x
McAfee

Описание неполадки

Данная программа не предназначена для использования в этой версии Windows.

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


IntelliPoint 3.x
Microsoft

Описание неполадки

Эти версии Microsoft IntelliPoint были выпущены раньше данной версии Windows, поэтому они с ней не совместимы. Загрузите последнее программное обеспечение IntelliPoint, которое поддерживает данную версию Windows.

Контактные сведения

Веб-узел Microsoft Intellipoint: http://www.microsoft.com/mouse


Windows Media Player 7
Microsoft

Описание неполадки

Эта версия программы установки Windows Media несовместима с данной версией Windows. Дополнительные сведения см. на веб-узле корпорации Майкрософт.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


McAfee Uninstaller Deluxe 5.1x
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


WinSock 2
Microsoft

Описание неполадки

Данная версия Winsock 2 предназначена для более ранних платформ Windows. Все возможности этой программы встроены в текущую операционную систему Windows, поэтому устанавливать ее не требуется.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


MetaFrame 1.8
Citrix

Описание неполадки

Данная версия программы MetaFrame будет работать неправильно с этой версией Windows. За обновленной версией обратитесь в Citrix.

Контактные сведения

Веб-узел Citrix: http://www.citrix.com


Half-Life
Sierra

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Sierra.

Контактные сведения

Веб-узел Sierra: http://www.sierra.com


High Heat Baseball 2001
3DO

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию 3DO.

Контактные сведения

Веб-узел 3DO: http://www.3DO.com


Liquid Player
Liquid Audio

Описание неполадки

Данная версия Liquid Audio устанавливает драйвер CD-R, который может привести к неправильной работе компьютера и нестабильности работы системы.

Контактные сведения

Веб-узел Liquid Audio: http://www.liquidaudio.com


2000 ToolBox
Network Associates, Inc.

Описание неполадки

Данная версия этой программы больше не поддерживается Network Associates, Inc..
За дополнительными сведениями обратитесь в компанию Network Associates, Inc..

Контактные сведения

Веб-узел Network Associates: http://www.nai.com/
Телефон: (408) 988-3832 (только для Северной Америки)


Carbon Copy 32 5.1
Compaq Computer Corporation

Описание неполадки

Carbon Copy 32 5.1 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. Удаленное управление программой Carbon Copy 32 работает неправильно. За дополнительными сведениями обратитесь в компанию Compaq Computer Corporation.

Контактные сведения

Веб-узел Compaq: http://www.compaq.com


Fix-It Utilities 99
Mijenix

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел OnTrack: http://www.ontrack.com
Телефон: (303) 245-8000 (только для Северной Америки)


GoBack
Roxio, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Roxio Support (английский): http://www.roxio.com/support
Веб-узел Roxio Support (японский): http://www.roxio.co.jp/support
Телефон: (408) 945-8600 (только для Северной Америки)


NFS Maestro Client 6
Hummingbird

Описание неполадки

NFS Maestro Client 6 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию Hummingbird.

Контактные сведения

Веб-узел Hummingbird: http://www.hummingbird.com
Телефон: (416) 496-2200 (только для Северной Америки)


Nuts & Bolts 98
Network Associates, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Network Associates: http://www.nai.com/
Телефон: (408) 988-3832 (только для Северной Америки)


Remove-It 98
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


SOS - Best Defense: Virus Scanner
Enova Software

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Enova: http://www.sosbestdefense.com/bd_support.html
(800) 427-9422 (только для Северной Америки)


Fax 2000 2.6
Circle Computer Resources

Описание неполадки

Программа Fax 2000 2.6 несовместима с данной версией Windows и может привести к нестабильной работе системы. Обновление данной программы доступно на веб-узле Fax 2000 по адресу http://www.fax2000.com.

Контактные сведения

Circle Computer Resources
(319) 362-2384 (только для Северной Америки)
Веб-узел CCR: http://www.ccr.net


MacOpener 2000
DataViz Inc.

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows.

При попытке просмотреть в окне «Мой компьютер» дискету, отформатированную с помощью Mac Format, возникает серьезная ошибка системы.

За дополнительными сведениями обратитесь в компанию DataViz Inc..

Контактные сведения

Веб-узел DataViz: http://www.dataviz.com
Телефон: (203) 268-0030 (только для Северной Америки)


ProTalk32
BioLink Computer Research and Development Ltd.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

BioLink Computer Research and Development Ltd.
North Vancouver, BC Canada
(604) 984-4099 (только для Северной Америки)
Веб-узел BioLink: http://www.biolink.bc.ca


McAfee Uninstaller 3.0
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


WinDelete 5.0
IMSI

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел IMSI: http://www.imsisoft.com
Телефон: (800) 934-2344 (только для Северной Америки)


Window Eyes 3.x
GW Micro

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел GW Micro: http://www.gwmicro.com


Window Eyes 4.x
GW Micro

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел GW Micro: http://www.gwmicro.com


F/A-18 Simulator
Electronic Arts

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Electronic Arts.

Контактные сведения

Веб-узел Electronic Arts: http://techsupport.ea.com


AudioCD MP3 Studio
Ashampoo

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Ashampoo: http://www.ashampoo.com


Conversa Web 3.0
Conversay

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Conversay.

Контактные сведения

Веб-узел Conversay: http://www.conversay.com


First Aid 2000
Network Associates, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Network Associates: http://www.nai.com/
Телефон: (408) 988-3832 (только для Северной Америки)


McAfee Office 2000
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


McAfee Utilities Deluxe 3.0
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


Partition Magic 6.0
PowerQuest

Описание неполадки

Пропорциональное увеличение или уменьшение размера раздела NTFS может привести к возникновению в системе бесконечного цикла. После сообщения о 100% завершении изменения размера программа Partition Magic может вывести следующие сообщения об ошибках:

Error 983. Too many errors found, process halted. (Ошибка 983. Обнаружено слишком много ошибок, процесс прерван.)
Error 1527: Bad update sequence number. (Ошибка 1527. Неправильный номер последовательного обновления.)
Затем приложение выведет приглашение пользователю нажать любую клавишу для перезагрузки системы («hit any key to reboot»). После перезагрузки программа Partition Magic попытается снова изменить размер раздела с тем же результатом.

Решение.

Программа Partition Magic позволяет прервать процесс изменения размера. Когда данное приложение выведет консоль или перейдет в режим MS-DOS, в течение пяти секунд можно будет прервать текущую операцию. В этом случае система перезапускается, а операция изменения размера не возобновляется.

Контактные сведения

Веб-узел PowerQuest: http://www.powerquest.com
Телефон: (801) 226-6834 (только для Северной Америки)


TweakDUN 2.22
Patterson Design Systems

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Patterson Design Systems: http://www.pattersondesigns.com/


Wingate 4.1.0
Deerfield.com

Описание неполадки

Средство расширенной сетевой поддержки (ENS) WinGate может быть несовместимо с данной версией Windows. Неполадки, которые могут возникнуть, относятся к безопасности, поддержке нескольких масок подсети и преобразованию сетевых адресов (NAT). Сети, в которых не используется средство ENS, будут работать нормально после обновления операционной системы. Доступна совместимая версия программы WinGate. Дополнительные сведения см. на веб-узле Deerfield.com.

Контактные сведения

Веб-узел Deerfield.com: http://www.wingate.com/upgradeos/upgrade.cfm
Телефон: (517)-731-9210


Virtual Pool 2
Interplay Productions

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Interplay Productions.

Контактные сведения

Веб-узел Interplay: http://www.interplay.com


Norton SystemWorks 1.0 and 2.0
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Pandora's Box
Microsoft

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Microsoft.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


CD Creator 2
Corel

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Corel: http://www.corel.com


Windows 2000
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Norton AntiVirus 2000
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Norton AntiVirus 2001
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Norton SystemWorks 2000
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Norton SystemWorks 2001
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Norton Utilities 2000
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Norton Utilities 2001
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Norton AntiVirus Corporate Edition 7.x
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Guard Dog 1.0
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


Guard Dog 3.0
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


Norton Crashguard 4.0
Symantec

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Драйвер symevent.sys, устанавливаемый этой программой, может нарушить стабильность системы. Перед установкой данной программы посетите веб-узел Symantec.

За дополнительными сведениями обратитесь в компанию Symantec.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Attune 1.1
Aveo

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Aveo.

Контактные сведения

Веб-узел Aveo: http://www.aveo.com/download2/index.htm


CD Copier Game Edition
IMSI

Описание неполадки

CD Copier Game Edition устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию IMSI.

Контактные сведения

Веб-узел IMSI: http://www.imsisoft.com
Телефон: (800) 934-2344 (только для Северной Америки)


AutoSave
V Communications

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел VCOM: http://www.v-com.com/
Телефон: (408) 965-4018 (только для Северной Америки)


Powerstrip 2.78
EnTech Taiwan

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел EnTech: http://www.entechtaiwan.com
+886-2-2719-5687


ZoneAlarm
Zone Labs, Inc.

Описание неполадки

Текущие поставляемые версии ZoneAlarm и ZoneAlarm Pro (версия 2.6.231 или более поздняя) совместимы с Microsoft Windows XP. Чтобы получить последние версии ZoneAlarm и ZoneAlarm Pro, щелкните следующую ссылку: http://www.zonelabs.com/xpupdate/.

Контактные сведения

Веб-узел Zone Labs: http://www.zonelabs.com/xpupdate/


Approach 9.x
Lotus

Описание неполадки

Approach 9.x имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. Печать из перекрестных таблиц может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию Lotus.

Контактные сведения

Веб-узел Lotus: http://www.lotus.com
Телефон: (800) 343-5414 (только для Северной Америки)


pcAnywhere 9.0
Symantec

Описание неполадки

Данная версия программы pcAnywhere несовместима с этой версией Windows. Для программы pcAnywhere версии 9.0 или более ранней может быть доступно обновление, которое позволит запустить эту программу в данной версии Windows. Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Symantec: http://service.symantec.com/
Техническая поддержка корпорации Symantec: http://www.symantec.com/techsupp/pca/w2k
Телефон: (800) 441-7234 (только для Северной Америки)


Rollercoaster Tycoon - Loopy Landscapes
Hasbro Interactive

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Hasbro Interactive.

Контактные сведения

Веб-узел Rollercoaster Tycoon: http://www.rollercoastertycoon.com/test/info/support.html


CD Copier Pro 2.0
IMSI

Описание неполадки

CD Copier Pro 2.0 устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию IMSI.

Контактные сведения

Веб-узел IMSI: http://www.imsisoft.com
Телефон: (800) 934-2344 (только для Северной Америки)


Exchange Server 5.5
Microsoft

Описание неполадки

При использовании BackOffice Server 4.0, BackOffice Server 4.5 и компонентов, перечисленных ниже, возникают известные неполадки.

  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Kurzweil Voicepad
Lernout & Hauspie

Описание неполадки

Данная версия голосовой программы Kurzweil несовместима с этой версией Windows. Эта программа была разработана только для систем Windows 95 и Windows 98.

Для получения совместимой версии данной программы обратитесь к ее поставщику.

Контактные сведения

Веб-узел Lernout & Hauspie: http://www.lhsl.com
Телефон: (800) 843-1224 (только для Северной Америки)


LapLink 2000
LapLink

Описание неполадки

Данная версия программы LapLink работает неправильно в этой версии Windows. Не устанавливайте данную версию программы LapLink, не проверив наличия обновлений программы, совместимых с данной версией Windows. При установке данной версии LapLink компьютер может не загружаться должным образом.

Для получения дополнительной помощи, необходимой для настройки LapLink для данной версии Windows, посетите веб-узел LapLink.com.

Контактные сведения

Веб-узел LapLink.com: http://www.laplink.com
Телефон: (425) 487-8804 (только для Северной Америки)


DotNow Free Internet Access
DN Free Internet Access

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел DN Free Internet Access: http://www.dotnow.com 7177 Hickman Road, Suite 10-C
Des Moines, Iowa 50322
(515) 253-9999, доп. 11 (только для Северной Америки)


Pagis Pro 3.0
ScanSoft

Описание неполадки

Pagis Pro 3.0 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию ScanSoft.

Контактные сведения

Веб-узел Scansoft: http://www.scansoft.com
Телефон: (978) 977-9713 (только для Северной Америки)


Norton Internet Security 2001 Family Edition
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


PhotoDeluxe Home Edition 3.x
Adobe

Описание неполадки

Для запускаемой программы имеется подключаемый модуль, который позволяет исправить известные ошибки, возникающие с данной версией Windows. Чтобы обеспечить правильную работу программ Adobe PhotoDeluxe Home Edition 3.x и PhotoDeluxe Business Edition 1.x в данной версии Windows, для них необходимо установить подключаемый модуль EPS Parser.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Adobe: http://www.adobe.com
Телефон: (206) 675-6309 (только для Северной Америки)


SMS Server
Microsoft

Описание неполадки

При использовании BackOffice Server 4.0, BackOffice Server 4.5 и компонентов, перечисленных ниже, возникают известные неполадки.

  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


SNA Server
Microsoft

Описание неполадки

При использовании BackOffice Server 4.0, BackOffice Server 4.5 и компонентов, перечисленных ниже, возникают известные неполадки.

  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


SQL Server 6.5
Microsoft

Описание неполадки

При использовании BackOffice Server 4.0, BackOffice Server 4.5 и компонентов, перечисленных ниже, возникают известные неполадки.

  • BackOffice Server 4.0
  • BackOffice Server 4.5
  • Exchange Server 5.5
  • Proxy Server 2.0
  • SNA Server 4.0
  • SQL Server 6.5
  • Site Server 3.0
  • Systems Management Server 2.0

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


ZipMagic 2000
OnTrack

Описание неполадки

Данная версия программы ZipMagic несовместима с этой версией Windows. Установка данной версии ZipMagic может привести к неправильной работе компьютера.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Ontrack: http://www.ontrack.com
Телефон: (800) 645-3649 (только для Северной Америки)


BlackIce Defender v2.x
Network Ice Corporation

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Network Ice Corporation: http://www.networkice.com/


Bonzi Buddy
BONZI.COM

Описание неполадки

Bonzi Buddy использует для реализации речевых возможностей SAPI 4.x. Данная версия Windows поставляется с более поздней версией SAPI.

Чтобы загрузить требуемую версию, посетите веб-узел корпорации Майкрософт по адресу: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Контактные сведения

Веб-узел BONZI.COM: http://www.bonzi.com


Dragon Naturally Speaking 5.0
Dragon Systems

Описание неполадки

Dragon Naturally Speaking 5.0 использует для реализации речевых возможностей SAPI 4.x. Данная версия Windows поставляется с более поздней версией SAPI.

Чтобы загрузить требуемую версию, посетите веб-узел корпорации Майкрософт по адресу: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Контактные сведения

Веб-узел Dragon Systems: http://www.dragonsys.com


Guard Dog 2.0
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


Earthlink Total Access 2.x
EarthLink, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел EarthLink: http://www.earthlink.com
(800) 890-5128 (только для США)


Easy CD Creator 4
Roxio, Inc.

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Roxio, Inc..

Контактные сведения

Веб-узел Easy CD Creator: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


Earthlink 5.0
EarthLink, Inc.

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию EarthLink, Inc..

Контактные сведения

Веб-узел EarthLink: http://www.earthlink.com
(800) 890-5128 (только для США)


Norton Ghost 5.1
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Norton Ghost 6.0
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


OmniForm 4.0
ScanSoft

Описание неполадки

Чтобы получить изображения с помощью программы OmniForm, может потребоваться обновление источника TWAIN в диспетчере Caere Scan Manager. Для этого:

1. Нажмите кнопку «Пуск» и выберите команду «Панель управления».
2. Откройте компонент «Caere Scan Manager».
3. Дважды щелкните сканер, чтобы открыть его.
4. Выберите вкладку «TWAIN Data Source».
5. Выберите сканер в списке.
6. Нажмите кнопку ОК.

Если это не поможет, установите самые последние драйверы для сканера и повторите данные действия.

Контактные сведения

Веб-узел Scansoft: http://www.omniform.com
Телефон: (978) 977-2000 (только для Северной Америки)


SuperNova 1.02
Dolphin Oceanic

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Dolphin Networks: http://www.dolphinusa.com


SuperNova 3.03
Dolphin Oceanic

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Dolphin Networks: http://www.dolphinusa.com


System Shock 2
Electronic Arts

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Electronic Arts.

Контактные сведения

Веб-узел Electronic Arts: http://techsupport.ea.com


Norton Ghost 2000/5.1d
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


LapLink Gold
LapLink

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел LapLink: http://www.laplink.com
Телефон: (425) 487-8804 (только для Северной Америки)


Take Two
Adaptec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Поддержка корпорации Take Two: http://www.roxio.com


MindSpring Internet Software 4.0
EarthLink, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел EarthLink: http://www.earthlink.com
(800) 890-5128 (только для США)


DirectCD 3
Roxio, Inc.

Описание неполадки

DirectCD 3 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. Драйверы, установленные данной программой, могут привести к нестабильной работе системы, включая проблемы с завершением работы/перезагрузкой системы и невозможность использования DVD-дисков. За дополнительными сведениями обратитесь в компанию Roxio, Inc..

Контактные сведения

Веб-узел DirectCD Support: http://www.roxio.com/support
Телефон: (408) 945-8600 (только для Северной Америки)


MechWarrior 3
Microsoft

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Microsoft.

Контактные сведения

Веб-узел Hasbro Interactive: http://www.hasbrointeractive.com/patches.html


Rollercoaster Tycoon - Corkscrew Follies
Hasbro Interactive

Описание неполадки

Rollercoaster Tycoon - Corkscrew Follies несовместим с данной версией Windows. При запуске данный заголовок, вероятно, закроется и вернется на рабочий стол.

Для получения дополнительных сведений обратитесь в Hasbro Interactive.

Контактные сведения

Веб-узел Hasbro Interactive: http://www.hasbrointeractive.com


Aironet Client Utility
Cisco

Описание неполадки

Все версии программ компании Cisco/Aironet WinDGS или ACU до 4.14.002 имеют известные проблемы совместимости с данной версией Windows. Эти версии и установленный драйвер могут не работать должным образом. Для получения совместимой версии посетите веб-узел компании Cisco.

Контактные сведения

Веб-узел Cisco: http://www.cisco.com


bleem!
bleem! inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

bleem! Веб-узел: http://www.bleem.com


X:Drive
X:Drive, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел X:drive: http://www.xdrive.com/


Powerup 2000
Ashampoo

Описание неполадки

Эта версия Powerup 2000 разработана для использования с классическим меню «Пуск».

Щелкните правой кнопкой мыши кнопку «Пуск», выберите команду «Свойства», а затем выберите вариант «Классическое меню "Пуск"».

За дополнительными сведениями о Powerup 2000 обратитесь в компанию Ashampoo.

Контактные сведения

Веб-узел Ashampoo: http://www.ashampoo.com


SurfWatch for Windows 98 3.0
SurfWatch Software, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Сведения о том, как связаться с компанией SurfWatch Software, Inc., отсутствуют.


000 Test Entries
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


AT&T WorldNet 2.0
AT&T Worldnet

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел AT&T Worldnet Software Download: http://download.att.net


Calypso Email 3.0
Micro Computer Systems, Inc.

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Micro Computer Systems, Inc..

Контактные сведения

Веб-узел Micro Computer Systems: http://www.mcsdallas.com


Calypso Email 3.1
Micro Computer Systems, Inc.

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Micro Computer Systems, Inc..

Контактные сведения

Веб-узел Micro Computer Systems: http://www.mcsdallas.com


FaxLink 1.4
VisionLab

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел VisionLab: http://www.visionlab.com


Sidewinder Game Device Software 3.x
Microsoft

Описание неполадки

Sidewinder Game Device Software 3.x устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Microsoft.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


InterAct Game Device Software
InterAct

Описание неполадки

InterAct Game Device Software устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию InterAct.

Контактные сведения

Веб-узел InterAct: http://www.interact-acc.com


Encarta Encyclopedia 2001
Microsoft

Описание неполадки

Encarta Encyclopedia 2001 использует для реализации речевых возможностей SAPI 4.x. Данная версия Windows поставляется с более поздней версией SAPI.

Чтобы загрузить требуемую версию, посетите веб-узел корпорации Майкрософт по адресу: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Guillemot Game Device Software
Guillemot

Описание неполадки

Guillemot Game Device Software устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Guillemot.

Контактные сведения

Веб-узел Guillemot: http://www.guillemot.com


Logitech WingMan Software 3.x
Logitech

Описание неполадки

Logitech WingMan Software 3.x устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Logitech.

Контактные сведения

Веб-узел Logitech: http://www.logitech.com
6505 Kaiser Drive
Fremont, CA 94555


Oil Change 95
McAfee

Описание неполадки

Данная версия программы Oil Change несовместима с этой версией Windows. Эта программа разработана только для систем Windows 95 и Windows 98.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


SmartVoice(Ver4.0)
NEC

Описание неполадки

SmartVoice(Ver4.0) использует для реализации речевых возможностей SAPI 4.x. Данная версия Windows поставляется с более поздней версией SAPI.

Чтобы загрузить требуемую версию, посетите веб-узел корпорации Майкрософт по адресу: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Контактные сведения

Веб-узел NEC (английский): http://www.nec.com
Веб-узел NEC (японский): http://121ware.com/support/winxp/


ThrustMaster Software 2.13
ThrustMaster

Описание неполадки

ThrustMaster Software 2.13 устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию ThrustMaster.

Контактные сведения

Веб-узел ThrustMaster: http://www.thrustmaster.com


Audio Tuning Wizard
Logitech

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Logitech: http://www.logitech.com
6505 Kaiser Drive
Fremont, CA 94555


D-Link Drivers
D-Link

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел D-Link: http://www.Dlink.com


Ezonics Driver
Ezonics

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Ezonics: http://www.ezonics.com


Live Express Card Maker
Ezonics

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Ezonics: http://www.ezonics.com


WinTV
Hauppauge

Описание неполадки

WinTV устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Hauppauge.

Контактные сведения

Веб-узел Hauppauge: http://www.hauppauge.com


Bari2 Internet (Speed Surfer)
Media Vision

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Media Vision: http://www.mvi.co.jp


Bari2 KantanSetuzoku (Modem Wizard)
Media Vision

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Media Vision: http://www.mvi.co.jp


Drive+
Media Vision

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Media Vision: http://www.mvi.co.jp


Lego Vision Command Software
Lego MindStorms

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Lego MindStorms: http://mindstorms.lego.com
Телефон: (800) 363-2140


McAfee Quick Clean 1.02
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


McAfee Uninstaller Deluxe 6.0
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


SuperNova 4.01
Dolphin Oceanic

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Dolphin Networks: http://www.dolphinusa.com


System Commander 2000
V Communications

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел VCOM: http://www.v-com.com/
Телефон: (408) 965-4018 (только для Северной Америки)


Virtual Partition
Media Vision

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Media Vision: http://www.mvi.co.jp


Kodak Digital Video Camera Software
Kodak

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Kodak: http://www.kodak.com/


LifeView RoboCAM / TV
LifeView

Описание неполадки

LifeView RoboCAM / TV устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию LifeView.

Контактные сведения

Веб-узел Animation Technologies: http://www.lifeview.com.tw
Адрес: 8F.,No.138, Lane 235, Paochiao Rd., Hsin Tien City, Taipei Hsien, 231 Taiwan
Телефон: +886-2-8912-1369 (только для Тайваня)
Факс: +886-2-8912-1379
Электронная почта: lifeview@lifeview.com.tw


ControlIT 5.0
Computer Associates

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Computer Associates: http://support.cai.com
Телефон: (516) 342-5224 (только для Северной Америки)


Creative WebCam
Creative Labs

Описание неполадки

Creative WebCam устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Creative Labs.

Контактные сведения

Веб-узел Creative Labs: http://www.creativelabs.com
Телефон в США: (405) 742-6622 (только для Северной Америки)


Lego Studio
Lego

Описание неполадки

Lego Studio устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Lego.

Контактные сведения

Веб-узел Lego: http://www.lego.com
Телефон: (800) 835-4386 (только для Северной Америки)


Luxsonor DVD Player
Dell Computer Corporation

Описание неполадки

Эта версия Luxsonor DVD Player использует драйверы, которые могут быть несовместимы с данной версией Windows. Обновленные драйверы доступны по адресу Для получения дополнительных сведений обратитесь в Dell Computer Corporation.

Контактные сведения

Веб-узел Dell Web: http://www.dell.com


Memory Manager
Media Vision

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Media Vision: http://www.mvi.co.jp


Norton 2000 and 2001 Software
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Norton Ghost 6.5
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Sigmaplot 5
SPSS Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SPSS: http://www.spssscience.com


SystemSuite 3.0
OnTrack

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Ontrack: http://www.ontrack.com
Телефон: (800) 645-3649 (только для Северной Америки)


Toy Story Power Play 1.0
Disney

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Disney: http://www.Disney.com


AIWA TA Utility
AIWA

Описание неполадки

AIWA TA Utility имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. В процессе работы с данной версией служебной программы AIWA TA функция AutoDetect для порта подключения работает неправильно. Необходимо задать соответствующий COM-порт вручную. За дополнительными сведениями обратитесь в компанию AIWA.

Контактные сведения

Веб-узел AIWA: http://www.aiwa.co.jp


Creative PlayCenter 2
Creative Technology Ltd.

Описание неполадки

Для передачи музыки на цифровой проигрыватель Creative Nomad требуется обновление версии до 2.50 или до более поздней. Пакет обновления можно загрузить с веб-узла Creative.

Контактные сведения

Веб-узел Creative Nomad: http://www.nomadworld.com/creativeware


Encarta Africana Third Edition
Microsoft

Описание неполадки

Encarta Africana Third Edition использует для реализации речевых возможностей SAPI 4.x. Данная версия Windows поставляется с более поздней версией SAPI.

Чтобы загрузить требуемую версию, посетите веб-узел корпорации Майкрософт по адресу: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Resume Maker Deluxe 7.0
Individual Software Inc.

Описание неполадки

Возможные ошибки.
  • Документ печатается неполностью, если ширина текста превышает область печати.
  • В программе может произойти сбой при выборе в меню «File» команды «Send To Word Processor».
  • В программе может произойти сбой при выборе в меню «Edit» команды «Copy Resume to Clipboard».

Контактные сведения

Веб-узел Individual Software: http://www.individualsoftware.com


SPSS for Windows 10
SPSS Inc.

Описание неполадки

SPSS for Windows 10 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. Данная программа зависает при попытке редактирования текстового объекта на диаграмме. За дополнительными сведениями обратитесь в компанию SPSS Inc..

Контактные сведения

Веб-узел SPSS: http://www.spssscience.com


Codename Eagle
Talonsoft

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Talonsoft.

Контактные сведения

Веб-узел Talonsoft: http://www.talonsoft.com


Flow Charting PDQ 1.1
Patton&Patton

Описание неполадки

Данная версия Flow Charting PDQ несовместима с этой версией Windows. Для версий Flow Charting PDQ до 1.1h может быть доступно обновление, позволяющее использовать эту программу в данной версии Windows. Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Patton&Patton: http://www.patton-patton.com/
Техническая поддержка: http://www.patton-patton.com/support.htm
Телефон: (520) 888-6500 (только для Северной Америки)


The Master Genealogist
Wholly Genes Software

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Wholly Genes: http://www.whollygenes.com


MSN Explorer 6
Microsoft

Описание неполадки

Данная версия обозревателя MSN Explorer может неправильно работать в этой версии Windows. Воспользуйтесь самой последней версией MSN Explorer, поставляемой с Windows. Чтобы установить MSN Explorer, нажмите кнопку «Пуск» и выберите команду «Панель управления». Щелкните компонент «Установка и удаление программ» и нажмите кнопку «Установка компонентов Windows».

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


MSN Internet Access 5
Microsoft

Описание неполадки

Данная версия программы MSN Internet Access может неправильно работать в этой версии Windows. Для работы с программой MSN Internet Access воспользуйтесь обозревателем MSN Explorer, поставляемым с Windows. Чтобы установить MSN Explorer, нажмите кнопку «Пуск» и выберите команду «Панель управления». Щелкните компонент «Установка и удаление программ» и нажмите кнопку «Установка компонентов Windows».

При использовании данной версии MSN Internet Access значок индикации подключения не отображается в области уведомлений панели задач.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Drivecopy 2.x
PowerQuest

Описание неполадки

Данная версия DriveCopy не может создавать файлы образов разделов NTFS 5. Сведения об использовании программы DriveCopy для создания таких файлов можно получить в корпорации PowerQuest.

Контактные сведения

Веб-узел PowerQuest: http://www.powerquest.com
Телефон: (801) 226-6834 (только для Северной Америки)


Drive Image 4.0
PowerQuest

Описание неполадки

Данная версия Drive Image не может создавать файлы образов разделов NTFS 5. Сведения об использовании программы Drive Image для создания таких файлов можно получить в корпорации PowerQuest.

Контактные сведения

Веб-узел PowerQuest: http://www.powerquest.com
Телефон: (801) 226-6834 (только для Северной Америки)


Mebius i-mode Park
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


PowerPIMM
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Power Shoin
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Voice Xpress 5.0
Lernout & Hauspie

Описание неполадки

Voice Xpress 5.0 использует для реализации речевых возможностей SAPI 4.x. Данная версия Windows поставляется с более поздней версией SAPI.

Чтобы загрузить требуемую версию, посетите веб-узел корпорации Майкрософт по адресу: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Контактные сведения

Веб-узел Lernout & Hauspie: http://www.lhsl.com
Телефон: (800) 843-1224 (только для Северной Америки)


ATI Multimedia Center 7.1
ATI

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию ATI.

Контактные сведения

Веб-узел ATI: http://www.atitech.com


ATI TV Wonder VE
ATI

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию ATI.

Контактные сведения

Веб-узел ATI: http://www.atitech.com


Bari2 OneTouch (Short Cuts)
Media Vision

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Media Vision: http://www.mvi.co.jp


EVA Viewer
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Internet Shinchakubin 1.00 - 1.40
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Mebius Online User Touroku 5.0
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Otayori@Meimu 1.5
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Philips VRecord
Philips

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Philips: http://www.philips.com


PhotoExpert
Sierra

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Sierra.

Контактные сведения

Веб-узел Sierra: http://www.sierra.com


Vegas 2.0
Sonic Foundry

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Sonic Foundry.

Контактные сведения

Веб-узел Sonic Foundry: http://www.sonicfoundry.com
Телефон: (800) 577-6642


Vegas Video
Sonic Foundry

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Sonic Foundry.

Контактные сведения

Веб-узел Sonic Foundry: http://www.sonicfoundry.com
Телефон: (800) 577-6642


EVA Animator
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Timbuktu Pro 2000
Netopia

Описание неполадки

Timbuktu Pro 2000 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. Подключение к блокированному компьютеру или компьютеру, на котором запущена заставка, может не работать. За дополнительными сведениями обратитесь в компанию Netopia.

Контактные сведения

Веб-узел Netopia: http://www.netopia.com


Chobit 3D
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


DiskX Tools
A.I.Soft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел A.I.Soft: http://www.aisoft.co.jp


Game Pack for Toshiba
TOSHIBA

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Honyaku Internet
Toshiba

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


IBM EzButton
IBM

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел IBM: http://www.ibm.com
Телефон: (919) 517-0225 (только для Северной Америки)


IBM Global Network Dialer
IBM

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел IBM: http://www.ibm.com
Телефон: (919) 517-0225 (только для Северной Америки)


Ippatu Changer
Toshiba

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Kantan Internet
Toshiba

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Mailist 2.0
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


MD-PC Link for Mebius V1.01
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Microsoft IME 97
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


NAMCO History Vol. 2
Namco Ltd.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Namco: http://www.namco.com


Notebook Manager
IBM

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел IBM: http://www.ibm.com
Телефон: (919) 517-0225 (только для Северной Америки)


Otayori Shoin
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Page Designer 1.0
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


PasoconNavi 2001 Ricky-kun 1.0X/2.0
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


PasoconNavi 2001 TV Ricky-kun 1.0
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


PC-Doctor for Windows 3.0
PC-Doctor, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел PC-Doctor: http://www.ws.com/


PC NAVI 2000 2.01
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


PC Shindan Tool
TOSHIBA

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


PowerE/J, Kokodake Hontaku, Honyaku(+Jisho) Kore1pon
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


Roboword
TechnoCraft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел TechnoCraft: http://www.technocraft.co.jp


SmartGallery/BusBrain
NEC

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел NEC (английский): http://www.nec.com
Веб-узел NEC (японский): http://121ware.com/support/winxp/


S-YXG100 Puls
Yamaha

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Yamaha: http://www.yamaha.co.jp


Toshiba FAT2NTFS Conversion Utility
Toshiba

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Toshiba Onsei System
Toshiba

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


USB Setuzoku Camera You Camera Viewer
SHARP

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию SHARP.

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


ViaVoice Millennium Edition
IBM

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел IBM: http://www.ibm.com
Телефон: (919) 517-0225 (только для Северной Америки)


WebBooster Ninja 1
Ifour

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Ifour: http://www.ifour.co.jp


AOL
AOL

Описание неполадки

Данная копия программного обеспечения AOL предназначена для использования в более ранних версиях операционной системы Windows. Система обнаружила полностью совместимую версию программного обеспечения AOL. За дополнительными сведениями об установке программного обеспечения AOL в данной версии Windows обратитесь к поставщику программы одним из следующих способов.

Контактные сведения

Веб-узел AOL: http://www.aol.com
Страна/регион | Телефон
США | (877) 504-0936 (без оплаты междугородного соединения)
Аргентина | 0810-999-2652
Австралия | 1800 265 265
Австрия | 01-58 58 485
Бразилия | 0800-78-7879 (для междугородных звонков)
 | 11-4993-5993 (для местных звонков)
Канада | (877) 265-5455
Франция | 0 826 020 007 (0,98 франков за минуту)
Германия | 01805-31 31 64 (с оплатой междугородного соединения)
Гонконг (ОАР) | 2916 6888
Япония | Без оплаты междугородного соединения: 0120-275-265
 | Мобильная связь: 03-5331-7400
Мексика | 01-800-522-3000
Швейцария | 0848 - 80 10 13
Великобритания | 0800 279 7444


AOL
AOL

Описание неполадки

Данная копия программного обеспечения AOL предназначена для использования в более ранних версиях операционной системы Windows. Для получения копии совместимой версии программного обеспечения AOL воспользуйтесь одним из указанных ниже способов.

Контактные сведения

Веб-узел AOL: http://www.aol.com
Страна/регион | Телефон
США | (877) 504-0936 (без оплаты междугородного соединения)
Аргентина | 0810-999-2652
Австралия | 1800 265 265
Австрия | 01-58 58 485
Бразилия | 0800-78-7879 (для междугородных звонков)
 | 11-4993-5993 (для местных звонков)
Канада | (877) 265-5455
Франция | 0 826 020 007 (0,98 франков за минуту)
Германия | 01805-31 31 64 (с оплатой междугородного соединения)
Гонконг (ОАР) | 2916 6888
Япония | Без оплаты междугородного соединения: 0120-275-265
 | Мобильная связь: 03-5331-7400
Мексика | 01-800-522-3000
Швейцария | 0848 - 80 10 13
Великобритания | 0800 279 7444


CompuServe
CompuServe Interactive Services

Описание неполадки

Данная копия программного обеспечения CompuServe предназначена для использования в более ранних версиях операционной системы Windows. Система обнаружила полностью совместимую версию программного обеспечения CompuServe. Для получения дополнительных сведений об установке программного обеспечения CompuServe в данной версии Windows воспользуйтесь одним из указанных ниже способов.

Контактные сведения

Веб-узел CompuServe Interactive Services: http://www.compuserve.com
Телефон: | США | (877) 504-0937 (без оплаты междугородного соединения)
 | Нидерланды | 0900-2025425 (22 цента за минуту)
 | Великобритания | 0870 6000 800


CompuServe
CompuServe Interactive Services

Описание неполадки

Данная копия программного обеспечения Служба CompuServe предназначена для использования в более ранних версиях операционной системы Windows. Для получения копии совместимой версии программного обеспечения Служба CompuServe воспользуйтесь одним из указанных ниже способов.

Контактные сведения

Веб-узел CompuServe Interactive Services: http://www.compuserve.com
Телефон: | США | (877) 504-0937 (без оплаты междугородного соединения)
 | Нидерланды | 0900-2025425 (22 цента за минуту)
 | Великобритания | 0870 6000 800


Microsoft IME 98
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Internet Kaisokubin 2.1
SHARP

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SHARP: http://www.sharp.co.jp/mebius/index.htm


pcAnywhere 9.0
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Visio
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft Visio: http://www.microsoft.com/office/visio
Телефон: (800) 248-4746 (только для Северной Америки)


EasyUninstall 2000
Ontrack

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Ontrack: http://www.ontrack.com
Телефон: (800) 645-3649 (только для Северной Америки)


Prodigy Internet v5
Prodigy Internet

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Prodigy в Интернете: http://www.prodigy.com
Телефон: (800) 213-0992 (только для Северной Америки)


Microsoft IME 2000
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Toshiba Live Media
TOSHIBA

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Attune 2.1
Aveo

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Aveo.

Контактные сведения

Веб-узел Aveo: http://www.aveo.com/download2/index.htm


Kidproof
Enova Software

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Enova: http://www.sosbestdefense.com/bd_support.html
(800) 427-9422 (только для Северной Америки)


PaperPort 5.x
Visioneer

Описание неполадки

PaperPort 5.x имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию Visioneer.

Контактные сведения

Веб-узел Scansoft: http://www.scansoft.com/win2000/
Телефон: (978) 977-9713 (только для Северной Америки)


Remotely Possible v4.0
Computer Associates

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Computer Associates: http://support.cai.com
Телефон: (516) 342-5224 (только для Северной Америки)


TOSHIBA Audio Manager
TOSHIBA

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Toshiba Utilities
TOSHIBA

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Kid Pix Studio Deluxe v3.0
The Learning Company

Описание неполадки

Kid Pix Studio Deluxe v3.0 использует для реализации речевых возможностей SAPI 4.x. Данная версия Windows поставляется с более поздней версией SAPI.

Чтобы загрузить требуемую версию, посетите веб-узел корпорации Майкрософт по адресу: http://www.microsoft.com/speech/AppHelp(SAPI4)/sapi4.asp

Контактные сведения

Веб-узел The Learning Company: http://www.learningco.com
Телефон: (319) 247-3333 (только для Северной Америки)


Cardware Services
Compaq Computer Corporation

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Compaq: http://www.compaq.com


Fluke Protocol Inspector
Fluke

Описание неполадки

Fluke Protocol Inspector устанавливает драйверы, несовместимые с данной версией Windows. Для получения дополнительных сведений обратитесь в компанию Fluke. Fluke Protocol Inspector использует неподдерживаемый протокол при регистрации в NDIS.

Контактные сведения

Веб-узел Fluke: http://www.fluke.com


Soft-PK Client
SafeNet

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел SafeNet: http://www.safenet-inc.com


Undelete 2.0
Executive Software

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Executive Software.

Контактные сведения

Веб-узел Executive Software: http://www.ExecutiveSoftware.com
Телефон: (818) 771-1600 (только для Северной Америки)


ViRobot 2000 Professional
Hauri

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Hauri: http://www.hauri.co.kr
Телефон: 82-2-828-0820 (Корея)


Virus Buster 2001
Trend Micro, INC.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Trend Micro: http://www.pc-cillin.com/


Visual J++ 6.0
Microsoft

Описание неполадки

Известные неполадки, связанные с совместимостью Microsoft Visual J++, описаны в базе знаний корпорации Майкрософт (Microsoft Knowledge Base) в статье Q299764. Перед использованием Microsoft Visual J++ необходимо устранить эти неполадки.

Статью с номером Q299764 из базы знаний см. на веб-узле:

http://support.microsoft.com/support/kb/articles/q299/7/64.asp

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


WinFax Lite/Pro 3.x
Symantec

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


ZoomText Xtra
Ai Squared

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Ai Squared.

Контактные сведения

Веб-узел Ai Squared: http://www.aisquared.com/
Телефон: (802) 362-3612 (только для Северной Америки)


Time Machine
Acer, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Acer Incorporated: http://global.acer.com


Dazzle DVC
Dazzle Multimedia

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Dazzle Multimedia: http://www.dazzle.com


DV Edit 2.0
Digital Origin, Inc.

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Digital Origin, Inc..

Контактные сведения

Веб-узел Digital Origin, Inc.: http://www.digitalorigin.com


Intel Play Me2Cam
Intel Play

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Intel Play: http://www.intelplay.com


Intercam Elite
Avermedia

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Avermedia.

Контактные сведения

Веб-узел AverMedia: http://www.aver.com
Телефон: (510) 770-9899


Navin' You
Sony

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Sony: http://www.sony.com


OfficeScan Corporate Edition
Trend Micro, INC.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Trend Micro: http://www.antivirus.com/products/osce/


pcAnywhere 9.2
Symantec

Описание неполадки

Эта версия программы pcAnywhere заменяет текущую версию MSGINA, которая управляет экраном входа в Windows. В результате могут быть отключены некоторые новые возможности Windows, включая следующие: быстрое переключение пользователей, удаленный помощник и удаленное управление рабочим столом.

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Logitech QuickCam Software
Logitech

Описание неполадки

Logitech QuickCam Software устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Logitech.

Контактные сведения

Веб-узел Logitech: http://www.logitech.com
6505 Kaiser Drive
Fremont, CA 94555


Logitech QuickCam Software
Logitech

Описание неполадки

Для правильной работы этой версии Logitech QuickCam Software может потребоваться обновление. За дополнительными сведениями обратитесь в компанию Logitech.

Контактные сведения

QuickCam
Logitech Inc.
6505 Kaiser Drive
Fremont, CA 94555
http://www.logitech.com/cf/support/videofiles.cfm или
http://www.logitech.com


Regmon 4.0
Systems Internals

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Systems Internals.

Контактные сведения

Веб-узел Systems Internals: http://www.sysinternals.com/


Winnov Videum
Winnov

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Winnov.

Контактные сведения

Веб-узел Winnov: http://www.winnov.com
Телефон: (888) 494-6668


DirecPC 2.x
Hughes Network Systems

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Hughes Network Systems.

Контактные сведения

Веб-узел Hughes: http://www.direcpc.com


DirecPC 3.0
Hughes Network Systems

Описание неполадки

После установки драйверов для устройства DirecPC Satellite Receiver USB или адаптера Satellite Receiver PCI выполните следующие действия:
  1. В меню Пуск выберите команду Панель управления, а затем — Сетевые подключения.
  2. Щелкните правой кнопкой мыши значок Подключение по локальной сети для спутникового приемника, а затем выберите команду Свойства.
  3. На вкладке «Общие» снимите флажок «Планировщик пакетов QoS» и нажмите кнопку OK.
  4. Закройте компонент «Сетевые подключения» и панель управления.
  5. Установите программу DirecPC или, если она установлена, запустите программу автоматической настройки DirecPC.

Контактные сведения

Веб-узел Hughes: http://www.direcpc.com


pcAnywhere 10.0
Symantec

Описание неполадки

Эта версия программы pcAnywhere заменяет текущую версию MSGINA, которая управляет экраном входа в Windows. В результате могут быть отключены некоторые новые возможности Windows, включая следующие: быстрое переключение пользователей, удаленный помощник и удаленное управление рабочим столом.

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


PC-Cillin 2000
Trend Micro, INC.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Trend Micro: http://www.pc-cillin.com/


AVG 6.0
Grisoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Grisoft: http://www.grisoft.com


IntelliPoint 2.x
Microsoft

Описание неполадки

Эти версии Microsoft IntelliPoint были выпущены раньше данной версии Windows, поэтому они с ней не совместимы. Загрузите последнее программное обеспечение IntelliPoint, которое поддерживает данную версию Windows.

Контактные сведения

Веб-узел Microsoft Intellipoint: http://www.microsoft.com/mouse


IntelliType Pro 1.x
Microsoft

Описание неполадки

Эта версия программного обеспечения Microsoft IntelliType Pro не поддерживается данной операционной системой. Сведения об обновленной совместимой версии программного обеспечения Microsoft IntelliType Pro см. на веб-узле Microsoft Keyboard.

Контактные сведения

Веб-узел Microsoft Keyboard: http://www.microsoft.com/keyboard


NASCAR ProDigital Wheel USB
Thrustmaster

Описание неполадки

NASCAR ProDigital Wheel USB устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Thrustmaster.

Контактные сведения

Веб-узел ThrustMaster: http://www.thrustmaster.com


Partition Commander v6.02
V Communications

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел VCOM: http://www.v-com.com/
Телефон: (408) 965-4018 (только для Северной Америки)


Diskeeper 6.0
Executive Software

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Executive Software.

Контактные сведения

Веб-узел Executive Software: http://www.ExecutiveSoftware.com
Телефон: (818) 771-1600 (только для Северной Америки)


PGP Desktop Security 7.x
Network Associates, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Network Associates: http://www.nai.com/
Телефон: (408) 988-3832 (только для Северной Америки)


Create Resumes Quick and Easy 3
Individual Software Inc.

Описание неполадки

Возможные ошибки.
  • Документ печатается неполностью, если ширина текста превышает область печати.
  • В программе может произойти сбой при выборе в меню «File» команды «Send To Word Processor».
  • В программе может произойти сбой при выборе в меню «Edit» команды «Copy Resume to Clipboard».

Контактные сведения

Веб-узел Individual Software: http://www.individualsoftware.com


Voice Xpress 5.0
Lernout & Hauspie

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Lernout & Hauspie.

Контактные сведения

Веб-узел Lernout & Hauspie: http://www.lhsl.com/support/voicexpress/v5/updates


Studio DV
Pinnacle Systems

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Pinnacle Systems.

Контактные сведения

Веб-узел Pinnacle Systems: http://www.pinnaclesys.com


Ulead VideoStudio 4.0
Ulead

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Ulead.

Контактные сведения

Ulead Systems Inc: http://www.ulead.com
Техническая поддержка: http://www.ulead.com/tech/tech.htm


Easy CD Pro
Roxio, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Roxio Support (английский): http://www.roxio.com/support
Веб-узел Roxio Support (японский): http://www.roxio.co.jp/support
Телефон: (408) 945-8600 (только для Северной Америки)


Easy CD Creator 3
Roxio, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Roxio Support (английский): http://www.roxio.com/support
Веб-узел Roxio Support (японский): http://www.roxio.co.jp/support
Телефон: (408) 945-8600 (только для Северной Америки)


HP Smart Card Security System
Hewlett-Packard

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Hewlett-Packard: http://www.hp.com


Lotus Notes v5.x
Lotus

Описание неполадки

Lotus Notes v5.x устанавливает старую версию MSGINA, которая управляет экраном входа в Windows. В результате некоторые новые возможности Windows, включая быстрое переключение пользователей, удаленный помощник и удаленное управление рабочим столом, могут быть отключены. За дополнительными сведениями обратитесь в компанию Lotus.

Контактные сведения

Веб-узел Lotus: http://www.lotus.com
Телефон: (800) 343-5414 (только для Северной Америки)


DirectCD 5
Roxio, Inc.

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Доступное исправление: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


InocuLAN 4.0
Computer Associates International, Inc.

Описание неполадки

Обнаруженный драйвер фильтра может нарушать стабильность работы данной версии Windows. Защита от вирусов в режиме реального времени будет выключена до тех пор, пока не будет установлен обновленный драйвер.

Решение:

Обратитесь к системному администратору за обновленным драйвером. Если у него нет совместимого драйвера, загрузите драйверы последних версий с узла поддержки Computer Associates.

Влияет на продукты:

  • InoculateIT 6.0 Advanced Edition
  • InoculateIT 6.0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Workgroup Edition
  • Advanced Antivirus Option 4.53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 для Windows NT

Контактные сведения

Веб-узел Computer Associates: http://support.ca.com/Download/ildrvupdate.html


InoculateIT 4.53
Computer Associates

Описание неполадки

Обнаруженный драйвер фильтра может нарушать стабильность работы данной версии Windows. Защита от вирусов в режиме реального времени будет выключена до тех пор, пока не будет установлен обновленный драйвер.

Решение:

Обратитесь к системному администратору за обновленным драйвером. Если у него нет совместимого драйвера, загрузите драйверы последних версий с узла поддержки Computer Associates.

Влияет на продукты:

  • InoculateIT 6.0 Advanced Edition
  • InoculateIT 6.0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Workgroup Edition
  • Advanced Antivirus Option 4.53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 для Windows NT

Контактные сведения

Веб-узел Computer Associates: http://support.ca.com/Download/ildrvupdate.html


McAfee VirusScan NT
McAfee

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


McAfee VirusScan NT
McAfee

Описание неполадки

McAfee VirusScan NT имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию McAfee.

Контактные сведения

Веб-узел McAfee: http://www.mcafee-at-home.com
Телефон: (972) 855-7044 (только для Северной Америки)


Средства администрирования Windows 2000
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


CompuServe
CompuServe Interactive Services

Описание неполадки

Данная копия программного обеспечения AOL предназначена для использования в более ранних версиях операционной системы Windows. Для получения копии совместимой версии программного обеспечения AOL воспользуйтесь одним из указанных ниже способов.

Контактные сведения

Веб-узел CompuServe Interactive Services: http://www.compuserve.com
Телефон: | США | (877) 504-0937 (без оплаты междугородного соединения)
 | Нидерланды | 0900-2025425 (22 цента за минуту)
 | Великобритания | 0870 6000 800


C-DILLA CDSecure
MacroVision

Описание неполадки

Данная версия программы CDSecure несовместима с этой версией Windows. Сведения об обновлении программы CDSecure см. на веб-узле http://www.macrovision.com/windows.html.

Контактные сведения

Веб-узел Macrovision: http://www.macrovision.com


MotoDV
Digital Origin, Inc.

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Digital Origin, Inc..

Контактные сведения

Веб-узел Digital Origin, Inc.: http://www.digitalorigin.com


DirectCD 3
Roxio, Inc.

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Доступное исправление: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


CDSpace Power+
Space international, Inc

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Space international: http://www.cdspace.com
Телефон: 82-2-573-9823 (Корея)


Emperors New Groove - Groove Center
Disney

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Disney.

Контактные сведения

Веб-узел Disney: http://www.Disney.com


FTP NetDrive 4 / Internet Neighborhood 4
Knoware

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Knoware: http://www.knoware.com


Honyaku Pikaichi V3 One Touch
NOVA

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел NOVA: http://www.nova.co.jp


Sound Blaster Live 5.1
Creative Technology, Ltd.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Creative Technology, Ltd.: http://www.creative.com/


Sound Blaster Liveware
Creative Technology, Ltd.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Creative Technology, Ltd.: http://www.creative.com/


DirectCD 1
Roxio, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Roxio Support (английский): http://www.roxio.com/support
Веб-узел Roxio Support (японский): http://www.roxio.co.jp/support
Телефон: (408) 945-8600 (только для Северной Америки)


Novell Client 32
Novell

Описание неполадки

Данная версия Novell NetWare Client32 несовместима с этой версией Windows.

Обратитесь к поставщику программного обеспечения для получения обновлений, совместимых с данной версией Windows.

Контактные сведения

Веб-узел Novell: http://www.novell.com/
Телефон: (800) 858-4000 (только для Северной Америки)


Novell Client 32
Novell

Описание неполадки

Novell Client 32 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию Novell.

Контактные сведения

Веб-узел Novell: http://www.novell.com
Телефон: (800) 858-4000 (только для Северной Америки)


WinPoet v2.0
WindRiver

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел WindRiver: http://www.windriver.com


EnterNet 300
Efficient Networks

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Efficient Networks: http://www.efficient.com/


Cisco System VPN 3000
Cisco

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Cisco.

Контактные сведения

Веб-узел Cisco: http://www.cisco.com


Cisco System VPN 5000
Cisco

Описание неполадки

Cisco System VPN 5000 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию Cisco.

Контактные сведения

Веб-узел Cisco: http://www.cisco.com


Nortel Extranet Access Client
Nortel

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Nortel.

Контактные сведения

Веб-узел Nortel: http://www.nortelnetworks.com/index.html


Intel Create & Share Software
Intel

Описание неполадки

Intel Create & Share Software не поддерживается данной версией операционной системы Windows. Дополнительные сведения см. по адресу http://www.intel.com/pccamera/info/9000.htm.

Контактные сведения

Веб-узел Intel: http://www.intel.com


Philips PC Camera Software
Philips

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Philips: http://www.philips.com


Philips PC Camera Software
Philips

Описание неполадки

Philips PC Camera Software устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Philips.

Контактные сведения

Веб-узел Philips: http://www.philips.com


ZoneAlarm
Zone Labs, Inc.

Описание неполадки

Для правильной работы следует переустановить ZoneAlarm после обновления Windows.

Контактные сведения

Веб-узел Zone Labs: http://www.zonelabs.com/xpupdate/


Drive Image Pro 4.0
PowerQuest

Описание неполадки

Данная версия Drive Image не может создавать файлы образов разделов NTFS 5. Сведения об использовании программы Drive Image для создания таких файлов можно получить в корпорации PowerQuest.

Контактные сведения

Веб-узел PowerQuest: http://www.powerquest.com
Телефон: (801) 226-6834 (только для Северной Америки)


OpenMG Jukebox
Sony

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Sony: http://www.sony.com


CDSpace 4.0
Space international, Inc

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Space international: http://www.cdspace.com
Телефон: 82-2-573-9823 (Корея)


PCsync 2.0
LapLink

Описание неполадки

PCsync 2.0 устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию LapLink.

Контактные сведения

Веб-узел LapLink: http://www.laplink.com
Телефон: (425) 487-8804 (только для Северной Америки)


Nero InCD UDF Reader
Ahead Software

Описание неполадки

Nero InCD UDF Reader устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Ahead Software.

Контактные сведения

Веб-узел Ahead Software: http://www.nero.com


Site Server 3.0
Microsoft

Описание неполадки

Site Server 3.0 не поддерживается данной версией операционной системы Windows. Дополнительные сведения см. по адресу http://www.microsoft.com/commerceserver.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Grand Theft Auto 2
TAKE2interactive

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию TAKE2interactive.

Контактные сведения

Веб-узел TAKE2interactive: http://www.take2games.com


Microsoft .NET Framework V1.0
Microsoft

Описание неполадки

несовместим с данной версией Windows. Все его средства в настоящее время являются частью операционной системы Windows.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Indeo Video Playback
Ligos

Описание неполадки

Для работы данной программы необходимо установить текущую версию кодека Indeo.

Чтобы получить текущую версию драйвера, совместимую с данной версией Windows, обратитесь на веб-узел изготовителя: http://indeo.ligos.com.

Контактные сведения

Веб-узел Ligos: http://indeo.ligos.com


March 2001 Application Compatibility Package
Microsoft

Описание неполадки

несовместим с данной версией Windows. Все его средства в настоящее время являются частью операционной системы Windows.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Video Wave 4
MGI Software Corp.

Описание неполадки

Для работы данной программы необходимо установить текущую версию кодека Indeo.

Чтобы получить текущую версию драйвера, совместимую с данной версией Windows, обратитесь на веб-узел изготовителя: http://indeo.ligos.com.

Контактные сведения

Веб-узел Ligos: http://indeo.ligos.com


Al Mawrid Dictionary 2003
Ariss Computer Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Ariss Computer Inc.: www.elariss.com


Easy CD Creator 5
Roxio, Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Roxio Support (английский): http://www.roxio.com/support
Веб-узел Roxio Support (японский): http://www.roxio.co.jp/support
Телефон: (408) 945-8600 (только для Северной Америки)


Freedom Force
Electronic Arts

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Electronic Arts: http://techsupport.ea.com


IntelliPoint 4.0x
Microsoft

Описание неполадки

Уже установлена более поздняя версия, чем IntelliPoint 4.0x. Чтобы удалить новую версию и установить старую, используйте компонент панели управления «Установка и удаление программ».

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


MapSend
Thales Navigation

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Thales Navigation.

Контактные сведения

Веб-узел Thales Navigation: http://www.magellangps.com/en/support


Microsoft Application Verifier
Microsoft

Описание неполадки

Данная версия Microsoft Application Verifier предназначена для использования в более ранних версиях операционной системы Windows. Последнюю версию Application Verifier можно получить на веб-узле http://www.microsoft.com/windows/appexperience/.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Microsoft Broadband Networking
Microsoft Broadband Networking

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Microsoft Broadband Networking.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/hardware/broadbandnetworking
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


MotoRacer 3
Atari

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Atari: http://www.atari.com/


Windows Media Technologies
Microsoft

Описание неполадки

Эта версия технологий Windows Media несовместима с данной версией Windows. Дополнительные сведения см. на веб-узле корпорации Майкрософт: http://go.microsoft.com/fwlink/?LinkId=28004.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Windows Setup
Microsoft

Описание неполадки

Чтобы установить версию с компакт-диска, перезапустите компьютер, выполните загрузку с компакт-диска и следуйте указаниям новой установки.

Предупреждение. Параметры установки по умолчанию заменят существующую версию Windows на версию с компакт-диска. Если требуется сохранить обе версии, следует выбрать новую папку для установки этой версии Windows. Если новая версия Windows, установленная на компьютере, будет удалена, невозможно будет восстановить файлы и параметры.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Windows XP SP1
Microsoft

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Winroute 4
Kerio Technologies Inc.

Описание неполадки

Winroute 4 устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Kerio Technologies Inc..

Контактные сведения

Веб-узел Kerio Technologies Inc.: http://www.kerio.com/kerio.html


Instant CD/DVD 7.0
Pinnacle Systems

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Pinnacle Systems.

Контактные сведения

Веб-узел Pinnacle Systems: http://www.pinnaclesys.com


WISO Sparbuch 2004
Buhl Data Service GmbH

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Buhl Data Service GmbH: http://onlineshop.buhl.de/


Dead Man's Hand
Atari

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Atari: http://www.atari.com/


Der Brockhaus Multimedial 2004
Brock Haus

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел Brock Haus: http://www.brockhaus.de


InstallShield Developer 8
InstallShield

Описание неполадки

InstallShield Developer 8 имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию InstallShield.

Контактные сведения

Веб-узел InstallShield: http://www.installshield.com/


Keyboard Closure Setup
Sony

Описание неполадки

Keyboard Closure Setup имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. Дополнительные сведения см. на веб-узле со сведениями обновлениях Sony VAIO.

Контактные сведения

Узел со сведениями об обновлениях Sony VAIO: http://vcl.vaio.sony.co.jp/sonyoem/winxpsp2.html


Nero - Burning Rom
Ahead Software

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Ahead Software.

Контактные сведения

Веб-узел Ahead Software: http://www.nero.com


PhotoClick
AL MAALIM

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Веб-узел AL MAALIM: http://www.almaalim.com/


IntelliPoint Bluetooth Connection Wizard
Microsoft

Описание неполадки

IntelliPoint Bluetooth Connection Wizard не поддерживается данной версией операционной системы Windows. Дополнительные сведения см. по адресу http://go.microsoft.com/fwlink/?LinkId=30609 .

Контактные сведения

Веб-узел Microsoft IntelliPoint: http://go.microsoft.com/fwlink/?LinkId=30609
Телефон: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


IntelliType Pro Bluetooth Connection Wizard
Microsoft

Описание неполадки

IntelliType Pro Bluetooth Connection Wizard не поддерживается данной версией операционной системы Windows. Дополнительные сведения см. по адресу http://go.microsoft.com/fwlink/?LinkId=30610 .

Контактные сведения

Веб-узел Microsoft IntelliType: http://go.microsoft.com/fwlink/?LinkId=30610
Телефон: (425) 635-7172 (U.S.) or (905) 568-3503 (Canada)


MDAC 2.8 RTM
Microsoft

Описание неполадки

несовместим с данной версией Windows. Все его средства в настоящее время являются частью операционной системы Windows.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Windows Media Player 10
Microsoft

Описание неполадки

Эта версия технологий Windows Media несовместима с данной версией Windows. Дополнительные сведения см. на веб-узле корпорации Майкрософт: http://go.microsoft.com/fwlink/?LinkId=28004.

Контактные сведения

Веб-узел Microsoft: http://www.microsoft.com/
Телефон: (425) 635-7172 (США) или (905) 568-3503 (Канада)


Trend Micro Internet Security 2008
Trend Micro Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Нет


Virus Buster 2008
Trend Micro Inc.

Описание неполадки

несовместим с данной версией Windows. Дополнительные сведения можно получить в

Контактные сведения

Нет


Драйвер Symantec Utility
Symantec

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Обновленный драйвер: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


Liquid Audio
Liquid Audio

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Liquid Audio: http://www.liquidaudio.com


Sony 1394
Sony

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Sony: http://www.sony.com


Conexant WINACHSF Softmodem
Conexant

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Conexant: http://www.conexant.com


Conexant USB
Conexant

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Conexant: http://www.conexant.com


Alps Pointing-device
Alps

Описание неполадки

Текущая версия полнофункционального драйвера сенсорной панели PS2 Alps несовместима с Windows XP. Сенсорная панель (Touchpad) работает в операционной системе Windows XP с базовой функциональностью. Для обеспечения стабильности работы системы драйвер с полной функциональностью не загружается.

Для получения полной функциональности загрузите с веб-узла ИВТ последнюю версию драйвера устройства ввода, совместимую с Windows XP.

Дополнительные сведения о доступных драйверах см. на веб-узле Alps.

Контактные сведения

Веб-узел Alps Electric Co.: http://www.alps.com


Драйвер Promise Filter
Promise Technology

Описание неполадки

Установленный драйвер фильтра Promise несовместим с Windows XP. Диски будут работать в операционной системе Windows XP с базовой функциональностью. Для обеспечения стабильной работы системы драйвер фильтра с полной функциональностью не загружается. Загрузите последнюю версию драйвера фильтра, совместимую с Windows XP, из раздела технической поддержки на веб-узле Promise Technology.

Контактные сведения

Веб-узел Promise Technology: http://www.promise.com


Клавиатура NEC OneTouchStartButton
NEC

Описание неполадки

Установленный на компьютере драйвер клавиатуры One-touch Start Buttons несовместим с данной версией Windows. Основные клавиши данной клавиатуры будут функционировать. Дополнительные сведения о доступных драйверах см. на веб-узле поставщика.

Контактные сведения

Веб-сервер технической поддержки Windows XP компании NEC: http://121ware.com/support/winxp/


USB MultiMediaCard/SD Memory Card
Tokyo Electron Device

Описание неполадки

Дополнительные сведения о данном драйвере см. на веб-узле изготовителя по адресу: http://www.teldevice.co.jp/. Веб-адреса могут изменяться, поэтому есть некоторая вероятность того, что к этому узлу подключиться не удастся.

Контактные сведения

Веб-узел Tokyo Electron Device: http://www.teldevice.co.jp/


USB MultiMediaCard/SD Memory Card
Sanyo Music

Описание неполадки

Дополнительные сведения о данном драйвере см. на веб-узле изготовителя по адресу: http://music.sanyo.co.jp/index.html. Веб-адреса могут изменяться, поэтому есть некоторая вероятность того, что к этому узлу подключиться не удастся.

Контактные сведения

Веб-узел Sanyo Music Device: http://music.sanyo.co.jp/index.html


USB MultiMediaCard/SD Memory Card
Panasonic

Описание неполадки

Дополнительные сведения о данном драйвере см. на веб-узле изготовителя по адресу: http://www.panasonic.co.jp/avc/audio/sd/index.html. Веб-адреса могут изменяться, поэтому есть некоторая вероятность того, что к этому узлу подключиться не удастся.

Контактные сведения

Веб-узел Panasonic: http://www.panasonic.com


USB MultiMediaCard/SD Memory Card
Toshiba

Описание неполадки

Дополнительные сведения о данном драйвере см. на веб-узле изготовителя по адресу: http://www2.toshiba.co.jp/mobileav/products/audio/index.html. Веб-адреса могут изменяться, поэтому есть некоторая вероятность того, что к этому узлу подключиться не удастся.

Контактные сведения

Веб-узел Toshiba: http://www.toshiba.com/


Cisco VPN
Cisco

Описание неполадки

Cisco VPN имеет известные проблемы совместимости с данной версией Windows и может работать не так, как ожидалось. За дополнительными сведениями обратитесь в компанию Cisco.

Контактные сведения

Веб-узел Cisco: http://www.cisco.com


Deterministic Networks VPN
Deterministic Networks

Описание неполадки

Программное обеспечение для драйвера Deterministic Networks несовместимо с данной версией Windows, поэтому нельзя продолжать обновление. Перед следующей попыткой выполнения данного обновления рекомендуется удалить это программное обеспечение. Deterministic Networks поставляет драйвер, используемый другими поставщиками, предлагающими сетевое программное обеспечение, такое как брандмауэры, клиенты VPN или PPPoE. Одна из таких программ использует данную версию драйвера, несовместимую с операционной системой Windows XP. Для обновления до Windows XP необходимо удалить эту программу. За сведениями о получении обновления этой программы, совместимой с Windows XP, обратитесь к поставщику программы.

Контактные сведения

Веб-узел Deterministic Networks: http://www.deterministicnetworks.com/
Телефон: (831) 421-0388 (только для Северной Америки)


Inoculan / InoculateIT
Computer Associates

Описание неполадки

Обнаруженный драйвер фильтра может нарушать стабильность работы данной версии Windows. Защита от вирусов в режиме реального времени будет выключена до тех пор, пока не будет установлен обновленный драйвер.

Решение:

Обратитесь к системному администратору за обновленным драйвером. Если у него нет совместимого драйвера, загрузите драйверы последних версий с узла поддержки Computer Associates.

Влияет на продукты:

  • InoculateIT 6.0 Advanced Edition
  • InoculateIT 6.0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Workgroup Edition
  • Advanced Antivirus Option 4.53
  • Advanced Antivirus Option 4.0
  • Inoculan 4.0 для Windows NT

Контактные сведения

Веб-узел Computer Associates: http://support.ca.com/Download/ildrvupdate.html


Backup Utility Driver
Backup Software Vendors

Описание неполадки

Устанавливаемый драйвер otman5.sys несовместим с данной версией операционной системы Windows. Обратитесь за обновлениями к поставщику программы архивации.

Контактные сведения

Программное обеспечение компании VERITAS — VERITAS Backup Exec
Программное обеспечение компании VERITAS — VERITAS NetBackup
Программное обеспечение компании VERITAS — VERITAS NetBackup Professional
Веб-узел: http://support.veritas.com

Cristie Data Products Ltd — PC Bax
Веб-узел: http://www.cristie.com/uk/uk_html/uk_frm_home.html

DuoCor - XactCopy
Веб-узел: http://www.duocor.com/support/

E-Vault - Network Data Protection
Веб-узел: http://www.evault.com/contact.htm

Teradactyl - TIBS (True Incremental Backup System)
Веб-узел: http://www.teradactyl.com/Support/Support.html


IEEE-1394 Network Driver
NEC

Описание неполадки

Установленный сетевой драйвер IEEE1394 несовместим с данной версией Windows и будет отключен. Дополнительные сведения о данном драйвере см. на веб-узле разработчика. Удалите установленные сетевые драйверы IEEE 1394 с помощью компонента «Установка и удаление программ» на панели управления.

Контактные сведения

Веб-узел NEC (английский): http://www.nec.com
Веб-узел NEC (японский): http://121ware.com/support/winxp/


DirectCD
Roxio, Inc.

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Доступное исправление: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


Переходник USB - последовательный порт Xircom/Entrega
XIRCOM

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Xircom: http://www.xircom.com/


Программное обеспечение для записи компакт-дисков
Roxio, Inc.

Описание неполадки

Установленный драйвер записи компакт-дисков может нарушать стабильность работы, в том числе затруднять завершение работы и использование дисковода компакт- или DVD-дисков. Этот драйвер будет отключен.

Этот драйвер мог быть установлен программами Easy CD Creator, Проигрыватель Windows Media или RealJukebox. Запись компакт-дисков может быть недоступна до получения совместимых драйверов.

Компания Roxio, Inc. выпустила обновление для пользователей Easy CD Creator, доступное на веб-узле Easy CD Creator Updates.

Сведения для пользователей проигрывателя Windows Media доступны на веб-узле корпорации Майкрософт по адресу http://www.microsoft.com/windows/windowsmedia/windowsxp/roxio.asp.

Пользователи RealJukebox могут найти обновления на веб-узле RealNetworks по адресу http://switchboard.real.com/rj2/?cd=xpfix.

Контактные сведения

Веб-узел Roxio Support (английский): http://www.roxio.com/support
Веб-узел Roxio Support (японский): http://www.roxio.co.jp/support
Телефон: (408) 945-8600 (только для Северной Америки)


Сканер UMAX VistaScan
UMAX

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Umax: http://www.umax.com/
Телефон: (510) 651-4000 (только для Северной Америки)


Сканер HP PhotoSmart
Hewlett-Packard

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Hewlett-Packard: http://www.hp.com


PCGA-CDRW51/A
Sony

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Sony: http://www.sony.com


BlackIce Defender
Network Ice Corporation

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Network Ice Corporation: http://www.networkice.com/


Epson Stylus Photo 875DC PCMCIA Card Reader
Epson

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Epson: http://www.epson.com


Norton Speed Disk Driver
Symantec

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Symantec: http://service.symantec.com
Телефон: (800) 441-7234 (только для Северной Америки)


Panda Antivirus Driver
Panda Software

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Panda Software: http://www.pandasoftware.com


YAMAHA AC-XG WDM Audio Device
Yamaha Corporation

Описание неполадки

YAMAHA AC-XG WDM Audio Device устанавливает драйверы, несовместимые с данной версией Windows. За дополнительными сведениями обратитесь в компанию Yamaha Corporation.

Контактные сведения

Веб-узел Yamaha (японский): http://www.yamaha.co.jp/info/lsi.html
Веб-узел Yamaha (для Северной Америки): http://www.yamaha.com/lsi/support/downloads.htm (только для Северной Америки)


SMSC LPC Memory Stick Host Controller
Sony

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел Sony: http://www.sony.com


Virtual PC/Windows CE Emulator
Microsoft

Описание неполадки

Установлен драйвер, из-за которого постоянно возникают проблемы в системе. Этот драйвер будет отключен. Для получения обновления, совместимого с данной версией Windows, обратитесь к изготовителю драйвера.

Контактные сведения

Веб-узел: http://go.microsoft.com/fwlink/?LinkId=26320
Телефон: 1-800-936-5800


Security Services & AV Driver
Command Software

Описание неполадки

имеет известные проблемы совместимости с данной версией Windows. Для получения обновления, совместимого с данной версией Windows, обратитесь в компанию Command Software.

Контактные сведения

Веб-узел Command Software: http://www.antiviruspatch.com/MSGEN/avxpsp2.htm