Общие сведения о беспроводной технологии Bluetooth

Технология беспроводного соединения Bluetooth призвана заменить кабели между устройствами, такими как принтеры, клавиатуры и мыши.

Технология беспроводного подключения Bluetooth работает на коротких расстояниях. Устройства, поддерживающие Bluetooth, используют радиопередатчики, которые позволяют компьютерам, мобильным телефонам, принтерам, клавиатурам, мышам и другим устройствам соединяться с друг другом без проводов.

Технология беспроводного подключения Bluetooth используется в следующих случаях.

  • создание беспроводного подключения к Интернету с помощью мобильного телефона или модем-сервера;
  • передача файлов между компьютерами или между компьютером и другим устройством;
  • отправка заданий на печать на принтер с поддержкой Bluetooth;
  • использование беспроводной клавиатуры и мыши с поддержкой Bluetooth;
  • подключение к личной сети (PAN);
  • синхронизация личного цифрового помощника (PDA) с компьютером или другим устройством с помощью технологии беспроводного подключения Bluetooth.

Скорость передачи данных для технологии беспроводного подключения Bluetooth может достигать 700 килобит в секунду (кбит/с). Скорость передачи данных зависит от устройства или факторов окружающей среды. Устройство с поддержкой Bluetooth может передавать данные через стены, одежду и портфели.

Устройство с поддержкой Bluetooth осуществляет передачу на частоте 2.4 гигагерца (ГГц). Использование устройств, работающих на такой частоте, может быть не предусмотрено или запрещено на некоторых объектах, например в больницах или самолетах. В таком случае вопрос использования компьютера или устройства, поддерживающего беспроводную технологию Bluetooth, требует согласования с персоналом объекта.

См. также


Общие сведения об установке устройств, поддерживающих Bluetooth

Чтобы подготовить устройство, поддерживающее Bluetooth, к использованию с компьютером под управлением XOX, необходимо выполнить следующие действия.

  1. Настройте устройство таким образом, чтобы компьютер под управлением XOX мог его обнаружить. В процессе настройки устройства выполните следующие действия.
    • Включите его
    • Сделайте его «видимым» для компьютера
    • Задайте для него имя (необязательно)
  2. Установите устройство. Существует несколько способов установки устройства, поддерживающего Bluetooth.
    • Чтобы установить мобильный телефон, клавиатуру, мышь или личный цифровой помощник (PDA), используйте компонент «Устройства Bluetooth» на панели управления.
    • Чтобы установить принтер, запустите мастер установки принтера. XOX

Можно также установить любое устройство с поддержкой Bluetooth с помощью компонента «Устройства Bluetooth» на панели управления.

Чтобы подключиться к компьютеру из устройства с поддержкой Bluetooth, компьютер должен быть настроен таким образом, чтобы принимать входящие Bluetooth-подключения. Для получения дополнительных сведений о настройке входящих подключений щелкните ссылку См. также.

Примечания

  • XOX
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка мобильного телефона с поддержкой Bluetooth

Рисунок Microsoft Windows

Чтобы установить мобильный телефон с поддержкой Bluetooth

Если мобильный телефон может также подключаться к компьютеру по беспроводной сети Bluetooth, чтобы выполнять определенную задачу, например подключение к серверу синхронизации или передачу файлов, то используйте компонент Устройства Bluetooth на панели управления для установки мобильного телефона.

  1. Подключите или включите радиоадаптер Bluetooth для компьютера под управлением XOX.
  2. Настройте мобильный телефон таким образом, чтобы компьютер под управлением XOX мог его обнаружить. В процессе настройки телефона выполните следующие действия.
    • Включите телефон
    • Сделайте его «видимым» для компьютера
    • Задайте для него имя (необязательно)

    3. О настройке телефона для обнаружения его компьютером прочитайте документацию телефона.

  3. Откройте компонент Устройства Bluetooth на панели управления.
  4. На вкладке Устройства нажмите кнопку Добавить.
  5. Выполните шаги, указанные в мастере подключения Bluetooth.

Примечания

  • XOX
  • XOX
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка мобильного телефона с поддержкой Bluetooth и использование его в качестве модема

Чтобы установить мобильный телефон с поддержкой Bluetooth и использовать его в качестве модема

Некоторые мобильные телефоны можно подключить к компьютеру в качестве модема. Чтобы узнать, поддерживает ли мобильный телефон возможность удаленного подключения к сети, прочитайте документацию к телефону.

  1. Подключите или включите радиоадаптер Bluetooth для компьютера под управлением XOX.
  2. В соответствии с документацией производителя настройте мобильный телефон таким образом, чтобы операционная система XOX смогла его обнаружить. В процессе настройки телефона выполните следующие действия.
    • Включите телефон
    • Сделайте его «видимым» для компьютера
    • Задайте для него имя (необязательно)
  3. Откройте компонент Устройства Bluetooth на панели управления.
  4. Нажмите кнопку Добавить и выполняйте инструкции мастера подключения Bluetooth.
  5. Чтобы настроить подключение к Интернету, см. раздел Создание Bluetooth-подключения к Интернету с помощью мобильного телефона с поддержкой Bluetooth.

Примечания

  • XOX
  • Максимальная длина ключа доступа — 16 знаков. Рекомендуется использовать длинный ключ.
  • XOX
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка принтера с поддержкой Bluetooth

Чтобы установить принтер с поддержкой Bluetooth

  1. Подключите или включите радиоадаптер Bluetooth для компьютера под управлением XOX.
  2. XOX
  3. В группе Задачи печати выберите команду Установка принтера.
  4. В мастере установки принтера нажмите кнопку Далее.
  5. Выберите переключатель Беспроводной принтер и нажмите кнопку Далее.
  6. Следуйте указаниям мастера подключения.

Примечания

  • XOX
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка клавиатуры с поддержкой Bluetooth

Чтобы установить клавиатуру с поддержкой Bluetooth

Чтобы установить клавиатуру с поддержкой Bluetooth, требуется проводная клавиатура, подключенная к компьютеру. Выполните приведенные ниже шаги, используя проводную клавиатуру.

  1. Подключите или включите радиоадаптер Bluetooth (приемопередатчик) для компьютера под управлением XOX.
  2. Сделайте «видимой» беспроводную клавиатуру. Чаще всего для этого необходимо нажать кнопку, расположенную на задней стороне клавиатуры, и удерживать ее в течение 3-5 секунд. Сведения по настройке клавиатуры для обнаружения ее компьютером можно получить в документации к беспроводной клавиатуре.
  3. Откройте компонент Устройства Bluetooth на панели управления.
  4. На вкладке Устройства нажмите кнопку Добавить.
  5. Установите флажок Устройство установлено и готово к обнаружению и нажмите кнопку Далее.
  6. Выберите обнаруженную клавиатуру и нажмите кнопку Далее.
  7. Выполните одно из следующих действий.
    • Если требуется, чтобы ключ доступа предоставлялся Windows автоматически, выберите параметр Выбрать ключ доступа автоматически.
    • Если в документации для клавиатуры указан ключ доступа, выберите вариант Использовать ключ доступа из документации и введите этот ключ.
    • Если требуется создать собственный ключ доступа, выберите параметр Выбрать ключ доступа вручную и введите ключ доступа.
    • Если клавиатура не использует ключ доступа, выберите вариант Не использовать ключ доступа.
  8. Нажмите кнопку Далее и при отображении соответствующего запроса введите нужный ключ с помощью клавиатуры с поддержкой Bluetooth.
  9. Далее следуйте инструкциям мастера подключения.

Примечания

  • XOX
  • После установки клавиатуры с поддержкой Bluetooth можно отключить проводную клавиатуру или оставить ее подключенной (если оставить подключенными обе клавиатуры, они обе будут работать).
  • XOX
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка мыши с поддержкой Bluetooth

Чтобы установить мышь с поддержкой Bluetooth

Чтобы установить мышь с поддержкой Bluetooth, требуется проводная мышь, подключенная к компьютеру.

  1. Подключите или включите радиоадаптер Bluetooth для компьютера под управлением XOX.
  2. Сделайте «видимой¬ беспроводную мышь. Скорее всего, для этого необходимо нажать кнопку, расположенную на задней стороне мыши. О настройке мыши для обнаружения ее компьютером прочитайте документацию мыши.
  3. Откройте компонент Устройства Bluetooth на панели управления.
  4. На вкладке Устройства нажмите кнопку Добавить.
  5. Установите флажок Устройство установлено и готово к обнаружению и нажмите кнопку Далее.
  6. Щелкните значок, соответствующий мыши с поддержкой Bluetooth, и нажмите кнопку Далее.
  7. Выберите вариант Не использовать ключ доступа и нажмите кнопку Далее. Проверьте документацию для мыши на предмет наличия указаний по поводу ключа доступа.
  8. Далее следуйте инструкциям мастера подключения.

Примечания

  • XOX
  • После установки мыши можно отключить проводную мышь или оставить ее подключенной (если оставить подключенными обе мыши, они обе будут работать).
  • При повторной установке мыши сначала удалите ее из списка устройств в компоненте «Устройства Bluetooth» на панели управления.
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка ручного компьютера с помощью технологии Bluetooth

Чтобы установить ручной компьютер с помощью технологии Bluetooth

  1. Подключите или включите радиоадаптер Bluetooth для компьютера под управлением XOX.
  2. Настройте ручной компьютер таким образом, чтобы операционная система XOX могла его обнаружить. В процессе настройки ручного компьютера выполните следующие действия.
    • Включите его
    • Сделайте его «видимым» для компьютера
    • Задайте для него имя (необязательно)
  3. Откройте компонент Устройства Bluetooth на панели управления.
  4. На вкладке Устройства нажмите кнопку Добавить.
  5. Следуйте указаниям мастера подключения Bluetooth, чтобы установить ручной компьютер.
  6. Если номера COM-портов (последовательных портов) перечислены в мастере на странице «Готово», запишите их, чтобы можно было их использовать в дальнейшем. Если COM-порты не перечислены, устройства на используют COM-порты и эти сведения не потребуются.
  7. На настольном компьютере установите программное обеспечение, которое поставлялось с ручным компьютером, включая программу HotSync. Во время установки необходимо выбрать COM-порт. Прочитайте документацию для ручного компьютера, или посетите веб-узел Palm, чтобы определить, какой COM-порт требуется использовать. Если не работает выбранный порт, попробуйте выбрать другой.

    Если программа HotSync уже установлена, щелкните значок HotSync на рабочем столе, выберите команду Setup и на вкладке Local выберите COM-порт из списка Serial Port.

  8. Для создания подключения на ручном компьютере следуйте указаниям производителя.
  9. На ручном компьютере запустите программу HotSync и Bluetooth-подключение.
  10. Установка будет завершена, когда начнется синхронизация.

Примечания

  • XOX
  • Чтобы узнать, как сделать «видимым» ручной компьютер, запустить программу HotSync или подключение Bluetooth, прочитайте документацию ручного компьютера.
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка карманного ПК с помощью технологии Bluetooth

Чтобы установить карманный ПК с помощью технологии Bluetooth

  1. Подключите или включите радиоадаптер Bluetooth для компьютера под управлением XOX.
  2. Настройте карманный ПК таким образом, чтобы компьютер под управлением XOX мог его обнаружить. В процессе настройки карманного ПК выполните следующие действия.
    • Включите его
    • Сделайте его «видимым» для компьютера
    • Задайте для него имя (необязательно)
  3. Откройте компонент Устройства Bluetooth на панели управления.
  4. На вкладке Устройства нажмите кнопку Добавить.
  5. Следуйте указаниям мастера подключения Bluetooth, чтобы установить карманный ПК.
  6. Прежде чем закрыть мастер, запишите номер входящего COM-порта (последовательного порта), который появится на странице «Готово», потому что он понадобится позже.
  7. Установите программное обеспечение, которое поставляется с карманным ПК, включая программу ActiveSync.
  8. Подключите карманный ПК к USB-разъему или к USB-кабелю.
  9. Для автоматического подключения следуйте указаниям мастера Get Connected на компьютере. Если мастер не появляется, нажмите кнопку Пуск, выделите пункт Все программы (или Программы при использовании классического меню Пуск), а затем выберите команду Microsoft ActiveSync.
  10. В меню File выберите команду Get Connected.
  11. В меню File выберите команду Connection Settings.
  12. Установите флажок Allow serial cable or infrared connection to this COM port и выберите COM-порт. Чтобы определить требуемый COM-порт, прочитайте документацию карманного ПК. Если не работает выбранный порт, попробуйте выбрать другой.
  13. Отключите USB-кабель от компьютера.
  14. Включите поддержку беспроводной технологии Bluetooth на карманном ПК.
  15. Для синхронизации настольного компьютера и карманного ПК с помощью технологии Bluetooth следуйте указаниям, приведенным в документации карманного ПК.

Примечания

  • XOX
  • Чтобы узнать, как сделать «видимым» карманный ПК либо запустить подключение Bluetooth, прочитайте документацию карманного ПК.
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Установка устройства с поддержкой Bluetooth, используя компонент «Устройства Bluetooth» в панели управления

Чтобы установить устройство с поддержкой Bluetooth, используя компонент «Устройства Bluetooth» на панели управления

  1. Подключите или включите радиоадаптер Bluetooth (приемопередатчик) для компьютера под управлением XOX.
  2. Настройте устройство Bluetooth таким образом, чтобы компьютер под управлением XOX мог его обнаружить. В процессе настройки устройства выполните следующие действия.
    • Включите его
    • Сделайте его «видимым» для компьютера
    • Задайте для него имя (необязательно)
    • Нажмите кнопку в нижней части устройства (только для клавиатуры и мыши)
  3. Откройте компонент Устройства Bluetooth на панели управления.
  4. На вкладке Устройства нажмите кнопку Добавить.
  5. Установите флажок Устройство установлено и готово к обнаружению и нажмите кнопку Далее.
  6. Выберите устройство с поддержкой Bluetooth, которое требуется добавить, и нажмите кнопку Далее.
  7. Выполните одно из следующих действий.
    • Если требуется, чтобы ключ доступа предоставлялся Windows автоматически, выберите параметр Выбрать ключ доступа автоматически.
    • Если в документации для клавиатуры указан ключ доступа, выберите вариант Использовать ключ доступа из документации и введите этот ключ.
    • Если требуется создать собственный ключ доступа, выберите параметр Выбрать ключ доступа вручную и введите ключ доступа.
    • Если устройство не использует ключ доступа, выберите вариант Не использовать ключ доступа.
  8. Далее следуйте инструкциям мастера подключения.

Примечания

  • XOX
  • О настройке устройства для обнаружения его компьютером прочитайте в документации устройства.
  • XOX
  • Сведения по установке устройства с поддержкой Bluetooth см. в документации, прилагаемой к устройству.


Управление службами и устройствами, поддерживающими Bluetooth

Для управления внешними устройствами и компьютером, поддерживающими Bluetooth, можно использовать параметры компонента «Устройства Bluetooth» на панели управления.

С помощью этих параметров можно выполнить следующие действия.

  • Разрешать другим устройствам с поддержкой Bluetooth обнаруживать компьютер. Чтобы узнать, как сделать компьютер пользователя «видимым», щелкните ссылку См. также.
  • Разрешать другим устройствам с поддержкой Bluetooth подключаться к компьютеру.
  • Получать уведомления, когда устройство с поддержкой Bluetooth хочет подключиться к компьютеру пользователя.
  • Определять, какие из служб, предоставляемых устройством, требуется использовать.

Службы Bluetooth используются для выполнения действий между программой, установленной на компьютере пользователя, и удаленным устройством с поддержкой Bluetooth. Для устройства с поддержкой Bluetooth могут существовать одна или несколько служб. В операционной системе XOX существует несколько служб с поддержкой Bluetooth.

  • Подключения удаленного доступа к сети

    Используйте эту службу для подключения к Интернету с помощью мобильного телефона.

  • Клавиатура и мышь

    Используйте эту службу для подключения беспроводной клавиатуры или мыши с поддержкой Bluetooth к компьютеру пользователя.

  • Передача файлов с помощью протокола Object Exchange (OBEX) File Push

    Используйте эту службу для передачи файлов или данных из компьютера в другое устройство, поддерживающее Bluetooth.

  • Личная сеть (PAN)

    Используйте эту службу для подключения к точке входа в сеть (NAP), поддерживающей Bluetooth, или к групповой специальной сети (GN).

  • Последовательные порты

    Используйте последовательные порты для синхронизации устройства, поддерживающего Bluetooth, такого как личный цифровой помощник (PDA) или мобильный телефон, с компьютером пользователя. Можно также использовать последовательные порты для передачи данных из устройства глобальной системы навигации (GPS) в компьютер пользователя.

  • Печать

    Операционная система XOX поддерживает профиль HCRP (Hardcopy Cable Replacement Profile) для отправки заданий на печать на принтер с поддержкой Bluetooth.


Изменение параметров Bluetooth на компьютере

Чтобы изменить параметры Bluetooth на компьютере

  1. Откройте компонент Устройства Bluetooth на панели управления.
  2. Чтобы разрешить другим устройствам, поддерживающим Bluetooth, находить компьютер пользователя, на вкладке Параметры установите флажок Включить обнаружение.

    3. Чтобы обеспечить безопасность данных, рекомендуется включать возможность обнаружения только тогда, когда требуется, чтобы устройство, поддерживающее Bluetooth, обнаружило компьютер.

  3. Чтобы разрешить другим устройствам, поддерживающим Bluetooth, подключаться к компьютеру пользователя, установите флажок Разрешить устройствам Bluetooth подключаться к этому компьютеру.
  4. Чтобы получить уведомление в тот момент, когда устройство Bluetooth хочет подключиться к компьютеру, установите флажок Предупреждать при подключении нового устройства Bluetooth.

Примечание

  • XOX
  • Устройство может быть обнаружено также с помощью некоторых других программ.


Использование служб с устройством, поддерживающим Bluetooth

Чтобы использовать службы с устройством, поддерживающим Bluetooth

  1. Откройте компонент Устройства Bluetooth на панели управления.
  2. На вкладке Устройства выберите устройство, для которого требуется включить службы, и нажмите кнопку Свойства.
  3. На вкладке Службы выберите службы, которые требуется использовать.

Примечания

  • XOX
  • Список служб, приведенный на вкладке Службы, зависит от устройства Bluetooth.


Изменение имени устройства Bluetooth

Чтобы изменить имя устройства Bluetooth

  1. Откройте компонент Устройства Bluetooth на панели управления.
  2. На вкладке Устройства выберите устройство, которое нужно переименовать, и нажмите кнопку Свойства.
  3. На вкладке Общие введите новое имя для устройства Bluetooth.

Примечания

  • XOX
  • С помощью этой процедуры меняется только имя, которое отображается на экране компьютера, но не действительное имя включенного устройства Bluetooth.


Общие сведения о подключении к личной сети с поддержкой Bluetooth

С помощью Bluetooth-подключений можно подключиться к личной сети (PAN), которая использует протокол IP. Можно подключиться к точке входа в сеть (NAP), поддерживающей Bluetooth, или к групповой специальной сети (GN), или к устройству пользователя личной сети (PANU).

Подобно любому другому типу сетевого подключения, радиопередатчик Bluetooth, установленный на компьютере пользователя, появляется в виде сетевого подключения в папке «Сетевые подключения». Операционная система XOX поддерживает наличие только одного радиопередатчика Bluetooth на компьютере пользователя.

Существует три способа подключения к личной сети.

  • С использованием точки входа в сеть: с ее помощью можно подключиться к локальной (LAN) или глобальной (WAN) сети, например к Интернету.
  • С помощью групповой специальной сети: когда компьютер подключен к этому типу сети, он может связываться только с компьютерами или устройствами, находящимися в этой сети. Прежде чем компьютер сможет подключиться к сети, необходимо создать ее с помощью другого устройства. С помощью операционной системы XOX невозможно создать сеть GN, однако компьютер пользователя может являться частью такой сети.
  • С помощью пользователя личной сети: когда компьютер подключен к этому типу сети, он может связываться только с удаленным компьютером или устройством.

Примечания

  • Некоторые мобильные телефоны и личные цифровые помощники (PDA) поддерживают только удаленный доступ к сети (DUN); другие поддерживают только PAN. Некоторые устройства поддерживают обе службы. Чтобы узнать, какие службы поддерживает устройство Bluetooth, обратитесь к документации устройства.
  • Другим типом личной сети является пользователь личной сети (PANU). Операционная система XOX поддерживает этот тип сети.


Подключение к личной сети

Как подключиться к личной сети

  1. На панели управления откройте компонент Сетевые подключения.
  2. В разделе Личная сеть щелкните значок Сетевое подключение Bluetooth.
  3. В разделе Сетевые задачи выберите команду Просмотреть сетевые устройства Bluetooth.
  4. В разделе Устройства Bluetooth выберите устройство, к которому нужно подключиться, и нажмите кнопку Подключить.

    5. Если требуемое устройство отсутствует в списке, см. раздел Установка устройства с поддержкой Bluetooth, используя компонент «Устройства Bluetooth» на панели управления.

Примечания

  • XOX
  • Попытка подключения может оказаться неудачной по следующим причинам: устройство с поддержкой Bluetooth выключено, находится вне зоны досягаемости или не настроено на прием подключений. Проверьте устройство, а затем повторите попытку подключения. Обратитесь также к документации производителя.


Предоставление имени компьютера в личной сети

Чтобы предоставить имя компьютера в личной сети

Когда другие компьютеры или устройства подключаются к компьютеру пользователя, отображаются имя и описание этого компьютера. Имя и описание компьютера можно изменить.

  1. На панели управления откройте компонент Сетевые подключения.
  2. В разделе Личная сеть щелкните значок подключения Bluetooth.
  3. В разделе Сетевые задачи выберите команду Изменение настроек подключения.
  4. Выберите вкладку Bluetooth.
  5. В разделе Имя службы и описание в поле Имя службы введите имя службы, а в поле Описание службы — ее описание.

Примечание

  • XOX


Видимость устройства с поддержкой Bluetooth

Когда устройство с поддержкой Bluetooth становится «видимым» для компьютера, оно посылает радиосигналы для оповещения о своем расположении, позволяя компьютеру распознать это устройство. О настройке устройства с поддержкой Bluetooth для обнаружения его компьютером выполните инструкции, прилагаемые к устройству.

При включении на компьютере возможности обнаружения устройства с поддержкой Bluetooth получают возможность обнаружить компьютер. Когда возможность обнаружения выключена, компьютер является анонимным, и другие устройства не могут его обнаружить.

Возможность обнаружения компьютера пользователя другими устройствами открывает важную информацию — адрес устройства с поддержкой Bluetooth, — которую можно использовать для нарушения безопасности устройства. Для предупреждения возможных угроз безопасности необходимо:

  • включать возможность обнаружения только тогда, когда требуется подключить устройство с поддержкой Bluetooth к компьютеру;
  • отключать возможность обнаружения немедленно после того, как устройство с поддержкой Bluetooth найдет компьютер пользователя и обменяется с ним ключами;
  • предпринимать другие действия для обеспечения безопасности данных и компьютера.

Примечания

  • XOX
  • XOX


Использование ключей доступа Bluetooth для обеспечения безопасности

Для установки большинства устройств с поддержкой Bluetooth необходимо, чтобы произошел обмен ключами доступа между компьютером и устройством. Как правило, необходимо ввести ключ доступа (иногда он называется "кодом доступа") на каждом устройстве. Максимальная длина ключа доступа — 16 знаков. Рекомендуется использовать длинный ключ.

Цель обмена ключами доступа — чтобы операционная система Windows явно определила устройство, к которому требуется подключиться. После обмена ключами устройство с поддержкой Bluetooth может шифровать данные, что помогает обеспечить дополнительную безопасность.

XOX


Общие сведения об удаленном доступе к сети с помощью устройства, поддерживающего Bluetooth

Удаленный доступ к сети с помощью технологии Bluetooth осуществляется так же, как и с помощью модема. Чтобы создать удаленное подключение к сети с помощью мобильного телефона, необходимо установить телефон в качестве модема. Сведения о способах установки см. в разделе Установка мобильного телефона или модема c поддержкой Bluetooth (щелкните ссылку «См.также»).

Чтобы выполнить настройку, установите устройство, используя компонент «Устройства Bluetooth» на панели управления. Затем создайте подключение к Интернету с помощью мастера новых подключений, доступного в папке «Сетевые подключения».

Подключение к Интернету с помощью мобильного телефона с поддержкой Bluetooth ничем не отличается от подключения через обычную телефонную линию с помощью модема. Скорость подключения определяется поставщиком услуг мобильной связи. При подключении к Интернету в области уведомления на панели задач появляется значок подключения. Значок подключения показывает скорость подключения. Тем не менее, действительная скорость подключения может быть меньше или больше скорости, отображаемой с помощью значка.

Может существовать возможность отправлять факсы с помощью мобильного телефона. Для получения дополнительных сведений обратитесь к поставщику услуг мобильной связи.


Создание Bluetooth-подключения к Интернету с помощью мобильного телефона с поддержкой Bluetooth

Чтобы создать Bluetooth-подключения к Интернету с помощью мобильного телефона с поддержкой Bluetooth

  1. На панели управления откройте компонент Сетевые подключения.
  2. В разделе Сетевые задачи выберите команду Создание нового подключения.
  3. В мастере новых подключений выполните шаги, чтобы подключиться к Интернету с помощью подключения удаленного доступа.
  4. На странице Введите телефонный номер введите код канала или номер телефона (часто этот номер имеет вид «*99#»). Обратитесь к поставщику услуг мобильной связи, чтобы узнать код (имя пользователя), пароль, код канала или номер телефона.

Примечания

  • XOX
  • Чтобы использовать удаленный доступ к сети с помощью мобильного телефона, необходимо сначала установить телефон, а затем выполнить обмен ключами доступа между компьютером и телефоном.


Отправка и получение файлов с помощью устройства, поддерживающего Bluetooth

Чтобы отправить и получить файлы с помощью устройства, поддерживающего Bluetooth

С помощью технологии беспроводного подключения Bluetooth и мастера передачи файлов Bluetooth можно за один сеанс передавать один файл между компьютером пользователя и другим устройством, поддерживающим Bluetooth, таким как мобильный телефон или личный цифровой помощник (PDA). Можно также передавать файлы между двумя компьютерами, поддерживающими технологию Bluetooth.

  1. Запустите мастер передачи файлов Bluetooth.
  2. Следуйте указаниям, появляющимся на экране.

Примечания

  • XOX
  • Мастер передачи файлов Bluetooth для передачи файлов использует службу Object Exchange (OBEX) File Push. Необходимо настроить как компьютер, так и устройство таким образом, чтобы они могли использовать эту службу. Чтобы настроить компьютер, запустите мастер передачи файлов Bluetooth. Чтобы настроить устройство, прочитайте его документацию.


Общие сведения о службах COM-порта (последовательного порта)

На сегодняшний день доступно множество программ, разработанных для поддержки связи с устройствами через COM-порты (также называемые последовательными портами). С помощью COM-портов, поддерживающих Bluetooth, операционная система XOX может разрешить этим программам поддерживать связь с устройствами, используя технологию беспроводного подключения Bluetooth. Например, можно синхронизировать календарь и контактные сведения в личном цифровом помощнике (PDA) с компьютером, используя COM-порты с поддержкой Bluetooth.

К программам, использующим COM-порты для поддержки связи с помощью технологии беспроводного подключения Bluetooth, относятся:

  • HotSync, используемый в ручных компьютерах
  • ActiveSync, используемый в карманных ПК
  • Microsoft Streets and Trips 2002

При использовании этих устройств выполните следующие шаги.

  1. Чтобы настроить COM-порт, прочитайте документацию программы.
  2. Задайте для COM-порта номер порта, указанный на последней странице мастера подключения Bluetooth.

Для устройства с поддержкой Bluetooth, использующего COM-порт, на компьютер под управлением XOX необходимо установить специальную программу. Программа поставляется вместе с устройством, поддерживающим Bluetooth, либо может быть получена от производителя. Чтобы настроить программу на использование COM-порта, прочитайте документацию программы.


Выбор COM-порта (последовательного порта)

Для связи с устройствами, поддерживающими Bluetooth, некоторым программам на компьютере пользователя требуется COM-порт (также называется последовательным портом). К таким программам относятся:

  • программа, которая синхронизирует список контактов с мобильным телефоном;
  • программа, которая извлекает координаты GPS из GPS-приемника.

При использовании мастера подключения Bluetooth для добавления устройства с поддержкой Bluetooth в компьютер пользователя, мастер создает входящий COM-порт (который позволяет устройству Bluetooth связываться с программой на компьютере пользователя) и исходящий COM-порт (который позволяет программе на компьютере пользователя связываться с устройством, поддерживающим Bluetooth).

Как правило, нужно использовать только один из предоставленных COM-портов. Выбрать нужный COM-порт можно, выполнив следующие действия.

  • Прочитать указания, поставляемые вместе с программой.
  • Прочитать указания, поставляемые с устройством Bluetooth.
  • Посетить веб-узел поддержки программы.
  • Посетить веб-узел поддержки устройства.

Если остались сомнения в выборе COM-порта, попробуйте каждый COM-порт поочередно и используйте тот, который позволил программе и устройству успешно установить связь друг с другом.


Устройства с поддержкой Bluetooth не могут подключиться друг к другу

Если устройства с поддержкой Bluetooth не могут подключиться друг к другу, проверьте следующее:

  • Расположены ли устройства на допустимом расстоянии друг от друга? Устройства могут быть расположены слишком близко или слишком далеко друг от друга. Требования к расстоянию могут различаться. Обратитесь к документации устройств.
  • Находится ли одно из устройств в состоянии занятости или имеет слишком много подключений? Например, к принтеру могут быть подключены другие устройства, препятствующие возможности данного подключения.
  • Осуществляется ли подключение к правильному устройству? Возможно, подключение осуществляется к другому устройству, отличному от того, к которому требуется подключиться. Например, в компьютере могут быть установлены два принтера с поддержкой Bluetooth: один в данном офисе, а другой - в офисе другого сотрудника. Убедитесь, что имя Bluetooth совпадает с именем устройства. Для этого щелкните правой кнопкой мыши на устройстве в мастере подключения Bluetooth. Если существует несколько одинаковых устройств, может потребоваться сравнить их серийные номера, чтобы убедиться в правильности подключения.
  • Выполнялся ли обмен ключами доступа с устройством? Перед тем, как устройства появятся в списке компонента «Устройства Bluetooth» панели управления, для некоторых из них требуется ключ доступа. XOX
  • Успешно ли завершен обмен ключами доступа? Возможно, был введен неправильный ключ или истек период времени для ввода ключа. При установке устройства, которое будет использоваться в операционной системе XOX, пользователь имеет только три минуты на ввод ключа в мастере подключения Bluetooth и в устройство с поддержкой Bluetooth.
  • Настроена ли операционная система XOX на прием входящих Bluetooth-подключений? Для получения дополнительных сведений о настройке параметров Bluetooth в XOX щелкните ссылку См. также.
  • Существуют ли рядом помехи, препятствующие подключению? Технология беспроводного подключения чувствительна к помехам внешней среды. Источниками этих помех могут быть, например, микроволновые печи, беспроводные телефоны и беспроводные сети стандарта 802.11. Попробуйте несколько раз подключиться к устройству с поддержкой Bluetooth или переместите его подальше от возможного источника помех.


Устройствам с поддержкой Bluetooth не удается найти друг друга

Если не удается обнаружить устройство, поддерживающее Bluetooth, с помощью компьютера, проверьте следующее:

  • Использовался ли при установке устройства правильный мастер? Возможно, устройство было установлено с помощью неправильного мастера. Для установки принтера используйте мастер установки принтера. Для установки мобильного телефона используйте компонент «Устройства Bluetooth» на панели управления. Для установки клавиатуры или мыши используйте компонент «Устройства Bluetooth» на панели управления или программное обеспечение, которое поставляется вместе с этими устройствами. Попробуйте переустановить устройство с помощью соответствующего мастера или с помощью компонента Устройства Bluetooth, расположенного на панели управления. XOX
  • Включены ли устройства? Убедитесь, что оба устройства включены.
  • Могут ли быть обнаружены устройства? Множество устройств с поддержкой Bluetooth не являются «видимыми» автоматически. Чтобы сделать каждое устройство «видимым», необходимо подключить или включить радиоадаптер Bluetooth для компьютера под управлением операционной системы XOX, а затем настроить устройство таким образом, чтобы XOX могла его обнаружить. В процессе настройки устройства выполните следующие действия.
    • Включите его
    • Сделайте его «видимым» для компьютера
    • Задайте для него имя (необязательно)

    • О настройке устройства для обнаружения его компьютером прочитайте в документации устройства.

  • Расположены ли устройства на оптимальном расстоянии друг от друга? Не удается обнаружить устройство, расположенное вне зоны досягаемости. Попробуйте расположить устройства ближе друг к другу. Препятствием может также служить слишком близкое расположение устройств. Иногда это вызывает помехи между радиопередатчиками Bluetooth. Попробуйте разместить устройства чуть дальше друг от друга.

Примечания

  • XOX


Связь между устройствами, поддерживающими Bluetooth, осуществляется с низкой скоростью или прерывается

Если связь между устройствами, поддерживающими Bluetooth, осуществляется с низкой скоростью или прерывается, проверьте следующие варианты.

  • Расположены ли устройства на допустимом расстоянии друг от друга? Расстояние, на котором устройства расположены друг от друга, может быть как слишком велико, так и слишком мало Попробуйте сократить расстояние между устройствами. Если это не принесло результата, попробуйте увеличить расстояние между ними. Прочитайте документацию устройства, чтобы найти оптимальное расстояние.
  • Находится ли одно из устройств в состоянии занятости? Например, к принтеру могут быть подключены другие устройства, препятствующие возможности данного подключения. Чтобы уменьшить количество подключений, настройте другие устройства таким образом, чтобы они не могли быть обнаружены.
  • Другие устройства создают помехи? Частота радиосигнала Bluetooth составляет 2,4 гигагерца (ГГц). Другие устройства могут работать на такой же частоте, что и устройства, поддерживающие Bluetooth. Например:
    • беспроводные телефоны, использующие диапазон 2,4 ГГц;
    • микроволновые печи;
    • устройства X10, которые используются для автоматического управления освещением, или универсальные пульты дистанционного управления;
    • беспроводные сети, использующие стандарт 802.11 (так называемые Wi-Fi-сети).

      • Для предупреждения возможных проблем переместите устройство, поддерживающее Bluetooth, подальше от источника помех.

    • Если не работают клавиатура или мышь, поддерживающие Bluetooth, выполните следующие действия.

    1. Подключите к компьютеру проводную клавиатуру или мышь.
    2. Откройте компонент Устройства Bluetooth на панели управления.
    3. Щелкните устройство, поддерживающее Bluetooth, которое не отвечает, и нажмите кнопку Удалить.
    4. Нажмите кнопку Добавить, установите флажок Устройство установлено и готово к обнаружению и нажмите кнопку Далее. Если устройство не найдено, нажмите кнопку Обновить.
    5. Когда устройство найдено, выберите его и нажмите кнопку Далее.
    6. При подключении клавиатуры выполните обмен ключами доступа с клавиатурой.
    7. При подключении мыши выберите вариант Не использовать ключ доступа.
    8. Далее следуйте инструкциям мастера подключения.

На каком-либо из устройств может быть сброшена защита. Это наиболее распространенная проблема, связанная с клавиатурой или мышью. Подобные проблемы могут возникнуть и с другими устройствами. В этом случае их придется переустановить.

Примечание

  • XOX


Список терминов

проверка подлинности

Используемый в Windows процесс для подтверждения того, что обнаруженное устройство является именно тем устройством, с которым требуется установить связь. Для проверки подлинности в Windows используется ключ доступа, называемый также личным идентификационным номером (PIN). Если ключ, введенный пользователем, совпадает с ключом обнаруженного устройства, проверка подлинности успешно выполняется; если ключи не совпадают, проверка подлинности завершается неудачей. Тем не менее, существуют устройства, подключить которые можно без проверки подлинности.

См. также ключ доступа

мастер подключения Bluetooth

Помогает найти, проверить подлинность и подключить устройство с поддержкой Bluetooth. В операционной системе XOX для подтверждения, что обнаруженные устройства с поддержкой Bluetooth являются именно теми устройствами, с которыми требуется установить связь, используется проверка подлинности

См. также проверка подлинности

устройство с поддержкой Bluetooth

Например, мобильный телефон, принтер, клавиатура, мышь или компьютер, в котором установлен радиопередатчик Bluetooth. Эти устройства предоставляют службы, которые можно использовать на компьютере под управлением XOX.

удаленный доступ к сети (DUN)

Подключение к удаленной сети или к Интернету через подключение удаленного доступа, например через модем.

шифрование

Процесс маскирования сообщений или данных с целью скрытия их содержания.

групповая специальная (ad hoc) сеть (GN)

Личные сети (PAN), которые связывают одно или несколько устройств или компьютеров с поддержкой Bluetooth. Для поддержки групповой специальной (ad hoc) сети одно (и только одно) из устройств должно выступать в роли групповой специальной (ad hoc) сети (GN). Другие компьютеры и устройства подключаются к устройству GN с помощью роли пользователя PAN (PANU).

гигагерц (ГГц) (частота)

Международная единица для измерения частоты, эквивалентная устаревшей единице — числу циклов в секунду. Один мегагерц (МГц) равен одному миллиону герц. Один гигагерц (ГГц) равен одному миллиарду герц. Стандартная частота электрической сети в США равна 60 Гц, полоса частот АМ-радиовещания составляет 535 - 1605 КГц, полоса частот FМ-радиовещания составляет 88 -108 МГц, а беспроводные сети 802.11b и сети Bluetooth работают на частоте 2.4 ГГц.

точка доступа в сеть

Позволяет устройствам с поддержкой Bluetooth подключаться к другим сетям (например, к корпоративным локальным сетям или к Интернету). Чтобы предоставлять эту службу, устройство должно играть роль точки доступа в сеть. Другие компьютеры и устройства подключаются к устройству NAP с помощью роли пользователя PAN (PANU).

преобразование сетевых адресов (NAT)

Преобразование IP-адреса одной сети в другой IP-адрес другой сети. Одна сеть называется внутренней сетью, а другая — внешней сетью. Внутренняя сеть выглядит во внешней среде как один элемент. В случае беспроводных локальных сетей с внешним подключением к Интернетувозможность NAT предоставить общий доступ к Интернет-подключению позволяет организовать такой доступ к одному Интернет-подключению для всех компьютеров, подключенных с помощью беспроводной связи.

ключ доступа

Аналогичен личному идентификационному номеру (PIN). Перед тем, как некоторые устройства смогут использоваться в операционной системе Windows, потребуется проверка подлинности. Во время проверки подлинности один и тот же ключ должен быть введен в мастере подключения Bluetooth и в устройство Bluetooth.

См. также проверка подлинности

личная сеть (PAN)

Сеть, использующая протокол IP. Обычно она используется для специальных подключений малой дальности между устройствами и компьютерами. Сеть PAN можно также использовать для обеспечения возможности подключения к более крупным локальным сетям (LAN), глобальным сетям (WAN) или к Интернету. XOX поддерживает службу PAN Bluetooth, поэтому можно создать личную сеть с помощью технологии Bluetooth.

пользователь личной сети (PANU)

Роль, которую может играть устройство Bluetooth, поддерживающее службу PAN. Устройство в роли PANU подключается к точкам входа в сеть (NAP) и групповым специальным сетям (GN). Два устройства с поддержкой Bluetooth могут соединяться напрямую, когда играют роль PANU.

роль

Компьютер или устройство Bluetooth, поддерживающее службу PAN, может играть одну из трех ролей: пользователь личной сети (PANU), групповая специальная сеть (GN) или точка доступа в сеть (NAP). Устройство может поддерживать несколько ролей (или все роли) одновременно.

последовательные порты

Канал, используемый для отправки данных в компьютер или устройство, а также для получения данных из него.

службы

Используются для выполнения действий между программами, установленными на компьютере, и удаленным устройством с поддержкой Bluetooth. Эти параметры позволяют компьютеру и внешним устройствам с поддержкой Bluetooth подключаться друг к другу и выполнять другие действия, например подключаться к Интернету или отправлять задания на печать.

Wi-Fi

Сокращение, которое расшифровывается как «беспроводная точность» и используется для обозначения стандарта 802.11 беспроводной сети. Сеть Wi-Fi можно использовать для обеспечения подключения к более крупной локальной сети (LAN), глобальной сети (WAN) или к Интернету.


Дата компиляции

Дата компиляции: 2003-12-03