Общие сведения о центре справки и поддержки

Центр справки и поддержки — это обширный ресурс практических советов, учебников и демонстраций, помогающих научиться работе с XOX. С помощью средства поиска, предметного указателя или оглавления можно получить доступ ко всем справочным ресурсам по Windows, в том числе и к находящимся в Интернете.

Помимо доступа к справочным ресурсам, имеется возможность централизованно пользоваться различными службами и выполнять важные задачи по поддержке.

Центр справки и поддержки позволяет выполнять следующие действия:

  • пользоваться поддержкой друзей через Интернет в режиме «Удаленный помощник»;
  • загружать на компьютер последние обновления с веб-узла Windows Update;
  • узнавать о совместимости аппаратного и программного обеспечения с XOX;
  • консультироваться с инженерами службы поддержки с помощью полуавтоматической поддержки Майкрософт;
  • отменять изменения в системе с помощью средства восстановления системы;
  • использовать для управления компьютером и его обслуживания такие средства, как «Сведения о системе»;
  • получать текущие сведения о справке и поддержке, а также новости из таких источников, как службы технической поддержки Microsoft и изготовитель компьютера.

Примечание

  • Разделы справки в центре справки и поддержки относятся только к операционной системе XOX. Другие программы, которые могут быть установлены на компьютере (например, Microsoft Word или Microsoft Excel), имеют собственные справочные системы, открываемые из соответствующих программ.

См. также


Общие сведения о службе «Совместимое программное и аппаратное обеспечение»

«Совместимое программное и аппаратное обеспечение» — это информационная служба, предоставляемая корпорацией Майкрософт через Интернет. Она помогает выбрать программы и оборудование, наиболее подходящие для используемого компьютера. С помощью этой службы можно просмотреть продукты до их приобретения или узнать том, нуждаются ли в обновлении используемые продукты. Веб-узел службы регулярно обновляется, что позволяет всегда получать самые последние сведения.

Выполните поиск по названию изготовителя или продукта, либо просмотрите список программного обеспечения и устройств. Найдя нужный продукт, можно узнать, совместим ли он с XOX или нуждается в обновлении. Во многих случаях корпорация Майкрософт и другие поставщики программного и аппаратного обеспечения тестируют продукты и сообщают о степени их совместимости с XOX . В других случаях состояние совместимости продукта определяется на практике. Корпорация Майкрософт поощряет предоставление поставщиками аппаратного и программного обеспечения сведений о совместимости их продуктов с XOX.

Примечания

  • Для получения последних сведений о совместимости необходимо подключение к Интернету.
  • Отсутствие программ и устройств в списке совместимых продуктов не обязательно означает их несовместимость с XOX. В этом списке перечислены продукты, данные о тестировании которых были предоставлены корпорации Майкрософт. Если конкретный продукт отсутствует в этом списке, обратитесь к его изготовителю с предложением зарегистрировать продукт по программе Windows Logo Program на веб-узле корпорации Майкрософт (перейдите на веб-узел http://www.microsoft.com/ и выполните поиск по фразе «Windows Logo Program»).


Общие сведения о технической поддержке

Страница «Поддержка» в центре справки и поддержки предлагает различные способы получения справки, в том числе через Интернет.

Помощь через Интернет

В режиме «Удаленный помощник» вы можете разрешить кому-либо из знакомых подключиться к вашему компьютеру через Интернет, общаться с вами и наблюдать за вашими действиями на экране. С вашего разрешения этот помощник может использовать свои клавиатуру и мышь для устранения неполадок на вашем компьютере.

Можно также посетить группу новостей по технической поддержке и найти советчика по наилучшему использованию продуктов корпорации Майкрософт.

Страница «Поддержка» может предоставить доступ для получения помощи от изготовителя компьютера или, если система XOX была приобретена отдельно, от корпорации Майкрософт.

Другие способы

При отсутствии подключения к Интернету можно воспользоваться другими средствами разрешения вопросов.

  • Ссылка Сведения об этом компьютере предоставляет доступ к сведениям об установленном оборудовании (включая диски), программном обеспечении и объеме доступной памяти. Имеется также возможность просмотра диагностических сведений о состоянии системы.
  • Ссылки «Расширенные сведения о системе» и «Настройка системы» позволяют получить подробности, которые могут быть использованы специалистами службы технической поддержки для устранения неполадок.

Чтобы воспользоваться этими средствами

  • Выберите команду Справка и поддержка в меню Пуск, а затем нажмите кнопку Поддержка на панели инструментов в верхней части окна.

Примечание

  • Для просмотра дополнительных вариантов получения технической поддержки введите слово поддержка в поле Поиск окна «Справка и поддержка».

См. также


Использование Windows Update

Windows Update представляет собой интерактивное расширение Windows. Средство Windows Update используется для загрузки таких элементов, как исправления, важные обновления, последние файлы справки, драйверы и продукты Интернета. Этот веб-узел регулярно обновляется, благодаря чему всегда можно получить последние обновления и исправления, обеспечивающие защиту компьютера и его бесперебойную работу.

Windows Update проверяет компьютер и выводит список только тех обновлений, которые применимы к данному компьютеру.

Обновления, рассматриваемые корпорацией Майкрософт как необходимые для работы операционной системы, программ или оборудования, классифицируются как «ключевые обновления» и автоматически помечаются для установки. Ключевые обновления предоставляются для разрешения известных вопросов и защиты выявленных слабых мест в системе безопасности компьютера.

Выполните простую, состоящую из четырех шагов, процедуру получения необходимых обновлений компьютера.

  1. XOX
  2. Щелкните ссылку Выбор обновлений для установки.
  3. Просматривая доступные обновления в каждой категории, пользуйтесь кнопкой Добавить для выбора необходимых элементов и их добавления в набор обновлений, подлежащих установке. Для просмотра полного описания каждого элемента можно щелкнуть ссылку Дополнительная информация.
  4. После выбора всех нужных обновлений щелкните ссылку Просмотр и установка обновлений, а затем нажмите кнопку Установить.

Внимание!

  • В XOX для установки компонентов или изменения параметров автоматического обновления необходимо войти в систему с учетной записью администратора компьютера. В XOX необходимо войти в систему с учетной записью администратора или члена группы «Администраторы». Если компьютер подключен к сети, то выполнение данной процедуры может быть запрещено параметрами сетевой политики.
  • После установки некоторых обновлений может потребоваться перезагрузка компьютера. Перед началом процесса установки сохраните результаты работы и закройте все открытые приложения.

Примечание

  • Дополнительные сведения о гарантиях соблюдения конфиденциальности, предоставляемых Windows Update, см. в заявлении о соблюдении конфиденциальности на веб-узле Windows Update (http://v4.windowsupdate.microsoft.com).

См. также


Обновление файлов системы с помощью Windows Update

Рисунок Microsoft Windows

Чтобы обновить системные файлы с помощью Windows Update

В XOX для установки компонентов или изменения параметров автоматического обновления необходимо войти в систему с учетной записью администратора компьютера. В XOX необходимо войти в систему с учетной записью администратора или члена группы «Администраторы». Если компьютер подключен к сети, то выполнение данной процедуры может быть запрещено параметрами сетевой политики.

Windows Update представляет собой каталог таких элементов, как драйверы, исправления системы безопасности, ключевые обновления, последние файлы справки и продукты Интернета, которые можно загружать для поддержания программного обеспечения на современном уровне.

  1. XOX
  2. На домашней странице Windows Update щелкните ссылку Выбор обновлений для установки.
  3. Нажмите кнопку Да в ответ на приглашение установить нужное программное обеспечение или драйверы устройств.

Примечание

  • Windows Update проверяет компьютер на наличие устаревших системных файлов и позволяет заменить их последними версиями.

См. также


Автоматическое обновление Windows

Microsoft Windows Update разработаны новые и усовершенствованные процедуры для обновления XOX. Обновленные сведения см. в разделе Автоматическое обновление Windows.


Включение автоматического обновления

Чтобы включить автоматическое обновление

Microsoft Windows Update разработаны новые и усовершенствованные процедуры для обновления XOX. Обновленные сведения см. в разделе Включение автоматического обновления.


Загрузка доступных обновлений

Microsoft Windows Update разработаны новые и усовершенствованные процедуры для обновления XOX. Обновленные сведения см. в разделе Загрузка доступных обновлений.


Установка загруженных обновлений

Чтобы установить загруженные обновления

Microsoft Windows Update разработаны новые и усовершенствованные процедуры для обновления XOX. Обновленные сведения см. в разделе Установка загруженных обновлений.


Включение режима напоминания об ожидающих обновлениях

Чтобы включить в Windows режим напоминания об ожидающих обновлениях

Microsoft Windows Update разработаны новые и усовершенствованные процедуры для обновления XOX. Обновленные сведения см. в разделе Включение режима напоминания об ожидающих обновлениях.


Восстановление ранее отклоненного обновления

Чтобы восстановить ранее отклоненное обновление

Microsoft Windows Update разработаны новые и усовершенствованные процедуры для обновления XOX. Обновленные сведения см. в разделе Восстановление ранее отклоненного обновления.


Изменение параметров автоматического обновления

Чтобы изменить параметры автоматического обновления

Microsoft Windows Update разработаны новые и усовершенствованные процедуры для обновления XOX. Обновленные сведения см. в разделе Изменение параметров автоматического обновления.


Поиск нужных сведений в центре справки и поддержки

Чтобы найти нужные сведения в центре справки и поддержки

Попробуйте найти нужный раздел одним из следующих способов.

  • Просмотрите разделы по категориям, начав с категорий верхнего уровня на домашней странице центра справки и поддержки.
  • Выберите задачу на домашней странице центра справки и поддержки.
  • Нажмите кнопку Указатель на панели инструментов в верхней части окна, а затем введите ключевое слово или прокрутите список ключевых слов.
  • Введите слово или короткую фразу в поле Поиск, а затем выберите раздел из списка результатов поиска.

Примечания

  • Для получения технической поддержки нажмите кнопку Поддержка на панели инструментов.
  • Для чтения разделов, помеченных значком Значок веб-ссылки, необходимо подключение к Интернету.

См. также


Добавление раздела или страницы справки в список «Избранное»

Чтобы добавить раздел или страницу справки в список «Избранное»

  1. Найдите и отобразите раздел или страницу, которую требуется добавить в папку «Избранное» средства «Справка и поддержка».
  2. Нажмите кнопку Добавить в избранное на панели инструментов.

    Название раздела будет добавлено в список «Избранное».

Примечания

  • Чтобы удалить раздел из этого списка, нажмите кнопку Избранное на панели инструментов в верхней части окна, щелкните название раздела, а затем нажмите кнопку Удалить.
  • При добавлении в список «Избранное» внешней связанной страницы (не являющейся частью текущего файла справки) средство справки и поддержки добавляет ссылку на эту страницу, а не название раздела.
  • Чтобы переименовать элемент в данном списке, нажмите кнопку Избранное, выберите нужный раздел, а затем нажмите кнопку Переименовать.
  • Для получения сведений о поиске разделов справки щелкните ссылку См. также.

См. также


Переходы по уже просмотренным разделам или страницам справки

Чтобы перейти к уже просмотренным разделам или страницам справки

  • Для перехода к предыдущему просмотренному разделу или странице справки нажмите кнопку Кнопка «Назад» на панели инструментов в верхней части окна центра справки и поддержки.
  • Для перехода к следующему разделу или странице справки в последовательности ранее просмотренных нажмите кнопку Кнопка «Вперед».

См. также


Получение дополнительных справочных сведений

Чтобы получить дополнительные справочные сведения

Многие разделы справки содержат подчеркнутые слова; если щелкнуть их, выводятся дополнительные сведения, которые относятся к соответствующему разделу.

  • По щелчку термина, подчеркнутого зеленым, выводится его определение. Щелкните термин перетаскивание один раз, чтобы просмотреть его определение, а затем второй раз, чтобы убрать это определение с экрана.
  • По щелчку слов, подчеркнутых синим, выводятся другие разделы, открываются программы, диалоговые окна или веб-страницы.
  • Для просмотра разделов, содержащих связанные сведения, щелкните ссылку См. также, которая отображается в конце многих разделов, а затем выберите заголовок нужного раздела. (При наличии только одного связанного раздела сразу выводится этот раздел.)
  • Средства устранения неполадок помогают определять и устранять неполадки. На каждой странице средства устранения неполадок есть возможность указать признаки имеющихся неполадок для их диагностики и устранения.

Примечание

  • Некоторые разделы открываются непосредственно из Интернета. Если на момент щелчка раздела, помеченного значком Значок веб-ссылки, подключение к Интернету отсутствует, компьютер может начать набор номера поставщика услуг Интернета (ISP).

См. также


Печать раздела или страницы справки

Чтобы вывести на печать раздел или страницу справки

  • Щелкните правой кнопкой мыши раздел или страницу, которую требуется вывести на печать, и выберите команду Печать.

Примечания

  • Для печати всех разделов какой-либо категории выберите нужную категорию в области переходов. Щелкните правой кнопкой название нужной категории, выберите команду Печать, а затем — вариант Напечатать все разделы в этой категории.
  • Чтобы напечатать всплывающий раздел справки, щелкните правой кнопкой всплывающее окно и выберите команду Печать.

См. также


Копирование раздела или страницы справки

Чтобы скопировать раздел или страницу справки

  1. Щелкните правой кнопкой текст раздела или страницы, которую требуется скопировать, и выберите команду Выделить все.
  2. Щелкните правой кнопкой еще раз и выберите команду Копировать.
  3. Откройте документ, в который требуется скопировать текст раздела.
  4. Щелкните правой кнопкой место, куда требуется вставить текст, и выберите команду Вставить.

Примечания

  • Если требуется скопировать часть раздела, выделите нужный фрагмент путем перетаскивания, щелкните его правой кнопкой и выберите команду Копировать.
  • Слова, являющиеся ссылками на другие разделы, и номера шагов не копируются.

См. также


Изменение цветов в центре справки и поддержки

Чтобы изменить цвета в центре справки и поддержки

Изменить цвета в центре справки и поддержки теперь невозможно. Чтобы изменить цвета во всех окнах

  1. Откройте компонент Экран на панели управления.
  2. На вкладке Оформление в поле Окна и кнопки выберите стиль окон.
  3. В поле Цветовая схема выберите новую цветовую схему.


Изменение шрифтов в центре справки и поддержки

Чтобы изменить шрифты в центре справки и поддержки

Изменить шрифты в центре справки и поддержки теперь невозможно. Чтобы изменить размеры шрифтов во всех окнах

  1. Откройте компонент Экран на панели управления.
  2. На вкладке Оформление в поле Размер шрифта выберите новый размер шрифта.


Смена представлений в центре справки и поддержки

Чтобы сменить представление центре справки и поддержки

  • Чтобы отобразить только часть окна центра справки и поддержки, содержащую текст раздела, нажмите кнопку Рисунок: только содержимое на панели инструментов.

    Чтобы восстановить окно целиком, нажмите кнопку Рисунок: восстановить окно.

  • Чтобы уменьшить или увеличить область содержимого раздела в окне справки и поддержки, наведите указатель на левую границу этой области. Когда указатель примет вид крестообразной стрелки, перетащите границу влево или вправо.

См. также


Использование сочетаний клавиш в центре справки и поддержки

Если мышь недоступна или вы предпочитаете пользоваться клавиатурой, для перемещений по центру справки и поддержки можно использовать следующие сочетания клавиш.

Для развертывания приведенных ниже заголовков с помощью клавиатуры нажмите клавишу F6 или клавиши CTRL+TAB, чтобы перейти в область содержимого, в которой отображается текст. Выделите нужный заголовок, нажимая клавишу TAB, а затем нажмите клавишу ENTER для развертывания списка.

Сочетания клавиш в центре справки и поддержки

Сочетание клавиш | Действие
ALT+ПРОБЕЛ | Открытие системного меню.
SHIFT+F10 | Открытие контекстного меню центра справки и поддержки.
ALT+TAB | Переключение между окном центра справки и поддержки и другими открытыми окнами.
CTRL+TAB | Переход в следующую область.
CTRL+SHIFT+TAB | Переход в предыдущую область.
СТРЕЛКА ВВЕРХ | Переход на один элемент вверх в предметном указателе, списке результатов поиска или списке разделов справки.
СТРЕЛКА ВНИЗ | Переход на один элемент вниз в предметном указателе, списке результатов поиска или списке разделов справки.
PAGE UP | Переход на одну страницу вверх в предметном указателе, списке результатов поиска или списке разделов справки.
PAGE DOWN | Переход на одну страницу вниз в предметном указателе, списке результатов поиска или списке разделов справки.
F6 | Переключение фокуса между различными областями центра справки и поддержки.
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Прокрутка раздела.
CTRL+HOME | Переход в начало раздела.
CTRL+END | Переход в конец раздела.
CTRL+A | Выделение всего текста текущей области.
CTRL+P | Вывод раздела на печать.
ALT+СТРЕЛКА ВЛЕВО | Возврат к предыдущему просмотренному разделу.
ALT+СТРЕЛКА ВПРАВО | Переход к следующему (ранее просмотренному) разделу.
ALT+F4 | Закрытие окна центра справки и поддержки.

Сочетания клавиш в предметном указателе

Сочетание клавиш | Действие
TAB для выделения кнопки «Указатель», а затем ENTER | Отображение области Указатель.
TAB | Перемещение курсора в список ключевых слов.
СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ | Выбор ключевого слова из списка.
ALT+A или ENTER | Отображение сопоставленного раздела справки.

Сочетания клавиш в средстве поиска

Сочетание клавиш | Действие
ALT+О | Начало поиска.
TAB или SHIFT+TAB | Выбор элемента из списка результатов поиска.
ENTER | Отображение элемента, выбранного из списка результатов поиска.

См. также


Получение справки в диалоговом окне

Чтобы получить справку в диалоговом окне

Выполните одно из следующих действий.

  • Нажмите кнопку Кнопка с вопросительным знаком в строке заголовка диалогового окна, а затем щелкните нужный элемент диалогового окна.
  • Щелкните нужный элемент правой кнопкой мыши и выберите команду Что это такое?
  • Если имеется кнопка Справка, нажмите ее.
  • Нажмите клавишу F1.

Примечания

  • Справка доступна не во всех диалоговых окнах.
  • Чтобы закрыть всплывающее окно, щелкните его.
  • В некоторых случаях при наведении указателя мыши на элемент управления выводится всплывающая подсказка.

См. также


Установка справочной системы другой ОС Windows XP

Установка справочной системы из другой ОС XOX

Центр справки и поддержки упрощает копирование файлов справки с компьютеров или серверов, работающих под управлением других версий операционной системы XOX, на используемый компьютер. После установки файлов на компьютер можно легко переключаться между различными версиями справочной системы.

Внимание!

  • Установка и совместное использование содержимого справки доступны только для операционных систем XOX. Нельзя, например, установить содержимое справки XOX на компьютер с Windows 2000 или наоборот.

Примечания

  • Если на компьютере установлены справочные системы для нескольких операционных систем XOX, а другие пользователи входят в систему на этом компьютере удаленно, владелец компьютера может указать ту справку, содержимое которой будет доступно удаленным пользователям.
  • Чтобы установить содержимое справки с другого компьютера сети, необходимо знать имя этого компьютера.
  • Для получения дополнительных сведений щелкните ссылку См. также.

См. также


Предоставление доступа к справочной системе Windows XP для других компьютеров сети

Чтобы предоставить доступ к справочной системе Windows другим компьютерам сети

  1. Нажмите кнопку Параметры на панели инструментов в верхней части окна центра справки и поддержки.
  2. В списке параметров выберите Совместное использование справки Windows, а затем — Предоставить справку в общий доступ.
  3. Выберите из списка справочную систему, к которой требуется предоставить общий доступ (если на компьютере установлены справочные системы для других операционных систем XOX, к ним также можно предоставить общий доступ), установите переключатель в положение Общая для соответствующего содержимого справки, а затем нажмите кнопку Применить.

Примечания

  • Установка и совместное использование содержимого справки доступно только для операционных систем XOX. Нельзя, например, установить содержимое справки XOX на компьютер с Windows 2000.
  • Если на компьютере установлено содержимое справки для нескольких операционных систем XOX, можно выбрать справку, которая будет отображаться для пользователей, использующих удаленный вход в систему. После предоставления общего доступа к справке, которую требуется отображать для удаленных пользователей, убедитесь, что установлен флажок справка, предлагаемая по умолчанию, для удаленных пользователей.

См. также


Установка справочной системы с компьютера, работающего под управлением другой ОС Windows XP

Чтобы установить справочную систему с компьютера, работающего под управлением другой ОС XOX

Для установки файлов справки с другого компьютера необходимо, чтобы на нем использовалась справка для общего доступа. Для получения сведений о предоставлении общего доступа к справке щелкните ссылку См. также. Кроме того, для выполнения данной процедуры необходимо знать имя компьютера, с которого требуется скопировать файлы справки.

  1. Нажмите кнопку Параметры на панели инструментов в верхней части окна центра справки и поддержки.
  2. В списке параметров выберите Совместное использование справки Windows.
  3. В зависимости от источника устанавливаемой справочной системы выберите Установить справку с другого компьютера или Установить справку с компакт-диска или образа диска.
  4. Введите местоположение компьютера, компакт-диска или образа диска, а затем нажмите кнопку Найти. Если установка выполняется с компакт-диска или образа диска, можно нажать кнопку Обзор для поиска диска, содержащего нужные файлы справки.
  5. После отображения доступного содержимого справки выберите нужную версию справочной системы и нажмите кнопку Установить.

    Для переключения в новую справочную систему по завершении ее установки нажмите кнопку Переключение версии справки, выберите новую версию справки, а затем нажмите кнопку Переключить.

Примечания

  • Установка и использование содержимого справки доступны только для операционных систем XOX. Нельзя, например, установить содержимое справки Windows 2000 на компьютер с XOX.
  • При удалении справочной системы, установленной с другого компьютера XOX или диска, сначала убедитесь в том, что содержимое удаляемой справочной системы не открыто для просмотра. Нажмите кнопку Параметры на панели инструментов, выберите параметр Совместное использование справки Windows, а затем — параметр Удалить справку, установленную с другой операционной системы Windows. Содержимое справочной системы, входящей в комплект поставки компьютера с XOX, удалить невозможно.
  • Справка для других операционных систем содержит ссылки на некоторые средства, отсутствующие на используемом компьютере. Ссылки на эти средства не будут работать.

См. также


Не удается подключиться к серверу справочной системы

Windows не удается подключиться к указанному серверу справочной системы по одной из следующих причин:

  • имя сервера указано неправильно или не в том формате;
  • сервер был переименован или удален, а долгое время отклика сети не позволило Active Directory отобразить обновленные сведения о сервере;
  • сервер недоступен — например, не отвечает сеть или сервер выключен;
  • вы не имеете доступа к серверу (например, сервер находится в другом домене, членом которого вы не являетесь).

Быстрые решения

  • Проверьте написание и формат имени компьютера, указанного в качестве сервера справочной системы. Имена компьютеров должны иметь формат \\имя_сервера\имя_общего_ресурса (например, \\Mary2\public).
  • Обратитесь к системному администратору, чтобы убедиться в существовании сервера и в исправности сети.