Беспроводные сети

Беспроводные технологии позволяют использовать многообразные устройства для доступа к данным по всему миру. Беспроводные сети снижают или полностью устраняют затраты на прокладку дорогостоящих оптоволоконных или кабельных каналов передачи данных, предоставляя при этом все возможности проводных сетей. Для обеспечения совместимости, дешевизны и безопасности беспроводных сетей и устройств различные организации и группы ведут разработку стандартов беспроводной связи.

Инфракрасная связь поддерживает передачу данных через инфракрасные соединения с компьютерами, принтерами, камерами и другими устройствами, использующими протоколы IrDA. Кроме того, имеется возможность использовать сотовый телефон с ИК-портом для удаленного подключения к Интернету или корпоративной сети.

  • Сведения по выполнению конкретных задач см. в разделе Инструкции.
  • Сведения общего характера см. в разделе Основные понятия.
  • Инструкции по устранению неполадок содержатся в разделе Устранение неполадок.


Инструкции

  • Управление беспроводным сетевым клиентом
  • Управление инфракрасным соединением


Управление беспроводным сетевым клиентом

  • Отключение автоматической настройки беспроводной сети
  • Установка протокола проверки подлинности 802.1x
  • Подключение к доступной беспроводной сети
  • Добавление беспроводной сети в список «Сети предпочтения» вручную
  • Поиск общей беспроводной сети
  • Изменение порядка отображения беспроводных сетей в списке «Сети предпочтения»
  • Удаление беспроводной сети из списка «Сети предпочтения»


Подключение к доступной беспроводной сети

Рисунок Microsoft Windows

Чтобы подключиться к доступной беспроводной сети

  1. Откройте компонент Сетевые подключения.
  2. Щелкните значок беспроводного сетевого подключения и в группе Сетевые задачи выберите параметр Просмотр доступных беспроводных сетей.
  3. Выберите беспроводную сеть из отображенного списка и нажмите кнопку Подключиться.
  4. Если сеть поддерживает службы обеспечения беспроводных сетей (Wireless Provisioning Services), например, общую беспроводную сеть или сеть предприятия, может потребоваться загрузка дополнительных файлов, которые позволят компьютеру подключаться к сети.
    • Если веб-узел, указанный в диалоговом окне, является доверенным для предоставления сведений, нажмите кнопку Загрузить. Иначе нажмите кнопку Отмена и выберите другую сеть для подключения.
    • Как только файлы загружены (или если они были загружены ранее), следуйте указаниям в мастере регистрации беспроводной сети.
  5. Если выбранная сеть является безопасной, произойдет одно из следующих событий.
    • Если ключ сети автоматически предоставляется сетью или системным администратором (т.е. сеть поддерживает стандарт IEEE 802.1x), подключение будет выполнено автоматически.
    • Если ключ сети автоматически не предоставляется, в поле Ключ сети введите ключ.
  6. Чтобы настроить другие параметры беспроводного подключения или в случае возникновения неполадок при подключении к выбранной беспроводной сети, в разделе Родственные задачи нажмите кнопку Изменить дополнительные параметры, выберите беспроводную сеть, которую требуется настроить, и нажмите кнопку Свойства. Если беспроводной сети нет в списке, нажмите кнопку Добавить.

Примечания

  • XOX
  • Некоторые беспроводные сети могут не отображаться в списке. Например, поставщик общих услуг Интернета может быть настроен на использование имени беспроводной сети другого поставщика. В этом случае в списке беспроводных сетей может быть отображен только поставщик общих услуг Интернета. Чтобы отображать все беспроводные сети, выберите параметр Показать точки доступа к сети.

См. также


Поиск общей беспроводной сети

Чтобы найти общую беспроводную сеть

  1. Откройте компонент Сетевые подключения.
  2. Щелкните значок беспроводного сетевого подключения и в группе Сетевые задачи выберите параметр Просмотр доступных беспроводных сетей.
  3. В группе Родственные задачи щелкните ссылку Найти размещение беспроводной сети.
  4. Заполните поля для поиска поставщика общих услуг беспроводного Интернета в требуемой области. Чем больше сведений будет предоставлено, тем более точным будет поиск.

Примечания

  • XOX
  • Этот параметр доступен только при подключении к сети, которая поддерживает службы обеспечения беспроводной сети (Wireless Provisioning Services), например, общую беспроводную сеть.

См. также


Автоматическое подключение к беспроводной сети

Чтобы автоматически подключиться к беспроводной сети

  1. Откройте компонент Сетевые подключения.
  2. Щелкните значок беспроводного сетевого подключения и в группе Сетевые задачи выберите параметр Просмотр доступных беспроводных сетей.
  3. Слева в группе Родственные задачи выберите параметр Изменить порядок предпочтения сетей.
  4. Выберите беспроводную сеть, к которой требуется подключиться, и нажмите кнопку Свойства.
  5. На вкладке Подключение выберите параметр Автоматически подключаться к этой беспроводной сети, если она находится в радиусе действия.

Примечания

  • XOX
  • Если вход в общую беспроводную сеть выполняется впервые, следует запустить мастер регистрации беспроводной сети. После завершения работы мастера можно выбрать автоматическое подключение к сети, установив флажок Подключаться автоматически при нахождении в радиусе действия беспроводной сети.

См. также


Отключение автоматической настройки беспроводной сети

Чтобы отключить автоматическую настройку беспроводной сети

Автоматическая настройка беспроводной сети по умолчанию включена в XOX. Этот параметр позволяет подключаться к существующим беспроводным сетям, изменять параметры беспроводного сетевого подключения, создавать новое беспроводное подключение и указывать подключение, предпочтительное для использования.

При использовании стороннего программного обеспечения для настройки беспроводной сети следует отключить автоматическую настройку. Чтобы задать значения параметров на вкладке Беспроводные сети, необходимо быть администратором на этом компьютере.

  1. Откройте окно Сетевые подключения.
  2. Щелкните правой кнопкой мыши значок Беспроводное сетевое подключение и выберите команду Свойства.
  3. На вкладке Беспроводные сети снимите флажок Использовать для конфигурации беспроводной сети.

Примечания

  • XOX
  • Флажок Использовать для конфигурации беспроводной сети установлен по умолчанию. Если вкладка Беспроводные сети не отображается, автоматическая настройка беспроводной сети недоступна.
  • Следует использовать беспроводной сетевой адаптер, который поддерживает службу автоматической настройки беспроводной сети. Если неизвестно, поддерживает ли адаптер эту службу, обратитесь к администратору сети или изготовителю адаптера. Для получения дополнительных сведений об автоматической настройке беспроводной сети щелкните ссылку См. также.

См. также


Добавление беспроводной сети в список «Сети предпочтения» вручную

Чтобы добавить беспроводную сеть в список «Сети предпочтения» вручную

  1. Откройте компонент Сетевые подключения.
  2. Щелкните значок беспроводного сетевого подключения и в группе Сетевые задачи выберите параметр Просмотр доступных беспроводных сетей.
  3. Слева в группе Родственные задачи выберите параметр Изменить порядок предпочтения сетей.
  4. Нажмите кнопку Добавить.
  5. В поле Сетевое имя (SSID) введите имя беспроводной сети.
  6. В группе Проверка подлинности выберите элемент из списка.
  7. Если это безопасная сеть, выберите метод шифрования в списке Шифрование данных.
  8. В поле Ключ сети введите ключ сети, а затем введите ключ еще раз в поле Подтверждение.

Примечания

  • XOX
  • Если добавляемая сеть предоставляет ключ сети автоматически, убедитесь, что установлен флажок Ключ предоставлен автоматически.
  • Если добавляемая сеть не имеет точки доступа или маршрутизатора, установите флажок Это прямое соединение компьютер-компьютер; точки доступа не используются.
  • В качестве метода проверки подлинности рекомендуется выбрать Открытая. Когда этот метод используется вместе с WEP-ключом, выполняется шифрование всего сетевого трафика. При выборе метода Совместная все равно требуется ключ сети и даже при использовании WEP-ключа шифрование сетевого трафика не выполняется, что делает сеть уязвимой для вторжений.

См. также


Изменение порядка отображения беспроводных сетей в списке «Сети предпочтения»

Чтобы изменить порядок отображения беспроводных сетей в списке «Сети предпочтения»

Windows будет выполнять попытки подключения к беспроводным сетям в том порядке, в котором они перечислены в списке «Сети предпочтения» на вкладке «Беспроводные сети». Можно изменить порядок отображения сетей, переместив имя сети вверх или вниз по списку.

  1. Откройте компонент Сетевые подключения.
  2. Щелкните значок беспроводного сетевого подключения и в группе Сетевые задачи выберите параметр Просмотр доступных беспроводных сетей.
  3. Слева в группе Родственные задачи выберите параметр Изменить порядок предпочтения сетей.
  4. Выберите беспроводную сеть и нажмите кнопку Вверх или Вниз.

Примечания

  • XOX
  • Список «Сети предпочтения» доступен только при включенной автоматической настройке беспроводных сетей.
  • В списке невозможно поместить сеть компьютер-компьютер (специальная) над стандартной беспроводной сетью (точка доступа или сеть инфраструктуры).

См. также


Автоматическое обновление сведений о беспроводных сетях

Чтобы автоматически обновить сведения о беспроводных сетях

Если беспроводная сеть поддерживает службы WPS (Wireless Provisioning Services, службы обеспечения сети), например, если это поставщик общих услуг Интернета, можно автоматически обновлять сведения, необходимые для подключение к сети, в том числе параметры сети и сведения о местах, где имеются общие беспроводные сети.

  1. Откройте компонент Сетевые подключения.
  2. Щелкните значок беспроводного подключения.
  3. В группе Сетевые задачи выберите команду Просмотр доступных беспроводных сетей.
  4. В группе Родственные задачи нажмите кнопку Изменить дополнительные параметры.
  5. Выберите беспроводную сеть, сведения о которой требуется обновить, и нажмите кнопку Свойства.
  6. На вкладке Подключение выберите параметр Обновлять сведения о беспроводной сети.

Примечания

  • XOX
  • Если вход в общую беспроводную сеть выполняется впервые, следует запустить мастер регистрации беспроводной сети. После завершения работы мастера можно выбрать автоматическое обновление сведений, установив флажок Всегда загружать новейшие сведения об этой сети.

См. также


Удаление беспроводной сети из списка «Сети предпочтения»

Чтобы удалить беспроводную сеть из списка «Сети предпочтения»

  1. Откройте компонент Сетевые подключения.
  2. Щелкните значок беспроводного подключения.
  3. В группе Сетевые задачи выберите команду Просмотр доступных беспроводных сетей.
  4. В группе Родственные задачи нажмите кнопку Изменить порядок предпочтения сетей.
  5. На вкладке Беспроводные сети выберите беспроводное подключение, которое требуется удалить, и нажмите кнопку Удалить.

Примечание

  • XOX

См. также


Настройка проверки подлинности IEEE 802.1x

Чтобы настроить проверки подлинности IEEE 802.1x

Чтобы настроить параметры на вкладке Проверка подлинности, следует быть администратором или входить в группу администраторов.

  1. Откройте окно Сетевые подключения.
  2. Для подключения с использованием проводов выберите подключение, для которого требуется настроить проверку подлинности IEEE 802.1x, а затем в разделе Сетевые задачи выберите параметр Изменение настроек отдельного подключения.

    -или-

    Для беспроводного подключения выполните следующие действия.

    • Выберите беспроводное подключение, а затем в разделе Сетевые задачи выберите параметр Изменение настроек отдельного подключения. На вкладке Беспроводные сети выберите беспроводное подключение в списке и нажмите кнопку Свойства.
  3. Убедитесь в том, что на вкладке Проверка подлинности установлен флажок Включить проверку подлинности IEEE 802.1x для этой сети.
  4. В списке Тип EAP выберите тип протокола расширенной проверки подлинности (EAP) для использования с данным подключением.
  5. При выборе значения Смарт-карта или иной сертификат в списке Тип EAP можно настроить дополнительные параметры. Нажмите кнопку Свойства и в диалоговом окне Свойства смарт-карты или другого сертификата выполните следующие действия.
    • Чтобы использовать смарт-карту для проверки подлинности, выберите параметр использовать мою смарт-карту.
    • Чтобы для проверки подлинности использовать сертификат из хранилища сертификатов на компьютере, выберите параметр использовать сертификат на этом компьютере.
    • Чтобы выполнить проверку сертификата, предоставляемого компьютеру, установите флажок Проверять сертификат сервера и укажите, следует ли подключаться только в случаях, когда сервер принадлежит конкретному домену, а затем укажите доверенный корневой центр сертификации.
    • Если имя пользователя на смарт-карте или сертификате не совпадает с именем пользователя для домена, к которому выполняется подключение, установите флажок Использовать для подключения другое имя пользователя.
  6. Выполните следующие действия, чтобы указать, следует ли выполнять попытку проверки подлинности в сети, если пользователь не выполнил вход или если сведения о компьютере или пользователе недоступны.
    • Чтобы указать, что компьютеру следует выполнять проверку подлинности в сети, если пользователь не выполнил вход, установите флажок Проверять подлинность как у компьютера при доступности сведений о компьютере.
    • Чтобы указать, что компьютеру следует выполнять проверку подлинности в сети, если сведения о пользователе или компьютере недоступны, установите флажок Проверять подлинность как у гостя при недоступности сведений о компьютере.

Примечания

  • XOX
  • Протокол проверки подлинности IEEE 802.1x предоставляет доступ с проверкой подлинности к беспроводным сетям 802.11 и проводным сетям Ethernet. Протокол 802.1x сводит к минимуму угрозы сетевой безопасности и использует стандартные протоколы защиты, например RADIUS. Для получения дополнительных сведений о 802.1x и 802.11 щелкните ссылку См. также.
  • Чтобы сделать проверку подлинности IEEE 802.1x недоступной для этого подключения, снимите флажок Включить проверку подлинности IEEE 802.1x для этой сети.

См. также


Управление инфракрасным соединением

  • Настройка компьютера для использования инфракрасной связи
  • Настройка инфракрасной связи
  • Использование инфракрасной связи для прямого подключения или удаленного доступа к сети
  • Отправка файлов через инфракрасную связь
  • Печать на принтере с инфракрасным портом
  • Передача изображений из цифровой камеры в компьютер


Настройка компьютера для использования инфракрасной связи

  • Проверка поддержки инфракрасной связи на компьютере
  • Добавление инфракрасного устройства к последовательному порту
  • Просмотр свойств инфракрасного устройства
  • Установка инфракрасной связи


Проверка поддержки инфракрасной связи на компьютере

Чтобы проверить поддержку инфракрасной связи на компьютере

  1. Убедитесь, что компьютер оснащен инфракрасным приемопередатчиком (последний имеет вид небольшого темно-красного окошка).

    2. Если приемопередатчик отсутствует, обратитесь к документации изготовителя за сведениями о поддержке инфракрасной связи данным компьютером.

  2. На панели управления откройте компонент Диспетчер устройств.
  3. Дважды щелкните значок Устройства ИК-связи.

    Если приемопередатчик имеется, а значок Устройства ИК-связи в диспетчере устройств не отображается, значит, инфракрасное устройство не установлено.

    Если инфракрасные устройства не перечислены, выполните одно или оба из следующих действий.

    • Запустите программу настройки BIOS компьютера и убедитесь, что в BIOS инфракрасное устройство включено в режиме IrDA или Fast IrDA (FIR). Сведения о программе настройки BIOS содержатся в документации изготовителя. Если в программе настройки BIOS инфракрасное устройство отключено, следует его включить.

        • Внимание!

        Неправильное использование программы настройки BIOS может привести к неполадкам в работе компьютера. Корпорация Майкрософт не гарантирует возможность устранения неполадок, вызванных неправильным использованием программы настройки BIOS. Ответственность за правильность работы с этой программой лежит на пользователе. Перед внесением изменений запишите прежние параметры, чтобы при необходимости можно было к ним вернуться.

    • Обратитесь к документации изготовителя компьютера за сведениями о необходимости обновления BIOS.

  4. Убедитесь, что в списке присутствует по крайней мере одно устройство и оно включено.

    5. Если инфракрасные устройства присутствуют, но не включены, убедитесь, что они установлены правильно. XOX

Примечания

  • XOX
  • Инфракрасные приемопередатчики в настоящее время устанавливаются практически на всех новых переносных компьютерах. Если компьютер не имеет приемопередатчика, но поддерживает инфракрасную связь и она включена в BIOS, можно установить внешний инфракрасный приемопередатчик.

См. также


Добавление инфракрасного устройства к последовательному порту

Чтобы добавить инфракрасное устройство к последовательному порту

  1. Подключите инфракрасное устройство к последовательному порту компьютера и запишите номер порта (обычно COM1 или COM2).
  2. На панели управления откройте компонент Установка оборудования.
  3. В мастере установки оборудования нажмите кнопку Далее.
  4. В разделе Подключено ли устройство? выберите параметр Да, устройство уже подключено и нажмите кнопку Далее.
  5. В списке Установленное оборудование выберите Добавление нового устройства и нажмите кнопку Далее.
  6. В окне Этот мастер помогает установить новое оборудование выберите Установка оборудования, выбранного из списка вручную и нажмите кнопку Далее.
  7. В списке Стандартные типы оборудования выберите Устройства ИК-связи и нажмите кнопку Далее.
  8. В поле Выбор инфракрасного устройства выполните одно из следующих действий.
    • Если для устройства с инфракрасным портом отсутствует установочный диск, в разделе Изготовитель выберите изготовителя устройства, в разделе Инфракрасное устройство выберите устройство и нажмите кнопку Далее.
    • Если имеется установочный диск с совместимым драйвером, нажмите кнопку Установить с диска, вставьте диск, нажмите кнопку Далее и следуйте инструкциям по установке драйвера.
  9. В окне Мастер готов к установке нового оборудования нажмите кнопку Далее.
  10. В окне Установка ИК-устройства выберите последовательный порт, к которому подключено устройство, и нажмите кнопку Далее.

Примечания

  • XOX
  • Данная процедура применяется только в том случае, если инфракрасное устройство не было автоматически установлено средствами Windows при включении компьютера. Как правило, USB, PCMCIA и прочие ИК-устройства, поддерживающие Plug and Play, обнаруживаются и устанавливаются автоматически. Дополнительная настройка при их установке не требуется.

См. также


Просмотр свойств инфракрасного устройства

Чтобы просмотреть свойства инфракрасного устройства

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Оборудование выберите инфракрасное устройство, свойства которого требуется просмотреть, и нажмите кнопку Свойства.

Примечания

  • XOX
  • Значок «Инфракрасная связь» отображается на панели управления, только если на компьютере уже установлено устройство с инфракрасной связью.
  • Если подключенное к компьютеру устройство отсутствует в списке, его необходимо добавить. XOX
  • Диалоговое окно Свойства содержит сведения о состоянии устройства, файлах драйвера и параметрах управления электропитанием инфракрасного устройства.

См. также


Установка инфракрасной связи

Установка инфракрасной связи

  1. Убедитесь,что в устройствах, между которыми требуется установить инфракрасную связь, соответствующие функциональные возможности включены и работают правильно.

    2. Для получения сведений по проверке функциональных возможностей инфракрасной связи на компьютере щелкните ссылку См. также. Для получения сведений о проверке функциональных возможностей инфракрасной связи в других устройствах обратитесь к документации, поставляемой изготовителем вместе с этими устройствами.

  2. Для установки инфракрасной связи разместите устройства так, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу.

    3. При правильном размещении устройств на панели задач появляется значок Значок состояния ИК-связи.

Примечания

  • Инфракрасный приемопередатчик имеет вид небольшого темно-красного окошка на переносном компьютере, принтере, цифровой фотокамере, адаптере или другом устройстве.
  • Имеется возможность указать, следует ли отображать значок инфракрасной связи на панели задач при размещении устройств для установки ИК-связи. По умолчанию значок инфракрасной связи отображается. XOX

См. также


Настройка инфракрасной связи

  • Включение и отключение получения файлов через инфракрасную связь
  • Изменение расположения по умолчанию для получения файлов, отправленных через инфракрасную связь
  • Скрытие и отображение значка панели задач «Инфракрасная связь»
  • Включение и отключение уведомления о получении файлов с помощью инфракрасной связи
  • Включение и отключение звукового уведомления о находящемся рядом инфракрасном устройстве
  • Изменение параметров передачи изображений из цифровой камеры


Включение и отключение получения файлов через инфракрасную связь

Чтобы включить или отключить получение файлов через инфракрасную связь

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Инфракрасные устройства выполните одно из следующих действий.
    • Чтобы разрешить прием на компьютер файлов от других пользователей, установите флажок Разрешить другим пользователям отправлять файлы на ваш компьютер с помощью ИК-связи. По умолчанию этот флажок установлен.
    • Чтобы запретить прием на компьютер файлов от других пользователей, снимите флажок Разрешить другим пользователям отправлять файлы на ваш компьютер с помощью ИК-связи.

Примечания

  • XOX
  • Значок «Инфракрасная связь» отображается на панели управления, только если на компьютере уже установлено устройство с инфракрасной связью.
  • При снятом флажке Разрешить другим пользователям отправлять файлы на ваш компьютер с помощью ИК-связи возможность отправлять файлы на другие компьютеры с помощью средства «Инфракрасная связь» сохраняется.

См. также


Изменение расположения по умолчанию для получения файлов, отправленных через инфракрасную связь

Чтобы изменить расположение по умолчанию для получения файлов, отправленных через инфракрасную связь

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Инфракрасные устройства нажмите кнопку Обзор под полем По умолчанию принимать файлы в следующую папку.

    3. По умолчанию файлы, отправляемые посредством инфракрасной связи, копируются на рабочий стол компьютера-получателя.

  3. Введите новое расположение и нажмите кнопку OK.

Примечания

  • XOX
  • Значок «Инфракрасная связь» отображается на панели управления, только если на компьютере уже установлено устройство с инфракрасной связью.

См. также


Скрытие и отображение на панели задач значка «Инфракрасная связь»

Чтобы скрыть или отобразить на панели задач значок «Инфракрасная связь»

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Инфракрасные устройства выполните одно из следующих действий.
    • Для скрытия значка Инфракрасная связь снимите флажок Индикатор работы ИК-устройств на панели задач. По умолчанию этот флажок установлен.
    • Для отображения значка Инфракрасная связь установите флажок Индикатор работы ИК-устройств на панели задач.

Примечания

  • XOX
  • Значок «Инфракрасная связь» отображается на панели управления, только если на компьютере уже установлено устройство с инфракрасной связью.
  • Если данный параметр включен, то при нахождении в диапазоне другого инфракрасного приемопередатчика на панели задач появляется значок Значок состояния инфракрасной связи. Когда инфракрасное подключение активно, этот значок принимает следующий вид: Значок состояния приема через ИК-соединение. Для просмотра текущего состояния соединения наведите указатель на значок.
  • Чтобы открыть окно свойств инфракрасной связи, щелкните правой кнопкой мыши значок Значок состояния инфракрасной связи и выберите команду Свойства.
  • Для передачи файлов щелкните правой кнопкой мыши значок Значок состояния инфракрасной связи, а затем выберите команду Передача файлов, чтобы открыть диалоговое окно Инфракрасная связь.


Включение и отключение уведомления о получении файлов с помощью инфракрасной связи

Чтобы включить или отключить уведомление о получении файлов с помощью инфракрасной связи

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Инфракрасные устройства выполните одно из следующих действий.
    • Если нет необходимости получать уведомление о приеме файлов с помощью инфракрасной связи, снимите флажок Уведомлять меня при получении файлов. По умолчанию этот флажок установлен.
    • Чтобы получать уведомление о приеме файлов с помощью инфракрасной связи, установите флажок Уведомлять меня при получении файлов.

Примечания

  • XOX
  • Значок Инфракрасная связь появится на панели управления, только если на компьютере уже установлено какое-либо инфракрасное устройство.
  • Если установлен флажок Уведомлять меня при получении файлов, диалоговое окно состояния Инфракрасная связь появится только при получении файлов. Диалоговое окно состояния указывает на получение файлов и показывает имя компьютера, отправляющего файлы.

См. также


Включение и отключение звукового уведомления о находящемся рядом инфракрасном устройстве

Чтобы включить или отключить звуковое уведомление о находящемся рядом инфракрасном устройстве

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Инфракрасные устройства выполните одно из следующих действий.
    • Для включения звукового уведомления о находящемся рядом инфракрасном устройстве установите флажок Звуковой сигнал при появлении рядом другого ИК-устройства. По умолчанию этот флажок установлен.
    • Для отключения звукового уведомления о находящемся рядом инфракрасном устройстве снимите флажок Звуковой сигнал при появлении рядом другого ИК-устройства.

Примечания

  • XOX
  • Значок «Инфракрасная связь» отображается на панели управления, только если на компьютере уже установлено устройство с инфракрасной связью.
  • Если флажок Звуковой сигнал при появлении рядом другого ИК-устройства установлен, а звуковой сигнал не подается, убедитесь, что инфракрасные устройства размещены правильно и соединение установлено. XOX

См. также


Изменение параметров передачи изображений из цифровой камеры

Чтобы изменить параметры передачи изображений из цифровой камеры

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Перемещение изображений установите флажок Использовать беспроводную связь для передачи изображений из камеры в компьютер.
  3. В поле Переместить изображения в подпапку укажите расположение для изображений, передаваемых через инфракрасную связь, которое будет использоваться по умолчанию.
  4. Если требуется, чтобы используемая по умолчанию папка автоматически открывалась в проводнике после приема файлов, установите флажок Обзор папки после получения изображений.

Примечания

  • XOX
  • Значок «Инфракрасная связь» отображается на панели управления, только если на компьютере уже установлено устройство с инфракрасной связью.
  • При использовании программ синхронизации следует учитывать, что некоторые из них автоматически отключают передачу изображений через инфракрасную связь (Ir-TranP). В результате передача на компьютер изображений из цифровой камеры с помощью программы «Инфракрасная связь» становится невозможной. В таких случаях, чтобы можно было пользоваться программой «Инфракрасная связь», необходимо прежде удалить программу синхронизации. Чтобы определить, отключается ли передача изображений через инфракрасную связь программой синхронизации, обратитесь к документации производителя, поставляемой с этой программой.

См. также


Использование инфракрасной связи для прямого подключения или удаленного доступа к сети

  • Выполнение подключения удаленного доступа при помощи сотового телефона с инфракрасной связью
  • Установка прямого инфракрасного соединения между компьютерами
  • Использование инфракрасного сетевого подключения


Выполнение подключения удаленного доступа при помощи сотового телефона с инфракрасной связью

Чтобы выполнить подключение удаленного доступа при помощи сотового телефона с инфракрасной связью

  1. Убедитесь, что инфракрасный порт сотового телефона включен. Для получения сведений о совместимости обратитесь к документации, поставляемой изготовителем телефона.
  2. Чтобы установить связь через инфракрасный порт, разместите компьютер и сотовый телефон таким образом, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу. XOX
  3. Откройте окно Сетевые подключения.
  4. Выберите параметр Создание нового подключения. Будет запущен мастер новых подключений. Нажмите кнопку Далее.
  5. В окне Тип сетевого подключения выберите тип выполняемого соединения и нажмите кнопку Далее.
  6. Следуйте инструкциям мастера.

Примечание

  • XOX

См. также


Установка прямого инфракрасного соединения между компьютерами

Чтобы установить прямое инфракрасное соединение между компьютерами

  1. На панели управления откройте компонент Сетевые подключения.
  2. Выберите параметр Создание нового подключения. Будет запущен мастер новых подключений. Нажмите кнопку Далее.
  3. В разделе Тип сетевого подключения выберите параметр Установить прямое подключение к другому компьютеру, а затем нажмите кнопку Далее.
  4. На странице Дополнительные параметры подключения выберите Подключиться напрямую к другому компьютеру и нажмите кнопку Далее.
  5. На странице Ведомый или ведущий укажите, используется ли этот компьютер для доступа к данным на другом компьютере или содержит данные, к которым требуется предоставить доступ:
    • если компьютер содержит данные, к которым будет выполняться доступ с другого компьютера, выберите Ведомый компьютер;
    • если компьютер используется для доступа к данным на другом компьютере, выберите Ведущий компьютер.
  6. Нажмите кнопку Далее и выполните одно из следующих действий:
    • если компьютер определен как ведомый, в поле Устройство для этого подключения выберите ИК-порт;
    • если компьютер определен как гость, в поле Имя подключения введите имя для подключения. Нажмите кнопку Далее. В списке Выберите устройство выберите параметр ИК-порт.
  7. Нажмите кнопку Далее и выполните одно из следующих действий:
    • если компьютер определен как ведущий, на странице Разрешения пользователей укажите пользователей, которым будет разрешено использовать данное подключение;
    • если компьютер определен как гость, в разделе Доступность подключения выберите параметр для любого пользователя или только мне.
  8. Нажмите кнопку Далее.

Примечания

  • XOX
  • Для того чтобы проверить или изменить параметры подключения, в окне «Сетевые подключения» щелкните правой кнопкой мыши соответствующий значок.
  • После добавления инфракрасного устройства может потребоваться перезагрузка компьютера, прежде чем на шаге шесть появится возможность выбрать ИК-порт.

См. также


Использование инфракрасного сетевого подключения

Чтобы выполнить инфракрасное сетевое подключение

  1. Чтобы установить связь через инфракрасный порт, разместите компьютеры так, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу.
  2. На панели управления откройте компонент Сетевые подключения.
  3. Дважды щелкните значок подключения к сети, которое требуется использовать.
  4. Проверьте правильность сведений о подключении и нажмите кнопку OK.
  5. В меню Файл выберите команду Подключить.

Примечания

  • XOX
  • При создании инфракрасного сетевого подключения вместо кабеля используется канал инфракрасной связи. Не требуется ни последовательный, ни параллельный кабель.

См. также


Отправка файлов через инфракрасную связь

  • Отправка файлов с помощью диалогового окна «Инфракрасная связь»
  • Отправка файлов с помощью команды «Отправить»
  • Отправка файлов с помощью командной строки
  • Перетаскивание значков файлов на значок инфракрасной связи


Отправка файлов с помощью диалогового окна «Инфракрасная связь»

Чтобы отправить файлы с помощью диалогового окна «Инфракрасная связь»

  1. Установите связь через инфракрасный порт, разместив компьютеры так, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу. XOX
  2. Щелкните значок Состояние инфракрасной связи на панели задач.
  3. В диалоговом окне Инфракрасная связь выберите файлы, которые требуется отправить, и нажмите кнопку Отправить.

Примечание

  • Пока другой инфракрасный приемопередатчик находится в пределах радиуса действия, для открытия диалогового окна Инфракрасная связь можно также дважды щелкнуть значок инфракрасной связи Инфракрасная связь на рабочем столе.

См. также


Отправка файлов с помощью команды «Отправить»

Чтобы отправить файлы с помощью команды «Отправить»

  1. Установите связь через инфракрасный порт, разместив компьютеры так, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу. XOX
  2. На рабочем столе, в проводнике или в окне Мой компьютер выделите файлы, которые требуется отправить.
  3. Щелкните выделенные файлы правой кнопкой мыши, выберите команду Отправить, а затем — команду Соседний компьютер.

Примечание

  • Если команда Соседний компьютер не отображается в меню Отправить (см. шаг 3), убедитесь, что ИК-устройства размещены правильно и инфракрасная связь установлена. Команда Соседний компьютер отображается только при наличии установленной инфракрасной связи.

См. также


Отправка файлов с помощью командной строки

Чтобы отправить файлы с помощью командной строки

  1. Установите связь через инфракрасный порт, разместив компьютеры так, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу.
  2. Откройте окно Командная строка.
  3. Введите команду:

    irftp [Диск:] [[путь] имя_файла] [/h]

    4. Значение | Описание
диск: | Указывает диск, содержащий файлы, отправляемые через инфракрасную связь.
[путь] имя_файла | Задает местоположение и имя файла для отправки по инфракрасной связи.
/h | Определяет скрытый режим. При использовании скрытого режима в диалоговом окне Инфракрасная связь не отображаются сообщения об отправке файлов.

Примечания

  • XOX
  • Если диск, путь и имя отправляемого файла (или набора файлов) не указаны, для его выбора будет открыто диалоговое окно Инфракрасная связь.

См. также


Перетаскивание значков файлов на значок инфракрасной связи

Чтобы перетащить значки файлов на значок инфракрасной связи

  1. Установите связь через инфракрасный порт, разместив компьютеры так, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу. XOX
  2. Выделите один или несколько файлов в проводнике, в окне Мой компьютер или на рабочем столе.
  3. Перетащите значки выделенных файлов на значок рабочего стола инфракрасная связь, представляющий инфракрасную связь.

См. также


Печать на принтере с инфракрасным портом

Чтобы печатать на принтере с инфракрасным портом

  1. Убедитесь, что принтер с ИК-портом установлен правильно.
  2. Чтобы установить связь через инфракрасный порт, разместите компьютер и принтер таким образом, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу.
  3. Откройте документ и напечатайте его
    4. .

См. также


Передача изображений из цифровой камеры в компьютер

Чтобы передать изображения из цифровой камеры в компьютер

  1. На панели управления откройте компонент Инфракрасная связь.
  2. На вкладке Перемещение изображений установите флажок Использовать беспроводную связь для передачи изображений из камеры в компьютер.
  3. Обратитесь к инструкциям изготовителя камеры по выбору и передаче изображений.

Примечания

  • XOX
  • Значок «Инфракрасная связь» отображается на панели управления, только если на компьютере уже установлено устройство с инфракрасной связью.
  • Значок «Инфракрасная связь» автоматически создает папку для передаваемых изображений, принимает изображения и после завершения передачи открывает данную папку.
  • Программа «Установка инфракрасной связи» сама не может инициировать процесс передачи изображений. Он должен быть начат камерой.
  • Для передачи изображений через инфракрасную связь камера должна поддерживать протокол IrTran-P. В противном случае необходимо использовать программу, поставляемую изготовителем камеры или другим производителем. При использовании другой программы флажок Использовать беспроводную связь для передачи изображений из камеры в компьютер должен быть снят.
  • При использовании программ синхронизации следует учитывать, что некоторые из них автоматически отключают протокол IrTran-P. В результате передача на компьютер изображений из цифровой камеры с помощью программы «Инфракрасная связь» становится невозможной. В таких случаях, чтобы можно было пользоваться программой «Инфракрасная связь», необходимо прежде удалить программу синхронизации. Чтобы определить, отключается ли передача изображений через инфракрасную связь программой синхронизации, обратитесь к документации производителя, поставляемой с этой программой.

См. также


Основные понятия

В этом разделе представлены сведения общего характера о беспроводных сетях.

  • Общие сведения о беспроводных сетях
  • Общие сведения об инфракрасной связи
  • Общее представление о беспроводных сетях
  • Использование беспроводных сетей
  • Ресурсы


Общие сведения о беспроводных сетях

Беспроводная сеть — это возможность подключать компьютеры и другие устройства, находящиеся на значительном расстоянии, с помощью инфракрасного излучения или сигнала на частоте радиоволн. К устройствам, которые обычно поддерживают беспроводное подключение, относятся настольные и переносные компьютеры, карманные компьютеры, личные цифровые помощники, мобильные телефоны, планшетные компьютеры и пейджеры. Беспроводная связь полезна во многих случаях. Например, находясь далеко от своего компьютера, можно использовать мобильный телефон для чтения сообщений электронной почты и ответа на них. При путешествии с переносным компьютером можно подключаться к Интернету с помощью точек беспроводного доступа, установленных в аэропортах, гостиницах и других общественных заведениях. Можно также синхронизировать данные и передавать файлы между двумя компьютерами или между компьютером и другим устройством.

Беспроводные локальные сети часто используются в зданиях предприятий, учебных заведений или аэропортов. Беспроводные локальные сети часто используются также в домашних или небольших офисных сетях. Существуют два типа беспроводных локальных сетей.

  • Локальная сеть, использующая точки доступа для подключения компьютеров и устройств к сети. Такие сети называются также сетями инфраструктуры.
  • Локальная сеть компьютер-компьютер (называемая также специальной сетью) с несколькими пользователями в ограниченном пространстве, например в комнате для переговоров. Этот тип сети не использует точку доступа.

Если компьютер находится в радиусе действия беспроводной сети, XOX отправляет сообщение, которое отображается в области уведомления на экране. Можно щелкнуть сообщение, чтобы просмотреть список беспроводных сетей, и выбрать беспроводную сеть для подключения. Во время путешествия можно получить список доступных беспроводных сетей в местности, где предполагается находиться; для этого следует ввести город, область или край и почтовый индекс этой местности.

Иногда при подключении к беспроводной сети требуется ввести ключ сети (также называемый WEP-ключом). Этот ключ выполняет функции пароля при получении доступа к сети. В некоторых случаях ключ может быть предоставлен администратором сети. В других случаях может быть предложено создать ключ.

См. также


Общие сведения об инфракрасной связи

После установки инфракрасного устройства на панели управления появляется значок «Инфракрасная связь». Он используется для настройки передачи файлов и изображений, а затем — для простой и быстрой их отправки посредством инфракрасной связи.

При появлении в пределах досягаемости другого ИК-приемопередатчика на рабочем столе и на панели задач отображается значок «Инфракрасная связь». После этого имеется возможность выполнить следующие действия.

  • Отправлять файлы путем указания их расположения и выбора одного или нескольких файлов с помощью диалогового окна Инфракрасная связь. Дополнительные сведения см. в разделе Отправка файлов с помощью диалогового окна «Инфракрасная связь».
  • Отправлять файлы путем их перетаскивания на значок «Инфракрасная связь» на рабочем столе. Дополнительные сведения см. в разделе Перетаскивание значков файлов на значок инфракрасной связи.
  • Передавать изображения из цифровой камеры, поддерживающей протокол передачи изображений через ИК-связь (IrTran-P), в компьютер. Дополнительные сведения см. в разделе Передача изображений из цифровой камеры в компьютер.


Общее представление о беспроводных сетях

В этом разделе рассмотрены следующие темы.

  • Общее представление о стандарте проверки подлинности 802.1x
  • Общее представление об инфракрасных сетях


Общее представление о стандарте проверки подлинности 802.1x

Стандарт IEEE 802.1x позволяет выполнять проверку пользователей и получать доступ к беспроводным сетям 802.11 и сетям Ethernet.

Если пользователь хочет получить доступ к службам через порт конкретной локальной сети, этот порт использует одно из двух правил: принудительная_проверка_подлинности или выполнение_запросов. При использовании первого правила порт локальной сети проводит принудительную проверку подлинности, прежде чем предоставить пользователю доступ. При использовании второго правила порт локальной сети запрашивает доступ к службам, которые указал пользователь. Сервер проверки подлинности проверяет личные данные пользователя, выполнившего запрос, а затем сообщает, возможно ли предоставить пользователю доступ к запрошенным службам.

IEEE 802.1x использует стандартные протоколы безопасности для предоставления пользователям доступ к сетевым ресурсам. Проверка подлинности пользователей, авторизация и учет выполняются на RADIUS-сервере. RADIUS — это протокол для выполнения централизованной проверки подлинности, авторизации и учета сетевого доступа. RADIUS-сервер получает и обрабатывает запросы на подключение, отправляемые RADIUS-клиентами.

Кроме того, IEEE 802.1x поддерживает некоторые возможности WEP-шифрования с помощью автоматического создания, распределения и управления ключами шифрования.


Общие сведения о службах обеспечения беспроводных сетей

Службы WPS (Wireless Provisioning Services) являются расширением беспроводных сетей в XOX. С помощью службы WPS беспроводные сети могут обеспечивать надежное подключение и гибкие возможности настройки, поддерживая в то же время более безопасный доступ к сетевым ресурсам.

При подключении к беспроводной сети, которая поддерживает WPS, выводится сообщение о необходимости загрузить дополнительные файлы, которые используются службами WPS для обеспечения более безопасной, надежной и автоматической установки. Обычно эти файлы безопасно загружать, но в них могут содержаться неправильные сведения. Следует убедиться, что веб-узел, с которого производится загрузка, действительно используется в данном регионе или является доверенным узлом для предоставления сведений.

При выборе загрузки файлов XML-файлы загружаются поставщиком и сохраняются на компьютере в течение всего времени использования данной беспроводной сети. Файлы не содержат личных данных о пользователе или компьютере.

Если предложение загрузить файлы было отклонено, подключиться к беспроводной сети будет невозможно.

После загрузки файлов необходимо ввести сведения в мастер регистрации беспроводной сети. Некоторые сети могут быть платными. Для других может оказаться достаточным принятие правил использования. Следуйте указаниям в мастере регистрации беспроводной сети, чтобы предоставить правильные сведения поставщику сети.

После входа в беспроводную сеть, которая поддерживает WPS, файлы, сохраненные на компьютере, могут обновляться автоматически. При выборе этого параметра службы снабжения беспроводной сети компьютера будут подключаться к компьютерам поставщика беспроводной сети и обновлять сведения на компьютере пользователя. Обновление выполняется по расписанию, которое определено поставщиком беспроводной сети (обычно — раз в неделю или раз в месяц). Процесс обновления будет выполняться, только если выполнено подключение к Интернету, и не будет мешать использованию подключения к Интернету. Для получения сведений по включению и отключению автоматического обновления сведений WPS щелкните ссылку См. также. Если автоматическое обновление файлов отключено, файлы для конкретной сети будут обновляться при следующем подключении к этой беспроводной сети (это требуется для того, чтобы на компьютере хранились правильные сведения об этой сети).

См. также


Общее представление об инфракрасных сетях

В этом разделе рассмотрены следующие темы.

  • Инфракрасная связь
  • Реализация инфракрасной связи
  • Связь между инфракрасными устройствами


Инфракрасная связь

При инфракрасной связи для передачи данных используется инфракрасное излучение. Оно применяется также для дистанционного управления телевизорами и видеомагнитофонами. В компьютерной технике инфракрасная связь служит альтернативой использованию кабелей и дискет. Она представляет собой недорогой способ соединения компьютеров друг с другом и с различными устройствами. Большинство сотовых телефонов также оборудованы ИК-портами, позволяющими связывать их с компьютером для установки соединений удаленного доступа.


Реализация инфракрасной связи

Передача данных через инфракрасные соединения реализована в соответствии со стандартами и протоколами IrDA (Infrared Data Association). Эти стандарты призваны обеспечить использование недорогих компонентов и низкие требования к электропитанию, а также возможность установки соединения посредством направления устройств друг на друга. Инфракрасные приемопередатчики в настоящее время устанавливаются практически на всех новых переносных компьютерах. К компьютерам, не имеющим встроенного ИК-приемопередатчика, может быть подключено внешнее устройство.

IrDA представляет собой полудуплексную технологию передачи данных с ограниченным радиусом действия. Протоколы IrDA задают процедуры, поддерживающие инициализацию связи, определение адреса устройства, установку соединения и согласование скорости передачи данных, обмен данными, разрыв соединения, прекращение связи и разрешение конфликтов адресов устройств.

Поддержка инфракрасных устройств

Функциональные возможности, обеспечиваемые инфракрасной связью, включают в себя передачу файлов, печать в инфракрасный порт (IrLPT), передачу изображений через инфракрасную связь (Ir-TranP) и инфракрасные сети (IrNET и IrComm). Кроме того, API Winsock IrDA поддерживает приложения, создаваемые другими производителями программного и аппаратного обеспечения. Эти организации продают программы, использующие Winsock API (или собственные интерфейсы) для обеспечения инфракрасной связи с принтерами, модемами, цифровыми пейджерами, личными цифровыми помощниками, электронными камерами, органайзерами, сотовыми телефонами и карманными компьютерами.

Скорости передачи данных через ИК-связь

Большинство переносных компьютеров и карманных устройств в настоящее время включают в себя ИК-приемопередатчик, поддерживающий асинхронную последовательную передачу данных с максимальной скоростью либо 115,2 Кбайт/с, либо 4 Мбит/с, в некоторых случаях — 16 Мбит/с.

Поддержка ИК-связи со скоростью 115,2 Кбит/с через последовательный порт (SIR)

Реализация ИК-связи Serial IrDA (SIR) поддерживает максимальную скорость передачи данных 115,2 Кбит/с. Основным преимуществом этого стандарта является возможность использования существующих последовательных портов без дополнительных затрат.

Поддержка скоростной ИК-связи IrDA 4,0 Мбит/с (FIR) и высокоскоростной ИК-связи 16,0 Мбит/с (VFIR)

Стандарт ИК-связи Fast IrDA (FIR) поддерживает максимальную скорость передачи данных 4 Мбит/с, которую легко перенастроить на более медленные устройства. Поддерживается также стандарт Very Fast IrDA (VFIR), который обеспечивает полудуплексную передачу данных со скоростью 16 Мбит/с. Устройства стандартов FIR и VFIR могут использоваться для связи с устройствами стандарта SIR.

Поддержка IrComm и IrNET

Протокол IrComm позволяет использовать компьютер и сотовый телефон с ИК-портом для соединения с поставщиком услуг Интернета, передачи и приема факсов без какого-либо дополнительного оборудования. Протокол IrNET дает возможность выполнять прямое соединение компьютера с другим компьютером или иным ИК-устройством. Кроме того, можно устанавливать соединение компьютера с точкой доступа в сеть.

Поддержка принтеров IrLPT

Если компьютер изначально укомплектован инфракрасным устройством или оно было установлено дополнительно, инфракрасный порт отображается как локальный порт в диалоговом окне Мастер установки принтера. Если назначить инфракрасный порт принтеру, а затем выполнить печать на этот принтер, операционная система будет использовать для передачи данных протокол IrLPT.

Поддержка передачи изображений IrTran-P

Протокол обмена изображениями IrTran-P используется в цифровых камерах и других цифровых устройствах записи изображений. Этот протокол позволяет передавать цифровые изображения с камеры или другого устройства, поддерживающего IrTran-P, на компьютер через инфракрасную связь. Служба IrTran-P работает только в режиме приема и никогда не инициирует соединение IrTran-P.

Примечание

  • При использовании программ синхронизации следует учитывать, что некоторые программы автоматически отключают передачу изображений через инфракрасную связь (Ir-TranP). В результате передача на компьютер изображений из цифровой камеры с помощью программы «Инфракрасная связь» становится невозможной. В таких случаях, чтобы можно было пользоваться программой «Инфракрасная связь», необходимо прежде удалить программу синхронизации. Чтобы определить, отключается ли передача изображений через инфракрасную связь программой синхронизации, обратитесь к документации производителя, поставляемой с этой программой.


Связь между инфракрасными устройствами

Инфракрасный канал передачи данных устанавливается между двумя инфракрасными устройствами. Все данные по этому каналу передаются с основного (запрашивающего) устройства на вторичное (принимающее). Роль основного устройства присваивается динамически при установке связи и сохраняется до закрытия подключения. Ее может выполнять любое пригодное для этого устройство. При соединении двух компьютеров основную роль, позволяющую пользователю инициировать передачу данных, может взять на себя любой из них. Некоторые устройства способны выполнять только вторичную роль.

Порядок создания инфракрасной связи

Устройство создает связь при автоматическом обнаружении другого устройства или по запросу пользователя. Запрашивающая станция отправляет другому устройству на скорости 9 600 бит/с запрос на соединение, включающий такие сведения, как адрес, скорость передачи данных и другие параметры. Отвечающее устройство принимает на себя вторичную роль и в ответ сообщает сведения о своем адресе и возможностях. Затем основное и вторичное устройства изменяют параметры связи и скорость передачи данных на общий набор, заданный при начальной передаче данных. Наконец, первичная станция передает на вторичную сообщение, подтверждающее подключение. После этого устройства связаны и начинают передачу данных под управлением первичного устройства.

Множественные инфракрасные подключения

API Winsock поддерживает несколько одновременных подключений через одну инфракрасную связь. Это позволяет нескольким различным программам одновременно использовать одно инфракрасное устройство. Например, поместив переносной компьютер в пределах радиуса действия ИК-передатчика настольного компьютера, пользователь получает возможность одновременно отправлять и получать почту, синхронизировать календарь и контакты и выполнять печать различных документов. Каждое действие может управляться отдельной программой на переносном компьютере, выполняющей поиск и соединение с соответствующей программой настольного компьютера.

Использование нескольких инфракрасных устройств

Одно инфракрасное устройство не может быть связано одновременно с двумя или более инфракрасными устройствами. Однако в компьютере можно установить несколько инфракрасных устройств для обеспечения одновременной связи с разными инфракрасными устройствами. С их помощью настольный компьютер сможет, например, одновременно выполнять печать на инфракрасный порт, обмен данными с переносным компьютером и установку сетевого подключения.

Дополнительные сведения см. в разделе Установка инфракрасных устройств.


Использование беспроводных сетей

В этом разделе рассмотрены следующие темы.

  • Настройка клиентов беспроводных сетей
  • Использование инфракрасной связи


Настройка клиентов беспроводных сетей

Автоматическая настройка беспроводной сети использует стандарт IEEE 802.11 для беспроводных сетей и облегчает доступ к этим сетям. При включенной автоматической настройке беспроводной сети на компьютере можно получать доступ к различным беспроводным сетям без необходимости отдельной настройки параметров сетевого подключения компьютера для каждого места подключения. При перемещении из одного места в другое Windows выполняет поиск доступных беспроводных сетей и уведомляет о наличии новых беспроводных сетей, доступных для подключения. После выбора сети для подключения адаптер беспроводной сети будет обновлен для соответствия параметрам беспроводной сети, и Windows выполнит попытку подключения к этой беспроводной сети.

С помощью автоматической настройки беспроводной сети можно создавать список предпочтения беспроводных сетей. Можно также указать порядок, в котором будут выполняться попытки подключения к этим сетям.

  • Указания по подключению к беспроводной сети см. в разделе Подключение к доступной беспроводной сети.
  • Чтобы отключить автоматическую настройку беспроводной сети, см. раздел Отключение автоматической настройки беспроводной сети.

Типы беспроводных сетей

Существуют следующие типы беспроводных сетей.

Точка доступа (инфраструктура)

В беспроводных сетях с точкой доступа станции беспроводной сети (устройства с платами беспроводной сети, например переносной компьютер или личный цифровой помощник) выполняют подключение к точкам доступа к беспроводной сети. Эти точки доступа выполняют функцию моста между беспроводными станциями и существующей распределенной сетевой инфраструктурой (магистральной сетью). Если при перемещениях сигнал точки доступа становится слабее или точка доступа становится перегруженной, тогда можно подключиться к новой точке доступа. Например, пользователь, работающий в крупной организации, имеет возможность подключаться к разным точкам доступа по мере своего перемещения внутри офиса или из одного корпуса в другой. В результате осуществляется непрерывный доступ к сетевым ресурсам.

Компьютер-компьютер

В беспроводных сетях компьютер-компьютер беспроводные станции подключаются друг к другу напрямую без использования точек доступа к беспроводной сети. Например, на собрании сотрудников организации беспроводные устройства могут подключаться друг другу непосредственно и образовывать временную сеть.

Любая доступная сеть (с точкой доступа)

В беспроводных сетях типа любая доступная сеть попытка подключения к точке доступа беспроводной сети выполняется первой. Если такая сеть недоступна, предпринимается попытка подключения к сети типа «компьютер-компьютер». Например, можно использовать переносной компьютер на работе в беспроводной сети с точкой доступа, а затем забирать его домой для использования в домашней сети компьютер-компьютер — автоматическая настройка беспроводной сети будет изменять параметры сети, чтобы обеспечить подключение к домашней сети.

Безопасность протокола 802.11

Параметры безопасности для протокола 802.11 включают службы проверки подлинности и шифрования на основе WEP-служб, которые используются для защиты сетей 802.11 от несанкционированного доступа, например от прослушивания. С помощью автоматической настройки беспроводной сети можно указать необходимость использования ключа сети для проверки доступа к сети. Кроме того, можно указать, что ключ сети используется для шифрования данных, передаваемых по сети.

Адаптер беспроводной сети на компьютере может поддерживать протокол безопасности WPA (Wi-Fi Protected Access). Протокол WPA обеспечивает более надежное шифрование, чем WEP. При использовании WPA выполняется автоматическое изменение ключей сети на компьютерах, подключенных к сети, и устройствах, а также регулярно выполняется проверка подлинности, что обеспечивает большую безопасность, чем WEP.

Чтобы использовать протокол WPA, его должен поддерживать адаптер беспроводной сети. Чтобы выяснить, возможно ли использование WPA в данной беспроводной сети, обратитесь на веб-узел изготовителя устройства. Изготовитель может предоставить программное обеспечение или драйвер для загрузки или установки.

Сетевые ключи

При включении протокола WEP можно указать, что ключ сети используется для шифрования. Ключ сети может быть предоставлен автоматически (например, он может быть предоставлен вместе с адаптером беспроводной сети), или можно ввести ключ самостоятельно. При указании ключа пользователем можно также задавать длину ключа (40 бит или 104 бита), формат ключа (символы ASCII или шестнадцатеричные цифры) и индекс ключа (место хранения конкретного ключа). Чем больше длина ключа, тем выше его надежность. При увеличении длины ключа на один бит количество возможных ключей удваивается.

В соответствии с протоколом 802.11 в беспроводной станции может быть задано до четырех ключей (со значениями индекса 0, 1, 2 и 3). При передаче беспроводной станцией или точкой доступа сообщения, зашифрованного с помощью хранящегося в определенном индексе ключа, в сообщении указан индекс ключа, использованного для шифрования тела сообщения. Принимающая точка доступа или беспроводная станция имеет возможность извлечь ключ, хранящийся в индексе ключа, и использовать его для расшифровки зашифрованного тела сообщения.

Проверка подлинности 802.1x

Для повышения безопасности можно включить проверку подлинности IEEE 802.1x, которая обеспечивает проверку подлинности при доступе к беспроводным сетям 802.11 и сетям Ethernet. Проверка подлинности IEEE 802.1x снижает риск нарушения системы безопасности при использовании беспроводных сетей (такого как несанкционированный доступ к сетевым ресурсам или прослушивание). Поддерживает идентификацию пользователей и компьютеров, централизованную проверку подлинности и динамическое управление ключами. IEEE 802.1x обеспечивает поддержку типов безопасности EAP (Extensible Authentication Protocol), что позволяет использовать такие методы проверки подлинности, как смарт-карты и сертификаты. Типы безопасности EAP включают EAP-TLS, защищенный EAP (PEAP) с EAP-TLS и Microsoft Challenge Handshake Authentication Protocol версии 2 (MS-CHAPv2).

При проверке подлинности в протоколе IEEE 802.1x имеется возможность указать, выполняется ли проверка подлинности при доступе к сетевым ресурсам в зависимости от того, вошел ли пользователь в систему или нет. Например, операторы центра данных, управляющие удаленными серверами, могут указать, что серверы должны выполнять проверку подлинности при доступе к сетевым ресурсам. Кроме того, можно указать, следует ли выполнять попытки подключения к сети, если сведения о пользователе или компьютере недоступны. Например, поставщики услуг Интернета (ISP) могут использовать данный способ проверки подлинности для доступа пользователей к бесплатным службам Интернета или к службам, доступ к которым может быть приобретен. Организация может предоставлять посетителям ограниченный доступ в качестве гостя, так что посетители смогут подключаться к Интернету, но не к конфиденциальным сетевым ресурсам.

См. также


Использование инфракрасной связи

В этом разделе рассмотрены следующие темы.

  • Установка инфракрасных устройств
  • Установка инфракрасных сетевых подключений между компьютерами
  • Передача файлов
  • Печать на принтере с инфракрасным портом
  • Передача изображений из цифровой камеры на компьютер


Установка инфракрасных устройств

Большинство инфракрасных устройств устанавливаются с помощью программы установки или при запуске компьютера после добавления одного или нескольких устройств. Однако при подключении последовательного ИК-приемопередатчика к последовательному (COM) или USB-порту следует соблюдать порядок установки, описанный в этом разделе. Здесь описывается также процедура установки внешнего инфракрасного устройства, которое не было обнаружено автоматически.

Установка инфракрасного устройства для последовательного порта

Если настольный или переносной компьютер не имеет внутреннего инфракрасного устройства, можно подключить инфракрасный приемопередатчик к последовательному (COM) порту или к порту USB. Для этого подключите устройство к порту, запомнив или записав номер последнего, и следуйте пошаговой инструкции в разделе Добавление инфракрасного устройства к последовательному порту.

Установка инфракрасного устройства, не обнаруженного Windows

При добавлении внутреннего инфракрасного устройства на компьютер с уже установленной XOX или XOX это устройство, как правило, обнаруживается и устанавливается при следующей загрузке компьютера. Если этого не произошло, устройство придется установить вручную. Для этого следуйте инструкции в разделе Добавление инфракрасного устройства к последовательному порту.


Установка инфракрасных сетевых подключений между компьютерами

Инфракрасное сетевое подключение используется для прямого соединения двух устройств с поддержкой инфракрасной связи без использования модемов, кабелей или сетевого оборудования. Вместо этого достаточно разместить устройства для установки инфракрасного соединения и создать его с помощью окна «Сетевые подключения».

Использование инфракрасных сетевых подключений

Инфракрасные сетевые подключения можно использовать для решения различных задач. Например:

Доступ к Интернету в общественных местах

Находясь в аэропорте, гостинице или других общественных местах, где предоставляется доступ к Интернету, можно использовать переносной компьютер, личный цифровой помощник (PDA) или другое устройство с ИК-портом для подключения к Интернету в точке предоставления доступа. Точки доступа в общественных местах имеют встроенный ИК-порт, к которому следует поднести устройство с ИК-портом для установления инфракрасного сетевого подключения.

При создании такого подключения следует настроить инфракрасное устройство как ведущее. Сервер, к которому подключается компьютер, является ведомым.

Доступ к сведениям об общих ресурсах на другом компьютере

С помощью инфракрасного сетевого соединения, установленного между двумя компьютерами, возможен доступ к общим ресурсам одного из этих компьютеров. Например, если имеется переносной компьютер, который требуется использовать для доступа к общей папке настольного компьютера, можно установить для них инфракрасное сетевое подключение.

При создании такого подключения следует настроить портативный компьютер в качестве ведущего.

Создание сетевых подключений на обоих компьютерах

Для создания инфракрасного сетевого подключения на обоих компьютерах следуйте пошаговой инструкции в разделе Установка прямого инфракрасного соединения между компьютерами. Укажите компьютер, на котором хранятся нужные данные, в качестве ведомого, а компьютер, который будет использоваться для доступа к этим данным — в качестве ведущего.

Для обоих компьютеров укажите в качестве устройства, используемого для создания подключения, инфракрасный порт.

Настройка разрешений на ведомом компьютере

Если производится подключение двух компьютеров с XOX или XOX, можно получить доступ к общим папкам ведомого компьютера. Однако для подключения необходимо, чтобы имя пользователя, который его выполняет, входило в состав группы на ведомом компьютере. Сведения о добавлении пользователей на компьютер с XOX или XOX см. в разделе Добавление на компьютер нового пользователя. Убедитесь в наличии у нового пользователя разрешения на выполнение всех необходимых задач. Чтобы предоставить новому пользователю доступ к вашему компьютеру, его имя следует добавить по вашему выбору в группу гостей, пользователей или опытных пользователей.

Доступ к локальному компьютеру

После настройки сетевых подключений на ведомом и ведущем компьютерах следуйте инструкции в разделе Выполнение инфракрасного сетевого подключения. Работая на ведущем компьютере, можно подключать общие диски ведомого компьютера и открывать папки и файлы с помощью проводника или окна Мой компьютер.

Примечания

  • Если требуется только отправлять файлы с одного ИК-устройства на другое, в инфракрасном сетевом подключении нет необходимости. Вместо этого достаточно установить ИК-связь согласно указаниям, содержащимся в разделе Установка инфракрасной связи.
  • Для инфракрасных сетевых подключений используется протокол PPP. Он, как правило, не требует дополнительной настройки.


Передача файлов

С помощью программы инфракрасной связи можно передавать выбранные файлы или всю папку на другой компьютер, работающий под управлением XOX, XOX, Windows 2000 или Windows 98.

Установка инфракрасного соединения

Для отправки файлов сначала следует установить инфракрасную связь с другим компьютером или инфракрасным устройством, как описано в разделе Чтобы установить инфракрасную связь. При наличии инфракрасного устройства в пределах радиуса действия на панели задач появляется значок Значок состояния ИК-связи на панели задач, а на рабочем столе — объект инфракрасной связи Инфракрасная связь. Это указывает только на наличие инфракрасного устройства в пределах радиуса действия. Канал передачи данных создается при обмене данными через связь с помощью программы инфракрасной связи или другой программы. При установке соединения через связь с помощью программы значок на панели задач принимает следующий вид: Значок состояния инфракрасного подключения на панели задач. Передача данных через связь возможна до тех пор, пока инфракрасный приемопередатчик находится в пределах радиуса действия.

API Winsock IrDA позволяет программам взаимодействовать с любым устройством, если оно использует один из поддерживаемых протоколов, описанных в разделе Реализация инфракрасной связи. Поддерживается любое число одновременных подключений через инфракрасную связь (за исключением связи, которая служит для сетевого соединения), поэтому одна связь может использоваться несколькими программами. При передаче данных с помощью другой программы следуйте указаниям, содержащимся в документации к ней.


Печать на принтере с инфракрасным портом

Печать на принтере, подключенном к инфракрасному порту, во многом аналогична печати на любом другом принтере. После установки инфракрасной связи между компьютером и принтером установка последнего обычно выполняется автоматически с помощью технологии Plug and Play. Если компьютер не имеет инфракрасного интерфейса, можно подключить инфракрасный приемопередатчик к последовательному порту (COM). Дополнительные сведения см. в разделе Добавление инфракрасного устройства к последовательному порту.

После добавления принтера с ИК-портом единственное отличие от печати на обычном принтере состоит в том, что необходимо сначала установить инфракрасное соединение между компьютером и принтером, разместив их таким образом, чтобы инфракрасные приемопередатчики находились друг от друга на расстоянии не более метра и были обращены друг к другу. Дополнительные сведения см. в разделе Установка инфракрасной связи.


Передача изображений из цифровой камеры на компьютер

На вкладке Перемещение изображений диалогового окна Инфракрасная связь имеется флажок, позволяющий выбрать режим использования программы инфракрасной связи для передачи изображений из цифровой камеры на компьютер.

Вкладка Перемещение изображений также задает папку по умолчанию для файлов изображений, получаемых с цифровой камеры. Эта папка используется программой инфракрасной связи. Другие программы могут использовать другие папки или требовать указания папки при начале передачи. Кроме того, можно задать автоматическое открытие этой папки в проводнике по окончании передачи изображений.

Передача изображений инициируется цифровой камерой, а не компьютером. Направьте инфракрасное окошко камеры на инфракрасный приемопередатчик компьютера. Затем, следуя инструкциям изготовителя камеры, выберите изображение и отправьте его в компьютер. Некоторые камеры позволяют передавать несколько изображений одновременно. Точная пошаговая инструкция зависит от модели камеры и должна содержаться в руководстве по ее эксплуатации.

Сведения по настройке программы инфракрасной связи для передачи изображений из цифровой камеры см. в разделе Изменение параметров передачи изображений из цифровой камеры. Сведения по передаче изображений из цифровой камеры в компьютер при помощи программы инфракрасной связи см. в разделе Передача изображений из цифровой камеры в компьютер.

Примечание

  • При использовании программ синхронизации следует учитывать, что некоторые программы автоматически отключают передачу изображений через инфракрасную связь (Ir-TranP). В результате передача на компьютер изображений из цифровой камеры с помощью программы «Инфракрасная связь» становится невозможной. В таких случаях, чтобы можно было пользоваться программой «Инфракрасная связь», необходимо прежде удалить программу синхронизации. Чтобы определить, отключается ли передача изображений через инфракрасную связь программой синхронизации, обратитесь к документации производителя, поставляемой с этой программой.


Ресурсы

На этой странице указаны источники получения дополнительных сведений о поддерживаемых технологиях беспроводного подключения.

Веб-узлы корпорации Майкрософт

  • Для получения сведений о поддержке продукта корпорации Майкрософт см. раздел «Техническая поддержка Майкрософт» на веб-узле корпорации Майкрософт (http://www.microsoft.com/).
  • Для получения дополнительных сведений о поддерживаемых технологиях беспроводного подключения см. раздел о беспроводных технологиях на веб-узле корпорации Майкрософт (http://www.microsoft.com/).

Ассоциация Infrared Data Association (IrDA)

Ассоциация Infrared Data Association (IrDA) — это международная организация, устанавливающая стандарты передачи данных через инфракрасные соединения. Поддержка инфракрасной связи в XOX реализована в соответствии с этими стандартами.

Дополнительные сведения об IrDA см. на веб-узле IrDA (Infrared Data Association).

Примечание

  • XOX


Устранение неполадок

Сведения об устранении неполадок инфракрасных устройств см. в следующем разделе.

  • Устройства ввода


Дата компиляции

Дата компиляции: 2003-12-03