Общие сведения о файлах и папках

Большинство задач Windows включают в себя работу с файлами и папками. Папки используются Windows для создания системы хранения файлов на компьютере аналогично тому, как картонные папки используются для систематизации данных в картотеке.

Папка Папки могут содержать файлы различных типов — документы, музыкальные клипы, изображения, видео, программы и др. Можно создавать новые папки, копировать или перемещать в них файлы из других мест — из других папок, с других компьютеров или из Интернета. В папках можно создавать подпапки.

Например, если для создания и хранения файлов используется папка «Мои документы», можно создать в ней новую папку для размещения этих файлов. Если новую папку понадобится перенести в другое место, ее можно без труда переместить вместе со всем содержимым, выбрав ее и перетащив мышью на новое место.

См. также


Открытие файла или папки

Рисунок Microsoft Windows

Чтобы открыть файл или папку

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файла или папки, которые требуется открыть, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  2. Дважды щелкните файл или папку, которые следует открыть.

Примечания

  • XOX
  • Если файл, который требуется открыть, не связан с какой-либо определенной программой, можно назначить ему такую программу. Для этого щелкните файл правой кнопкой мыши, выберите команду Открыть с помощью и затем выберите имя программы.
  • Для изменения режима отображения файлов можно использовать меню Вид. Для изменения параметров файла или папки можно также использовать вкладку Вид диалогового окна Свойства папки. Чтобы открыть это диалоговое окно, выберите в меню Сервис команду Свойства папки.


Создание новой папки

Чтобы создать новую папку

  1. Откройте папку Мои документы.
  2. В группе Задачи для файлов и папок щелкните ссылку Создать новую папку.

    3. На экране появится новая папка с выделенным именем, предлагаемым по умолчанию: Новая папка.

  3. Введите имя для новой папки и нажмите клавишу ВВОД.

Примечания

  • XOX
  • Можно также создать новую папку, щелкнув правой кнопкой мыши на свободном месте в правой области окна папки или на рабочем столе и выбрав команду Создать, а затем команду Папку.


Копирование файла или папки на гибкий диск

Чтобы скопировать файл или папку на гибкий диск

  1. Вставьте гибкий диск в дисковод.
  2. Откройте папку Мои документы.

    3. Если в папке «Мои документы» или ее подпапках нет файла или папки, которые требуется скопировать, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  3. Выберите файл или папку, которую следует скопировать.
  4. В группе Задачи для файлов и папок щелкните ссылку Копировать этот файл или Скопировать эту папку.
  5. В окне Копирование элементов выберите Диск 3,5 (A:) и нажмите кнопку Копировать.

Примечания

  • XOX
  • Чтобы скопировать файл или папку на гибкий диск, можно также щелкнуть объект правой кнопкой мыши и выбрать команду Отправить, а затем Диск 3,5 (А).


Перемещение файлов путем перетаскивания

Чтобы переместить файл путем перетаскивания

  1. Откройте Windows проводник.
  2. Найдите файл или папку, которые требуется переместить.
  3. Убедитесь, что место, куда предполагается переместить объект, отображено на экране. Например, если требуется переместить файл из папки «Мои документы» на рабочий стол, для этого, возможно, придется изменить размер окна проводника так, чтобы стала видна часть рабочего стола.
  4. Перетащите объект в нужное место с помощью мыши.

Примечания

  • XOX
  • Если перетаскивать файл при нажатой правой кнопке мыши, это позволит выбрать одну из трех операций — перемещение, копирование или создание ярлыка файла на новом месте.
  • Чтобы при перетаскивании элемент был скопирован, а не перемещен, перетаскивайте его при нажатой клавише CTRL.
  • При перетаскивании элемента на другой диск объект будет скопирован, а не перемещен. Чтобы переместить объект, нажмите и удерживайте нажатой клавишу SHIFT при перетаскивании.
  • При перетаскивании программы на новом месте создается ее ярлык. Чтобы переместить саму программу, щелкните ее правой кнопкой мыши и затем перетащите. Для перемещения программы необходимо войти в систему в качестве администратора.


Перемещение файла или папки

Чтобы переместить файл или папку

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файла или папки, которые требуется переместить, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  2. Выберите файл или папку, которые требуется переместить.
  3. В группе Типичные задачи для файлов и папок щелкните ссылку Переместить этот файл или Переместить эту папку.
  4. В окне Перемещение элементов выберите новое место для файла или папки, а затем нажмите кнопку Переместить.

Примечания

  • XOX
  • Чтобы выбрать группу последовательных файлов, выберите первый файл и, удерживая клавишу SHIFT, выберите последний файл. Чтобы выбрать несколько файлов или папок порознь, щелкните их поочередно при нажатой клавише CTRL.
  • Кроме того, можно просто перетащить файл или папку в нужное место. XOX


Копирование файла или папки

Чтобы скопировать файл или папку

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файла или папки, которые требуется скопировать, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  2. Выберите файл или папку, которые следует скопировать.
  3. В группе Задачи для файлов и папок щелкните ссылку Копировать этот файл или Скопировать эту папку.
  4. В окне Копирование элементов выберите диск или папку, куда производится копирование, и нажмите кнопку Копировать.

Примечания

  • XOX
  • Можно копировать сразу несколько файлов или папок.
  • Чтобы выделить несколько подряд идущих файлов или папок, выберите первый объект и, удерживая нажатой клавишу SHIFT, выберите последний объект. Для выбора разрозненных файлов или папок щелкните поочередно каждый объект, удерживая нажатой клавишу CTRL.


Выбор нескольких файлов и папок

Чтобы выбрать несколько файлов или папок

  1. Откройте папку Мои документы.
  2. Выполните одно из следующих действий.
    • Чтобы выделить несколько подряд идущих файлов или папок, выберите первый объект, нажмите клавишу SHIFT и, удерживая ее, выберите последний объект.
    • Для выбора разрозненных файлов или папок щелкните поочередно каждый объект, удерживая нажатой клавишу CTRL.
    • Чтобы выбрать все файлы и папки в окне, выберите в меню Правка команду Выделить все.

Примечания

  • XOX
  • Если в окне папки выделены все файлы и папки и необходимо снять это выделение, щелкните в свободном месте окна.


Создание копии гибкого диска

Чтобы создать копию гибкого диска

  1. Вставьте диск в дисковод для гибких дисков (обычно это диск A).
  2. Откройте папку Мой компьютер.
  3. Щелкните в окне дисковод для гибких дисков.
  4. Выберите в меню Файл команду Копировать диск.
  5. Выберите исходный и конечный диски и нажмите кнопку Начать.
  6. Следуйте указаниям, появляющимся на экране.

Внимание!

  • Все данные на конечном диске в процессе копирования будут уничтожены.

Примечания

  • XOX
  • Исходный и конечный диски могут вставляться в одно и то же устройство.
  • Оба диска должны иметь один и тот же тип.
  • Команда Копировать диск доступна только в случае, когда выбран дисковод для гибких дисков.


Добавление и удаление кнопок на панели инструментов в окнах папок

Чтобы добавить или удалить кнопки на панели инструментов в окне папки

  1. Откройте папку Мои документы.
  2. Дважды щелкните папку, которую требуется настроить.
  3. В меню Вид выберите команду Панели инструментов, а затем — команду Настройка.
  4. Чтобы добавить кнопку, выберите ее в списке Имеющиеся кнопки и нажмите кнопку Добавить.

    -или-

    Чтобы удалить кнопку, выберите ее в списке Панель инструментов и нажмите кнопку Удалить.

Примечания

  • XOX
  • Чтобы изменить расположение кнопок на панели инструментов, выберите нужную кнопку в списке Панель инструментов и переместите ее, используя кнопку Вверх или Вниз.
  • Можно менять местоположение надписей на кнопках и размеры значков панели инструментов, изменяя значения параметров Текст кнопки или Размер значка.
  • Чтобы восстановить стандартные кнопки на панели инструментов, нажмите кнопку Сброс. При этом Текст кнопки не восстанавливается.
  • Чтобы настроить панель инструментов, можно также щелкнуть ее правой кнопкой мыши и выбрать команду Настройка.


Создание ярлыка в папке

Чтобы создать ярлык в папке

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет папки, в которую предполагается поместить ярлык, найдите ее, нажав кнопку «Поиск». XOX

  2. Дважды щелкните папку, в которую будет помещен ярлык.
  3. В меню Файл выберите команду Создать, а затем — команду Ярлык.
  4. Следуйте указаниям мастера создания ярлыка.

Примечания

  • XOX
  • Если требуется создать ярлык папки, щелкните ее правой кнопкой мыши и выберите команду Создать ярлык. В результате будет создан ярлык выбранной папки. Чтобы переместить ярлык, выберите его и затем перетащите на новое место.
  • Ярлыки позволяют быстро запускать часто используемые программы или открывать файлы или папки, не переходя туда, где они расположены. XOX


Работа с контекстными меню

Чтобы воспользоваться контекстным меню

  • Откройте проводник Windows.
  • Щелкните правой кнопкой мыши файл или папку.

    На экране появится контекстное меню, содержащее наиболее употребительные команды для этого объекта.

Примечания

  • XOX
  • Контекстные меню также появляются, если щелкнуть правой кнопкой мыши файл или папку на рабочем столе или в правой половине окна папки либо если щелкнуть правой кнопкой мыши на свободном месте панели задач или рабочего стола.
  • Чтобы отобразить все контекстное меню целиком, щелкните правой кнопкой мыши при нажатой клавише SHIFT.


Замена программы, открывающей файл

Чтобы заменить программу, открывающую файл

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет нужного файла, найдите его, нажав кнопку «Поиск». XOX

  2. Щелкните правой кнопкой мыши файл, который требуется открывать в другой программе, и выберите команду Свойства.
  3. На вкладке Общие нажмите кнопку Изменить.
  4. Выберите имя программы, которая теперь должна будет открывать этот файл.

Примечания

  • XOX
  • Эти изменения затрагивают все файлы, имеющие такое же расширение имени файла, что и выбранный файл. Например, если заменить программу, открывающую jpg-файл, все файлы с расширением .jpg будут открываться в новой программе.
  • Чтобы заменить программу, открывающую файл, можно также щелкнуть файл правой кнопкой мыши, выбрать команду Открыть с помощью и затем выбрать имя программы. Если нужной программы в списке нет, нажмите кнопку Обзор.


Назначение ярлыку программы другого имени пользователя

Чтобы назначить ярлыку программы другое имя пользователя

  1. Откройте папку Мой компьютер.
  2. Дважды щелкните значок диска, на котором установлена система Windows (если на компьютере только один диск, то обычно это диск C), а затем дважды щелкните папку Program Files.

    3. Если содержимое этой папки скрыто, в группе Типичные системные задачи щелкните ссылку Отображать содержимое этой папки.

  3. Дважды щелкните папку, в которой содержится исполняемый файл нужной программы. Исполняемые файлы имеют расширение имени .EXE.
  4. Если у файла .EXE этой программы нет ярлыка, щелкните файл .EXE правой кнопкой мыши и выберите команду Создать ярлык.
  5. Щелкните ярлык файла .EXE правой кнопкой мыши и выберите команду Свойства.
  6. На вкладке Ярлык нажмите кнопку Дополнительно и затем установите флажок Запускать с другими учетными данными.

Примечания

  • XOX
  • Флажок Запускать с другими учетными данными удобен для пользователя, который вошел в систему не как администратор, но столкнулся с необходимостью выполнить административную задачу, например изменить чей-либо пароль.
  • Если флажок Запускать с другими учетными данными установлен, то:
    • можно указать имя пользователя для запуска программы, щелкнув ярлык правой кнопкой мыши и выбрав команду Запуск от имени;
    • при каждом открытии ярлыка этой программы система будет предлагать выбрать один из двух вариантов: Текущий пользователь или Учетную запись указанного пользователя.


Добавление комментария в файл

Чтобы добавить комментарий в файл

  1. Откройте папку Мои документы.

    2. Если нужный файл не находится в папке «Мои документы» или ее подпапках, используйте команду «Найти». XOX

  2. Щелкните правой кнопкой файл, к которому требуется добавить комментарий, и выберите команду Свойства.
  3. На вкладке Сводка в области Комментарий введите свой комментарий и нажмите кнопку OK.

    -или-

    На вкладке Сводка выберите Простой, введите свой комментарий в области Комментарий и нажмите кнопку OK.

Примечания

  • XOX
  • Для отображения включенных в файлы комментариев дважды щелкните папку с файлами, которые требуется просмотреть. В меню Вид выберите команду Выбор столбцов в таблице. В диалоговом окне Выбор столбцов в таблице установите флажок Комментарий и нажмите кнопку OK. Для просмотра комментариев к файлам выберите команду Состав в меню Вид.


Общие сведения о сжатии файлов

Сжатие файлов, папок и программ позволяет сократить их размер и уменьшить объем пространства, занимаемого ими на дисках или устройствах со съемными носителями. Сжатие диска приводит к уменьшению объема пространства, занимаемого всеми файлами и папками на этом диске.

Windows поддерживает два типа сжатия: Сжатие NTFS и сжатие путем создания сжатых ZIP-папок.

Сравнение сжатия NTFS и ZIP-папки

Сжатие NTFS

  • В отсутствие дисков NTFS эта возможность недоступна. Чтобы выяснить, отформатирован ли диск в файловой системе NTFS, откройте папку Мой компьютер, щелкните диск правой кнопкой мыши и выберите команду Свойства. Файловая система будет показана на вкладке Общие.
  • Средствами NTFS можно сжимать как отдельные файлы и папки, так и диски NTFS целиком.
  • Можно сжать папку, не сжимая ее содержимого.
  • С файлами, сжатыми средствами NTFS, можно работать, не распаковывая их.
  • Имена файлов и папок, сжатых средствами NTFS, можно для удобства выделять на экране другим цветом.
  • При работе с файлами, сжатыми средствами NTFS, может наблюдаться некоторое снижение быстродействия. При открытии сжатого файла происходит его автоматическое извлечение с помощью Windows, а при закрытии файла Windows снова сжимает его. Эти действия могут неблагоприятно отразиться на производительности компьютера.
  • Файлы и папки, сжатые средствами NTFS, остаются в сжатом виде только то время, пока они хранятся на диске NTFS.
  • Файл, сжатый средствами NTFS, нельзя шифровать.
  • Шифрование файлов NTFS в XOX невозможно.

ZIP-папки

  • Сжатые файлы и ZIP-папки остаются сжатыми как на дисках NTFS, так и на дисках FAT.
  • Некоторые программы можно запускать непосредственно из сжатых папок этого типа, не распаковывая их. Кроме того, файлы можно открывать непосредственно из сжатых папок.
  • Сжатые файлы и папки типа .zip можно перемещать на любой диск и в любую папку на компьютере, в Интернете или в сети; они совместимы с другими программами сжатия файлов.
  • Папки, сжатые данным методом, обозначаются значком застежки.
  • Файлы, содержащиеся в сжатой папке типа .zip, можно защитить паролем.
  • Сжатие папок данным методом не влияет на быстродействие компьютера.
  • Чтобы воспользоваться данным методом сжатия, создайте сжатую папку (.zip) и переместите или скопируйте в нее нужные файлы.

Примечания

  • XOX
  • Создание сжатых ZIP-папок в XOX невозможно.


Сжатие файлов и папок на диске NTFS

Чтобы сжать файл или папку на диске NTFS

  1. Откройте папку Мой компьютер.
  2. Дважды щелкните диск или папку.
  3. Щелкните правой кнопкой мыши файл или папку, которые требуется сжать, и выберите команду Свойства.
  4. На вкладке Общие нажмите кнопку Дополнительно.
  5. Установите флажок Сжимать содержимое для экономии места на диске и нажмите кнопку ОК.
  6. В диалоговом окне Свойства нажмите кнопку ОК.
  7. В окне Подтверждение изменения атрибутов выберите нужный вариант.

Примечания

  • XOX
  • На дисках, отформатированных в файловой системе NTFS, можно применять только сжатие NTFS. Если кнопка Дополнительно не отображается, значит, выбранная папка или файл находится не на диске NTFS.
  • При перемещении или копировании файла в сжатую папку он автоматически сжимается. При перемещении файла с другого диска NTFS в сжатую папку также производится его сжатие. Однако при перемещении файла с этого же диска NTFS в сжатую папку файл сохраняется в исходном состоянии, сжатом или несжатом.
  • Файлы и папки, сжимаемые средствами NTFS, нельзя шифровать.
  • Для файлов, сжатых средствами NTFS, можно задать отображение другим цветом. XOX


Сжатие диска NTFS

Чтобы сжать диск NTFS

XOX
  1. Откройте папку Мой компьютер.
  2. Щелкните правой кнопкой мыши диск, который требуется сжать.
  3. Выберите команду Свойства.
  4. На вкладке Общие установите флажок Сжимать диск для экономии места и нажмите кнопку ОК.
  5. В окне Подтверждение изменения атрибутов выберите нужный вариант.

Примечание

  • XOX


Общие сведения о просмотре файлов и папок

Windows предоставляет несколько новых способов упорядочения и определения файлов при их просмотре в папках, например, в папке «Мои документы». Когда папка открыта, в ее меню Вид доступны следующие варианты просмотра.

По группам

Файлы можно группировать по любым атрибутам, таким как имя, размер, тип или дата изменения. Например, при группировке файлов по типу файлы изображения появляются в одной группе, файлы формата Microsoft Word — в другой группе, а файлы формата Excel — в третьей. Команда «по группам» доступна в режимах просмотра «Эскизы страниц», «Плитка», «Значки» и «Таблица». Чтобы отобразить файлы по группам, укажите в меню Вид на команду Упорядочить значки и затем выберите команду по группам.

Эскизы страниц

В режиме «Эскизы страниц» изображения, хранящиеся в папке, отображаются на значке папки, что позволяет быстро определить содержимое папки. Например, если изображения размещены на компьютере в нескольких различных папках, то в режиме просмотра эскизов можно сразу увидеть, где именно находятся нужные файлы.

Windows по умолчанию показывает для каждой папки до четырех изображений. Можно также выбрать какое-либо изображение, чтобы обозначать им папку в режиме «Эскизы страниц». Полное имя папки приводится под этим изображением.

Плитка

В режиме просмотра «Плитка» файлы и папки изображаются в виде значков. Эти значки больше по размеру, чем в режиме «Значки», а под именем файла или папки приводятся данные, соответствующие выбранному методу сортировки. Например, при сортировке файлов по типу надпись «документ Microsoft Word» появляется под именем файла документа Microsoft Word.

Диафильм

Режим просмотра «Диафильм» используется для папок с изображениями. Изображения располагаются в ряд в виде миниатюрных кадров. Их можно прокручивать, используя кнопки со стрелками влево и вправо. Если щелкнуть какое-либо изображение, на экране появится его увеличенное представление поверх остальных изображений. Если изображение требуется изменить, распечатать или сохранить в другой папке, дважды щелкните его.

Значки

В режиме просмотра «Значки» файлы и папки изображаются в виде значков. Имя файла приводится под значком, но сортировочные данные не отображаются. В этом представлении файлы и папки можно объединять в группы.

Список

Представление «Список» показывает содержимое папки в виде списка имен файлов и папок, перед которыми ставятся маленькие значки. Такой режим удобно использовать, когда в папке находится множество файлов и их требуется просматривать по именам. В этом режиме файлы и папки можно сортировать, но нельзя отображать их группами.

Таблица

В представлении «Состав» Windows предоставляет список содержимого открытой папки и подробные сведения о файлах (имя, тип, размер и дата изменения). В этом режиме файлы можно также объединять в группы.

Чтобы определить, какие сведения требуется отображать в таблице, выберите в меню Вид команду Выбор столбцов в таблице.


Отображение файлов и папок группами

Чтобы отобразить файлы и папки группами

  1. Откройте папку Мои документы.
  2. Дважды щелкните папку, которую требуется просмотреть.
  3. Выберите в меню Вид команду Упорядочить значки и затем команду по группам.

Примечания

  • XOX
  • Чтобы изменить способ группирования элементов в папке, выделите в меню Вид команду Упорядочить значки и затем выберите нужный вариант сортировки.
  • Чтобы изменить список вариантов сортировки, доступных в меню Упорядочить значки, выберите в меню Вид команду Выбор столбцов в таблице. В диалоговом окне Выбор столбцов в таблице установите флажки рядом с теми элементами, которые нужно включить в меню Упорядочить значки. Снимите флажки для элементов, которые необходимо исключить из списка.
  • Чтобы отменить отображение файлов и папок группами, выберите в меню Вид команду Упорядочить значки и затем команду по группам; галочка, стоявшая рядом с последней командой, исчезнет.


Изменение режима просмотра элементов в папке

Чтобы изменить режим просмотра элементов в папке

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет нужной папки, найдите ее, нажав кнопку «Поиск». XOX

  2. Дважды щелкните папку, содержимое которой требуется просмотреть.
  3. Выберите в меню Вид команду Диафильм, Эскизы страниц, Плитка, Значки, Список или Таблица.

Примечания

  • XOX
  • Чтобы сортировать элементы по категориям, таким как дата, имя, размер и тип, укажите в меню Вид на команду Упорядочить значки и затем выберите соответствующую команду.
  • В режиме просмотра таблицы можно выбирать, какие сведения о файлах следует отображать. Выберите в меню Вид команду Выбор столбцов в таблице. В диалоговом окне Выбор столбцов в таблице выберите и организуйте нужным образом требуемые категории сведений.


Просмотр сведений о файлах

Чтобы просмотреть сведения о файлах

  1. Откройте папку Мои документы.
  2. Дважды щелкните папку, содержимое которой требуется просмотреть.
  3. В меню Вид выберите команду Таблица.

Примечания

  • XOX
  • Чтобы изменить состав отображаемых сведений, выберите в меню Вид команду Выбор столбцов в таблице. В диалоговом окне Выбор столбцов в таблице установите или снимите флажки для элементов, которые требуется соответственно показать или скрыть.
  • Для изменения порядка следования столбцов воспользуйтесь в диалоговом окне Выбор столбцов в таблице кнопками Вверх и Вниз.


Просмотр содержимого компьютера

Чтобы просмотреть содержимое компьютера

  1. Откройте папку Мой компьютер.
  2. Чтобы посмотреть, что находится на жестком диске, дважды щелкните его в списке Жесткие диски.

    -или-

    Чтобы найти файл или папку на гибком диске, компакт-диске или ином носителе, дважды щелкните просматриваемый объект в списке Устройства со съемными носителями.

    -или-

    Чтобы найти файл в папке, дважды щелкните папку в списке Файлы, хранящиеся на этом компьютере.

Примечания

  • XOX
  • Чтобы вернуться в предыдущую папку, нажмите клавишу BACKSPACE или кнопку Назад на панели инструментов. Если панель инструментов не отображается, выберите в меню Вид команду Панели инструментов, а затем команду Обычные кнопки.
  • Для просмотра устройств и папок на компьютере можно также использовать проводник Windows. XOX
  • Список Файлы, хранящиеся на этом компьютере отображается только на компьютере, входящем в рабочую группу.
  • Для получения сведений об использовании проводника Windows щелкните ссылку См. также.


Просмотр содержимого компьютера с помощью проводника Windows

Чтобы просмотреть содержимое компьютера с помощью проводника Windows

  1. Откройте Windows проводник.
  2. Для отображения содержимого какой-либо папки выберите ее в списке Папки.

    3. Для просмотра содержимого какого-либо диска выберите в списке Папки элемент Мой компьютер и затем дважды щелкните нужный диск.

Примечания

  • XOX
  • Если список Папки не показан на экране, нажмите кнопку Папки.
  • Если щелкнуть знак плюс, стоящий рядом с именем папки в списке Папки, в этом списке появятся все подпапки данной папки. При этом в правой части окна содержимое папки не отображается. Чтобы отобразить содержимое папки в правой области окна, выберите эту папку в списке Папки. В результате папка, которая была открыта до этого, закроется, и в окне появятся файлы и подпапки выбранной папки.
  • Чтобы изменить относительные размеры областей окна, перетащите разделяющую их границу.


Просмотр файлов и папок в виде эскизов

Чтобы просмотреть файлы и папки в виде эскизов

  1. Откройте папку Мои документы.
  2. Дважды щелкните папку, содержимое которой требуется просмотреть.
  3. В меню Вид выберите команду Эскизы страниц.

Примечания

  • XOX
  • В режиме отображения «Эскизы страниц» Windows по умолчанию отображает четыре рисунка из папки на ее значке. Windows выбирает четыре последних измененных рисунка.
  • Можно выбрать изображение, представляющее папку в режиме просмотра эскизов. Выбранный файл не обязательно должен храниться в той же папке, которую он обозначает. XOX
  • Для выхода из режима просмотра эскизов выберите в меню Вид команду Диафильм, Плитка, Значки, Список или Таблица. Режим диафильма доступен в папке «Мои рисунки» и ее подпапках, а также в папках, формируемых на основе шаблонов «Изображения» и «Фотоальбом».


Помещение части файла на рабочий стол

Чтобы поместить часть файла на рабочий стол

  1. Выделите в файле часть текста или графики, которую нужно скопировать.
  2. Расположите окно с файлом так, чтобы была видна часть рабочего стола.
  3. Перетащите выделенную часть содержимого на рабочий стол.

Примечания

  • Оказавшись на рабочем столе, текст или графика становится фрагментом, который можно перетаскивать в другие документы или программы.
  • Эту операцию можно выполнить лишь в том случае, если используемая программа поддерживает функции перетаскивания объектов OLE. Например, «Блокнот» не поддерживает OLE.


Скрытие файла или папки

Чтобы скрыть файл или папку

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файла или папки, которые требуется скрыть, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  2. Щелкните файл или папку правой кнопкой мыши и выберите команду Свойства.
  3. На вкладке Общие установите флажок Скрытый.

Примечания

  • XOX
  • Для просмотра скрытых файлов выберите в меню Сервис в окне любой папки команду Свойства папки. На вкладке Вид в группе Дополнительные параметры выберите вариант Показывать скрытые файлы и папки.


Просмотр файлов и папок в режиме «Плитка»

Чтобы просмотреть файлы и папки в режиме «Плитка»

  1. Откройте папку Мои документы.
  2. Дважды щелкните папку, содержимое которой требуется просмотреть.
  3. Выберите в меню Вид команду Плитка.

Примечания

  • XOX
  • Чтобы отобразить файлы и папки группами, выберите в меню Вид команду Упорядочить значки и затем команду по группам.
  • Чтобы изменить принцип группирования файлов, выберите нужный вариант в меню Упорядочить значки.
  • Чтобы дать возможность группировать файлы по другим критериям, выберите в меню Вид команду Выбор столбцов в таблице. Выберите нужные категории сведений.


Изменение рисунка папки

Чтобы изменить рисунок папки

  1. Откройте папку Мои документы.

    2. Если нужная папка не находится в папке «Мои документы» или ее подпапках, используйте команду «Найти». XOX

  2. Щелкните правой кнопкой мыши папку, рисунок которой требуется изменить, и выберите команду Свойства.
  3. На вкладке Настройка в группе Рисунки папок выберите команду Выбор рисунка.
  4. Щелкните рисунок для представления папки в виде «Эскизы страниц».

Примечания:

  • XOX
  • Чтобы просмотреть рисунок папки, необходимо выбрать вид «Эскизы страниц». Чтобы переключиться в этот режим отображения, в меню Вид выберите команду Эскизы страниц.
  • В режиме отображения «Эскизы страниц» Windows по умолчанию отображает четыре рисунка из папки на ее значке. Windows выбирает четыре последних измененных рисунка.


Отображение задач для файлов и папок в проводнике Windows

Чтобы отобразить задачи для файлов и папок в проводнике Windows

  1. Open Откройте проводник Windows.
  2. Нажмите кнопку Закрыть кнопка закрытия в правом углу списка «Папки».

Примечания

  • XOX
  • Когда позже потребуется вновь отобразить список «Папки», нажмите кнопку Папки на панели инструментов.
  • Если открыто средство поиска или представление «Журнал», то при нажатии кнопки Закрыть в правом углу окна представления оно закроется, и на экране появится список задач обработки файлов и папок.


Общие сведения об управлении файлами и папками

Использование папок Windows облегчает выполнение общих задач управления файлами и папками. Если открыть какую-либо папку на компьютере, рядом с ее содержимым появится список задач, указанных гиперссылками. Можно выбрать файл или папку, а затем выбрать задачу, позволяющую переименовать, скопировать, переместить или удалить этот файл или папку. Можно также отправить файл по электронной почте или опубликовать его в Интернете.

Помимо основных задач для файлов и папок, предоставляемых всеми папками Windows, существует несколько папок со ссылками на специализированные задачи.

Папки «Мои рисунки» и «Моя музыка» предлагают ссылки на задачи, помогающие управлять файлами изображений и музыкальными файлами.

В папке «Мой компьютер» можно просматривать и выбирать компьютерные диски, запоминающие устройства со съемными носителями и файлы, хранящиеся на компьютере. Используя ссылки на задачи в этой папке, можно просматривать сведения о компьютере, изменять системные параметры на панели управления и выполнять другие процедуры системного управления.

С помощью задач папки «Корзина» можно опустошать ее содержимое и восстанавливать удаленные файлы и папки по месту их первоначального пребывания. «Корзина» отображается на рабочем столе.

Примечание

  • Для выполнения некоторых задач управления системой могут потребоваться полномочия администратора данного компьютера. XOX


Изменение имени файла или папки

Чтобы изменить имя файла или папки

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файла или папки, которые требуется переименовать, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  2. Выберите файл или папку, которые следует переименовать.
  3. В группе Типичные задачи для файлов и папок щелкните ссылку Переименовать этот файл или Переименовать эту папку.
  4. Введите новое имя и нажмите клавишу ВВОД.

Примечания

  • XOX
  • Некоторые программы не распознают длинные имена файлов. Предельная длина имени файла для таких программ составляет восемь символов. Не допускается использование в именах файлов следующих символов:
    \ / : * ? " < > |.
  • Файл и папку также можно переименовать, щелкнув правой кнопкой мыши и выбрав команду Переименовать.
  • Имена системных папок (например «Documents and Settings», Windows или System32) не могут быть изменены. Они необходимы для нормальной работы Windows.


Отправка файла по электронной почте

Чтобы отправить файл по электронной почте

  1. Откройте папку Мои документы и найдите файл, который требуется послать по электронной почте.

    2. Если в папке «Мои документы» или ее подпапках нет файла, который нужно послать по электронной почте, найдите его, нажав кнопку «Поиск». XOX

  2. Щелкните файл.
  3. В группе Задачи для файлов и папок щелкните ссылку Отправить этот файл по электронной почте.
  4. В окне нового сообщения электронной почты введите адрес электронной почте и другие необходимые сведения, а затем нажмите кнопку Отправить.

Примечания

  • XOX
  • Для того, чтобы воспользоваться этой возможностью, необходимо иметь учетную запись электронной почты.
  • Если требуется отправить по электронной почте все файлы некоторой папки, щелкните эту папку и затем в группе Задачи для файлов и папок щелкните ссылку Отправить содержимое этой папки по электронной почте.
  • При отправке файлов изображений крупного размера или сложной структуры можно изменить размер изображения, чтобы сообщение было доставлено быстрее. XOX


Удаление файла или папки

Чтобы удалить файл или папку

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файла или папки, которые требуется удалить, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  2. Выберите файл или папку, которые следует удалить.

  3. В группе Задачи для файлов и папок щелкните ссылку Удаление файла или Удаление папки.

Примечания

  • XOX
  • Файл или папку также можно удалить, щелкнув объект правой кнопкой мыши и выбрав команду Удалить.
  • Чтобы восстановить удаленный файл, дважды щелкните значок Корзина на рабочем столе. Щелкните нужный файл правой кнопкой мыши и выберите команду Восстановить.
  • Чтобы окончательно удалить файл, нажмите клавишу SHIFT и, удерживая ее, перетащите файл в «Корзину». Файл будет удален навсегда, и его нельзя будет восстановить из «Корзины».


Общие сведения о личных папках

«Мои документы» — это личная папка пользователя. В ней содержатся две специализированные личные папки: «Мои рисунки» и «Моя музыка». Можно открыть доступ к личным папкам для всех пользователей, имеющих учетную запись на этом компьютере, или сделать эти папки частными; при этом файлы в них будут доступны только для данного пользователя.

Windows создает личные папки для каждого пользователя компьютера. Если на компьютере работает более одного пользователя, каждая личная папка обозначается именем соответствующего пользователя. Например, если Иван и Мария пользуются одним компьютером, будет создано два набора личных папок: «Документы - Иван», «Музыка - Иван», «Рисунки - Иван» и «Документы - Мария», «Музыка - Мария» и «Рисунки - Мария». Когда Иван войдет в систему на этом компьютере, его личные папки будут представлены как «Мои документы», «Мои рисунки» и «Моя музыка», а папки Марии — как «Документы - Мария», «Музыка - Мария» и «Рисунки - Мария».

В Windows предоставляется также папка «Общие документы» для размещения файлов, доступных другим пользователям. Как и папка «Мои документы», папка «Общие документы» содержит папки «Рисунки (общие)» и «Музыка (общая)». Эти папки предназначены для размещения изображений и музыкальных файлов, которые нужно сделать доступными всем пользователям данного компьютера.

Для доступа к личным папкам и папкам «Общие документы», «Рисунки (общие)» и «Музыка (общая)» можно использовать проводник Windows. XOX

Примечание

  • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.


Управление изображениями

Используя папку «Мои рисунки», можно систематизировать изображения, хранящиеся на компьютере, и передавать их в общий доступ другим пользователям, работающим на компьютере или в Интернете. При сохранении изображений, получаемых с помощью цифровой камеры или сканера, Windows по умолчанию помещает их в папку «Мои рисунки». В этой папке содержатся ссылки на типичные задачи управления файлами фотографий и изображений, такие как печать изображения и отправка заказа на печать в Интернет.

Систематизация изображений

Windows предлагает несколько способов организации и просмотра изображений.

Можно хранить все изображения в папке «Мои рисунки», или создать папки фотоальбомов для хранения небольшого числа фотографий на ту или иную тему. Это удобно, когда требуется, чтобы фотографии, отражающие какое-либо событие или необходимые для определенной цели, располагались отдельно от других.

Фотографии и файлы изображений можно просматривать в виде демонстрации слайдов или в режиме диафильма. В режиме просмотра диафильма на экране показаны миниатюрные изображения, выстроенные в один ряд. Их можно прокручивать, используя кнопки со стрелками влево и вправо. Если щелкнуть какое-либо изображение, оно будет показано в увеличенном виде поверх остальных изображений. Дважды щелкнув изображение, можно изменить его, напечатать или сохранить в другой папке.

Прочитайте следующие разделы:

  • Создание фотоальбома на компьютере
  • Просмотр изображений в виде демонстрации слайдов
  • Просмотр изображений в виде диафильма

Общий доступ к изображениям

Папка «Мои рисунки» существенно облегчает общий доступ к изображениям. Используя типичные задачи из папки «Мои рисунки», можно отправлять изображения по электронной почте или публиковать их в защищенных частных веб-узлах. Кроме того, изображения можно распечатывать прямо из папки «Мои рисунки».

Чтобы заказать печать изображений, имеющихся на компьютере, выберите в папке «Мои рисунки» задачу Заказать отпечатки через Интернет. Мастер заказа отпечатков через Интернет поможет разместить заказ в компании, предоставляющей подобные услуги.

Папка «Рисунки (общие)» служит местом, где все пользователи данного компьютера получают доступ к общим изображениям. Чтобы переместить изображение в папку «Рисунки (общие)», щелкните его и перетащите на ссылку «Рисунки (общие)» в своей папке.

Прочитайте следующие разделы:

  • Отправка фотографии по электронной почте
  • Публикация рисунков и документов в вебе.
  • Печать изображения
  • Заказ печати снимков через Интернет
  • Общий доступ к изображениям и музыке на компьютере

Примечание

  • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.


Просмотр изображений в виде демонстрации слайдов

Чтобы просмотреть изображения в виде демонстрации слайдов

  1. Откройте папку Мои рисунки.
  2. В группе Типичные задачи для изображений щелкните ссылку Просмотреть как слайд-шоу.

Примечания

  • XOX
  • Используя кнопки панели инструментов демонстрации слайдов, можно начать, приостановить и завершить показ слайдов, а также перейти к следующему или предыдущему слайду. Если эта панель инструментов не отображена, переместите указатель мыши по экрану, и панель появится в правом верхнем углу экрана. Кроме того, при просмотре изображений в виде демонстрации слайдов можно использовать следующие сочетания клавиш.
    • Клавиши | Действие
СТРЕЛКА ВЛЕВО, PAGE UP или СТРЕЛКА ВВЕРХ | Переход к предыдущему изображению в папке
СТРЕЛКА ВПРАВО, PAGE DOWN или СТРЕЛКА ВЛЕВО | Переход к следующему изображению в папке
CTRL+K | Поворот изображения на 90 градусов по часовой стрелке
CTRL+L | Поворот изображения на 90 градусов против часовой стрелки
ПРОБЕЛ | Приостановка или возобновление показа слайдов
ВВОД | Переход к следующему изображению
ESC | Выход из демонстрации слайдов
TAB | Включение или выключение панели инструментов демонстрации слайдов
  • Если выделено только одно изображение или вообще ни одного, в ходе демонстрации слайдов будут показаны все изображения. Если выделено два или более изображения, будут показаны только выделенные изображения.
  • Просматривать изображения в режиме демонстрации слайдов можно в любой подпапке папки «Мои рисунки» или в любой папке, настроенной в качестве папки изображений.


Создание фотоальбома на компьютере

Чтобы создать фотоальбом на компьютере

  1. Откройте папку Мои рисунки.
  2. В группе Задачи для файлов и папок щелкните ссылку Создать новую папку.
  3. Введите имя папки и нажмите клавишу ВВОД.
  4. Щелкните новую папку правой кнопкой мыши и выберите команду Свойства.
  5. На вкладке Настройка в списке Использовать в качестве шаблона следующую папку выберите Фотоальбом.

Примечания

  • XOX
  • Используя режим просмотра эскизов в папке «Мои рисунки», можно быстро определять, что содержится в том или ином альбоме. В этом режиме на значке папки показаны миниатюрные изображения из четырех файлов данной папки, изменявшихся последними. Для переключения в режим просмотра эскизов выберите в меню Вид команду Эскизы страниц.
  • Папки-фотоальбомы особенно удобны, когда требуется организовать хранение небольшого числа изображений.


Печать изображения

Чтобы напечатать изображение

  1. Откройте папку Мои рисунки.
  2. В группе Типичные задачи для изображений щелкните ссылку Печать изображений.
  3. Следуйте указаниям мастера печати фотографий.

Примечания

  • XOX
  • Перед тем, как инициировать печать с помощью ссылки Печать изображений, не требуется выбирать нужные изображения. Мастер печати фотографий выводит список всех файлов изображений, содержащихся в открытой или выбранной папке, и в этом списке можно выбрать файлы, которые нужно распечатать.
  • Нельзя печатать изображения, содержащиеся в папке, не открыв ее предварительно. Щелкните папку, содержащую нужные изображения, и затем в группе Типичные задачи для изображений щелкните ссылку Печать изображений.


Заказ печати изображений через Интернет

Чтобы заказать печать изображений через Интернет

  1. Откройте папку Мои рисунки.
  2. Выберите одно или несколько изображений.
  3. В группе Задачи для изображений щелкните ссылку Заказ отпечатков через Интернет.
  4. Если на компьютере не установлено подключение к Интернету, установите его, следуя указаниями на экране. Если подключение установлено, перейдите к следующему шагу.
  5. Следуя указаниям мастера заказа отпечатков через Интернет, закажите печать своих снимков.

Примечания

  • XOX
  • Если перед запуском задачи Заказ отпечатков через Интернет изображения не были выбраны, в окне мастера заказа печати через Интернет будут показаны все изображения, содержащиеся в папке. Если предварительно выбрать одно или несколько изображений, только они будут показаны в окне мастера.


Использование рисунка в качестве фона рабочего стола

Чтобы использовать рисунок в качестве фона рабочего стола

  1. Откройте папку Мои рисунки.
  2. Выберите изображение, которое хотите использовать в качестве фона рабочего стола.
  3. В группе Типичные задачи для изображений щелкните ссылку Сделать фоновым рисунком рабочего стола.

Примечания

  • XOX
  • Можно также щелкнуть изображение правой кнопкой мыши и выбрать команду Сделать фоновым рисунком рабочего стола.
  • Чтобы изменить способ отображения рисунка на рабочем столе, щелкните рабочий стол правой кнопкой мыши и выберите команду Свойства. На вкладке Рабочий стол в списке Расположение выберите нужный вариант отображения.


Просмотр изображений в виде диафильма

Чтобы просмотреть изображения в виде диафильма

  1. Откройте папку Мои рисунки.
  2. Выберите в меню Вид команду Диафильм.

    3. Используя кнопки панели инструментов диафильма, можно выбрать предыдущее или следующее изображение в диафильме, а также выполнить те или иные операции над выбранным изображением. Эти кнопки описаны в следующей таблице.

    Кнопка | Название | Действие | Эквивалентное сочетание клавиш
Предыдущее изображение | Предыдущее изображение | Переход к предыдущей странице папки. Когда просматривается первое изображение в папке, эта кнопка недоступна | LEFT ARROW
Следующее изображение | Следующее изображение | Переход к следующей странице папки | RIGHT ARROW
Повернуть по часовой стрелке | Повернуть по часовой стрелке | Поворот изображения на 90 градусов по часовой стрелке | CTRL+K
Повернуть против часовой стрелки | Повернуть против часовой стрелки | Поворот изображения на 90 градусов против часовой стрелки | CTRL+L

Примечания

  • XOX
  • Чтобы выбрать изображение, щелкните его. Чтобы посмотреть изображение в программе просмотра рисунков и факсов Windows, дважды щелкните его.
  • Просматривать изображения в режиме диафильма можно в любой подпапке папки «Мои рисунки» или в любой папке, настроенной как папка изображений.


Управление музыкой

Проигрыватель Windows Media и папка «Моя музыка» вместе образуют удобный механизм, позволяющий хранить музыкальные файлы на компьютере, воспроизводить их и передавать в общий доступ. Когда проигрыватель Windows Media копирует музыку с компакт-диска или из Интернета, Windows по умолчанию сохраняет файлы в папке «Моя музыка». В этой папке содержатся ссылки на типичные задачи, которые связаны с управлением музыкой, хранящейся на компьютере.

Воспроизведение музыки

Для каждого альбома или записи, копируемой на компьютер, Windows автоматически создает папку исполнителя. В нее помещаются все альбомы данного исполнителя, копируемые на компьютер. Таким образом, если требуется прослушать всю музыку какого-либо исполнителя, достаточно открыть его папку и щелкнуть в группе Типичные задачи для музыки ссылку Воспроизвести все.

Если во время копирования музыки с компакт-диска компьютер подключен к Интернету, проигрыватель Windows Media автоматически будет просматривать Интернет в поисках сведений о данном альбоме, включая изображение с обложки. Найдя эти сведения, проигрыватель Windows Media загружает их в папку «Моя музыка», и на значке папки альбома будет отображен рисунок с его обложки. Это позволяет быстро выбирать нужные альбомы в папке исполнителя для воспроизведения.

Используя проигрыватель Windows Media и ссылки на задачи в папках музыкальных файлов, можно копировать на компьютер альбомы целиком или отдельные записи из них, удалять записи, переименовывать их, перемещать в другие альбомы и создавать ярлыки избранных альбомов.

Прочитайте следующие разделы:

  • Воспроизведение музыки, хранящейся на компьютере.
  • Воспроизведение всей музыки одного исполнителя.
  • Включение других альбомов в папку музыки.
  • Поиск музыки в Интернете.
  • Дополнительные сведения о том, как с помощью проигрывателя Windows Media копировать музыку на компьютер, см. в оперативной справке проигрывателя Windows Media.

Общий доступ к музыке

Музыкальные файлы можно предоставлять в общий доступ на данном компьютере, а также брать с собой, уходя с компьютера.

Чтобы предоставить другим пользователям компьютера доступ к музыке, скопируйте или переместите соответствующие музыкальные файлы в папку «Музыка (общая)». Эта папка доступна всем пользователям компьютера.

Чтобы взять с собой музыкальные файлы, покидая рабочее место, можно создать собственный компакт-диск или с помощью проигрывателя Windows Media скопировать музыку на переносное устройство, подключаемое к компьютеру.

Копируя музыку на компьютер или переносное устройство, следует помнить, что некоторые файлы мультимедиа, в частности, музыкальные записи, загружаемые из Интернета или копируемые со звукового компакт-диска, могут быть защищены лицензией от произвольного распространения.

Прочитайте следующие разделы:

  • Общий доступ к изображениям и музыке на компьютере.
  • Создание компакт-диска.
  • Дополнительные сведения о том, как копировать музыку на переносное устройство, см. в оперативной справке проигрывателя Windows Media — программы, в которой открываются файлы мультимедиа.
  • О том, как обращаться с лицензионными мультимедийными материалами, см. в оперативной справке проигрывателя Windows Media.

Примечание

  • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.


Воспроизведение музыки, хранящейся на компьютере

Чтобы воспроизвести музыку, хранящуюся на компьютере

  1. Откройте папку Моя музыка.
  2. В группе Типичные задачи для музыки:

    Щелкните ссылку Воспроизвести все для воспроизведения музыки, содержащейся во всех папках-альбомах.

    -или-

    Выберите альбом или несколько музыкальных записей и затем нажмите кнопку Воспроизвести выделенное; будет воспроизведена музыка из выбранного альбома или выбранные записи.

Примечания

  • XOX
  • Для воспроизведения отдельной музыкальной записи дважды щелкните ее.
  • Если задача Воспроизвести все используется для воспроизведения содержимого всех альбомов папки «Моя музыка», порядок альбомов по умолчанию будет случайным. Если задача Воспроизвести все используется для воспроизведения всей музыки одного альбома, музыкальные записи проигрываются в последовательном порядке.


Поиск музыки в Интернете

Чтобы найти музыку в Интернете

Для поиска музыки в Интернете необходимо иметь подключение к Интернету.

  1. Откройте папку Моя музыка.
  2. В группе Типичные задачи для музыки щелкните ссылку Поиск музыки в Интернете.

Примечания

  • XOX
  • При выборе задачи Поиск музыки в Интернете в папке альбома Windows открывает веб-страницу WindowsMedia.com, на которой можно приобрести другие альбомы выбранного исполнителя.


Воспроизведение всей музыки одного исполнителя

Чтобы воспроизвести всю музыку одного исполнителя

  1. Откройте папку Моя музыка.
  2. Выберите папку нужного исполнителя.
  3. В группе Типичные задачи для музыки щелкните ссылку Воспроизвести выделенное.

Примечания

  • XOX
  • Когда на компьютер загружается или копируется музыка, Windows размещает всю музыку каждого исполнителя в отдельной папке. Внутри папки исполнителя создаются подпапки для каждого его альбома.
  • Чтобы воспроизвести весь альбом или несколько записей, выберите папку альбома или нужные записи и щелкните ссылку Воспроизвести выделенное. Чтобы воспроизвести только одну запись, дважды щелкните ее.
  • Если в папке «Моя музыка» щелкнуть ссылку Воспроизвести все, не выбрав предварительно папку или записи, Windows воспроизведет всю музыку, содержащуюся в папке «Моя музыка» и ее подпапках, в случайном порядке. Если выбрать Воспроизвести все в какой-либо подпапке папки «Моя музыка», записи будут воспроизведены последовательно, в том порядке, в котором они записаны на альбоме.


Отображение сведений о лицензировании мультимедийного содержимого

Чтобы отобразить сведения о лицензировании мультимедийного содержимого

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет нужной папки, найдите ее, нажав кнопку «Поиск». XOX

  2. Дважды щелкните папку с лицензионными мультимедийными файлами.
  3. Выберите в меню Вид команду Выбор столбцов в таблице.
  4. Установите флажок Лицензия.

Примечания

  • XOX
  • Для просмотра сведений о лицензировании мультимедийных файлов, содержащихся в папке, выберите в меню Вид команду Сведения.


Общие сведения о совместном доступе к файлам и папкам

Файлы и папки, хранящиеся на локальном компьютере, в сети или в Интернете, можно передавать в общий доступ. Это делается по-разному, в зависимости от того, кому требуется предоставить доступ к файлам, а также от того, с какого компьютера другой пользователь будет обращаться к файлам.

Файлы и папки, находящиеся в общем доступе, менее защищены, чем при отсутствии общего доступа к ним. Пользователи, имеющие доступ к компьютеру или сети, могут считывать, копировать и изменять файлы, содержащиеся в общей папке. Необходимо учитывать, что общие файлы и папки доступны другим пользователям, поэтому такие файлы и папки нужно просматривать регулярно.

Внимание!

  • Если компьютер не присоединен к домену, для автоматического включения и отключения общего доступа к файлам и принтерам можно использовать мастер настройки сети. XOX

Если оба пользователя работают на одном компьютере

Файлы, к которым требуется предоставить доступ, можно поместить в папку «Общие документы». Файлы, хранящиеся в папке «Общие документы» и ее подпапках, всегда доступны другим пользователям данного компьютера.

Пошаговые инструкции

Примечание

  • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.

Если оба компьютера расположены в одной сети

Папка, расположенная на локальном компьютере, может быть сделана доступной всем остальным пользователям, работающим в сети. Можно также запрещать или разрешать другим пользователям изменять файлы в общей папке.

Если компьютер подключен к сетевому домену, используйте следующую процедуру:

Пошаговые инструкции

Если компьютер подключен к рабочей группе, используйте следующую процедуру:

Пошаговые инструкции

Примечание:

  • Если компьютер подключен к сетевому домену, после разрешения совместного доступа к папке или устройству необходимо задать контроль доступа. Дополнительные сведения содержатся в разделе Установка, просмотр, смена и удаление разрешений на доступ к файлам и папкам.

Если требуется предоставить доступ к файлам через Интернет

Изображения и документы можно публиковать в Интернете, пользуясь услугами мастера веб-публикаций. Эти файлы будут храниться в частной сетевой папке, управляемой ее владельцем.

Пошаговые инструкции

Если требуется запретить другим пользователям доступ к файлам

Пользователь может запретить другим пользователям обращаться к своим папкам и содержащимся в них файлам. Если компьютер подключен к домену, для этого необходимо установить разрешения на доступ к файлам и папкам. Если компьютер подключен к рабочей группе, для этого достаточно сделать папки частными.

Если компьютер подключен к сетевому домену, используйте следующую процедуру:

Пошаговые инструкции

Если компьютер подключен к рабочей группе, используйте следующую процедуру:

Пошаговые инструкции


Использование папки «Общие документы»

Общие папки являются аналогами личных папок «Мои документы», «Мои рисунки» и «Моя музыка». В папках «Общие документы», «Рисунки (общие)» и «Музыка (общая)» можно сохранять файлы, изображения и музыкальные записи, которые будут доступны всем пользователям данного компьютера. Например, школьник может поместить свою домашнюю работу в папку «Общие документы» на домашнем компьютере, чтобы папа проверил выполненное задание. А мама может скопировать в папку «Рисунки (общие)» цифровые фотографии, сделанные во время отпуска, чтобы их увидела вся семья.

Содержимое общих папок всегда доступно любому работающему на компьютере.

Познакомьтесь с материалами на следующие темы.

  • Использование папки «Общие документы» для обеспечения общего доступа к файлам на компьютере.
  • Использование папок «Рисунки (общие)» и «Музыка (общая)» для обеспечения общего доступа к изображениям и музыке на компьютере.

    • Примечание

    • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.


Общий доступ к файлам и папкам на компьютере

Чтобы обеспечить общий доступ к файлам и папкам на компьютере

Папки и файлы, перемещенные или скопированные в папку «Общие документы», становятся доступны любому пользователю, имеющему учетную запись на данном компьютере.

  1. Откройте папку Мои документы.
  2. Выберите файл или папку, к которой следует разрешить совместный доступ.
  3. Перетащите этот файл или папку в папку Общие документы, указанную в списке Другие места.

Примечания

  • XOX
  • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.
  • Если файл или папка, к которой следует разрешить совместный доступ, не находится в папке «Мои документы» или ее подпапках, используйте команду «Найти». XOX


Общий доступ к изображениям и музыке на компьютере

Чтобы обеспечить общий доступ к изображениям и музыке на компьютере

  1. Откройте папку Мои документы.
  2. Следуйте указаниям, соответствующим той задаче, которую требуется выполнить.

    3. Предоставить другим пользователям компьютера доступ к изображению

    1. Дважды щелкните папку Мои рисунки.
    2. Дважды щелкните папку, изображения из которой требуется сделать общедоступными.
    3. Щелкните изображение или папку изображений.
    4. В группе Задачи для файлов и папок щелкните ссылку Переместить этот файл или Переместить эту папку.
    5. В диалоговом окне Перемещение элементов откройте папку Общие документы и затем выберите папку Рисунки (общие).
    6. Нажмите кнопку Переместить.

    Примечание

    • Если требуется предоставить общий доступ к изображениям или папкам изображений, хранящимся в папке «Мои рисунки», а не в одной из ее подпапок, выберите объект, который нужно сделать общедоступным, и перетащите его на ссылку Рисунки (общие) в списке Другие места.

    Предоставить другим пользователям компьютера доступ к музыке

    1. Дважды щелкните папку Моя музыка.
    2. Дважды щелкните папку исполнителя, содержащую альбом или записи, которые требуется сделать общедоступными.
    3. Выберите музыкальный альбом или запись.
    4. В группе Задачи для файлов и папок щелкните ссылку Переместить этот файл или Переместить эту папку.
    5. В диалоговом окне Перемещение элементов откройте папку Общие документы и затем выберите папку Музыка (общая).
    6. Нажмите кнопку Переместить.

    Примечание

    • Если требуется предоставить общий доступ к музыкальным записям или папкам исполнителей, хранящимся в папке «Моя музыка», а не в одной из ее подпапок, выберите объект, который нужно сделать общедоступным, и перетащите его на ссылку Музыка (общая) в списке Другие места.

Примечания

  • XOX
  • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.
  • При перетаскивании объекта он удаляется со старого места своего пребывания. Если требуется не переместить, а скопировать объект на новое место, перетащите его при нажатой клавише CTRL.


Предоставление доступа к диску или папке в сети

Чтобы предоставить доступ к диску или папке в сети

  1. Откройте Windowsпроводник и найдите диск или папку, которые следует открыть для совместного доступа.
  2. Щелкните диск или папку правой кнопкой мыши и выберите команду Общий доступ и безопасность.
    • Если требуется общий доступ к диску, на вкладке Доступ щелкните ссылку Если, не смотря на это, вы все равно хотите открыть общий доступ к корневой папке, щелкните здесь.
    • Если требуется общий доступ к папке, перейдите к следующему шагу.
  3. Выполните одно из следующих действий.
    • Если флажок Открыть общий доступ к этой папке доступен, установите его.
    • Если невозможно установить флажок Открыть общий доступ к этой папке, данный компьютер не подключен к сети. Для установки домашней или небольшой офисной сети щелкните ссылку Мастер настройки сети и, следуя указаниям мастера, установите режим совместного использования файлов. После включения совместного доступа повторите данную процедуру сначала.

Примечания

  • XOX
  • При открытии общего доступа к диску или папке их содержимое может быть прочитано любым пользователем. Чтобы удалить из сети диск или папку, перейдите на вкладку Общий доступ, выполнив указанные выше действия 1 и 2. На вкладке Общий доступ выберите Сетевой совместный доступ и безопасность и снимите флажок Открыть общий доступ к этой папке.
  • Чтобы разрешить полный доступ к содержимому диска или папки, перейдите на вкладку Общий доступ, выполнив указанные выше действия 1 и 2. На вкладке Общий доступ выберите Сетевой совместный доступ и безопасность и установите флажок Разрешить изменение файлов по сети.
  • Чтобы изменить имя папки в сети, введите новое имя папки в текстовом поле Общая папка. При этом имя папки на локальном компьютере останется прежним.
  • При входе в систему в качестве гостя (учетная запись гостя предоставляет доступ для любого пользователя, не имеющего учетной записи на данном компьютере) создать общую папку невозможно.
  • Параметр Общий доступ недоступен для системных папок «Documents and Settings», «Program Files» и WINDOWS. Кроме того, нельзя предоставлять общий доступ к папкам из профилей других пользователей.


Настройка частной папки

Чтобы сделать папку частной

  1. Откройте папку Мой компьютер.
  2. Дважды щелкните диск, на котором установлена система Windows (обычно это диск C:, если только на компьютере не создано более одного диска).

    3. Если содержимое диска скрыто, щелкните в группе Типичные системные задачи ссылку Отображать содержимое этого устройства.

  3. Дважды щелкните папку Documents and Settings.
  4. Дважды щелкните свою папку.
  5. Щелкните правой кнопкой мыши любую папку в своем профиле пользователя и выберите команду Свойства.
  6. На вкладке Доступ установите флажок Отменить общий доступ к этой папке.

Примечания

  • XOX
  • Данная возможность доступна пользователю только для папок, входящих в его профиль. Профиль пользователя включает в себя папки «Мои документы» (с подпапками), «Рабочий стол», «Главное меню», «Cookies» и «Избранное». Если не сделать эти папки частными, они будут доступны любому пользователю, работающему на этом компьютере.
  • Если сделать папку частной, все ее подпапки также станут частными. Например, когда папка «Мои документы» становится частной, также частными становятся папки «Моя музыка» и «Мои рисунки». Когда папка находится в общем пользовании, общими являются и все ее подпапки, если только они не сделаны частными.
  • Папки нельзя делать частными на диске, не отформатированном в файловой системе NTFS. Для получения сведений о том, как преобразовать диск в формат NTFS, щелкните ссылку См. также.


Общие сведения о других местах хранения файлов

Папки Windows позволяют быстро находить файлы на компьютере, в сети или в Интернете и работать с ними. В каждой папке имеется список ссылок под названием «Другие места», которые помогают находить нужные файлы; в список входят папки «Мой компьютер», «Мое сетевое окружение» и Рабочий стол. В некоторых папках список «Другие места» может также включать папки «Мои документы» и «Общие документы».

Мой компьютер

Показывает запоминающие устройства, доступные на компьютере (например, дисковод для компакт-дисков и дисководы для гибких дисков) и в сети. Папка «Мой компьютер» предоставляет прямой доступ к средствам управления системой — по ссылке, ведущей на панель управления.

XOX

Мое сетевое окружение

Отображает ярлыки других компьютеров и общих ресурсов, доступных в сети и на веб-серверах. Здесь также имеются ссылки, позволяющие просматривать сетевые подключения, строить домашнюю или небольшую офисную сеть с помощью мастера настройки сети и просматривать компьютеры, входящие в рабочую группу.

XOX

Рабочий стол

Рабочая область экрана, на которой отображаются окна (в том числе диалоговые), значки и меню. На рабочем столе можно размещать ярлыки часто используемых программ, файлов и папок. Чтобы добавить ярлык на рабочий стол, щелкните на свободном месте рабочего стола правой кнопкой мыши, выберите команду Создать и затем команду Ярлык. Следуйте указаниям мастера создания ярлыка.

«Мои документы» и «Общие документы»

В этих папках удобно хранить личные файлы и передавать их в общий доступ. Для каждого пользователя, работающего на компьютере, создается свой набор папок «Мои документы», «Мои рисунки» и «Моя музыка». Если на компьютере работают несколько пользователей, в этих папках содержится ссылка на их аналоги, к которым разрешен совместный доступ: «Общие документы», «Рисунки (общие)» и «Музыка (общая)». Чтобы предоставить личный файл в общее пользование всем лицам, работающим на данном компьютере, скопируйте или переместите файл из своей личной папки в папку «Общие документы», «Рисунки (общие)» или «Музыка (общая)»; эти папки указаны в списке «Другие места».

XOX

XOX

Примечание

  • На компьютере, подключенном к сетевому домену, папки «Общие документы», «Рисунки (общие)» и «Музыка (общая)» недоступны.


Общие сведения о сетевом окружении

В окне «Мое сетевое окружение» отображаются ярлыки общих компьютеров, принтеров и других сетевых ресурсов. Такой ярлык автоматически создается в папке «Мое сетевое окружение» при открытии какого-либо общего сетевого ресурса, например принтера или общей папки.

Папка «Мое сетевое окружение» также содержит гиперссылки на используемые задачи и папки компьютера. С помощью этих ссылок удобно просматривать сетевые подключения, добавлять ярлыки новых мест в сетевом окружении, а также просматривать компьютеры в сетевом домене или в рабочей группе.

Если выбрать задачу Новое место в сетевом окружении, начнет работу мастер добавления в сетевое окружение. Этот мастер помогает создавать новые ярлыки общих папок и ресурсов, расположенных на серверах локальной сети, веб-серверах и серверах FTP. Если на веб-сервере еще нет папок, мастер добавления в сетевое окружение поможет создать новую папку для размещения в ней файлов при работе в сети.

Файлы и папки, хранящиеся на веб-сервере, можно просматривать, перемещать, копировать, сохранять и переименовывать точно так же, как и файлы и папки, находящиеся на локальном компьютере. Во время просмотра содержимого папки, хранящейся в сети, в строке Адрес отображается ее адрес в Интернете.

Откройте окно Сетевое окружение.

Примечания

  • XOX
  • Задача Обзор компьютеров в рабочей группе отображается в папке «Мое сетевое окружение», если компьютер принадлежит рабочей группе, но не домену. Дважды щелкнув этот значок, можно ограничить область поиска только теми компьютерами, принтерами и ресурсами, которые входят в ту же рабочую группу.
  • Если компьютер подключен к рабочей группе, содержащей менее 32 компьютеров, Windows атоматически создает ярлыки для общих ресурсов рабочей группы в папке «Сетевое окружение».
  • Для добавления ярлыка из папки «Мое сетевое окружение» в папку на веб-сервере необходимо, чтобы веб-сервер поддерживал сетевое окружение. Для поддержки сетевого окружения требуется протокол Web Extender Client (WEC) и расширения FrontPage, или протокол WebDAV и информационные службы Интернета (Internet Information Services, IIS). Кроме того, необходимо иметь доступ к веб-серверу с правами чтения и записи. При работе в сетевой среде обратитесь к администратору сети и выясните, какие веб-серверы доступны и как с ними связаться.


Назначение буквы диска сетевому компьютеру или папке

Чтобы назначить букву диска сетевому компьютеру или папке

  1. Откройте папку Мой компьютер.
  2. В меню Сервис выберите команду Подключить сетевой диск.
  3. В списке Диск выберите нужную букву диска.
  4. В поле Папка введите имена сервера и общего ресурса для данного компьютера или папки.

    5. Пример:

    \\имя_сервера\имя_общего_ресурса.

    -или-

    Для поиска нужного компьютера или папки нажмите кнопку Обзор.

Примечания

  • XOX
  • Чтобы сетевой диск подключался каждый раз при входе в систему, установите флажок Восстанавливать при входе в систему.
  • Сетевые диски доступны, только если доступен главный компьютер.
  • Сетевым дискам назначаются буквы от Z до A, а локальным дискам (к ним относится жесткий диск пользователя, а также устройства со съемными носителями) — буквы от A до Z.
  • Чтобы назначить компьютеру или общей папке другую букву диска, отключитесь от диска и затем назначьте новую букву.


Отключение сетевого диска

Чтобы отключить сетевой диск

  1. Откройте папку Мой компьютер.
  2. В меню Сервис выберите команду Отключить сетевой диск.
  3. Выберите диск, от которого требуется отключиться, и нажмите кнопку ОК.

Примечание

  • XOX


Создание ярлыка для места в сети

Чтобы создать ярлык для места в сети

  1. Open My Network Places.
  2. В группе Типичные сетевые задачи щелкните ссылку Новое место в сетевом окружении.
  3. Следуя указаниям мастера добавления в сетевое окружение, создайте ярлык конкретного места в сети, веб-узла или узла FTP.

Примечания

  • XOX
  • Мастер добавления в сетевое окружение помогает создать ярлык какого-либо места в сети или ярлык личной сетевой папки, хранящейся в Microsoft Network (MSN). Ярлык содержится в папке «Мое сетевое окружение», но его можно переместить — перетащить мышью — в другую папку или на рабочий стол.


Помещение ярлыка на рабочий стол

Чтобы поместить ярлык на рабочий стол

  1. Откройте папку Мой компьютер.
  2. Дважды щелкните диск или папку.
  3. Щелкните нужный элемент — файл, программу, папку, принтер или компьютер.
  4. В меню Файл выберите команду Создать ярлык.
  5. Измените размеры окна, чтобы стал виден рабочий стол.
  6. Перетащите новый ярлык на рабочий стол.

Примечания

  • XOX
  • Можно также перетащить объект на рабочий стол правой кнопкой мыши, а затем выбрать команду Создать ярлыки.
  • Для изменения свойств ярлыка щелкните его правой кнопкой мыши и выберите команду Свойства.
  • При удалении ярлыка какого-либо элемента сам элемент не удаляется. Он остается на компьютере там же, где находился раньше.


Использование веб-папок

Использование веб-папок для просмотра и переноса на веб-сервер файлов, папок и другой информации дает возможность более безопасной работы на компьютере.

При использовании веб-папок перенос информации осуществляется путем сетевого подключения к удаленному веб-серверу, но с помощью протокола Secure Sockets Layer (SSL), обеспечивающего защиту информации во время передачи. (Использование SSL рекомендуется для веб-папок, но не является обязательным.) Чтобы использовать SSL для веб-папок, убедитесь, что веб-сервер также поддерживает SSL.

Веб-папки также поддерживают проверку подлинности Windows (метод, позволяющий проверить удостоверение пользователя), что помогает защитить пароль при входе на веб-сервер (также поддерживающий проверку подлинности Windows).

Примечания:

  • Если веб-сервер поддерживает протокол SSL, URL-адрес этого сервера начинается с https:// вместо http://.
  • При передаче файлов с помощью веб-папок рекомендуется включить брандмауэр Windows. XOX
  • XOX


Отправка файла на веб-сервер, использующий протокол Web Folders

Чтобы отправить файл на веб-сервер, использующий веб-папки

  1. Откройте окно Сетевое окружение.
  2. В разделе Сетевые задачи щелкните ссылку Добавить новый элемент в сетевое окружение.
  3. В окне «Добавление в сетевое окружение» следуйте указаниям по добавлению ярлыка на веб-узел, поддерживающий веб-папки.

    4. После того как ярлык будет успешно добавлен, его значок появится в папке «Мое сетевое окружение».

  4. В списке Другие места выберите Мои документы.
  5. Выберите файл или папку, которые следует скопировать на веб-сервер.
  6. В группе Задачи для файлов и папок щелкните ссылку Копировать этот файл или Скопировать эту папку.
  7. В диалоговом окне Копирование элементов выберите папку Сетевое окружение, щелкните ярлык требуемой папки и выберите команду Копировать.

Скопированные файл или папка должны унаследовать разрешения от веб-сервера, откуда было произведено копирование. Тогда доступ к этим файлам и папкам может быть разрешен для всех пользователей, имеющих доступ к данному веб-серверу.

Примечания

  • XOX
  • Веб-сервер, содержащий документы или папки, к которым требуется доступ, должен поддерживать протокол WebDAV и Службы IIS или протокол WEC (Web Extender Client) и расширения FrontPage. Кроме того, необходимо иметь доступ к веб-серверу с правами чтения и записи. При работе в сетевой среде обратитесь к администратору сети и выясните, какие веб-серверы доступны и как с ними связаться.


Общие сведения об отправке файлов

Используя папку «Отправить», можно быстро переслать файл на гибкий диск, на рабочий стол, другому лицу по электронной почте или в папку «Мои документы». У каждого пользователя, работающего на данном компьютере, есть своя папка «Send To», содержимое которой он может настраивать. Если в папку «Send To» добавить новый пункт назначения, он появится в меню Отправить, которое открывается, если щелкнуть файл правой кнопкой мыши.

Меню Отправить удобно использовать в случае, когда часто приходится выполнять одни и те же манипуляции с файлами. Например, если файлы ежедневно архивируются на другой компьютер в сети, включите этот компьютер в меню Отправить — это сэкономит массу времени.

Для получения сведений о том, как добавлять новые элементы в меню Отправить, щелкните ссылку См. также.


Быстрая отправка файлов и папок

Чтобы быстро отправить файл или папку

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файла, который требуется отправить, найдите его, нажав кнопку «Поиск». XOX

  2. Выберите файл или папку, которую требуется отправить.
  3. Выберите в меню Файл команду Отправить, а затем выберите пункт назначения.

Примечания

  • XOX
  • Можно также щелкнуть файл или папку правой кнопкой мыши, указать на команду Отправить и выбрать пункт назначения.
  • Для отправки файла или папки по электронной почте необходимо иметь учетную запись электронной почты.


Добавление пункта назначения в меню «Отправить»

Чтобы добавить пункт назначения в меню «Отправить»

  1. Откройте папку Мой компьютер.
  2. Дважды щелкните значок диска, на котором установлена система Windows (если на компьютере только один диск, то обычно это диск C).

    3. Если после открытия диска на нем не показано ни одного элемента, щелкните в группе Типичные системные задачи ссылку Отображать содержимое этого устройства.

  3. Дважды щелкните папку Documents and Settings.
  4. Дважды щелкните папку нужного пользователя.
  5. Дважды щелкните папку SendTo.

    6. Папка SendTo по умолчанию является скрытой. Если она не видна, выберите в меню Сервис команду Свойства папки. На вкладке Вид выберите вариант Показывать скрытые файлы и папки.

  6. В меню Файл выберите команду Создать, а затем — команду Ярлык.
  7. Следуйте указаниям, появляющимся на экране.

Примечание

  • XOX


Общие сведения о свойствах файлов

У каждого файла и папки имеется страница свойств, где показаны такие сведения, как размер, местоположение и дата создания файла или папки. При просмотре свойств файла или папки также можно получить следующие сведения:

  • атрибуты файла или папки;
  • тип файла;
  • имя программы, назначенной для открытия данного файла;
  • количество файлов или подпапок, содержащихся в данной папке;
  • дату последнего изменения или обращения к файлу.

Кроме того, в зависимости от типа файла или папки, можно посмотреть дополнительные сведения, отображаемые на следующих вкладках.

    Общие

    Показывает тип файла, программу, связанную с данным файлом, местоположение и размер файла, а также даты его создания, последнего изменения и последнего открытия.

    Автозапуск

    Позволяет изменять способ обработки файлов мультимедиа, обнаруживаемых системой на устройстве со съемными носителями, таком как цифровая камера или дисковод для компакт-дисков. Например, обнаружив на компакт-диске музыкальные записи, Windows может автоматически начать их воспроизведение или дать возможность просмотреть их в папке.

    Безопасность

    Список других пользователей, которые могут изменять, читать и выполнять файлы, просматривать содержимое папки, вести запись в файл или папку, или производить доступ только для чтения.

    Доступ

    Позволяет предоставить доступ к папке другим пользователям и задать разрешения на доступ к содержащимся в ней файлам.

    Особые

    Позволяет создавать новые свойства файла, сообщающие дополнительные сведения о нем. Чтобы создать на вкладке Особые новое свойство файла, введите имя свойства в поле Имя или выберите имя в списке. В списке Тип выберите тип свойства, например, Текст или Данные. В поле Значение введите значение свойства. Например, можно выбрать Отдел в поле Имя, Текст в поле Тип и ввести значение Furniture в поле Значение.

    Настройка

    Позволяет сменить рисунок, отображаемый на папке в режиме просмотра эскизов, сменить значок папки, а также выбрать новый шаблон для папки. Шаблоны папок содержат ссылки на задачи и сведения, относящиеся к файлам особых типов, таких как изображения или музыкальные записи.

    Сводка

    Содержит сведения о файле, предоставленные пользователем, в том числе название файла, тему, категорию и имя автора.

    Ярлык

    Отображает имя ярлыка, сведения об обозначаемом им объекте и о клавишах быстрого вызова. Позволяет выбрать способ отображения элемента при открытии ярлыка: в стандартном окне, в полноэкранном (развернутом) режиме или в виде кнопки на панели задач. Эта вкладка также позволяет просмотреть объект ярлыка, сменить значок для ярлыка и открыть ярлык от имени другого пользователя.


Изменение свойств файла или папки

Чтобы изменить свойства файла или папки

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет нужного файла или папки, найдите этот файл или папку, нажав кнопку «Поиск». XOX

  2. Выберите файл или папку, чьи свойства требуется изменить.
  3. В меню Файл выберите команду Свойства.

Примечания

  • XOX
  • Также можно щелкнуть файл или папку правой кнопкой мыши, а затем выбрать команду Свойства.
  • Чтобы изменить свойства архивирования, индексирования, сжатия или шифрования на дисках NTFS, щелкните файл или папку правой кнопкой мыши, выберите команду Свойства, нажмите кнопку Другие, а затем выберите параметры, которые требуется изменить.


Изменение представления отдельной папки

Чтобы изменить представление отдельной папки

  1. Откройте папку Мои документы.
  2. Щелкните правой кнопкой мыши папку, которую требуется настроить, и выберите команду Свойства.
  3. На вкладке Настройка выполните одно или несколько действий из следующего списка.

    4. Выберите шаблон папки

    Когда в списке Использовать в качестве шаблона следующую папку выбирается какой-либо шаблон, для данной папки становятся доступными определенные возможности, например ссылки на специальные задачи или просмотр параметров работы с изображениями и музыкой.

    Чтобы применить шаблон ко всем папкам, содержащимся в данной настраиваемой папке, установите флажок Применять этот же шаблон ко всем подпапкам.

    Выберите изображение для папки

    Можно выбрать изображение, представляющее папку в режиме просмотра эскизов.

    Если нажать кнопку:

    • Выбор рисунка, можно найти изображение, которым должна будет обозначаться папка;
    • Восстановить умолчания, для обозначения папки будут использоваться четыре изображения, файлы которых в этой папке изменялись последними.

    Замените значок папки

    Нажмите кнопку Сменить значок и выберите другой рисунок, который будет представлять папку во всех режимах просмотра, кроме просмотра эскизов.

Примечания

  • XOX
  • Если в папке нет файлов изображений, Windows не будет генерировать для нее рисунки в режиме просмотра эскизов.
  • Нельзя настраивать папки «Мои документы», «Мои рисунки» и «Моя музыка». При этом разрешается настраивать содержащиеся в них папки.


Общие сведения об управлении веб-документами

При работе с Windows можно хранить файлы на веб-узле и сохранять на свой компьютер веб-документы, в том числе необходимые для документа внедренные веб-файлы и рисунки.

Хранение файлов в Интернете

Мастер веб-публикаций предоставляет пользователю возможность сохранять свои файлы и папки в Интернете. Файлы и папки можно копировать или перемещать в личную сетевую папку, расположенную в сети Microsoft Network (MSN).

Доступ к файлам, помещенным в электронную папку, осуществляется с помощью паспорта .NET. Паспорт .NET предоставляет персонифицированный доступ к узлу хранения файлов MSN с помощью адреса электронной почты. В случае отсутствия паспорта .NET мастер паспорта .NET поможет создать его при попытке публикации файла или папки в Интернете.

Доступ к файлам, хранящимся в личной сетевой папке, возможен с любого компьютера, на котором установлен веб-обозреватель. Как только файл или папка будут опубликованы в Интернете, на локальном компьютере в папке «Мое сетевое окружение» появится ссылка на этот узел.

При наличии подключения к Интернету можно добавлять или удалять файлы из сетевой папки точно так же, как при работе с любой другой папкой на локальном компьютере.

О том, как опубликовать файл или папку в Интернете, см. в разделе Публикация файла или папки в Интернете.

Сохранение веб-документов на локальном компьютере

Windows позволяет сохранять веб-документы на локальном компьютере.

При сохранении веб-документа из Internet Explorer обозреватель создает папку, содержащую все внедренные веб-файлы, необходимые для документа, включая изображения. Имя новой папки совпадает с именем веб-документа.

Ссылки веб-документа на внедренные веб-файлы остаются действующими, так что при повторном открытии документа будут видны все изображения, находившиеся на странице в момент сохранения документа.

При перемещении или копировании веб-документа вместе с ним перемещается или копируется папка с внедренными веб-файлами. Если открыть документ на новом месте, все изображения будут показаны на странице так же, как при первом сохранении документа.


Дата компиляции

Дата компиляции: 2003-12-03


Изменение режима обработки мультимедийного содержимого на компьютере

Чтобы изменить режим обработки мультимедийного содержимого на компьютере

  1. Откройте папку Мой компьютер.
  2. В списке Устройства со съемными носителями щелкните правой кнопкой мыши нужное устройство, например цифровую камеру или дисковод для компакт-дисков, и выберите команду Свойства.
  3. На вкладке Автозапуск выберите тип мультимедийного содержимого, для которого требуется изменить режим обработки.
  4. В группе Действия выберите действие, которое должно будет выполняться системой при обнаружении выбранного типа мультимедиа.

Примечания

  • XOX
  • Устройство со съемными носителями будет показано в папке Мой компьютер, только если оно подключено к компьютеру.


Включение других альбомов в папку музыки

Чтобы включить другой альбом в папку музыки

  1. Откройте папку Моя музыка.
  2. Дважды щелкните папку, содержащую альбом, который требуется включить в другую папку.
  3. Выберите нужный альбом.
  4. В группе Типичные задачи для папок щелкните ссылку Скопировать эту папку.
  5. В диалоговом окне Копирование элементов выберите нужную папку музыки.
  6. Нажмите кнопку Копировать.

Примечания

  • XOX
  • При копировании музыки на компьютер с помощью проигрывателя Windows Media репертуар упорядочивается сначала по имени исполнителя, а затем по названиям альбомов. Однако в папку можно включить и альбом другого исполнителя. Задача Скопировать эту папку позволяет хранить альбом в первоначальной папке и одновременно в любой другой папке по выбору пользователя.
  • С помощью задачи Переместить эту папку альбом можно переместить в другую папку, если его не нужно оставлять на первоначальном месте хранения.


Переименование последовательности файлов

Чтобы переименовать последовательность файлов

  1. Откройте папку Мои документы.

    2. Если в папке «Мои документы» или ее подпапках нет файлов, которые требуется переименовать, найдите их, нажав кнопку «Поиск». XOX

  2. Выделите файлы, которые требуется переименовать.
  3. В меню Файл выберите команду Переименовать.
  4. Введите новое имя и нажмите клавишу ВВОД.

    5. Все файлы последовательности будут переименованы в соответствии с введенным новым именем. Например, если ввести «День рождения», остальным файлам последовательности будут присвоены имена «День рождения (1)», «День рождения (2)» и т. д.

Примечания

  • XOX
  • Чтобы выделить несколько подряд идущих файлов или папок, выберите первый объект, нажмите клавишу SHIFT и, удерживая ее, выберите последний объект. Для выбора разрозненных файлов или папок щелкните поочередно каждый объект, удерживая нажатой клавишу CTRL.
  • Чтобы задать начальный номер последовательности, введите его в скобках после нового имени файла. Файлы будут пронумерованы по порядку, начиная с введенного номера. Например, если ввести «День рождения (10)», остальным файлам последовательности будут присвоены имена «День рождения (11)», «День рождения (12)» и т. д.