Каким образом блокирование вложений защищает компьютер?

Отправка и чтение сообщений электронной почты является одним из наиболее популярных видов деятельности в Интернете. Однако именно широкое применение этой технологии делает ее главным средством распространения компьютерных вирусов. Поскольку вирусы и другие угрозы безопасности часто содержатся во вложениях электронной почты, в операционной системе XOX есть возможность блокирования потенциально опасных вложений электронной почты.

В большинстве случаев XOX блокирует потенциально опасные файлы, полученные по электронной почте или через другие программы связи. Эти файлы блокируются Windows при работе в режиме повышенной безопасности. Большинство файлов, содержащих автоматически запускаемый сценарий или код, будут блокированы. Обычно такие файлы имеют расширение .exe, .bat и .js.

Блокирование этих файлов очень важно, так как прямое открытие файлов этого типа представляет риск для компьютера и личных данных.

Каким образом можно открыть заблокированные файлы?

Если вы уверены в безопасности файла и необходимости его открытия, выполните следующие действия.

  1. Сохраните файл на компьютере.
  2. В меню Пуск выберите Мой компьютер и найдите сохраненный файл.
  3. Щелкните сохраненный файл правой кнопкой мыши и выберите команду Свойства.
  4. Нажмите кнопку Разрешить внизу диалогового окна.

См. также


Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Что следует предпринять, если программа была закрыта средством предотвращения выполнения данных?

Рисунок Microsoft Windows

Что следует предпринять, если программа была закрыта средством предотвращения выполнения данных (DEP)?

Используйте первые пять шагов, приведенных ниже, чтобы проверить, подвергся ли компьютер атаке. Если не атаки не было, ознакомьтесь со сведениями в разделах ниже, чтобы продолжить использовать программу.

XOX

Проверка основных параметров безопасности

Три наилучших способа защиты компьютера — это использование антивирусной программы, включение брандмауэра и установка последних обновлений Windows (дополнительные сведения см. в разделе См. также). В XOX с помощью центра обеспечения безопасности можно проверить все эти параметры безопасности. Возможно, чтобы завершить некоторые из указанных действий, потребуется выполнить вход в качестве администратора компьютера.

  1. XOX
  2. Убедитесь, что на компьютере установлен и включен брандмауэр. (Брандмауэр Windows включается по умолчанию при установке XOX, но можно установить и запустить другой брандмауэр.)
  3. Включите автоматическое обновление, если этого не было сделано ранее. Можно также получать последние обновления с веб-узла Windows Update (http://www.microsoft.com/).
  4. Убедитесь, что на компьютере используется обновленная версия антивирусного программного обеспечения. (Многие издатели предоставляют обновления автоматически или при запуске программы отображают напоминания о проверке наличия обновлений.)
  5. Проверьте компьютер на наличие вирусов и других угроз безопасности и выполните одно из следующих действий.
    • Если антивирусная программа обнаруживает угрозу, следуйте указаниям по безопасному устранению данной угрозы. Не изменяйте параметры DEP.
    • Если угроз не обнаружено и если на компьютере используются рекомендованные значения параметров безопасности, возможно, компьютер защищен. В этом случае, возможно, что программа не работает правильно при включенных параметрах DEP; следует приобрести версию программы, совместимую с DEP.

Что делать, если параметры центра обеспечения безопасности не отображаются?

Если компьютер входит в домен (сетевую группу компьютеров) и управление параметрами безопасности осуществляется сетевым администратором, эти параметры будут скрыты. Чтобы просмотреть или изменить параметры безопасности, обратитесь к сетевому администратору.

Однако, если сетевой администратор не задал политику для использования центра обеспечения безопасности или если выполнен вход в качестве администратора компьютера, можно использовать мастер групповой политики для включения центра обеспечения безопасности. Эта процедура требует перезапуска компьютера, поэтому сначала следует сохранить все данные.

Чтобы включить центр обеспечения безопасности

  1. Нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите gpedit.msc.
  2. В диалоговом окне Групповая политика в группе «Конфигурация компьютера» дважды щелкните папку Административные шаблоны.
  3. Дважды щелкните папку Компоненты Windows и выберите элемент Центр обеспечения безопасности.
  4. В области центра обеспечения безопасности дважды щелкните параметр Включить центр обеспечения безопасности (только для компьютеров в домене).
  5. В диалоговом окне Включить центр обеспечения безопасности (только для компьютеров в домене): Свойства на вкладке «Параметр» выберите значение Включен и нажмите кнопку OK.
  6. Перезагрузите компьютер.
  7. XOX

Проверка наличия обновленной версии программы

Если при использовании рекомендуемых значений параметров безопасности антивирусная программа не обнаружила угрозы, компьютер, возможно, не подвергался атаке. В этом случае программа, которая была закрыта, не может правильно работать с включенными параметрами DEP. Посетите веб-узел издателя программного обеспечения, чтобы узнать, существует ли версия программы, совместимая с DEP.

Принятие решение об изменении параметров DEP

При использовании рекомендуемых значений параметров безопасности и при отсутствии обновленной версии программы можно отключить средство DEP для этой программы. После этого программу можно будет использовать, но будет уязвима для атак, которые могут распространиться на другие программы и файлы. Если средство DEP отключено для программы, рекомендуется регулярно проверять наличие обновленной версии для этой программы и после выполнения обновления программы включить средство DEP снова. Для получения дополнительных сведений об изменении параметров DEP щелкните ссылку См. также.

См. также


Общее представление о предотвращении выполнения данных

Предотвращение выполнения данных (DEP) используется для предотвращения проникновения на компьютер вирусов и других угроз безопасности, которые выполняют вредоносный код из областей памяти, которые должны использоваться только операционной системой Windows и другими программами. Такой тип угроз безопасности наносит ущерб, занимая по очереди все области памяти, используемые программой. Затем вирус распространяется и повреждает другие программы, файлы и даже контакты электронной почты.

В отличие от брандмауэра или антивирусной программы средство DEP не препятствует установке потенциально опасных программ на компьютер. Вместо этого выполняется наблюдение, чтобы программы использовали системную память безопасным образом. Для этого DEP работает отдельно или вместе с совместимыми микропроцессорами и помечает некоторые области как «невыполняемые». Если программа пытается запустить код (любой код) из защищенной области, DEP закрывает программу и отображает уведомление.

DEP может использовать поддержку программного и аппаратного обеспечения. Для использования DEP на компьютере должна быть установлена операционная система XOX или Windows Server 2003 с пакетом обновления 1 (SP1), или более поздняя версия одной из этих программ. Программное обеспечение DEP используется для защиты от некоторых типов атак вредоносного кода, но для использования возможностей DEP в полном объеме процессор должен поддерживать «защиту от выполнения». Это аппаратная технология, разработанная для обозначения некоторых областей памяти как невыполняемых. Если процессор не поддерживает аппаратную версию DEP, рекомендуется обновить процессор, чтобы использовать возможности защиты от выполнения.

Безопасно ли запускать программу, после того как она была закрыта DEP?

Да, только если DEP включена для этой программы. В системе Windows по-прежнему могут быть обнаружены попытки выполнить код из защищенных областей памяти и предотвращены атаки. Если программа с включенной DEP работает неправильно, риск нарушения безопасности можно уменьшить, получив от издателя программного обеспечения совместимую с DEP программу. Для получения дополнительных сведений о том, что следует предпринять после того, как DEP закрывает программу, щелкните ссылку См. также.

Как можно проверить доступность DEP на компьютере?

  1. XOX
  2. На вкладке Дополнительно в группе Производительность нажмите кнопку Параметры.
  3. Откройте вкладку Предотвращение выполнения данных.

Примечание

  • По умолчанию DEP включено только для основных программ и служб операционной системы Windows. Чтобы защитить с помощью DEP дополнительные программы, выберите параметр Включить DEP для всех программ и служб, кроме выбранных.

См. также


Включение и отключение предотвращения выполнения данных для программы

Рисунок Microsoft Windows

Чтобы включить или отключить предотвращение выполнения данных для программы

Если предотвращение выполнения данных (DEP) отключено для конкретной программы, эта программа становится уязвимой для атак. Успешная атака может распространиться на другие программы на компьютере и повредить контакты и личные файлы. Если возможно, что программа не работает правильно при включенных параметрах DEP, обратитесь к издателю программного обеспечения за версией программы, совместимой с DEP, и выполните обновление программы, прежде чем изменять параметры DEP.

XOX
  1. XOX
  2. На вкладке Дополнительно в группе Производительность нажмите кнопку Параметры.
  3. Откройте вкладку Предотвращение выполнения данных.
  4. В списке Включить DEP для всех программ, кроме выбранных выполните одно из следующих действий.
    • Чтобы отключить DEP для программы, установите флажок рядом с именем программы и нажмите кнопку OK. (Если имени необходимой программы нет в списке, нажмите кнопку Добавить, перейдите в папку Program Files, выделите исполняемый файл программы (он должен иметь расширение EXE) и нажмите кнопку OK.)

      – или –

    • Чтобы включить DEP для программы, снимите флажок рядом с именем программы и нажмите кнопку OK.

См. также


Изменение параметров предотвращения выполнения данных (DEP)

Рисунок Microsoft Windows

Чтобы изменить параметры предотвращения выполнения данных (DEP)

По умолчанию DEP включено только для основных программ и служб Windows. Однако можно использовать DEP для защиты всех программ на компьютере.

XOX
  1. XOX
  2. На вкладке Дополнительно в группе Производительность нажмите кнопку Параметры.
  3. Откройте вкладку Предотвращение выполнения данных.
  4. Выполните одно из следующих действий.
    • Чтобы защитить все программы на компьютере, выберите параметр Включить DEP для всех программ и служб, кроме выбранных.

      – или –

    • Чтобы защитить только некоторые процессы Windows и отключить DEP для остальных программ, выберите параметр Включить DEP только для основных программ и служб Windows.

Примечание

  • Если DEP включено для одной или нескольких программ, другие программы на компьютере (а также личные данные) могут быть уязвимы и повреждены в результате успешных атак на незащищенные программы.

См. также


Снижение риска получения вирусов по электронной почте

Электронная почта является наиболее широко используемым средством для распространения в Интернете вирусов и «червей». Вполне безобидное на вид сообщение электронной почты из неизвестного источника может содержать вирус, способный повредить данные или компьютер. Сообщение электронной почты, содержащее вирус, может быть случайно отправлено даже со знакомого адреса. Поэтому необходимо использовать антивирусное программное обеспечение. Выполнение следующих действий поможет защитить компьютер от вирусов, распространяющихся по электронной почте.

  • Приобретите программное обеспечение для проверки сообщений электронной почты и вложений на наличие вирусов.
  • Так как новые вирусы появляются постоянно, убедитесь в том, что имеются самые последние обновления антивирусного программного обеспечения.
  • Не открывайте вложения из незнакомых или непроверенных источников.
  • При получении от знакомого пользователя электронного письма с вложением внимательно прочтите тему перед тем, как открыть сообщение. Если тема сообщения представляет собой беспорядочный набор знаков или не имеет смысла, до открытия письма может потребоваться подтверждение отправителя.
  • Всегда, когда это возможно, читайте сообщения в текстовом формате. При необходимости чтения фрагмента сообщения в формате HTML можно временно переключить форматы, если данное сообщение получено из проверенного источника.

Примечание

  • Чтобы использовать обычный текст при чтении сообщений электронной почты, в программе Outlook Express откройте меню Сервис и выберите пункт Параметры. На вкладке Чтение установите флажок Читать все сообщения в текстовом формате. При необходимости чтения сообщения в формате HTML в меню Вид выберите пункт Читать в HTML.

См. также


Защита компьютера с помощью более безопасного использования электронного почты

В настоящее время отправка и чтение сообщений электронной почты через Интернет является одним из наиболее популярных видов деятельности. Широкое применение этой технологии делает ее главным средством распространения компьютерных вирусов. Защита компьютера от вирусов, распространяющихся по электронной почте, также способствует обеспечению безопасности пользователей, которым отправляются электронные сообщения.

Далее приводятся советы по работе с электронной почтой.

  • Используйте и регулярно обновляйте антивирусное программное обеспечение, получая обновления от поставщика. Обновления очень важны, поскольку постоянно создаются новые вирусы.
  • Не открывайте вложения от незнакомых отправителей. Даже при открытии сообщения электронной почты со знакомого адреса следует проявлять осторожность. Внимательно прочитайте тему сообщения электронной почты. Соответствует ли тема сообщения его отправителю? Возможно ли получение сообщения на данную тему от этого пользователя? Если тема сообщения представляет собой беспорядочный набор знаков, не открывайте вложение.
  • Читайте сообщения в виде простого текста. Большинство сообщений электронной почты создается с помощью простого компьютерного языка HTML. Язык HTML позволяет использовать рисунки, разнообразный фон, значки и разные виды текста в сообщениях электронной почты. Но помимо этого HTML предоставляет злоумышленникам возможность включать скрытые вирусы в сообщения электронной почты. Чтение сообщений электронной почты в виде простого текста препятствует проникновению вирусов на компьютер.
  • Используйте средства обеспечения безопасности в программе электронной почты. Сведения о доступных параметрах см. в разделах справки программы электронной почты. Многие современные программы предоставляют возможности фильтрации изображений, обработки приложений и блокирования ненужных сообщений. Это обеспечивает защиту компьютера и компьютеров пользователей, с которыми производится обмен сообщениями.
  • С осторожностью открывайте ссылки, полученные по электронной почте. Невозможно точно определить, безопасна ли данная ссылка. Обозреватель Internet Explorer 6 включает возможности для защиты компьютера в подобных случаях.

XOX

См. также


Иллюстрация: сеть Ethernet с внешним DSL- или кабельным модемом

 Домашние и малые офисные сети


Иллюстрация: компьютер, подключенный к Интернету через другой компьютер в сети или через частный шлюз

 Домашние и малые офисные сети


Общие сведения об антивирусном программном обеспечении

Для защиты компьютера от вирусов настоятельно рекомендуется установить и использовать антивирусные программы. В Интернете содержится не только много интересных и полезных сведений, но также и потенциальные угрозы безопасности. Компьютер может быть поврежден компьютерным вирусом, полученным по электронной почте или вместе с загруженной из сети программой. Отсутствие антивирусных программ может привести к дальнейшему распространению вируса на другие компьютеры. При администрировании сети без использования антивирусного программного обеспечения все компьютеры сети могут быть заражены.

Что такое вирусы, «черви» и «троянские кони»?

Что такое вирус?

Вирус является программой, способной копировать свое содержимое и заражать различные элементы содержимого компьютера (например, документы, программы, фрагменты операционной системы). Большинство вирусов прикрепляются к файлу или разделу жесткого диска и копируют свое содержимое в другие файлы операционной системы. Некоторые вирусы содержат код, который представляет особую опасность, приводя к удалению файлов или понижению параметров безопасности с целью дальнейших атак.

Что такое «червь»?

«Червь» является программой, создающей копии своего содержимого и способной распространяться за пределы операционной системы; эта программа может скопировать свое содержимое на другой компьютер с помощью электронной почты или другого механизма транспорта. «Черви» могут заражать компьютерные данные и нарушать безопасность аналогично вирусам; в отличие от вирусов, «черви» могут передавать свои копии из системы в систему.

Что такое «троянский конь»?

«Троянский конь» является программой, которая маскируется под полезную программу, но при запуске выполняет вредоносные действия. Как правило, такие программы загружаются из Интернета. «Троянские кони» не распространяют сами себя, как вирусы и «черви». Большинство антивирусных программ обнаруживают только ограниченное число «троянских коней». Посещение только проверенных веб-узлов и загрузка файлов исключительно из надежных источников — эффективный способ защиты компьютера от «троянских коней».

Каким образом антивирусные программы защищают компьютер?

Антивирусные программы проверяют электронную почту и другие файлы компьютера на наличие вирусов, «червей» и «троянских коней». При обнаружении вируса, «червя» или «троянского коня» антивирусная программа либо отправляет вирус в карантин, либо полностью удаляет его до нанесения ущерба компьютеру и файлам.

Некоторые компании, производящие антивирусные программы, предоставляют регулярное обновление антивирусных баз. Многие антивирусные программы имеют функцию автоматического обновления. При обновлении антивирусного программного обеспечения сведения о новых вирусах добавляются в список вирусов, на наличие которых выполняется проверка, обеспечивая защиту компьютера от новых атак. При отсутствии автоматического антивирусного обновления рекомендуется производить эту процедуру регулярно, так как новые вирусы появляются ежедневно. Если используемая антивирусная программа требует подписки, настоятельно рекомендуется поддерживать подписку в активном состоянии для получения регулярных обновлений. Устаревший список вирусов подвергает компьютер новым угрозам безопасности.

Где можно приобрести антвирусную программу?

На рынке представлено много антивирусных программ. Неполный список программ, созданных для работы с операционной системой XOX, см. в каталоге Windows на веб-узле корпорации Майкрософт (http://www.microsoft.com/).


Способы защиты компьютера

В большинстве случаев компьютер подключен к Интернету. Интернет предоставляет пользователям большие возможности. Но, кроме того, он является средством, с помощью которого злоумышленники могут распространять вирусы или получать несанкционированный доступ к чужим компьютерам. Операционная система XOX обладает возможностями, позволяющими сделать компьютер более устойчивым к угрозам из Интернета.

Использование встроенных возможностей системы для повышения безопасности компьютера

  • Команда Всегда просматривать состояние безопасности компьютера: в новом центре обеспечения безопасности отображаются основные параметры безопасности и оповещения при возникновении риска.
  • Команда Защитить компьютер от атак из Интернета: брандмауэр Windows включен по умолчанию.
  • Команда Проверить наличие последних важных обновлений программ для борьбы с «червями» и вирусами: упрощенное включение и использование автоматического обновления.
  • Команда Обеспечить повышенную защиту при использовании беспроводных соединений в общественных местах: использование специальных возможностей для защиты компьютера от других компьютеров в беспроводной сети.
  • Команда Уменьшить доступность компьютера для опасных программ и вирусов: появление нескольких новых средств безопасности в обозревателе Internet Explorer.
  • Команда Увеличить безопасность чтения сообщений электронной почты: программа Outlook Express автоматически блокирует рисунки и использует расширенные параметры безопасности обозревателя Internet Explorer.

Дополнительные меры предосторожности

Использование всех вышеуказанных возможностей позволяет сделать работу на компьютере более удобной и безопасной. Существуют также другие меры предосторожности, которые следует использовать для защиты своего компьютера (и компьютеров своих знакомых пользователей) от атак из Интернета.

Использование антивирусных программ, тщательная обработка сообщений электронной почты (особенно содержащих вложения) и внимательный подбор посещаемых веб-узлов позволяют повысить безопасность компьютера. При выполнении этих действий пользователь совершенствует свои навыки работы на компьютере, самостоятельно обеспечивая его безопасность. Эти меры предосторожности помогают также предотвратить распространение вирусов.

Для получения дополнительных сведений о защите компьютера и обеспечении конфиденциальности в сети посетите страницы веб-узла «Безопасность и конфиденциальность» (http://www.microsoft.com/rus/) и веб-узла «Защитите свой компьютер» (http://www.microsoft.com/rus/).

Корпорация Майкрософт стремится обеспечить конфиденциальность пользователей. Для получения сведений по вопросам конфиденциальности этого программного обеспечения щелкните эту ссылку.


Политика конфиденциальности корпорации Майкрософт

Корпорация Майкрософт стремится обеспечить конфиденциальность пользователей. Сведения о конфиденциальности данного программного обеспечения можно прочитать на веб-узле корпорации Майкрософт.


Защита компьютера: основы безопасности

Компьютер можно защитить от угроз безопасности, например от вирусов, распространяющихся через Интернет или по сети. Темы данного раздела содержат сведения о задании наиболее безопасных значений для параметров компьютера, советы и рекомендации, а также описание основных действий по обеспечению максимальной безопасности компьютера.

Найдите решения обеспечения безопасности для профессионалов в области информационных технологий и администраторов сети в TechNet
© Корпорация Майкрософт (Microsoft Corp.), 1985-2004.
Все права защищены.


Общее представление о параметрах завершения работы

Вы всегда выключаете компьютер одинаковым образом? Вас удивляет такой большой выбор возможностей выключения?

Эти параметры помогают управлять данными и компьютером. Хотите обновить компьютер, чтобы при следующем включении он стал еще безопаснее? Возможно, кому-то требуется быстро войти в систему, не перезагружая компьютер? Или вы просто желаете экономить электроэнергию?

Следующие сведения помогут выбрать нужные параметры выключения компьютера. Некоторые параметры доступны не в каждой версии XOX.

Установка обновлений и завершение работы

Используйте этот параметр, чтобы сделать компьютер более безопасным при следующем включении.

При выключении компьютера важные обновления могут быть загружены системой, но еще не установлены. Или пользователь был уведомлен, но еще не установил обновления, или компьютер был выключен раньше запланированного времени установки. Данный параметр выключения XOX позволяет установить обновления, а затем автоматически выключить компьютер. Пока устанавливаются обновления, никто другой не будет иметь доступа к компьютеру.

Внимание!

  • Не выключайте компьютер и не перемещайте переносной компьютер во время установки обновлений. Если прервать процесс обновления только во время выключения можно повредить файлы, которые необходимы XOX для работы. Это может привести к необходимости восстановления системы из архивной копии или использования другого способа восстановления (или переустановки XOX).
  • Этот параметр появляется только при работе под управлением XOX и при включенном средстве автоматического обновления.

Завершение работы или выключение

Этот параметр можно использовать для безопасного выключения компьютера вместо отключения питания или выключения вручную. При таком выключении компьютер сохраняет все параметры XOX, которые были изменены пользователем во время работы, и сохраняет содержимое памяти (несохраненные данные) на жесткий диск.

Спящий режим

Используйте это параметр, чтобы завершить работу компьютера без закрытия используемых программ и без потери несохраненных данных. В спящем режиме XOX сохраняет содержимое памяти на жесткий диск, запоминает открытые программы, а затем завершает работу компьютера. При возобновлении работы рабочий стол и программы появятся точно в том виде, какой они имели при выключении компьютера.

Примечание

  • Этот параметр выключения отображается, только если компьютер и установленные устройства поддерживают спящий режим, и если этот режим включен в параметрах электропитания. XOX

Ждущий режим

Используйте этот параметр выключения для экономии электроэнергии, особенно, если компьютер подолгу остается включенным. В ждущем режиме компьютер доступен для немедленного использования — просто войдите в систему, и рабочий стол будет выглядеть так, как его оставили, включая все работавшие программы.

В ждущем режиме содержимое памяти не сохраняется на жесткий диск. Это означает, что при отключении питания будут потеряны все данные, которые не были сохранены перед включением ждущего режима. Для надежности рекомендуется сохранить результаты работы перед переводом компьютера в ждущий режим.

Примечание

  • Этот параметр выключения отображается, только если компьютер и установленные устройства поддерживают ждущий режим. Для уверенности в том, что имеющиеся устройства поддерживают ждущий режим, устанавливайте только подписанные драйверы устройств. Подписанные драйверы гарантированно поддерживают этот режим. Необходимо также удалить все драйверы, для которых система выводит предупреждение об отсутствии подписи. XOX

Смена пользователя

Используйте этот параметр, когда требуется позволить другому пользователю с учетной записью на этом компьютере быстро войти в систему и работать. Нет необходимости выключать и перезагружать компьютер. В этом случае сеанс работы предыдущего пользователя блокируется, но сохраняется активным (все программы, параметры настройки и данные остаются точно в том виде, в каком они были). Используя этот параметр, другой пользователь может быстро войти в систему и воспользоваться любыми программами, параметрами настройки и сетевыми подключениями, на которые он имеет разрешение.

Выход из системы

Используйте этот параметр, чтобы вернуться к своему рабочему столу XOX, когда требуется завершить сеанс удаленного рабочего стола. Если сеанс удаленного рабочего стола используется для подключения к компьютеру, работающему под управлением XOX, или к серверу с любой версией Windows 2000 Server или Windows Server 2003, то выход из сеанса удаленного рабочего стола сопровождается выходом из системы удаленного компьютера, отключением от сеанса связи и последующим возвращением пользователя к его рабочему столу XOX.

Отключение

Этот параметр появляется в меню Пуск сеанса удаленного рабочего стола. Используйте его, чтобы отключиться от сеанса связи, но сохранить его активным на сервере. При повторном подключении будет продолжен тот же сеанс связи, и все будет выглядеть точно так же, как до отключения от сеанса.

Перезагрузка

Используйте этот параметр, чтобы завершить работу компьютера, а затем снова автоматически включить его. Полезно использовать этот параметр всякий раз, когда XOX рекомендует сделать это (например для завершения установки важных обновлений). При перезагрузке сохраняются все параметры XOX, которые были изменены пользователем во время работы, и сохраняется на жесткий диск содержимое памяти. Имейте в виду, что в отличие от спящего режима при перезагрузке компьютера рабочий стол не восстанавливается в том же виде.

Примечание

  • Если сетевой компьютер работает под управлением Windows Server 2003, администратор может настроить параметры завершения работы для групповой политики. Это означает, что при выключении могут запрашиваться сведения о причине выключения или перезагрузки компьютера. XOX

См. также


Как выяснить, можно ли доверять устройству

Следует добавлять только такие устройства с поддержкой Bluetooth, которым можно доверять. Как можно выяснить, что устройство заслуживает доверия?

Доверия заслуживают следующие устройства.
  • Устройство, которое принадлежит и управляется пользователем. Например телефон или личный цифровой помощник (PDA).
  • Устройство, которое принадлежит и управляется компанией, в которой работает пользователь. Обычно на работе вполне можно доверять общему устройству, например принтеру.
Не заслуживают доверия следующие устройства.
  • Устройство, используемое в общественном месте. Это устройства, не принадлежащие пользователю. Они находятся в общественных местах: библиотеках и аэропортах (например принтер в библиотеке, доступный для общего пользования). Из соображений безопасности всегда следует иметь в виду, что общедоступное устройство не заслуживает доверия.
  • Устройство, которое размещено в удаленном от компьютера месте. Это устройства, которые физически расположены в другом месте, удаленном от компьютера (например общий принтер в другой комнате). Такое устройство не обязательно является ненадежным (обычно можно доверять общему принтеру на работе, даже если он находится в другой комнате), но лучше проявлять осторожность.

Чем опасно добавление устройств, не заслуживающих доверия?

Если добавить общедоступное устройство или устройство, расположенное в общественном месте, есть вероятность, что неизвестный злоумышленник будет использовать это устройство, чтобы получить доступ к компьютеру и файлам пользователя. Ниже приведен пример.

Предположим, что находясь в аэропорту, пассажир желает использовать общественный принтер, доступный через поставщика услуг. Злоумышленник мог настроить свой компьютер таким образом, чтобы он изображал общий принтер, поэтому добавляя этот принтер, пассажир фактически добавляет (подключает) компьютер злоумышленника. В этом случае злоумышленник получает контроль над компьютером пассажира.

Чтобы обезопасить свой компьютер, не рекомендуется добавлять общедоступных устройств, не заслуживающих доверия. Однако если приходится добавить общедоступное устройство, то на вкладке Службы компонента Устройства Bluetooth выберите минимальное число служб, необходимых для использования устройства. Например, при добавлении общедоступного принтера выберите только Печать (HCRP).

См. также


Как определить безопасность веб-узла?

На веб-узлах представлено множество сведений и возможностей. Тем не менее, для входа на некоторые веб-узлы необходимо ввести личные данные, обычно сохраняемые конфиденциально; другие веб-узлы могут отображать ненужные рекламные объявления, а также подвергать компьютер воздействию программ, содержащих вирусы, или другим угрозам безопасности. Как определить, каким веб-узлам можно доверять? Невозможно быть абсолютно уверенным в безопасности некоторого веб-узла, но для уменьшения риска следуйте приведенным ниже указаниям.

  • Сертифицирован ли веб-узел доверенной организацией Интернета, такой как BBBonline, TRUSTe или WebTrust? Узлы, на которых отображаются эмблемы этих организаций, обязуются следовать определенным принципам, изложенным, например, в комплексном заявлении о конфиденциальности. С помощью этих заявлений можно получить сведения о характере данных, собираемых веб-узлом, и производимых с ними действиях (например, можно узнать, предоставляется ли третьим лицам доступ к данным пользователя и используются ли эти данные для отображения личных объявлений). Наличие такой эмблемы еще не означает, что узел не производит сбор данных. Заявление о защите конфиденциальности содержит информацию о типе данных, собираемых данным веб-узлом, что позволяет принять решение о дальнейшем использовании этого узла.
  • Принадлежит ли узел известной и проверенной организации (например, надежному постоянному поставщику), широко известной компании или учреждению? На узле должно быть представлено заявление о защите конфиденциальности или об условиях использования. В этих заявлениях должны содержаться сведения о возможных последствиях использования данного узла. Если вы не согласны с правилами использования узла (например, предпочли бы работать при отключенном режиме отслеживания и с отображением объявлений, но некоторые из этих условий не выполняются), не пользуйтесь данным веб-узлом.
  • Если веб-узел незнаком и не имеет доверенной эмблемы, следует проявить осторожность и тщательно исследовать данный узел перед использованием его услуг. Под исследованием понимается чтение содержания узла, опрос доверенных друзей и коллег и поиск в сети положительных или отрицательных отзывов о данном узле.
  • Если предлагается ввести секретные личные данные (например, пароль, номер социального страхования, номер кредитной карточки или банковские сведения), следует вводить данные только при наличии действительно серьезной причины и при условии использования этим узлом безопасного метода сбора данных. Символ золотого замка в области состояния обозревателя свидетельствует о том, что сведения передаются безопасным способом. Чтобы узнать, будут ли эти данные зашифрованы, обратитесь к заявлению.
  • При выполнении покупок на веб-узле убедитесь, что узел поддерживает возврат почтовых отправлений, а условия использования приемлемы.

Соблюдайте осторожность на веб-узле в следующих случаях.

  • Ссылка на этот узел прислана незнакомым пользователем по электронной почте.
  • На узле содержатся неприличные, например, порнографические материалы.
  • На узле содержатся неправдоподобно выгодные предложения. Не является ли это просто попыткой заманить пользователей на этот веб-узел?
  • Предлагается ввести номер кредитной карточки, но на веб-узле нет указаний на безопасность транзакции.
  • Предлагается бесплатная регистрация на веб-узле, но при этом требуется ввести подробные личные сведения, предоставлять которые вы не хотите или не считаете нужным.

См. также


Как определить безопасность сообщения электронной почты?

Электронная почта является одним из способов распространения вирусов через Интернет. При открытии зараженного сообщения электронной почты вирус может быть передан на компьютер, откуда, в свою очередь, может происходить заражение компьютеров других пользователей через сообщения электронной почты. При использовании электронной почты можно ежедневно получать множество сообщений от совершенно незнакомых людей. Как среди множества входящих сообщений выбрать те, открытие которых безопасно?

Следует обратить внимание на следующие четыре фактора:

  • Знаком ли вам отправитель данного сообщения электронной почты? Действительно ли это знакомый вам пользователь (организация, фирма), не вызывающий подозрений? Будьте осторожны, получив сообщение от незнакомого отправителя или из источника, на сообщения которого вы не подписывались.
  • Получали ли вы ранее легальные сообщения из этого источника? Сообщения от этого пользователя приходили регулярно? При получении сообщения электронной почты от знакомого пользователя, с которым вы ранее никогда не переписывались, подумайте о возможных причинах получения этого сообщения. При наличии сомнений открытие сообщения может быть небезопасно.
  • Есть ли основания ожидать сообщения электронной почты от этого пользователя? Данное сообщение электронной почты было получено неожиданно? Возможно, получение сообщения от этого пользователя кажется необычным или странным? При положительном ответе на эти вопросы будьте осторожны при открытии сообщения.
  • Соответствует ли тема сообщения его отправителю? Возможно ли получение сообщения на данную тему от этого пользователя? Если тема сообщения представляет собой беспорядочный набор знаков, это может быть ненужное рекламное письмо, бессмысленный заголовок которого помогает проникнуть сквозь фильтры для рекламных сообщений, реагирующие на ключевые слова.

Если вы не уверены, что полученное сообщение электронной почты заслуживает доверия, не открывайте его or even bother to reply. Гораздо легче проверить сообщение до его открытия, чем удалять проникшие на компьюетр вирусы.

Важное действие:

  • Перед открытием сообщения электронной почты с вложением убедитесь, что используемая антивирусная программа включена и обновлена. Это позволит проверить вложения с максимальным уровнем безопасности.

См. также


Установка драйверов контроллера USB 2.0

Рисунок Microsoft Windows

Чтобы установить драйверы контроллера USB 2.0

До выполнения этой процедуры проверьте, установлены ли драйверы контроллера USB 2.0, имеющиеся на компьютере. Чтобы определить это, выполните следующее:

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните Диспетчер устройств.

    3. Где?

    • Управление компьютером
    • Служебные
    • Диспетчер устройств
  3. В меню Вид выберите пункт Типы устройств.
  4. На панели сведений щелкните знак «плюс» слева от значка Контроллеры универсальной последовательной шины USB.

Если хотя бы один из перечисленных контроллеров указан как «расширенный», на компьютере уже установлены драйверы контроллера USB 2.0.

В противном случае выполните следующие действия.

  1. Остановите работу всех устройств USB (таких как принтер или веб-камера), за исключением мыши и клавиатуры.
  2. На панели сведений щелкните знак «плюс» слева от значка Другие устройства. В списке Другие устройства дважды щелкните пункт Контроллер универсальной последовательной шины USB и выберите команду Обновить драйвер.
  3. Для завершения процедуры следуйте указаниям мастера обновления оборудования. Для продолжения работы необходимо перезагрузить компьютер.

Примечания

  • XOX
  • Если в списке Другие устройства нет пункта Контроллер универсальной последовательной шины USB, установить драйвер USB 2.0 невозможно. Для получения дополнительных сведений об установке этих драйверов обратитесь к изготовителю компьютера.


Использование брандмауэра Windows

Брандмауэр Windows представляет собой защитную границу между данным компьютером или сетью и любым другим компьютером (например, другими компьютерами, подключенными к Интернету, или компьютерами другой сети). Брандмауэр ограничивает сведения, поступающие на компьютер с других компьютеров, позволяя лучше контролировать доступ к данным и обеспечивая линию обороны компьютера от попыток несанкционированного доступа.

Использование брандмауэра необходимо, так как взломщики обычно используют специальные программы для поиска в Интернете незащищенных подключений. В системе XOX есть включенный по умолчанию встроенный брандмауэр, называемый брандмауэром Windows. Если брандмауэр Windows или другой брандмауэр всегда включен, это является основой обеспечения безопасности компьютера. Поскольку брандмауэр ограничивает обмен данными между компьютером и Интернетом, может потребоваться регулировка параметров некоторых программ, настроенных на свободное подключение к Интернету.

Для получения дополнительных сведений щелкните ссылку См. также.

  • Знакомство с принципами работы брандмауэра Windows.
  • Включение и отключение брандмауэра Windows для подключения к Интернету.

См. также


Прекращение получения рекламных сообщений с заголовком службы Messenger Service

Открытие объявлений в окне с заголовком службы Messenger Service свидетельствует о незащищенности системы. Несмотря на сходство имен, такие сообщения, иногда называемые «спам службы сообщений», не связаны с программами Windows Messenger, MSN Messenger и другими службами мгновенных сообщений.

Отключение программ для обмена мгновенными сообщениями не является необходимым и не предотвращает появления подобных нежелательных сообщений. Для защиты компьютера следует включить брандмауэр Windows (или другой брандмауэр) и убедиться, что функция службы Messenger Service в XOX отключена.

Чтобы отключить функцию службы Messenger Service в XOX

XOX

  1. Откройте оснастку Службы в пункте «Администрирование».
  2. Дважды щелкните значок Служба сообщений.
  3. В списке Службы дважды щелкните пункт Служба сообщений.
  4. В списке Тип запуска выберите пункт Отключено.
  5. Нажмите кнопку Стоп, а затем кнопку ОК.

Примечание

  • Если компьютер входит в корпоративную сеть, перед выполнением этих действий обратитесь к системному администратору.

См. также


Защита файлов и папок компьютера

Можно защитить файлы и папки, сохраняемые на компьютере, и сделать их хранение более безопасным. Известен ряд способов защиты файлов и папок от вирусов и других угроз безопасности, которые могут нарушить целостность файлов и папок. Для получения дополнительных сведений щелкните ссылку См. также.

  • Установите разрешения для файлов и папок, определяющие, какие пользователи могут получать к ним доступ и вид доступа.
  • Сделайте некоторые папки личными, чтобы исключить доступ к ним других пользователей.
  • Заблокируйте компьютер, чтобы посторонние не могли получить к нему доступ в ваше отсутствие.
  • Установите пароль экранной заставки для автоматической блокировки компьютера при запуске заставки.
  • Обеспечьте безопасность файлов, передаваемых по сети.

См. также


Защита компьютера с помощью брандмауэра

Преимущества использования брандмауэра. Брандмауэр Windows представляет собой защитную границу между компьютером (или компьютерной сетью) и внешней средой, пользователи или программы которой могут пытаться получить несанкционированный доступ к компьютеру. Обычно взломщики используют специальные программы для поиска в Интернете незащищенных подключений. Такая программа отправляет на компьютер очень маленькое сообщение. При отсутствии брандмауэра компьютер автоматически отвечает на сообщение, обнаруживая свою незащищенность. Установленный брандмауэр получает такие сообщения, но не отвечает на них; таким образом, взломщики даже не подозревают о существовании данного компьютера.

Брандмауэры бывают аппаратными или программными. Аппаратный брандмауэр представляет собой устройство, физически подключаемое к сети. Это устройство отслеживает все аспекты входящего и исходящего обмена данными, а также проверяет адреса источника и назначения каждого обрабатываемого сообщения. Это обеспечивает безопасность, помогая предотвратить нежелательные проникновения в сеть или на компьютер. Программный брандмауэр выполняет те же функции, используя не внешнее устройство, а установленную на компьютере программу.

В операционную систему XOX включен встроенный программный брандмауэр. Этот включенный по умолчанию брандмауэр, называемый брандмауэром Windows, обеспечивает высокий уровень безопасности, отслеживая обмен данными так же, как и аппаратный брандмауэр. Брандмауэр Windows ограничивает сведения, поступающие на компьютер с других компьютеров, позволяя лучше контролировать доступ к данным и обеспечивая линию обороны компьютера от попыток несанкционированного доступа. Для обеспечения безопасности компьютера используемый брандмауэр (брандмауэр Windows или какой-либо другой) должен быть включен, а его параметры — обновлены.

На одном и том же компьютере могут использоваться как аппаратные, так и программные брандмауэры. По умолчанию брандмауэр Windows включен для всех подключений.

Для получения дополнительных сведений щелкните ссылку См. также.

  • Знакомство с принципами работы брандмауэра Windows.
  • Включение и отключение брандмауэра Windows.

См. также


Блокировка компьютера, не входящего в домен

Рисунок Microsoft Windows

Чтобы заблокировать компьютер, не входящий в домен

  • Нажмите сочетание клавиш Windows ( Клавиша Windows) + L.

    • Если включено быстрое переключение пользователей

    Открывается экран приветствия Microsoft© Windows. Войти в систему может любой пользователь, имеющий учетную запись на компьютере. Если включена учетная запись «Гость», любой пользователь может войти в систему как гость.

    Экран приветствия покажет, что уже выполнен вход в систему, или отобразит число открытых программ.

    • Чтобы войти в систему, выберите свою учетную запись пользователя и введите пароль для возвращения к своим открытым файлам и программам.

    Примечания

    • Windows выводит приглашение ввести пароль только в том случае, если пароль задан для этой учетной записи. Настоятельно рекомендуется назначать пароли для всех учетных записей на компьютере.
    • Когда включено быстрое переключение пользователей, любой пользователь может выключить компьютер из экрана приветствия. Это автоматически приведет к выходу из системы всех пользователей и потере данных, которые не были сохранены.

    Если быстрое переключение пользователей отключено

    В зависимости от конфигурации компьютера, Windows открывает одно из диалоговых окон — Снятие блокировки компьютера или Блокировка компьютера. В любом случае система является заблокированной и разблокировать ее не может никто, кроме пользователя, включившего блокировку, или администратора.

    • Чтобы разблокировать компьютер с помощью диалогового окна Снятие блокировки компьютера, введите пароль в диалоговое окно Снятие блокировки компьютера.
    • Чтобы разблокировать компьютер с помощью диалогового окна Блокировка компьютера, нажмите сочетание клавиш CTRL+ALT+DELETE, введите пароль и нажмите кнопку OK.

Примечания

  • Windows не требует обязательной установки паролей для учетных записей пользователей. Однако по соображениям безопасности настоятельно рекомендуется назначать пароли для всех учетных записей на компьютере.
  • Для получения дополнительных сведений о входе в систему и быстром переключении пользователей, а также советов по защите пароля щелкните ссылку См. также.

См. также


Блокировка компьютера

Для защиты компьютера следует завершать сеанс или блокировать компьютер, если необходимо надолго отойти от него. При завершении сеанса сохраняется возможность входа в систему для других пользователей. При блокировке компьютера войти в систему сможет только пользователь, заблокировавший компьютер, или системный администратор. Кроме того, при разблокировании компьютера и повторном входе в систему открытые файлы и выполняемые программы сразу становятся доступны. Экранная заставка, защищенная паролем, обеспечивает еще один уровень защиты, скрывая экран и не позволяя другим пользователям использовать компьютер без вашего ведома.

Для получения дополнительных сведений щелкните ссылку См. также.

  • Блокировка компьютера
  • Защита файлов с помощью пароля экранной заставки.
  • Использование паролей для защиты компьютера и обсуждение надежности паролей.
  • Создание, изменение и защита паролей.

См. также


Знакомство с компьютерной безопасностью

Безопасность компьютера, уязвимость системы безопасности, а также угрозы заботят не только профессионалов в области информационных технологий, но и всех пользователей компьютеров. Многие организации и отдельные пользователи имеют постоянные подключения к Интернету, что подвергает их компьютеры рискам заражения вирусами, несанкционированного проникновения, атак на службы и другим угрозам.

Анализатор безопасности MBSA (Microsoft Baseline Security Analyzer) позволяет обычным пользователям или профессионалам в области информационных технологий проверять компьютеры с операционным системами Microsoft Windows на наличие слабых мест в общей конфигурации безопасности. MBSA может сканировать серверы и рабочие станции Windows для выявления возможных слабых, с точки зрения безопасности, мест в операционной системе и других установленных компонентах, таких как информационные службы Интернета (IIS) и Microsoft SQL Server. Кроме того, это средство позволяет проверить наличие последних обновлений безопасности. Подробные описания каждой проверки выводятся в отчете, содержащем инструкции по устранению найденных неполадок.

MBSA можно устанавливать на компьютеры с операционной системой Windows 2000 или XOX для локального сканирования, а также использовать для удаленного сканирования компьютеров с Microsoft Windows NT 4.0 и Windows 2000. Данное средство имеет интерфейс командной строки для создания расписания проверок и графический интерфейс для выполнения проверок и просмотра отчетов о безопасности.

Для получения дополнительных сведений об MBSA и для загрузки этого средства посетите страницу MBSA на веб-узле корпорации Майкрософт.

Примечание.

  • XOX


Защита компьютера с помощью паролей

Когда компьютер защищен надежным паролем, другие пользователи, не знающие пароль, не смогут получить доступ к файлам или программам.

Если при подключении к веб-узлу, интрасети организации или сетевым папкам требуется указывать имя пользователя и пароль, можно настроить Microsoft Windows на запоминание пароля.

При создании пароля следует также создать дискету сброса паролей. Если пароль забыт, можно будет с помощью этой дискеты сбросить пароль и получить доступ к своим файлам и программам.

Действия с паролями зависят от того, присоединен ли компьютер к сетевому домену. Чтобы проверить, присоединен ли компьютер к сетевому домену, в меню Пуск щелкните правой кнопкой мыши значок Мой компьютер и выберите команду Свойства. Если имя домена отображается на вкладке Имя компьютера, компьютер присоединен к домену.

Для получения дополнительных сведений щелкните ссылку См. также.

  • Использование паролей для защиты компьютера и обсуждение надежности паролей.
  • Использование дискеты сброса паролей для защиты паролей и доступа к компьютеру, вне зависимости от того, присоединен ли компьютер к домену.
  • Настройка Windows на запоминание пароля.
  • Создание, изменение и защита паролей.

См. также


Настройка более безопасной домашней или малой офисной сети

Объединив компьютеры в сеть, можно совместно использовать файлы, папки, принтеры и подключение к Интернету. При подготовке к настройке домашней или малой офисной сети необходимо продумать способ защиты компьютеров от несанкционированного доступа через Интернет.

Для общего доступа к подключению Интернета рекомендуется использовать частный шлюз (называемый также устройством шлюза Интернета, маршрутизатором, базовой станцией или точкой доступа), как показано на этой иллюстрации. Частный шлюз представляет собой устройство для подключения домашней или малой офисной сети к Интернету. Шлюз позволяет всем компьютерам домашней или малой офисной сети использовать общее подключение к Интернету через модем DSL или кабельный модем. Частный шлюз располагается между модемом DSL (digital subscriber line — цифровая абонентская линия) или кабельным модемом и домашней или малой офисной сетью. Для защиты сети от несанкционированного проникновения на этом подключении к Интернету по умолчанию включен брандмауэр Windows.

Можно также включить средство общего доступа к подключению Интернета (ICS), чтобы совместно использовать данное подключение всеми компьютерами локальной сети, как показано на этом изображении сети Ethernet. ICS предоставляет локальной сети единственную точку входа в Интернет вместо точек входа с каждого компьютера. Компьютер, подключенный к Интернету (называемый узловым компьютером ICS), предоставляет это подключение другим компьютерам сети.

В этой конфигурации сети взаимодействие компьютеров локальной сети с Интернетом осуществляется через узловой компьютер ICS. На узловом компьютере ICS можно включить брандмауэр Windows, чтобы защитить локальную сеть от несанкционированных проникновений.

Для получения дополнительных сведений щелкните ссылку См. также.

  • Устанавливайте сеть, используя контрольный список «Домашняя сеть или сеть малого офиса».
  • Настройте сеть.
  • Объедините компьютеры в сеть для эффективного использования Интернета или сети.
  • Ознакомьтесь с общими сведениями о брандмауэрах и с принципами их работы.

См. также