Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Новые возможности для учетных записей пользователей и загрузки системы

Использование XOX облегчает создание учетных записей, а также работу с ними для всех пользователей, использующих компьютер. Теперь пользователи могут переключаться между учетными записями без перезагрузки компьютера. Также можно получить подсказку, чтобы вспомнить пароль, сохранить несколько имен пользователей и паролей и защитить личную копию XOX от компьютерного пиратства.

Забыли свой пароль?

Если вы забыли свой пароль, можно восстановить настройку и учетную запись пользователя с помощью мастера забытых паролей. Мастер позволяет создать дискету сброса пароля, чтобы открыть учетную запись и создать новый пароль. При помощи мастера сброса пароля также можно изменить пароль.

Общие сведения о паролях

Общий доступ к компьютеру

При использовании XOX общий доступ к компьютеру максимально упрощен, поскольку сохраняются личные параметры и предпочтения каждого пользователя. Можно настроить и сохранить внешний вид экрана, защитить файлы с помощью пароля и просмотреть личные списки избранных веб-узлов и недавно посещенных страниц.

Совместное использование и совместное использование поровну

Быстрое переключение пользователей

Средство «Быстрое переключение пользователей» позволяет переключать пользователей без выхода из системы и повторного входа в нее. При помощи нескольких щелчков мыши можно без закрытия программы переключить пользователя, а затем переключиться обратно. Средство «Быстрое переключение пользователей» доступно как для автономных компьютеров, так и для компьютеров, подключенных к рабочей группе. Однако оно недоступно на компьютерах, входящих в домен.

Общие сведения о средстве «Быстрое переключение пользователей»

Мастер цифрового паспорта .NET

Если используется мастер цифрового паспорта .NET, при совершении покупок в Интернете на веб-узлах, поддерживающих цифровой паспорт .NET, необходимо помнить только одно имя и пароль. Паспорт также применяется для хранения личных сведений, поэтому не требуется вводить их вручную при использовании служб, поддерживающих цифровой паспорт .NET. С помощью паспорта можно защитить личные сведения, определив их доступность для различных служб. Более подробные сведения об этом содержатся в заявлении о защите личных сведений службы .NET Passport. При помощи паспортов можно также обеспечить защиту сведений на компьютерах с общим доступом.

Общие сведения о цифровом паспорте .NET

Сохранение имен пользователей и паролей

В XOX есть возможность сохранения различных имен пользователей и паролей для подключения к разным узлам и ресурсам. Например, для подключения к серверам и ресурсам, используемым с рабочими целями, можно использовать рабочее имя пользователя на домашнем компьютере. При использовании средства «Сохранение имен пользователей и паролей» эти сведения сохраняются в профиле пользователя, который можно использовать на разных компьютерах.

Общие сведения о компоненте «Сохранение имен пользователей и паролей»

Активация Windows

Активация Windows разработана корпорацией Майкрософт в качестве мер предотвращения компьютерного пиратства и другого несанкционированного использования XOX. Во время установки операционной системы на экран будет выведено предложение активировать копию XOX. Это легкий и быстрый процесс, не требующий предоставления никаких личных сведений (за исключением страны или региона проживания). Если не активировать XOX во время установки, напоминание об этом будет периодически возникать в течение установленного срока (обычно, но не всегда, 30 дней). Активировать копию XOX можно с помощью подключения к Интернету, с помощью модема или по телефону. Если до окончания установленного срока активация не была выполнена, для продолжения работы с установленной копией XOX активация является обязательной.

Общие сведения об активации Windows

Мастер переноса файлов и параметров

Можно перемещать файлы данных и личные параметры со старого компьютера на новый без необходимости повторения на новом компьютере действий по настройке, выполненных на старом компьютере. Например, со старого компьютера на новый компьютер можно перенести параметры электронной почты, обозревателя Интернета, личные параметры отображения, а также целые папки (такие как Мои документы).

Использование мастера переноса файлов и параметров

См. также


Новые возможности для рабочего стола

XOX сочетает яркий внешний вид с простым в использовании дизайном. Рабочий стол и панель задач менее нагромождены. При помощи меню «Пуск» возможен более легкий доступ к программам. Помимо этого, теперь доступно большее количество параметров настройки рабочей среды.

Темы

Панель задач, кнопка «Пуск», диалоговые окна, а также другие элементы рабочего стола теперь имеют новый внешний вид. Этот внешний вид является частью темы, позволяющей унифицировать и содержать в порядке рабочий стол. Можно переключаться между темами, настраивать их или вернуться к классическому стилю интерфейса Windows.

Общие сведения о рабочем столе

Меню «Пуск»

При помощи усовершенствованной кнопки «Пуск» возможен доступ к большему количеству параметров настройки. При входе в систему выводятся сведения о входящем пользователе. В меню верхнего уровня автоматически добавляются наиболее часто используемые программы. Можно переместить нужные программы в меню «Пуск». Такие элементы, как папки «Мои рисунки» и «Мои документы», а также панель управления теперь доступны в меню верхнего уровня.

Использование меню «Пуск»

Отображение программы в верхней части меню «Пуск»

Панель задач

Если открыто много окон документов и программ, на панели задач будет выделено дополнительное место для размещения кнопок объединенных задач. Например, если открыто 10 окон и три из них содержат документы WordPad, вместо трех кнопок задач для документов WordPad будет выведена одна кнопка с именем WordPad. Нажмите эту кнопку и выберите один из документов для просмотра.

Чтобы уменьшить нагроможденность панели задач, значки в области уведомлений (рядом с часами) становятся скрытыми, если их не использовать какое-то время. Если значок становится скрытым, щелкните стрелку (‹) для временного отображения скрытых значков. Если щелкнуть один из значков, остальные значки также будут отображены.

Общие сведения об объединении кнопок задач

Общие сведения об области уведомлений панели задач

Панель управления

Панель управления содержит новое представление — «Вид по категориям» — группирующее похожие элементы. При использовании классического представления все элементы отображаются не сгруппированными. Выберите подходящее представление — «Вид по категориям» или «Классический вид».

Общие сведения о панели управления

Удаление ненужных объектов с рабочего стола

Рекомендуется использовать мастер очистки рабочего стола для удаления с него ненужных ярлыков. Мастер автоматически запускается каждые 60 дней, а при необходимости можно запустить его самостоятельно в любой момент времени.

Удаление неиспользуемых значков рабочего стола


Новые возможности цифровых носителей

В XOX можно воспроизводить музыку, просматривать и распечатывать рисунки и копировать информацию на компакт-диск. Можно также создавать фильмы.

Проигрыватель Windows Media

Проигрыватель Windows Media предоставляет больше возможностей для работы с музыкой: возможности дисководов с автоматической сменой дисков, простота переноса данных с компакт-диска на компьютер, запись компакт-дисков и совместимость с множеством портативных плееров. Фактически проигрыватель Windows Media представляет собой сочетание видеомагнитофона, лазерного проигрывателя и радиоприемника в одном компьютерном устройстве. Можно слушать любые радиостанции, создавать собственные списки для воспроизведения с музыкальных компакт-дисков и даже смотреть DVD-диски. В Windows музыка хранится в папке «Моя музыка», что позволяет легко управлять ею.

Использование проигрывателя Windows Media

Магия музыки

Цифровые фотоаппараты

XOX облегчает просмотр рисунков с фотоаппарата и их загрузку на компьютер. В папке «Мои рисунки» можно просматривать рисунки в режиме слайд-шоу, в виде диафильма или эскизов страниц.

Работа с изображениями

Создание своего портрета

Личная экранная заставка

Личные фотографии можно использовать как заставку в виде слайд-шоу. Сохраните цифровые фотографии или отсканированные изображения в папке «Мои рисунки», а затем в списке «Заставка» выберите значение Презентация «Мои рисунки».

Использование личных изображений в качестве заставок

Создание собственной веб-страницы

Для создания веб-страниц рекомендуется использовать мастер веб-публикаций. Можно публиковать изображения и другие документы в Интернете, определить степень доступа к веб-узлу, а также пригласить друзей посетить его.

Использование мастера веб-публикаций

Отправка фотографии по электронной почте

Можно отправить цифровую фотографию по электронной почте, также как и любой другой файл. В XOX можно уменьшить размер файла с фотографией, чтобы упростить его отправку. При желании можно уменьшить фотографические изображения.

Общие сведения об отправке фотографий по электронной почте

Запись компакт-диска

При наличии записываемых или перезаписываемых компакт-дисков можно записать музыку, сохранить фотографии или другие данные на компакт-диске. Это облегчает архивацию данных, создание музыкальных компакт-дисков или сохранение фотоальбома на компакт-диске.

Копирование файлов и папок на компакт-диск

Windows Movie Maker

Загрузите фильм, отснятый при помощи цифровой или аналоговой видеокамеры, чтобы отредактировать его. Также можно добавить звуковые файлы и даже объединить цифровые изображения.

Использование программы Windows Movie Maker


Новые возможности пакета обновления 2 для Microsoft Windows XP (SP2): Вопросы и ответы

Рисунок Microsoft Windows

Новые возможности XOX:
вопросы и ответы

Каким образом пакет обновления Windows XP SP2 помогает повысить безопасность компьютера?

«Центр обеспечения безопасности» позволяет управлять всеми параметрами безопасности компьютера

  • В «Центре обеспечения безопасности» можно просмотреть параметры брандмауэра Windows, антивирусных программ и автоматического обновления.
  • Можно также воспользоваться службой поддержки корпорации Майкрософт по вопросам безопасности.

По умолчанию брандмауэр Windows включен

  • С помощью брандмауэра Windows (предыдущее название — «брандмауэр подключения к Интернету») можно защитить компьютер от вирусов и других угроз безопасности, например от попыток посторонних пользователей получить доступ к вашему компьютеру через Интернет или сеть.

Включить автоматическое обновление и работать с ним проще

  • С помощью автоматического обновления можно найти, загрузить и установить последние важные обновления — в том числе обновления безопасности — для защиты компьютера от вирусов и других угроз безопасности.

Улучшенное обеспечение безопасности при беспроводном соединении

  • Беспроводное соединение обеспечивает улучшенную защиту от других компьютеров внутри беспроводной сети. Для адаптера, являющегося частью сетевого моста, можно включить брандмауэр Windows.

Расширенные параметры обозревателя Internet Explorer и программы Outlook Express

  • Улучшение параметров безопасности в обозревателе Internet Explorer поможет защитить компьютер от вирусов, распространяющихся через Интернет.
  • Программа Outlook Express способна блокировать входящие файлы, которые могут содержать вирусы и другие угрозы безопасности.

Найдите последние сведения по вопросам безопасности, предоставленные корпорацией Майкрософт в сети.

Найдите решения обеспечения безопасности для профессионалов в области информационных технологий и администраторов сети в TechNet.

Как установка пакета обновления Windows XP SP2 повлияет на работу компьютера?

Брандмауэр Windows по умолчанию включен

  • Использование брандмауэра Windows для защиты компьютера от вирусов и других угроз безопасности может повлиять на работу некоторых программ. Включенный брандмауэр Windows ограничивает возможность подсоединения к компьютеру из Интернета. Большинство программ, если они не внесены в список исключений, не могут принимать посторонние подсоединения из Интернета. Некоторые программы внесены в список исключений по умолчанию, например «Мастер переноса файлов и параметров» и «Общий доступ к файлам и принтерам».

Программа Outlook Express по умолчанию не загружает изображения

  • Загрузка рисунков, например отправленных по электронной почте в формате HTML, также блокируется. Этот параметр помогает предотвратить получение спама, поскольку отправителю электронной почты становится значительно труднее определить адрес электронной почты пользователя.

Служба сообщений по умолчанию выключена

  • Это блокирует спамеров, использующих службу сообщений, что помогает защитить конфиденциальность пользователя. Служба сообщений не связана с веб-обозревателем, программой электронной почты или программами для обмена мгновенными сообщениями (например, программами Windows Messenger и MSN Messenger).

Параметры, установленные по умолчанию, можно изменить, но их сохранение повышает безопасность компьютера.

Каково назначение брандмауэра Windows? Влияет ли использование брандмауэра Windows на работу компьютера?

Брандмауэр Windows представляет собой защитную границу, отслеживающую и ограничивающую сведения, которые передаются на компьютер из сети или Интернета и обратно.

  • Это обеспечивает линию обороны на случай попыток получения доступа к компьютеру извне брандмауэра Windows без разрешения пользователя.

Брандмауэр Windows по умолчанию включен

  • Некоторые программы открывают подключение компьютера (или сети компьютеров) к Интернету или сети. Чтобы повысить безопасность компьютера, брандмауэр Windows по умолчанию блокирует сетевые подключения этих программ. При этом программы, требующие подключения к Интернету (например, игры), могут не работать, так как брандмауэр Windows может закрыть необходимый для подключения порт. Рекомендуется оставлять брандмауэр Windows включенным, особенно при подключении к беспроводной сети.

Большинство программ по умолчанию не могут принимать посторонние подсоединения из Интернета

  • Две программы являются исключениями: «Мастер переноса файлов и параметров» и «Общий доступ к файлам и принтерам». Другие исключения можно добавить, выбрав «Брандмауэр Windows» на панели управления. XOX

Каким образом брандмауэр Windows защищает компьютер?

Повлияет ли это на работу существующих программ?

Параметры, установленные в XOX по умолчанию, могут повлиять на работу некоторых программ

  • Некоторым программам требуются более низкие параметры безопасности, что увеличивает угрозу безопасности для данного компьютера. Новые параметры, установленные в XOX по умолчанию, могут ограничить функциональные возможности этих типов программ для повышения безопасности компьютера. Для обеспечения желаемого режима работы программ можно легко изменить эти параметры с помощью средств настройки Windows. Чтобы разрешить работу отключенных программ, необходимо добавить их в список исключений брандмауэра Windows.

Добавление программы в список исключений брандмауэра Windows

Где находятся параметры безопасности компьютера?

Начните работу с «Центром обеспечения безопасности»

  • XOX

В «Центре обеспечения безопасности» можно:

  • Просмотреть параметры брандмауэра Windows, антивирусных программ и автоматического обновления.
  • Воспользоваться службой поддержки Майкрософт по вопросам безопасности.

Используйте «Центр обеспечения безопасности» для управления параметрами безопасности.

Найдите последние сведения по вопросам безопасности, предоставленные корпорацией Майкрософт в сети.

Найдите решения обеспечения безопасности для профессионалов в области информационных технологий и администраторов сети в TechNet.

Что означают новые значки безопасности?

Первичный значок безопасности указывает важные сведения и параметры безопасности. Первичный значок безопасности указывает важные сведения и параметры безопасности.

Вопрос безопасности: потенциальная угроза безопасности. Вопрос безопасности: потенциальная угроза безопасности.

Следующие три значка описывают весь спектр безопасности — от состояния относительной безопасности до потенциальной угрозы безопасности.

Состояние относительной безопасности. На компьютере используются рекомендуемые параметры безопасности. Состояние относительной безопасности. На компьютере используются рекомендуемые параметры безопасности.

Предупреждение: состояние потенциальной опасности. Рассмотрите возможность настройки параметров безопасности для повышения безопасности компьютера. Предупреждение: состояние потенциальной опасности. Рассмотрите возможность настройки параметров безопасности для повышения безопасности компьютера.

Текущие параметры безопасности данного компьютера не являются рекомендуемыми. Текущие параметры безопасности данного компьютера не являются рекомендуемыми.

Каким образом автоматическое обновление может повысить безопасность компьютера? Зачем его использовать?

Автоматическое обновление входит в Microsoft и содержит важные обновления, например обновления безопасности

  • Автоматическое обновление поможет защитить компьютер от новых вирусов и других угроз безопасности, распространяющихся через Интернет или по сети.

XOX

  • При включенном автоматическом обновлении Windows проверяет, автоматически загружает и устанавливает последние важные обновления для данного компьютера, в том числе последние обновления безопасности. При подключении к сети обновления загружаются в фоновом режиме, не прерывая работы пользователя и не мешая загрузке других программ. Установка обновлений происходит по расписанию, заданному пользователем, поэтому не нужно вручную производить поиск новых обновлений на веб-узле Windows Update и контролировать их установку.
  • По умолчанию автоматическое обновление выполняется до выключения компьютера. При выключении компьютера происходит отображение новых параметров — Завершение работы и Выключить компютер. Эти изменения отражают новый, более безопасный способ установки обновлений на компьютер.

Чтобы включить автоматическое обновление, откройте Свойства системы, щелкните вкладку Автоматическое обновление и выберите необходимый параметр. XOX

Посещайте веб-узел Windows Update для регулярного получения важных обновлений.

Каким образом изменились параметры обозревателя Internet Explorer? Поддерживает ли этот обозреватель блокирование всплывающих окон?

Новые и расширенные параметры безопасности

  • При загрузке потенциально опасных файлов из Интернета и при попытке веб-узлов запустить на данном компьютере какие-либо программы появляются предупреждения, информирующие пользователя о потенциальных угрозах безопасности.

Блокирование всплывающих окон

  • Блокирование всплывающих окон в обозревателе Internet Explorer по умолчанию включено. Поэтому во время работы в сети большинство всплывающих окон обозревателя не отображаются.

Диспетчер надстроек

  • Надстройки представляют собой программы, такие как панель инструментов и бегущая строка, добавляемые в обозреватель, чтобы сделать просмотр более эффективным или удобным. Иногда надстройки обозревателя могут привести к прекращению работы обозревателя Internet Explorer. При этом диспетчер надстроек определяет, чем вызвана проблема, чтобы можно было произвести отключение или обновление данной программы или отправить отчет в корпорацию Майкрософт.

Как можно изменить параметры программы Outlook Express?

Параметры программы Outlook Express по умолчанию настроены на повышение безопасности компьютера

  • По умолчанию программа Outlook Express не загружает изображение и прочее содержание (например, рисунки, отправленные по электронной почте) в формате HTML. Это помогает предотвратить получение спама, не давая отправителю спама определить адрес электронной почты пользователя.

Новые параметры программы Outlook Express по умолчанию

  • Позволяют избежать просмотра потенциально вредных материалов, блокируя автоматическую загрузку на компьютер рисунков и другого содержимого Интернета.
  • Если используется удаленное подключение к Интернету, это позволяет принять решение о том, какие из рисунков заслуживают затрат времени на их загрузку.
  • Это позволяет уменьшить объем получаемых ненужных рекламных писем.
  • Позволяют по умолчанию использовать текстовый формат сообщений (с дополнительными параметрами редактирования). Электронные сообщения в текстовом формате более безопасны, чем в формате HTML.
  • Позволяют изменить параметры электронной почты при необходимости просмотра рисунков или получения доступа к другому внешнему содержимому.

Как параметры безопасности влияют на работу в корпоративной сети (домене)?

Параметры «Центра обеспечения безопасности» могут быть доступны только для чтения

  • Параметры безопасности в сети контролируются администратором. Пользователям с ограниченными разрешениями параметры и рекомендации безопасности доступны только для чтения.

Параметры брандмауэра Windows могут быть предустановлены

  • Сетевые параметры безопасности могут быть изменены только администратором сети. Параметры брандмауэра Windows по умолчанию могут быть изменены только администратором сети.

Параметры автоматического обновления могут быть предустановлены

  • Для компьютера, входящего в сеть, параметры автоматического обновления могут быть настроены администратором сети. Администраторам сети может потребоваться внести изменения на уровне системы, чтобы обеспечить эффективную и более безопасную работу сети при возникновении любых изменений (например, при обновлении программного обеспечения). Если пользователь не является администратором данного компьютера, заданные им параметры могут не работать. Установка и удаление программ, в том числе обновлений, доступны только администратору.

Параметры обозревателя Internet Explorer могут быть доступны только для чтения

  • Сетевые параметры безопасности могут быть изменены только администратором сети.

Как изменится настройка домашней сети?

В существующей домашней сети произойдут следующие изменения

  • Брандмауэр Windows будет включен для всех сетевых подключений. Домашняя сеть будет продолжать работать; может потребоваться настройка параметров брандмауэра Windows для обеспечения нормальной работы некоторых программ (например, игр).
  • Для использования некоторых возможностей программы Windows Messenger, таких как аудио- или видеосвязь, передача файлов и общий доступ к приложениям, необходимо будет добавить программу Windows Messenger в список исключений брандмауэра Windows. Это даст программе Windows Messenger разрешение на подключение к Интернету. Добавление программы в список исключений брандмауэра Windows
  • Если брандмауэр Windows включен, сведения о состоянии принтера (например, «Готов» или «Пауза») в папке «Принтеры и факсы» появляются с некоторой задержкой, т.е. компьютер не получает уведомлений от принтера (например, «задание печати выполнено» или «принтер не заправлен бумагой»).
  • Если на компьютере с подключенным принтером включен брандмауэр Windows, но на его вкладке Исключения не выбраны порты доступа к файлам и принтерам, принтер будет недоступен другим компьютерам сети.

В новой домашней сети произойдут следующие изменения

  • Брандмауэр Windows будет включен для всех подключений.
  • Мастер настройки сети не будет автоматически создавать сетевой мост. Сетевой мост объединяет два сегмента сети для работы в качестве единой сети. Это изменение касается только сетей с несколькими сегментами. Тем не менее в смешанной сети (например, проводной и беспроводной) может возникнуть необходимость установки сетевого моста для соединения двух частей сети.
  • Рекомендуется использовать устройство шлюза Интернета, а не общий доступ к подключению к Интернету. Устройство шлюза Интернета входит в прочее компьютерное оборудование. Иногда это устройство называют базовой станцией или частным шлюзом. С его помощью происходит подключение сети к Интернету.
  • Мастер настройки сети выдаст запрос, нужно ли включить общий доступ к файлам и принтерам, а также открыть или закрыть необходимые порты. Если запретить общий доступ к файлам и принтерам, мастер отключит все существующие сетевые ресурсы.


Новые возможности для работы с файлами и папками

При использовании XOX работа с файлами и папками выполняется более эффективно. Теперь можно выполнять задачи с более понятным интерфейсом веб-страниц и просматривать сведения о файлах и папках еще продуктивнее. Имеется больше возможностей сопоставления определенных типов файлов с определенными программами. Помимо этого, максимально упрощена автономная работа с файлами и папками. Сжатие файлов и папок с целью экономии места на компьютере выполняется просто и быстро.

Упрощенный способ выполнения задач

Необходимо переименовать файл или отправить файл в сообщении электронной почты? Теперь ссылки на другие папки и расположения, а также простейшие операции с файлами и папками приведены в списке с содержанием каждой папки. Например, выбрав ссылку Задачи для изображений в папке «Мои документы», можно напечатать изображение или просмотреть слайд-шоу всех изображений.

Общие сведения об управлении файлами и папками

Новые способы просмотра файлов и изображений

При работе с XOX доступны новые способы группировки и отображения файлов и изображений в папках. Можно разделить файлы и изображения на группы по категориям (в алфавитном порядке или по типу файла). Можно отображать эскизы или значки файлов, а также просматривать изображения как диафильмы.

Общие сведения о просмотре файлов и папок

Сопоставления файлов

Можно настроить XOX на открытие в определенной программе файлов с определенными расширениями имен файлов. Также можно сопоставить определенные расширения имен файлов с определенными типами файлов или изменить существующий тип файла.

Сопоставление файла с программой

Сопоставление расширения имени файла с типом файлов

Изменение существующего типа файлов

Автономные файлы и папки

При использовании XOX сетевые файлы можно сделать доступными в автономном режиме, чтобы работа с ними была возможна в случае отсутствия подключения к сети. Использование этой возможности удобно при работе с переносным компьютером, а также при частом отсутствии подключения к сети. При повторном подключении к сети все изменения, внесенные в файлы при автономной работе, будут обновлены. При общем доступе к файлам другие пользователи, подключенные к сети, могут изменять и просматривать файлы в автономном режиме.

Общие сведения об автономных файлах

Сжатые ZIP-папки

При использовании средства «Сжатые ZIP-папки» XOX можно уменьшить объем пространства на диске, которое занимают папки (а также входящие в них элементы). Работа со сжатыми папками осуществляется также, как и с не сжатыми папками.

Общие сведения о средстве «Сжатые ZIP-папки»

Если жесткий диск отформатирован для файловой системы NTFS, можно также выполнять сжатие файлов NTFS. Однако сжатие NTFS-файлов существенно отличается от сжатия файлов при помощи средства «Сжатые ZIP-папки». Дополнительные сведения о сходстве и различии сжатия NTFS и сжатия при помощи средства «Сжатые ZIP-папки» см. в разделе Общие сведения о сжатии файлов.


Новые возможности для работы с домашней сетью

При использовании XOX работа с домашней сетью максимально упрощена. Для быстрой настройки сети используется мастер настройки сети. При использовании брандмауэра Windows для защиты компьютера можно совершенно безопасно разрешить совместный доступ к подключению к Интернету для всех компьютеров сети.

Настройка домашней сети или небольшой офисной сети

Мастер настройки сети упрощает процедуру настройки домашней или небольшой офисной сети. Можно настроить все компьютеры сети на использование одного подключения к Интернету, предоставить каждому компьютеру имя и описание, а также включить брандмауэр Windows. Мастер настройки сети можно использовать только после выполнения настройки и физического соединения компьютеров друг с другом.

Общие сведения о мастере настройки сети

Упрощение работы с домашней сетью

Хотите узнать больше о преимуществах настройки сети, а также о том, как выполнить настройку? Если дома или в маленьком офисе находятся по меньшей мере два компьютера, соединение их с помощью сети значительно повысит их производительность и поможет сэкономить свои деньги. При настройке сети можно совместно использовать оборудование (например, принтеры и сканеры), файлы и папки, а также одно подключение к Интернету. Можно также играть в компьютерные игры по сети сразу на нескольких компьютерах. При использовании XOX доступны пошаговые инструкции по установке и настройке домашней сети или небольшой офисной сети.

Домашняя сеть

Общий доступ к подключению Интернета

Средство «Общий доступ к подключению Интернета» используется для общего доступа к подключению Интернета для всех компьютеров в домашней сети. При помощи средства «Общий доступ к подключению Интернета» можно использовать обозреватели Интернета и службы электронной почты в Интернете на любом компьютере в сети, даже если для этого компьютера отсутствует прямое подключение к Интернету.

Общие сведения о средстве «Общий доступ к подключению Интернета»

Брандмауэр Windows

Брандмауэр Windows повышает общую безопасность, определяя сведения для передачи от компьютеров сети в Интернет и обратно. Можно включить брандмауэр Windows на всех компьютерах сети, даже если этими компьютерами используется одно подключение к Интернету.

Общие сведения о брандмауэре Windows

Сетевой мост

При использовании сетевого моста упрощается настройка конфигурации небольших сетей, состоящих из сетевых адаптеров разных типов, таких как беспроводные адаптеры, адаптеры Ethernet, а также адаптеры HPNA. Сетевой мост создает программное соединение для связи адаптеров разных типов друг с другом. Для обмена данными между сетевыми адаптерами разных типов не требуется специального оборудования. Несмотря на то что на компьютере может существовать только один сетевой мост, он может обслуживать любое количество сетевых адаптеров, физически установленных на компьютере.

Общие сведения о сетевом мосте


Новые возможности для справки и поддержки

Центр справки и поддержки является источником средств и сведений. Можно получить оперативную справку от специалиста корпорации Майкрософт, поговорить с другими пользователями и специалистами в группах новостей Windows или воспользоваться средством «Удаленный помощник», чтобы получить помощь от друга или сослуживца.

«Центр обеспечения безопасности»

Используйте «Центр обеспечения безопасности» для проверки параметров безопасности и получения сведений о способах повышения безопасности компьютера с помощью брандмауэра Windows, автоматического обновления и антивирусных программ.

XOX

Использование «Центра обеспечения безопасности» для управления параметрами безопасности

Учебники и статьи

Независимо от того, являетесь ли вы новичком в XOX или в мире компьютеров вообще, познакомьтесь с XOX и ее поразительными новыми возможностями. Прочтите следующие статьи, посвященные настройке домашней сети, упорядочению и организации общего доступа к личным цифровым фотографиям, воспроизведению музыки на компьютере, организации общего доступа к файлам и настройке компьютера.

Знакомство с XOX

Дополнительно

Электронная справка

XOX предоставляет развернутую справку обо всех возможностях операционной системы. Просматривать разделы справки можно с домашней страницы центра справки и поддержки. Чтобы просмотреть предметный указатель или оглавление, на панели переходов нажмите кнопку Домой или Указатель или введите слово (несколько слов) в поле Найти, чтобы найти нужные сведения.

Удаленный помощник

Средство «Удаленный помощник» используется для получения помощи от друзей, специалистов по компьютерам или сотрудников по решению проблем, возникающих при работе на компьютере. Воспользуйтесь программой Windows Real-Time Client, чтобы пригласить контакт в сети, или отправьте приглашение другу с помощью электронной почты. С разрешения пользователя специалист может просматривать сведения, выводимые на экране компьютера пользователя, а также получить управление компьютером. Все сеансы зашифровываются и могут быть защищены паролем. При решении возникших сложностей можно вести разговор по сети в режиме реального времени.

Запрос помощи с использованием средства «Удаленный помощник»

Группы новостей Windows

Присоединяйтесь и принимайте участие в одной из многих групп новостей XOX, предоставляемых корпорацией Майкрософт. Можно обмениваться сведениями, получать бесплатные советы и ответы на вопросы от других пользователей и специалистов XOX. При работе с центром справки и поддержки легко принять участие в телеконференции.

Телеконференции Windows

Совместимость

Может потребоваться определить, какие модемы совместимы с XOX. Также могут возникнуть сложности при запуске любимой компьютерной игры. Чтобы найти сведения по вопросу совместимости, на домашней странице центра справки и поддержки выберите ссылку Поиск совместимого оборудования и программного обеспечения для XOX.

Для решения наиболее распространенных проблем совместимости XOX с другими программами, возникающих после обновления, можно воспользоваться мастером совместимости программ.

Подробнее о совместимости и мастере совместимости программ

в обновлениях, полученных с помощью средства Windows Update

Загрузите последние обновления для XOX, других установленных на компьютере программ и оборудования с помощью средства Windows Update. Можно настроить средство Windows Update для уведомления о доступности новых важных обновлений; можно также выбрать ссылку Обновление системы с помощью веб-узла Windows Update на домашней странице центра справки и поддержки.

Автоматическое обновление Windows

Сервис

Можно использовать множество средств центра справки и поддержки, чтобы найти сведения по эффективной работе компьютера. Чтобы вывести на экран список средств, на домашней странице центра справки и поддержки выберите ссылку Использование служебных программ для просмотра информации о компьютере и диагностики неполадок.


Новые возможности для просмотра Интернета

XOX содержит самую последнюю версию обозревателя MSN Explorer с полным пакетом служб Microsoft и последнее обновление обозревателя Internet Explorer. Пользователи получают больше возможностей контролировать конфиденциальность и безопасность при просмотре Интернета.

Конфиденциальность и безопасность

Центр обеспечения безопасности
Центр обеспечения безопасности позволяет управлять всеми параметрами безопасности компьютера централизованно. В «Центре обеспечения безопасности» можно просмотреть параметры брандмауэра Windows, антивирусных программ и автоматического обновления.

Брандмауэр Windows
С помощью брандмауэра Windows можно защитить компьютер от вирусов и других угроз безопасности, например от попыток посторонних пользователей получить доступ к вашему компьютеру через Интернет или сеть.

Internet Explorer
Расширенные параметры безопасности в обозревателе Internet Explorer помогут защитить компьютер от вирусов, распространяющихся через Интернет.

Блокирование всплывающих окон
Блокирование всплывающих окон в обозревателе Internet Explorer по умолчанию включено. Поэтому во время работы в сети большинство всплывающих окон обозревателя не отображаются.

Outlook Express
Программа Outlook Express способна блокировать потенциально опасные входящие файлы, которые могут содержать вирусы и другие угрозы безопасности.

Параметры хранения cookie-файлов
На веб-узлах для записи сведений и предпочтений пользователей используются файлы маленького размера («cookies»). В программе Internet Explorer 6.0 возможна настройка параметров хранения этих файлов на компьютере.

Общие сведения о параметрах безопасности и конфиденциальности

MSN Explorer

Программа MSN Explorer позволяет получить максимальную выгоду от использования технологий корпорации Майкрософт. Применяя обозреватель Internet Explorer, можно пользоваться электронной почтой через службу Hotmail, обмениваться сообщениями в службе сообщений Windows Messenger и воспроизводить музыку и видео по сети с помощью проигрывателя Windows Media.

Использование обозревателя MSN Explorer

Windows Messenger

Программа Windows Messenger используется для разговора с друзьями в режиме реального времени, отправки сообщений на сотовые телефоны или пейджеры друзей, а также для обмена фотографиями, музыкой и другими файлами.

Общие сведения о темах рабочего стола


Другие новые возможности Windows XP Professional

Рисунок Microsoft Windows

Другие новые возможности XOX

При работе с XOX доступны многие новые более эффективные средства и технологии. При помощи дистанционного управления рабочим столом можно получить доступ к сеансу Windows с другого компьютера, также как и при работе за своим компьютером. При помощи средства «Помощник по поиску» можно быстро найти необходимые сведения. Средства «Защита файлов Windows» и «Восстановление системы» предотвращают случайное удаление важных файлов и возвращают систему в исходное состояние в случае возникновения проблем. В случае ошибки системы или программы можно отправить в корпорацию Майкрософт отчет, а также можно использовать компонент NetMeeting для проведения собрания по сети с другими пользователями в любое время. При работе на компьютере с плоскоэкранным монитором (как у переносных компьютеров) можно использовать технологию ClearType для отображения экранных шрифтов. (Эта передовая технология корпорации Майкрософт, обеспечивающая четкость отображения шрифтов.) Помимо этого, технология Dualview позволяет использовать отдельный монитор с переносным компьютером.

Дистанционное управление рабочим столом

Хотите использовать рабочий компьютер и его ресурсы дома? Необходимо получить доступ к рабочему столу своего компьютера с компьютеров сотрудников для проведения совместной работы? При использовании XOX это не сложно! При помощи средства «Дистанционное управление рабочим столом» можно получить доступ к сеансу Windows на своем компьютере, находясь при этом за другим компьютером. Например, можно подключиться к рабочему компьютеру из дома и получить доступ ко всем файлам, приложениям и сетевым ресурсам, также как и при работе на рабочем компьютере. Можно также просматривать файлы и документы на рабочем столе своего компьютера, находясь за компьютером сотрудника. При использовании средства «Дистанционное управление рабочим столом» несколько пользователей могут проводить активные сеансы на одном и том же компьютере. Таким образом, даже при входе в систему других пользователей состояние сеанса Windows каждого пользователя остается неизменным, а запущенные программы по-прежнему выполняются.

Общие сведения о средстве «Дистанционное управление рабочим столом»

Помощник по поиску

При использовании помощника по поиску в XOX имеется возможность выполнять поиск всех типов объектов, таких как изображения, музыкальные файлы, документы, принтеры, компьютеры и люди. Можно выполнять поиск на своем компьютере, на других компьютерах (в случае наличия подключения к сети или рабочей группе), а также в Интернете. Можно выполнить поиск, воспользовавшись помощью анимированного персонажа.

Общие сведения о компоненте «Помощник по поиску»

Защита файлов Windows

Установка программного обеспечения, отличного от операционной системы, может потребовать определенного мастерства, особенно если новое программное обеспечение может заменить важные файлы операционной системы. Такие действия способны привести к неустойчивой работе системы и программ, а, возможно, и к сбою в работе операционной системы. Средство «Защита файлов Windows» используется для предотвращения замены или удаления системных файлов. Защита файлов Windows выполняется в фоновом режиме, в результате чего защищаются все файлы, установленные программой установки Windows.

Общие сведения о средстве «Защита файлов Windows»

Восстановление системы

В случае возникновения проблем в работе системы можно восстановить компьютер до последнего устойчивого состояния без потери файлов личных данных (таких как документы, содержимое папки «Избранное» для работы в Интернете, сообщения электронной почты). Программа «Восстановление системы» ведет наблюдение за изменениями в компьютере и периодически создает легко идентифицируемые точки восстановления. Эти точки восстановления позволяют вернуть систему к предыдущему состоянию. Пользователь также имеет возможность в любое время создавать именованные точки восстановления.

Общие сведения о средстве «Восстановление системы»

Регистрация ошибок

При помощи XOX и подключения к Интернету можно регистрировать системные и программные ошибки в специальной службе корпорации Майкрософт. Если при возникновении ошибки пользователь решает ее зарегистрировать, технические сведения о возникшей проблеме отправляются в специальную службу корпорации Майкрософт через Интернет. Если подобная проблема уже зарегистрирована, могут быть доступны дополнительные сведения по этому вопросу. Сведения, получаемые корпорацией Майкрософт, используются группами разработчиков для контроля качества и не будут использованы для отслеживания пользователей с целями распространения рекламы.

Общие сведения о регистрации ошибок системы и программ

NetMeeting

Теперь можно устраивать виртуальные собрания по сети с пользователями, расположенными в любой точке земного шара. Программа NetMeeting позволяет принимать активное участие в обсуждениях, работать в общих программах с помощью средств NetMeeting, таких как «Доска», а также передавать данные через Интернет. Кроме того, можно разговаривать с другими людьми, используя аудио- и видеоустройства, а также программу «Разговор».

Использование программы NetMeeting

ClearType

Использование технологии ClearType для отображения экранных шрифтов позволяет добиться такого же четкого отображения слов на экране компьютера, как и на бумажной странице. Использование этой технологии позволяет значительно улучшить разрешение отображения шрифтов, что обеспечивает предельную четкость при отображении существующих электронных таблиц, текстовых документов и веб-страниц. Технология ClearType применяется для плоскоэкранных мониторов, поэтому рекомендуется использовать ее для переносных компьютеров и других плоскоэкранных устройств. На мониторах настольных компьютеров шрифты ClearType могут казаться немного смазанными, если экран не является плоским.

Применение технологии ClearType для экранных шрифтов

Подключение второго монитора к переносному компьютеру

Хотелось бы использовать экран большего размера при работе на переносном компьютере? Технология Dualview позволяет подключить к переносному компьютеру отдельный монитор, чтобы на разных экранах просматривать разные программы. Например, на одном экране можно просматривать сообщения электронной почты, а на другом — электронную таблицу. Технология Dualview похожа на технологию использования нескольких мониторов, однако для нее необходим один видеоадаптер. Не все видеоадаптеры поддерживают технологию Dualview.

Общие сведения о системе с несколькими мониторами


Новые возможности Windows XP Professional

Рисунок Microsoft Windows

Новые возможности XOX

Вас приветствует XOX. Новые возможности XOX включают новые средства безопасности, позволяющие повысить безопасность компьютера, а также новые технологии, действующие в фоновом режиме и обеспечивающие более эффективную и надежную работу компьютера.

XOX содержит улучшенные средства безопасности, в том числе новый «Центр обеспечения безопасности», позволяющий проверять состояние таких важных элементов безопасности компьютера как брандмауэр Windows, автоматическое обновление и антивирусные программы, что облегчает защиту компьютера от вирусов и других угроз безопасности. При этом производительность все время остается высокой. Можно использовать большее количество программ одновременно, причем все программы будут работать быстро. XOX является надежной и стабильной, что обеспечивает постоянную высокую производительность и эффективность работы компьютера.

Усовершенствование многих возможностей делает использование компьютера более эффективным. Например, можно при помощи средства «Дистанционное управление рабочим столом» получить доступ к рабочему компьютеру и его ресурсам из дома, а также просматривать файлы и документы на рабочем столе своего компьютера, находясь за компьютером сотрудника. При помощи программы NetMeeting можно устраивать виртуальные собрания по сети с пользователями, расположенными в любой точке земного шара, а также участвовать в обсуждениях, используя аудио- и видеоустройства и программу «Разговор». Получение справки максимально упрощено. Используя средство «Удаленный помощник», можно отправить приглашение (с помощью электронной почты или службы обмена мгновенными сообщениями) выбранному специалисту по компьютерам или сотруднику службы поддержки, которые могут помочь устранить неполадку удаленно. XOX предоставляет исчерпывающую электронную справку обо всех возможностях операционной системы, а также возможность интерактивного знакомства с ними.

И это далеко не все новые возможности XOX. XOX


Новые возможности обеспечения безопасности

«Центр обеспечения безопасности»

Используйте «Центр обеспечения безопасности» для проверки параметров безопасности и получения сведений о способах повышения безопасности компьютера с помощью брандмауэра Windows, автоматического обновления и антивирусных программ.

Брандмауэр Windows

Брандмауэр Windows (по умолчанию включен) помогает защитить компьютер от вирусов и других угроз безопасности, например от попыток злоумышленников получить доступ к чужому компьютеру через Интернет.

Автоматическое обновление

XOX

Обозреватель Internet Explorer

Расширенные параметры безопасности обеспечивают появление предупреждения о вирусах и других угрозах безопасности, распространяющихся через Интернет. Обозреватель Internet Explorer может блокировать некоторые функциональные возможности веб-узла и отобразить предупреждение, предоставляя пользователю возможность принять решение относительно безопасности дальнейших действий.

Блокирование всплывающих окон в обозревателе Internet Explorer

Блокирование всплывающих окон в обозревателе Internet Explorer позволяет автоматически закрыть большинство всплывающих окон обозревателя, что расширяет спектр возможностей управления работой веб-обозревателя.

Программа Outlook Express

Расширенные параметры безопасности позволяют отслеживать и удалять потенциально опасные вложения электронной почты, которые могут содержать вирусы.

Предотвращение выполнения данных

Предотвращение выполнения данных помогает процессору компьютера предотвратить запуск на компьютере вирусов и других нелицензионных программ.

Другие полезные сведения:

Вопросы и ответы о средствах безопасности

Найдите последние сведения по вопросам безопасности, предоставленные корпорацией Майкрософт в сети.

Найдите решения обеспечения безопасности для профессионалов в области информационных технологий и администраторов сети в TechNet.

XOX