简介

微软拼音输入法是一种基于语句的智能型的拼音输入法，她是自然语言处理技术多年科研成果的结晶。

微软拼音输入法采用拼音作为汉字的录入方式，用户不需要经过专门的学习和培训，就可以方便使用并熟练掌握这种汉字输入技术。微软拼音输入法更为一些地区的用户着想，提供了模糊音设置，对于那些说话带口音的用户，不必担心微软拼音输入“听不懂”您的非标准普通话。

微软拼音输入法采用基于语句的整句转换方式，用户连续输入整句话的拼音，不必人工分词、挑选候选词语，这样既保证了用户的思维流畅，又大大提高了输入的效率。

微软拼音输入法还为用户提供了许多特性，比如自学习和自造词功能。使用这两种功能，经过短时间的与用户交流，微软拼音输入法能够学会用户的专业术语和用词习惯。从而，微软拼音输入法的转换准确率会更高，用户用得也更加得心应手。


新增功能

微软拼音输入法3.0采用新开发的语言模型以及大量的训练语料。新的语言模型包括统计和规则两个部分，用户能在最小系统资源开销的同时获得更高的准确率。此外，微软拼音输入法3.0还为用户提供了一些新的或改进的特征：

中英文混合输入
在新增的中英文混合输入模式下，用户可以连续地输入英文单词和汉语拼音，而不必切换中英文输入状态。微软拼音输入法会根据上下文来判断用户输入的是英文还是中文，然后作相应的转换。

词语模式
全新设计的词语转换方式采用嵌入式拼音窗口，拼音和转换后的汉字都显示在这个窗口中。

逐键提示
改进的逐键提示设计，候选窗口中列出了微软拼音输入法根据上文预测的用户即将键入的内容。

候选窗口
改进的候选窗口设计，提供了“单字优先”和“长词优先”两种排序方式，以及“横排”或“竖排” 两种显示样式。


状态条

状态条指示当前的输入状态，通过点击上面的按钮来切换输入状态以及改变微软拼音输入法的属性设置。

用户看到的状态条可能与上面的稍有不同。

按钮 | 作用 | 热键
 | 切换中英文输入模式 | Shift
 | 切换全半角模式 | Shift + Space
 | 切换中英文标点模式 | CTRL + .
 | 切换简繁体模式 | 无
 | 软键盘开关 | 无
 | 输入板开关 | 无
 | 激活功能菜单 | 无
 | 打开帮助文件 |


拼音窗口

拼音窗口显示用户键入的拼音字母，每次只能显示一个汉字的拼音，当用户键入下一个音节或音节切分符时，微软拼音输入法会自动地将上一个音节的拼音转换成汉字并显示在组字窗口中。

试试看 把鼠标指针移到下面示例中的拼音窗口上

拼音窗口的操作
按键 | 动作
空格 | 音节切分，将拼音转换成汉字
回车 | 音节切分，将拼音转换成汉字
单引号 | 音节切分，将拼音转换成汉字
BACKSPACE | 删除前一个拼音字母
ESC | 取消当前拼音输入，并关闭拼音窗口
鼠标 | 不支持

提示
  • 在中英文混合输入或词语转换模式下，不存在独立的拼音窗口。
  • 除非设置了不完整拼音，否则拼音窗口不接受非法拼音的输入。


候选窗口

候选窗口列出了具有相同读音的汉字或词组。用鼠标或数字键来选择候选词语，可以减少击键次数并提高转换准确率。以下任何一种情况都会出现候选窗口：

  1. 编辑组字窗口中的内容时
  2. 逐键提示方式，键入拼音时

试试看 把鼠标指针移到下面示例中的候选窗口上

候选窗口的操作
按键 | 动作
空格 | 编辑组字窗口时，选中候选字；逐键提示方式时，转换拼音窗口
回车 | 选中候选字，并确认输入
上、下方向键 | 选择候选字
- PAGEUP | 候选窗口向前翻页
+ PAGEDOWN | 候选窗口向后翻页
ESC | 关闭候选窗口
鼠标 | 选择候选词、排序方式或翻页

候选排序

候选排序是指候选窗口中候选字符的排序方式，微软拼音输入法为用户提供了三种排序方式：

  • 单字优先 单字排在词组前面
  • 长词优先 词组排在单字前面

通过以下步骤选择候选排序方法：
  1. 点击候选窗口中的排序按钮 [image] ，弹出排序菜单
  2. 在排序菜单中选择排序方式

候选窗口样式

候选窗口有横排和竖排两种排列样式，通过以下操作来设置候选窗口的排列样式：

  1. 在输入法状态条上单击鼠标右键或单击按钮 [image] ，激活功能菜单
  2. 在功能菜单上，选择“属性”，打开属性对话框
  3. 在“候选提示”组中，选择“横排”或“竖排”


组字窗口

组字窗口中显示的是经微软拼音输入法转换后的汉字或符号，在光标跟随状态下，组字窗口中的文本带有下划线。在确认输入之前，用户可以编辑组字窗口中的内容。组字窗口中的内容会随用户键入的上下文而改变。

试试看 把鼠标指针移到下面示例中的组字窗口上

组字窗口的操作
按键 | 动作
空格 | 确认输入并关闭组字窗口
回车 | 确认输入并关闭组字窗口
撇号(~键) | 打开拼音窗口并显示光标右边汉字的拼音
左、右方向键 | 移动光标的位置
BACKSPACE | 删除光标左边的字符
DELETE | 删除光标右边的字符
ESC | 取消组字窗口中的内容，并关闭组字窗口
鼠标 | 移动光标位置

确认输入

以下任一种情况，组字窗口中的内容被确认并送入编辑器：

  • 光标在组字窗口中任意位置，按回车
  • 光标在组字窗口的最后，按空格
  • 在逗号、分号、句号、感叹号和问号之后，按任意键

插入

  1. 按左、右方向键将光标移到插入点位置
  2. 键入要插入的内容

删除

  1. 按左、右方向键将光标移到要删除字符的左边
  2. 按删除键

修改拼音

  1. 按左、右方向键将光标移到要修改汉字的左边
  2. 按撇号(~键)，光标右边汉字的拼音显示在拼音窗口中
  3. 修改拼音窗口中的拼音

提示

  • 组字窗口中最多显示32个汉字，字符数超出这个范围，最先键入的内容被自动确认。
  • 在中英文混合输入或词语转换模式下，组字窗口的操作与上述有所不同。


输入条

输入条是输入界面的另一种形式，当用户取消了光标跟随设置后，微软拼音输入法会打开输入条。输入条上集成了拼音窗口、候选窗口和组字窗口，输入条在屏幕的固定位置，不随编辑器中编辑光标而移动。

即使设置了光标跟随，如果当前没有可编辑的焦点或者编辑的是一个非标准控件，微软拼音输入法也会以固定的输入条方式打开组字窗口。

提示
  • 输入条的候选窗口中，候选排列只有横排一种样式。


光标跟随

光标跟随是指微软拼音输入法的编辑窗口(拼音窗口、候选窗口和组字窗口)总处在编辑器的编辑光标处，并随当前编辑光标位置而移动。

如果用户取消了光标跟随，微软拼音输入法会为用户打开一个类似于传统输入法的输入条，输入条在 屏幕的位置是固定的，不随编辑器中编辑光标而移动。只有当用户确认了输入以后，输入条上组字窗口中的内容才被送到编辑器的编辑光标处。

设置光标跟随

  1. 在输入法状态条上单击鼠标右键或单击按钮
  2. 在功能菜单上，选中或清除“光标跟随”


软键盘

使用软键盘可以输入一些特殊符号，或者用鼠标来模拟敲击键盘的动作。微软拼音输入法为用户提供了12种软键盘布局：
PC键盘 | 拼音字母 | 数字序号
希腊字母 | 日文平假名 | 数学符号
俄文字母 | 日文片假名 | 制表符
注音符号 | 标点符号 | 特殊符号

打开或关闭软键盘

  • 单击输入法状态条上的软键盘开关

选择软键盘布局

  1. 在输入法状态条上单击鼠标右键或单击按钮 [image] ，激活功能菜单
  2. 在功能菜单上，单击“软键盘”，显示软键盘布局菜单

  3. 从软键盘布局菜单中选择相应的软键盘布局


功能菜单

通过微软拼音输入法的功能菜单，用户可以调用自造词工具、选择软键盘布局、设置或清除光标跟随、打开属性对话框或调用此帮助文件以及查看微软拼音输入法的版本信息。

激活功能菜单

  • 在输入法状态条上单击鼠标右键或单击按钮 [image] ，激活功能菜单


属性对话框

微软拼音输入法提供了许多功能，在属性对话框中，用户可以根据自己的需要做一些个性化的设置。

打开属性对话框

  1. 在输入法状态条上单击鼠标右键或单击按钮 [image] ，激活功能菜单
  2. 在功能菜单上，选择“属性”，打开属性对话框


整句转换方式

微软拼音输入法是基于句子的输入法，整句转换方式是微软拼音输入法的缺省转换方式。

在整句转换方式下，用户连续地键入句子的拼音，不必关注每一个字、每一个词的转换，微软拼音输入法会根据用户键入的上下文智能地将拼音转换成汉字。用户键入的句子越完整，微软拼音输入法转换的准确率越高。

对于有歧义的拼音，用户必须输入音节切分符来消除歧义。但在中英文混合输入情况下，用户也可以不键入音节切分符，而让微软拼音输入法去判断。

设置整句转换方式

  1. 在输入法状态条上单击鼠标右键，或者单击按钮
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选择“整句”单选框


词语转换方式

微软拼音输入法的整句转换方式虽然能够满足绝大多数用户汉字录入的需要，但在有些情况下，词语转换方式反而灵活便利。比如，填写电子表格，或者输入一些非完整句子的短语，在这些情况下，没有足够的上下文信息提供整句转换，词语转换更能胜任。

微软拼音输入法3.0的词语转换方式具有全新的设计，采用嵌入式拼音窗口，即不存在独立的拼音窗口，拼音和转换后的汉字都显示在这个窗口中。

词语转换方式是以词语为基本输入单位，每输入一个词语的拼音后，按空格或回车键将拼音转换成汉字并从候选窗口种选择正确的候选。微软拼音输入法最长支持九字词。

BACKSPACE键的使用

  1. 如果拼音还没被切分，则删除光标左边的拼音字母
  2. 如果拼音已经转换成汉字，则从右向左将汉字反转回拼音
  3. 如果拼音已被切分或汉字已经反转为拼音，则从右向左删除整个拼音

设置词语转换方式

  1. 在输入法状态条上单击鼠标右键，或者单击按钮
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选择“词语”单选框

提示
  • 词语转换方式下，不支持中英文混合输入。
  • 词语转换方式下，不支持逐键提示。
  • 如果启用自造词功能，用户修改过的词语会自动添加到自造词文件中。


全拼输入

在全拼输入模式下，每一个汉语拼音字母由键盘的一个键来输入。比如，键入“yizhikeaidexiaohuamao”，组字窗口中会出现“一只可爱的小花猫”。

设置全拼输入

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选择“全拼输入”单选框


双拼输入

在双拼输入模式下，计算机键盘的键既可以代表汉语拼音的一个完整声母，同时也可以代表一个完整的韵母。

在双拼输入模式下，每一个汉字的输入需要敲两个键，第一个键为声母，第二个键为韵母。比如，使用微软拼音输入法缺省的双拼键位方案，键入“yivikeoldexchwmk”，组字窗口中会出现“一只可爱的小花猫”。

用户可以自己定义双拼键位。

设置双拼输入

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选择“双拼输入”单选框

定义双拼键位

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中单击“双拼方案”标签

  4. 单击“自定义方案”按钮
  5. 逐个选择键盘的键，并定义与之对应的声母和韵母
  6. 单击“另存为”按钮，为方案起名并保存
  7. 单击“确定”按钮

提示
  • 使用双拼输入模式，可以减少击键次数，提高汉字输入的速度。
  • 在双拼输入模式下，不能使用中英文混合输入和不完整拼音输入。


中英文混合输入

中英文混合输入是微软拼音输入法3.0新增加的输入模式。在这种输入模式下，用户可以连续地输入英文单词和汉语拼音，而不必切换中英文输入状态。微软拼音输入法会根据上下文来判断用户输入的是英文还是拼音，然后作相应的转换。这种输入模式最适合输入混有少量英文单词的中文文章。

中英文混合输入模式下，采用嵌入式拼音窗口，即不存在独立的拼音窗口，用户键入的拼音或英文单词显示在组字窗口中，并根据上下文信息进行适当的转换。

在中英文混合输入模式下，用户键入的英文单词有可能被错误地转换成汉字，出现这种情况时，可以用鼠标或左右方向键将光标定位到汉字的右边，然后按BACKSPACE键将汉字反转成英文字母。

BACKSPACE键的使用

  • 如果光标左边是汉字，则将汉字反转回拼音
  • 如果光标左边是英文字母，则删除这个字母

设置中英文混合输入方式

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选中“中英文混合”复选框

提示
  • 中英文混合输入与不完整拼音不能同时使用。
  • 中英文混合输入不能在双拼和词语方式下使用。


不完整拼音输入

在不完整拼音输入模式下，用户可以只用声母来输入汉字。比如，键入“zhg”，候选窗口会出现“整个”、“中国”、“这个”等以声母“zh”和“g”开头的词语。 使用不完整拼音输入可以减少击键次数，但会降低微软拼音输入法的转换准确率。

设置不完整拼音输入模式

  1. 在输入法状态条上单击鼠标右键，或者单击按钮
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选中“不完整拼音”复选框

提示
  • 不完整拼音与中英文混合输入不能同时使用
  • 双拼输入模式下，不支持不完整拼音


模糊拼音输入

对某些地区的用户来讲，汉语中有些读音的差别很难区分，比如平舌音和翘舌音，前鼻韵和后鼻韵。在使用微软拼音输入法时，如果用户对自己的普通话发音不是很有把握，可以使用模糊拼音输入模式。

在模糊拼音输入模式下，微软拼音输入法把容易混淆的拼音组成模糊音对，当用户输入模糊音对中的一个拼音时，另一个也会出现在候选窗口中。比如采用缺省的“微软拼音输入法”模糊音方案，输入“si”时，读音为“si”和“shi”的汉字都会出现在候选窗口中。 微软拼音输入法支持以下十一个模糊音对，用户根据自己的口音情况选择其中部分或全部模糊音对。
模糊音对 | 缺省 | 模糊音对 | 缺省
zh, z | 是 | f, hu | 否
ch, c | 是 | wang, huang | 是
sh, s | 是 | an, ang | 是
n, l | 否 | en, eng | 是
l, r | 否 | in, ing | 是
f, h | 否 |  |

设置模糊拼音输入模式

  1. 在输入法状态条上单击鼠标右键，或者单击按钮
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选中“模糊拼音”复选框

模糊拼音设置

在设置使用模糊拼音输入模式后，用户可以使用微软拼音输入法缺省的模糊音方案，也可以根据自己的情况选择模糊音对。

  1. 在微软拼音输入法属性对话框中，单击按钮“模糊拼音设置”按钮
  2. 从“模糊音对列表”中选择模糊音对
  3. 单击按钮“另存为”，保存自定义的模糊音方案


带调输入

在汉语拼音的输入过程中，用户可以在每个拼音的最后加上汉字的声调作为音节切分，同时也减少汉字的重码率。

微软拼音输入法使用数字1、2、3、4表示汉语拼音的四个声调，用5表示轻声。使用带调输入，可以提高微软拼音输入法的转换准确率。

提示
  • 在中英文混合输入或逐键提示状态下，不支持带调输入。


音节切分符

音节切分符用来分隔两个相邻汉字的拼音，在多数情况下，用户可以连续输入拼音串而不必关心音节的切分，因为微软拼音输入法会自动地完成切分工作。但有些情况下，连续输入拼音会导致歧义，比如“西安”，如果连续输入"xian"，则会被转换成“先”。

用户可以使用以下四种元素作为音节切分符：

  • 回车　例如 xi[回车]an
  • 空格　例如 xi[空格]an
  • 单引号　例如 xi'an
  • 音调　例如 xi1an


逐键提示

在逐键提示状态下，候选窗口始终打开。候选窗口中列出了微软拼音输入法根据上文预测的用户即将键入的内容，上文的内容以灰色的字体显示。

从候选窗口中选择正确的候选词语可以减少用户击键次数并提高输入的准确率。

设置逐键提示

  1. 在输入法状态条上单击鼠标右键，或者单击按钮
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选中或清除“逐键提示”复选框

提示
  • 在逐键提示状态下，不支持带调输入拼音。


自学习

微软拼音输入法具有自学习功能。

打开自学习功能后，微软拼音输入法会记住用户在组字窗口中所作的修改，并调整相应字词的出现频率，使用户在下一次输入同样的词语时，微软拼音输入法转换错误的可能性降低。

启用自学习功能

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选中“自学习”复选框

删除自学习文件

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，清除“自学习”复选框
  4. 单击“删除自学习文件”按钮
  5. 在确认删除的对话框中，单击“确定”按钮

提示
  • 关闭自学习功能后，早先自学习的内容将不起作用。
  • 只有关闭自学习功能后，才可删除自学习文件。
  • 微软拼音输入法为登陆系统的不同用户保留各自的自学习文件。


自造词

对于用户经常使用到的而微软拼音输入法词典中又没有的词语，用户可以将它们添加到用户自造词词典中去，这些自定义的词语将和微软拼音输入法词典中的词语一起出现在候选窗口中。

用户自造词词典对用户自定义的词语有以下限制：每条词语必须由2至9个汉字组成，不能有英文字母和标点符号。用户自定义词典最多可以支持2字词、3字词至9字词各5000条。

微软拼音输入法为用户提供了两种使用自造词方式：在线自造词和自造词工具。

启用自造词功能

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，选中“自造词”复选框

删除用户自造词词典

  1. 在输入法状态条上单击鼠标右键，或者单击
  2. 在功能菜单上选择“属性”
  3. 在微软拼音输入法属性对话框中，清除“自造词”复选框
  4. 单击“删除用户自造词”按钮
  5. 在确认删除的对话框中，单击“确定”按钮

提示
  • 关闭自造词功能后，用户早先自定义的词语将不起作用。
  • 只有关闭自造词功能后，才可使用“删除用户自造词”按钮删除自造词。
  • 微软拼音输入法为登录系统的不同用户保留各自的自造词文件。
  • 使用“删除用户自造词”按钮，将会删除自造词词典的全部内容，如果仅删除自造词词典中的部分词条，请使用自造词工具。


在线自造词

用户可以在文本编辑过程中完成自造词的定义：

  1. 如果自造词功能处于关闭状态，则启用自造词功能
  2. 在编辑器中，键入拼音串，并让转换后的汉字留在组字窗口中
  3. 修改组字窗口中的汉字，直到出现要定义的词语
  4. 在组字窗口中选中要定义的词语，按回车键

提示
  • 词语转换方式下，用户在组字窗口中所作的修改将被自动添加到自造词词典中。


自造词工具

自造词工具用于管理和维护用户自造词词典。通过使用自造词工具，用户可以对自造词词典进行直接操作：增加、删除词条，从文本文件中导入成批的自造词，或者将全部自造词导出到文本文件。

调用自造词工具

  1. 在输入法状态条上单击鼠标右键或单击按钮
  2. 在功能菜单上，选择“自造词工具”

自造词工具界面

启动自造词工具后，用户看到一张自定义词语的列表。第一列“自造词”为用户自定义的词语，是按字的个数和拼音顺序排列的；第二列“汉语拼音”为自造词的带音调的完整拼音，这一列内容是用户自造词工具自动给出的，除非多音字，否则用户不能更改。自造词工具还会自动过滤掉重复定义的词语或微软拼音输入法词典中存在的词语。

增加词条

  1. 点击“自造词”列的第一个空白字段，或者依次点击菜单栏中的“编辑”、“增加词条”
  2. 在空白字段中键入要定义的词语
  3. 用户自造词工具会自动标注出自定义词语的拼音，并以蓝色显示新增加的词语

修改词条

  1. 在“自造词”列中点击要修改的的字段
  2. 键入修改后的内容
  3. 用户自造词工具会自动标注出修改后词语的拼音，并以红色显示修改的词语

删除词条

  1. 点击要删除词条左边的序号
  2. 按删除键，或者依次点击菜单栏中的“编辑”、“删除词条”

导入

自造词工具支持将存放在外部文件中的词语导入到用户自造词词典中。导入的文本文件必须是UNICODE格式，每个词条存放一行，可以标注拼音也可以不标注拼音，词语与拼音以及拼音与拼音之间以空格或制表符隔开。在导入过程中，自造词工具会自动更正拼音标注错误的词条，并且忽略不符合自定义词语条件的词条。

  1. 依次点击菜单栏中的“文件”、“导入”
  2. 指定导入的文件
  3. 单击“打开”按钮

导出

自造词工具能够将用户自造词词典中的全部词条导出到UNICODE格式的文本文件中。

  1. 依次点击菜单栏中的“文件”、“另存为文本文件”
  2. 指定导出文件的路径和文件名
  3. 单击“保存”按钮


非常用字的输入

微软拼音输入法支持全部GBK字符集汉字的输入。为了方便用户的输入，降低重码率，减少候选个数，微软拼音输入法将汉字设置为两种模式：简体和繁体。简体字集包括汉字编码基本集GB2312中的常用汉字，繁体字集包括与简体字对照的繁体字以及不常用的汉字。用户可以通过状态条上的按钮来切换简体繁体输入状态。

许多人名用字超出了GB2312二级字库的常用6763个汉字范围，输入这些汉字的时候，用户需要将微软拼音输入法设为繁体输入模式。比如输入劼、珺、沄等。


标点的输入

常用中文标点与键位对照如下表所示，这些中文标点与状态条上的全半角设置无关，总显示为全角。

中文标点 | 符号 | 键位 | 说明
句号 | 。 | . |
逗号 | ， | , |
分号 | ； | ; |
顿号 | 、 | \ |
冒号 | ： | : |
问号 | ？ | ? |
感叹号 | ！ | ! |
双引号 | “” | " | 自动配对
单引号 | ‘’ | ' | 自动配对
左书名号 | 《〈 | < | 自动嵌套
右书名号 | 》〉 | > | 自动嵌套
省略号 | …… | ^ | 双符处理
破折号 | —— | _ | 双符处理
间隔号 | · | @ |
连接号 | — | & |
人民币符号 | ￥ | $ |


偏旁的输入

偏旁是汉字的基本组成单位，有些偏旁本身也是独立的汉字，如山、马、日、月等。这些偏旁的输入，按其字面汉字的读音输入即可。

但是，大多偏旁现在不能单独成字、不易称呼或者称呼很不一致。为方便用户输入这些偏旁，微软拼音输入法采用它们通行称谓的第一个音来输入，比如“冫”(两点水)用“liang3”输入，“纟”(绞丝旁)用“jiao3”输入。

下表列出了偏旁的通行称谓，以及使用微软拼音输入法输入的拼音。括号里的偏旁只能在繁体模式下输入，拼音后的数字是带调输入时的声调。

偏旁 | 名称 | 输入
丶 | 点 | dian3
丨 | 竖 | shu4
亠 | 文字头儿 | wen2
冫 | 两点水 | liang3
(丷) | 八字头儿 | ba1
(丆) | 石字头儿 | shi2
(乛) | 折 | zhe2
冖 | 秃宝盖儿 | tu1
讠(訁) | 言字旁 | yan2
刂 | 立刀儿 | li4
冂 | 同字框 | tong2
亻 | 单人旁儿 | dan1
卩 | 单耳刀 | dan1
阝 | 左耳刀 | zuo3
氵 | 三点水儿 | san1
丬 | 将字旁儿 | jiang4
忄 | 竖心旁 | shu4
宀 | 宝盖儿 | bao3
(乊) | 乎字头 | hu1
辶 | 走之儿 | zou3
艹 | 草字头 | cao3
扌 | 提手旁儿 | ti2
彡 | 三撇儿 | san1
夂 | 折文儿或冬字头儿 | zhe2 或 dong1
犭 | 反犬旁 | fan3
饣(飠) | 食字旁 | shi2
纟(糹) | 绞丝旁 | jiao3
礻 | 示字旁儿 | shi4
(牜) | 牛字旁儿 | niu2
攵 | 反文旁儿 | fan3
疒 | 病字旁 | bing4
衤 | 衣字旁 | yi1
(罒) | 四字头儿 | si4
(覀) | 西字头儿 | xi1
(罓) | 冈字旁或网字旁 | gang1 或 wang3
(爫) | 爪字头儿 | zhao3
钅(釒) | 金字旁儿 | jin1
虍 | 虎字头儿 | hu3
糸 | 绞丝旁 | jiao3


.topic 0x9001
打开或关闭自学习功能。

.topic 0x9002
删除自学习的内容IDH_DELETE_LEARN。

.topic 0x9003
删除以前学习的内容。

.topic 0x9004
打开或关闭用户自造词功能。

.topic 0x9005
删除用户自造词IDH_DELETE_PHRASE。

.topic 0x9006
删除用户自造词。

.topic 0x9007
在输入拼音时，打开或关闭候选窗口。

.topic 0x9008
打开或关闭不完整拼音输入方式。

.topic 0x9009
打开或关闭模糊音输入方式。

.topic 0x900A
以全拼形式输入拼音。

.topic 0x900B
以双拼形式输入拼音。

.topic 0x900C
自定义模糊音匹配方案。

.topic 0x900D
以句子为单位输入拼音。

.topic 0x900E
以词为单位输入拼音。

.topic 0x900F
adIDH_ENABLE_ANSI_ONLY_IN_UNICODE

.topic 0x9010
打开或关闭中英文混合输入方式。

.topic 0x9011
adIDH_IMPORTLEARNING_BTN

.topic 0x9012
adIDH_EXPORTLEARNING_BTN

.topic 0x9013
adIDH_ENABLE_ASSOCIATE_PHRASE

.topic 0x9014
adIDH_INPUT_METHOD_LIST

.topic 0x9015
候选窗口中候选字横向排列。

.topic 0x9016
候选窗口中候选字按列表方式排列。

.topic 0xA001
选择已定义的双拼方案。

.topic 0xA002
定义一个新的双拼方案。

.topic 0xA003
保存当前定义的双拼方案。

.topic 0xA004
删除当前定义的双拼方案。

.topic 0xA005
设置选定键位代表的声母。

.topic 0xA006
设置选定键位代表的第一韵母。

.topic 0xA007
设置选定键位代表的第二韵母。

.topic 0xA008
键盘的每一个键位代表的声母、韵母。

.topic 0xA009
选中此复选框，键位对应的拼音列表中列出全部拼音。

.topic 0x410
选择已定义的模糊音匹配方案。

.topic 0x411
选择模糊音匹配对。

.topic 0x412
保存当前模糊音匹配方案。

.topic 0x413
删除当前模糊音匹配方案。

.topic 0x9101
此键入要定义的词组。

.topic 0x9102
将自定义词组添加到用户词典中。

.topic 0x9103
打开自造词工具。

.topic 0x9104
组成词组的汉字。

.topic 0x9105
自定义词组中每个汉字的读音，对于多音字，从下拉列表中选择正确拼音。

.topic 0x9201
为自定义方案起名。

.topic 0x9202
键入自定义方案的名字。

.topic 0x9301
关闭对话框并保存更改结果。

.topic 0x9302
不保存更改结果而直接关闭对话框。


软键盘布局

PC键盘

希腊字母

俄文字母

注音符号

拼音字母

日文平假名

日文片假名

标点符号

数字序号

数学符号

制表符

特殊符号