Общие сведения о языковой панели

Языковая панель автоматически отображается на рабочем столе, когда в качестве способа ввода текста добавляется распознавание рукописного текста, распознавание речи или редактор метода ввода (IME). Кроме того, если используется несколько языков или раскладок клавиатуры, языковая панель может быть открыта с панели задач.

С помощью кнопок языковой панели можно выполнять задачи, связанные с такими службами текстового ввода, как распознавание речи, распознавание рукописного текста или редактор IME. Например, если для ввода текста используется устройство рукописного ввода, кнопки языковой панели позволяют открыть окно «Writing Pad», используемое для вставки рукописного текста в документ.

Состав кнопок и прочих элементов, отображаемых на языковой панели, зависит от того, какие установлены службы текстового ввода и какое приложение является активным в данный момент. Например, Microsoft Word 2002 поддерживает распознавание речи, а «Блокнот» — нет. Если запущены обе программы, кнопки управления распознаванием речи будут отображаться при переходе в окно Word и исчезать при переходе в «Блокнот».

Языковую панель можно переместить в любое место на экране или свернуть в значок на панели задач. Если языковая панель не используется, ее можно закрыть. Неиспользуемые службы текстового ввода следует удалять, поскольку для них требуется память компьютера, а это может отразиться на быстродействии.

Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.

См. также


Перемещение и скрытие языковой панели

Языковая панель — это перемещаемая панель инструментов, которую можно сделать прозрачной, сократить или скрыть.

Перемещение языковой панели

Переместите языковую панель, чтобы она не закрывала собой окна других программ.

Пошаговые инструкции

Скрытие языковой панели

Сверните языковую панель и выполняйте необходимые действия с помощью панели задач. Закройте языковую панель, если она не используется вообще.

Пошаговые инструкции

Управление прозрачностью языковой панели

Языковую панель можно сделать почти прозрачной в неактивном состоянии. Это позволит видеть, что находится за панелью.

Пошаговые инструкции

Добавление и удаление текстовых меток

По умолчанию каждая кнопка языковой панели имеет метку, на которой написано ее название. Для сокращения языковой панели текстовые метки могут быть отключены, при этом для отображения имени кнопки нужно подвести к ней указатель мыши.

Пошаговые инструкции

Добавление и удаление кнопок языковой панели

Кнопки, которые не используются, можно удалить с языковой панели.

Пошаговые инструкции

Удаление службы текстового ввода

Если служба текстового ввода, отображаемая на языковой панели, не используется, ее следует удалить. Службы текстового ввода занимают память компьютера, что может отразиться на его производительности.

Пошаговые инструкции


Отображение языковой панели

Рисунок Microsoft Windows

Чтобы отобразить языковую панель

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Настройка нажмите кнопку Языковая панель.
  4. Установите флажок Отображать языковую панель на рабочем столе.

Примечания

  • XOX
  • Языковая панель отображается автоматически при установке службы текстового ввода, такой как редактор метода ввода (IME) или средство распознавания рукописного текста или речи. Однако если языковая панель закрыта, ее можно снова вывести на экран с помощью этой процедуры.
  • Если языковая панель свернута на панель задач, щелкните значок языка ( Кнопка «Язык») на панели задач и выберите команду Отобразить языковую панель.
  • Когда языковая панель отображена, можно щелкнуть ее правой кнопкой мыши для вывода меню. Это меню позволяет изменять параметры языковой панели, например делать ее прозрачной или убирать текстовые метки.
  • Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Перемещение языковой панели

Чтобы переместить языковую панель

Языковую панель можно переместить в любое место экрана.

Чтобы переместить языковую панель

  1. Подведите указатель мыши к вертикальной полосе в левом конце языковой панели.

    На экране появится указатель перемещения Перемещение.

  2. Перетащите языковую панель в нужное место экрана.

Чтобы сделать языковую панель вертикальной или горизонтальной

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Чтобы расположить языковую панель на рабочем столе вертикально, выберите команду Вертикально; в результате возле нее появится галочка.

    Чтобы расположить языковую панель на рабочем столе горизонтально, выберите снова щелкните команду Вертикально; галочка исчезнет.

Примечание

  • Чтобы скрыть языковую панель, сохранив ее доступной в виде значка на панели задач, нажмите кнопку Свернуть Свернуть. Чтобы закрыть языковую панель, щелкните ее правой кнопкой мыши и выберите команду Закрыть языковую панель.


Скрытие языковой панели

Чтобы скрыть языковую панель

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Выполните одно из следующих действий.
    • Выберите команду Свернуть, чтобы свернуть языковую панель в значок на панели задач.

      При этом языковая панель будет удалена с рабочего стола, но останется активной и доступной.

    • Для отключения языковой панели выберите команду Закрыть языковую панель.

      При этом языковая панель будет выключена и удалена с рабочего стола.

Примечания

  • Чтобы иметь возможность выполнять функции языковой панели, не отображая ее на рабочем столе, щелкните панель правой кнопкой мыши и выберите команду Дополнительные значки в панели задач. Затем можно свернуть языковую панель и выполнять необходимые действия с помощью кнопок службы текстового ввода на панели задач.
  • При закрытии языковой панели службы текстового ввода не удаляются. Если какая-либо из этих служб (например, распознавание рукописного текста или речи) не используется, ее следует удалить. Службы текстового ввода потребляют ресурсы памяти компьютера, что может отразиться на его быстродействии.
  • Свернуть языковую панель можно также с помощью расположенной на ней кнопки Свернуть Свернуть.
  • Если установлен редактор методов ввода (IME), языковая панель не может быть закрыта.
  • Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Управление прозрачностью языковой панели

Чтобы сделать языковую панель прозрачной

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Выберите команду Прозрачность; в результате рядом с ней появится галочка. При этом языковая панель будет прозрачной, когда не используется.

    Для отключения прозрачности выберите команду Прозрачность, чтобы убрать галочку.

Примечания

  • Сквозь прозрачную языковую панель можно видеть элементы, находящиеся за ней. Если подвести к языковой панели указатель мыши, она станет видимой.
  • Команда «Прозрачность» доступна только при использовании более 256 отображаемых цветов. Для получения дополнительных сведений по изменению числа цветов, отображаемых монитором, щелкните ссылку См. также.
  • Команда «Прозрачность» недоступна, если языковая панель свернута в значок на панели задач.


Включение и отключение текстовых меток

Чтобы включить или отключить отображение текстовых меток

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Для включения текстовых меток выберите команду Текстовые метки; в результате возле нее должна появиться галочка.

    Чтобы скрыть текстовые метки и сократить языковую панель, выберите еще раз команду Текстовые метки; галочка исчезнет.

Примечания

  • Отображение текстовых меток облегчает распознавание кнопок.
  • Если отображение текстовых меток отключено, для определения названия кнопки наведите на нее указатель мыши и ненадолго задержите его.
  • Если языковая панель не умещается на экране, самые правые кнопки отбрасываются. Если это происходит, попробуйте отключить отображение текстовых меток.
  • Команда Текстовые метки недоступна, если языковая панель свернута в значок панели задач.


Добавление и удаление кнопок языковой панели

Чтобы добавить или удалить кнопку языковой панели

  1. Нажмите кнопку Параметры Параметры на языковой панели.
  2. Выберите кнопку, которую следует добавить или удалить.

    Рядом с названием каждой кнопки, отображаемой на языковой панели, стоит галочка.

Примечания

  • Некоторые кнопки, такие как Микрофон и Рукописный ввод, удалять нельзя.
  • Если служба текстового ввода, такая как распознавание рукописного текста, не используется, следует удалить саму службу, а не кнопки. Дополнительные сведения об удалении службы текстового ввода см. по ссылке См. также.
  • Для сокращения языковой панели можно отключить текстовые метки, щелкнув языковую панель правой кнопкой мыши и выбрав команду Текстовые метки. Для отображения имени кнопки подведите к ней указатель мыши и удерживайте его в течение некоторого времени.


Восстановление стандартной настройки языковой панели

Чтобы восстановить стандартную настройку языковой панели

  1. Нажмите кнопку Параметры Параметры на языковой панели.
  2. Выберите команду Восстановить умолчания.

Примечание

  • Эта операция восстанавливает все доступные кнопки на языковой панели. Текущая настройка текстовых меток и прозрачности не изменяется.


Сочетания клавиш для функций языковой панели

Описание | Сочетание клавиш
Переключение языков или раскладок клавиатур | CTRL+SHIFT или ALT слева +SHIFT (о том, как настроить эту возможность, см. Примечания)
Включение и отключение микрофона | Клавиша Windows +V
Переключение между режимом команд и режимом диктовки (режим команд доступен только в некоторых приложениях, например в Microsoft Word 2002) | Клавиша Windows +T
Открытие диалогового окна Исправление. | Клавиша Windows +C
Включение и отключение рукописного ввода | Клавиша Windows +H
Включение и отключение редактора IME для японского языка на клавиатуре со 101 клавишей | ALT + ~
Включение и отключение редактора IME для корейского языка на клавиатуре со 101 клавишей | ALT справа
Включение и отключение редактора IME для китайского языка на клавиатуре со 101 клавишей | CTRL+ПРОБЕЛ

Примечания

  • Сочетание клавиш для переключения между языками или раскладками клавиатуры можно задать в диалоговом окне Дополнительные параметры клавиатуры. Чтобы открыть диалоговое окно Дополнительные параметры клавиатуры, щелкните правой кнопкой мыши языковую панель, а затем выберите команду Параметры. В группе Настройка нажмите кнопку Параметры клавиатуры.
  • Для использования сочетаний клавиш, связанных с обработкой речи, необходимо установить средство распознавания речи. Для использования сочетаний клавиш рукописного ввода необходимо установить средство распознавания рукописного текста. Для использования сочетания клавиш IME должен быть установлен редактор метода ввода (IME) для восточноазиатских языков.
  • Клавиша Windows ( Клавиша Windows) на большинстве клавиатур расположена в нижнем ряду клавиш.


Общие сведения о службах текстового ввода

Службы текстового ввода позволяют вводить и изменять текст в документе. Наиболее распространенной службой текстового ввода является клавиатура, но с развитием технологии распознавания речи и рукописного текста все более широкое применение получают диктовка и рукописный ввод.

Службы текстового ввода могут устанавливаться и добавляться по мере необходимости. Эти службы перечислены ниже.

  • Раскладки клавиатуры. Клавиатуры обычно привязаны к конкретному языку, причем для некоторых языков поддерживается несколько раскладок. Например, в США текст может вводиться с помощью стандартной клавиатуры, раскладки клавиатуры по Двораку или международной клавиатуры.
  • Редакторы методов ввода (IME). Редакторы методов ввода позволяют вводить с клавиатуры символы традиционного письма восточноазиатских языков.
  • Распознавание речи. С помощью микрофона, подключенного к компьютеру, можно голосом вводить текст, а в некоторых программах и давать команды компьютеру.
  • Распознавание рукописного текста. Для ввода текста, написанного от руки, может использоваться устройство рукописного ввода или мышь. Компьютер преобразует рукописные слова в печатный текст.

При установке Windows задаются язык и раскладка клавиатуры, которые будут использоваться по умолчанию, однако с помощью компонента панели управления Службы текстового ввода можно сделать доступными и другие текстовые службы.

Добавляйте только те службы, которые предполагается использовать. Для каждой службы текстового ввода требуется память компьютера, что может сказаться на производительности.

Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Включение и выключение служб текстового ввода

Чтобы включить или выключить службы текстового ввода

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. На вкладке Дополнительно в группе Настройка системы установите флажок Выключить дополнительные текстовые службы, чтобы выключить текстовые службы.

    Чтобы включить службы текстового ввода, снимите этот флажок.

Примечания

  • Используйте эту процедуру для временного выключения распознавания рукописного текста, речи и некоторых специальных возможностей. Эти службы могут влиять на быстродействие системы, и если они не используются в текущей программе, то их лучше на время отключить.
  • Неиспользуемые службы текстового ввода следует удалять. Для получения сведений о том, как удаляются службы текстового ввода, щелкните ссылку См. также.
  • Выключение служб текстового ввода не влияет на языки или раскладки клавиатур, добавленные в группе Установленные службы в диалоговом окне Языки и службы текстового ввода.
  • Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Добавление службы текстового ввода

Чтобы добавить службу текстового ввода

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В диалоговом окне Добавление языка ввода выберите язык ввода.
  5. Если доступен флажок типа добавляемой службы, установите его, а затем выберите службу из списка.

    Например, установите флажок Раскладка клавиатуры или метод ввода (IME) и выберите в списке раскладку клавиатуры.

Примечания

  • Новые службы текстового ввода станут доступными для использования после нажатия кнопки ОК или Применить.
  • Если в списке Язык ввода нет нужного языка, возможно, не установлены шрифты для этого языка. Сведения об установке восточноазиатских языков и языков со сложными знаками см. по ссылке См. также.
  • Добавляйте только те службы, которые предполагается использовать. Для каждой службы текстового ввода требуется память компьютера, что может сказаться на производительности.


Удаление службы текстового ввода

Чтобы удалить службу текстового ввода

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы выберите службу текстового ввода, предназначенную для удаления.
  4. Нажмите кнопку Удалить.

Примечания

  • При удалении единственной службы текстового ввода или метода ввода, доступных для конкретного языка, этот язык будет также удален.
  • Удаляйте службы текстового ввода, которые становятся ненужными. Для каждой службы текстового ввода требуется память компьютера, что может сказаться на производительности.
  • Все службы текстового ввода удалить нельзя. Для ввода текста в компьютер должна быть доступна по крайней мере одна служба.


Добавление языка

Чтобы добавить язык

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В диалоговом окне Добавление языка ввода в группе Язык ввода выберите добавляемый язык.
  5. Если доступно несколько вариантов, установите флажок типа устанавливаемой службы текстового ввода, а затем выберите службу из списка.

    Если вариант Раскладка клавиатуры или метод ввода (IME) является единственным доступным типом служб, выберите нужную раскладку из списка.

Примечание

  • Для нового языка необходимо выбрать хотя бы одну службу текстового ввода.


Добавление раскладки клавиатуры или редактора методов ввода (IME)

Чтобы добавить раскладку клавиатуры или редактор способов ввода (IME)

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В диалоговом окне Добавление языка ввода в группе Язык ввода выберите нужный язык для раскладки клавиатуры или редактор метода ввода (IME).
  5. Если доступно несколько вариантов, установите флажок Раскладка клавиатуры или метод ввода (IME), а затем выберите службу из списка.

    Если вариант Раскладка клавиатуры или метод ввода (IME) является единственным доступным типом служб текстового ввода, выберите нужную раскладку из списка.

Примечания

  • Для некоторых языков допускается только одна раскладка клавиатуры.
  • Если на компьютере установлен редактор IME, можно получить справку по этому редактору, нажав кнопку «Справка» на языковой панели.


Выбор языков или клавиатур из языковой панели

Чтобы выбрать язык или клавиатуру из языковой панели

  1. На языковой панели нажмите кнопку, представляющую языки Кнопка «Язык» или клавиатуры Кнопка «Клавиатуры».
  2. В меню выберите язык или клавиатуру, на которые следует переключиться.

Примечания

  • Кнопки языковой панели доступны только в том случае, если установлено несколько языков или раскладок клавиатур с помощью компонента панели управления Язык и региональные стандарты.
  • Можно свернуть языковую панель и переключать языки и раскладки, используя значки на панели задач.
  • При вводе текста переключение между клавиатурой, распознаванием речи и распознаванием рукописного текста может осуществляться без помощи кнопки.
  • Буквы на кнопке языка представляют активный в данный момент язык. Например, RU означает русский язык.
  • Если используется компьютер с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Выбор языков или клавиатур на панели задач

Чтобы выбрать язык или клавиатуру на панели задач

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Выберите команду Дополнительные значки в панели задач; в результате рядом с ней появится галочка.
  3. Снова щелкните языковую панель правой кнопкой мыши.
  4. Выберите команду Свернуть.
  5. Щелкните значок языка Язык или клавиатуры Клавиатура на панели задач для вывода меню.
  6. Выберите язык или раскладку клавиатуры.

Примечания

  • Значок языка на языковой панели доступен только в том случае, если установлено несколько языков или раскладок клавиатур с помощью компонента панели управления Язык и региональные стандарты.
  • При вводе текста переключение между клавиатурой, распознаванием речи и распознаванием рукописного текста может осуществляться без помощи кнопки.
  • Буквы на значке представляют активный в данный момент язык. Например, RU означает русский язык.
  • Некоторые параметры, такие как Текстовые метки и Прозрачность, недоступны, когда языковая панель свернута в значок на панели задач.
  • Если используется компьютер с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Общие сведения о распознавании рукописного текста

Средство распознавания рукописного текста позволяет вводить текст путем его написания от руки, а не с помощью клавиатуры. Текст может вводиться с помощью устройства рукописного ввода, такого как цифровое перо с планшетом, или путем перемещения мыши по коврику (при нажатой основной кнопке мыши).

Введенный от руки текст преобразуется в машинописные знаки и вставляется в нужное место. В некоторых программных приложениях, таких как Microsoft Word 2002, допускается вставка рукописного текста в виде объектов рукописной формы. Рукописная форма отображает текст точно в том виде, как он был написан от руки.

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время доступны модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут выпущены модули и для других языков.

Распознавание рукописного текста может использоваться в программах, поддерживающих эту возможность. К таким программам относятся:

  • Internet Explorer версии 5.0 или более поздней (рукописный ввод допускается в полях содержимого веб-узлов, но не в строке Адрес);
  • Outlook Express версии 5.0 или более поздней (рукописный ввод используется для составления сообщений электронной почты);
  • все программы пакета Microsoft, такие как Microsoft Word 2002 или Microsoft Outlook 2002;
  • любая другая программа, поддерживающая модуль Microsoft по распознаванию рукописного текста.

Текст может вводиться как в окне Writing Pad, напоминающем страницу блокнота, так и с помощью панели инструментов Write Anywhere в любой области экрана. Кроме того, можно также рисовать и вставлять рисунки, используя Drawing Pad.

Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Требования, связанные с распознаванием рукописного текста

Для использования средства распознавания рукописного текста необходимы следующие аппаратные и программные компоненты.

Устройство для письма

  • Минимальные требования: допускается написание слов с помощью мыши (при нажатой основной кнопке).
  • Рекомендуется использовать устройство рукописного ввода, например цифровое перо с планшетом, подключаемое к компьютеру через последовательный порт или порт USB. Кроме того, допускается использование графического планшета с программами трехмерной графики или автоматизированного проектирования.

Быстродействие и память компьютера

  • Средство распознавания рукописного текста работает на любом компьютере под управлением XOX.

Программное обеспечение

  • Должен быть установлен модуль распознавания рукописного текста. Средство распознавания рукописного текста входит в комплект поставки Microsoft Office XP, но может быть не установлено. Оно может быть установлено производителем компьютера, если он приобретен недавно (даже без пакета Microsoft Office XP).

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время доступны модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут выпущены модули и для других языков.

Примечание

  • Если используется компьютер с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Установка средства распознавания рукописного текста

Если ваш компьютер был приобретен недавно, модуль распознавания рукописного текста Microsoft, возможно, уже установлен производителем компьютера. В этом случае дальнейшие действия по установке не требуются. Если вы установили на компьютере пакет Microsoft Office XP или приобрели новый компьютер, на котором установлен этот пакет, модуль распознавания рукописного текста доступен в этом пакете, но, возможно, еще не установлен. Для установки этого модуля выполните приведенную ниже процедуру.

Чтобы определить, установлен ли модуль распознавания рукописного текста

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы нажмите кнопку Добавить.

    Если вариант Распознавание рукописного текста доступен, значит, модуль распознавания рукописного текста установлен. В противном случае модуль не установлен.

Примечание

  • XOX

Чтобы установить распознавание рукописного текста при установленном Microsoft Office XP

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Замена или удаление программ, выберите Microsoft Office XP Professional with FrontPage и нажмите кнопку Изменить.
  3. Выберите вариант Добавить или удалить компоненты и нажмите кнопку Далее.
  4. В списке Устанавливаемые компоненты дважды щелкните пункт Общие средства Office.
  5. Дважды щелкните Альтернативный ввод данных, щелкните квадратик рядом с компонентом Рукописный ввод и выберите Запускать с моего компьютера.
  6. Нажмите кнопку Обновить.

Примечание

  • XOX

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время доступны модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут выпущены модули и для других языков.

Примечания

  • Для восточноазиатских языков модули распознавания рукописного текста устанавливаются автоматически вместе с Microsoft Office XP.
  • Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Добавление средства распознавания рукописного текста

Чтобы добавить средство распознавания рукописного текста

Обычно средство распознавания рукописного текста автоматически добавляется при установке как служба текстового ввода. Используйте эту процедуру только в том случае, если средство распознавания как служба текстового ввода было удалено и его необходимо восстановить.

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В диалоговом окне Добавление языка ввода в списке Язык ввода выберите язык, для которого требуется установить средство распознавания рукописного текста.
  5. Установите флажок Распознавание рукописного текста и выберите в списке нужный пункт.

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время доступны модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут выпущены модули и для других языков.

Примечания

  • Распознавание рукописного текста может быть выбрано в качестве службы текстового ввода только после установки на компьютере соответствующего модуля. Для получения сведений об установке модуля щелкните ссылку См. также.
  • Если средство распознавания рукописного текста не используется, удалите его, поскольку оно потребляет ресурсы памяти компьютера, что может привести к снижению производительности.
  • Если в списке Язык ввода нет нужного языка, возможно, не установлены шрифты для этого языка. Сведения об установке восточноазиатских языков и языков со сложными знаками см. по ссылке См. также.
  • Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Поддержка распознавания речи и рукописного ввода во всех программах

Чтобы включить поддержку распознавания речи и рукописного ввода во всех программах

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. На вкладке Дополнительно диалогового окна Языки и службы текстового ввода установите флажок Включить поддержку текстовых служб для всех программ. При этом будет включена поддержка распознавания речи и рукописного ввода для всех программ.

    Чтобы отключить поддержку в Windows этих средств, снимите флажок.

Примечания

  • Используете эту процедуру, чтобы включить или отключить поддержку в Windows текстовых служб (таких как распознавание рукописного ввода, распознавание речи, а также некоторые специальные возможности) в программах, обычно не поддерживающих такие текстовые службы. Примером такого типа программ является «Блокнот».
  • Чтобы быстро включить (или отключить) поддержку распознавания речи и рукописного ввода для всех программ, на языковой панели нажмите кнопку Сервис и выберите параметр Extended speech support.
  • Дополнительные текстовые службы могут влиять на быстродействие системы, и если они не используются в текущей программе, то их лучше на время отключить.
  • Отключение служб текстового ввода не влияет на языки или раскладки клавиатур, добавленные в группе Установленные службы в диалоговом окне Языки и службы текстового ввода.
  • Неиспользуемые службы текстового ввода следует удалять. Для получения сведений о том, как удаляются службы текстового ввода, щелкните ссылку См. также.


Удаление средства распознавания рукописного текста

Чтобы удалить средство распознавания рукописного текста

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы выберите Распознавание ручного письма и нажмите кнопку Удалить.

Примечания

  • Если средство распознавания рукописного текста не используется, удалите его, поскольку оно потребляет ресурсы памяти компьютера, что может привести к снижению производительности.
  • Описанная процедура не приводит к удалению средства распознавания рукописного текста с компьютера, а только отключает его как доступную службу текстового ввода и предотвращает его загрузку в память. Это средство может быть добавлено снова в любое время.
  • Чтобы удалить модуль распознавания рукописного ввода с жесткого диска, выполните соответствующие инструкции программы его установки или воспользуйтесь компонентом панели управления «Установка и удаление программ».
  • Модули распознавания рукописного ввода привязаны к конкретным языкам. В настоящее время доступны модули Microsoft распознавания рукописного текста для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут выпущены модули и для других языков.
  • Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Ввод текста с помощью планшета для письма

Чтобы ввести текст с помощью планшета для письма

  1. На языковой панели нажмите кнопку Writing Pad Writing Pad.

    Если кнопка Writing Pad недоступна, нажмите кнопку Рукописный ввод Рукописный ввод, а затем выберите команду Writing Pad.

  2. Поместите курсор в то место, куда требуется вставить текст.
  3. Написание слов осуществляется с помощью устройства рукописного ввода или путем перемещения мыши при нажатой основной кнопке.

    Рукописный текст в окне планшета для письма должен вводиться по строкам, как на разлинованной бумаге.

    Рукописный текст автоматически распознается и вставляется в позиции курсора.

Примечания

  • При использовании восточноазиатских языков кнопка «Writing Pad» заменяется на «Boxed Input» Boxed Input.
  • В приложениях Microsoft Word 2002 и Microsoft Outlook 2002 (если Microsoft Word используется в качестве редактора) можно вводить текст в виде рукописной формы. Нажмите кнопку Ink Ink на панели инструментов планшета для письма, чтобы отобразить текст в виде рукописной формы.
  • Можно использовать средство распознавания рукописного текста в следующих программах Microsoft: Internet Explorer 5.0 или более поздней версии, Outlook Express 5.0 или более поздней версии и программах Microsoft Office XP. Существуют и другие приложения, поддерживающие распознавание рукописного текста.


Использование средства ввода текста в любом месте экрана

Чтобы использовать средство ввода текста в любом месте экрана

  1. На языковой панели нажмите кнопку Write Anywhere Write Anywhere.

    Если кнопка Write Anywhere недоступна, нажмите кнопку Рукописный ввод Рукописный ввод, а затем выберите команду Write Anywhere.

  2. Поместите курсор в то место, куда требуется вставить текст.
  3. Написание слов осуществляется с помощью устройства рукописного ввода или путем перемещения мыши при нажатой основной кнопке.

    Писать можно в любом месте экрана.

    Рукописный текст автоматически распознается и вставляется в позиции курсора.

Примечания

  • В приложениях Microsoft Word 2002 и Microsoft Outlook 2002 (если Microsoft Word используется в качестве редактора) можно вводить текст в виде рукописной формы. Нажмите кнопку Ink Ink на панели инструментов «Write Anywhere», чтобы отобразить текст в рукописной форме.
  • Можно использовать средство распознавания рукописного текста в следующих программах Microsoft: Internet Explorer 5.0 или более поздней версии, Outlook Express 5.0 или более поздней версии и программах Microsoft Office XP. Существуют и другие приложения, поддерживающие распознавание рукописного текста.


Изменение параметров рукописного ввода

Чтобы изменить параметры рукописного ввода

  1. На языковой панели нажмите кнопку Writing Pad Writing Pad или Write Anywhere Write Anywhere.

    Если эти кнопки недоступны, нажмите кнопку Рукописный ввод Рукописный ввод, а затем — кнопку Writing Pad или Write Anywhere.

  2. Нажмите кнопку Параметры Параметры в левом верхнем углу панели инструментов «Writing Pad» или «Write Anywhere», а затем выберите команду Параметры.
  3. В диалоговом окне Параметры рукописного ввода можно изменять следующие параметры.
    Параметр | Описание
    Pen color | Изменение цвета линии. Этот параметр не влияет на цвет текста в позиции курсора
    Pen width | Изменение толщины линии
    Add space after insertion | Автоматическое добавление пробела после каждого слова
    Automatic recognition | Автоматическое распознавание рукописного текста после каждой паузы. Если этот режим отключен, для вставки текста в документ нажмите на панели инструментов кнопку Recognize Now
    Recognition delay | Регулирование скорости распознавания рукописного текста
    Toolbar layout | Определение расположения кнопок на планшете для письма и их размера
    Восстановить умолчания | Восстановление параметров рукописного ввода, используемых по умолчанию
    Следующие два параметра доступны на вкладке Writing Pad
    Background | Цвет фона поверхности планшета для письма
    Number of lines | Число строк, отображаемых на поверхности планшета для письма


Исправление ошибок рукописного ввода

Чтобы исправить ошибки рукописного ввода

  1. Выделите ошибку с помощью мыши или клавиатуры.

    При необходимости можно выделить несколько слов или фразу.

  2. Напишите правильный текст с помощью мыши или другого устройства рукописного ввода.

Примечания

  • Текст исправления можно также ввести с клавиатуры, выделив слово или фразу.
  • В некоторых программах, таких как Microsoft Word 2002 и Microsoft Outlook 2002 (если Microsoft Word используется в качестве редактора), можно выделить слово или фразу и нажать кнопку Исправление Исправление на языковой панели. Можно также щелкнуть ошибку правой кнопкой мыши и затем выбрать в списке правильный вариант. Дополнительные сведения см. в справке Microsoft Word.


Рисование с помощью инструментов рукописного ввода

Чтобы нарисовать рисунок с помощью инструментов рукописного ввода

  1. На языковой панели нажмите кнопку Drawing Pad Drawing Pad.

    Если кнопка Drawing Pad недоступна, нажмите кнопку Рукописный ввод Рукописный ввод, а затем выберите команду Drawing Pad.

  2. Поместите курсор в то место, куда требуется вставить рисунок.
  3. Рисование осуществляется с помощью устройства рукописного ввода или путем перемещения мыши при нажатой основной кнопке.
  4. Чтобы изменить цвет или толщину линии, нажмите кнопку Options Options в левом верхнем углу, а затем выберите команду Options.
  5. Закончив рисовать, нажмите кнопку Insert Drawing Insert Drawing.

Примечания

  • Планшет для рисования доступен только в программах, поддерживающих его использование, таких как Microsoft Word 2002 и Microsoft Outlook 2002 (если Microsoft Word используется в качестве редактора электронной почты).
  • Для получения дополнительных сведений о кнопках панели инструментов планшета рисования щелкните ссылку См. также.


Применение экранной клавиатуры

Чтобы применить экранную клавиатуру

  1. На языковой панели нажмите кнопку Рукописный ввод Рукописный ввод, а затем выберите команду Обычная экранная клавиатура или Экранная клавиатура специальных символов.
  2. Поместите курсор в то место, куда требуется вставить текст.
  3. Выполните одно из следующих действий.
    • На компьютере с сенсорным экраном для ввода текста или перемещения курсора укажите на соответствующие кнопки экранной клавиатуры.
    • На компьютере без сенсорного экрана для ввода текста или перемещения курсора нажмите на соответствующие кнопки экранной клавиатуры с помощью мыши.

Примечания

  • Экранные клавиатуры предназначены главным образом для пользователей, компьютеры которых оснащены сенсорным экраном. Однако режим Экранная клавиатура специальных символов позволяет вводить символы, отсутствующие на клавиатуре.
  • Экранные клавиатуры, поддерживаемые средством распознавания рукописного ввода, предусматривают использование английского или других европейских языков. Экранные клавиатуры, доступные для редакторов методов ввода (IME), описываются в справке IME.


Панели инструментов рукописного ввода для английского языка

Кнопки на панелях инструментов рукописного ввода используются для редактирования текста и перемещения курсора.

Кнопка | Действие
Рукописная форма Рукописная форма | Ввод текста в рукописном формате. Данная кнопка недоступна, если активная программа не поддерживает объекты рукописной формы.
Текст Текст | Ввод текста в печатном формате
Drawing Pad Drawing Pad | Открытие окна «Drawing Pad».
Backspace Backspace | Удаление предыдущего символа в позиции курсора
Пробел Пробел | Ввод пробела в позиции курсора
Enter Enter | Начало нового абзаца
Tab Tab | Ввод знака табуляции в позиции курсора
Recognize Now Recognize Now | Переключение между немедленным распознаванием и распознаванием после написания полного слова
Write Anywhere Write Anywhere | Переключение в окно «Write Anywhere»
Writing Pad Writing Pad | Переключение в окно планшета для письма
Стрелка влево Стрелка влево | Перемещение позиции курсора влево
Стрелка вверх Стрелка вверх | Перемещение позиции курсора вверх
Стрелка вправо Стрелка вправо | Перемещение позиции курсора вправо
Стрелка вниз Стрелка вниз | Перемещение позиции курсора вниз
Correction Correction | Вывод параметров исправления (доступно не во всех программах)
Clear Clear | Удаление рукописного текста или рисунка
Expand Expand | Развертывание панели инструментов
Reduce Reduce | Свертывание панели инструментов
Экранная клавиатура Экранная клавиатура | Отображение стандартной клавиатуры на экране


Панели инструментов рукописного ввода для восточноазиатских языков

Кнопки на панелях инструментов «Boxed Input» и «Write Anywhere» используются для редактирования текста и перемещения курсора. Эти панели инструментов используются в версиях средства распознавания рукописного текста для китайского (упрощенное и традиционное письмо), японского и корейского языков.

Кнопка | Действие
Ink Ink | Ввод текста в рукописном формате. Данная кнопка недоступна, если активная программа не поддерживает объекты рукописной формы
Текст Текст | Ввод текста в печатном формате
Drawing Pad Drawing Pad | Открытие планшета для рисования
Character Auto Completion Character Auto Completion | Отображение списка возможных символов при вводе символа в поле окна «Boxed Input»
Lookup Lookup | Отображение списка предлагаемых символов при вводе символа в поле окна «Boxed Input»
Detail Mode Detail Mode | Отображение сведений о символах, входящих в список «Lookup» или «Character Auto Completion». (Данная кнопка отображается только после открытия одного из этих списков. Для китайского упрощенного письма эта кнопка недоступна.)
Kana to Kanji Conversion (только для японского языка) Kana to Kanji Conversion | Преобразование символа кана в позиции курсора в символ кандзи
Backspace Backspace | Удаление предыдущего символа в позиции курсора
Пробел Пробел | Ввод пробела в позиции курсора
Enter Enter | Начало нового абзаца
Tab Tab | Ввод знака табуляции в позиции курсора
Recognize Now Recognize Now | Переключение между немедленным распознаванием и распознаванием после написания полного слова
Write Anywhere Write Anywhere | Переключение в программу «Write Anywhere»
Boxed Input Boxed Input | Переключение в окно «Boxed Input»
Стрелка влево Стрелка влево | Перемещение позиции курсора влево
Стрелка вверх Стрелка вверх | Перемещение позиции курсора вверх
Стрелка вправо Стрелка вправо | Перемещение позиции курсора вправо
Стрелка вниз Стрелка вниз | Перемещение позиции курсора вниз
Correction Correction | Вывод параметров исправления (доступна не во всех программах)
Clear Clear | Удаление рукописного текста или рисунка
Expand Expand | Развертывание панели инструментов
Reduce Reduce | Свертывание панели инструментов


Панель инструментов планшета для рисования

Кнопки на панели инструментов для рисования используются для изменения и вставки рисунков.

Кнопка | Действие
Writing Pad Writing Pad | Переключение в окно планшета для письма (в англоязычной версии)
Boxed Input Boxed Input | Переключение в окно «Boxed Input» (версии для восточно-азиатских языков)
Clear Clear | Удаление рисунка и очистка окна
Remove Last Stroke Remove Last Stroke | Удаление последнего отдельного штриха
Copy to Clipboard Copy to Clipboard | Копирование рисунка в буфер обмена
Insert Drawing Insert Drawing | Вставка рисунка в позицию курсора


Общие сведения о распознавании речи

Средство распознавания речи позволяет вводить текст в документ голосом. Вместо того чтобы вводить текст с клавиатуры, можно составлять сообщения электронной почты, создавать отчеты и изменять содержимое электронной таблицы, произнося текст в микрофон. В некоторых приложениях голосом можно даже форматировать текст или подавать команды.

Средство распознавания речи работает только с поддерживающими его приложениями. Диктовка текста допускается в любом приложении Microsoft Office XP, в Internet Explorer версии 5.0 и Outlook Express версии 5.0. Другие программы также могут поддерживать распознавание речи. В «Блокноте» в настоящее время диктовать текст нельзя.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время доступны модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут выпущены модули и для других языков.

Для использования распознавания речи необходим высококачественный локальный микрофон, закрепляемый на голове (гарнитура). Микрофон подключается к звуковой плате или порту USB. Расположите микрофон вблизи рта. Для настройки микрофона используется специальный мастер.

Очень важно выполнить тренировку модуля распознавания речи, чтобы настроить его на определенный голос. При чтении вслух текста настройки программа отыскивает характерные особенности речи, которые позволят интерпретировать произнесенные слова. При настройке для каждого пользователя создается индивидуальный речевой профиль.

Распознавание речи не следует рассматривать как операцию, полностью выполняемую без помощи рук; наилучшие результаты достигаются при использовании голосового ввода в сочетании с мышью и клавиатурой или с устройством рукописного ввода.

Если используется компьютер с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Начало работы со средством распознавания речи

Прежде чем работать со средством распознавания речи, необходимо выполнить следующие действия.

Установка средства распознавания речи

Модуль распознавания речи может быть не установлен и не готов к работе. В этом случае его необходимо установить.

Пошаговые инструкции

Установка и настройка микрофона

Рекомендуется использовать высококачественный микрофон ближнего действия (гарнитуру, закрепляемую на голове); убедитесь, что он подключен и исправен.

Пошаговые инструкции

Тренировка по распознаванию речи

Чтобы модуль распознавания речи понимал ваш голос, необходимо провести тренировку. Чем больше проведено тренировок, тем выше будет точность преобразования речи в текст.

Пошаговые инструкции

Создание речевого профиля

Речевой профиль создается автоматически для первого пользователя, проводящего тренировку по распознаванию своего голоса. Другой пользователь, входящий в систему с той же учетной записью, должен создать перед тренировкой свой профиль. Кроме того, могут потребоваться отдельные профили для каждой среды с различными уровнями шумов.

Пошаговые инструкции


Требования, связанные с распознаванием речи

Для использования средства распознавания речи необходимы следующие аппаратные и программные компоненты.

  • Высококачественный локальный микрофон (гарнитура), подключенный к звуковой плате или порту USB.
  • Компьютер с тактовой частотой процессора 400 МГц или выше и объемом оперативной памяти 128 МБ.
  • Internet Explorer версии 5.0 или более поздней.
  • Должен быть установлен модуль распознавания речи. Если компьютер приобретен недавно, этот модуль уже может быть установлен на нем. Он также входит в пакет Microsoft Office XP, но может быть не установлен. Для получения сведений об установке модуля распознавания речи щелкните ссылку См. также.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время доступны модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут выпущены модули и для других языков.

Примечание

  • Если используется компьютер с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Установка средства распознавания речи

Если ваш компьютер был приобретен недавно, модуль распознавания речи Microsoft, возможно, уже установлен производителем компьютера. В этом случае дальнейшие действия по установке не требуются. Если вы установили на компьютере пакет Microsoft Office XP или приобрели новый компьютер, на котором установлен этот пакет, модуль распознавания речи доступен в этом пакете, но, возможно, еще не установлен. Для его установки выполните одну из приведенных ниже процедур.

Чтобы определить, установлен ли модуль распознавания речи

  • XOX

    Если в окне Свойства: Речь имеется вкладка Распознавание речи, значит, модуль распознавания речи установлен. В противном случае модуль не установлен.

Чтобы установить средство распознавания речи в приложении Microsoft Word 2002

  1. Откройте Microsoft Word.
  2. В меню Сервис выберите команду Речь.

    Теперь распознавание речи будет доступно во всех приложениях пакета Microsoft Office XP, а также в других программах, поддерживающих эту возможность, таких как Microsoft Internet Explorer.

Чтобы установить средство распознавания речи с помощью компонента «Установка и удаление программ»

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Замена или удаление программ, выберите Microsoft Office XP Professional with FrontPage и нажмите кнопку Изменить.
  3. Выберите вариант Добавить или удалить компоненты и нажмите кнопку Далее.
  4. В группе Устанавливаемые компоненты дважды щелкните Общие средства Office.
  5. Дважды щелкните Альтернативный ввод данных, щелкните поле рядом с компонентом Рукописный ввод и выберите команду Запускать с моего компьютера.
  6. Нажмите кнопку Обновить.

Примечания

  • XOX
  • Если используется компьютер с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время доступны модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут выпущены модули и для других языков.


Добавление средства распознавания речи

Чтобы добавить средство распознавания речи

Обычно средство распознавания речи автоматически добавляется при установке как служба текстового ввода. Используйте эту процедуру только в том случае, если средство распознавания речи как служба текстового ввода было удалено и его необходимо восстановить.

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В диалоговом окне Добавление языка ввода выберите язык в списке Язык ввода.
  5. Установите флажок Распознавание голоса и выберите в списке нужный пункт.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время доступны модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут выпущены модули и для других языков.

Примечания

  • Для распознавания речи требуется память, что может сказаться на быстродействии компьютера, поэтому если это средство не используется, его следует отключить как службу текстового ввода.
  • Если средство распознавания речи недоступно, возможно, оно не установлено. Для получения сведений об установке средства распознавания речи щелкните ссылку См. также.
  • Если в списке Язык ввода нет нужного языка, возможно, не установлены шрифты для этого языка. Сведения об установке восточноазиатских языков и языков со сложными знаками см. по ссылке См. также.
  • Если вы работаете на компьютере с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Удаление средства распознавания речи

Чтобы удалить средство распознавания речи

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Нажмите кнопку Настройка.
  3. В группе Установленные службы выберите Речь для используемого языка и нажмите кнопку Удалить.

Примечания

  • Для распознавания речи требуется память, что может сказаться на быстродействии компьютера, поэтому, если оно не используется, следует отключить соответствующую службу текстового ввода.
  • Описанная процедура не приводит к удалению средства распознавания речи с компьютера, а только отключает его как доступную службу текстового ввода и предотвращает его загрузку в память. Это средство может быть добавлено снова в любое время.
  • Чтобы удалить модуль распознавания речи с жесткого диска, выполните соответствующие инструкции программы его установки или воспользуйтесь компонентом панели управления «Установка и удаление программ».
  • Если средство распознавания речи недоступно, возможно, оно не установлено. Для получения сведений об установке средства распознавания речи щелкните ссылку См. также.
  • Если используется компьютер с планшетом, можно воспользоваться панелью ввода Tablet PC Input Panel для работы с рукописным текстом и голосовыми данными. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Установка и настройка микрофона

Чтобы установить и настроить микрофон

  1. Подключите закрепляемый на голове микрофон к компьютеру. Большинство микрофонов используют внутреннюю звуковую плату или подключаются к компьютеру через порт USB. Обычно разъемы находятся с задней стороны компьютера.
  2. Установите микрофон на небольшом расстоянии ото рта немного сбоку. Не располагайте микрофон прямо напротив рта, чтобы не дышать в него.
    • Установив микрофон, следите за тем, чтобы он оставался в том же положении. Перемещение его после настройки может повлиять на точность распознавания речи.
    • В кабинете или комнате должно быть относительно тихо, чтобы в микрофон попадал только голос, а не фоновые шумы.
  3. Нажмите кнопку Сервис Сервис на языковой панели, а затем выберите команду Параметры.
  4. В меню Диктовка выберите команду Дополнительно.
  5. На вкладке Распознавание речи в группе Микрофон нажмите кнопку Настройка микрофона.
  6. Следуя указаниям мастера настройки микрофона, настройте микрофон и отрегулируйте громкость.

Примечания

  • Используйте высококачественный локальный микрофон (гарнитуру).
  • Если звук не регистрируется, убедитесь, что микрофон включен. Некоторые микрофоны снабжены выключателем громкости. Кроме того, заново проверьте подключение к компьютеру. Некоторые компьютеры имеют несколько разъемов для подключения микрофона.
  • Для получения сведений об устранении неполадок распознавания речи см. электронную справку любого приложения Microsoft Office XP. Можно также выполнить поиск по ключевым словам «устранение неполадок распознавания речи» в окне, открываемом при выборе команды Справка и поддержка в меню «Пуск».


Смена модуля распознавания речи

Чтобы сменить модуль распознавания речи

  1. XOX
  2. На вкладке Распознавание речи в группе Язык выберите нужный модуль распознавания речи.

Примечания

  • После выбора другого модуля распознавания речи, прежде чем начинать с ним работать, необходимо перезапустить все программы, поддерживающие распознавание речи.
  • Каждый модуль распознавания речи привязан к конкретному языку и иногда к конкретному региону. Например, модуль Microsoft English ASR Version 5 Engine предназначен для англоговорящих пользователей из США. Англоговорящие пользователи из Великобритании, Австралии и других стран могут испытывать сложности при работе с этим модулем из-за различий в произношении.
  • В настоящее время доступны модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут выпущены модули и для других языков.


Тренировка распознавания речи

Чтобы провести тренировку распознавания речи

  1. Нажмите кнопку Сервис Сервис на языковой панели.
  2. Выберите команду Тренировка.
  3. Следуйте указаниям мастера настройки распознавания речи Microsoft.

Примечания

  • Тренировка модуля распознавания речи чрезвычайно важна для повышения точности интерпретации слов. При чтении вслух проверочного текста программа отыскивает характерные особенности речи, которые позволят распознавать произносимые слова.
  • Сеанс тренировки занимает несколько минут. Точность распознавания после его прохождения достаточно велика. Дополнительная настройка позволяет увеличить точность.
  • Каждый пользователь средства распознавания речи должен провести отдельную тренировку. В процессе тренировки создается речевой профиль пользователя.
  • Хотя модуль распознавания речи и отфильтровывает некоторые шумы, для повышения качества распознавания лучше работать в тихой обстановке. Используйте высококачественный локальный микрофон (гарнитуру).
  • Не беспокойтесь, допустив ошибку в произношении слова. Просто продолжайте диктовать. Если мастер тренировки остановился на слове, которое не может распознать, нажмите кнопку Skip Word.


Создание речевого профиля

Чтобы создать речевой профиль

  1. XOX
  2. На вкладке Распознавание речи в группе Профили распознавания нажмите кнопку Создать.
  3. Следуйте указаниям мастера настройки профилей.

Примечания

  • Речевой профиль не обязательно должен создаваться первым пользователем средства распознавания речи на компьютере. Речевой профиль по умолчанию создается автоматически в ходе тренировки по распознаванию голоса.
  • В речевом профиле хранятся сведения о звуковых характеристиках голоса, произношении слов, акценте и особенностях речи, а также о фоновых шумах. Профиль должен создаваться для каждого пользователя компьютера, работающего со средством распознавания речи.
  • Если средство распознавания речи используется в разных условиях с различными уровнями шума, попробуйте создать отдельные профили для каждой среды. Фоновые шумы могут влиять на точность распознавания речи.


Распознавание речи компьютером

Во время беседы люди обычно хорошо понимают друг друга, как бы они ни говорили — медленно или быстро, громко или тихо. Компьютер же лучше распознает более ровные интонации. При речевом вводе придерживайтесь следующих рекомендаций.

  • Говорите ровно, не повышая и не понижая тон. Слишком громкая или слишком тихая речь распознается компьютером хуже.
  • Говорите с постоянной скоростью, не повышая и не понижая ее.
  • Не делайте пауз между словами; фраза легче распознается компьютером, чем отдельное слово.

Поскольку обычно мы не задумываемся о том, как говорим, поначалу диктовка компьютеру может вызывать некоторые неудобства. Однако после некоторой практики речь при диктовке становится более естественной.

Советы по использованию средства распознавания речи

  • Начните с работы в тихой обстановке, чтобы компьютер воспринимал только речь, а не посторонние звуки.
  • Используйте высококачественный локальный микрофон (гарнитуру).
  • Держите микрофон в одном положении; старайтесь не передвигать его после настройки.
  • Проведите тренировку компьютера на распознавание своей речи, читая вслух заранее подготовленный проверочный текст в мастере настройки распознавания речи Microsoft. Дополнительная тренировка повышает точность распознавания речи. Для проведения тренировки нажмите кнопку Сервис Сервис на языковой панели, а затем нажмите кнопку Тренировка.
  • Не беспокойтесь, если во время диктовки сразу не увидите произносимых слов на экране. Продолжайте диктовать; после каждого предложения делайте паузу. Компьютер выведет распознанный текст на экран после окончания обработки речи.
  • Произносите слова отчетливо, но не по слогам. Например, произнесение слова «e-nun-ci-ate» по слогам затрудняет распознавание этого слова компьютером.


Включение и отключение микрофона

Чтобы включить или отключить микрофон

  1. Для включения микрофона нажмите на языковой панели кнопку Микрофон Микрофон.
  2. Для выключения микрофона нажмите кнопку Микрофон еще раз.

Примечания

  • Некоторые микрофоны снабжены кнопкой Выкл., позволяющей включать и отключать микрофон. Кнопка микрофона Выкл. имеет более высокий приоритет, чем кнопка на языковой панели.
  • Микрофон также можно отключить с помощью голосовой команды «microphone».
  • Сочетание клавиш Клавиша Windows +V используется для включения и отключения микрофона.


Выбор речевого профиля

Чтобы выбрать речевой профиль

  1. Нажмите кнопку Сервис Сервис на языковой панели.
  2. Выделите пункт Текущий пользователь и выберите нужный профиль.

Примечания

  • В профиле распознавания речи хранятся сведения об индивидуальных особенностях произношения конкретного пользователя. Профиль должен создать каждый пользователь компьютера, работающий с модулем распознавания речи.
  • Первый речевой профиль, созданный для учетной записи пользователя, получает имя Профиль речи по умолчанию. Каждый пользователь компьютера, входящий в систему со своей учетной записью, будет иметь свой профиль речи по умолчанию.
  • Если средство распознавания речи используется в разных условиях с различными уровнями шума, попробуйте создать отдельные профили для каждой среды. Фоновые шумы могут влиять на точность распознавания речи.


Использование распознавания речи на практике

Чтобы применить распознавание речи на практике

  1. Убедитесь, что указатель мыши установлен там, куда следует поместить текст, например в сообщении электронной почты, документе или текстовом поле окна Internet Explorer.
  2. Включите микрофон, нажав кнопку Микрофон Микрофон на языковой панели.

    Если работа происходит в программе пакета Microsoft Office XP или в WordPad, нажмите кнопку Диктовка на языковой панели.

  3. Диктуйте текст. Говорите четко, не делая пауз между словами.

Примечания

  • Возможно, будет удобнее сначала продиктовать текст целиком, а затем исправить ошибки или отформатировать текст.
  • Если количество ошибок при распознавании речи велико, попробуйте еще раз провести тренировку для повышения точности распознавания.
  • Распознавание речи может использоваться только в программах, поддерживающих эту возможность. К приложениям Microsoft, поддерживающим распознавание речи, относятся WordPad, Internet Explorer версии 5.0 или более поздней, Outlook Express версии 5.0 или более поздней, а также все приложения пакета Microsoft Office XP. Существуют и другие программы, поддерживающие распознавание речи. В обозревателе Internet Explorer допускается речевой ввод текста в веб-страницы, но не в строку Адрес.


Исправление ошибок распознавания речи

Чтобы исправить ошибки распознавания речи

  1. Выделите ошибку с помощью клавиатуры или мыши.

    При необходимости можно выделить несколько слов или фразу.

  2. Повторите правильное слово или фразу.

Примечания

  • Можно также выделить слово или фразу и ввести исправление с клавиатуры.
  • В некоторых программах можно выделить неправильное слово или фразу и нажать кнопку Исправление Исправление на языковой панели. Можно также щелкнуть ошибку правой кнопкой мыши и выбрать в списке правильный вариант. Дополнительные сведения по использованию этого средства см. в электронной справке программы Microsoft Word.
  • Если количество ошибок при распознавании речи велико, попробуйте провести дополнительную тренировку для повышения точности распознавания. XOX


Использование голосовых команд для исправления ошибок распознавания речи

Чтобы использовать голосовые команды для исправления ошибок распознавания речи

  1. Выделите слово или фразу, которые нужно исправить, с помощью голосовых команд выделения. Например, если нужно исправить фразу «my feet are tired», можно сказать «Select my through tired». Для получения дополнительных сведений по голосовым командам щелкните ссылку См. также.
  2. Повторите правильное слово или фразу.

    или

    Скажите «Correction», а затем используйте голосовые команды для выбора одного из предлагаемых в списке вариантов исправлений.

Примечания

  • Можно также выделить слово или фразу и ввести исправление с клавиатуры.
  • Исправление текста при помощи голосовых команд возможно только в некоторых программах, таких как Microsoft Word 2002 и Microsoft Outlook 2002 (если программа Microsoft используется в качестве редактора электронной почты).
  • В некоторых программах, таких как Microsoft Word 2002 и Microsoft Outlook 2002 (если Microsoft Word используется в качестве редактора электронной почты), можно выделить слово или фразу и нажать кнопку Исправление Исправление на языковой панели. Можно также щелкнуть ошибку правой кнопкой мыши и выбрать в списке правильный вариант. Дополнительные сведения см. в справке Microsoft Word.
  • Если количество ошибок при распознавании речи велико, попробуйте провести дополнительную тренировку для повышения точности распознавания. XOX


Добавление слов в словарь распознавания речи

Чтобы добавить слово в словарь распознавания речи

  1. Нажмите кнопку Сервис Сервис на языковой панели.
  2. Выберите команду Добавление или удаление слов.
  3. В поле Слово введите добавляемое слово.
  4. Нажмите кнопку Record pronunciation и произнесите слово.

    После распознавания слово будет добавлено в Словарь. Прежде чем слово будет включено в список, может потребоваться произнести его несколько раз.

Примечания

  • Это средство удобно использовать для добавления уникальных слов, которые скорее всего будут отсутствовать в словаре, например названий организаций.
  • Слово можно продиктовать по буквам, предварительно произнеся «spelling mode». Для получения сведений об использовании голосовых команд щелкните ссылку См. также.
  • Чтобы удалить слово из словаря, выберите его и нажмите кнопку Удалить.
  • В некоторых программах допускается одновременное добавление нескольких слов. Дополнительные сведения см. в электронной справке используемой программы.


Команды, используемые в режиме распознавания речи

Используя средство распознавания речи, можно вводить текст в документ голосом. При этом можно не только диктовать сам текст, но и пользоваться специальными голосовыми командами для форматирования текста, внесения исправлений и расстановки знаков препинания.

Состав доступных команд варьируется для разных программ, однако в целом их можно разбить на три категории.

  • Команды режима диктовки. Эти команды предоставляются модулем распознавания речи Microsoft и используются главным образом для ввода и исправления текста.

    Режим диктовки поддерживают все приложения пакета Microsoft Office XP, WordPad, обозреватель Internet Explorer версии 5.0 или более поздней и Outlook Express версии 5.0 или более поздней. Microsoft Word 2002 поддерживает более обширный набор команд режима диктовки, чем другие программы.

    Список доступных команд см. в разделе Команды режима диктовки.

  • Команды режима голосовых команд. Состав таких команд зависит от конкретного приложения; они используются в основном для форматирования текста в контексте соответствующего приложения.

    Режим голосовых команд поддерживается всеми приложениями пакета Microsoft Office XP и программой WordPad. В будущем этот режим может быть реализован и в других программах.

    Список доступных команд см. в разделе Команды режима голосовых команд.

  • Команды окна исправлений. Это специальный набор команд, доступный только при использовании одной из команд исправлений в режиме диктовки или в режиме голосовых команд. При исправлении текста с помощью этих команд открывается окно, содержащее список предлагаемых вариантов исправлений. Варианты исправлений из списка облегчают корректировку текста.

    Команды окна исправлений поддерживаются всеми приложениями пакета Microsoft Office XP и программой WordPad.

    Список доступных команд см. в разделе Команды окна исправлений.

Примечания

  • Для переключения между режимами пользуйтесь кнопками языковой панели. Эти кнопки будут недоступны, если активная программа не поддерживает режим голосовых команд.
  • Для получения списка доступных команд произнесите «What can I say». При этом должно быть установлено и включено средство распознавания речи, должен быть включен микрофон, а активная программа должна поддерживать распознавание речи.


Команды режима диктовки

В режиме диктовки можно вводить и исправлять текст. Команды этого режима используются в следующих приложениях:

  • все нижеприведенные команды поддерживаются в Microsoft Word 2002 и в Microsoft Outlook 2002, если в качестве редактора сообщений электронной почты используется Word;
  • в программах, поддерживающих модуль распознавания речи Microsoft (за исключением Word), таких как приложения пакета Microsoft Office XP, обозреватель Internet Explorer версии 5.0 или более поздней, Outlook Express версии 5.0 или более поздней, используются только основные команды ввода.

Инструкции по форматированию текста см. в разделе Команды режима голосовых команд.

Чтобы вывести данный раздел на печать, нажмите кнопку Параметры на панели инструментов и выберите команду Печать.

Основные команды ввода

Команда | Действие
«New line» | Начало текста с новой строки
«New paragraph» | Начало нового абзаца
«Tab» | Однократное нажатие клавиши TAB
«Enter» | Однократное нажатие клавиши ENTER
«Spelling mode» | Диктовка следующего слова по буквам. Произнесите эту команду перед тем, как диктовать по буквам, например, название компании или фамилию. Для перехода в режим обычной диктовки сделайте паузу после завершения диктовки по буквам
«Forcenum» | Ввод числа или знака вместо диктовки по буквам. Например, при произнесении команды «Forcenum 2» будет введена цифра «2», а не слово «two». Для перехода в режим обычной диктовки сделайте паузу после произнесения числа или знака
«Space» | Вставка пробела
«Backspace» | Удаление символа слева от позиции курсора
«Next cell» | Перемещение курсора на одну ячейку вправо
«Spell it» | Произнесение следующего слова по буквам. Если курсор установлен в позицию внутри слова, произносимые буквы добавляются в это слово
«Spell that» | Произнесение следующего слова по буквам. Если курсор установлен в позицию внутри слова, текущее слово выбирается и заменяется словом, произносимым по буквам
«Spelling mode» | Переход или выход из режима произнесения слов по буквам. В этом режиме слова, которые необходимо ввести как текст, следует произносить по буквам

Остальные команды, описанные в этом разделе, используются только в программах, которые обеспечивают полную поддержку дополнительных текстовых служб, например в Microsoft Word 2002.

Команды выделения

Команда | Действие
«Select слово» или «Select фраза» | Выделение данного слова или фразы
«Select word» | Выделение последнего распознанного слова
«Select that» | Выделение последнего распознанного слова или фразы
«Select слово through слово» | Выделение фразы указанием первого и последнего слов этой фразы
«Select previous phrase» | Выбор ближайшей распознанной фразы слева от курсора
«Select next phrase» | Выбор ближайшей распознанной фразы справа от курсора
«Unselect that» | Снятие выделения с выделенного текста

Команды исправления

Команда | Действие
«Correct слово» или «Correct фраза» | Выбор данного слова или фразы и открытие списка вариантов для добавления исправлений
«Correction» | Выбор выделенного текста или последней распознанной фразы и открытие списка вариантов для добавления исправлений
«Correct that» | Выбор последнего распознанного слова или фразы и открытие списка вариантов для добавления исправлений
«Correct previous phrase» | Выбор ближайшей распознанной фразы слева от курсора и открытие списка вариантов для добавления исправлений
«Correct next phrase» | Выбор ближайшей распознанной фразы справа от курсора и открытие списка вариантов для добавления исправлений
«Insert after слово» или «Insert after фраза» | Перемещение курсора в позицию справа от данного слова или фразы
«Insert before слово» или «Insert before фраза» | Перемещение курсора в позицию слева от данного слова или фразы
«Scratch that» | Удаление последней распознанной фразы
«Delete» | Удаление выделенного слова фразы
«Delete слово» | Удаление указанного слова
«Delete слово through слово» | Удаление фразы указанием первого и последнего слов этой фразы
«Reconvert» | Замена последнего продиктованного слова или фразы повторной обработкой продиктованного текста

Команды редактирования

Команда | Действие
«Cut» | Удаление и копирование выделенного текста в буфер обмена
«Copy» | Копирование выделенного текста в буфер обмена
«Paste» | Вставка текста из буфера обмена в позиции курсора

Команды переходов

Команда | Действие
«Go to top» | Перемещение курсора в позицию начала страницы
«Go to bottom» | Перемещение курсора в позицию конца страницы
«Go to beginning of line» | Перемещение курсора в позицию начала текущей строки
«Go to end of line» | Перемещение курсора в позицию конца текущей строки
«Insert after слово» или «Insert after фраза» | Перемещение курсора в позицию справа от данного слова или фразы
«Insert before слово» или «Insert before фраза» | Перемещение курсора в позицию слева от данного слова или фразы

Команды имитации клавиатуры

Команда | Действие
«New line» | Начало текста с новой строки
«New paragraph» | Начало нового абзаца
«Enter» | Однократное нажатие клавиши ENTER
«Tab» | Однократное нажатие клавиши TAB
«Space» | Ввод пробела в позиции курсора
«Backspace» | Удаление символа слева от позиции курсора
«Next cell» | Перемещение курсора на одну ячейку вправо
«Move up» | Перемещение позиции курсора вверх на одну строку
«Move down» | Перемещение позиции курсора вниз на одну строку
«Move left» | Перемещение позиции курсора влево на один символ
«Move right» | Перемещение позиции курсора вправо на один символ
«Page up» | Перемещение позиции курсора вверх на одну страницу
«Page down» | Перемещение позиции курсора вниз на одну страницу

Команды изменения регистра букв

Команда | Действие
«Capitalize» или «Cap that» | Преобразование первой буквы каждого слова последней фразы или выделенного текста в прописную
«Uncapitalize» или «No caps that» | Преобразование всех букв последней распознанной фразы или выделенного текста в строчные
«All caps that» | Преобразование всех букв последней распознанной фразы или выделенного текста в прописные
«Cap it фраза» | Преобразование первой буквы первого слова фразы в прописную
«All caps фраза» | Преобразование всех букв первого слова фразы в прописные
«No caps фраза» | Преобразование всех букв первого слова фразы в строчные

Знаки препинания и прочие знаки

Для ввода знаков препинания можно произносить их названия. Например, для добавления запятой можно произнести слово «comma», а для добавления точки в конце предложения — слово «period». В следующей таблице перечислено большинство знаков, вводимых с клавиатуры, и указаны способы их ввода во время диктовки.

Знак | Команда
. | «Period» или «dot»
, | «Comma»
: | «Colon»
; | «Semi-colon»
? | «Question mark»
! | «Exclamation point»
& | «Ampersand»
* | «Asterisk»
@ | «At sign» или «at»
\ | «Backslash»
/ | «Slash»
| | «Vertical bar»
- | «Hyphen» или «dash»
-- | «Double dash»
= | «Equals»
+ | «Plus» или «plus sign»
# | «Pound sign»
% | «Percent» или «percent sign»
$ | «Dollar sign»
_ | «Underscore»
~ | «Tilde»
... | «Ellipsis»
> | «Greater than»
< | «Less than»
^ | «Caret»
[ | «Open bracket»
] | «Right bracket»
{ | «Open brace»
} | «Close brace»
( | «Paren»
) | «Close paren»
" | «Quote»
' | «Single quote»

Команды языковой панели

Команда | Действие
«Microphone» | Отключение микрофона
«Voice Command» | Переключение из режима диктовки в режим голосовых команд
«Correction» | Выбор выделенного текста или последней распознанной фразы и открытие списка вариантов для добавления исправлений


Команды режима голосовых команд

Голосовые команды обычно бывают привязаны к конкретной программе, однако некоторые команды являются общими для многих программ. Ниже перечислены команды, которые можно использовать в приложениях пакета Microsoft Office XP.

Инструкции по вводу и исправлению текста см. в разделе Команды режима диктовки.

Чтобы вывести данный раздел на печать, нажмите кнопку Options на панели кнопок, а затем выберите команду Печать.

Команды выделения

Команда | Действие
«Select слово» или «Select фраза» | Выделение данного слова или фразы
«Select word» | Выделение последнего распознанного слова
«Select sentence» | Выделение всего предложения, в котором в текущий момент расположен курсор
«Select paragraph» | Выделение всего абзаца, в котором в текущий момент расположен курсор
«Select that» | Выделение последнего распознанного слова или фразы
«Select all» | Выделение всего документа
«Select слово through слово» | Выделение фразы указанием первого и последнего слов этой фразы
«Select previous phrase» | Выбор ближайшей распознанной фразы слева от курсора
«Select next phrase» | Выбор ближайшей распознанной фразы справа от курсора
«Unselect that» | Снятие выделения с выделенного текста

Команды исправления

Команда | Действие
«Correct слово» или «Correct фраза» | Выбор данного слова или фразы и открытие списка вариантов для добавления исправлений
«Correction» | Выбор выделенного текста или последней распознанной фразы и открытие списка вариантов для добавления исправлений
«Correct that» | Выбор последнего распознанного слова или фразы и открытие списка вариантов для добавления исправлений
«Correct previous phrase» | Выбор ближайшей распознанной фразы слева от курсора и открытие списка вариантов для добавления исправлений
«Correct next phrase» | Выбор ближайшей распознанной фразы справа от курсора и открытие списка вариантов для добавления исправлений
«Reconvert» | Выбор выделенного текста или последней распознанной фразы и открытие списка вариантов для добавления исправлений. Идентична команде Correction
«Scratch that» | Удаление последней распознанной фразы
«Delete» | Удаление выделенного текста или последней распознанной фразы
«Delete слово» | Удаление указанного слова
«Delete слово through слово» | Удаление фразы указанием первого и последнего слов этой фразы
«Select число» | Выбор фраз или слов из списка предлагаемых вариантов для внесения исправлений В качестве значения параметра число используйте номер вариант из списка предлагаемых исправлений, который нужно использовать.
«Next» | Переход к следующему слову или фразе в списке предлагаемых исправлений
«Finalize» | Замена исправляемого слова или фразы выделенным словом или фразой из списка исправлений
«Cancel» | Закрытие списка предлагаемых исправлений без изменения исправляемого слова или фразы
«Reconvert» | Замена последнего продиктованного слова или фразы повторной обработкой продиктованного текста

Команды редактирования

Команда | Действие
«Cut that» | Удаление и копирование выделенного текста в буфер обмена
«Copy that» | Копирование выделенного текста в буфер обмена
«Paste that» | Вставка текста из буфера обмена в позицию курсора
«Undo that» | Отмена последнего действия

Команды переходов

Команда | Действие
«Go to top» | Перемещение курсора в позицию начала страницы
«Go to bottom» | Перемещение курсора в позицию конца страницы
«Go to beginning of line» | Перемещение курсора в позицию начала текущей строки
«Go to end of line» | Перемещение курсора в позицию конца текущей строки
«Insert after слово» или «Insert after фраза» | Перемещение курсора в позицию справа от данного слова или фразы
«Insert before слово» или «Insert before фраза» | Перемещение курсора в позицию слева от данного слова или фразы

Команды имитации клавиатуры

Команда | Действие
«New line» | Начало текста с новой строки
«New paragraph» | Начало нового абзаца
«Enter» | Однократное нажатие клавиши ВВОД
«Tab» | Однократное нажатие клавиши TAB
«Space» | Ввод пробела в позиции курсора
«Backspace» | Удаление символа слева от позиции курсора
«Next cell» | Перемещение курсора на одну ячейку вправо
«Move up» | Перемещение позиции курсора вверх на одну строку
«Move down» | Перемещение позиции курсора вниз на одну строку
«Move left» | Перемещение позиции курсора влево на один символ
«Move right» | Перемещение позиции курсора вправо на один символ
«Page up» | Перемещение позиции курсора вверх на одну страницу
«Page down» | Перемещение позиции курсора вниз на одну страницу

Команды изменения регистра букв

Команда | Действие
«Capitalize» или «Cap that» | Преобразование первой буквы каждого слова последней фразы или выделенного текста в прописную
«Uncapitalize» или «No caps that» | Преобразование всех букв последней распознанной фразы или выделенного текста в строчные
«All caps that» | Преобразование всех букв последней распознанной фразы или выделенного текста в прописные
«Cap it фраза» | Преобразование первой буквы первого слова фразы в прописную
«All caps фраза» | Преобразование всех букв первого слова фразы в прописные
«No caps фраза» | Преобразование всех букв первого слова фразы в строчные

Команды языковой панели

Команда | Действие
«Microphone» | Отключение микрофона
«Dictation» | Переключение из режима голосовых команд в режим диктовки
«Correction» | Выбор выделенного текста или последней распознанной фразы и открытие списка вариантов для добавления исправлений
«Speak text» | Переключение из режима голосовых команд в режим преобразования текста в речь (TTS). Эта команда доступна, только если кнопка «TTS» доступна и в используемой программе поддерживается это средство
«Pause speaking» | Временное прекращение чтения текста документа средством преобразования текста в речь (TTS). При возобновлении работы средства TTS чтение начнется с того места документа, на котором чтение было приостановлено
«Resume speaking» | Возобновление чтения текста средством TTS с того места документа, в котором чтение было приостановлено
«Help» | Открытие файла справки по языковой панели

Примечание

  • В Microsoft Word 2002 (и Microsoft Outlook 2002, если Word используется в качестве редактора электронной почты) режим Голосовые команды может использоваться для выбора меню, команд меню и элементов диалоговых окон путем произнесения их имен. Также можно форматировать текст, подавая голосом команды «bold» или «italic», и перемещаться по документу с помощью таких команд, как «tab» или «go up». Дополнительные сведения об этих командах см. в справке Microsoft Word.


Команды окна исправлений

Команды окна исправлений используются для вставки предлагаемых исправлений в текст. Это специальный набор команд, доступный только при использовании одной из команд исправлений в режиме диктовки или в режиме голосовых команд. При исправлении теста с помощью этих команд открывается окно, содержащее список предлагаемых вариантов исправлений. Этот список содержит предлагаемые варианты исправлений, которые можно использовать для облегчения внесения исправлений в документ.

Эти команды можно использовать в программах, поддерживающих модуль распознавания речи Microsoft, включая приложения пакета Microsoft Office XP, WordPad, Internet Explorer 5.0 или более поздней версии и Outlook Express 5.0 или более поздней версии.

Инструкции по форматированию текста см. в разделе Команды режима голосовых команд.

Инструкции по вводу и исправлению текста см. в разделе Команды режима диктовки.

Чтобы вывести данный раздел на печать, нажмите кнопку Параметры на панели инструментов и выберите команду Печать.

Команды окна исправлений

Команда | Действие
«Select число» | Вставка в текст варианта исправления под определенным номером из списка исправлений. Предлагаемые варианты имеют номера от 1 до 9. Например, скажите «Select three», чтобы вставить вариант под номером три из списка предлагаемых исправлений.
«Cancel» | Закрытие окна исправлений без вставки исправления.
«Select» или «Select that» или «Finalize» | Вставка в текст выбранного варианта исправления из списка.
«Next» | Переход к следующему предлагаемому варианту исправления в списке исправлений. Если в текущий момент выделен девятый или последний вариант, выделяется первый вариант исправления.
«Page down» | Переход к первому предлагаемому варианту исправления в списке исправлений.
«Page up» | Переход к последнему предлагаемому варианту исправления в списке исправлений.


Настройка клавиш для переключения между режимами речевого ввода

Чтобы настроить клавиши для переключения между режимами речевого ввода

  1. Нажмите кнопку Сервис Сервис на языковой панели и выберите команду Параметры.
  2. На вкладке Диктовка в группе Клавиши выбора режима установите флажок Назначить клавиши для выбора режима. По умолчанию клавиша F11 используется для переключения к режиму диктовки, а клавиша F12 — к режиму голосовых команд.
  3. Если нужно изменить клавиши, используемые для переключения между режимами, нажмите кнопку Параметры.

Примечания

  • При работе с этим средством можно использовать клавиатуру для переключения между режимом диктовки и режимом голосовых команд. Между режимами также можно переключаться, нажимая кнопки Диктовка или Голосовая команда на языковой панели, или с помощью голосовых команд.
  • Только функциональные клавиши и другие определенные клавиши символов и специальные клавиши могут использоваться для переключения между режимами. Комбинации клавиш, такие как SHIFT+клавиша, не поддерживаются.


Использование средства озвучивания текста

Чтобы использовать средство озвучивания текста

При использовании средства распознавания речи можно осуществить и обратную операцию — чтение компьютером текста, не прибегая для этого к помощи других программ, таких как «Экранный диктор». Функция озвучивания текста изначально доступна только в Microsoft Word 2002, но ее можно будет реализовать и в других приложениях.

Чтобы включить озвучивание текста

  1. Нажмите кнопку Параметры Параметры на языковой панели.
  2. Выберите команду Прочтите текст, а затем команду Приостановите разговор, чтобы возле каждой из них появилась галочка.

    На языковой панели появятся две соответствующие кнопки.

Чтобы выполнить озвучивание текста

  1. Выделите текст, который компьютер должен прочитать.
  2. Нажмите на языковой панели кнопку Прочтите текст.

Чтобы приостановить озвучивание текста

  • Нажмите на языковой панели кнопку Приостановите разговор.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время доступны модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут выпущены модули и для других языков.

Указания по использованию озвучивания текста

  • Если выделить фрагмент текста, средство озвучивания текста прочитает все содержимое этого фрагмента. Если не выделять текст, средство озвучивания прочитает текст, начиная с позиции курсора и до конца видимой части текста.
  • Для использования средства озвучивания текста требуется, чтобы к компьютеру были подключены работающие громкоговорители или головные телефоны.