Общие сведения о домашних и малых офисных сетях

При наличии нескольких компьютеров или другого оборудования, например принтеров, сканеров или камер, можно использовать сеть для общего доступа к файлам, папкам и подключениям Интернета. Например, когда компьютер подключен к сети, пользователь другого компьютера также может получить доступ к Интернету в это время. При наличии нескольких компьютеров и одного или нескольких периферийных устройств (принтеров, сканеров или камер) доступ к этим устройствам может осуществляться со всех компьютеров.

Существует несколько способов объединения компьютеров в сеть. Для домашней и малой офисной сети наиболее простой моделью является одноранговая сеть.

Одноранговая сеть, также называемая рабочей группой, позволяет компьютерам взаимодействовать друг с другом напрямую и не требует наличия сервера для управления сетевыми ресурсами. Она наиболее подходит при размещении на общей площади менее десяти компьютеров. Компьютеры в рабочей группе рассматриваются как узлы, поскольку они равны и пользуются общими ресурсами. Каждый пользователь решает сам, какие данные локального компьютера можно предоставить для общего доступа в сети. Общий доступ к ресурсам позволит пользователям печатать на одном принтере, получить доступ к данным в общих папках и работать с одним файлом, не передавая его на гибком диске.

Домашняя или малая офисная сеть похожа на телефонную систему. Находясь в сети, каждый компьютер обеспечен сетевым адаптером, который выполняет функцию, схожую с функцией телефонной трубки: как телефонная трубка, используемая для приема и передачи разговора, сетевое устройство компьютера посылает и принимает сведения других компьютеров сети. В домашней или малой офисной сети можно:

  • использовать один компьютер для обеспечения безопасности всей сети и защиты подключения к Интернету;
  • настроить для всех компьютеров сети общий доступ к подключению Интернета;
  • работать с файлами, хранящимися на любом компьютере сети;
  • настроить для всех компьютеров сети общий доступ к принтеру;
  • участвовать в игре с несколькими игроками.

Настройка сети состоит из двух этапов.

  1. Установите и настройте соответствующее оборудование на каждом компьютере. Некоторые компоненты оборудования могут потребовать дополнительной настройки для подключения к Интернету. XOX
  2. Запустите мастер настройки сети на каждом компьютере создаваемой сети.

Мастер настройки сети содержит пошаговые инструкции, необходимые для настройки локальной сети.

С помощью частного шлюза к Интернету можно подключить все имеющиеся компьютеры. Или один из компьютеров можно подключить к Интернету с помощью средства общего доступа к подключению Интернета (ICS). Все компьютеры в локальной сети могут подключаться к Интернету одновременно через одно подключение. Все члены семьи могут работать в сети, проверять электронную почту и играть в Интернет-игры, используя одно подключение.

Примечания

  • XOX
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition, XOX и XOX.
  • Поставщик услуг Интернета может потребовать дополнительную плату за несколько подключений к Интернету. Выясните это у своего поставщика.

См. также


Общие сведения о средствах домашних и малых офисных сетей

Мастер настройки сети

Использование мастера настройки сети позволяет упростить настройку домашней или малой офисной сети. Установив все необходимое сетевое оборудование и соединив компьютеры друг с другом, запустите мастер настройки сети. При наличии узлового компьютера ICS запустите мастер прежде всего на нем, а затем на остальных компьютерах. (Эти компьютеры называются клиентскими компьютерами). После ответа на основные вопросы мастер настраивает правильную работу компьютера в сети, если требуется, включает службу доступа к файлам и принтерам.

Мастер настройки беспроводной сети

Мастер настройки беспроводной сети служит для настройки беспроводной сети. Сначала необходимо установить соответствующее оборудование на каждом компьютере или устройстве (например, установить адаптеры беспроводной сети на всех компьютерах или устройствах, не имеющих адаптера). После этого можно запустить мастер настройки беспроводной сети.

Для получения дополнительных сведений о мастере настройки беспроводной сети см. раздел Настройка беспроводной сети.

Мастер создания подключения

Мастер настройки предлагает легкий способ создания подключений Интернета, подключений удаленного доступа, виртуальной частной сети (VPN), входящих и прямых подключений.

Мастер настройки сети заменяет мастер подключения к Интернету в предыдущих версиях Windows.

Подключения локальной сети автоматически создаются при установке сетевого адаптера на компьютере. Установив адаптер, можно настроить его для доступа в Интернет или для связи с домашней или малой офисной сетью. Дополнительные сведения см. в разделе Чтобы создать подключение по локальной сети.

Частный шлюз

Частный шлюз — это устройство, позволяющее подключать несколько компьютеров к Интернету с помощью единого подключения. На клиентских компьютерах частный шлюз обеспечивает доступ в Интернет. Использование этой конфигурации повышает безопасность, так как в Интернете будет виден только частный шлюз. Любое соединение клиентских компьютеров с Интернетом должно проходить через шлюз, этот процесс позволяет скрыть адреса клиентских компьютеров от других пользователей Интернета. Таким образом клиентские компьютеры защищены, поскольку доступ к ним извне локальной сети невозможен.

Частный шлюз также управляет сетевыми адресами. Шлюз присваивает себе постоянный адрес и предоставляет протокол DHCP клиентским компьютерам, а также уникальный адрес для каждого клиента, обеспечивающий взаимодействие компьютеров в сети.

Брандмауэр Windows

XOX предоставляет малым сетям, имеющим доступ к Интернету, дополнительную безопасность с помощью защиты брандмауэра. Брандмауэр Windows включен по умолчанию для защиты всех сетевых подключений. Можно также загрузить и установить брандмауэр другого типа.

Сетевой мост

Сетевой мост упрощает установку и настройку малых сетей со смешанными типами среды, такими как Ethernet, адаптеры HPNA, беспроводные устройства и устройства IEEE 1394. Для каждого типа среды создается свой сетевой сегмент. Используя сетевые мосты между сегментами разных типов, можно создать единую подсеть в домашней или малой офисной сети.

При запуске мастер настройки сети проверяет, сколько сетевых адаптеров установлено на компьютере. Если их несколько, он предлагает создать сетевой мост. В сетевой мост не следует добавлять сетевые адаптеры, подключенные к Интернету, например адаптер Ethernet, соединенный с внешним модемом DSL или кабельным модемом.

Общее представление о средстве обнаружения и контроля

Средство обнаружения и контроля является технологией UPnP, обеспечивающей для клиентских компьютеров удаленное соединение и настройку узлового компьютера ICS или устройства частного шлюза. Дополнительные сведения см. в разделах Использование общего доступа к подключению Интернета вместе со средством обнаружения и управления устройствами шлюза Интернета или Использование средства обнаружения и управления устройствами шлюза Интернета.

Примечание

  • XOX

См. также


Создание домашней или малой офисной сети

В приведенном ниже контрольном списке содержатся шаги в порядке их выполнения для настройки домашней или малой офисной сети с помощью мастера настройки сети. Если конкретный шаг неприменим, перейдите к следующему.

Перед началом настройки сети распечатайте контрольный список для более удобного использования. Прочитайте также раздел Общие сведения о домашних и малых офисных сетях.

Действие | Справочные сведения
Нарисуйте схему локальной сети: план дома или офиса с расстановкой каждого компьютера и принтера. Можно также создать таблицу с указанием аппаратной конфигурации каждого компьютера. | Образец таблицы для определения требований к оборудованию
Возле каждого компьютера в схеме напишите оборудование, которое требуется установить, например модемы или сетевые адаптеры. | Общие сведения о модемах; Общие сведения о сетевых адаптерах
Выберите компьютер для установки частного шлюза (или компьютер, который будет узловым компьютером ICS). Рекомендуется использовать компьютер под управлением XOX, XOX или XOX. | Выбор узлового компьютера общего доступа для подключения к Интернету; Общие сведения о конфигурациях сетей
Определите тип сетевых адаптеров, которые требуются для локальной сети: Ethernet, адаптер HPNA, беспроводной адаптер или IEEE 1394. | Общие сведения о сетевых адаптерах; Выбор внутреннего или внешнего сетевого адаптера
Составьте список оборудования, которое нужно купить. Включите в этот перечень модемы, сетевые адаптеры, концентраторы и кабели. | Приобретение необходимого оборудования
Купите оборудование. | XOX
Установите правильные сетевые адаптеры и модемы на каждый компьютер. | Обратитесь к документации изготовителей.
При установке беспроводной сети воспользуйтесь мастером настройки беспроводной сети. | Настройка беспроводной сети
Физически соедините компьютеры друг с другом. Подключите кабели к концентратору, телефонным гнездам и компьютеру. | Объединение компьютеров в сеть
Включите все компьютеры и принтеры. |
Убедитесь, что на компьютере с частным шлюзом (или на узловом компьютере ICS) имеется активное подключение к Интернету. Чтобы получить доступ в Интернет, запустите мастер создания подключения. | Общий доступ к подключению Интернета; Чтобы создать подключение к Интернету
Запустите на компьютере с частным шлюзом (или на узловом компьютере ICS) мастер настройки сети XOX. | Общие сведения о мастере настройки сети
Запустите мастер настройки сети на остальных компьютерах. | Настройка других компьютеров сети с использованием дискеты

Примечания

  • XOX
  • Если планируется использовать ICS, а на другом компьютере под управлением более ранней версии Windows включен общий доступ к подключению Интернета, отключите это средство на компьютере перед включением ICS в XOX или XOX. Дополнительные сведения см. в разделе Смена узлового компьютера общего доступа к подключению Интернета.
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition, XOX, XOX или XOX.
  • В Windows Millennium Edition имеется мастер домашней сети. При подключении компьютера к сети Windows убедитесь, что мастер настройки сети запущен на компьютере под управлением Windows Millennium Edition.

См. также


Настройка беспроводной сети

Для настройки беспроводной домашней или малой офисной сети можно использовать мастер настройки беспроводной сети. Настройка беспроводной сети состоит из двух этапов.

  1. Установите соответствующее оборудование на каждом компьютере или устройстве. Например, установите адаптер беспроводной сети на любом компьютере или устройстве, не имеющем адаптера.
  2. Запустите мастер настройки беспроводной сети.

В ходе настройки сети мастер настройки беспроводной сети дает необходимые рекомендации. Если имеется флэш-память USB, мастер настройки может сохранить в ней сетевые параметры. В этом случае просто вставьте диск USB в точку доступа, а затем в каждый компьютер или устройство, которое требуется добавить к сети.

Если флэш-памяти USB нет, мастер настройки беспроводной сети поможет справиться с установкой сети и в этом случае. И даже при отсутствии в компьютере адаптера беспроводной сети можно использовать мастер настройки беспроводной сети для настройки других компьютеров, которые оснащены адаптерами беспроводной сети.

Мастер настройки беспроводной сети доступен только в XOX. Некоторые точки доступа не поддерживают такой метод настройки; поэтому они должны быть настроены вручную.

После выполнения мастера настройки беспроводной сети можно включить в новой беспроводной сети службу доступа к файлам и принтерам, запустив мастер настройки беспроводной сети на каждом компьютере.


Общие сведения об аппаратных требованиях

Существует четыре типа оборудования, необходимого для настройки домашней или малой офисной сети.

  • Сетевой адаптер. Сетевые адаптеры (называемые также сетевыми платами) объединяют компьютеры в сеть и обеспечивают взаимодействие между ними. Сетевой адаптер можно подключить к USB-порту на компьютере или установить внутри компьютера в свободное гнездо расширения PCI.
  • Сетевые концентраторы и кабель. Концентратор соединяет коммуникационные линии в центральный узел. Как правило, концентратор применяется для подключения двух и более компьютеров к сети Ethernet. Наличие концентратора не требуется при подключении компьютеров через телефонную линию с помощью адаптера HPNA или беспроводного адаптера. Можно также использовать сетевые адаптеры стандарта IEEE 1394.
  • Модем. Модем может обладать пропускной способность 28,8 или 56 Кбит/с; это может быть также модем ISDN (Integrated Services Digital Network), DSL (Digital Subscriber Line) или кабельный модем.

Компьютеры локальной сети должны отвечать следующим минимальным требованиям.

  • При использовании общего доступа к подключению Интернета (ICS) компьютер, предоставляющий доступ к подключению Интернета (узловой компьютер ICS), должен работать под управлением XOX или XOX.
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition, XOX, XOX или XOX.

При наличии на каждом компьютере всего необходимого оборудования можно запустить мастер настройки сети.

Примечания

  • XOX
  • Перед запуском мастера настройки сети создайте Интернет-подключение на компьютере, присоединенном к частному шлюзу (или на узловом компьютере ICS, при использовании общего доступа к подключению Интернета). Дополнительные сведения по созданию Интернет-подключения с помощью мастера настройки сети см. в разделе Создание подключения к Интернету.
  • Внешние сетевые адаптеры более просты для установки, так как их можно подключать к USB-порту компьютера, не открывая системный блок. Дополнительные сведения об установке доступны в документации на соответствующее оборудование.
  • XOX

См. также


Общие сведения о сетевых адаптерах

Сетевой адаптер представляет собой устройство, с помощью которого компьютер подключается к сети.

Для установки внешних сетевых адаптеров не требуется вскрывать системный блок компьютера или прокладывать дома специальные сетевые кабели. Внешний сетевой адаптер можно подключить к USB-порту локального компьютера. Использование внешних сетевых адаптеров — это самый быстрый и простой способ установки домашней сети. Они доступны для сети Ethernet, для адаптера HPNA и беспроводных сетей.

Внутренний сетевой адаптер устанавливается в гнездо расширения внутри компьютера. У большинства компьютеров имеется несколько гнезд расширений PCI.

В следующей таблице описываются различные типы современных сетевых адаптеров. Внешние и внутренние адаптеры доступны для любого типа.

Тип | Описание
HPNA | Сети данного типа используют существующие телефонные линии, но работают в другом частотном диапазоне, чтобы не создавать помех для обычных телефонных разговоров. Адаптер устанавливается с помощью обычного телефонного провода, а затем подключается в телефонное гнездо компьютера. Каждая телефонная розетка в доме становится портом сети, что позволяет обойтись без сетевого концентратора. При наличии HPNA сетевой кабель не требуется.
Беспроводной адаптер | Адаптеры беспроводной сети позволяют подключать компьютеры к сети без помощи кабелей или каких-либо иных физических соединений. При использовании присвоенных радиочастот передача данных выполняется по радиоволнам между компьютером и приемопередатчиком.
Ethernet | Ethernet широко применяется при работе с сетями. Адаптеры Ethernet подключаются к сетевому концентратору. Если дома имеется кабель Ethernet, локальные компьютеры можно подключить к сети с помощью гнезд Ethernet на стене. В противном случае для объединения компьютеров в сеть понадобится концентратор. Чтобы объединить компьютеры с помощью концентратора, требуется также сетевой кабель, так называемый двужильный провод Ethernet RJ-45 (10BaseT или 100BaseT), который немного больше обычного телефонного кабеля.

Примечание

  • XOX

См. также


Выбор внутреннего или внешнего сетевого адаптера

Выбрав оборудование, которое требуется купить для домашней или малой офисной сети, необходимо решить, устанавливать сетевые адаптеры на компьютер или подключать их к USB-порту.

Внешние сетевые адаптеры

Самый простой способ настроить домашнюю или малую офисную сеть — это использовать внешние сетевые адаптеры USB. Эти адаптеры подключаются к USB-порту локального компьютера. Внешние сетевые адаптеры доступны для сети Ethernet, для адаптера HPNA и беспроводных сетей.

При подсоединении сетевого адаптера к USB-порту и соответствующему концентратору (сетевой концентратор Ethernet или телефонное гнездо для HPNA) локальная сеть уже используется. Для беспроводной сети требуется только подключение адаптера беспроводной сети в USB-порту.

Внутренние сетевые адаптеры

Внутренние сетевые адаптеры установлены на компьютер в гнездо PCI. Чтобы установить внутренний сетевой адаптер, необходимо открыть системный блок компьютера. На компьютере могут быть установлены и другие устройства, такие как модемы или иные сетевые адаптеры.

Если на компьютере уже установлен внутренней сетевой адаптер и требуется установить второй, для выполнения этой операции рекомендуется обратиться к квалифицированным сотрудникам службы поддержки. Они выявят и устранят все неполадки, которые могут возникнуть в процессе установки сетевого адаптера.

Примечание

  • XOX

См. также


Общие сведения о модемах

Модем — это устройство, передающее данные по телефонному кабелю. Наиболее распространенный способ подключения к Интернету — установить модем и получить учетную запись у одного из поставщиков услуг Интернета (Internet service provider, ISP). Подробнее о том, как выбрать подходящего поставщика услуг Интернета, см. в разделе Поставщики услуг Интернета.

В следующей таблице описываются различные типы современных модемов. Чтобы обеспечить общий доступ к Интернет-подключению для других компьютеров сети, следует использовать высокоскоростной модем, такой как DSL- или кабельный модем. Выясните в местной телефонной компании или в службе кабельного телевидения, допустимо ли использование таких модемов в вашем районе.

Тип | Описание
Модем с пропускной способностью 28,8 или 56 Кбит/с | Наиболее простым способом подключения к Интернету является подключение внутреннего модема в гнездо PCI внутри компьютера. Внешние модемы подключаются к серийным, параллельным и USB-портам компьютера.
Модем ISDN. | ISDN — это высокоскоростная цифровая линия, устанавливаемая телефонной компанией или поставщиком телекоммуникаций. ISDN подключается к обычной телефонной линии; модемы ISDN могут быть как внутренними, так и внешними.
Кабельный модем | Кабельные модемы используют широкополосное подключение к Интернету через службу кабельного телевидения. В таких модемах применяются частоты, отличные от частот телевизионных передач.
Модем DSL | Модемы DSL используют широкополосные подключения к Интернету через существующие телефонные линии и могут быть как внешними, так и внутренними. Внутренние модемы DSL вставляются в гнезда расширения на компьютере и не требуют сетевого адаптера. Для подключения к компьютерам внешних модемов DSL сетевые адаптеры необходимы.

Примечание

  • XOX

См. также


Приобретение необходимого оборудования

Для успешной настройки и запуска домашней или малой офисной сети необходимое оборудование (например, модемы, сетевые адаптеры, сетевые кабели, сетевые концентраторы или телефонные кабели) должно быть установлено на каждом компьютере.

Приведенная ниже таблица помогает определить тип устанавливаемой сети и необходимое для нее оборудование. XOX

Сеть HPNA

В домашней сети на базе телефонной линии домашние телефонные линии объединяют компьютеры в сеть. На каждом компьютере должен быть установлен адаптер HPNA (Home Phoneline Network Adapter), подключаемый к телефонной розетке. Таким образом, каждая телефонная розетка в доме становится портом сети.

Оборудование | Сколько? | Комментарий
Адаптер HPNA | По одному для каждого компьютера в сети | На компьютере, подключенном к частному шлюзу (или к узловому компьютеру общего доступа к подключению Интернета (ICS)), обычно используется адаптер сети Ethernet при наличии внешнего DSL- или кабельного модема. Если используется внутренний модем, или внешний модем с быстродействием 28,8 или 56 Кбит/с, достаточно одного сетевого адаптера.
Телефонные кабели | По одному для каждого компьютера в сети | Используйте стандартный телефонный кабель для подключения локального компьютера в телефонное гнездо.

Беспроводная сеть

В беспроводной сети на каждом компьютере устанавливается адаптер беспроводной сети. Адаптеры поддерживают связь с помощью радиоволн, распространяемых приемопередатчиком.

Оборудование | Сколько? | Комментарий
Адаптер беспроводной сети | По одному адаптеру для каждого компьютера в сети | На узловом компьютере ICS обычно используется адаптер сети Ethernet при наличии внешнего DSL- или кабельного модема. Адаптер беспроводной сети обеспечивает связь с остальной частью домашней или малой офисной сети. Если используется внутренний модем, достаточно одного сетевого адаптера.

Сеть Ethernet

В сети Ethernet каждый компьютер обычно оснащается сетевым адаптером Ethernet и подключается к сетевому концентратору.

Оборудование | Сколько? | Комментарий
Адаптер сети Ethernet | По одному адаптеру для каждого компьютера в сети | На узловом компьютере ICS обычно используется адаптер сети Ethernet при наличии внешнего DSL- или кабельного модема. В связи с этим требуется наличие второго сетевого адаптера. Если используется внутренний модем, достаточно одного адаптера.
Сетевой концентратор | Один | На концентраторе должно быть достаточно гнезд для подключения всех компьютеров сети.
Сетевые кабели RJ-45 | По одному для каждого компьютера, подключаемого к концентратору | Они выглядят как стандартные телефонные кабели, но большего размера.

Планирование сети

Используя приведенные выше сведения, выберите наиболее подходящее решение. Затем напишите список оборудования, которое требуется купить. Для этого выполните следующие действия.

  1. Составьте таблицу, включив в нее все компьютеры сети.
  2. В каждом столбце отметьте, имеется ли сетевой адаптер, и если имеется, то какого он типа (Ethernet, HPNA или беспроводной).
  3. В каждом столбце отметьте, установлен ли на компьютере модем. Это может быть внутренний или внешний модем, модем ISDN, модем DSL или кабельный модем.
  4. Если в сети используются принтеры или сканеры, отметьте, к каким компьютерам они подключены.

Этот список поможет определить, сколько адаптеров и кабелей требуется купить. Если на каких-то компьютерах уже есть сетевые адаптеры, например Ethernet, можно приобрести адаптеры Ethernet и для всех остальных компьютеров. Если же на одном или нескольких компьютерах есть адаптер HPNA, можно приобрести такие же адаптеры для остальных компьютеров. Если ни на одном из компьютеров нет адаптеров, необходимо выбрать способ объединения локальных компьютеров в сеть.

Примечания

  • Если на узловом компьютере ICS для подключения к Интернету используется внешний DSL- или кабельный модем, необходимо установить два сетевых адаптера. Модем DSL или кабельный модем подсоединяется к одному адаптеру и обеспечивает подключение к Интернету. Через второй сетевой адаптер поддерживается связь с другими компьютерами домашней сети. Это поможет обеспечить безопасность для остальных компьютеров сети, так как только один компьютер будет отображен в Интернете. Убедитесь, что для защиты узлового компьютера ICS от несанкционированного проникновения из Интернета включен брандмауэр Windows или какой-либо другой выбранный брандмауэр. Брандмауэр Windows включен по умолчанию для всех подключений в XOX.
  • При наличии на узловом компьютере ICS внутреннего модема установите сетевой адаптер для локальной домашней сети.
  • Большинство внешних модемов DSL и кабельных модемов рассчитано на подключение к сетевому адаптеру Ethernet. Уточните по спецификации изготовителя тип сетевого адаптера, необходимого для подключения внешнего модема DSL или кабельного модема.
  • Существует несколько пакетов HPNA, в которых, как правило, имеется все необходимое оборудование для одного или двух компьютеров в сети.

См. также


Общие сведения о конфигурациях сети

Рисунок Microsoft Windows

Общие сведения о конфигурациях сетей

Существует два способа подключения домашней или малой офисной сети к Интернету. Можно использовать частный шлюз или общий доступ к подключению Интернета (ICS).

Частный шлюз

Частный шлюз представляет собой устройство, подключающее домашнюю или малую офисную сеть к Интернету. Это устройство называют также устройством шлюза Интернета, маршрутизатором, базовой станцией или точкой доступа. Частный шлюз позволяет всем компьютерам локальной сети совместно использовать подключение к Интернету через DSL- или кабельный модем.

Конфигурация с частным шлюзом обладает следующими преимуществами.

  • Из Интернета частный шлюз выглядит, как обычный компьютер, при этом реальные компьютеры данной локальной сети скрыты от Интернета.
  • Шлюз позволяет настроить для всех компьютеров сети общий доступ к подключению Интернета.
  • При этом нет необходимости держать один компьютер все время включенным для обеспечения доступа в Интернет.
  • Для управления Интернет-подключением с любого компьютера домашней или малой офисной сети можно использовать среду UPnP.

Недостаток использования частного шлюза состоит в том, что это оборудование является более дорогим.

Использование средства общего доступа к подключению Интернета

При отсутствии возможности приобретения оборудования для частного шлюза можно использовать другую конфигурацию сети Ethernet, например представленную на данной иллюстрации. Сеть с такой конфигурацией можно также создать, используя адаптеры HPNA (home phoneline network adapter — адаптер домашней сети на базе телефонной линии) или адаптеры беспроводной сети. При такой конфигурации сети один компьютер является узлом общего доступа к подключению Интернета (ICS) и предоставляет свое подключение к Интернету для общего доступа. Обмен данными между компьютерами сети и Интернетом выполняется через узловой компьютер ICS.

Преимуществом такой конфигурации является возможность совместного использования одного подключения к Интернету всеми компьютерами локальной сети, что снижает затраты на подключение к Интернету.

Недостатком данной конфигурации является то, что узловой компьютер должен быть всегда включен для предоставления доступа в Интернет другим локальным компьютерам.

См. также


Объединение компьютеров в сеть

Существует несколько способов объединения компьютеров в сеть. Выбор конфигурации зависит от типа используемых сетевых адаптеров, модемов и Интернет-подключений. В приведенной ниже таблице дается краткое описание каждого способа подключения и объединения компьютеров в сеть.

С помощью частного шлюза

Рекомендуется подключать локальную сеть к Интернету с помощью частного шлюза.

Использование средства общего доступа к подключению Интернета

В этой таблице показано, как соединить компьютеры при наличии узлового компьютера общего доступа к подключению Интернета (Internet Connection Sharing, ICS).

Тип подключения к Интернету | Необходимое оборудование | Просмотр конфигурации компьютера
Внутренние или широкополосные модемы | Для каждого компьютера в сети требуется один сетевой адаптер. | Постройте домашнюю сеть на базе телефонной линии с внутренним модемом, модемом DSL или кабельным модемом. Постройте сеть Ethernet с внутренним модемом, модемом DSL или кабельным модемом. Постройте беспроводную сеть с внутренним модемом, модемом DSL или кабельным модемом.
Внешний широкополосный модем | Требуется два сетевых адаптера. Подключите модем DSL или кабельный модем к адаптеру Ethernet, установленному на компьютере узла ICS. Второй сетевой адаптер, установленный на узловом компьютере ICS, подключается к домашней или малой офисной сети. Для каждого из остальных компьютеров сети требуется один сетевой адаптер. | Постройте домашнюю сеть на базе телефонной линии с внешним модемом DSL или кабельным модемом. Постройте беспроводную сеть с внешним модемом DSL или кабельным модемом. Постройте сеть Ethernet с внешним модемом DSL или кабельным модемом.
Внешний модем | Подключите внешний модем к последовательному порту или порту USB. Для каждого компьютера сети требуется один сетевой адаптер. | Постройте домашнюю сеть на базе телефонной линии с внешним модемом. Постройте сеть Ethernet с внешним модемом. Постройте беспроводную сеть с внешним модемом.

Соединение компьютеров друг с другом

В этой таблице показано, как объединить компьютеры в сеть, используя адаптер Ethernet, HPNA (home phoneline network adapter — адаптер домашней сети на базе телефонной линии) или адаптер беспроводной сети. Она отображает основную конфигурацию сети без частного шлюза или общего доступа к подключению Интернета.

Тип подключения | Необходимое оборудование | Просмотр конфигурации компьютера
Ethernet | На каждом компьютере устанавливается сетевой адаптер, который затем подключается к сетевому концентратору. | Постройте сеть Ethernet с сетевым концентратором.
HPNA | На каждом компьютере устанавливается сетевой адаптер, и затем они подключаются к телефонным розеткам с помощью телефонных кабелей. | Постройте сеть на базе телефонной линии.
Адаптер беспроводной сети | Адаптер беспроводной сети устанавливается на каждом компьютере. | Постройте беспроводную сеть.

Примечания

  • Внешние модемы DSL и кабельные модемы, как правило, рассчитаны на подключение к адаптеру сети Ethernet. Уточните по спецификации изготовителя тип сетевого адаптера, необходимого для подключения внешнего модема DSL или кабельного модема.
  • Установите модем на компьютере, подключенном к частному шлюзу (или к узлу общего доступа к подключению Интернета).
  • XOX

См. также


Использование смешанной сетевой среды

Для домашней или малой офисной сети можно использовать комбинацию сети Ethernet, беспроводной сети и технологию адаптера HPNA.

Ниже приведен пример. В соседних комнатах есть два компьютера, соединенных с помощью адаптеров Ethernet и сетевого концентратора. Один из этих компьютеров работает под управлением XOX или XOX. В кабинете и в спальне также имеется по компьютеру. На каждом компьютере, как в спальне, так и в кабинете, установлен HPNA, и обе машины объединены в сеть. Чтобы подключить компьютеры с HPNA к компьютерам Ethernet, требуется установить адаптер HPNA на компьютер с Ethernet, работающий под управлением XOX. При наличии на переносном компьютере беспроводного сетевого адаптера можно подсоединить компьютер к сети путем установки адаптера беспроводной сети на другой сетевой компьютер под управлением XOX.

В смешанной сети (так называемой многосегментной сети) у одного или нескольких компьютеров имеется несколько сетевых адаптеров. В XOX и XOX поддерживается создание сетевых мостов, осуществляющих взаимодействие компьютеров и устройств каждого сегмента сети друг с другом. При отсутствии сетевых мостов компьютеры, подключенные с помощью Ethernet, могут взаимодействовать только друг с другом; то же правило действует и для компьютеров с HPNA или беспроводной сетью. Сетевые мосты объединяют сегменты сети в непрерывную цепь.

В следующей таблице показаны различные способы настройки смешанной сетевой среды.

Тип подключения к Интернету | Просмотр конфигурации компьютера
Внутренние модемы или широкополосные модемы | Постройте смешанную сеть, используя внутренний модем, модем DSL или кабельный модем.
Внешние модемы DSL или кабельные модемы | Постройте смешанную сеть, используя внешний модем DSL или кабельный модем.
Внешний модем 28,8 или 56 Кбит/с | Постройте смешанную сеть, используя внешний модем с быстродействием 28,8 или 56 Кбит/с.

Примечания

  • Для создания моста требуется наличие на компьютере, по крайней мере, двух сетевых адаптеров.
  • Мастер настройки сети создает сетевые мосты только на компьютерах под управлением XOX или XOX.
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition, XOX, XOX или XOX.

См. также


Общедоступные и частные сетевые подключения

В домашней или малой офисной сети с общим доступом к подключению Интернета (Internet Connection Sharing, ICS) имеется два сетевых подключения: одно общедоступное и одно частное.

Общедоступное сетевое подключение — это подключение к Интернету. Любой тип модема—модемы с пропускной способностью 28,8 или 56 Кбит/с, ISDN-, DSL- или кабельные модемы,—подключенного к компьютеру, обеспечивает прямое сетевое взаимодействие всех компьютеров локальной сети в Интернете. В этом случае модем выступает в роли сетевого адаптера.

Частные сетевые подключения — это подключения, объединяющие компьютеры в сеть, как показано на данной иллюстрации. Взаимодействие компьютеров в сети, а также отправка Интернет-запросов выполняется с помощью компьютера, на котором установлен частный шлюз (или через узловой компьютер ICS).

Этот способ подключения обеспечивает дополнительную безопасность для домашней или малой офисной сети. Общие файлы и папки на любом компьютере защищены от просмотра другими пользователями Интернета.

Перед установкой второго сетевого адаптера на узловой компьютер ICS рекомендуется переименовать модем или сетевое подключение Интернета. Это позволит впоследствии легко опознать подключение к Интернету.

Примечания

  • В XOX брандмауэр Windows включен по умолчанию как для общедоступных, так и для частных подключений.
  • Внешние модемы DSL и кабельные модемы, как правило, подключаются к сетевому адаптеру Ethernet. Уточните по спецификации изготовителя тип сетевого адаптера, необходимого для подключения внешнего модема DSL или кабельного модема.

См. также


Выбор подключения к Интернету

При работе с мастером настройки сети необходимо выбрать Интернет-подключение из списка сетевых подключений, отображаемого в мастере.

Внешние модемы DSL и кабельные модемы обычно подключаются к сетевому адаптеру Ethernet. При наличии на компьютере нескольких сетевых адаптеров необходимо определить, какой их них подключен к DSL- или кабельному модему.

Ниже описывается несколько способов, помогающих определить, какой сетевой адаптер подключен к модему DSL или кабельному модему.

  • Проверьте документацию на DSL- или кабельный модем. В ней может быть указано имя сетевого адаптера, соответствующее одному из адаптеров, перечисленных в папке Сетевые подключения.
  • На обратной стороне модема DSL или кабельного модема найдите подсоединенный к нему кабель Ethernet. Он похож на крупный телефонный кабель. Пройдите по кабелю до задней стенки компьютера, где он подключен к порту сетевого адаптера. Отсоедините кабель от порта. В окне «Сетевые подключения» в списке ЛВС или высокоскоростной Интернет рядом с этим сетевым подключением должен появиться красный крестик.

При наличии широкополосного подключения, требующего при входе в систему ввода имени пользователя и пароля, выберите широкополосное подключение, а не сетевой адаптер с подключенным DSL- или кабельным модемом. Это подключение обычно содержится в списке Удаленный доступ в окне «Сетевые подключения».

Если широкополосное подключение всегда включено, т.е. пользователю не требуется вводить имя и пароль при каждом входе в систему, оно отображается в строке ЛВС или высокоскоростной Интернет в окне «Сетевые подключения».

Определив, какой сетевой адаптер обеспечивает подключение к Интернету, запустите мастер настройки сети заново и выберите этот адаптер.

Примечания

  • XOX
  • Подключения, проходящие через локальную сеть, по умолчанию получают имя Подключение по локальной сети, с которым и вносятся в папку «Сетевые подключения». Это может вызвать затруднения при определении, какое из подключений выполняется с использованием модема DSL или кабельного модема. Рекомендуется переименовывать подключение с DSL- или кабельным модемом. Например, можно воспользоваться именем поставщика услуг Интернета или назвать его просто «Подключение к Интернету».

См. также


Выбор узлового компьютера общего доступа для подключения к Интернету

Можно выбрать компьютер для общего доступа к подключению Интернета из имеющихся компьютеров домашней или малой офисной сети. Такой компьютер называется узловым компьютером общего доступа к подключению к Интернету (Internet Connection Sharing, ICS).

Чтобы определить, какой компьютер должен стать узловым компьютером ICS, руководствуйтесь следующими соображениями.

  • Этот компьютер должен работать под управлением XOX.
  • Компьютер должен быть постоянно включен, чтобы для других компьютеров сети сохранялась возможность доступа в Интернет. Если компьютер выключен, подключение к Интернету будет недоступно.
  • При наличии на одном компьютере DSL- или кабельного модема используйте этот компьютер в качестве узлового компьютера ICS.
  • Если планируется использование в сети общего принтера, он должен быть установлен на узловом компьютере ICS.

Примечания

  • Если на другом компьютере уже настроен общий доступ к подключению Интернета, выключите на нем ICS перед включением общего доступа к подключению Интернета на новом узловом компьютере.
  • Если при обновлении операционной системы до XOX общий принтер перестал работать, на панели управления выберите объект Брандмауэр Windows, а затем на вкладке Исключения — строку Общий доступ к файлам и принтерам.
  • XOX

См. также


Смена узлового компьютера общего доступа к подключению Интернета

Рисунок Microsoft Windows

Чтобы сменить узловой компьютер общего доступа к подключению Интернета

  1. Выключите средство общего доступа к подключению Интернета (Internet Connection Sharing, ICS) на компьютере, совместно используемом в настоящий момент другими компьютерами для доступа в Интернет.
    • Инструкции по выключению ICS в Windows 98 Second Edition см. в разделе Чтобы выключить средство общего доступа к подключению Интернета в Windows 98 Second Edition.
    • Инструкции по выключению ICS в Windows Millennium Edition см. в разделе Чтобы выключить средство общего доступа к подключению Интернета в Windows Millennium Edition.
    • Инструкции по выключению ICS в Windows 2000 см. в разделе Чтобы выключить средство общего доступа к подключению Интернета в Windows 2000.
  2. Запустите мастер настройки сети XOX.

Примечания

  • XOX
  • При использовании общего подключения к Интернету в XOX средство ICS будет активизировано на узловом компьютере при выполнении мастера настройки сети.
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition или XOX.

См. также


Общие сведения о мастере настройки сети

После задания конфигурации и объединения компьютеров сеть мастер настройки сети предлагает пошаговые инструкции для настройки домашней или малой офисной сети. Для запуска мастера настройки сети необходимо войти в систему с учетной записью администратора или члена группы администраторов.

Начните с запуска мастера настройки сети на компьютере под управлением XOX. С помощью этого мастера можно выполнить следующие действия.

  • Настроить все компьютеры сети для использования одного подключения к Интернету.
  • Присвоить имя компьютеру и составить его описание.
  • Включить общий доступ к файлам и принтерам.

После задания конфигурации для первого компьютера запустите мастер настройки сети на всех компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition или XOX.

Примечания

  • XOX
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition, XOX, XOX или XOX.
  • При выборе на странице Выберите метод подключения варианта Этот компьютер подключен к Интернету через шлюз или через другой компьютер в сети, мастер настройки сети откроет порты брандмауэра Windows, которые необходимы для обнаружения частного шлюза и гарантии работы средства обнаружения и управления устройствами шлюза Интернета.
  • Брандмауэр Windows включен по умолчанию для всей локальной сети и подключений Интернета в XOX.

См. также


Запуск мастера настройки сети

Рисунок Microsoft Windows

Чтобы запустить мастер настройки сети

XOX

  1. Запустите мастер настройки сети.
  2. Следуйте указаниям, появляющимся на экране.

Внимание!

  • Перед запуском мастера настройки сети убедитесь в правильности установки и работы сетевого оборудования на всех компьютерах локальной сети.
  • Перед выполнением мастера настройки сети на компьютерах под управлением Windows 98 Second Edition или Windows Millennium Edition убедитесь, что общий доступ к подключению Интернета на этих компьютерах отключен.

Примечания

  • XOX
  • Если планируется использовать средство общего доступа к подключению Интернета (ICS), прежде всего запустите мастер настройки сети на узловом компьютере. Узловым является компьютер, который будет предоставлять в общий доступ свое подключение к Интернету.
  • При выполнении мастера настройки сети рекомендуется создать дискету для запуска мастера на других компьютерах локальной сети.
  • При выборе на странице Выберите метод подключения варианта Этот компьютер подключен к Интернету через шлюз или через другой компьютер в сети, мастер настройки сети откроет порты брандмауэра Windows, которые необходимы для обнаружения частного шлюза и гарантии работы средства обнаружения и управления устройствами шлюза Интернета.
  • Мастера настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows Millennium Edition, XOX или XOX..

См. также


Выбор способа подключения к Интернету

Мастер настройки сети предлагает на выбор пять следующих вариантов подключения домашней или малой офисной сети к Интернету.

Компьютер подключен к Интернету напрямую. Остальные компьютеры сети подключаются к Интернету через этот компьютер.

В этой конфигурации используется средство общего доступа к подключению Интернета (Internet Connection Sharing, ICS), с помощью которого подключение данного компьютера к Интернету становится доступным остальным компьютерам сети. На данной иллюстрации представлен способ подключения компьютера, называющегося узловым компьютером ICS, к Интернету. Этот компьютер обеспечивает взаимодействие всех компьютеров локальной сети с компьютерами в Интернете. Дополнительные сведения об использовании ICS в разных сетевых конфигурациях см. в разделе Объединение компьютеров в сеть.

Компьютер подключен к Интернету с помощью частного шлюза или через другой компьютер локальной сети.

Данный компьютер является частью домашней или малой офисной сети и подключен к Интернету через частный шлюз или другой компьютер локальной сети. Частный шлюз представляет собой устройство, подключающее сетевые компьютеры к Интернету. Обычно модем DSL или кабельный модем подключается к частному шлюзу, а тот подключается к концентратору Ethernet, как показано на этой иллюстрации. Частный шлюз обеспечивает взаимодействие с Интернетом для всех сетевых компьютеров.

При наличии узлового компьютера ICS (другого сетевого компьютера, подключенного к Интернету и предоставляющего общий доступ к этому подключению) остальные компьютеры локальной сети могут через него отправлять и принимать электронную почту, а также получать доступ в сеть как при прямом подключении к Интернету. На данной иллюстрации показан компьютер, подключенный к Интернету через узловой компьютер ICS.

Компьютер подключен к Интернету напрямую или через сетевой концентратор. Другие компьютеры сети также подключаются к Интернету напрямую или через сетевой концентратор.

Использование данной сетевой конфигурации не рекомендуется. В ней все компьютеры непосредственно доступны для проникновения из Интернета, и таким образом их безопасность находится под угрозой. Вместо этого следует применять надежное узловое устройство, такое как частный шлюз или компьютер под управлением XOX с включенным средством ICS.

Компьютер подключен к Интернету напрямую. Сеть еще не создана.

Этот вариант следует использовать, если имеется только один компьютер, подключенный к Интернету, как показано на данной иллюстрации.

Компьютер принадлежит сети, в которой нет подключения к Интернету.

Этот вариант следует использовать, если в сети имеется не менее двух компьютеров, но подключение к Интернету не установлено, как показано на данной иллюстрации сети Ethernet. Домашнюю или малую офисную сеть можно настроить с такой же конфигурацией, используя адаптеры домашней сети на базе телефонной линии (HPNA) или адаптеры беспроводной сети. При наличии на компьютере различных типов сетевых адаптеров, например Ethernet, HPNA или адаптеров беспроводных сетей, мастер настройки сети создает сетевой мост таким образом, чтобы все компьютеры локальной сети могли взаимодействовать друг с другом.

В XOX брандмауэр Windows включен по умолчанию для всех сетевых подключений. Брандмауэр Windows помогает защитить компьютеры от несанкционированного проникновения из Интернета. Можно также загрузить и установить брандмауэр другого типа. Чтобы включить общий доступ к файлам и принтерам, откройте на панели управления компонент «Брандмауэр Windows», перейдите на вкладку Исключения и выберите вариант Общий доступ к файлам и принтерам.

XOX

См. также


Настройка других компьютеров сети с использованием компакт-диска

Рисунок Microsoft Windows

Чтобы настроить другие компьютеры сети с использованием компакт-диска

Если мастер настройки сети запущен под управлением XOX, для завершения этой процедуры необходимо выполнить вход в систему в качестве администратора.

  1. Вставьте компакт-диск XOX в компьютер, который требуется подключить к домашней или малой офисной сети.
  2. Нажмите кнопку Выполнение иных задач.
  3. Нажмите кнопку Установка домашней или малой сети.

Примечания

    • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition, XOX или XOX.
    • При использовании общего доступа к подключению Интернета прежде всего запустите мастер на узловом компьютере ICS. Это компьютер, который будет предоставлять свое подключение к Интернету в общее пользование.
    • Перед выполнением мастера настройки сети на компьютерах под управлением Windows 98 Second Edition или Windows Millennium Edition убедитесь, что общий доступ к подключению Интернета на этих компьютерах отключен. XOX

См. также


Создание дискеты настройки сети

Рисунок Microsoft Windows

Чтобы создать дискету настройки сети

Если мастер настройки сети выполняется под управлением XOX, для завершения этой процедуры необходимо выполнить вход в систему в качестве администратора.

  1. Запустите мастер настройки сети.
  2. Следуя указаниям, появляющимся на экране, проведите настройку конфигурации домашней или малой офисной сети.
  3. Находясь на странице Все почти готово, вставьте в дисковод отформатированную пустую дискету и щелкните ссылку Создать диск настройки сети.

Внимание!

  • Если при предыдущем запуске мастера настройки сети пользователь не создал дискету, необходимо запустить мастер еще раз для создания дискеты и ввода тех же данных о сети, какие были заданы при первом запуске мастера.

Примечания

  • XOX
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition или XOX.
  • При использовании общего доступа к подключению Интернета прежде всего запустите мастер на компьютере узла XOX. Это компьютер, который предоставляет свое подключение к Интернету в общий доступ остальным компьютерам.
  • Перед выполнением мастера настройки сети на компьютерах под управлением Windows 98 Second Edition или Windows Millennium Edition убедитесь, что общий доступ к подключению Интернета на этих компьютерах отключен.

См. также


Настройка других компьютеров сети с использованием дискеты

Рисунок Microsoft Windows

Чтобы настроить другой компьютер сети с использованием дискеты

XOX

  1. Вставьте сетевой загрузочный диск в компьютер, который требуется подключить к сети.
  2. Дважды щелкните значок Мой компьютер.
  3. Дважды щелкните значок Диск 3,5 (A:).
  4. Дважды щелкните файл netsetup.exe.

Примечания

  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition, XOX или XOX.
  • Прежде всего запустите мастер на компьютере с частным шлюзом (или на узловом компьютере ICS XOX). Узловой компьютер ICS — это компьютер, предоставляющий свое подключение к Интернету для общего доступа.
  • Перед запуском мастера настройки сети на компьютерах под управлением Windows 98 Second Edition или Windows Millennium Edition убедитесь, что общий доступ к подключению Интернета на этих компьютерах отключен. XOX

См. также


Общие сведения об именах и описаниях компьютеров

Имя компьютера — это обозначение, применяемое для идентификации компьютера в сети. Чтобы подключиться к сети, у каждого компьютера должно быть свое уникальное имя. Наличие двух компьютеров с одинаковым именем может вызвать конфликт в сетевом взаимодействии. Выбирая имя для компьютера, старайтесь, чтобы оно было по возможности короче и проще, например family или den.

Некоторые поставщики услуг Интернета требуют от своих клиентов использовать вполне определенное имя компьютера. Это имя идентифицирует компьютер в сети поставщика и применяется для проверки пользовательской учетной записи Интернета. Обратитесь к своему поставщику услуг Интернета и выясните, необходимо ли использование конкретного имени. Если это так, то не изменяйте имя компьютера, предоставленное поставщиком.

Имя компьютера может содержать до пятнадцати знаков и не должно содержать пробелы и следующие специальные символы:
; : " < > * + = \ | ? ,

Описание компьютера — это краткое пояснение, раскрывающее назначение компьютера. Например, если компьютер установлен дома в общей комнате, можно снабдить его описанием «Компьютер в общей комнате». Если сеть представлена комбинацией операционных систем Windows, таких как XOX, Windows Millennium Edition и Windows 98, описание компьютера выводится только в XOX.

См. также


Задание имен компьютера и рабочей группы

Рисунок Microsoft Windows

Чтобы задать имена компьютера и рабочей группы

  1. Откройте компонент Система.
  2. На вкладке Имя компьютера нажмите кнопку Изменить.
  3. В поле Имя компьютера введите имя компьютера.

    Имя компьютера должно быть уникальным. Нельзя задавать имя, которое уже используется в сети.

  4. В поле Рабочая группа введите имя рабочей группы.

Примечания

  • XOX
  • Мастер настройки сети автоматически задает имя рабочей группы.
  • Имя рабочей группы должно быть одинаковым на всех компьютерах сети.
  • Некоторые поставщики услуг Интернета требуют от своих клиентов использовать вполне определенное имя компьютера. Проконсультируйтесь с поставщиком услуг Интернета перед изменением имени компьютера, подключенного к частному шлюзу (или узлового компьютера ICS).


Включение общего доступа к файлам и принтерам с помощью мастера настройки сети.

Рисунок Microsoft Windows

Включение общего доступа к файлам и принтерам с помощью мастера настройки сети

XOX

  1. Запустите мастер настройки сети.
  2. Выберите метод подключения, который подходит для локального компьютера.
  3. Примите заданное по умолчанию описание и имя компьютера.
  4. Примите заданное по умолчанию имя рабочей группы. Это имя должно соответствовать имени рабочей группы других компьютеров, для которых требуется открыть общий доступ к файлам.
  5. На странице Общий доступ к файлам и принтерам выполните одно из следующих действий.
    • Чтобы включить общий доступ к файлам и принтерам, щелкните ссылку Включить общий доступ к файлам и принтерам. Брандмауэр Windows будет настроен таким образом, чтобы разрешить общий доступ к файлам и принтерам локальной сети.
    • Чтобы отменить общий доступ к файлам и принтерам, щелкните ссылку Выключить общий доступ к файлам и принтерам. Брандмауэр Windows заблокирует общий доступ к файлам и принтерам локальной сети. Общий доступ будет закрыт даже при наличии текущих общих файлов и принтеров.
  6. Выполните остальные шаги мастера.

См. также


Добавление нового компьютера в существующую сеть Windows

Для домашней или малой офисной сети могут использоваться компьютеры под управлением различных операционных систем Windows, таких как Windows 98, Windows 2000 Professional или Windows Millennium Edition. На этих компьютерах могут также применяться частный шлюз или общий доступ к подключению Интернета (ICS).

При добавлении в домашнюю или малую офисную сеть компьютера под управлением XOX или XOX следует учитывать функцию этого компьютера в сети. Ниже приведен ряд контрольных вопросов.

  • Будет ли новый компьютер использоваться в качестве узлового компьютера ICS для предоставления общего доступа к подключению Интернета для других компьютеров локальной сети?
  • Требуется ли защитить локальную сеть от несанкционированного проникновения и атак из Интернета? При предоставлении общего доступа к подключению Интернета для локальной сети узловым компьютером ICS должен быть компьютер под управлением XOX или XOX для возможности использования преимуществ брандмауэра Windows. Брандмауэр Windows включен по умолчанию для всех подключений в XOX.
  • Используется ли смешанная сетевая среда? При наличии на новом компьютере различных типов установленных сетевых адаптеров, например Ethernet, адаптеров HPNA или адаптеров беспроводных сетей, сетевой мост можно использовать в XOX для подключения различных сетевых сегментов.

При наличии нового компьютера с соответствующей конфигурацией и физическим подключением к локальной сети рекомендуется запустить на нем мастер настройки сети. Мастер выполнит автоматическую настройку компьютера с возможностью дальнейшего присоединения к сети. Если новый компьютер с помощью мастера настройки сети становится узловым компьютеров ICS, создайте дискету для запуска мастера на других компьютерах локальной сети.

Примечания

  • XOX
  • При настройке нового компьютера в качестве узлового компьютера ICS и перед запуском на нем данного средства, отключите общий доступ к подключению Интернета на других компьютерах под управлением Windows 98 Second Edition, Windows Millennium Edition или Windows 2000. XOX
  • Если новый компьютер настроен в качестве узлового компьютера ICS, прежде всего запустите на нем мастер настройки сети. Затем, используя дискету, запустите мастер настройки сети на каждом из остальных компьютеров сети. Дополнительные сведения см. в разделе Настройка остальных компьютеров сети.
  • Мастер настройки сети может быть запущен только на компьютерах под управлением XOX, XOX, Windows 98, Windows 98 Second Edition, Windows Millennium Edition или XOX.

См. также


Добавление компьютера с Windows XP в сеть

Рисунок Microsoft Windows

Чтобы добавить компьютер с XOX в сеть

XOX

  1. Настройте компьютер и физически подключите его к домашней сети или малой офисной сети.
  2. Запустите мастер настройки сети.

    Если в локальной сети применяется общий доступ к подключению Интернета и узловой компьютер ICS работает под управлением XOX или XOX, прежде всего запустите мастер настройки сети на этом компьютере.

  3. Следуйте указаниям, появляющимся на экране.

Примечания

  • XOX
  • Мастер настройки сети может быть запущен только на компьютерах под управлением Windows 98, Windows 98 Second Edition, Windows Millennium Edition или XOX.

См. также


Получение доступа к другому компьютеру сети

Рисунок Microsoft Windows

Чтобы получить доступ к другому компьютеру в сети

  1. Откройте окно Мой компьютер.
  2. В списке Другие места щелкните ссылку Мое сетевое окружение. На экране появятся все компьютеры сети. Если они не отображаются в списке, в группе Сетевые задачи выберите вариант Отобразить компьютеры рабочей группы. Дважды щелкните нужный компьютер.

Примечания

  • XOX
  • Общие принтеры и папки также отображаются в окне «Мое сетевое окружение».

См. также


Открытие общей папки на другом компьютере

Рисунок Microsoft Windows

Чтобы открыть общую папку на другом компьютере

  1. Откройте окно Мой компьютер.
  2. В списке Другие места щелкните ссылку Мое сетевое окружение. На экране появятся общие папки сети. Если этого не произойдет, сделайте следующее.
  3. Дважды щелкните компьютер, на котором находится общая папка.
  4. Дважды щелкните значок папки, которую требуется открыть.

Примечание

  • XOX

См. также


Использование DHCP вместе со средством общего доступа к подключению Интернета

Для использования протокола TCP/IP у каждого компьютера в сети должен быть свой уникальный номер, так называемый IP-адрес. Если на компьютере установлено два сетевых адаптера, они должны иметь разные IP-адреса. Например, при подключении к Интернету модем DSL или кабельный модем будет иметь IP-адрес, отличный от IP-адреса сетевого адаптера, подключенного к домашней или малой офисной сети.

Номера IP-адреса располагаются в иерархическом порядке. В сочетании с IP-адресом используется номер, называемый маской подсети, позволяющий разбить сеть на более мелкие сегменты. Важно помнить конкретный набор номеров, используемый в домашней сети.

Существуют группы IP-адресов, специально зарезервированных для небольших сетей. Одна из этих групп используется частным шлюзом или общим доступом к подключению Интернета (ICS) — 192.168.0.x, где x является числом от 0 до 255.

Эти номера используются в сочетании с маской подсети 255.255.255.0. Данная маска подсети определяет подсеть класса C.

Понять схему IP-адресации и правильно ее применять иногда бывает довольно сложно. Частных шлюз или средство общего доступа к подключению Интернета (ICS) автоматизирует процесс присваивания IP-номера для клиентских компьютеров ICS в сети с помощью службы DHCP (Dynamic Host Configuration Protocol). Службы DHCP включает частных шлюз или узловой компьютер ICS для автоматического присвоения IP-адреса клиентскому компьютеру. По умолчанию при установке службы общего доступа к подключению Интернета или частного шлюза назначать адреса компьютерам в сети начинает служба DHCP.

Поставщик услуг Интернета может использовать службу DHCP для назначения IP-адресов компьютерам, подключающимся к Интернету. Обычно такие IP-адреса называют динамическими. При каждом подключении к Интернету компьютеру назначаются разные, но уникальные номера.

При установке службы общего доступа к подключению Интернета на компьютере с двумя адаптерами (одним для подключения к Интернету и другим для подключения к домашней сети) сетевому адаптеру, подключенному к сети, назначается IP-адрес 192.168.0.1. Этот IP-адрес называют статическим, поскольку он никогда не меняется. Затем служба DHCP загружается в память для назначения IP-адресов компьютерам сети.

Каждый клиентский компьютер должен запросить адрес. Поэтому важно, чтобы узловой компьютер ICS все время оставался включенным или запускался раньше всех остальных компьютеров сети. В противном случае клиентские компьютеры не смогут получить IP-адреса.

Примечание

  • Поставщик услуг Интернета может взимать дополнительную плату за использование одного подключения к Интернету несколькими компьютерами. Дополнительные сведения можно узнать у поставщика услуг Интернета.

См. также


Использование мастера настройки сети с локализованными версиями Windows

Если в домашней или небольшой офисной сети используется несколько версий Windows на языках, отличных от английского, необходимо иметь в виду следующее.

В версиях Windows на языках, отличных от английского, могут отображаться элементы, в имена которых включаются двухбайтовые символы (они используются в некоторых азиатских языках) или расширенные символы. Если в сети присутствуют компьютеры с разноязычными версиями Windows, на некоторых из них эти символы могут отображаться неправильно (правильно отображаются только символы ASCII), препятствуя получению доступа к файлам, компьютерам и другим элементам, в именах которых используются такие символы.

В связи с этим в домашних и малых офисных сетях, включающих компьютеры с разноязычными версиями Windows, не рекомендуется использовать двухбайтовые и расширенные символы по следующим причинам:

  • если такие символы содержатся в именах компьютеров, эти компьютеры будут видны с других компьютеров, однако их имена будут отображаться неправильно и компьютеры будут недоступны;
  • если такие символы содержатся в имени рабочей группы, в нее нельзя будет добавлять компьютеры.


Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Иллюстрация: сеть Ethernet с внешним DSL- или кабельным модемом

 Домашние и малые офисные сети


Иллюстрация: сеть Ethernet с внутренним модемом

 Домашние и малые офисные сети


Иллюстрация: сеть Ethernet с внешним модемом

 Домашние и малые офисные сети


Иллюстрация: беспроводная сеть с внутренним модемом

 Домашние и малые офисные сети


Иллюстрация: сеть Ethernet

 Домашние и малые офисные сети


Иллюстрация: домашняя сеть на базе телефонной линии с внешним DSL- или кабельным модемом

 Домашние и малые офисные сети


Иллюстрация: домашняя сеть на базе телефонной линии с внутренним модемом

 Домашние и малые офисные сети


Иллюстрация: домашняя сеть на базе телефонной линии с внешним модемом

 Домашние и малые офисные сети


Иллюстрация: беспроводная сеть с внешним модемом

 Домашние и малые офисные сети


Иллюстрация: домашняя сеть на базе телефонной линии

 Домашние и малые офисные сети


Иллюстрация: беспроводная сеть с внешним DSL- или кабельным модемом

 Домашние и малые офисные сети


Иллюстрация: беспроводная сеть

 Домашние и малые офисные сети


Иллюстрация: общедоступные и частные сетевые подключения в сети Ethernet

 Домашние и малые офисные сети


Иллюстрация: смешенная сетевая среда с внешним DSL- или кабельным модемом

 Домашние и малые офисные сети


Иллюстрация: смешенная сетевая стреда с внутренним модемом

 Домашние и малые офисные сети


Иллюстрация: смешенная сетевая среда с внешним модемом с быстродействием 28,8 или 56 Kбит/с

 Домашние и малые офисные сети


Иллюстрация: компьютер, подключенный к Интернету через частный шлюз

 Домашние и малые офисные сети


Иллюстрация: компьютер, подключенный к Интернету напрямую. Другие компьютеры сети получают доступ к Интернету через подключенный компьютер.

 Домашние и малые офисные сети


Иллюстрация: компьютер, подключенный к Интернету с помощью другого сетевого компьютера

 Домашние и малые офисные сети


Иллюстрация: компьютер, подключенный к Интернету напрямую

 Домашние и малые офисные сети


Иллюстрация: компьютер, принадлежащий сети, в которой нет подключения к Интернету

 Домашние и малые офисные сети


Иллюстрация: компьютер, подключенный к Интернету через другой компьютер в сети или через частный шлюз

 Домашние и малые офисные сети


Выключение общего доступа к подключению Интернета в Windows 98 Second Edition

Рисунок Microsoft Windows

Чтобы выключить общий доступ к подключению Интернета в Windows 98 Second Edition

  1. Откройте панель управления, нажав кнопку Пуск, выделив пункт Настройка и выбрав команду Панель управления.
  2. Дважды щелкните значок Установка и удаление программ.
  3. На вкладке Установка Windows выделите в списке элемент Средства Интернета и нажмите кнопку Состав.
  4. Снимите флажок Общий доступ к подключению Интернета и нажмите кнопку ОК.

Примечание

  • Перед выключением общего доступа к подключению Интернета в Windows 98 Second Edition распечатайте описание этой процедуры, чтобы оно было под рукой при выполнении каждого действия.

См. также


Выключение общего доступа к подключению Интернета в Windows 2000

Рисунок Microsoft Windows

Чтобы выключить общий доступ к подключению Интернета в Windows 2000

XOX

  1. Откройте папку «Сеть и удаленный доступ к сети», нажав кнопку Пуск, выделив пункт Настройка и выбрав команду Сеть и удаленный доступ к сети.
  2. Щелкните правой кнопкой мыши подключение удаленного доступа, подключение виртуальной частной сети или подключение локальной сети, на котором следует выключить общий доступ к подключению Интернета, и затем выберите команду Свойства.
  3. На вкладке Доступ снимите флажок Разрешить общий доступ для этого подключения и нажмите кнопку ОК.

Примечание

  • Перед выключением общего доступа к подключению Интернета в Windows 2000 распечатайте описание этой процедуры, чтобы оно было под рукой при выполнении каждого действия.

См. также


Выключение общего доступа к подключению Интернета в Windows Millennium Edition

Рисунок Microsoft Windows

Чтобы выключить общий доступ к подключению Интернета в Windows Millennium Edition

  1. Откройте панель управления, для этого нажмите кнопку Пуск, выделите пункт Настройка и выберите команду Панель управления.
  2. Дважды щелкните значок Установка и удаление программ.
  3. На вкладке Установка Windows выделите в списке элемент Связь и нажмите кнопку Состав.
  4. Снимите флажок Общий доступ к подключению Интернета и нажмите кнопку ОК.

Примечание

  • Перед выключением общего доступа к подключению Интернета в Windows Millennium Edition распечатайте описание этой процедуры, чтобы оно было под рукой при выполнении каждого действия.

См. также


Включение общего доступа к файлам и принтерам по протоколу IPX/SPX в Windows 2000

Рисунок Microsoft Windows

Чтобы включить общий доступ к файлам и принтерам по протоколу IPX/SPX в Windows 2000

XOX

  1. Нажмите кнопку Пуск, выделите пункт Настройка, а затем выберите команду Панель управления.
  2. Дважды щелкните значок Сеть и удаленный доступ к сети.
  3. Щелкните правой кнопкой мыши подключение локальной сети и выберите команду Добавить.
  4. В окне Подключение по локальной сети - свойства нажмите кнопку Установить.
  5. В диалоговом окне Выбор типа сетевого компонента выделите элемент Протокол и нажмите кнопку Добавить.
  6. Выберите NWLink IPX/SPX/NetBIOS-совместимый транспортный протокол, нажмите кнопку ОК и затем кнопку Закрыть.
  7. В окне Сетевые подключения выберите в меню Дополнительно команду Дополнительные параметры.
  8. На вкладке Адаптеры и привязки в списке Подключения выберите подключение локальной сети, на котором включается общий доступ к файлам и принтерам по протоколу IPX/SPX.
  9. В списке Привязка для Подключение локальной сети под заголовком Служба доступа к файлам и принтерам сетей Microsoft снимите флажок Протокол Интернета (TCP/IP) и нажмите кнопку ОК.

Важно!

  • Эту процедуру следует выполнять только в том случае, если компьютеры домашней или малой офисной сети связаны с Интернетом напрямую через индивидуальные подключения или с помощью модема DSL или кабельного модема, подключенного к концентратору сети Ethernet.

См. также


Включение общего доступа к файлам и принтерам по протоколу IPX/SPX в Windows 95, Windows 98 и Windows Millennium Edition

Рисунок Microsoft Windows

Чтобы включить общий доступ к файлам и принтерам по протоколу IPX/SPX в Windows 95, Windows 98 и Windows Millennium Edition

  1. Нажмите кнопку Пуск, выделите пункт Настройка, а затем выберите команду Панель управления.
  2. Дважды щелкните значок Сеть.
  3. Если средства общего доступа к файлам и принтерам установлены, выделите элемент Служба доступа к файлам и принтерам сетей Microsoft и нажмите кнопку Удалить.
  4. Нажмите кнопку Добавить.
  5. В диалоговом окне Выбор типа сетевого компонента выделите элемент Протокол и нажмите кнопку Добавить.
  6. В окне Выбор сетевого протокола в списке Изготовители выделите элемент Microsoft.
  7. В списке Сетевые протоколы выделите элемент IPX/SPX-совместимый протокол и нажмите кнопку ОК.
  8. В окне Сеть нажмите кнопку Добавить, а затем в окне Выбор типа сетевого компонента выделите элемент Служба.
  9. В окне Выбор сетевой службы в списке Изготовители выделите элемент Microsoft.
  10. В списке Сетевые службы выделите элемент Служба доступа к файлам и принтерам сетей NetWare и нажмите кнопку ОК.

Важно!

  • Эту процедуру следует выполнять только в том случае, если компьютеры домашней или малой офисной сети связаны с Интернетом напрямую через индивидуальные подключения или с помощью модема DSL или кабельного модема, подключенного к концентратору сети Ethernet.

Примечание

  • В Windows Millennium Edition при открытии панели управления может появиться список часто используемых элементов панели управления. Чтобы увидеть все значки панели управления, щелкните ссылку Переключение к классическому виду.

См. также


Образец таблицы для определения требований к оборудованию

По приведенному образцу можно создать собственную таблицу, включив в нее все компьютеры сети. С помощью этой таблицы можно составить список оборудования, которое потребуется приобрести для установки домашней или небольшой офисной сети.

Местонахождение компьютера | Наличие сетевого адаптера | Тип модема | Другие устройства
Кабинет | Ethernet | DSL | Принтер, сканер
Спальня сына | Нет | Аналоговый модем 56 Кбит/с | Цифровая камера
Спальня дочери | Нет | Нет модема | Сканер
Библиотека | Ethernet | Нет модема | Принтер

В данном примере, если для сети уже готова инфраструктура Ethernet, можно приобрести еще адаптеры Ethernet, кабели и сетевой концентратор. В противном случае используйте для объединения компьютеров в сеть адаптер HPNA (home phoneline network adapter — адаптер домашней сети на базе телефонной линии) или беспроводной адаптер.

Примечание

  • XOX

См. также