Программа «Доска»: обзор

В окне «Доска» участники встречи могут вводить текст и рисовать. Это приложение позволяет добавлять и удалять страницы, рисовать фигуры, печатать текст, выделять различные элементы с помощью инструментов «Маркер» и «Удаленный указатель».

Объекты из программы «Доска» можно копировать в буфер обмена, а затем вставлять в другие программы. И наоборот, объекты из других приложений, окон, областей рабочего стола могут быть помещены в окно «Доска». Инструменты приложения «Доска» позволяют дополнить эти объекты необходимыми элементами оформления и примечаниями. Результаты проделанной работы будут видны другим участникам встречи, которые не имеют доступа к вашему рабочему столу.

Синхронный режим работы обеспечивает автоматическое отображение одинаковых страниц у всех участников встречи. Чтобы работать над страницей индивидуально, режим синхронизации можно отключить. При этом автоматически страница отображаться на компьютерах остальных участников не будет, ее можно будет открыть только вручную. Отмена режима синхронизации не изменяет вид текущей страницы на экранах других участников встречи.

В NetMeeting 3,1 включено две версии программы «Доска»: стандартная и для NetMeeting 2.x. Стандартная версия программы «Доска» полностью отвечает отраслевым стандартам; функциональные возможности обеих версий одинаковы. Если все участники встречи работают с NetMeeting версии 3.0 или более поздней, используется стандартная версия программы «Доска». Если программа «Доска» запускается участником встречи, использующим более старую версию NetMeeting, используется программа «Доска» версии 2.x . Участники встречи, использующие более ранние версии NetMeeting, не смогут пользоваться программой «Доска», если ее стандартная версия будет запущена пользователем NetMeeting версии 3.0 или более поздней. Чтобы избежать этого, для запуска программы «Доска» выберите в меню Сервис команду Доска (версии 1.0 - 2.x).

Замечание

  • Если вызов по телефону был передан в NetMeeting, доступны только средства передачи звука и изображений.
См. также

Передача вызова по телефону в NetMeeting

Кнопки программы «Доска»

Добавление страниц в приложении «Доска»

Ввод текста

Рисование фигуры

Выделение текста и графических объектов

Использование удаленного указателя

Отключение режима синхронизации страниц в программе «Доска»

Открытие приложения «Доска» версии 2.x


Кнопки программы «Доска»

Кнопки на панели инструментов |
Выбор объекта Выбор объекта | Резинка Резинка
Текст Текст | Маркер Маркер
Перо Перо | Линия Линия
Незаполненный прямоугольник Незаполненный прямоугольник | Заполненный прямоугольник Заполненный прямоугольник
Незаполненный эллипс Незаполненный эллипс | Заполненный эллипс Заполненный эллипс
Увеличение/уменьшение Увеличить | Удаленный указатель Включить удаленный указатель
Установка/снятие блокировки содержимого Блокировать содержимое | Установка/отмена синхронизации Синхронизировать/Отключить синхронизацию
Снятие области Снять область
 Снятие окна
Снять окно
Кнопки для работы со страницами |
Добавление страницы Вставить новую страницу | Стрелка влево Предыдущая страница
Стрелка вправо Следующая страница | Переход к первой или последней странице Первая страница/Последняя страница


Открытие программы «Доска» версии 2.x

  • В меню NetMeeting Сервис выберите команду Доска (версии 1.0 - 2.x).

Замечание

  • При запуске участником встречи программы «Доска» путем нажатия значка «Доска» в NetMeeting версии 3.0 или более поздней запускается стандартная версия этой программы. В этом случае участники встречи, использующие более ранние версии NetMeeting не смогут использовать программу «Доска». Вместо нее следует использовать программу «Доска» версии 2.x.


Добавление страниц в программе «Доска»

Чтобы добавить страницы в программе «Доска»:

  1. Нажмите кнопку Доска.
  2. Нажмите кнопку Вставить новую страницу.
См. также

Переход к другой странице

Кнопки программы «Доска»

Кнопки и значки в NetMeeting


Смена страниц

Чтобы перейти к другой странице:

  1. Нажмите кнопку Доска.
  2. Для смены страниц пользуйтесь кнопками Следующая страница и Предыдущая страница.

Замечание

  • По умолчанию для страниц приложения «Доска» используется режим синхронизации. При переходе к новой странице одного из участников другие также перейдут к этой странице.
См. также

Добавление страниц в приложении «Доска»

Отключение режима синхронизации страниц в программе «Доска»


Ввод текста

Чтобы ввести текст:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Текст.
  3. Перейдите в окно «Доска». Введите текст в соответствующем поле.

Замечание

  • Шрифт, размер и цвет текста можно выбрать с помощью команды Шрифт (меню Сервис).
См. также

Кнопки программы «Доска»

Кнопки и значки в NetMeeting


Рисование фигуры

Чтобы нарисовать фигуру:

  1. Нажмите кнопку Доска.
  2. На панели инструментов «Доска» выберите одну из следующих фигур:
    • Незаполненный прямоугольник
    • Заполненный прямоугольник
    • Незаполненный эллипс
    • Заполненный эллипс
  3. Прочертите фигуру с помощью мыши.

Замечание

  • Цвет фигуры можно выбрать в палитре.
См. также

Кнопки программы «Доска»

Кнопки и значки в NetMeeting


Рисование линии

Чтобы провести линию:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Линия.
  3. Прочертите линию с помощью мыши.

Замечание

  • Выбрав инструмент Линия, можно задать также толщину линии и ее цвет.
См. также

Рисование фигуры


Рисование от руки

Чтобы нарисовать изображение от руки:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Перо.
  3. Рисуйте, перемещая перо по экрану с помощью мыши.

Замечание

  • Выбрав Перо, можно задать для него толщину и цвет линии.
См. также

Кнопки программы «Доска»

Кнопки и значки в NetMeeting


Выделение текста и графических объектов

Чтобы выделить текст или графический объект:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Маркер.
  3. Перемещайте маркер с помощью мыши.

Замечание

  • Цвет маркера можно выбрать в палитре.
См. также

Использование удаленного указателя


Стирание изображения

Чтобы стереть изображение объекта:

  1. Нажмите кнопку Доска.
  2. Выберите команду Резинка в меню Сервис.
  3. Укажите мышью нужный объект.

Замечания

  • Выбранный объект будет удален целиком. Объекты, которые находятся внутри стираемого изображения, за ним или перед ним, удалены не будут.
  • Для удаления отдельных букв внутри надписи, воспользуйтесь инструментом Текст.
См. также

Рисование фигуры


Вставка объектов в приложении «Доска»

Чтобы выполнить вставку объектов в приложении «Доска»:

  1. Нажмите кнопку Доска.
  2. Перейдите в окно приложения «Доска». В меню Правка выберите команду Вставить.

Замечания

  • Форматирование текста в приложении «Доска» не поддерживается. После вставки текста в окно этого приложения все имеющееся форматирование будет потеряно.
  • Копируемые материалы автоматически отображаются в левом верхнем углу окна «Доска».
См. также

Копирование данных с рабочего стола в окно «Доска»

Перенос фигур и текстовых фрагментов


Использование удаленного указателя

Для работы с удаленным указателем:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Удаленный указатель.
  3. С помощью мыши подведите удаленный указатель к нужному объекту.

Замечания

  • Чтобы отключить этот инструмент, выберите Удаленный указатель еще раз.
  • Действие инструмента продолжается и после перехода к другой странице в окне «Доска».
См. также

Выделение текста и графических объектов


Изменение масштаба

Чтобы изменить масштаб изображения:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Увеличение.
См. также

Кнопки программы «Доска»

Кнопки и значки в NetMeeting


Отключение режима синхронизации страниц в программе «Доска»

Чтобы отключить синхронизацию страниц в программе «Доска»:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Отключить синхронизацию.

Замечания

  • По умолчанию для страниц приложения «Доска» используется режим синхронизации.
  • Выбор режима синхронизации не изменяет вид текущей страницы на экранах других участников встречи. Даже после отключения синхронизации другие участники встречи смогут следить за изменениями на странице.
См. также

Кнопки программы «Доска»

Кнопки и значки в NetMeeting


Установка и снятие блокировки для содержимого окна «Доска»

Чтобы заблокировать содержимое окна «Доска» или снять установленную ранее блокировку:

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Блокировать содержимое.

Замечания

  • Инструмент Блокировать содержимое может быть недоступен, если для страницы не включен режим синхронизации. В этом случае следует вначале выбрать на панели инструментов Синхронизировать.
  • Управлять блокировкой содержимого окна «Доска» позволяет также команда Блокировать содержимое в меню Вид.
  • Отменена блокировка может быть только пользователем, который ее установил.
См. также

Кнопки программы «Доска»

Кнопки и значки в NetMeeting


Копирование данных с рабочего стола в окно «Доска»

Чтобы скопировать данные рабочего стола в окно «Доска»:

  1. Нажмите кнопку Доска.
  2. На панели инструментов «Доска» воспользуйтесь одним из следующих инструментов:
    • чтобы скопировать выделенную область, выберите Снять область, а затем выделите область копирования с помощью мыши;
    • чтобы скопировать окно, выберите Снять окно, а затем укажите копируемое окно с помощью мыши.

Замечания

  • После освобождения левой кнопки мыши копия выбранной области будет перенесена в окно «Доска».
  • Внутри этого окна добиться нужного расположения объектов можно их перетаскиванием. При взаимном наложении объектов щелкните один из них правой кнопкой мыши и выберите в контекстном меню команду На передний план (или На задний план).
См. также

Вставка объектов в приложении «Доска»


Перенос фигур и текстовых фрагментов

Чтобы переместить фигуру или текстовый фрагмент:

[Это предварительная версия документа, в него могут быть внесены изменения.]

  1. Нажмите кнопку Доска.
  2. На панели инструментов программы «Доска» выберите Выбор объекта.
  3. Перетащите форму или текстовый фрагмент с помощью мыши.

Замечания

  • Для перемещения сразу нескольких объектов, не отпуская клавишу CTRL, поочередно выберите их с помощью мыши.
  • Чтобы переместить незаполненный эллипс или прямоугольник, щелкните мышью его границу.
  • С одной страницы на другую объекты переноситься не могут. Однако при необходимости их можно скопировать через буфер обмена.
См. также

Вставка объектов в приложении «Доска»