Об этом файле справки

Этот файл справки содержит разделы, встроенные в основную справочную систему Windows, и не предназначен для просмотра. Для получения общих сведений о возможностях и справки по выполнению конкретных задач нажмите кнопку Пуск и выберите команду Справка.


Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Типы учетных записей пользователей

Когда на компьютере работают несколько пользователей, некоторые параметры могут быть случайно изменены. Использование учетных записей пользователей предотвращает изменение параметров компьютера другими пользователями.

Существует два типа учетных записей. Учетная запись администратора компьютера позволяет изменять все параметры компьютера. Учетная запись с ограниченными правами позволяет изменять только некоторые параметры, перечисленые в следующей таблице.

Администратор
компьютера 		Ограниченная учетная запись
Установка программ и оборудования
флажок
Внесение изменений на уровне системы
флажок
Доступ и чтение всех общих файлов
флажок
Создание и удаление учетных записей пользователей
флажок
Изменение учетных записей других пользователей
флажок
Изменение имени и типа своей учетной записи
флажок
Изменение рисунка своей учетной записи
флажок флажок
Создание, изменение и удаление своего пароля
флажок флажок


Изменение имени и типа своей учетной записи

Предположим, что у пользователя имеется псевдоним. Этот псевдоним можно также использовать в качестве имени учетной записи. Или необходимо изменить тип своей учетной записи. Чтобы внести требуемые изменения, обратитесь за помощью к администратору компьютера.


Создание учетной записи пользователя

Предположим, стоит задача создания новой учетной записи. Эту задачу может выполнить только администратор компьютера. Если требуется создать новую учетную запись, следует обратиться за помощью к кому-нибудь с учетной записью администратора компьютера.


Создание полезной подсказки о пароле

При наличии нескольких паролей или при редком использовании учетной записи пользователь может забыть пароль. В связи с этим помочь вспомнить пароль может полезная подсказка. В таких подсказках обычно используются сочетания слов, фразы или числа, имеющие значение для данного пользователя. Подсказка отображается на экране приветствия при входе в систему.

Очень важно учитывать тот момент, что каждый пользователь компьютера будет иметь возможность просматривать подсказки на экране приветствия, поэтому смысл подсказки должен оставаться недоступным для понимания другими пользователями. Удачной подсказкой может быть "Любимый фильм прошлого года" для пароля на основе данных сведений.


Создание более надежного пароля

Каким образом можно сделать пароль более надежным? Ниже перечислены несколько советов.

  • Используйте, по крайней мере, восемь знаков, включая прописные и строчные буквы, символы и цифры. Чем больше используется знаков различного типа, тем более надежным становится пароль. Кроме того, лучше не употреблять в пароле какого-либо реально существующего слова.

    Например: *mZ?9%^jS
  • Помните о том, каким образом в пароле используются прописные буквы, и вводите их при входе в соответствующем порядке. Пароли вводятся с учетом регистра.

Если при входе пароль отклоняется, убедитесь, выключена ли клавиша CAPS LOCK.


Использование рисунка своей учетной записи

Предположим, требуется заменить рисунок своей учетной записи. Это не трудно. Просто выполните следующие действия.

  1. Нажмите кнопку Поиск других рисунков.
  2. В папке Мои рисунки выберите рисунок, который предполагается использовать.
  3. Нажмите кнопку Открыть.

Рисунок появится в списке доступных рисунков, и его можно будет выбрать для своей учетной записи.

Совет. Если вы нашли для учетной записи рисунок в Интернете, щелкните его правой кнопкой, выберите команду Сохранить рисунок как, введите имя файла в поле Имя файла и нажмите кнопку Сохранить. Рисунок будет автоматически сохранен в папке Мои рисунки. Затем можно следовать указанным выше шагам.


Удаление своей учетной записи

Удалять учетные записи пользователей могут только пользователи с учетной записью администратора компьютера. Но даже администратор компьютера не может удалить свою собственную учетную запись. Чтобы удалить свою учетную запись, необходимо обратиться к другому администратору компьютера.

При отсутствии на локальном компьютере других учетных записей администраторов прежде всего следует изменить учетную запись другого пользователя на «администратор компьютера» и попросить его удалить соответствующую учетную запись.

Таким образом на компьютере всегда существует по крайней мере один пользователь с учетной записью администратора компьютера, который может управлять всеми учетными записями и вносить в компьютер изменения на уровне системы.


Переключение пользователей

С помощью учетных записей можно переключаться между пользователями, не закрывая своих программ.

Предположим, вы играете в компьютерную игру, а кому-то в это время надо напечатать документ. Можно переключиться на другую учетную запись, не закрывая своей игры.

Переключение пользователей проводится в три шага.

Нажмите кнопку Пуск. Нажмите кнопку Завершение сеанса. Нажмите кнопку Смена пользователя и выберите учетную запись нового пользователя.
Шаг 1: Нажмите кнопку Пуск . | 1
Шаг 2: Нажмите кнопку Завершение сеанса . | 2
Шаг 3: Нажмите кнопку Смена пользователя | 3


Параметры входа в систему

Процедура входа в систему определяет для Windows персональные настройки рабочего стола, параметры, файлы и папки, которые будут отображены.

Существует два способа входа на локальный компьютер.

Экран приветствия обеспечивает наиболее быстрый и простой способ входа в систему. Чтобы войти в систему, требуется выбрать имя своей учетной записи и ввести пароль (если он есть).
Классическое окно ввода является самым безопасным способом входа в систему. Чтобы войти в систему, требуется ввести имя пользователя и пароль.
Экран приветствия
Классическое окно входа

Чтобы выбрать, каким способом входить в систему (с помощью экрана приветствия или с помощью классического окна входа), в главном окне компонента «Учетные записи пользователей» выберите ссылку Сменить способ входа и выхода из системы.


Использование паспорта

Использование цифрового паспорта .NET

Паспорт — это простой вид подписи для самых различных служб и веб-узлов за счет использования только одного имени пользователя и пароля. Сведения в паспорте могут быть сохранены системой Windows, таким образом обеспечивается быстрый доступ к службам и узлам, поддерживающим паспорт, без необходимости вводить свои имя пользователя и пароль.

Имеется возможность получить паспорт с помощью мастера цифрового паспорта в компоненте «Учетные записи пользователей».

Даже если паспорт уже имеется, можно запустить мастер цифрового паспорта, чтобы связать существующий паспорт со своей учетной записью. В будущем это поможет экономить время, когда системе Windows потребуется доступ к службе с поддержкой цифрового паспорта. Чтобы запустить мастер, на странице "Что вы хотите изменить в своей учетной записи?" выберите вариант Использовать пароль .NET.

Это просто.
При наличии в операционной системе Windows паспорта пользователь может автоматически использовать его во всех службах, для которых требуется паспорт.

Это быстро.
Личные сведения можно хранить в профиле паспорта для входа в систему таким образом, чтобы пропадала необходимость вводить их при каждом запуске службы на основе паспорта.

Помощь в усилении безопасности.
Пароль помогает защитить личные сведения с помощью надежной технологии шифрования и следования комплексным политикам конфиденциальности. Паспорт также помогает в управлении над теми службами, для которых требуется доступ к личным сведениям, включая адрес электронной почты или почтовый адрес. Паспорт также обеспечивает защиту конфиденциальности на компьютерах с общим доступом.


Вспоминание пароля

Если пользователь забыл пароль, сначала следует проверить подсказку. Подсказка располагается на экране приветствия рядом с полем для ввода пароля.

Если была создана дискета сброса пароля, ее можно использовать для входа в систему, а затем создать новый пароль.

Если подсказка не помогает вспомнить пароль или если не была создана подсказка или дискета сброса пароля, то необходимо попросить кого-нибудь с учетной записью администратора компьютера создать новый пароль. В целях безопасности администратор компьютера не может восстановить забытый пароль пользователя, а может только создать новый.


Типы учетных записей пользователей

Когда на компьютере работает несколько пользователей, некоторые параметры могут быть случайно изменены. Использование учетных записей пользователей предотвращает изменение параметров компьютера другими пользователями.

Существует два типа учетных записей. Учетная запись администратора компьютера позволяет изменять все параметры компьютера. Учетная запись с ограниченными правами позволяет изменять только некоторые параметры, которые перечислены в следующей таблице.

Администратор
компьютера 		Ограниченная учетная запись
Установка программ и оборудования
checkmark
Внесение изменений на уровне системы
флажок
Доступ и чтение всех общих файлов
флажок
Создание и удаление учетных записей пользователей
флажок
Изменение учетных записей других пользователей
флажок
Изменение имени и типа своей учетной записи
флажок
Изменение рисунка своей учетной записи
флажок флажок
Создание, изменение и удаление своего пароля
флажок флажок


Использование учетной записи гостя

Предположим, к вам пришел друг и хочет использовать ваш компьютер, чтобы проверить электронную почту. Ваш друг может войти в систему, используя учетную запись гостя.

Учетная запись гостя позволяет использовать компьютер без создания учетной записи. Учетная запись гостя предоставляет ограниченный доступ, поэтому безопасность файлов и локального компьютера сохраняется.

Учетная запись пользователя должна быть включена перед использованием. Если это еще не сделано, администратор компьютера может включить учетную запись гостя.


Учетные записи пользователей

С помощью этого компонента можно выполнять следующие действия.

Настраивать внешний вид Windows и элементов рабочего стола для каждого пользователя на компьютере.
Настраивать внешний вид Windows и элементов рабочего стола.
Иметь свои собственные списки избранных веб-узлов и недавно посещенных веб-страниц.
Иметь свой собственный список избранных веб-узлов.
Помогает защитить важные параметры компьютера.
Защищать свои важные параметры компьютера.
Создайте личную папку «Мои документы» и используйте пароль для сохранения конфиденциальности файлов.
Иметь свою папку «Мои документы».
Входить в систему быстрее и переключаться между пользователями, не закрывая свои программы.
Входить в систему быстрее и переключаться между пользователями.