Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Защита паролей

Потеря данных при сбросе пароля

Чтобы сохранить в безопасности защищенные сведения после сброса пароля пользователя, следующие типы сведений становятся недоступными:

  • Электронная почта, защищенная открытым ключом пользователя
  • Пароли Интернета, сохраненные на компьютере или запомненные компьютером
  • Зашифрованные пользователем файлы

Чтобы избежать потери данных, не следует сбрасывать пароль. Рекомендуется каждому локальному пользователю создать дискету сброса паролей и хранить ее в надежном месте. Тогда, если пользователь забудет пароль, при помощи дискеты сброса пароля можно сбросить пароль без потери данных.

Примечание

  • Если пользователю уже известен пароль, можно изменить его, выбрав компонент «Учетные записи пользователей» на панели управления.

См. также


Защита паролей

Потеря данных при сбросе пароля

Чтобы сохранить в безопасности защищенные сведения после сброса пароля пользователя, следующие типы сведений становятся недоступными:

  • Электронная почта, защищенная открытым ключом пользователя
  • Пароли Интернета, сохраненные на компьютере или запомненные компьютером
  • Зашифрованные пользователем файлы

Чтобы избежать потери данных, не следует сбрасывать пароль. Рекомендуется каждому локальному пользователю создать дискету сброса паролей и хранить ее в надежном месте. Тогда, если пользователь забудет пароль, при помощи дискеты сброса пароля можно сбросить пароль без потери данных.

Примечание

  • Если пользователю известен пароль, его можно изменить при входе в систему, нажав сочетание клавиш CTRL+ALT+DEL, а затем — кнопку Смена пароля.


Изменение пароля

Чтобы изменить пароль

Если компьютер является членом рабочей группы и не является членом домена, следует использовать следующую процедуру, чтобы изменить пароль для входа в Windows. Для получения сведений об изменении пароля, если компьютер является членом домена, щелкните ссылку См. также.
  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. В группе или выберите изменяемую учетную запись выберите свою учетную запись.
  3. Нажмите кнопку Сменить пароль.
  4. В поле Введите ваш текущий пароль введите текущий пароль.
  5. Введите новый пароль в поля Введите новый пароль и Введите пароль для подтверждения.
  6. В поле Введите слово или фразу, служащую подсказкой о пароле введите слово или фразу, которые можно использовать в качестве подсказки для нового пароля.
  7. Нажмите кнопку Сменить пароль.

Примечания

  • XOX
  • Безопасность пароля заключается в создании надежных паролей и способов для их защиты. XOX


Подключение к сетевому ресурсу

Чтобы подключиться к сетевому ресурсу

Эту процедуру следует использовать, если компьютер является членом рабочей группы и не является членом домена.
  1. Откройте папку Мой компьютер.
  2. В меню Сервис выберите команду Подключить сетевой диск.
  3. В поле Диск введите или выберите букву диска, к которому требуется подключить общий ресурс.
  4. В поле Папка введите сервер и имя общего ресурса в виде: \\имя_сервера\сетевое_имя. Чтобы найти ресурс, можно также нажать кнопку Обзор.
  5. Нажмите кнопку Готово.
  6. В диалоговом окне Имя и пароль пользователя в поле Пользователь введите имя пользователя (если необходимо).
  7. В поле Пароль введите пароль.

Примечания

  • XOX
  • Чтобы в Windows использовать автоматический ввод пароля при подключении к ресурсу, установите флажок Сохранить пароль.
  • Чтобы в Windows использовать автоматическое подключение к ресурсу без вывода на экран диалогового окна Имя и пароль пользователя, установите флажок Больше не спрашивать пароль.


Использование паролей для доступа к сетевым ресурсам

Если компьютер является членом рабочей группы, но не подсоединен к домену, можно работать с сетевыми ресурсами, используя для доступа имя пользователя домена и пароль.

Чтобы использовать эту возможность, подключитесь к сетевому ресурсу, такому как папка или файл, доступ к которому необходимо получить. В Windows будет выведено диалоговое окно Имя и пароль пользователя. Ввод имени пользователя домена и пароля является необходимым для получения доступа к сетевым ресурсам.

Чтобы в дальнейшем подключаться к сетевому ресурсу без ввода имени пользователя и пароля, установите флажок Сохранить пароль. Чтобы в Windows использовать автоматическое подключение к этому сетевому ресурсу без вывода на экран диалогового окна Имя и пароль пользователя, установите флажок Больше не спрашивать этот пароль. XOX


Защита паролей

Способы защиты паролей

Для обеспечения безопасности следует быть аккуратным при использовании паролей. Приведенные ниже рекомендации помогут защитить пароли.

  • Никогда не записывайте свой пароль.
  • Не сообщайте пароль никому.
  • Не используйте свой сетевой пароль для других целей.
  • Используйте разные пароли для входа в сеть и для учетной записи администратора на своем компьютере.
  • Изменяйте свой сетевой пароль каждые 60-90 дней или так часто, как это необходимо для среды, в которой выполняется работа.
  • Измените свой пароль немедленно, если есть подозрение, что он был раскрыт.

Также нужно быть осторожным при сохранении пароля на компьютере. В некоторых диалоговых окнах, например для удаленного доступа и других телефонных подключений, имеется возможность сохранить пароль. Не используйте данную возможность для очень важных паролей, так как при сохранении паролей компрометация их более вероятна, чем при отказе от сохранения.


Сохранение пароля на компьютере

Чтобы сохранить пароль на компьютере

Эту процедуру следует использовать для получения доступа к защищенному паролем ресурсу в Интернете, в интрасети организации или в сети.
  1. В диалоговом окне Имя и пароль пользователя, выводящемся при попытке подключиться к защищенному ресурсу, в поле Имя пользователя введите имя пользователя.
  2. В поле Пароль введите пароль.
  3. Установите флажок Сохранить пароль.
  4. Установите флажок Больше не спрашивать этот пароль.

    В Windows при следующей попытке подключения к этому ресурсу не придется указывать имя пользователя и пароль.

Примечание

  • Если компьютер используется несколькими пользователями, не следует сохранять пароль на компьютере.


Доступ к локальной учетной записи пользователя при помощи дискеты сброса паролей (домена)

Чтобы получить доступ к локальной учетной записи пользователя при помощи дискеты сброса паролей

Если дискета сброса паролей была создана для локальной учетной записи пользователя при помощи мастера забытых паролей, ее можно использовать для получения доступа к компьютеру, даже если пользователь забыл пароль.

Представленные далее инструкции могут быть применены, только если пользователь работает в среде домена или если компьютер был присоединен к домену.

Для получения дополнительных сведений о доступе к локальной учетной записи пользователя при помощи дискеты сброса паролей в среде рабочей группы выберите ссылку См. также.

  1. При выводе экрана приветствия нажмите сочетание клавиш CTRL+ALT+DEL и введите пароль в поле Пароль. Если пароль забыт, на экран выводится диалоговое окно Неудача при входе в систему.
  2. Нажмите кнопку Сбросить и вставьте в дисковод дискету сброса паролей.
  3. Чтобы создать новый пароль, следуйте инструкциям мастера сброса пароля.
  4. Войдите в систему, используя новый пароль. Следует хранить дискету сброса пароля в надежном месте на случай, если возникнет необходимость сбросить пароль. Нет необходимости создавать новую дискету сброса пароля.

    Для получения общих сведений о мастере забытых паролей и мастере сброса пароля, а также для получения инструкций по созданию дискеты сброса паролей щелкнете ссылку См. также.

Примечание

  • При помощи мастера забытых паролей можно восстановить учетную запись пользователя и личные параметры компьютера, если пароль забыт.


Общие сведения о дискете сброса паролей

Общие сведения о дискете сброса пароля

Для защиты учетной записи в случае потери данных о пароле каждому пользователю следует иметь дискету сброса пароля и хранить ее в безопасном месте. Если пользователь забыл свой пароль, его можно сбросить с помощью этой дискеты с возможностью дальнейшего доступа на компьютер.

Для получения дополнительных сведений о создании дискеты сброса пароля при помощи мастера забытых паролей, а также для получения сведений об использовании дискеты сброса пароля и мастера забытых паролей для получения доступа к компьютеру щелкните ссылку См. также.

Примечание

  • Если пароль уже известен пользователю, можно изменить пароль после входа в Windows. XOX


Доступ к локальной учетной записи пользователя при помощи дискеты сброса паролей (рабочей группы)

Чтобы получить доступ к локальной учетной записи пользователя при помощи дискеты сброса паролей

Если дискета сброса паролей была создана для локальной учетной записи пользователя при помощи мастера забытых паролей, ее можно использовать для получения доступа к компьютеру, даже если пользователь забыл пароль. Представленные далее инструкции могут быть применены, только если пользователь работает в среде рабочей группы и использует экран приветствия.

Для получения дополнительных сведений о доступе к локальной учетной записи пользователя при помощи дискеты сброса паролей в среде домена выберите ссылку См. также.

  1. На экране приветствия щелкните свое имя пользователя и введите пароль. Если пароль забыт, на экран выводится диалоговое окно Забыли пароль?.
  2. Выберите ссылку использовать дискету сброса пароля, чтобы запустить мастер сброса пароля.
  3. Чтобы создать новый пароль, следуйте инструкциям мастера сброса пароля.
  4. Войдите в систему, используя новый пароль. Следует хранить дискету сброса пароля в надежном месте на случай, если возникнет необходимость сбросить пароль. Нет необходимости создавать новую дискету сброса пароля.

    Для получения общих сведений о мастере забытых паролей и мастере сброса пароля, а также для получения инструкций по созданию дискеты сброса паролей щелкнете ссылку См. также.

Примечание

  • При помощи мастера забытых паролей можно восстановить учетную запись пользователя и личные параметры компьютера, если пароль забыт.


Создание надежных паролей

Чтобы повысить уровень безопасности на компьютере, следует использовать надежные пароли. Крайне важно применять надежные пароли для всех учетных записей компьютера как при входе в сеть, так и для учетных записей администратора на локальном компьютере.

Надежный пароль должен отвечать следующим требованиям.

  • Пароль должен состоять не менее чем из семи знаков. Наиболее надежные пароли состоят из 7 или 14 знаков. Причиной надежности таких паролей является способ кодировки.
  • Пароль должен сдержать знаки, относящиеся к каждой из следующих трех групп.
    • Группа | Примеры
Буквы (прописные и строчные) | A, B, C... (или a, b, c...)
Цифры | 0, 1, 2, 3, 4, 5, 6, 7, 8, 9
Символы (все знаки, не являющиеся буквами или цифрами) | ` ~ ! @ # $ % ^ & * ( ) _ + - = { } | [ ] \ : " ; ' < > ? , . /
  • Пароль должен содержать не менее одного символа в позициях со второй по шестую.
  • Пароль должен значительно отличаться от паролей, использовавшихся ранее.
  • Пароль не должен содержать фамилии или имени пользователя.
  • В качестве пароля нельзя использовать распространенное слово или имя.

Пароли могут быть самым слабым звеном в системе безопасности компьютера. Использование надежных паролей необходимо в связи с применением пользователями новейших средств и компьютеров для расшифровки паролей. Сетевой пароль, для взлома которого раньше потребовались бы недели, теперь может быть раскрыт в течение нескольких часов.

В программном обеспечении для взлома паролей применяются следующие методы: интеллектуальный взлом, словарные атаки, а также система автоматического подбора всех возможных комбинаций знаков. Имея достаточное количество времени можно взломать любой пароль методом автоматического перебора. Однако для взлома надежного пароля по-прежнему требуются месяцы.

Пароли Windows могут содержать до 127 символов. Однако если XOX используется в сети, где имеются также компьютеры с Windows 95 или Windows 98, не используйте пароли, длина которых превышает 14 символов. Windows 95 и Windows 98 поддерживают пароли длиной до 14 знаков. Если пароль имеет большую длину, войти в сеть с этих компьютеров не удастся.

XOX