Конфигурация компьютера

Расположение: Конфигурация компьютера\

Описание:
Содержит политики, которые могут применяться для настройки компьютеров.

  • Система
  • Сеть
  • Принтеры
  • Компоненты Windows

Файл ADM: system.adm


Система

Расположение: Конфигурация компьютера\Система

Описание:
Разрешает настройку параметров различных компонентов системы.

  • Предотвращение доступа к потенциально небезопасным функциям справки HTML для указанных папок
  • Не отображать страницу Управление данным сервером при входе
  • Отображать диалог слежения за завершением работы
  • Включить свойство данных состояния системы слежения за завершением работы
  • Включить постоянную временную метку
  • Указать расположение установочных файлов Windows
  • Указать размещение установочных файлов пакета обновления Windows
  • Отключить сообщения о состоянии загрузки, завершения работы, входа и выхода из сети
  • Подробные сообщения о состоянии
  • Запретить запуск из Справки перечисленных программ
  • Отключить автозапуск
  • Не выполнять автоматическое шифрование файлов, перемещаемых в зашифрованные папки
  • Загружать отсутствующие COM-компоненты
  • Разрешить клиентам отслеживания изменившихся связей использовать ресурсы домена
  • Не выключайте питание компьютера после завершения работы Windows.
  • Профили пользователей
  • Сценарии
  • Вход в систему
  • Дисковые квоты
  • Сетевой вход в систему
  • Групповая политика
  • Удаленный помощник
  • Восстановление системы
  • Отчет об ошибках
  • Защита файлов Windows
  • Удаленный вызов процедур (RPC)
  • Служба времени Windows
  • Отключить запрос на использование Windows Update при поиске драйверов

Файл ADM: system.adm


Предотвращение доступа к потенциально небезопасным функциям справки HTML для указанных папок

Требования: Не ниже Internet Explorer 6 SP 1

Расположение: Конфигурация компьютера\Система\

Описание:
С помощью данной политики можно ограничить выполнение определенных команд справки HTML, чтобы они выполнялись только для файлов справки HTML (.chm) в указанных папках и их подпапках. Можно также отключить выполнение этих команд для всей системы. Настоятельно рекомендуется добавлять в эту политику только папки, требующие административных привилегий.

Команда Ярлык используется для добавления ссылки в раздел справки и выполнения исполняемых файлов, являющихся внешними для файла справки. Команда WinHelp используется для добавления ссылки на раздел справки и выполнения файла справки WinHLP32.exe (.hlp).

Когда данная политика отключена или не настроена, эти команды являются полностью функциональными для всех файлов справки.

Когда данная политика включена, эти команды являются функциональными только для файлов .chm в указанных папках и их подпапках.

Чтобы ограничить выполнение команд только для одной или нескольких папок, включите политику и введите имена папок в поле на вкладке параметров в диалоговом окне свойств политики. Для разделения имен папок следует использовать точку с запятой. Например, чтобы выполнять команды только для файлов .chm в папках %windir%\help и D:\папка, введите в поле следующую строку: %windir%\help;D:\папка.

Чтобы запретить выполнение команд Ярлык и WinHelp на всем локальном компьютере, включите политику и оставьте пустым поле на вкладке параметров в диалоговом окне свойств политики.

Примечание. Допускается использование переменной среды (например, %windir%), если она определена в системе. Например, переменная %programfiles% не определена в некоторых старых версиях Windows.

Примечание. В этой политике допускается указание только папок на локальном компьютере. Невозможно использовать данную политику для включения команд Ярлык и WinHelp для файлов .chm, сохраненных на сопоставленных сетевых дисках или доступных на путях UNC.

Дополнительные параметры можно найти в политике Запретить запуск из Справки перечисленных программ.

Файл ADM: system.adm


Не отображать страницу Управление данным сервером при входе

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Указывает, следует ли отключить автоматическое отображение страницы Управление данным сервером.

Если задано состояние Включен, то страница Управление данным сервером не отображается при каждом входе администратора на сервер.

Если состояние имеет значение Отключен или Не задан, то страница Управление данным сервером отображается при каждом входе администратора на сервер. Однако, если администратор установил флажок Не отображать эту страницу при входе снизу на странице Управление данным сервером, страница отображаться не будет.

Вне зависимости от состояния данного параметра страница Управление данным сервером по-прежнему останется доступной в меню Пуск.

Файл ADM: system.adm


Отображать диалог слежения за завершением работы

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Диалог слежения за событиями завершения работы может отображаться при завершении работы рабочей станции или сервера. В нем содержится ряд вопросов, которые отображаются при вызове завершения работы компьютера, что используется для сбора сведений о том, почему выполняется завершение работы компьютера.

Если эта политика включена, и в раскрывающемся списке выбрано значение Всегда, диалог слежения за завершением работы отображается при каждом завершении работы.

Если эта политика включена, и в раскрывающемся списке выбрано значение Только для серверов, диалог слежения за завершением работы отображается при завершении работы сервера Windows Server 2003.

Если эта политика включена, и в раскрывающемся списке выбрано значение Только для рабочих станций, диалог слежения за завершением работы отображается при завершении работы рабочей станции Windows XP Professional.

Если эта политика отключена, диалог слежения за завершением работы не отображается.

Если эта политика не задана, используется поведение по умолчанию для диалога слежения за завершением работы.

Примечание: по умолчанию, диалог слежения за завершением работы не отображается на Windows XP Professional и отображается на серверах семейства Windows Server 2003.

Файл ADM: system.adm


Включить свойство данных состояния системы слежения за завершением работы

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Определяет, когда включено свойство данных состояния системы слежения за завершением работы.

Файл данных состояния системы содержит сведения об основном состоянии системы, а также состоянии всех запущенных процессов.

Если этот параметр включен, при выполнении незапланированного завершения работы или перезагрузки включается свойство данных состояния системы.

Если этот параметр отключен, свойство данных состояния системы никогда не включается.

Если этот параметр не настроен, для свойства данных состояния системы используется поведение по умолчанию.

Примечание. По умолчанию в семействе Windows Server 2003 свойство данных состояния системы всегда включено.

Файл ADM: system.adm


Включить постоянную временную метку

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Постоянный штамп времени позволяет системе обнаруживать время неожиданного отключения за счет записи на диск текущего времени по расписанию, которое определяется интервалом штампа времени.

Если этот параметр включен, постоянный штамп времени обновляется соответственно заданному интервалу.

Если этот параметр отключен, постоянный штамп времени отключается и обнаружение времени неожиданных отключений становится невозможным.

Если этот параметр не задан, применяется настройка по умолчанию.

Примечание. По умолчанию в операционных системах семейства Windows Server 2003 постоянный штамп времени обновляется каждые 60 секунд. На работу данного средства могут повлиять параметры настройки управления питанием, отключающие жесткие диски после заданного периода простоя. Доступ к этим параметрам можно получить через компонент Электропитание панели управления.

Файл ADM: system.adm


Указать расположение установочных файлов Windows

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Указывает другое размещение для установочных файлов Windows.

Чтобы использовать эту политику, включите ее и введите полный локальный путь к новому размещению в поле Путь к установочным файлам Windows.

Если эта политика отключена или не задана, путь к установочным файлам Windows будет определяться тем, какой путь был использован в последний раз при установке Windows на этой системе.

Файл ADM: system.adm


Указать размещение установочных файлов пакета обновления Windows

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Указывает другое размещение для установочных файлов пакета обновления Windows.

Чтобы использовать эту политику, включите ее и введите полный локальный путь к новому размещению в поле Путь к установочным файлам пакета обновления Windows.

Если эта политика отключена или не задана, путь к установочным файлам пакета обновления Windows будет определяться тем, какой путь был использован в последний раз при установке пакета обновления Windows на этой системе.

Файл ADM: system.adm


Отключить сообщения о состоянии загрузки, завершения работы, входа и выхода из сети

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\

Описание:
Подавляет сообщения о состоянии системы.

Если эта политика включена, система не отображает сообщений, напоминающих пользователям о том, что им следует подождать, пока будет завершен процесс загрузки или завершения работы системы, или пока будет завершен вход или выход пользователя.

Файл ADM: system.adm


Подробные сообщения о состоянии

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\

Описание:
Указывает системе, что следует отображать наиболее подробные сообщения о состоянии.

Если эта политика включена, система отображает сообщения о состоянии, которые отражают каждый шаг в процессе загрузки, завершения, входа и выхода из системы.

Эта политика предназначена для опытных пользователей, которым нужна такая подробная информация.

Замечание: эта политика игнорируется, если включена политика Отключить сообщения о состоянии загрузки, завершения работы, входа и выхода из сети.

Файл ADM: system.adm


Запретить запуск из Справки перечисленных программ

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Позволяет ограничить возможность запуска программ из справки.

Если эта политика включена, можно запретить запуск указанных программ из справки. Включив политику, следует задать список программ, запуск которых запрещается. Список состоит из имен исполняемых файлов, разделенных запятыми.

Если эта политика отключена или не задана, пользователи могут запускать программы из справки.

Примечание: можно также ограничить возможности пользователей по запуску приложений с помощью политики ограниченного использования программ, расположенные в папке Конфигурация компьютера\Кофигурация Windows\Параметры безопасности.

Примечание: эта политика имеется в папках Конфигурация компьютера и Конфигурация пользователя. Если заданы обе политики, запуск программ из обоих списков будет запрещен.

Файл ADM: system.adm


Отключить автозапуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\

Описание:
Отключает возможность автозапуска.

Автозапуск приводит к тому, что система приступает к чтению данных с устройства сразу же после того, как носитель вставлен в это устройство. В результате немедленно запускается файл программы установки для программных дисков или начинается воспроизведение музыки для звуковых носителей.

По умолчанию, возможность автозапуска включена для компакт-дисков, но отключена для других съемных носителей, таких как дискеты, а также для сетевых устройств.

Если эта политика включена, то можно отключить автозапуск для компакт-дисков или вообще отключить автозапуск для всех устройств.

Эта политика отключает автозапуск для дополнительных типов устройств. Нельзя использовать эту политику для устройств, на которых возможность автозапуска отключена по умолчанию.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Примечание: эта политика не отключает автозапуск воспроизведения музыкальных компакт-дисков.

Файл ADM: system.adm


Не выполнять автоматическое шифрование файлов, перемещаемых в зашифрованные папки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\

Описание:
Запрещает Проводнику Windows выполнять автоматическое шифрование файлов, перемещаемых в зашифрованные папки.

Если эта политика отключена или не задана, Проводник Windows автоматически выполняет шифрование файлов, перемещаемых в зашифрованные папки.

Эта политика применяется только к файлам, перемещаемым в пределах одного тома. Когда файлы перемещаются на другие тома или когда создается новый файл в зашифрованной папке, Проводник Windows выполняет шифрование этих файлов автоматически.

Файл ADM: system.adm


Загружать отсутствующие COM-компоненты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\

Описание:
Требует, чтобы система выполнила поиск в Active Directory для компонентов COM (Component Object Model), которые требуются программе.

Многие программы Windows, такие, например, как оснастки MMC, используют интерфейсы, предоставляемые COM. Эти программы не смогут исполнять всех своих функций, если Windows не зарегистрирует у себя требуемые компоненты.

Если эта политика включена и компонент регистрации отсутствует, система выполняет его поиск в Active Directory, и если он найден, загружает его. Выполняемые таким образом поиски могут приводить к замедленному запуску некоторых программ.

Если эта политика отключена или не задана, программа продолжает выполнение без регистрации. В результате эта программа может быть не в состоянии выполнить некоторые функции или неожиданно прекратить работу.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Разрешить клиентам отслеживания изменившихся связей использовать ресурсы домена

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Указывает, что клиенты отслеживания изменившихся связей могут использовать сервер отслеживания изменившихся связей (DLT), который выполняется на контроллерах домена. Клиент DLT включает в программах отслеживание связанных файлов, которые перемещаются в пределах тома NTFS, в другой том NTFS на одном компьютере или в другой том NTFS на другом компьютере. Клиент DLT может более надежно отслеживать связи, когда разрешено использование сервера DLT. Эту политику следует задавать только в случае, когда сервер DLT выполняется на всех контроллерах домена в домене.

Файл ADM: system.adm


Не выключайте питание компьютера после завершения работы Windows.

Требования: не ниже Microsoft Windows XP Professional SP1 или семейства Windows Server 2003

Расположение: Конфигурация компьютера\Система\

Описание:
Данная политика позволяет настроить автоматическое выключение питания компьютера после завершения работы Windows. Она не влияет на поведение завершения работы Windows, когда работа завершается вручную из меню Пуск или из диспетчера задач. Некоторые приложения, такие как программа обеспечения поддержки источника бесперебойного питания (ИБП), могут зависеть от поведения завершения работы Windows.

Данная политика применима только тогда, когда завершение работы Windows запускается программами, вызывающие программные интерфейсы ExitWindowsEx() или InitiateSystemShutdown().

Если эта политика включена, система будет сохранно отключена, но питание компьютера останется включенным и готовым к безопасному выключению.\nЕсли эта политика отключена или не настроена, система будет сохранно отключена с полным выключением питания.

Файл ADM: system.adm


Профили пользователей

Расположение: Конфигурация компьютера\Система\Профили пользователей

Описание:
Содержит параметры управления поведением пользовательских профилей, включая как перемещаемые, так и локальные профили.

  • Не проверять собственность пользователя перемещаемого профиля
  • Удалять кэшированные копии перемещаемых профилей
  • Не определять медленные подключения
  • Таймаут для профилей пользователей для медленных сетевых подключений
  • Дождаться загрузки перемещаемого пользовательского профиля
  • Выдавать запрос пользователю при обнаружении медленного подключения
  • Таймаут диалоговых окон
  • Завершать сеанс пользователя в случае ошибки перемещаемого профиля
  • Максимальное число повторов попыток выгрузки и обновления профиля пользователя
  • Добавлять группу администраторов для перемещаемых профилей пользователя
  • Запретить распространение изменений в перемещаемом профиле на сервер
  • Разрешать использование только локальных профилей
  • Оставить установочные данные установщика Windows и групповой политики

Файл ADM: system.adm


Не проверять собственность пользователя перемещаемого профиля

Требования: не ниже Microsoft Windows 2000 SP4, Microsoft Windows XP Professional SP1 или семейства Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Этот параметр отключает более безопасную настройку по умолчанию для пользовательской папки перемещаемых профилей пользователя.

После того как администратор настроил для пользователя перемещаемый профиль, профиль будет создан при следующем входе пользователя. Профиль создается в расположении, указанном администратором.

Для выпусков Windows 2000 Professional до SP4 и Windows XP до SP1 разрешения на файл по умолчанию для нового профиля предоставляют пользователю полный доступ и не предоставляют доступ к файлу для группы администраторов. Если папка профилей уже существует, никакие проверки правильности разрешений не выполняются. Для операционных систем семейства Windows Server 2003, Windows 2000 Professional SP4 и Windows XP SP1, проверка правильности разрешений на папку выполняются, даже если папка профилей уже существует. Если разрешения неверны, файлы не копируются в папку или из папки перемещаемых профилей.

Настройка данного параметра позволяет изменить эту характеристику.

Если включить данный параметр, Windows не будет проверять разрешения на папку в случае, когда папка уже существует.

Если отключить или не задавать данный параметр, то в случае, когда папка перемещаемых профилей пользователя уже существует и пользователь или группа администраторов не являются владельцами папки, Windows не будет копировать файлы в папку или из папки перемещаемых профилей. Для пользователя будет выведено сообщение об ошибке, а в журнал событий будет сделана соответствующая запись. Будет использован кэшированный профиль пользователя или выдан временный профиль, если кэшированный профиль отсутствует.

Примечание. Для его вступления в действие этот параметр необходимо задавать на клиентском компьютере, а не на сервере, так как клиентский компьютер задает разрешения на доступ к файлу перемещаемого профиля во время создания файла.

Примечание. При включении этого параметра функциональные характеристики совпадают с характеристиками операционных систем Windows 2000 Professional до SP4 и Windows XP Professional.

Файл ADM: system.adm


Удалять кэшированные копии перемещаемых профилей

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Определяет, будет ли сохраняться копия пользовательского перемещаемого профиля на жестком диске локального компьютера при выходе пользователя из системы.

Эта политика и другие связанные с ней политики из данной папки совместно определяют стратегию управления пользовательскими профилями, хранящимися на удаленных серверах. В частности, они определяют действия системы в тех случаях, когда требуется длительное время для загрузки профиля.

Перемещаемые профили хранятся на сетевом сервере. По умолчанию, когда пользователи с перемещаемым профилем выходят из системы, выполняется сохранение их перемещаемого профиля на локальном жестком диске используемого компьютера на тот случай, если при следующем входе в систему сервер, хранящий перемещаемый профиль, будет недоступен. Локальная копия может также использоваться в том случае, если требуется длительное время для загрузки удаленной копии перемещаемого профиля.

Если эта политика включена, все локальные копии перемещаемых профилей удаляются при выходе из системы. Перемещаемый профиль остается лишь на сетевом сервере.

Внимание: не включайте эту политику, если используется возможность определения медленного подключения в Windows 2000 Professional и Windows XP Professional. В ответ на обнаружение медленного подключения система требует использование локальной копии перемещаемого профиля.

Файл ADM: system.adm


Не определять медленные подключения

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Отключает возможность определения медленного подключения.

Определение медленного подключения выполняется с помощью измерения скорости подключения пользовательского компьютера к удаленному серверу, на котором хранится перемещаемый пользовательский профиль. Когда система определяет медленное подключение, связанные с этим политики в этой папке указывают, как система должна реагировать на медленное подключение.

Если эта политика включена, система не пытается определить медленное подключение, и ни одно подключение не будет считаться медленным. В результате система не реагирует на медленные подключения для получения пользовательских профилей и игнорирует политики, которые задают реакцию системы на медленное подключение.

Если эта политика отключена или не настроена, определение медленных подключений включено. Система измеряет скорость подключения пользовательского компьютера к удаленному серверу, на котором хранится перемещаемый пользовательский профиль. Если это подключение медленное (как определено политикой Таймаут для профилей пользователей для медленных сетевых подключений), система применяет другие политики, установленные в этой папке, для определения дальнейших действий. По умолчанию, если подключение медленное, система загружает локальную копию пользовательского профиля.

Файл ADM: system.adm


Таймаут для профилей пользователей для медленных сетевых подключений

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Определяет медленное подключение для загрузки перемещаемых профилей пользователей.

Если сервер, на котором располагается перемещаемый профиль пользователя, отвечает медленнее, чем указано в данной политике, то система считает это подключение медленным.

Эта политика и связанные с ней политики в этой папке указывают, как система должна реагировать на медленное подключение при загрузке перемещаемого пользовательского профиля.

Эта политика устанавливает пороговые значения для двух способов проверки. Для компьютеров, подключенных к IP-сетям, система измеряет скорость, с которой удаленный сервер возвращает данные в ответ на ping-сообщение IP. Чтобы задать пороговое значение для этой проверки, в поле Скорость подключения введите десятичное число от 0 до 4294967200, представляющее минимальную приемлемую скорость передачи в килобитах в секунду. По умолчанию, сервер, который возвращает скорость менее 500 килобит в секунду, считается медленным.

Для компьютеров не в IP-сетях, система измеряет скорость ответа файловой системы удаленного сервера. Чтобы задать пороговое значение для этой проверки, в поле Время введите десятичное число от 0 до 20000, представляющее максимальную приемлемую задержку в миллисекундах. По умолчанию, если файловая система сервера не отвечает за 120 миллисекунд, сервер считается медленным.

Следует увеличить эти значение для клиентов, использующих адреса, назначаемые службой DHCP, или для клиентов, получающих доступ к профилям через подключения удаленного доступа.

Внимание: если включена политика Не определять медленные подключения, эта политика игнорируется. Кроме того, если включена политика Удалять кэшированные копии перемещаемых профилей, то локальная копия перемещаемого профиля, которую можно было бы загрузить в случае медленного подключения, отсутствует.

Файл ADM: system.adm


Дождаться загрузки перемещаемого пользовательского профиля

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Указывает, что система должна дождаться загрузки удаленной копии перемещаемого профиля пользователя, даже если подключение медленное. Кроме того, система ждет загрузки удаленной копии, если пользователь был уведомлен о медленном подключении, но не ответил в течение установленного времени.

Эта политика и связанные с ней политики в этой папке указывают, как система должна реагировать на медленное подключение при загрузке перемещаемого пользовательского профиля.

Если эта политика отключена или не настроена, то при обнаружении медленного подключения система загружает локальную копию перемещаемого профиля пользователя. Локальная копия также используется в том случае, если пользователь был запрошен (как указано в политике Выдавать запрос пользователю при обнаружении медленного подключения), но не ответил в установленный интервал времени (указанный в политике Таймаут диалоговых окон).

Ожидание загрузки удаленной копии профиля обычно используется в том случае, если пользователи часто переходят с одного компьютера на другой и локальная копия их профиля не всегда оказывается актуальной. Использование локальной копии обычно используется в том случае, если более важным является быстрый вход в систему.

Внимание: если включена политика Не определять медленные подключения, эта политика игнорируется. Кроме того, если включена политика Удалять кэшированные копии перемещаемых профилей, то локальная копия перемещаемого профиля, которую можно было бы загрузить в случае медленного подключения, отсутствует.

Файл ADM: system.adm


Выдавать запрос пользователю при обнаружении медленного подключения

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Уведомляет пользователей, когда определено медленное подключение для загрузки перемещаемого профиля. Уведомление позволяет пользователям решить, следует ли использовать локальную копию или подождать выполнения загрузки перемещаемого профиля.

Если эта политика отключена или не настроена, то при обнаружении медленного подключения система не извещает об этом пользователя. Вместо этого выполняется автоматическая загрузка локальной копии профиля. Если же включена политика Дождаться загрузки перемещаемого пользовательского профиля, система автоматически загружает удаленную копию профиля.

Эта политика и связанные с ней политики в этой папке указывают, как система должна реагировать на медленное подключение при загрузке перемещаемого пользовательского профиля.

Чтобы настроить время, в течение которого пользователь должен дать ответ на это уведомление, используется политика Таймаут диалоговых окон .

Внимание: если включена политика Не определять медленные подключения, эта политика игнорируется. Кроме того, если включена политика Удалять кэшированные копии перемещаемых профилей, то локальная копия перемещаемого профиля, которую можно было бы загрузить в случае медленного подключения, отсутствует.

Файл ADM: system.adm


Таймаут диалоговых окон

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Определяет, как долго система ждет ответа пользователя перед тем, как использовать значение по умолчанию.

Значение по умолчанию используется в том случае, если пользователь не отвечает на сообщение о том, что имеет место одно из следующих событий:

-- Система обнаружила медленное подключение между пользовательским компьютером и сервером, на котором хранится перемещаемый профиль пользователя.

-- Система не может получить доступ к хранящимся на сервере перемещаемым профилям пользователей во время входа или выхода пользователей из системы.

-- Локальные профили пользователей новее, чем их профили, хранящиеся на сервере.

Можно использовать эту политику для того, чтобы изменить принимаемое по умолчанию значение, равное 30 секундам. Для этого следует ввести десятичное число от 0 до 600, задающее длительность интервала в секундах.

Файл ADM: system.adm


Завершать сеанс пользователя в случае ошибки перемещаемого профиля

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Автоматически завершает сеанс пользователя, если система не может загрузить перемещаемый профиль этого пользователя.

Эта политика используется в том случае, если система не может найти перемещаемого профиля пользователя или профиль содержит ошибки, которые не позволяют загрузить его.

Если эта политика отключена или не настроена, то при отказе загрузки перемещаемого профиля система загружает локальную копию перемещаемого профиля, если таковая имеется. В противном случае, система загружает профиль по умолчанию (хранящийся в папке %Systemroot%\Documents and Settings\Default User).

См. также политику Удалять кэшированные копии перемещаемых профилей.

Файл ADM: system.adm


Максимальное число повторов попыток выгрузки и обновления профиля пользователя

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Определяет количество повторных попыток выгрузки и обновления реестровой части профиля пользователя. Когда указанное число попыток оказывается исчерпанным, система прекращает попытки. В результате профиль пользователя может оказаться устаревшим, а локальный и перемещаемый профили пользователя могут не соответствовать друг другу.

Когда пользователь завершает работу на компьютере и выходит из системы, система выгружает пользовательскую часть реестра (HKEY_CURRENT_USER) в файл (NTUSER.DAT) и обновляет его. Однако, если другая программа или служба выполняет чтение или редактирование реестра, система не может выгрузить его. Система пытается несколько раз повторить (один раз в секунду) выгрузку и обновление параметров реестра. По умолчанию, система повторяет попытку 60 раз (в течение одной минуты).

Если эта политика включена, можно изменить количество повторных попыток выполнения выгрузки и обновления пользовательских параметров реестра (но нельзя изменить частоту выполнения попыток).

Если эта политика отключена или не задана, система повторяет попытку не более 60 раз.

Если установить число повторных попыток равным 0, то система попытается выгрузить и обновить пользовательские параметры реестра лишь один раз. Повторные попытки не будут выполняться.

Замечание: эта политика особенно важна для серверов, которые выполняют службы терминалов. Поскольку службы терминалов вносят изменения в пользовательские параметры реестра при выходе, несколько первых попыток выгрузки пользовательских параметров скорее всего будут неудачными.

Эта политика не влияет на системные попытки обновления файлов в профиле пользователя.

Совет: рекомендуется увеличить количество повторных попыток, определяемое в этой политике, если на этом компьютере хранится много пользовательских профилей. Это обстоятельство служит признаком того, что системе не удается выполнить выгрузку профиля.

Кроме того, проверьте журнал приложений в Просмотре событий на предмет событий, сгенерированных Userenv. Система записывает событие при неудачных попытках выгрузки реестровой части профиля пользователя.

Файл ADM: system.adm


Добавлять группу администраторов для перемещаемых профилей пользователя

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Добавляет группу безопасности Администраторы к общему ресурсу перемещаемого профиля пользователя.

После того, как администратор настроил перемещаемый профиль пользователя, этот профиль будет создан при следующем входе пользователя в систему. Профиль создается в указанном администратором месте.

Для операционных систем Windows 2000 Professional и Windows XP Professional, принятые по умолчанию разрешения для генерируемого профиля предоставляют полный доступ, или доступ на чтение и запись, для пользователя, и не предоставляют доступ к файлам для группы администраторов.

С помощью этой политики вы можете изменить это поведение.

Если эта политика включена, группа администраторов также получает полный доступ к папке профиля пользователя.

Если эта политика отключена или не задана, только пользователь получает полный доступ к своему профилю, а группа администраторов не имеет доступа к файлам.

Примечание: если политика включена после создания профиля, она не влияет на ранее созданный профиль.

Примечание: политика должна быть задана на пользовательском компьютере, а не на сервере, поскольку именно компьютер пользователя задает разрешения доступа к общему ресурсу для перемещаемого профиля во время его создания.

Примечание: по умолчанию, администраторы не имеют доступа к файлам в профиле пользователя, но все-таки могут стать владельцами этой папки, а затем выдать себе разрешение на доступ к файлам.

Примечание: если эта политика включена, поведение в точности такое же, как в Windows NT 4.0.

Файл ADM: system.adm


Запретить распространение изменений в перемещаемом профиле на сервер

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Эта политика определяет, будут ли изменения, вносимые пользователем в свой перемещаемый профиль, добавляться к копии его профиля на сервере.

По умолчанию, когда пользователь с перемещаемым профилем выполняет вход в систему, их перемещаемый профиль копируется на локальный компьютер. Если они уже выполняли вход в систему на этом компьютере, перемещаемый профиль объединяется с локальным профилем. Аналогично, когда пользователь выходит из системы на этом компьютере, локальная копия профиля, включая все внесенные в него изменения, объединяется в копией его профиля на сервере.

С помощью этой политики можно предотвратить внесение изменений, сделанных в перемещаемом профиле на конкретном компьютере, в копию профиля на сервере.

Если эта политика включена, при входе пользователь получит свой перемещаемый профиль. Но любые изменения, сделанные пользователем в своем профиле, не будут внесены в их перемещаемый профиль при выходе из системы.

Если эта политика отключена или не задана, используется описанное выше поведение по умолчанию.

Примечание: эта политика влияет только на пользователей с перемещаемым профилем.

Файл ADM: system.adm


Разрешать использование только локальных профилей

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Определяет, будут ли доступны перемещаемые профили пользователя на конкретном компьютере. По умолчанию, когда пользователь с перемещаемым профилем входит в систему на компьютере, его перемещаемый профиль загружается на локальный компьютер. Если он ранее уже выполнял вход в систему на этом компьютере, перемещаемый профиль объединяется с локальным профилем. Аналогично, когда пользователь завершает работу и выполняет выход из системы, локальная копия профиля, вместе с любыми сделанными изменениями, объединяется с серверной копией профиля.

С помощью этой политики можно запретить пользователям с перемещаемым профилем получать свой перемещаемый профиль на конкретном компьютере.

Если эта политика включена, на соответствующем компьютере будет происходить следующее: при первом входе в систему пользователь получит новый локальный профиль, а не свой перемещаемый профиль. При выходе из системы изменения будут сохранены только в локальном профиле. Все последующие входы в систему будут использовать этот локальный профиль.

Если эта политика отключена или не задана, действует описанное выше поведение по умолчанию.

Если будут включены обе политики - Запретить распространение изменений в перемещаемом профиле на сервер и Разрешать использование только локальных профилей, перемещаемые профили будут отключены.

Примечание: эта политика влияет только на пользователей с перемещаемым профилем.

Файл ADM: system.adm


Оставить установочные данные установщика Windows и групповой политики

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Профили пользователей\

Описание:
Определяет, оставит ли система установочные данные установщика Windows и групповой политики перемещаемого профиля пользователя при удалении профиля.

По умолчанию при удалении перемещаемого профиля пользователя удаляются все сведения, относящиеся к нему: параметры пользователя; данные; параметры установщика Windows и т.д. Поэтому пользователю, перемещаемый профиль которого прежде был удален из клиента, при входе в систему нужно снова установить все приложения, публикуемые с помощью политики, при входе в Windows, что удлиняет время входа. Эта политика позволяет изменить это поведение.

При включении этого параметра Windows не будет удалять установочные данные установщика Windows и групповой политики перемещаемого профиля пользователя при удалении профиля с компьютера. Это улучшит производительность установки приложений с помощью групповой политики при входе в систему пользователей, профиль которых был удален.

Если эта политика отключена или не настроена, Windows при удалении профиля удалит перемещаемый профиль пользователя целиком, включая данные установщика Windows и групповой политики.

Примечание: если эта политика включена для компьютера, локальный администратор должен удалить данные установщика Windows и групповой политики из реестра и файловой системы пользователя с перемещаемым профилем.

Файл ADM: system.adm


Сценарии

Расположение: Конфигурация компьютера\Система\Сценарии

Описание:
Сценарии

  • Синхронное выполнение сценариев входа в систему
  • Асинхронное выполнение сценариев загрузки
  • Выполнять сценарии загрузки с отображением команд
  • Выполнять сценарии завершения работы с отображением команд
  • Максимальное время выполнения сценариев групповой политики

Файл ADM: system.adm


Синхронное выполнение сценариев входа в систему

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Сценарии\

Описание:
Указывает, что системе следует дождаться завершения работы сценариев входа перед тем, как будет запущен интерфейс Проводника Windows и создан рабочий стол.

Если эта политика включена, Проводник Windows не запускается до тех пор, пока не завершится выполнение сценариев входа. Этот параметр обеспечивает завершение обработки сценариев входа до того, как пользователь начнет работу, однако это может повлечь задержку появления рабочего стола.

Если эта политика отключена или не задана, сценарии входа и Проводник Windows не синхронизируются и могут выполняться одновременно.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Асинхронное выполнение сценариев загрузки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Сценарии\

Описание:
Позволяет системе асинхронное, одновременное выполнение сценариев загрузки.

Сценарии загрузки представляют собой пакетные файлы, состоящие из команд, выполняемых системой при загрузке системы, перед тем как будет выдано приглашение для входа пользователя в систему. По умолчанию, система ожидает завершения выполнения каждого из сценариев загрузки перед запуском следующего сценария загрузки.

Если эта политика включена, система не координирует выполнение сценариев загрузки. В результате сценарии загрузки могут выполняться одновременно.

Если эта политика отключена или не задана, каждый следующий сценарий загрузки не может выполняться, пока не будет завершено выполнение предыдущего сценария загрузки.

Файл ADM: system.adm


Выполнять сценарии загрузки с отображением команд

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Сценарии\

Описание:
Отображает команды сценариев загрузки во время их выполнения.

Сценарии загрузки представляют собой пакетные файлы, состоящие из команд, выполняемых системой при загрузке перед тем, как выдается приглашение для входа пользователя в систему. По умолчанию, система не отображает выполняемые команды сценариев загрузки.

Если эта политика включена, система отображает команды сценариев загрузки во время их выполнения. Команды отображаются в окне командной строки. Этот параметр предназначается для опытных пользователей.

Если эта политика отключена или не задана, отображение команд подавляется.

Файл ADM: system.adm


Выполнять сценарии завершения работы с отображением команд

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Сценарии\

Описание:
Отображает команды сценариев завершения работы во время их выполнения.

Сценарии завершения работы представляют собой пакетные файлы, состоящие из команд, выполняемых системой при перезагрузке или завершении работы системы. По умолчанию, система не отображает выполняемые команды сценариев завершения работы.

Если эта политика включена, система отображает команды сценариев завершения работы во время их выполнения. Команды отображаются в окне командной строки.

Если эта политика отключена или не задана, отображение команд подавляется.

Файл ADM: system.adm


Максимальное время выполнения сценариев групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Сценарии\

Описание:
Определяет, как долго система ожидает выполнения сценария, применяемого групповой политикой.

Эта политика ограничивает общее время, выделяемое для выполнения сценариев входа, загрузки и завершения работы, применяемых групповой политикой Если эти сценарии не успеют закончить выполнение к моменту истечения указанного интервала времени, система останавливает обработку сценария и записывает в журнал событие ошибки.

По умолчанию, система позволяет выполняться всему набору сценариев до 600 секунд (10 минут), но вы можете использовать эту политику для изменения этого интервала.

Чтобы использовать эту политику, введите в поле Секунд число от 1 до 32000 для числа секунд, которые система может ждать завершения работы сценариев. Чтобы указать системе, что следует ждать до тех пор, пока выполнение сценариев не будет закончено, как бы долго они не выполнялись, введите значение 0.

Этот интервал особенно важен в тех случаях, когда другие системные задачи должны ждать завершения работы сценариев. По умолчанию, любой сценарий загрузки должен завершиться перед тем, как начнет выполняться следующий. Кроме того, вы можете использовать политику Синхронное выполнение сценариев входа в систему для того, чтобы указать системе, что она должна дождаться завершения сценария входа, перед тем как загружать рабочий стол.

Слишком длинный интервал может привести к задержке начала нормальной работы системы и быть неудобен пользователям. Однако, если интервал слишком короткий, необходимые предварительные задания могут оказаться не выполненными, и система будет представлена пользователю как готовая к работе преждевременно.

Файл ADM: system.adm


Вход в систему

Расположение: Конфигурация компьютера\Система\Вход в систему

Описание:
Определяет взаимодействие с пользователем при выполнении входа в систему, а также программы, выполняемые при входе в систему.

  • Не отображать окно Первое знакомство при входе в систему
  • Всегда использовать классический вход в систему
  • Запускать указанные программы при входе в систему
  • Не обрабатывать список автозапуска программ, выполняемых однажды
  • Не обрабатывать список автозапуска для старых версий
  • Всегда ожидать инициализации сети при загрузке и входе в систему

Файл ADM: system.adm


Не отображать окно Первое знакомство при входе в систему

Требования: только на Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Вход в систему\

Описание:
Подавляет отображение диалогового окна приветствия при входе в систему.

Эта политика подавляет отображение диалогового окна приветствия, которое появляется в Windows 2000 Professional и Windows XP Professional при каждом входе пользователя в систему.

Пользователи все равно смогут открыть окно приветствия, выбрав соответствующую команду в меню Пуск или введя команду Welcome в диалоговом окне Выполнить.

Эта политика применяется только для Windows 2000 Professional и Windows XP Professional. Она не влияет на появление диалогового окна Настройка сервера Windows 2000 в Windows Server.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы отобразить окно приветствия, щелкните на кнопке Пуск, укажите Программы, Стандартные, Служебные, и затем выберите команду Приступая к работе. Чтобы подавить отображение окна приветствия без использования политики, снимите флажок Показывать это окно при запуске в левом нижнем углу окна.

Файл ADM: system.adm


Всегда использовать классический вход в систему

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Вход в систему\

Описание:
Эта политика вынуждает пользователя выполнять вход в систему с помощью классического окна входа в систему. По умолчанию, для рабочих групп используется окно упрощенного входа в систему. Эта политика работает только в тех случаях, когда компьютер не входит в домен.

Файл ADM: system.adm


Запускать указанные программы при входе в систему

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Вход в систему\

Описание:
Указывает дополнительные программы или документы, которые Windows будет автоматически запускать или открывать при входе пользователя в систему.

Чтобы использовать эту политику, щелкните кнопку Показать, щелкните кнопку Добавить, а затем в текстовом поле введите имя исполняемого файла (.exe) или файла документа. Если только этот файл не располагается в папке %Systemroot%, следует указать полный путь к файлу.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

См. также политики Не обрабатывать список автозапуска для старых версий и Не обрабатывать список автозапуска программ, выполняемых однажды.

Файл ADM: system.adm


Не обрабатывать список автозапуска программ, выполняемых однажды

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Вход в систему\

Описание:
Игнорирует особые списки программ, запускаемых лишь однажды.

Можно создать особый список дополнительных программ и документов, которые система автоматически запустит при следующей загрузке (но лишь однажды). Эти программы добавляются к стандартному списку программ и служб, запускаемых системой при загрузке.

Если эта политика включена, система игнорирует особый список программ, запускаемых лишь однажды.

Если политика отключена или не задана, система выполнит программы, перечисленные в списке программ, запускаемых лишь однажды.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Замечание: особые списки программ, запускаемых лишь однажды, хранятся в реестре в разделе HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce.

См. также политику Не обрабатывать список автозапуска для старых версий.

Файл ADM: system.adm


Не обрабатывать список автозапуска для старых версий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Вход в систему\

Описание:
Игнорирует особый список программ, запускаемых при загрузке системы.

Можно создать особый список дополнительных программ и документов, которые система автоматически запускает при загрузке. Эти программы добавляются к стандартному списку программ и служб, запускаемых системой при загрузке.

Если эта политика включена, система игнорирует особые списки запуска для Windows NT 4.0 Workstation, Windows 2000 Professional и Windows XP Professional.

Если эта политика отключена или не задана, Windows 2000 добавляет к своему списку запуска любой особый список запуска, подготовленный для Windows NT 4.0 или более ранних версий.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы создать особый список запуска с помощью политики, используйте политику Запускать эти приложения при загрузке.

Особые списки запуска для Windows NT 4.0 и более ранних версий хранятся в реестре в разделе HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run и HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\Run. Они могут быть настроены с помощью политики Запуск в редакторе системных политик для Windows NT 4.0 или более ранних версий.

См. также политику Не обрабатывать список автозапуска программ, выполняемых однажды.

Файл ADM: system.adm


Всегда ожидать инициализации сети при загрузке и входе в систему

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Вход в систему\

Описание:
Определяет будет ли Windows XP ожидать завершения инициализации сети во время загрузки компьютера и входа пользователя в систему. По умолчанию, Windows XP не ждет полного завершения инициализации сети при загрузке и входе в систему. Существующие пользователи входят в систему с помощью кэшированных личных данных, что позволяет сократить время входа. Групповая политика применяется в фоновом режиме, после того, как сеть становится доступной.

Учтите, что поскольку обновление политики происходит в фоновом режиме, для применения изменений таких расширений, как Установка программ и Перенаправление папок, потребуется два входа в систему. Для безопасной работы этих расширений требуется, чтобы пользователь еще не выполнил вход. Тем самым, они должны обрабатываться в режиме переднего плана перед тем, как пользователь начинает активно использовать компьютер. Кроме того, изменения, которые сделаны для объекта-пользователя, например, добавление пути для перемещаемого профиля, домашней папки или сценария входа пользователя, могут потребовать двух входов в систему для обнаружения.

Если пользователь с перемещаемым профилем, домашней папкой или сценарием входа пользователя выполняет вход, Windows XP всегда ждет полной инициализации сети перед тем, как разрешить вход пользователя.

Если пользователь никогда раньше не выполнял вход в систему на этом компьютере, Windows XP всегда ждет полной инициализации сети.

Если эта политика включена, вход выполняется таким же образом, как и для клиентов Windows 2000, а именно, Windows XP ждет полной инициализации сети перед входом пользователя. Групповая политика применяется в режиме переднего плана, синхронно.

Если эта политика отключена или не задана, Windows не ждет полной инициализации сети и пользователи выполняют вход с кэшированными личными данными. Групповая политика применяется асинхронно, в фоновом режиме.

Примечание: если вы хотите гарантировать применение изменений политик перенаправления папок, установки программ или перемещаемых пользовательских профилей при следующем входе пользователя, следует включить эту политику, чтобы Windows ожидала доступности сети перед применением политик.

Примечание: для серверов, обработка загрузки и входа в систему всегда выполняются так, как будто эта политика включена.

Файл ADM: system.adm


Дисковые квоты

Расположение: Конфигурация компьютера\Система\Дисковые квоты

Описание:
Управляет пределами дисковых квот и их свойствами.

  • Включить дисковые квоты
  • Задать предел дисковой квоты
  • Предел квоты по умолчанию и уровень предупреждения
  • Вести журнал даже при превышении предела квоты
  • Заносить событие превышение уровня предупреждения квоты
  • Применять политику к съемным носителям

Файл ADM: system.adm


Включить дисковые квоты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Дисковые квоты\

Описание:
Включает и отключает управление дисковыми квотами на всех NTFS-томах этого компьютера и запрещает пользователям изменять этот параметр.

Если эта политика включена, управление дисковыми квотами включено, и пользователи не могут отключить его.

Если эта политика отключена, управление дисковыми квотами отключено, и пользователи не могут включить его.

Если эта политика не задана, управление дисковыми квотами отключено по умолчанию, но администраторы могут включить его.

Чтобы запретить пользователям изменять этот параметр когда действует эта политика, система отключает элемент Включить управление квотами на вкладке Квота окна свойств NTFS-томов.

Замечание: эта политика включает управление дисковыми квотами, но не устанавливает и не форсирует применение конкретной дисковой квоты. Чтобы указать предел дисковой квоты, используйте политику Предел квоты по умолчанию и уровень предупреждения. Если это не будет сделано, система использует физический объем диска в качестве предела дисковой квоты.

Замечание: чтобы включить или выключить управление дисковыми квотами не используя эту политику, в окне Мой компьютер сделайте правый щелчок мышью на NTFS-томе, выберите команду Свойства, раскройте вкладку Квота и установите флажок Включить управление квотами.

Файл ADM: system.adm


Задать предел дисковой квоты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Дисковые квоты\

Описание:
Задает обязательное применение дисковых квот и запрещает пользователям изменять этот параметр.

Если эта политика включена, она задает обязательное применение дисковых квот. Если она отключена, дисковые квоты становятся необязательными. Когда вы включаете или отключаете эту политику, система запрещает использование флажка Не выделять место на диске при превышении квоты на вкладке Квота, поэтому администраторы не могут изменить значение этого параметра, если задана эта политика.

Если политика не задана, дисковые квоты по умолчанию не применяются, но администраторы могут изменять значение этого параметра.

Квота может быть обязательной и необязательной. Когда пользователь достигает обязательного предела, система действует так, как будто на томе нет свободного места. Когда пользователь достигает необязательного предела, его состояние на вкладке Квота меняется, но он может продолжать запись данных на том, пока на нем есть свободное место.

Внимание: эта политика перекрывает параметры пользователя, включающие или отключающие обязательность применения дисковых квот на их томах.

Замечание: для указания предела дисковых квот воспользуйтесь политикой Предел квоты по умолчанию и уровень предупреждения. В противном случае, система использует все доступное дисковое пространство в качестве предела квоты.

Файл ADM: system.adm


Предел квоты по умолчанию и уровень предупреждения

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Дисковые квоты\

Описание:
Указывает значение предела дисковой квоты и уровня предупреждения по умолчанию для новых пользователей тома.

Эта политика определяет, какой объем дискового пространства может быть использован каждым из пользователей на каждом из NTFS-томов компьютера. Она также указывает уровень предупреждения, т. е. момент, когда система изменяет состояние пользователя и выдает предупреждение о приближении к пределу дисковой квоты.

Эта политика перекрывает параметры нового пользователя, задающие предел дисковой квоты и уровень предупреждения, а также делает недоступным параметр Квота по умолчанию для нового пользователя этого тома на вкладке Квота.

Эта политика применяется ко всем новым пользователям, начиная с момента их первой записи на том. Она не влияет на текущие пределы квот и уровни предупреждений существующих пользователей (на вкладке Квота окна свойств тома).

Если политика отключена или не задана, объем выделяемого дискового пространства для пользователей не ограничен. При этом все доступное пространство на диске используются как предел квоты и уровень предупреждения.

При выборе предела руководствуйтесь тем фактом, что одно и то же значение предела будет использовано для всех пользователей на всех томах, независимо от реального размера тома. Выбирайте значения предела и уровня предупреждения, применимые для всех возможных томов в группе.

Эта политика действует только когда управление дисковыми квотами разрешено для тома. Если не используется принудительное ограничение, пользователи могут превышать установленный предел. Когда пользователь достигает предела, его состояние в окне записей квот изменяется, но они могут продолжать производить запись на том.

Файл ADM: system.adm


Вести журнал даже при превышении предела квоты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Дисковые квоты\

Описание:
Указывает, будет ли система записывать событие в локальный журнал приложений, когда пользователи достигают предела дисковой квоты на томе, и запрещает пользователям изменять этот параметр.

Если эта политика включена, система записывает событие, когда пользователи достигают предела. Если она отключена, событие не записывается. Кроме того, когда вы включаете или отключаете эту политику, система запрещает использование флажка Регистрация превышения квоты пользователем на вкладке Квота, поэтому администраторы не могут изменить значение этого параметра, если задана эта политика.

Если политика не задана, события не записываются, но администраторы могут изменять значение этого параметра на вкладке Квота.

Эта политика не зависит от включения или отключения других политик дисковой квоты. Это позволяет записывать события в журнал независимо от того, задано ли обязательное применение предела дисковой квоты.

Кроме того, эта политика не влияет на окно записей квот, вызываемое с вкладки Квота. Даже без записи событий в журнал пользователи могут определить, что они достигли предела квоты, поскольку их состояние в окне Записи квот изменяется.

Замечание: чтобы увидеть этот параметр записи в журнал, в окне Мой компьютер щелкните правой кнопкой на томе NTFS, выберите команду Свойства и раскройте вкладку Квота.

Файл ADM: system.adm


Заносить событие превышение уровня предупреждения квоты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Дисковые квоты\

Описание:
Указывает, будет ли система записывать событие в журнал приложений, когда пользователи достигают порога предупреждения дисковой квоты на томе.

Если эта политика включена, система записывает событие. Если она отключена, событие не записывается. Кроме того, когда вы включаете или отключаете эту политику, система запрещает использование флажка Регистрация превышения порога предупреждения на вкладке Квота, поэтому администраторы не могут изменить значение этого параметра, если задана эта политика.

Если политика не задана, события не записываются, но администраторы могут изменять значение этого параметра на вкладке Квота.

Эта политика не влияет на окно записей квот, вызываемое с вкладки Квота. Даже без записи событий в журнал пользователи могут определить, что они достигли порога предупреждений квоты, поскольку их состояние в окне Записи квот изменяется.

Примечание: чтобы увидеть этот параметр записи в журнал, в окне Мой компьютер щелкните правой кнопкой на томе NTFS, выберите команду Свойства и раскройте вкладку Квота.

Файл ADM: system.adm


Применять политику к съемным носителям

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Дисковые квоты\

Описание:
Распространяет политики дисковой квоты из этой папки на все тома с файловой системой NTFS на съемных носителях.

Если эта политика отключена или не задана, установленные в этой папке политики дисковой квоты применяются только к NTFS-томам на несъемных носителях.

Примечание: когда применяется эта политика, дисковая квота будет применяться как к фиксированным, так и к сменным носителям.

Файл ADM: system.adm


Сетевой вход в систему

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему

Описание:
Настраивает поведение при входе в систему в доменной среде. В частности, служба сетевого входа позволяет управлять тем, как клиенты обнаруживают и обмениваются данными с контроллерами домена.

  • Ожидаемая задержка при удаленном входе
  • Имя сайта
  • Кэш-параметр негативного обнаружения контроллеров домена
  • Начальный интервал попыток обнаружения контроллеров домена для фоновых клиентов
  • Максимальный интервал повторных попыток обнаружения контроллера домена для фоновых клиентов
  • Окончательный интервал попыток обнаружения контроллера домена для фоновых клиентов
  • Положительное периодическое обновление кэша DC для фонового вызова
  • Положительное периодическое обновление кэша DC для не фонового вызова
  • Интервал очистки
  • Обращение к PDC в случае неудачи входа в систему
  • Уровень отладки файла журнала
  • Максимальный размер файла журнала
  • Совместимость общего ресурса Sysvol
  • Совместимость общего сетевого доступа
  • DNS-записи локатора контроллеров домена

Файл ADM: system.adm


Ожидаемая задержка при удаленном входе

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Задает дополнительное время ожидания ответа контроллера домена при удаленном входе в сеть.

Чтобы задать ожидаемую задержку при удаленном входе, выберите Включить и введите желаемое значение в секундах (например, значение 60 соответствует одной минуте).

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свои локальные параметры.

Файл ADM: system.adm


Имя сайта

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Задает сайт Active Directory, к которому принадлежат компьютеры.

Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory.

Чтобы указать имя сайта для этой политики, выберите Включить и введите имя сайта. Когда сайт, к которому принадлежит компьютер, не указан, компьютер автоматически отыскивает свой сайт в Active Directory.

Если эта политика не задана, то она не применяется ни к каким компьютерам и компьютеры используют свои локальные параметры.

Файл ADM: system.adm


Кэш-параметр негативного обнаружения контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Задает интервал времени (в секундах), в течение которого локатор контроллеров домена помнит, что контроллер домена не удалось найти в домене. Когда повторная попытка обнаружить контроллер домена происходит в течение этого интервала, обнаружение контроллера домена немедленно завершается ошибкой без попытки отыскать контроллер домена.

Значение по умолчанию для этого параметра - 45 секунд. Максимальное значение для этого параметра - 7 дней (604800=7*24*60*60). Минимальное значение - 0.

Предупреждение: если значение для этого параметра слишком большое, клиент не будет пытаться отыскивать никаких контроллеров домена, которые не были доступны с самого начала. Если это значение слишком мало, клиенты будут пытаться отыскивать контроллеры домена даже в том случае, если их нет.

Файл ADM: system.adm


Начальный интервал попыток обнаружения контроллеров домена для фоновых клиентов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Когда приложения, периодически выполняющие поиск контроллеров домена, не могут найти контроллер домена, значение, устанавливаемое этой политикой, определяет интервал времени (в секундах) перед тем, как выполняется первая повторная попытка.

Значение по умолчанию для этого параметра - 10 минут (600=10*60). Максимальное значение - 49 дней (0x4294967). Минимальное значение - 0.

Этот параметр влияет только на тех клиентов, вызывающих DsGetDcName, которые установили флаг DS_BACKGROUND_ONLY.

Если значение этого параметра меньше, чем значение, указанное в разделе реестра NegativeCachePeriod, используется значение из раздела реестра NegativeCachePeriod.

Предупреждение: если значение для этого параметра слишком большое, клиент не будет пытаться отыскивать никаких контроллеров домена, которые не были доступны с самого начала. Если это значение слишком мало, клиенты будут пытаться отыскивать контроллеры домена даже в том случае, если их нет. Если это значение слишком мало и контроллеры домена недоступны, периодические неудачные попытки обнаружения контроллеров домена могут вызвать лишний сетевой трафик.

Файл ADM: system.adm


Максимальный интервал повторных попыток обнаружения контроллера домена для фоновых клиентов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Когда приложения, выполняющие периодический поиск контроллеров домена, не могут найти DC, значение, задаваемое этой политикой, определяет максимальный разрешенный интервал повторения.

Например, интервалы повторения могут быть установлены на 10 минут, затем 20 минут и затем 40 минут, но когда интервал достигает значения, указываемого этой политикой, это значение становится интервалом повторения для всех последующих попыток до тех пор, пока не будет достигнуто значение, заданное параметром Окончательный интервал попыток обнаружения контроллеров домена.

Значение по умолчанию для этого параметра - 60 минут (360=60*60). Максимальное значение для этого параметра - 49 дней (0x4294967). Минимальное значение - 0.

Если значение для этого параметра меньше, чем значение, указанное в политике Начальный интервал попыток обнаружения контроллеров домена, используется начальный интервал попыток обнаружения контроллера домена.

Предупреждение: если значение для этого параметра очень велико, клиент может очень долгое время не пытаться найти контроллер домена.

Если значение для этого параметра очень мало, и контроллер домена все еще недоступен, слишком частые попытки обнаружения могут приводить к лишнему сетевому трафику.

Файл ADM: system.adm


Окончательный интервал попыток обнаружения контроллера домена для фоновых клиентов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Когда приложения, выполняющие периодический поиск контроллеров домена, не могут найти DC, значение, задаваемое этой политикой, определяет, когда дальнейшие попытки не будут разрешены. Например, интервалы повторения могут быть установлены в соответствии с максимальным интервалом попыток обнаружения, но когда будет достигнуто значение, указанное этой политикой, дальнейшие попытки не выполняются. Если значение этого параметра меньше, чем значение максимального интервала попыток обнаружения, используется значение максимального интервала попыток обнаружения.

Значение по умолчанию для этого параметра - не прекращать попытки обнаружения (0). Максимальное значение для этого параметра - 49 дней (0x4294967). Минимальное значение - 0.

Предупреждение: если значение для этого параметра очень мало, клиент может слишком быстро прекратить попытки обнаружения контроллера домена.

Файл ADM: system.adm


Положительное периодическое обновление кэша DC для фонового вызова

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Определяет, как часто следует выполнять обновление элементов кэша контроллеров домена. Эта политика применяется к вызывающим программам, которые периодически пытаются обнаружить контроллеры домена, и применяется перед тем, как возвратить информацию о контроллерах домена вызывающей программе. Значение по умолчанию для этой политики - бесконечность (4294967200). Максимальное значение для этой политики - (4294967200), но в то же время любое значение, превышающее 49 дней (4294967), считается бесконечным. Минимальное значение для этой политики - всегда обновлять информацию о контроллерах домена (0).

Файл ADM: system.adm


Положительное периодическое обновление кэша DC для не фонового вызова

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Определяет, как часто следует выполнять обновление элементов кэша контроллеров домена. Эта политика применяется к вызывающим программам, которые не пытаются периодически обнаружить контроллеры домена, и применяется перед тем, как возвратить информацию о контроллерах домена вызывающей программе. Эта политика относится только к тем программам, вызывающим DsGetDcName, которые не установили флаг DS_BACKGROUND_ONLY.

Значение по умолчанию для этой политики - 30 минут (1800). Максимальное значение для этой политики - (4294967200), но в то же время любое значение, превышающее 49 дней (4294967), считается бесконечным. Минимальное значение для этой политики - всегда обновлять информацию о контроллерах домена (0).

Файл ADM: system.adm


Интервал очистки

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Определяет интервал, через который служба сетевого входа Netlogon выполняет следующие операции очистки:

- Проверяет, не требуется ли обновление пароля на безопасном канале, и при необходимости обновляет его.

- На контроллерах домена (DC), обнаруживает ранее не обнаруженные DC.

- На основных контроллерах домена (PDC), выполняет попытку добавления NetBIOS-имени <DomainName>[1B], если оно еще не было добавлено.

Ни одна из этих операций не является критической. Оптимальное значение составляет в большинстве случаев 15 минут. Например, если DC отделен от доверенного домена дорогостоящей линией связи (например, ISDN), этот параметр можно увеличить для того, чтобы избежать частых автоматически выполняемых операций обнаружения DC в доверенном домене.

Чтобы включить эту политику, выберите Включена, а затем укажите интервал времени в секундах.

Файл ADM: system.adm


Обращение к PDC в случае неудачи входа в систему

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Определяет, должен ли контроллер домена (DC) проверять на основном контроллере домена (PDC) пароль, введенный клиентом, если самому контроллеру домена не удалось проверить этот пароль.

Обращение к PDC может быть полезным в том случае, если пароль пользователя был недавно изменен и изменение еще не распространено на этот DC. Пользователи могут захотеть отключить эту возможность, если основной контроллер домена (PDC) расположен на медленном WAN-подключении.

Чтобы включить эту политику, выберите Включена.

Чтобы отключить эту политику, выберите Отключена.

Файл ADM: system.adm


Уровень отладки файла журнала

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Задает уровень отладки для службы сетевого входа в систему.

Служба сетевого входа в систему выводит сведения об отладке в файл журнала netlogon.log в каталоге %windir%\debug. По умолчанию сведения об отладке в журнал не записываются.

Если включить этот параметр и указать ненулевое значение, сведения об отладке будут записываться в файл журнала. Более высокие значения приводят к более подробным записям в журнал; значение 536936447 обычно используется как оптимальная настройка.

Если указать для данного параметра нулевое значение, применяются описанные выше характеристики по умолчанию.

Если этот параметр отключен или не задан, применяются описанные выше характеристики по умолчанию.

Файл ADM: system.adm


Максимальный размер файла журнала

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Задает в байтах максимальный размер файла журнала netlogon.log в каталоге %windir%\debug, когда включено ведение журнала.

Максимальный размер файла журнала по умолчанию 20 МБ. Если эта политика включена, задается указанный максимальный размер файла журнала. После достижения этого размера файл журнала сохраняется с именем netlogon.bak и производится усечение файла netlogon.log. Необходимо указывать значение, соответствующее доступному свободному объему.

Если эта политика отключена или не настроена, применяются описанные выше характеристики по умолчанию.

Файл ADM: system.adm


Совместимость общего ресурса Sysvol

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Эта настройка определяет, будет ли общий ресурс Sysvol, созданный с помощью службы сетевого входа в систему на контроллере домена, поддерживать семантику общего доступа к файлам со старыми приложениями.

Когда этот параметр включен, общий ресурс Sysvol будет поддерживать семантику общего доступа к файлам, удовлетворяющую запросы на монопольный доступ для чтения файлов на общем ресурсе даже в том случае, когда у обращающегося есть права только на чтение.

Когда этот параметр отключен или не задан, общий ресурс Sysvol предоставляет совместный доступ на чтение к файлам на общем ресурсе, когда запрашивается монопольный доступ, а у обращающегося есть права только на чтение.

По умолчанию общий ресурс Sysvol предоставляет совместный доступ на чтение к файлам на общем ресурсе, когда запрашивается монопольный доступ.

Примечание. Общий ресурс Sysvol создается службой сетевого входа в систему для использования клиентами групповой политики в домене. Характеристики по умолчанию общего ресурса Sysvol не позволяют приложению с разрешениями только на чтение файлов на общем ресурсе Sysvol блокировать файлы, требуя монопольный доступ на чтение, что может помешать обновлению параметров групповой политики на клиентах в домене. Когда этот параметр включен, приложение, использующее блокировку файлов на общем ресурсе Sysvol с разрешениями только на чтение, будет иметь возможность запрещать клиентам групповой политики чтение файлов; в общем случае это снижает доступность общего ресурса Sysvol в домене.

Если этот параметр включен, администратор домена должен обеспечить, чтобы единственными приложениями, которые используют возможность монопольного чтения в домене, являлись приложения, утвержденные администратором.

Файл ADM: system.adm


Совместимость общего сетевого доступа

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\

Описание:
Эта настройка определяет, будет ли общий ресурс сетевого доступа, созданный с помощью службы сетевого входа в систему на контроллере домена, поддерживать семантику общего доступа к файлам со старыми приложениями.

Когда этот параметр включен, общий ресурс сетевого доступа будет поддерживать семантику общего доступа к файлам, удовлетворяющую запросы на монопольный доступ для чтения файлов на общем ресурсе даже в том случае, когда у обращающегося есть права только на чтение.

Когда этот параметр отключен или не задан, общий ресурс сетевого доступа предоставляет совместный доступ на чтение к файлам на общем ресурсе, когда запрашивается монопольный доступ, а у обращающегося есть права только на чтение.

По умолчанию общий ресурс сетевого доступа предоставляет совместный доступ на чтение к файлам на общем ресурсе, когда запрашивается монопольный доступ.

Примечание. Общий ресурс сетевого доступа создается службой сетевого входа в систему для использования клиентскими компьютерами в домене. Характеристики по умолчанию общего ресурса сетевого доступа не позволяют приложению с разрешениями только на чтение файлов на общем ресурсе сетевого доступа блокировать файлы, требуя монопольный доступ на чтение, что может помешать обновлению параметров групповой политики на клиентах в домене. Когда этот параметр включен, приложение, использующее блокировку файлов на общем ресурсе сетевого доступа с разрешениями только на чтение, будет иметь возможность запрещать клиентам групповой политики чтение файлов; в общем случае это снижает доступность общего ресурса сетевого доступа в домене.

Если этот параметр включен, администратор домена должен обеспечить, чтобы единственными приложениями, которые используют возможность монопольного чтения в домене, являлись приложения, утвержденные администратором.

Файл ADM: system.adm


DNS-записи локатора контроллеров домена

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена

Описание:
Позволяет настраивать DNS-записи локатора DC службы сетевого входа.

  • Динамическая регистрация DNS-записей локатора контроллеров домена
  • DNS-записи локатора контроллеров домена, не регистрируемые контроллерами доменов
  • Интервал обновления DNS-записей локатора контроллеров домена
  • Набор весов DNS SRV-записей локатора контроллеров домена
  • Приоритет, установленный в DNS SRV-записях локатора контроллеров домена
  • Набор TTL DNS-записей локатора контроллеров домена
  • Автоматическое обслуживание сайта DNS SRV-записями локатора контроллеров домена
  • Сайты, обслуживаемые DNS SRV-записями локатора контроллеров домена
  • Сайты, обслуживаемые DNS SRV-записями локатора глобального каталога
  • Сайты, обслуживаемые DNS SRV-записями локатора раздела каталога приложений
  • Обнаружение DC, несущих домен с однокомпонентным DNS-именем

Файл ADM: system.adm


Динамическая регистрация DNS-записей локатора контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Определяет, доступна ли динамическая регистрация DNS-записей ресурсов локатора контроллера домена (DC). Эти DNS-записи ресурсов динамически регистрируются службой сетевого входа и используются алгоритмом локатора для поиска контроллеров домена.

Если эта политика включена, контроллеры домена, к которым применяется эта политика, могут динамически регистрировать DNS-записи ресурсов локатора контроллера домена с помощью динамических сетевых подключений, на которых разрешено обновление DNS.

Если эта политика отключена, контроллеры домена не будут регистрировать DNS-записи ресурсов локатора контроллера домена.

Если эта политика не задана, она не применяется ни к каким контроллерам домена и они используют свою локальную конфигурацию.

Файл ADM: system.adm


DNS-записи локатора контроллеров домена, не регистрируемые контроллерами доменов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Определяет, какие DNS-записи локатора контроллеров домена не регистрируются службой сетевого входа Netlogon.

Чтобы включить эту политику, выберите Включена и укажите список разделенных пробелом мнемоник (инструкций) для DNS-записей локатора контроллеров домена, которые не будут регистрироваться контроллерами домена, к которым применяется эта политика.

Мнемоники можно выбрать из следующего списка:

Мнемоника Тип DNS-запись

LdapIpAddress A <DnsDomainName>\nLdap SRV _ldap._tcp.<DnsDomainName>\nLdapAtSite SRV _ldap._tcp.<SiteName>._sites.<DnsDomainName>\nPdc SRV _ldap._tcp.pdc._msdcs.<DnsDomainName>\nGc SRV _ldap._tcp.gc._msdcs.<DnsForestName>\nGcAtSite SRV _ldap._tcp.<SiteName>._sites.gc._msdcs.<DnsForestName>\nDcByGuid SRV _ldap._tcp.<DomainGuid>.domains._msdcs.<DnsForestName>\nGcIpAddress A _gc._msdcs.<DnsForestName>\nDsaCname CNAME <DsaGuid>._msdcs.<DnsForestName>\nKdc SRV _kerberos._tcp.dc._msdcs.<DnsDomainName>\nKdcAtSite SRV _kerberos._tcp.dc._msdcs.<SiteName>._sites.<DnsDomainName>\nDc SRV _ldap._tcp.dc._msdcs.<DnsDomainName>\nDcAtSite SRV _ldap._tcp.<SiteName>._sites.dc._msdcs.<DnsDomainName>\nRfc1510Kdc SRV _kerberos._tcp.<DnsDomainName>\nRfc1510KdcAtSite SRV _kerberos._tcp.<SiteName>._sites.<DnsDomainName>\nGenericGc SRV _gc._tcp.<DnsForestName>\nGenericGcAtSite SRV _gc._tcp.<SiteName>._sites.<DnsForestName>\nRfc1510UdpKdc SRV _kerberos._udp.<DnsDomainName>\nRfc1510Kpwd SRV _kpasswd._tcp.<DnsDomainName>\nRfc1510UdpKpwd SRV _kpasswd._udp.<DnsDomainName>

Если эта политика отключена, контроллеры домена, настроенные на выполнение динамической регистрации DNS-записей локатора контроллеров домена, регистрируют все DNS-записи локатора контроллеров домена.

Если эта политика не применяется к контроллерам домена, контроллеры домена используют свою локальную конфигурацию.

Файл ADM: system.adm


Интервал обновления DNS-записей локатора контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Задает интервал обновления DNS-записей локатора контроллеров домена для тех контроллеров домена, к которым применяется эта политика. Эти DNS-записи динамически регистрируются службой сетевого входа NetLogon и используются алгоритмом локатора для обнаружения контроллеров домена. Эта политика может применяться только для контроллеров домена, использующих динамические обновления.

Контроллеры домена, настроенные на выполнение динамической регистрации DNS-записей локатора контроллеров домена, периодически перерегистрируют свои записи на DNS-серверах, даже если данные их записей не изменились. Если полномочные DNS-серверы настроены на выполнение очистки от устаревших записей, такая перерегистрация нужна для того, чтобы указать DNS-серверам, настроенным на автоматическое удаление (очистку) устаревших записей, что эти записи - действующие и должны быть сохранены в базе данных.

Предупреждение: если DNS-записи регистрируются в зонах с включенной очисткой, значение этой политики не должно быть больше, чем интервал обновления, заданный для этих зон. Если значение интервала обновления DNS-записей локатора контроллеров домена будет больше, чем интервал обновления DNS-зон, это может привести к нежелательному удалению DNS-записей.

Чтобы указать интервал обновления записей контроллеров домена, выберите Включена и введите значение, большее, чем 1800. Это значение указывает интервал обновления записей контроллеров домена в секундах (например, значение 3600 соответствует 60 минутам).

Если эта политика не задана, она не применяется ни к каким контроллерам доменов и они используют свои локальные параметры.

Файл ADM: system.adm


Набор весов DNS SRV-записей локатора контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Задает поле веса в SRV-записях ресурсов, регистрируемых контроллерами доменов, к которым применяется эта политика. Эти DNS-записи динамически регистрируются службой сетевого входа NetLogon и используются для поиска контроллеров домена.

Поле веса в SRV-записи может использоваться в дополнение к значению приоритета для обеспечения механизма балансировки нагрузки, если несколько серверов указываются в поле цели в SRV-записях и они имеют одинаковый приоритет. Вероятность, с которой DNS-клиент случайным образом выбирает целевой узел для обращения, пропорциональна значению в поле веса в SRV-записи.

Чтобы задать поле веса в DNS SRV-записях локатора контроллеров домена, выберите Включена и введите значение. Диапазон допустимых значений - от 0 до 65535.

Если эта политика не задана, она не применяется ни к каким контроллерам домена и контроллеры домена используют свои локальные параметры.

Файл ADM: system.adm


Приоритет, установленный в DNS SRV-записях локатора контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Задает поле приоритета в SRV-записях ресурсов, регистрируемых контроллерами домена, к которым применяется эта политика. Эти DNS-записи динамически регистрируются службой сетевого входа NetLogon и используются для поиска контроллеров домена.

Поле приоритета в SRV-записи задает предпочтение для целевых узлов (указанных в поле цели SRV-записей). DNS-клиенты, запрашивающие SRV-записи ресурсов, пытаются обратиться к первому достижимому узлу с наименьшим номером в поле приоритета.

Чтобы указать приоритет в DNS SRV-записи ресурсов локатора контроллеров домена, выберите Включена и введите значение. Диапазон допустимых значений - от 0 до 65535.

Если эта политика не задана, она не применяется ни к каким контроллерам домена и контроллеры домена используют свои локальные параметры.

Файл ADM: system.adm


Набор TTL DNS-записей локатора контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Задает значение поля срок жизни (TTL) для регистрируемых NetLogon SRV-записей ресурсов. Эти DNS-записи динамически регистрируются службой NetLogon и используются для поиска контроллеров домена.

Чтобы задать значение TTL для DNS-записи локатора контроллеров домена, выберите Включена и введите значение в секундах (например, значение 900 соответствует 15 минутам).

Если эта политика не задана, она не применяется ни к каким контроллерам домена и контроллеры домена используют свои локальные параметры.

Файл ADM: system.adm


Автоматическое обслуживание сайта DNS SRV-записями локатора контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Определяет, будут ли контроллеры домена динамически регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора контроллеров домена для ближайших сайтов, не имеющих контроллеров домена для того же самого домена (или не имеющих глобального каталога для того же самого леса). Эти DNS-записи динамически регистрируются службой NetLogon и используются для поиска контроллеров домена.

Если эта политика включена, контроллеры домена, к которым применяется эта политика, будут динамически регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора контроллеров домена для ближайших сайтов, не имеющих контроллеров домена для того же самого домена, или не имеющих глобального каталога для того же самого леса.

Если эта политика отключена, контроллеры домена не будут регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора контроллеров домена ни для каких других сайтов, кроме своего собственного.

Если эта политика не задана, она не применяется ни к каким контроллерам домена и контроллеры домена используют свои локальные параметры.

Файл ADM: system.adm


Сайты, обслуживаемые DNS SRV-записями локатора контроллеров домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Указывает сайты, для которых контроллеры домена должны регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора контроллеров домена. Эти записи регистрируются в дополнение к специфическим для сайтов SRV-записям указывающим, где располагаются контроллер домена, и записям, регистрируемым контроллером домена, настроенном на регистрацию DNS SRV-записей локатора контроллеров домена для тех сайтов без контроллеров домена, которые являются ближайшими к ним.

DNS-записи локатора контроллеров домена динамически регистрируются службой NetLogon и используются для поиска контроллеров домена. Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory.

Чтобы указать сайты, обслуживаемые DNS SRV-записями локатора контроллеров домена, выберите Включена и введите имена сайтов, разделенные пробелами.

Если эта политика не задана, она не применяется ни к каким контроллерам домена и контроллеры домена используют свои локальные параметры.

Файл ADM: system.adm


Сайты, обслуживаемые DNS SRV-записями локатора глобального каталога

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Указывает сайты, для которых глобальные каталоги (GC) должны регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора глобального каталога. Эти записи регистрируются в дополнение к специфическим для сайтов SRV-записям указывающим, где располагается глобальный каталог, и записям, регистрируемым глобальным каталогом, настроенном на регистрацию DNS SRV-записей локатора глобального каталога для тех сайтов без глобального каталога, которые являются ближайшими к ним.

DNS-записи локатора глобального каталога динамически регистрируются службой NetLogon и используются для поиска контроллеров домена. Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory. Глобальный каталог - это контроллер домена, который содержит частичную реплику всех доменов в Active Directory.

Чтобы указать сайты, обслуживаемые DNS SRV-записями локатора глобального каталога, выберите Включена и введите имена сайтов, разделенные пробелами.

Если эта политика не задана, она не применяется ни к каким глобальным каталогам и глобальные каталоги используют свои локальные параметры.

Файл ADM: system.adm


Сайты, обслуживаемые DNS SRV-записями локатора раздела каталога приложений

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Указывает сайты, для которых контроллеры домена, на которых размещается раздел каталога приложений, должны регистрировать специфические для сайтов, специфические для раздела каталога приложений, DNS SRV-записи ресурсов локатора контроллеров домена. Эти записи регистрируются в дополнение к специфическим для сайтов SRV-записям указывающим, где располагаются контроллер домена, и записям, регистрируемым контроллером домена, настроенном на регистрацию DNS SRV-записей локатора контроллеров домена для тех сайтов без контроллеров домена, которые являются ближайшими к ним.

DNS-записи локатора раздела каталога приложений и специфические для сайта SRV-записи динамически регистрируются службой NetLogon и используются для поиска контроллеров домена, специфического для раздела каталога приложений. Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory.

Чтобы указать сайты, обслуживаемые DNS SRV-записями локатора раздела каталога приложений, выберите Включена и введите имена сайтов, разделенные пробелами.

Если эта политика не задана, она не применяется ни к каким контроллерам домена и контроллеры домена используют свои локальные параметры.

Файл ADM: system.adm


Обнаружение DC, несущих домен с однокомпонентным DNS-именем

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Сетевой вход в систему\DNS-записи локатора контроллеров домена\

Описание:
Указывает, будут ли компьютеры, к которым применяется эта политика, пытаться выполнять разрешение имен DNS для однокомпонентных имен доменов.

По умолчанию, когда компьютер (точнее говоря, локатор контроллеров домена, выполняющийся на этом компьютере) пытается найти контроллер домена, на котором располагается служба каталогов Active Directory для домена, заданного однокомпонентным именем, этот компьютер использует только разрешение имен NetBIOS, а не разрешение имен DNS, если только этот компьютер не присоединен к лесу Active Directory, в котором по крайней мере один домен имеет однокомпонентное DNS-имя.

Если эта политика включена, компьютеры, к которым применяется эта политика, будут пытаться искать контроллеры домена, на которых располагается служба каталогов Active Directory домена, указываемого однокомпонентным именем, используя разрешение имен DNS.

Если эта политика отключена, компьютеры, к которым применяется эта политика, пытается найти контроллер домена, на котором располагается служба каталогов Active Directory для домена, заданного однокомпонентным именем, используя только разрешение имен NetBIOS, а не разрешение имен DNS, если только этот компьютер не пытается выполнить разрешение однокомпонентного DNS-имени домена, существующего в лесу Active Directory, к которому присоединен этот компьютер.

Если эта политика не задана, она не применяется ни к каким компьютерам, и компьютеры используют свои локальные параметры настройки.

Файл ADM: system.adm


Групповая политика

Расположение: Конфигурация компьютера\Система\Групповая политика

Описание:
Управляет параметрами групповой политики и результирующей политики (RSoP). Кроме того, также доступны параметры обработки расширений групповой политики.

  • Отключить фоновое обновление групповой политики
  • Интервал обновления групповой политики для компьютеров
  • Интервал обновления групповой политики для контроллеров домена
  • Режим обработки замыкания пользовательской групповой политики
  • Включить политику пользователя перекрестного леса и перемещаемые профили пользователя
  • Обнаружение медленных подключений для групповой политики
  • Отключить протоколирование RSoP
  • Запретить пользователям вызывать обновление политики компьютера
  • Запретить интерактивным пользователям создавать данные результирующей политики (RSoP)
  • Обработка политики реестра
  • Обработка политики настройки Internet Explorer
  • Обработка политики установки программ
  • Обработка политики перенаправления папки
  • Обработка политики сценариев
  • Обработка политики безопасности
  • Обработка политики IP-безопасности
  • Обработка беспроводной политики
  • Обработка политики восстановления EFS
  • Обработка политики дисковой квоты
  • Всегда использовать локальные файлы ADM для редактора объектов групповой политики

Файл ADM: system.adm


Отключить фоновое обновление групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Предотвращает обновление групповой политики во время использования компьютера. Эта политика применима к групповым политикам для компьютеров, пользователей и контроллеров домена.

При использовании этой политики обновление групповой и пользовательской политики не будет производиться до тех пор, пока текущий пользователь не выйдет из системы.

Когда политика не задействована, обновления будут применяться во время работы пользователей. Частота обновлений определяется политиками Интервал обновления групповой политики для компьютеров и Интервал обновления групповой политики для пользователей.

Примечание: при изменении этой политики необходимо перезагрузить компьютер для того, чтобы это изменение вступило в силу.

Файл ADM: system.adm


Интервал обновления групповой политики для компьютеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет частоту обновления групповой политики для компьютеров во время работы (в фоновом режиме). Эта политика указывает частоту фонового обновления только для групповых политик в папке Конфигурация компьютера.

Вдобавок к фоновым обновлениям, политика для компьютеров всегда обновляется при загрузке системы.

По умолчанию, политика компьютера обновляется в фоновом режиме каждые 90 минут со случайным смещением от 0 до 30 минут.

Можно указать частоту обновления от 0 до 64800 минут (45 дней). При указании 0 минут, компьютер будет производить попытки обновления групповой политики каждые семь секунд. Однако, поскольку обновления могут мешать работе пользователей и увеличивать сетевой трафик, очень короткий интервал времени неприменим в большинстве случаев.

Если эта политика отключена, обновление групповой политики будет производиться каждые 90 минут (по умолчанию). Если фоновое обновление политики не требуется, воспользуйтесь политикой Отключить фоновое обновление групповой политики.

Эта политика позволяет также указать степень варьирования интервала обновления. Для предотвращения большого числа одновременных запросов на обновление, система вносит случайные изменения в интервал обновления каждого из клиентов. Введенное число является максимальным отклонением в минутах. Например, если ввести значение 30 минут, система выбирает случайное значение в интервале от 0 до 30 минут. Большее значение обеспечивает более широкий диапазон, уменьшая вероятность перекрытия запросов. Однако может происходить большая задержка при обновлении.

Эта политика задает частоту обновления политик компьютера. Для указания значений для политик пользователя воспользуйтесь политикой Интервал обновления групповой политики для пользователей (Конфигурация пользователя\Административные шаблоны\Система\Групповая политика).

Эта политика используется только когда не выбрана политика Запретить фоновое обновление групповой политики.

Замечание: рассмотрите возможность уведомления пользователей, политика которых периодически обновляется. При обновлении политики происходит кратковременное мелькание экрана и открытое меню закрывается. Новые ограничения, внесенные политикой, такие как состав программ, разрешенных для использования, могут повлиять на запущенные задачи.

Файл ADM: system.adm


Интервал обновления групповой политики для контроллеров домена

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет частоту обновления групповой политики для контроллеров домена во время работы (в фоновом режиме). Обновления, определяемые этой политикой, происходят в добавление к обновлениям, выполняемым при каждой загрузке системы.

По умолчанию, политика обновляется в фоновом режиме каждые пять минут.

Можно указать частоту обновления от 0 до 64800 минут (45 дней). При указании 0 минут, контроллер домена будет производить попытки обновления групповой политики каждые семь секунд. Однако, поскольку обновления могут мешать работе пользователей и увеличивать сетевой трафик, очень короткий интервал времени неприменим в большинстве случаев.

Если эта политика отключена, обновление групповой политики будет производиться каждые пять минут (по умолчанию). Если обновление политики не требуется, воспользуйтесь политикой Отключить фоновое обновление групповой политики.

Эта политика позволяет также указать степень варьирования интервала обновления. Для предотвращения большого числа одновременных запросов на обновление, система вносит случайные изменения в интервал обновления каждого из контроллеров. Введенное число является максимальным отклонением в минутах. Например, если ввести значение 30 минут, система выбирает случайное значение в интервале от 0 до 30 минут. Большее значение обеспечивает более широкий диапазон, уменьшая вероятность перекрытия запросов. Однако может происходить большая задержка при обновлении.

Замечание: эта политика используется только когда устанавливается политика для домена, сайта, подразделения или особой группы. При использовании только локальной политики для компьютера, эта политика игнорируется.

Файл ADM: system.adm


Режим обработки замыкания пользовательской групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Применяет альтернативные политики пользователя при входе пользователя на компьютер, на котором действует эта политика.

Эта политика задает применение набора объектов групповой политики для компьютера к любому пользователю, который входит на компьютер, на котором действует эта политика. Эта политика предназначается для специализированных компьютеров, таких, как компьютеры, устанавливаемые в общественных местах, лабораториях или учебных классах, где необходимо изменить пользовательскую политику на основе того, какой компьютер используется.

По умолчанию, пользовательские объекты групповой политики определяют, какие пользовательские политики применяются. Если эта политика включена, то при входа пользователя на этот компьютер, объекты групповой политики компьютера определяют, какой набор объектов групповой политики должен применяться.

Чтобы использовать эту политику, выберите один из следующих режимов политики в поле Режим:

-- Замена указывает, что политики пользователя, определенные в объектах групповой политики компьютера, заменяют политики пользователя, обычно применяемые для этого пользователя.

-- Слияние указывает, что политики пользователя, определенные в объектах групповой политики компьютера, и обычно применяемые политики для этого пользователя, должны быть объединены. Если параметры политик конфликтуют друг с другом, политики пользователя в объектах групповой политики компьютера имеют преимущества над обычными политиками пользователя.

Если эта политика отключена или не задана, объекты групповой политики пользователя определяют, какая политика пользователя применяется.

Замечание: эта политика действует только в том случае, если и учетная запись компьютера, и учетная запись пользователя хранятся в доменах Windows 2000.

Файл ADM: system.adm


Включить политику пользователя перекрестного леса и перемещаемые профили пользователя

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Включить обработку политики для пользователей, перемещаемые профили пользователя и сценарии входа объектов пользователей для интерактивных входов в перекрестный лес.

Эта настройка влияет на все учетные записи пользователей, выполняющих интерактивный вход на компьютеры в различных лесах, когда существует доверие перекрестного леса или двухстороннее доверие леса.

Когда данный параметр не задан.\n- Не применяются параметры настройки политики пользователей из леса пользователя.\n- Пользователи не получают перемещаемые профили, а получают локальные профили на компьютере из локального леса. Пользователю выводится предупреждение, и в журнал событий помещается сообщение (1529).\n- Применяется групповая политика замыкания на себя с помощью объектов групповой политики, областью которых является компьютер.\n- В журнал событий помещается сообщение (1109) о том, что замыкание на себя вызывается в режиме замены.

Когда этот параметр включен, характеристики совпадают с характеристиками семейства Windows 2000 Server, применяется политика пользователя и разрешается использование перемещаемого профиля пользователя из доверенного леса.

Когда этот параметр отключен, характеристики совпадают с настройкой Не задан.

Файл ADM: system.adm


Обнаружение медленных подключений для групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет медленное подключение для применения или обновления групповой политики.

Если скорость, с которой данные передаются с контроллера домена, предоставляющего обновление политик компьютерам в этой группе, медленнее, чем указанное в этой политике, то система считает это подключение медленным.

Реакция системы на медленное подключение меняется в зависимости от политик. Программа, применяющая политику, может указывать ответную реакцию на медленное подключение. Кроме того, политики обработки политик в этой папке позволяют перекрывать указываемую программой ответную реакцию на медленные подключения.

Чтобы использовать эту политику, в поле ввода Скорость подключения следует ввести число от 0 до 4294967200 (0xFFFFFFA0), указывающее скорость передачи (килобайт в секунду). Любое подключение с меньшей скоростью передачи будет считаться медленным. Если ввести 0, то все подключения будут считаться быстрыми.

Если эта политика отключена или не задана, система использует по умолчанию значение 500 КБ/сек.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

См. также политику Не определять медленные подключения и связанные с ней политики в папке Конфигурация пользователя\Административные шаблоны\Система\Профиль пользователя.

Примечание: если сервер профилей использует IP-протокол, используется параметр скорости IP-подключения. Если сервер профилей не использует IP-протокол, используется определение скорости с помощью SMB.

Файл ADM: system.adm


Отключить протоколирование RSoP

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Эта политика позволяет включать или отключать протоколирование результирующей политики (RSoP) на клиентском компьютере.

RSoP протоколирует информацию о параметрах групповой политики, которые были применены к этому клиенту. Эта информация включает сведения о том, какие объекты групповой политики (GPO) были применены, откуда они поступили, и какие расширения были включены с клиентской стороны.

Если эта политика включена, протоколирование RSoP отключено.

Если эта политика отключена или не задана, протоколирование RSoP включено. По умолчанию протоколирование RSoP всегда включено.

Примечание: чтобы просматривать результаты протоколирования RSoP на клиентском компьютере, можно использовать оснастку RSoP консоли управления MMC.

Файл ADM: system.adm


Запретить пользователям вызывать обновление политики компьютера

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Эта политика позволяет контролировать способность пользователя вызывать обновление политики компьютера.

Если эта политика включена, пользователи могут вызвать обновление политики компьютера. В любом случае, политика компьютера будет применяться в момент загрузки или при официальном обновлении политики.

Если эта политика отключена или не задана, применяется значение по умолчанию. По умолчанию, политика компьютера применяется при загрузке компьютера. Кроме того, она применяется периодически через заданные интервалы времени или при вызове обновления политики пользователем вручную.

Примечание: эта политика не применяется к администраторам. Администраторы могут выполнять обновление политики компьютера в любой момент, независимо от состояния этой политики.

См. также политику Интервал обновления групповой политики для компьютеров для изменения интервала обновления политики.

Примечание: при изменении этой политики необходимо перезагрузить компьютер для того, чтобы это изменение вступило в силу.

Файл ADM: system.adm


Запретить интерактивным пользователям создавать данные результирующей политики (RSoP)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Эта политика управляет способностью пользователя просматривать данные результирующей политики (RSoP).

По умолчанию, интерактивные пользователи могут просматривать свои собственные данные результирующей политики (RSoP).

Если эта политика включена, интерактивные пользователи не смогут генерировать данные RSoP.

Если эта политика отключена или не задана, то интерактивные пользователи смогут генерировать данные RSoP.

Примечание: эта политика не влияет на администраторов. Независимо от того, включена или отключена эта политика, по умолчанию администраторы могут просматривать данные RSoP.

Примечание: чтобы просматривать данные RSoP на клиентском компьютере, используйте оснастку RSoP для консоли управления MMC. Можно запустить оснастку RSoP из командной строки с помощью команды RSOP.msc

Примечание: Эта политика присутствует как в Конфигурации пользователя, так и в Конфигурации компьютера.

См. также политику Отключить протоколирование RSoP (\Конфигурация компьютера\Административные шаблоны\Система\Групповая политика).

Файл ADM: system.adm


Обработка политики реестра

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политик работы с реестром.

Оказывает влияние на все политики из папки Административные шаблоны и любые другие политики, хранящие значения в реестре.

Эта политика перекрывает политику, определенную программой, реализующей политику реестра, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Не применять во время периодической фоновой обработки предотвращает обновление политик в фоновом режиме при использовании компьютера. Обновления в фоновом режиме могут мешать работе пользователя, вызывать ошибки в программах и, в редких случаях, даже повредить данные.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако, можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Обработка политики настройки Internet Explorer

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политик настройки Internet Explorer.

Оказывает влияние на все политики, использующие компонент настройки Internet Explorer из групповой политики, в том числе, политики, находящиеся в разделе Параметры Windows\Настройка Internet Explorer .

Эта политика перекрывает политику безопасности, определенную программой, реализующей политику настройки Internet Explorer, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики даже если обновление должно быть передано через медленное подключение, например, телефонную линию. Такие обновления могут занять очень много времени.

Параметр Не применять во время периодической фоновой обработки предотвращает обновление политик в фоновом режиме при использовании компьютера. Обновления в фоновом режиме могут мешать работе пользователя, вызывать ошибки в программах и, в редких случаях, даже повредить данные.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако, можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Обработка политики установки программ

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политик установки программ.

Оказывает влияние на все политики, использующие компонент установки программ из групповой политики, в том числе, политики, находящиеся в разделе Конфигурация программ\Установка программ. Задать политику установки программ можно только для объектов групповой политики, находящихся в Active Directory, но не для объектов групповой политики локального компьютера.

Эта политика перекрывает политику установки программ, определенную программой, реализующей установку программ, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики даже если обновление должно быть передано через медленное подключение, например, телефонную линию. Такие обновления могут занять очень много времени.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако, можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Обработка политики перенаправления папки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политики перенаправления папок.

Оказывает влияние на все политики, использующие компонент перенаправления папок из групповой политики, в том числе, политики, находящиеся в разделе Конфигурация Windows\Перенаправление папок. Задать политику установки программ можно только для объектов групповой политики, находящихся в Active Directory, но не для объектов групповой политики локального компьютера.

Эта политика перекрывает политику перенаправления папок, определенную программой, реализующей перенаправление папок, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики даже если обновление должно быть передано через медленное подключение, например, телефонную линию. Такие обновления могут занять очень много времени.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако, можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Обработка политики сценариев

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет, когда обновляются политики, которые назначают выполнение общих сценариев.

Эта политика влияет на все политики, которые используют компоненты сценариев групповых политик, например, хранящиеся в WindowsSettings\Scripts.

Она перекрывает параметры настройки, которые задаются при установке программ, применяющих политику сценариев.

Если эта политика включена, можно использовать специальные флажки для изменения этих параметров. Если эта политика отключена или не задана, она не влияет на работу системы.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики даже в том случае, когда обновление выполняется через медленное сетевое подключение, например, по телефонному каналу связи. Обновления через медленный канал могут вызывать значительные задержки.

Параметр Не применять во время периодической фоновой обработки предотвращает обновление соответствующих политик в фоновом режиме во время работы. Обновления в фоновом режиме могут мешать работе пользователя, вызывать остановку работающих программ или неправильную работу, а в некоторых случаях приводить к повреждению данных.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и заново применяет политики, даже если они не изменялись. Многие политики обновляются только в том случае, если они были изменены. Однако, можно потребовать обновление и не изменявшихся политик, например, для того, чтобы заново применить требуемый параметр на тот случай, если он был изменен пользователем.

Файл ADM: system.adm


Обработка политики безопасности

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политики безопасности.

Оказывает влияние на все политики, использующие компонент безопасности из групповой политики, в том числе, политики, находящиеся в разделе Параметры Windows\Параметры безопасности.

Эта политика перекрывает политику безопасности, определенную программой, реализующей политику безопасности, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Не применять во время периодической фоновой обработки предотвращает обновление политик в фоновом режиме при использовании компьютера. Обновления в фоновом режиме могут мешать работе пользователя, вызывать ошибки в программах и, в редких случаях, даже повредить данные.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако, можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Обработка политики IP-безопасности

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политики IP-безопасности.

Оказывает влияние на все политики, использующие компонент IP-безопасности из групповой политики, в том числе политики, находящиеся в разделе Конфигурация компьютера\Параметры Windows\Параметры безопасности\Политики IP-безопасности на локальном компьютере.

Эта политика перекрывает политику безопасности, определенную программой, реализующей политику IP-безопасности, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики, даже если обновление должно быть передано через медленное подключение, например, телефонную линию. Такие обновления могут занять очень много времени.

Параметр Не применять во время периодической фоновой обработки предотвращает обновление политик в фоновом режиме при использовании компьютера. Обновления в фоновом режиме могут мешать работе пользователя, вызывать ошибки в программах и, в редких случаях, даже повреждать данные.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Обработка беспроводной политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет, когда будут обновляться политики, назначающие параметры беспроводных сетей.

Эта настройка влияет на все политики, использующие компонент беспроводных сетей групповой политики, такие как Конфигурация Windows\Политики беспроводной сети.

Эта настройка переопределяет измененные параметры, заданные при установке программы, реализующей беспроводную сеть.

Если включить эту политику, можно использовать флажки для изменения параметров. Если данный параметр отключен или не задан, он не влияет на систему.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики даже в том случае, когда обновление передается через медленное сетевое подключение, такое как телефонная линия. Обновления через медленные подключения могут привести к существенным задержкам.

Параметр Не применять во время периодической фоновой обработки запрещает системе обновлять затрагиваемые политики в фоновом режиме, когда компьютер используется. Фоновые изменения могут нарушить работу пользователя, вызвать остановку программы или ее неправильную работу, а также в некоторых случаях привести к повреждению данных.

Параметр Обрабатывать, даже если объекты групповой политики не изменились задает обновление и повторное применение политик даже в том случае, если политики не изменились. Во многих реализациях политик указывается, что они обновляются только после изменения. Однако в некоторых случаях может потребоваться обновление неизмененных политик, например повторное применение требуемых параметров настройки в случае их изменения пользователем.

Файл ADM: system.adm


Обработка политики восстановления EFS

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политик шифрования.

Оказывает влияние на все политики, использующие компонент шифрования из групповой политики, в том числе, политики шифрования, находящиеся в разделе Конфигурация Windows\Параметры безопасности.

Эта политика перекрывает политику, определенную программой, реализующей политику шифрования, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики даже если обновление должно быть передано через медленное подключение, например, телефонную линию. Такие обновления могут занять очень много времени.

Параметр Не применять во время периодической фоновой обработки предотвращает обновление политик в фоновом режиме при использовании компьютера. Обновления в фоновом режиме могут мешать работе пользователя, вызывать ошибки в программах и, в редких случаях, даже повредить данные.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако, можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Обработка политики дисковой квоты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Определяет порядок обновления политик дисковой квоты.

Оказывает влияние на все политики, использующие компоненты дисковых квот групповой политики, в том числе, на политики, находящиеся в разделе Конфигурация компьютера\Административные шаблоны\Система\Дисковые квоты.

Эта политика перекрывает политику, определенную программой, реализующей дисковые квоты, заданную во время ее установки.

При использовании этой политики можно изменять параметры при помощи флажков. Если политика отключена, флажки не оказывают виляния на работу системы.

Параметр Разрешить обработку через медленное сетевое подключение обновляет политики, даже если обновление должно быть передано через медленное подключение, например, телефонную линию. Такие обновления могут занять очень много времени.

Параметр Не применять во время периодической фоновой обработки предотвращает обновление политик в фоновом режиме при использовании компьютера. Обновления в фоновом режиме могут мешать работе пользователя, вызывать ошибки в программах и, в редких случаях, даже повредить данные.

Параметр Обрабатывать, даже если объекты групповой политики не изменились обновляет и повторно применяет политики, которые не изменялись. Многие реализации политик требуют обновления только после их изменения в Active Directory. Однако, можно провести обновление всех политик для устранения локальных изменений, которые мог внести пользователь.

Файл ADM: system.adm


Всегда использовать локальные файлы ADM для редактора объектов групповой политики

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Групповая политика\

Описание:
Разрешение использовать локальные ADM-файлы для оснастки групповой политики.

По умолчанию при редактировании объекта групповой политики используется оснастка редактора объекта групповой политики; ADM-файлы загружаются из объекта групповой политики в оснастку редактора. Это позволяет при редактировании использовать версии ADM-файлов, которые использовались при создании объекта групповой политики.

Это приводит к следующим результатам.

- Если изначально объект групповой политики создается в английской системе, то этот объект содержит английские ADM-файлы.

- Если в дальнейшем объект групповой политики редактируется в системе с другим языком, ADM-файлы остаются английскими.

Эту характеристику можно изменить с помощью данного параметра.

Если этот параметр включен, оснастка редактора объекта групповой политики всегда использует при редактировании объектов локальные ADM-файлы в каталоге %windir%\inf.

Это приводит к следующим результатам.

- Если изначально объект групповой политики создается в английской системе и затем объект групповой политики редактируется в системе с японским языком, то оснастка редактора объекта групповой политики использует локальные японские ADM-файлы и в административных шаблонах появляется текст на японском языке.

Если этот параметр отключен или не задан, то оснастка редактора объекта групповой политики всегда загружает все ADM-файлы из фактического объекта групповой политики.

Примечание. Если не все необходимые ADM-файлы доступны на локальном компьютере в каталоге %windir%\inf, то могут отображаться не все параметры, заданные в редактируемом объекте групповой политики.

Файл ADM: system.adm


Удаленный помощник

Расположение: Конфигурация компьютера\Система\Удаленный помощник

Описание:
Управление параметрами удаленного помощника.

  • Запрошенная удаленная помощь
  • Разрешить предложение удаленной помощи

Файл ADM: system.adm


Запрошенная удаленная помощь

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Удаленный помощник\

Описание:
Эта политика определяет, можно ли пользователю запрашивать удаленную помощь с этого компьютера.

Если политика включена, пользователь может послать приглашение удаленного помощника пользователю на другом компьютере (эксперту). Если дано разрешение, эксперт может просматривать экран пользователя, а также действия мыши и клавиатуры в реальном времени.

Параметр Разрешить удаленное управление этим компьютером определяет, может ли пользователь другого компьютера управлять данным компьютером. Если пользователь приглашает эксперта подключиться к компьютеру и предоставляет разрешение, эксперт может управлять этим компьютером. Запросы эксперта на управление компьютером принимаются только во время сеанса удаленного помощника. Пользователь компьютера может остановить удаленное управление в любое время.

Максимальное время билета - это параметр для определения времени, в течение которого запрос пользователя на удаленную помощь будет действителен.

Параметр Метод отправления приглашения по электронной почте определяет стандарт электронной почты, используемый для отправки приглашений удаленного помощника. В зависимости от используемой почтовой программы можно использовать Mailto (получатель приглашения подключается через Интернет) или стандарт SMAPI (Simple MAPI) (приглашение является вложением сообщения электронной почты). Почтовая программа должна поддерживать выбранный стандарт. Этот параметр доступен только для Windows Server 2003.

Если политика выключена, то пользователь не может запрашивать удаленную помощь, и этот компьютер не может управляться с другого компьютера.

Эксперт может подключиться к данному компьютеру только с явным разрешением пользователя.

Если политика не задана, пользователи могут включать и отключать удаленного помощника и выполнять настройку удаленного помощника в компоненте Система панели управления. Если политика не задана, то максимальное время по умолчанию, в течение которого приглашение удаленного помощника может оставаться открытым, определяется настройкой в панели управления.

Файл ADM: system.adm


Разрешить предложение удаленной помощи

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Удаленный помощник\

Описание:
Политика определяет, может ли персонал службы поддержки или сетевой администратор (в дальнейшем эксперт) предлагать удаленную помощь для пользователя этого компьютера, если пользователь первым явно не запросил помощь через канал связи, электронную почту или службу мгновенных сообщений.

Эта политика позволяет эксперту предлагать удаленную помощь пользователям данного компьютера.

Эксперт не может подключиться к этому компьютеру без ведома пользователя и не может управлять им без разрешения пользователя. Когда эксперт пытается подключиться, пользователь может либо принять, либо отказать в подключении (тем самым предоставляя эксперту возможность только для наблюдения за рабочим столом пользователя), а затем пользователь должен явно нажать на кнопку, чтобы разрешить эксперту удаленно управлять рабочим столом, если удаленное управление разрешено.

Если эта политика включена, можно предлагать удаленную помощь пользователям данного компьютера. Можно выбрать один из двух режимов удаленной помощи: либо Помощники могут только наблюдать, либо Помощники могут управлять компьютером. В дополнение к этому выбору, при настройке этой политики можно указать список пользователей или групп пользователей, которым разрешено предлагать удаленную помощь. Они будут называться помощниками.

Чтобы задать список помощников, щелкните Показать. При этом откроется новое окно, где можно ввести имена помощников. Добавьте по одному имена пользователей или группу. При введении имени помощника или группы помощников используйте следующий формат:

<Домен>\<Пользователь> или

<Домен>\<Группа>

nЕсли эта политика отключена или не задана, другие пользователи или группы не могут предлагать незапрошенную удаленную помощь для пользователей этого компьютера.

Если используется брандмауэр Windows, то чтобы незапрошенная удаленная помощь работала, необходимо добавить перечисленные ниже исключения в локальную или групповую политику брандмауэра Windows.

Добавьте следующее исключение для порта брандмауэра Windows:

TCP-порт 135

Добавьте следующие исключения для программ брандмауэра Windows:

%WINDIR%\SYSTEM32\Sessmgr.exe

%WINDIR%\PCHealth\HelpCtr\Binaries\Helpsvc.exe

%WINDIR%\PCHealth\HelpCtr\Binaries\Helpctr.exe

Файл ADM: system.adm


Восстановление системы

Расположение: Конфигурация компьютера\Система\Восстановление системы

Описание:
Содержит параметры управления восстановлением системы.

  • Отключить восстановление системы
  • Отключить конфигурацию

Файл ADM: system.adm


Отключить восстановление системы

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация компьютера\Система\Восстановление системы\

Описание:
Определяет, включено или отключено восстановление системы.

Восстановление системы позволяет пользователям, в случае возникновения проблем, восстанавливать состояние своего компьютера на некоторый предшествующий момент, не теряя при этом личных файлов с данными. По умолчанию, восстановление системы включено.

Если эта политика включена, восстановление системы отключена и мастер восстановления системы и интерфейс конфигурации недоступны.

Если эта политика отключена, восстановление системы включено и обязательно. Оно не может быть отключено с помощью интерфейса конфигурации, но в зависимости состояния политики Отключить конфигурацию, она может быть настроена. Эта возможность не задействована до тех пор, пока система не будет перезагружена. Чтобы отключить интерфейс конфигурации, используется политика Отключить конфигурацию.

Если эта политика не задана, система использует локальные параметры.

Внимание: эта политика обновляется только при перезагрузке системы.

Примечание: эта политика доступна только в версии Windows XP Professional.

См. также политику Отключить конфигурацию. Если политика Отключить восстановление системы отключена или не задана, политика Отключить конфигурацию используется для того, чтобы указать, отображается ли интерфейс конфигурации.

Файл ADM: system.adm


Отключить конфигурацию

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация компьютера\Система\Восстановление системы\

Описание:
Позволяет отключать интерфейс конфигурации для восстановления системы.

Восстановление системы позволяет пользователям, в случае возникновения проблем, восстанавливать состояние своего компьютера на некоторый предшествующий момент, не теряя при этом личных файлов с данными. Поведение этой политики зависит от политики Отключить восстановление системы.

Если эта политика включена, возможность настройки восстановления системы с помощью интерфейса конфигурации исчезает. Если политика Отключить конфигурацию отключена, интерфейс конфигурации все равно видим, но все принятые по умолчанию параметры восстановления системы не могут быть изменены.

Если эта политика не задана, интерфейс конфигурации восстановления системы сохраняется, и пользователь может настраивать восстановление системы.

Примечание: эта политика доступна только в версиях Windows Home Edition и Professional.

См. также политику Отключить восстановление системы. Если политика Отключить восстановление системы включена, политика Отключить конфигурацию не активна. Если политика Отключить восстановление системы отключена, а Отключить конфигурацию не задана, восстановление системы не может быть отключено локально, но может быть настроено. Если политика Отключить восстановление системы не задана, а Отключить конфигурацию отключена, восстановление системы может быть отключено локально, но не может быть настроено.

Файл ADM: system.adm


Отчет об ошибках

Расположение: Конфигурация компьютера\Система\Отчет об ошибках

Описание:
Содержит параметры настройки протоколирования ошибок.

  • Отображать уведомления об ошибках
  • Настроить отчеты об ошибках
  • Параметры расширенного отчета об ошибках

Файл ADM: system.adm


Отображать уведомления об ошибках

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\

Описание:
Эта политика используется для управления тем, будет ли пользователь иметь возможность отправлять отчет об ошибках.

Если уведомление об ошибках включено, пользователь будет уведомлен о произошедшей ошибке и получает доступ к детальному ее описанию. Если политика Настроить отчеты об ошибках включена, пользователь также получает возможность выбрать, следует ли посылать отчет об этой ошибке.

Если уведомление об ошибке не включено, пользователь не может выбрать, следует ли отправлять отчет об этой ошибке. Если включена политика Настроить отчеты об ошибках, отчет отправляется автоматически, но пользователь не получает уведомления о произошедшей ошибке.

Отключение этой политики полезно на компьютерах-серверах, на которых не работают интерактивные пользователи.

Если эта политика не задана, пользователь может настраивать этот параметр через панель управления, где по умолчанию установлено значение включить уведомление для систем Windows XP Personal и Windows XP Professional, и отключить уведомление - для серверных систем.

См. также политику Настроить отчеты об ошибках.

Файл ADM: system.adm


Настроить отчеты об ошибках

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\

Описание:
Задает параметры отправки отчета об ошибках и того, какая информация отправляется в этих отчетах, если включена отправка отчетов об ошибках.

Эта политика не включает и не отключает отправку отчетов об ошибках, для этого следует использовать политику Отключить отчеты об ошибках Windows в папке Конфигурация компьютера/Административные шаблоны/Система/Управление связью через Интернет/Параметры связи через Интернет

Если эта политика включена, она перекрывает любые параметры, заданные через панель управления для отчетов об ошибках, и значения по умолчанию будут использоваться для любых политик отчетов об ошибках, которые не были явно определены (даже если эти параметры были настроены через панель управления).

Если эта политика не задана, пользователь может настроить параметр отчетов об ошибках через панель управления, который по умолчанию определен как Разрешить отчеты об ошибках на Windows XP и как Помещать отчеты в очередь на Windows Server 2003.

Если эта политика отключена, параметры настройки будут установлены по умолчанию (все флажки будут сняты, а текстовые поля оставлены пустыми).

- Не отображать ссылки на веб-узлы Майкрософт с дополнительной информацией об ошибках: установите этот флажок, если не нужно отображать ссылки на веб-узлы Майкрософт в диалоговых окнах сообщений об ошибках.

- Не выполнять сбор дополнительных файлов: установите этот флажок, если не нужно собирать дополнительные данные и включать их в отчеты об ошибках.

- Не выполнять сбор дополнительных данных о компьютере: установите этот флажок, если не нужно собирать дополнительные данные о компьютере и включать их в отчеты об ошибках.

- Принудительный режим очереди для ошибок приложений: установите этот флажок, если вы не хотите, чтобы пользователи сообщали об ошибках. Если установлен этот флажок, ошибки записываются в папку очереди, и при последующем входе в систему администратор сможет отправить отчет об ошибках.

- Путь к папке хранения отчетов: введите UNC-путь для того, чтобы разрешить ведение отчетов об ошибках для вашей организации. Все ошибки записываются в указанную папку вместо того, чтобы отправляться напрямую в Майкрософт, и при последующем входе в систему администратор сможет отправить отчет об ошибках.

- Заменять вхождения слова 'Microsoft' на: Этот параметр используется для настройки диалогов отчетов об ошибках. Слово Microsoft будет заменяться указанным текстом.

Смотри также политику Параметры отображения уведомлений об ошибках в этой же папке и политику Отключить отчеты об ошибках Windows в папке Конфигурация компьютера/Административные шаблоны/Система/Управление связью через Интернет/Параметры связи через Интернет.

Внимание: Если политика Отключить отчеты об ошибках Windows не задана, параметры, заданные через панель управления, перекрывают эти параметры.

Файл ADM: system.adm


Параметры расширенного отчета об ошибках

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\Параметры расширенного отчета об ошибках

Описание:
Управляет дополнительными параметрами протоколирования ошибок. Эти параметры позволяют фильтровать протоколируемые приложения и типы ошибок.

Для применения этих параметров требуется, чтобы была включена политика Настроить отчеты об ошибках.

  • Параметры по умолчанию отчета об ошибках приложений
  • Список приложений, для которых нужно отправлять отчет об ошибках
  • Список приложений, для которых не нужно отправлять отчет об ошибках
  • Сообщать о системных ошибках
  • Отправлять отчет о незапланированном завершении работы

Файл ADM: system.adm


Параметры по умолчанию отчета об ошибках приложений

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\Параметры расширенного отчета об ошибках\

Описание:
Эта политика управляет тем, включаются ли в отчеты сведения об ошибках в приложениях, когда включен отчет об ошибках.

Если эта политика включена, элемент раскрывающегося списка По умолчанию позволяет выбрать, нужно ли создавать отчет об ошибках в приложениях по умолчанию.

Если установлен флажок Сообщать обо всех ошибках приложений Майкрософт, все ошибки в приложениях Microsoft включаются в отчет, независимо от параметра в раскрывающемся списке.

Если установлен флажок Сообщать обо всех ошибках компонентов Windows, все ошибки в компонентах Windows включаются в отчет, независимо от параметра в раскрывающемся списке.

Если эта политика отключена или не задана, пользователь может настроить эти параметры с помощью панели управления, где по умолчанию устанавливается значение во всех приложениях.

Эта политика пропускается, если политика Настроить отчеты об ошибках отключена или не задана.

См. также политику Настроить отчеты об ошибках и Отправлять отчет о системных ошибках.

Файл ADM: system.adm


Список приложений, для которых нужно отправлять отчет об ошибках

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\Параметры расширенного отчета об ошибках\

Описание:
Эта политика задает приложения, для которых всегда нужно отправлять отчет об ошибках.

Если эта политика включена, можно создать список приложений, для которых всегда создается отчет об ошибках: нажмите кнопку Отобразить, а затем отредактируйте список имен файлов приложений. Имена файлов должны включать расширение имени файла .exe (например, notepad.exe). Ошибки, генерируемые приложениями из этого списка, будут включены в отчет, даже если в политике Параметры по умолчанию отчета об ошибках приложений значение По умолчанию установлено так, чтобы отчеты об ошибках в приложениях не отправлялись.

Если установлены флажки Рапортовать обо всех ошибках приложений Майкрософт и Рапортовать обо всех ошибках компонентов Windows в политике Параметры по умолчанию отчета об ошибках приложений, отчеты об ошибках составляются так, как если бы все приложения из этих категорий были включены в этот список. (Примечание: категория Приложения Майкрософт включает категорию Приложения Windows.)

Если эта политика отключена или не задана, никакой список обязательно включаемых файлов не используется, хотя два упомянутых выше флажка будут учитываться.

См. также политики Параметры по умолчанию отчета об ошибках приложений и Список исключаемых приложений.

Эта политика игнорируется, если политика Настроить отчеты об ошибках отключена или не задана.

Файл ADM: system.adm


Список приложений, для которых не нужно отправлять отчет об ошибках

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\Параметры расширенного отчета об ошибках\

Описание:
Эта политика управляет рапортованием об ошибках для обычных приложений, когда рапортование об ошибках включено.

Раскрывающийся список По умолчанию позволяет выбрать, нужно ли рапортовать об ошибках во всех приложениях или по умолчанию рапортовать об ошибках в приложениях не следует.

Чтобы создать список приложений, для которых рапортование об ошибках будет выполняться, нажмите кнопку Показать рядом с элементом Рапортовать об ошибках приложений из следующего списка и отредактируйте список имен приложений (например: notepad.exe). Для приложений из этого списка будет генерироваться рапорт об ошибках, даже если по умолчанию рапорт об ошибках отключен. Можно использовать флажки Рапортовать обо всех ошибках приложений Майкрософт и Рапортовать обо всех ошибках в компонентах Windows для того, чтобы включить эти категории в список. Учтите, что категория Приложения Майкрософт включает категорию Компоненты Windows.

Чтобы создать список приложений, которые будут исключены из рапортования об ошибках, нажмите кнопку Показать рядом с элементом Исключить из рапорта об ошибках приложения из следующего списка. Ошибки, сгенерированные приложениями Для приложений из этого списка рапорт об ошибках никогда не создается, даже если по умолчанию рапорт об ошибках включен.

Список исключений имеет более высокий приоритет, поэтому если приложение перечислено в обоих списках, оно исключается из рапорта об ошибках. Можно также использовать список исключений для того, чтобы исключить конкретные приложения Майкрософт или компоненты Windows, если эти категории были добавлены к списку включений с помощью соответствующих флажков.

Если эта политика отключена или не задана, пользователь может настраивать эти параметры самостоятельно с помощью панели управления, где по умолчанию установлено значение Рапортовать об ошибках во всех приложениях.

Файл ADM: system.adm


Сообщать о системных ошибках

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\Параметры расширенного отчета об ошибках\

Описание:
Эта политика управляют тем, следует ли добавлять сообщения об ошибках в работе операционной системы в отчет, если включена отправка отчетов об ошибках.

Если эта политика включена, в отчеты об ошибках включаются сообщения об ошибках в работе операционной системы.

Если эта политика отключена, сообщения об ошибках в работе операционной системы не включаются в отчеты.

Если эта политика не задана, пользователь может настроить значение этого параметра с помощью панели управления, где по умолчанию установлено значение Сообщать о системных ошибках.

См. также политику Настроить отчеты об ошибках.

Файл ADM: system.adm


Отправлять отчет о незапланированном завершении работы

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Отчет об ошибках\Параметры расширенного отчета об ошибках\

Описание:
Эта политика управляет тем, отправляются ли отчеты о незапланированном завершении работы, если включена отправка отчетов об ошибках.

Если эта политика включена, отчеты об ошибках будут включать сообщения о незапланированном завершении работы.

Если эта политика отключена, сообщения о незапланированном завершении работы не включаются в отчеты об ошибках.

Если эта политика не задана, пользователь может настроить соответствующие параметры с помощью панели управления, где по умолчанию установлено значение Сообщать о незапланированном завершении работы.

См. также политику Настроить отчеты об ошибках.

Файл ADM: system.adm


Защита файлов Windows

Расположение: Конфигурация компьютера\Система\Защита файлов Windows

Описание:
Задает параметры защиты файлов Windows, включая поиск, скрытие окон индикации выполнения, ограничение размеров, определение расположения.

  • Установить частоту сканирования защиты файлов Windows
  • Скрывать окно индикации сканирования файлов
  • Ограничить размер кэша защиты файлов Windows
  • Укажите размещение кэша для защиты файлов Windows

Файл ADM: system.adm


Установить частоту сканирования защиты файлов Windows

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Защита файлов Windows\

Описание:
Определяет, когда средство защиты файлов Windows сканирует защищенные файлы. Этот параметр заставляет средство защиты файлов Windows выполнять перечисление и сканирование всех системных файлов с целью обнаружения изменений.

Используя этот параметр, можно увеличить частоту сканирования файлов средством защиты файлов Windows. По умолчанию сканирование файлов выполняется только во время установки.

Чтобы использовать этот параметр, включите его и выберите частоту в раскрывающемся списке Частота сканирования.

-- Не сканировать при загрузке системы - значение по умолчанию, сканирование файлов выполняется только при установке.

-- Сканировать при загрузке системы - задает сканирование файлов при каждой загрузке Windows XP. Это приводит к замедлению загрузки.

Примечание. Этот параметр влияет только на сканирование файлов. Он не влияет на стандартный механизм защиты файлов Windows, обнаруживающий измененные файлы в фоновом режиме.

Файл ADM: system.adm


Скрывать окно индикации сканирования файлов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Защита файлов Windows\

Описание:
Скрывает окно индикации выполнения сканирования файлов.

Это окно обеспечивает дополнительную информацию о состоянии, которая может потребоваться только опытным пользователям.

Если эта политика включена, окно индикации сканирования файлов не отображается во время выполнения сканирования файлов.

Если эта политика отключена или не задана, окно индикации сканирования файлов отображается.

Файл ADM: system.adm


Ограничить размер кэша защиты файлов Windows

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Защита файлов Windows\

Описание:
Указывает наибольший объем места на диске, который может использоваться для файлового кэша защиты файлов Windows.

Средство защиты файлов Windows добавляет защищенные файлы в кэш до тех пор, пока не будет достигнут предел квоты. Если квота больше 50 МБ, средство защиты файлов Windows добавляет другие важные файлы Windows XP в кэш до тех пор, пока не будет исчерпана квота.

Чтобы включить этот параметр, введите наибольшее значение объема места (в МБ), занимаемого кэшем на диске. Чтобы указать, что объем кэша не ограничен, выберите значение 4294967295 в качестве наибольшего значения объема места на диске.

Если этот параметр отключен или не задан, по умолчанию используется значение 50 МБ для Windows XP Professional и неограниченное значение (4294967295 МБ) для Windows Server 2003.

Файл ADM: system.adm


Укажите размещение кэша для защиты файлов Windows

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Защита файлов Windows\

Описание:
Указывает другое размещение для кэша защиты файлов Windows.

Чтобы использовать эту политику, включите ее и введите полный локальный путь к новому размещению в поле Путь файла для кэша.

Если эта политика отключена или не задана, кэш защиты файлов Windows располагается в папке %Systemroot%\System32\Dllcache.

Замечание: не следует размещать кэш на сетевом общем ресурсе.

Файл ADM: system.adm


Удаленный вызов процедур (RPC)

Расположение: Конфигурация компьютера\Система\Удаленный вызов процедур (RPC)

Описание:
Содержит параметры управления диагностикой удаленного вызова процедур (RPC).

  • Диагностическая информация состояния RPC
  • Передача расширенных сведений об ошибках
  • Пропустить сбой делегирования
  • Минимальный таймаут простаивающих подключений для RPC/HTTP-подключений
  • Ограничения для не прошедших проверку подлинности RPC-клиентов
  • Проверка RPC-клиентов сопоставителя конечных точек

Файл ADM: system.adm


Диагностическая информация состояния RPC

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Удаленный вызов процедур (RPC)\

Описание:
Определяет, будет ли исполняемый модуль RPC обеспечивать информацию состояния RPC для этой системы, и какая именно информация обеспечивается. Базовая информация состояния, которая состоит только из наиболее общих данных о состоянии, требуется для диагностики неполадок RPC.

Если эта политика включена, можно использовать раскрывающийся список для того, чтобы указать какие системы обеспечивают информацию состояния RPC. Если эта политика отключена или не задана, RPC использует значение Авто-2.

-- Отсутствует - указывает, что эта система не обеспечивает никакой информации состояния RPC. Примечание: поскольку базовая информация состояния, требуемая для диагностики, оказывает пренебрежимо малое влияние на производительность и использует только около 4 КБ оперативной памяти, такая политика не рекомендуется для большинства компьютеров.

-- Авто-1 - указывает, что обеспечивается базовая информация состояния RPC, если компьютер имеет по крайней мере 64 МБ оперативной памяти.

-- Авто-2 - указывает, что обеспечивается базовая информация состояния RPC, если компьютер имеет по крайней мере 128 МБ оперативной памяти и на нем работает Windows 2000 Server, Windows 2000 Advanced Server или Windows 2000 Datacenter Server.

-- Сервер - указывает, что обеспечивается базовая информация RPC на этом компьютере, независимо от его характеристик.

-- Полная - указывает, что RPC обеспечивает полную информацию состояния RPC на этом компьютере, независимо от его характеристик. Поскольку такая политика может привести к заметному снижению производительности, рекомендуется использовать ее только в том случае, если ведется расследование неполадки с RPC.

Примечание: чтобы получить информацию состояния RPC от системы, которая обеспечивает ее, необходимо использовать служебную программу отладки.

Файл ADM: system.adm


Передача расширенных сведений об ошибках

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Удаленный вызов процедур (RPC)\

Описание:
Указывает исполняющему модулю RPC, что следует генерировать расширенную информацию об ошибке при возникновении ошибки.

Расширенная информация об ошибке включает локальное время возникновения ошибки, версию RPC, и имя компьютера, на котором ошибка возникла или была распространена. Программы могут получать расширенную информацию об ошибке с помощью стандартных программных пользовательских интерфейсов Windows (API).

Если эта политика отключена или не задана, исполняющий модуль RPC генерирует только стандартный код для указания условия ошибки.

Чтобы использовать эту политику, надо включить ее и выбрать тип ответа на ошибку в раскрывающемся списке.

-- Выключено отключает любую расширенную информацию об ошибках для всех процессов. RPC генерирует только код ошибки.

-- Включено с исключениями включает расширенную информацию об ошибках, но позволяет отключить ее для некоторых процессов. Чтобы отключить расширенную информацию об ошибках для процессов, когда эта политика действует, команда, которая запускает этот процесс, должна начинаться с одной из строк, указанных в поле Исключения расширенной информации об ошибках.

-- Выключено с исключениями отключает расширенную информацию об ошибках, но позволяет включить ее для некоторых процессов. Чтобы включить расширенную информацию об ошибках для процессов, когда эта политика действует, команда, которая запускает этот процесс, должна начинаться с одной из строк, указанных в поле Исключения расширенной информации об ошибках.

-- Включено включает расширенную информацию об ошибках для всех процессов.

Примечание: сведения о заполнении поля Исключения расширенной информации об ошибках содержатся в SDK (Windows 2000 Platform Software Development Kit).

Примечание: расширенная информация об ошибках форматируется так, чтобы обеспечить совместимость с другими операционными системами и прежними версиями операционных систем Майкрософт, но только новые операционные системы Майкрософт могут читать и использовать полученную информацию.

Примечание: используемое значение по умолчанию, Выключено, предназначается для систем, где расширенная информация об ошибках считается секретной и где удаленный доступ к этой информации не разрешен.

Файл ADM: system.adm


Пропустить сбой делегирования

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Удаленный вызов процедур (RPC)\

Описание:
Указывает исполняющему модулю PRC, что при запросе делегирования следует пропускать ошибки делегирования.

Семейство Windows Server 2003 включает новую модель делегирования - ограниченное делегирование. В этой модели система безопасности не требует включения делегирования в контексте безопасности, где клиент подключается к серверу. Вызывающие клиенты RPC и COM должны использовать флаг RPC_C_QOS_CAPABILITIES_IGNORE_DELEGATE_FAILURE, но некоторые приложения, предполагающие использование обычной модели делегирования и не использующие этот флаг, при попытке подключения к серверу, использующему ограниченное делегирование, получат ошибку RPC_S_SEC_PKG_ERROR.

Если этот режим запрещен, не настроен или имеет значение Выкл, библиотека времени выполнения RPC будет возвращать ошибки RPC_S_SEC_PKG_ERROR приложениям, запрашивающим делегирование и подключающимся к серверам с использованием ограниченного делегирования. Если этот режим имеет значение Вкл, библиотека времени выполнения RPC будет обрабатывать контексты безопасности как поддерживающие делегирование, так и не поддерживающие его.

-- Выкл: если клиент запрашивает делегирование, не поддерживаемое созданным контекстом безопасности, библиотека времени выполнения RPC возвращает ошибку RPC_S_SEC_PKG_ERROR.

-- Вкл: библиотека времени выполнения RPC допускает использование контекстов безопасности, не поддерживающих делегирование, даже если оно было запрошено.

Файл ADM: system.adm


Минимальный таймаут простаивающих подключений для RPC/HTTP-подключений

Требования: не ниже Microsoft Windows XP Professional SP1 или семейства Windows Server 2003

Расположение: Конфигурация компьютера\Система\Удаленный вызов процедур (RPC)\

Описание:
Указывает исполняющему модулю RPC на использование указанного значения таймаута простаивающих подключений, даже если сервер IIS, на котором запущен HTTP-прокси RPC, настроен на большее значение таймаута. Если сервер IIS, на котором запущен HTTP-прокси RPC, настроен на меньшее значение таймаута, используется значение таймаута сервера IIS. Таймаут задается в секундах.

Этот параметр полезен в случаях, если сетевой агент, такой как HTTP-прокси или маршрутизатор, использует меньший таймаут простаивающих подключений, чем сервер IIS, на котором запущен HTTP-прокси RPC. В таких случаях клиенты RPC через HTTP могут получить ошибки, поскольку таймаут подключений будет истекать быстрее, чем предполагалось. Используя этот параметр, можно принудительно задать меньшее значение таймаута для исполняющего модуля RPC и RPC-прокси.

Этот параметр действует, только если клиент RPC, сервер RPC и HTTP-прокси RPC используют версии Windows не ниже Windows Server 2003 или Windows XP SP1. Если клиент RPC, сервер RPC или HTTP-прокси RPC использует более старую версию Windows, этот параметр не будет учтен.

Наименьшее допустимое значение этого параметра: 90 сек. Наибольшее значение: 7200 (2 часа).

Если отключить этот параметр или не настроить его, будет использовано значение таймаута простаивающих подключений сервера IIS, на котором запущен HTTP-прокси RPC.

Файл ADM: system.adm


Ограничения для не прошедших проверку подлинности RPC-клиентов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Удаленный вызов процедур (RPC)\

Описание:
Если эта политика включена, выполняемый модуль RPC на RPC-сервере ограничивает доступ не прошедших проверку подлинности RPC-клиентов, подключающихся к RPC-серверам, работающим на этом компьютере. Клиент считается прошедшим проверку подлинности, если он использует именованный канал для связи с сервером или если он использует RPC-безопасность. RPC-интерфейсы, которые явно указывают, что они должны быть доступны для не прошедших проверку клиентов, могут быть исключены из этих ограничений, в зависимости от значения параметра, выбранного для этой политики.

Если эта политика отключена или не задана, используется значение Прошедшие проверку для Windows XP и значение Отсутствует для версий Windows Server, поддерживающих эту политику. Если эта политика включена, используются следующие параметры.

Отсутствует - позволяет любым RPC-клиентам подключаться к RPC- серверам на компьютере с этой политикой.

Прошедшие проверку - разрешает только прошедшим проверку RPC-клиентам (в соответствии с приведенным выше определением) подключаться к RPC- серверам на компьютере с этой политикой. Интерфейсы, запрашивающие исключение из этого ограничения, получают его.

Прошедшие проверку без исключений - разрешает только прошедшим проверку RPC-клиентам (в соответствии с приведенным выше определением) подключаться к RPC- серверам на компьютере с этой политикой. В этом случае никакие исключения не допускаются.

Файл ADM: system.adm


Проверка RPC-клиентов сопоставителя конечных точек

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Удаленный вызов процедур (RPC)\

Описание:
Включение этой политики указывает RPC-клиентам, что им нужно пройти проверку с помощью службы сопоставителя конечных точек, если RPC-вызов, для которого необходимо разрешить конечную точку, имеет информацию о проверке подлинности.

Отключение этой политики приводит к тому, что RPC-клиенты, обращающиеся к службе сопоставителя конечных точек, не проходят проверку подлинности. Служба сопоставителя конечных точек на компьютерах, работающих под управлением Windows NT4 (с любыми пакетами обновления) не может обрабатывать информацию проверки подлинности, предоставляемую таким образом. Это означает, что включение этой политики на клиентском компьютере будет препятствовать связи этого клиента с сервером Windows NT4 с использованием RPC, если нужно выполнять разрешение конечной точки.

По умолчанию, RPC-клиенты не используют проверку подлинности для связи со службой сопоставителя конечных точек, когда они запрашивают конечную точку сервера.

Файл ADM: system.adm


Служба времени Windows

Расположение: Конфигурация компьютера\Система\Служба времени Windows

Описание:
Управляет параметрами для службы времени Windows.

  • Глобальные параметры конфигурации
  • Поставщики времени

Файл ADM: system.adm


Глобальные параметры конфигурации

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Служба времени Windows\

Описание:
Задает набор параметров для всех поставщиков времени, установленных на компьютере. Имеется два набора параметров: задающие правила работы с часами, которые определяют, как служба времени Windows обрабатывает показания времени, получаемые от поставщиков, и общие параметры. Общие параметры позволяют задавать следующие обстоятельства: можно ли будет обнаружить службу времени через DsGetDcName, степень подробности протоколирования событий, надежность показаний часов локального CMOS, а также минимальные и максимальные значения для интервала опроса поставщиков времени.

Файл ADM: system.adm


Поставщики времени

Расположение: Конфигурация компьютера\Система\Служба времени Windows\Поставщики времени

Описание:
Управляет конфигурацией NTP-клиентов и NTP-серверов Windows.

  • Включить Windows NTP-клиента
  • Настроить Windows NTP-клиента
  • Включить Windows NTP-сервер

Файл ADM: system.adm


Включить Windows NTP-клиента

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Служба времени Windows\Поставщики времени\

Описание:
Указывает, включен ли NTP-клиент Windows. Включение NTP-клиента Windows позволяет компьютеру выполнять синхронизацию часов компьютера с другими NTP-серверами. Можно отключить эту службу, если вы собираетесь использовать стороннего поставщика времени.

Файл ADM: system.adm


Настроить Windows NTP-клиента

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Служба времени Windows\Поставщики времени\

Описание:
Указывает, выполняет ли NTP-клиент Windows синхронизацию времени с доменной иерархией или настроенным вручную NTP-сервером. Указывает, может ли клиент синхронизовать время из источника, находящегося за пределами своего сайта, как долго NTP-клиент Windows ожидает перед тем, как попытаться заново разрешить не разрешенное ранее имя NTP-сервера, и степень подробности протоколирования событий NTP-клиента.

Файл ADM: system.adm


Включить Windows NTP-сервер

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Служба времени Windows\Поставщики времени\

Описание:
Указывает, включен ли NTP-сервер Windows. Включение NTP-сервера Windows позволяет компьютеру обслуживать NTP-запросы от других компьютеров.

Файл ADM: system.adm


Ограничить связь через Интернет

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\

Описание:
Указывает, может ли Windows использовать доступ к Интернету для выполнения задач, требующих обращения к ресурсам Интернета.

Если эта политика включена, то все параметры политики, перечисленные в разделе Управление связью через Интернет, будут включены.

Если эта политика отключена, то все параметры политики, перечисленные в разделе Управление связью через Интернет, будут отключены.

Если эта политика не настроена, то все параметры политики, перечисленные в разделе Управление связью через Интернет, не будут настроены.

Файл ADM: system.adm


Отключить веб-публикацию в списке задач для файлов и папок

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, отображаются ли задачи Опубликовать файл в вебе, Опубликовать эту папку в вебе, Опубликовать выделенные объекты в вебе в разделе задач для файлов и папок в окне Проводника Windows.

Мастер веб-публикаций используется для загрузки списка поставщиков услуг и позволяет публиковать информацию на вебе.

Если эта политика включена, эти задачи не появляются в списке задач для файлов и папок в окнах Проводника Windows.

Если эта политика отключена или не задана, эти задачи присутствуют в списке.

Файл ADM: system.adm


Отключить загрузку из Интернета для мастеров веб-публикаций и заказа отпечатков

Требования: не ниже Microsoft Windows XP Professional с SP2 или семейства Windows Server 2003

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, нужно ли загружать список поставщиков услуг для мастеров веб-публикации и заказа отпечатков.

Эти мастера позволяют пользователям выбирать поставщиков услуг из списка компаний, предоставляющих услуги по хранению информации и изготовлению отпечатков фотографий. По умолчанию, Windows отображает список поставщиков услуг, загружаемый с веб-узла Windows, в дополнение к списку поставщиков услуг, имеющемуся в реестре компьютера.

Если эта политика включена, дополнительный список поставщиков не загружается, и отображаются только те поставщики услуг, которые хранятся в локальном реестре.

Если эта политика отключена или не задана, дополнительный список поставщиков загружается при обращении к мастерам веб-публикации и заказа отпечатков.

Сведения о том, как указываются поставщики услуг в реестре, содержатся в документации по мастерам веб-публикации и заказа отпечатков.

Файл ADM: system.adm


Отключить заказ отпечатков через Интернет в списке задач для изображений

Требования: не ниже Microsoft Windows XP Professional с SP2 или семейства Windows Server 2003

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, надо ли отображать Заказ отпечатков через Интернет в списке задач для изображений.

Мастер заказа отпечатков через Интернет используется для загрузки списка поставщиков услуг и позволяет заказывать отпечатки цифровых снимков через Интернет.

Если эта политика включена, задача Заказ отпечатков через Интернет не появляется в списке задач для изображений в окнах Проводника Windows.

Если эта политика отключена или не задана, эта задача присутствует в списке.

Файл ADM: system.adm


Отключить участие в программе улучшения поддержки пользователей Windows Messenger

Требования: не ниже Microsoft Windows XP Professional с SP2 или семейства Windows Server 2003

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, выполняет ли Windows Messenger сбор анонимной информации о том, как используется программное обеспечение и служба Windows Messenger.

Участвуя в программе улучшения поддержки пользователей, пользователи разрешают Майкрософт собирать анонимную информацию об использовании программного продукта. Эта информация используется для усовершенствования последующих версий программного продукта.

Если эта политика включена, Windows Messenger не будет выполнять сбор информации об использовании, и параметры, позволяющие пользователю задействовать сбор информации об использовании, не будут отображаться.

Если эта политика отключена, Windows Messenger будет выполнять сбор анонимной информации об использовании, и параметры не будут отображаться.

Если эта политика не задана, пользователи могут выбирать, хотят ли они участвовать в этой программе и разрешать сбор анонимной информации.

Файл ADM: system.adm


Отключить отображение раздела Знаете ли вы? в окне Центра справки и поддержки

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, будет ли отображаться раздел Знаете ли вы? в окне Центра справки и поддержки.

Если имеется подключение к Интернету, при открытии окна Центра справки и поддержки содержимое этого раздела автоматически обновляется, и предоставляет новейшую информацию о Windows.

Если эта политика включена, содержимое раздела Знаете ли вы? не будет загружаться и отображаться в окне Центра справки и поддержки.

Если эта политика отключена или не задана, содержимое раздела Знаете ли вы? будет загружаться отображаться в окне Центра справки и поддержки.

Имеет смысл включить эту политику для пользователей, не имеющих доступа к Интернету, поскольку раздел Знаете ли вы? не обновляется и остается статическим при отсутствии подключения к Интернету.

Файл ADM: system.adm


Отключить поиск в базе знаний Майкрософт в окне Центра справки и поддержки

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, могут ли пользователи выполнять поиск в базе знаний Майкрософт в окне Центра справки и поддержки.

База знаний Майкрософт - это оперативный источник информации технической поддержки и диагностических средств для продуктов Майкрософт, и поиск в ней выполняется как часть запросов поиска Центра справки и поддержки при использовании параметров поиска по умолчанию.

Если эта политика включена, раздел базы знаний Майкрософт будет исключен из страницы настройки параметров поиска, и поиск будет выполняться только в содержимом встроенной справки на локальном компьютере.

Если эта политика отключена или не задана, поиск будет выполняться в базе знаний Майкрософт, если имеется подключение к Интернету, и если поиск в базе знаний не был отключен на странице настройки параметров поиска.

Файл ADM: system.adm


Отключить отчеты об ошибках Windows

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Управляет тем, надо ли отправлять отчеты об ошибках в Майкрософт.

Отчеты об ошибках используются для того, чтобы передавать информацию о системных ошибках, ошибках приложений или случаях их зависания, для того, чтобы улучшить качество программных продуктов.

Если эта политика включена, пользователи не получают возможности сообщать об ошибках.

Если эта политика отключена или не задана, отчеты об ошибках могут передаваться в Майкрософт через Интернет или с помощью специальной папки общего доступа в сети вашей организации.

Эта политика перекрывает любые параметры отчетов об ошибках, заданные с помощью панели управления.

См. также политики Настроить отчеты об ошибках и Отображать уведомления об ошибках в папке Конфигурация компьютера/Административные шаблоны/Система/Отчет об ошибках.

Файл ADM: system.adm


Отключить службу сопоставления файлов Интернета

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, нужно ли использовать веб-службу Майкрософт для поиска приложений, подходящих для открытия файлов, которым еще не сопоставлено приложение.

Когда пользователь открывает файл, расширение имени которого не сопоставлено ни одному из приложений на этом компьютере, имеется возможность выбрать либо одно из локальных приложений, либо обратиться в веб-службу для поиска подходящего приложения.

Если эта политика включена, ссылка на диалоговое окно, использующее веб-службу для сопоставления приложений, будет удалена.

Если эта политика отключена или не задана, пользователи могут использовать эту веб-службу.

Файл ADM: system.adm


Отключить мастер подключения к Интернету, если URL-адрес ссылается на MICROSOFT.COM

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, разрешено ли мастеру подключения к Интернету подключаться к справочной службе Microsoft, чтобы загрузить список местных поставщиков услуг Интернета (ISP).

Если эта политика включена, использование возможности Выбрать из списка поставщиков услуг Интернета в мастере подключения к Интернету приведет к завершению работы мастера. Это препятствует получению пользователями списков ISP, хранящихся на серверах Майкрософт.

Если эта политика отключена или не задана, пользователи могут загружать с серверов Майкрософт список поставщиков услуг Интернета для их региона.

Файл ADM: system.adm


Отключить ссылки EVENTS.ASP в программе Просмотр событий

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, будут ли доступны гиперссылки Events.asp для событий в приложении Просмотр событий.

Приложение Просмотр событий обычно преобразует все адреса HTTP(S) в активные ссылки, запускающие обозреватель Интернета. Кроме того, в конце описания события помещается ссылка Дополнительные сведения, если это событие создается программным компонентом Майкрософт. Эта ссылка позволяет передать информацию о событии в Майкрософт и получить в ответ дополнительные сведения о том, почему могло произойти это событие.

Если эта политика включена, ссылки URL в описании не будут активизированы и ссылка Дополнительные сведения не отображается в конце описания событий.

Если эта политика отключена или не задана, пользователи могут щелкнуть гиперссылку, после чего запрашивается согласие пользователя на отправку сведений о событии. Смотри также политики URL-адрес EVENTS.ASP, Программа EVENTS.ASP и Параметры командной строки программы EVENTS.ASP в папке Административные шаблоны/Компоненты Windows/Просмотр событий.

Файл ADM: system.adm


Отключить автоматическое обновление корневых сертификатов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Задает, нужно ли выполнять автоматическое обновление корневых сертификатов с помощью веб-узла Windows Update.

Обычно сертификаты используются при обращении к защищенным веб-узлам или при отправке и получении защищенной электронной почты. Сертификаты могут быть выпущены кем угодно, и для того, чтобы обеспечить высокий уровень защищенности, нужно использовать только те сертификаты, которые выпущены доверенными центрами сертификации (ЦС). Майкрософт включил в Windows XP и другие свои продукты список компаний и организаций, которые считаются заслуживающими доверия.

Если эта политика включена, то при предъявлении сертификата, выпущенного корневым центром сертификации, не имеющим доверия, компьютер не будет пытаться обратиться на веб-узел Windows Update чтобы проверить, не был ли этот центр сертификации добавлен к списку ЦС, заслуживающих доверия.

Если эта политика отключена или не задана, компьютер не будет обращаться на веб-узел Windows Update.

Файл ADM: system.adm


Отключить регистрацию, если URL-адрес ссылается на MICROSOFT.COM

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, разрешено ли мастеру регистрации Windows подключаться к узлу Microsoft.com для выполнения интерактивной регистрации через Интернет.

Если эта политика включена, то это будет препятствовать подключению к узлу Microsoft.com для интерактивной регистрации и пользователи не смогут зарегистрировать свою копию Windows через Интернет.

Если эта политика отключена или не задана, пользователи могут подключаться к узлу Microsoft.com для интерактивной регистрации своей копии Windows через Интернет.

Учтите, что такая регистрация необязательна, и при выполнении регистрации пользователь сообщает некоторые личные сведения в Майкрософт. Однако, ее не следует смешивать с активацией продукта Windows, которая обязательна, но не требует передачи никакой личной информации (за исключением страны или региона местонахождения).

Файл ADM: system.adm


Отключить обновление информационных файлов Помощника по поиску

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, должен ли Помощник по поиску автоматически загружать обновления информации во время выполнения локального поиска и поиска в Интернете.

Когда пользователь выполняет поиск на локальном компьютере или в Интернете, Помощник по поиску периодически подключается к узлу Майкрософт для загрузки обновлений политики конфиденциальности и дополнительных информационных файлов, используемых для форматирования и отображения результатов.

Если эта политика включена, Помощник по поиску не будет загружать обновления информации во время выполнения поиска.

Если эта политика отключена или не задана, Помощник по поиску загружает обновления информации, если только пользователь не использует классический поиск.

Примечание: при поиске в Интернете, однако, искомый текст и информация о поставщике услуг поиска будет отправляться в Майкрософт. Выбор классического поиска полностью отключает функциональность Помощника по поиску.

Файл ADM: system.adm


Отключить выполнение печати через HTTP-протокол

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, следует ли разрешить выполнение печати от этого клиента через HTTP-протокол.

Выполнение печати через HTTP позволяет клиентам выполнять печать на принтерах, находящихся как в интрасети, так и в Интернете.

Примечание: эта политика влияет только на клиентскую сторону выполнения печати в интрасети или Интернете. Она не запрещает этому компьютеру выступать в качестве сервера печати, и делать подключенные к нему общие принтеры доступными через HTTP.

Если эта политика включена, она запрещает этому клиенту выполнять печать на сетевых принтерах через HTTP.

Если эта политика отключена или не задана, пользователи могут использовать печать на сетевых принтерах через HTTP.

См. также политику Печать на основе использования веба в папке Конфигурация компьютера/Административные шаблоны/Принтеры.

Файл ADM: system.adm


Отключить загрузку драйверов печати через HTTP-протокол

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, следует ли разрешить этому клиенту загрузку драйверов печати через HTTP-протокол.

Чтобы установить поддержку печати через HTTP, специальные драйверы должны быть загружены через HTTP-протокол.

Примечание: эта политика не запрещает клиенту выполнять печать на сетевых принтерах интрасети или Интернета через HTTP. Она запрещает только загрузку драйверов, которые еще не установлены локально.

Если эта политика включена, драйверы печати не будут загружаться через HTTP.

Если эта политика отключена или не задана, пользователи могут использовать загрузку драйверов печати через HTTP.

Файл ADM: system.adm


Отключить использование Windows Update при поиске драйверов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Эта политика указывает, надо ли выполнять поиск драйверов устройств на узле Windows Update, если для какого-либо устройства отсутствует локально установленный драйвер.

Если эта политика включена, при установке новых устройств поиск драйверов на узле Windows Update не выполняется.

Если эта политика отключена, при установке новых устройств в случае отсутствия локально установленного драйвера выполняется поиск драйверов на узле Windows Update.

Если эта политика не задана, при установке новых устройств поиск драйверов на узле Windows Update может выполняться по выбору пользователя.

См. также политику Отключить запрос на использование Windows Update при поиске драйверов в папке Административные шаблоны/Система, которая указывает, будет ли выдаваться запрос администратору перед выполнением поиска драйверов на узле Windows Update, если отсутствует локально установленный драйвер.

Файл ADM: system.adm


Отключить доступ ко всем возможностям Windows Update

Требования: не ниже Microsoft Windows 2000 SP4, Microsoft Windows XP Professional SP1 или семейства Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Эта политика позволяет отключить доступ к Windows Update.

Если политика включена, все возможности Windows Update будут удалены. В том числе, блокируется доступ к веб-узлу Windows Update по адресу http://windowsupdate.microsoft.com с помощью гиперссылки Windows Update в меню Пуск и из меню Сервис в Internet Explorer. Автоматическое обновление Windows также будет отключено, пользователи не получат ни извещений об обновлениях, ни самих критических обновлений с помощью Windows Update. Эта политика также отключает в диспетчере устройств автоматическую установку обновлений драйверов с веб-узла Windows Update.

Если эта политика отключена или не задана, пользователи могут получать доступ к веб-узлу Windows Update и использовать автоматическое обновление для получения извещений и критических обновлений с веб-узла Windows Update.

Файл ADM: system.adm


Отключить автоматическую загрузку кодеков для Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, можно ли выполнять автоматическую загрузку кодеков для Windows Movie Maker.

Можно настроить программу Windows Movie Maker так, чтобы выполнялась автоматическая загрузка кодеков, если требуемый кодек еще не установлен на этом компьютере.

Если эта политика включена, Windows Movie Maker не будет пытаться автоматически загружать отсутствующие кодеки для импортированных аудио и видеофайлов.

Если эта политика отключена или не задана, Windows Movie Maker может пытаться автоматически загружать отсутствующие кодеки для импортированных аудио и видеофайлов.

Файл ADM: system.adm


Отключить веб-ссылки в Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, будут ли доступны ссылки на веб-узлы в Windows Movie Maker. Это ссылки Windows Movie Maker в Интернете и Уведомление о соблюдении конфиденциальности, являющиеся командами меню Справка, а также гиперссылка Подробные сведения о фильтрах видео в диалоговом окне параметров и гиперссылка Подписаться сейчас при сохранении на веб-узел в мастере сохранения.

Команда Windows Movie Maker в Интернете позволяет пользователям переходить на веб-узел Windows Movie Maker за дополнительной информацией, а команда Уведомление о соблюдении конфиденциальности позволяет ознакомиться с заявлением о защите конфиденциальности личных данных в Windows Movie Maker. Гиперссылка Подробные сведения о фильтрах видео позволяет получить дополнительные сведения о видеофильтрах и их роли при сохранении видеозаписей в Windows Movie Maker. Гиперссылка Подписаться сейчас позволяет пользователям подписаться на услуги поставщика видео-хостинга через Интернет.

Если эта политика включена, вышеупомянутые ссылки на веб-узлы в Windows Movie Maker будут отключены и не могут быть использованы.

Если эта политика отключена или не задана, вышеупомянутые ссылки на веб-узлы в Windows Movie Maker будут включены и ими можно пользоваться.

Файл ADM: system.adm


Отключить сохранение видео на веб-узлах поставщиков видеохостинга в Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, могут ли пользователи сохранять полученный видеофильм на веб-узлах поставщиков видеохостинга, выбрав вариант Веб-узел в мастере сохранения видеофильмов Windows Movie Maker.

Когда пользователи создают видеофильм в Windows Movie Maker, они могут выбрать один из нескольких способов обеспечения общего доступа к полученным видеофильмам. Вариант сохранения Веб-узел позволяет пользователям отправить свой фильм на веб-узел поставщика видео-хостинга.

Если эта политика включена, пользователи не могут выбирать вариант Веб-узел в мастере сохранения видеофильмов Windows Movie Maker и отправлять полученный видеофильм на веб-узлы поставщиков видеохостинга.

Если эта политика отключена или не задана, пользователи могут выбирать вариант Веб-узел в мастере сохранения видеофильмов Windows Movie Maker и отправлять полученный видеофильм на веб-узлы поставщиков видеохостинга.

Файл ADM: system.adm


Отключить запрос на использование Windows Update при поиске драйверов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\

Описание:
Указывает, будет ли выдаваться запрос администратору о выполнении поиска драйверов на узле Windows Update через Интернет.

Примечание: эта политика оказывает воздействие только в том случае, если политика Отключить использование Windows Update при поиске драйверов в папке Административные шаблоны/Система/Управление связью через Интернет/Параметры связи через Интернет отключена или не задана.

Если эта политика включена, администраторы не получают запроса на выполнение поиска драйверов на узле Windows Update.

Если эта политика отключена или не задана, и политика Отключить запрос на использование Windows Update при поиске драйверов тоже отключена или не задана, будет выдаваться запрос администратору, согласен ли он на выполнение поиска драйверов на узле Windows Update.

Файл ADM: system.adm


Разрешать локальные исключения проверки безопасности при активации

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\DCOM\Параметры совместимости приложений\

Описание:
Позволяет указать, что локальные администраторы компьютера могут предоставлять список для политики Задать исключения проверки безопасности при активации.

Если политика включена, и не удается найти точной записи для кода приложения DCOM-сервера (appid) в политике Задать исключения проверки безопасности при активации (если она включена), то DCOM будет искать запись в локально настроенном списке.

Если политика отключена, то DCOM не будет искать в локально настроенном списке исключений проверки безопасности при активации.

Если политика не задана, DCOM будет искать только в локально настроенном списке исключений при условии, что политика Задать исключения проверки безопасности при активации также не задана.\n

Файл ADM: system.adm


Задать исключения проверки безопасности при активации

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Система\DCOM\Параметры совместимости приложений\

Описание:
Позволяет просматривать и изменять список кодов приложения DCOM-сервера (appid), исключенных из проверки безопасности при активации DCOM. DCOM использует два списка: один настроен через групповую политику с использованием этой политики; другой - действиями локальных администраторов компьютера. Если эта политика задана, то второй список будет игнорироваться до тех пор, пока не будет включена политика Разрешать локальные исключения проверки безопасности при активации.

Коды приложения DCOM-сервера (appids), добавленные к этой политике, должны быть указаны в фигурных скобках. Например: {b5dcb061-cefb-42e0-a1be-e6a6438133fe}. Коды приложения DCOM-сервера (appids), введенные в неправильном или несуществующем формат, будут добавлены в список без проверки на наличие ошибок.

Если эта политика включена, то можно просматривать и изменять список исключений проверки безопасности при активации DCOM, определенных параметрами групповой политики. При добавлении кода со значением 1 проверка безопасности при активации этого DCOM-сервера не будет запускаться. При добавлении кода со значением 0 проверка безопасности при активации этого DCOM-сервера будет запускаться всегда, вне зависимости от локальных параметров.

Если эта политика отключена, список исключений для кодов, определяемый групповой политикой, будет удален, и используется список, определенный локальными администраторами компьютера.

Если эта политика не задана, будет использоваться только список исключений для кодов, определенный локальными администраторами компьютера.

Примечания:

Проверка безопасности при активации DCOM выполняется после запуска процесса DCOM-сервера, но прежде чем запрос на активацию объекта будет отправлен процессу сервера. Эта проверка на право доступа выполняется для дескриптора безопасности особого разрешения на запуск DCOM-сервера, если он существует; в противном случае - для настроенных по умолчанию значений.

Если в особом разрешении на запуск DCOM-сервера содержатся точные записи DENY, это может означать, что успешные предыдущие активации объекта для указанных пользователей, могли завершиться ошибкой при запуске процесса DCOM-сервера. В этом случае необходимо снова настроить параметры особых разрешений на запуск DCOM-сервера для исправления параметров безопасности, но эта политика может кратковременно использоваться в качестве вспомогательного средства при развертывании совместимости приложений.

DCOM-серверы, добавленные в список исключений, исключаются только тогда, когда их особые разрешения на запуск не содержат определенных разрешающих или запрещающих записей LocalLaunch, RemoteLaunch, LocalActivate или RemoteActivate для пользователей или групп. Кроме того, исключения для кодов DCOM-серверов, добавленные в список, будут применяться и к 32-разрядной, и к 64-разрядной версии сервера, если она существует.

Файл ADM: system.adm


Сеть

Расположение: Конфигурация компьютера\Сеть

Описание:
Разрешает настройку компонентов операционной системы, используемых клиентским компьютером для подключения к сети. Сюда входят параметры DNS и автономные файлы.

  • DNS-клиент
  • Автономные файлы
  • Сетевые подключения
  • Диспетчер пакетов QoS
  • SNMP
  • Фоновая интеллектуальная служба передачи (BITS)
  • Частота выполнения обнаружения контроллеров домена клиентом DFS

Файл ADM: system.adm


Отключить службы одноранговых сетей Microsoft

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Службы одноранговых сетей Microsoft\

Описание:
ERROR=(Explain P2P_Disabled_Explain)

Файл ADM: system.adm


PNRP-протокол (Peer Name Resolution Protocol)

Расположение: Конфигурация компьютера\Сеть\Службы одноранговых сетей Microsoft\PNRP-протокол (Peer Name Resolution Protocol)

Описание:
PNRP-протокол (Peer Name Resolution Protocol) позволяет выполнять распределенное разрешение имен в IPv6-адрес и номер порта.

    Файл ADM: system.adm


Задать сервер инициализации

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Службы одноранговых сетей Microsoft\PNRP-протокол (Peer Name Resolution Protocol)\Локальные облака связи\

Описание:
ERROR=(Explain PNRP_SeedServerLinkLocal_Explain)

Файл ADM: system.adm


Отключить многоадресную загрузку

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Службы одноранговых сетей Microsoft\PNRP-протокол (Peer Name Resolution Protocol)\Локальные облака связи\

Описание:
ERROR=(Explain PNRP_DisableMulticastBootstrapLinkLocal_Explain)

Файл ADM: system.adm


DNS-клиент

Расположение: Конфигурация компьютера\Сеть\DNS-клиент

Описание:
Позволяет настраивать параметры DNS, в том числе параметры суффиксов и регистрации.

  • Основной DNS суффикс
  • Динамическое обновление
  • Порядок просмотра суффиксов DNS
  • Регрессирование основного DNS-суффикса
  • Регистрация PTR-записей
  • Интервал обновления регистрации
  • Замена адресов в случае конфликтов
  • DNS-серверы
  • DNS-суффикс этого подключения
  • Регистрировать DNS-записи с DNS-суффиксом подключения
  • Установить TTL для A- и PTR-записей
  • Уровень безопасности обновлений
  • Обновлять зоны доменов верхнего уровня

Файл ADM: system.adm


Основной DNS суффикс

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Определяет основной DNS-суффикс для группы компьютеров. Основной DNS-суффикс используется при регистрации и разрешении DNS-имен.

Эта политика позволяет указать основной DNS-суффикс для группы компьютеров, и запрещает пользователям, включая администраторов, изменять его.

Если эта политика отключена или не задана, все компьютеры используют локальный основной DNS-суффикс, который обычно является DNS-именем домена Active Directory, к которому присоединен компьютер. Однако, администраторы могут использовать значок Система панели управления для изменения основного DNS-суффикса компьютера.

Чтобы использовать эту политику, следует ввести полностью основной DNS-суффикс, который вы хотите назначить, например, microsoft.com.

Эта политика не отключает диалоговое окно DNS-суффикс и NetBIOS-имя компьютера, используемое администраторами для изменения основного DNS-суффикса компьютера. Однако, если администратор введет суффикс, этот суффикс будет игнорироваться, пока включена эта политика.

Внимание: чтобы изменения этой политики вступили в силу, необходимо перезапустить Windows на компьютерах, к которым применяется эта политика.

Замечание: чтобы изменить основной DNS-суффикс компьютера без применения политики, щелкните значок Система панели управления, раскройте вкладку Сетевая идентификация, нажмите кнопку Свойства, затем Другие, и введите суффикс в поле ввода Основной DNS-суффикс этого компьютера.

Дополнительные сведения о DNS содержатся в разделе справки Система доменных имен DNS.

Файл ADM: system.adm


Динамическое обновление

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Определяет, разрешено ли динамическое обновление.

Компьютеры, использующие динамическое обновление, автоматически регистрируют и обновляют свои записи ресурсов DNS на DNS-сервере.

Если эта политика включена, то компьютеры, к которым применяется эта политика могут использовать динамическую DNS-регистрацию на каждом из своих сетевых подключений, в зависимости от настройки каждого конкретного сетевого подключения. Чтобы динамическая DNS-регистрация была включена на конкретном сетевом подключении, необходимо и достаточно, чтобы конфигурация компьютера и подключения обе поддерживали динамическую DNS-регистрацию. Эта политика определяет свойство компьютера, управляющее динамической регистрацией DNS. Если эта политика включена, то разрешается устанавливать динамическое обновление индивидуально для каждого из сетевых подключений.

Если эта политика отключена, компьютеры, к которым применяется эта политика, не могут использовать динамическую регистрацию DNS ни для каких подключений, независимо от настройки отдельных сетевых подключений.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Порядок просмотра суффиксов DNS

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Задает DNS-суффиксы для присоединения их к неквалифицированным однокомпонентным именам перед выдачей DNS-запроса для такого имени.

Неквалифицированное однокомпонентное имя не содержит разделяющих точек, как например, имя 'example'. Этим оно отличается от полного квалифицированного имени домена, такого, как 'example.microsoft.com.'.

Если эта политика включена, когда пользователь выдает запрос на однокомпонентное имя, например example, локальный DNS-клиент присоединяет суффикс, например microsoft.com, формируя в результате запрос 'example.microsoft.com', перед тем, как отправить его на DNS-сервер.

Если эта политика включена, вы можете указать DNS-суффиксы для присоединения перед тем, как отправлять запрос на неквалифицированное однокомпонентное имя. Значения DNS-суффиксов в этой политике могут быть заданы с помощью строк с запятой-разделителем, например microsoft.com,serverua.microsoft.com,office.microsoft.com. Один DNS-суффикс присоединяется для каждой подачи запроса. Если запрос неудачен, следующий DNS-суффикс подставляется на место неудачного суффикса и выдается новый запрос. Значения используются в том же порядке, как они идут в строке, слева направо.

Если эта политика включена, необходимо указать по крайней мере один суффикс.

Если эта политика отключена, к неквалифицированным запросам присоединяются основной DNS-суффикс и DNS-суффикс подключения.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Регрессирование основного DNS-суффикса

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Определяет, будет ли DNS-клиент выполнять регрессирование основного DNS-суффикса при разрешении имен.

Когда пользователь выдает запрос для однокомпонентного имени, например, example, локальный DNS-клиент присоединяет к нему суффикс, например microsoft.com, формируя в результате запрос example.microsoft.com, перед тем, как отправлять запрос на DNS-сервер.

Если не указан список поиска DNS-суффиксов, то DNS-клиент присоединяет основной DNS-суффикс к однокомпонентному имени, а затем, если запрос неудачен, присоединяет по очереди специфические DNS-суффиксы для этого подключения и повторяет запрос. Если ни один из этих запросов не будет успешен, то клиент выполняет регрессирование основного DNS-суффикса компьютера (отбрасывает самый левый компонент основного DNS-суффикса), присоединяет этот укороченный основной DNS-суффикс к однокомпонентному имени, и вновь выдает запрос к DNS-серверу.

Например, если основной DNS-суффикс ooo.aaa.microsoft.com был присоединен к не заканчивающемуся точкой однокомпонентному имени example и DNS-запрос для example.ooo.aaa. microsoft.com неудачен, DNS-клиент регрессирует основной DNS-суффикс (отбрасывает самый левый компонент), и выдает запрос для example.aaa.microsoft.com. Если и этот запрос неудачен, основной DNS-суффикс регрессируется далее, и выдается запрос на разрешение example.microsoft.com. Основной DNS-суффикс не будет далее регрессироваться, поскольку в DNS-суффиксе остались только два компонента, microsoft.com. Основной DNS-суффикс не может быть регрессирован до менее, чем двух компонентов.

Если эта политика включена, то DNS-клиенты на компьютерах, к которым применяется эта политика, будут пытаться выполнить разрешение имен, которые представляют собой сцепление однокомпонентного разрешаемого имени и регрессированного основного DNS-суффикса.

Если эта политика отключена, DNS-клиенты на компьютерах, к которым применяется эта политика, не будут пытаться выполнять разрешение имен, присоединяя однокомпонентное имя к регрессированному основному DNS-суффиксу.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Регистрация PTR-записей

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Определяет, будет ли регистрация PTR-записей ресурсов включена для компьютеров, к которым применяется эта политика.

По умолчанию, DNS-клиенты, выполняющие динамическую регистрацию DNS, пытаются регистрировать PTR-записи ресурсов только если они успешно зарегистрировали соответствующую A-запись ресурса. A-записи ресурсов сопоставляют DNS-имя узла его IP-адресу, а PTR-записи ресурсов сопоставляют IP-адрес узла его DNS-имени.

Чтобы включить эту политику, выберите Включить, а затем одно из следующих значений:

Не регистрировать - компьютеры никогда не пытаются регистрировать PTR-записи ресурсов.

Регистрировать - компьютеры пытаются регистрировать PTR-записи ресурсов независимо от успеха или неудачи регистрации A-записей.

Регистрировать только если A-запись успешно зарегистрирована - компьютеры пытаются регистрировать PTR-записи ресурсов только если они успешно зарегистрировали соответствующую A-запись ресурса.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Интервал обновления регистрации

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Задает интервал обновления регистрации записей ресурсов типа A и PTR для компьютеров, к которым применяется эта политика. Эта политика может применяться только к компьютерам, использующим динамическое обновление.

Компьютеры с операционной системой Windows 2000 Professional и Windows XP Professional, и настроенные на выполнение динамической регистрации DNS для записей ресурсов типа A и PTR, периодически перерегистрируют свои записи на DNS-серверах, даже если данные их записей не изменились. Эта перерегистрация требуется для того, чтобы указать DNS-серверам, выполняющим автоматическое удаление (сборку мусора) устаревших записей, что эти записи являются действующими и должны быть сохранены в базе данных.

Предупреждение: если записи ресурсов DNS зарегистрированы в зонах, где включена сборка мусора, значение этой политики никогда не должно быть больше, чем интервал обновления, заданный для этих зон. Установка для интервала обновления регистрации большего значения, чем интервал обновления DNS-зон, может привести к нежелательному удалению записей ресурсов типа A и PTR.

Чтобы указать интервал обновления регистрации, выберите Включить и введите значение, большее 1800. Учтите, это значение задает интервал обновления регистрации в секундах, например, 1800 секунд составляют 30 минут.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Замена адресов в случае конфликтов

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Определяет, сможет ли DNS-клиент, пытающийся зарегистрировать свою A-запись ресурса, перезаписать уже существующую А-запись или несколько A-записей ресурсов, содержащие конфликтующие IP-адреса.

Эта политика предназначается для компьютеров, которые регистрируют A-записи ресурсов в DNS-зонах, не поддерживающих безопасного динамического обновления. Безопасное динамическое обновление сохраняет владельца записей ресурсов и не позволяет DNS-клиенту перезаписывать записи, которые зарегистрированы другими компьютерами.

Во время динамического обновления зоны, не поддерживающей безопасного динамического обновления, DNS-клиент может обнаружить, что уже существует A-запись ресурса, сопоставленная с клиентским DNS-именем узла с IP-адресом другого компьютера. В соответствии с принятыми по умолчанию параметрами, DNS-клиент попытается заместить существующую A-запись ресурса на A-запись ресурса, сопоставляющую это DNS-имя с IP-адресом этого клиента.

Если эта политика включена, DNS-клиенты будут замещать конфликтующие A-записи ресурсов во время динамического обновления.

Если эта политика отключена, DNS-клиенты все же выполняют динамическое обновление A-записей ресурсов, но если DNS-клиент пытается обновить A-запись ресурса, конфликтующую с существующими записями, эта попытка завершится неудачей и ошибка будет записана в журнал событий.

Если эта политика не задана, то она не применяется ни для каких компьютеров, и компьютеры используют свои локальную конфигурацию.

Файл ADM: system.adm


DNS-серверы

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Указывает DNS-серверы, к которым компьютер посылает запросы на разрешение имен.

Предупреждение: определенный в этой политике список DNS-серверов подавляет списки DNS-серверов, которые были заданы локально или с помощью DHCP. Этот список DNS-серверов применяется для всех сетевых подключений многосетевых компьютеров, к которым применяется эта политика.

Чтобы использовать эту политику, выберите Включить и введите разделенный пробелами список IP-адресов (в разделенном точками формате) в соответствующее поле. Если эта политика включена, необходимо ввести по крайней мере один IP-адрес.

Если эта политика не задана, то она не применяется ни к каким компьютерам и компьютеры используют свои локальные или заданные с помощью DHCP параметры.

Файл ADM: system.adm


DNS-суффикс этого подключения

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Задает конкретный DNS-суффикс для подключения. Эта политика подавляет DNS-суффиксы подключений, которые заданы на компьютерах, к которым применяется эта политика, настроенные локально или с помощью DHCP.

Предупреждение: DNS-суффикс для подключения, указанный в этой политике, применяется для всех сетевых подключений, имеющихся на многосетевых компьютерах, к которым применяется эта политика.

Чтобы использовать эту политику, выберите Включить и введите в соответствующем поле строку, представляющую DNS-суффикс.

Если эта политика не задана, то она не применяется ни к каким компьютерам и компьютеры используют свои локальные или настроенные с помощью DHCP параметры.

Файл ADM: system.adm


Регистрировать DNS-записи с DNS-суффиксом подключения

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Указывает, может ли выполняющий динамическую регистрацию компьютер регистрировать A- и PTR-записи ресурсов, выполняя сцепление имени компьютера с DNS-суффиксом подключения, в дополнение к регистрации этих записей со сцеплением имени компьютера с основным DNS-суффиксом.

Предупреждение: включение этой групповой политики распространяется на все сетевые подключения на многосетевых компьютерах, к которым эта политика применяется.

По умолчанию, DNS-клиент, выполняющий динамическую регистрацию DNS, регистрирует A- и PTR-записи ресурсов выполняя сцепление имени компьютера с основным DNS-суффиксом. Например, сцепление имени компьютера 'mycomputer' и основного DNS-суффикса 'microsoft.com' дает в результате 'mycomputer.microsoft.com'.

Если эта политика включена, компьютер будет регистрировать A- и PTR-записи ресурсов, сцепленные с DNS-суффиксом подключения, в дополнение к регистрации A- и PTR-записей ресурсов с основным DNS-суффиксом. Например, сцепление имени компьютера 'mycomputer' и DNS-суффикса подключения 'VPNconnection' будет использоваться при регистрации A- и PTR-записей ресурсов, давая в результате 'mycomputer.VPNconnection'. Учтите, что если динамическая регистрация DNS отключена на компьютере, к которому эта политика применяется, то, независимо от настройки этой политики, компьютер не будет пытаться выполнять динамическую регистрацию DNS A- и PTR-записей ресурсов, представляющих собой имена компьютеров, сцепленные с DNS-суффиксом подключения. Если динамическая регистрация DNS отключена на конкретном сетевом подключении компьютера, к которому эта политика применяется, то, независимо от настройки этой политики, компьютер не будет пытаться выполнять динамическую регистрацию DNS A- и PTR-записей ресурсов представляющих собой имена компьютеров, сцепленные с DNS-суффиксом подключения на этом сетевом подключении.

Если эта политика отключена, DNS-клиент не будет регистрировать A- и PTR-записи ресурсов с DNS-суффиксом подключения.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Установить TTL для A- и PTR-записей

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Задает значение поля срока жизни (TTL) для A- и PTR-записей ресурсов, зарегистрированных компьютерами, к которым применяется эта политика.

Чтобы задать TTL, выберите Включить и введите значение в секундах (например, значение 900 будет соответствовать 15 минутам).

Если эта политика не задана, то она не применяется ни к каким компьютерам.

Файл ADM: system.adm


Уровень безопасности обновлений

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Указывает, используют ли компьютеры, к которым применяется эта политика, безопасные динамические обновления или стандартные динамические обновления для регистрации своих DNS-записей.

Чтобы включить эту политику, выберите Включить, а затем одно из следующих значений.

Небезопасное, затем безопасное - если выбрано это значение, компьютеры посылают безопасное динамическое обновление только в том случае, когда в небезопасном обновлении отказано.

Только небезопасные - если выбрано это значение, компьютеры посылают только небезопасные динамические обновления.

Только безопасные - если выбрано это значение, компьютеры посылают только безопасные динамические обновления.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Обновлять зоны доменов верхнего уровня

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\DNS-клиент\

Описание:
Указывает, могут ли компьютеры, к которым применяется эта политика, отправлять динамические обновления для зон, имя которых состоит из одного компонента, называемых также зонами доменов верхнего уровня, например, com.

По умолчанию, DNS-клиент, настроенный на выполнение динамических обновлений DNS, отправляет динамические обновления к зонам DNS, управляющими его DNS-записями ресурсов, если только управляющие зоны не являются зонами доменов верхнего уровня или корневой зоной.

Если эта политика включена, то компьютеры, к которым применяется эта политика, отправляет динамические обновления к любой зоне, управляющей записями ресурсов, которые требуется обновить компьютеру, за исключением корневой зоны.

Если эта политика отключена, то компьютеры, к которым применяется эта политика, не отправляют динамические обновления к корневой зоне и зонам доменов верхнего уровня, управляющими записями ресурсов, которые требуется обновить.

Если эта политика не задана, то она не применяется ни к каким компьютерам, и компьютеры используют свою локальную конфигурацию.

Файл ADM: system.adm


Автономные файлы

Расположение: Конфигурация компьютера\Сеть\Автономные файлы

Описание:
Разрешает настраивать параметры автономных файлов. В том числе то, как сделать файлы доступными автономно, их шифрование, синхронизацию.

  • Разрешить или запретить использование автономных файлов
  • Запретить пользовательскую настройку автономных файлов
  • Синхронизовать автономные файлы при входе в систему
  • Синхронизация всех автономных файлов перед выходом из системы
  • Синхронизовать автономные файлы перед приостановкой
  • Размер кэша по умолчанию
  • Действия при отключении от сервера
  • Нестандартные действия при отключении от сервера
  • Удалить Сделать доступными автономно
  • Запретить использование папки Автономные файлы
  • Некэшируемые файлы
  • Административно назначенные автономные файлы
  • Отключить всплывающие напоминания
  • Частота появления всплывающих напоминаний
  • Длительность отображения первого всплывающего напоминания
  • Длительность отображения всплывающих напоминаний
  • При выходе из системы удалять локальную копию автономных файлов пользователя
  • Уровень регистрации событий
  • Сделать подпапки всегда доступными в автономном режиме
  • Шифровать кэш автономных файлов
  • Запретить применение Сделать доступными автономно для этих файлов и папок
  • Настроить скорость медленного подключения

Файл ADM: system.adm


Разрешить или запретить использование автономных файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Указывает, включена ли возможность поддержки автономных файлов.

Эта политика также отключает параметр Использовать автономные файлы на вкладке Автономные файлы. Это не позволяет пользователям изменить этот параметр, если он контролируется политикой.

Поддержка автономных файлов сохраняет копию сетевых файлов на компьютере пользователя для продолжения работы с файлом даже в том случае, если компьютер не будет подключен к сети.

Если эта политика включена, поддержка автономных файлов будет включена и пользователи не смогут отключить ее.

Если эта политика отключена, поддержка автономных файлов будет отключена и пользователи не смогут включить ее.

По умолчанию, поддержка автономных файлов включена на Windows 2000 Professional Windows XP Professional и отключена для семейств Windows 2000 Server и Windows Server 2003.

Совет: чтобы включить поддержку автономных файлов, не используя эту политику, в Проводнике Windows откройте меню Сервис, выберите команду Свойства папки, раскройте вкладку Автономные файлы, а затем установите флажок Использовать автономные файлы.

Замечание: чтобы изменения в этой политике вступили в силу, необходимо перезагрузить компьютер.

Файл ADM: system.adm


Запретить пользовательскую настройку автономных файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Запрещает пользователям включать, отключать или изменять параметры папки Автономные файлы.

Эта политика удаляет вкладку Автономные файлы из диалогового окна Свойства папки. Кроме того, она удаляет команду Параметры из контекстного меню автономных файлов и отключает кнопку Параметры в диалоговом окне Состояние автономных файлов. В результате пользователи не могут просмотреть или изменить параметры на вкладке Автономные файлы и в диалоговом окне Автономные файлы.

Это всеобъемлющая политика, которая блокирует настройку параметров, установленных с помощью других политик в этой папке.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: эта политика предоставляет быстрый метод для блокирования используемых по умолчанию параметров для папки Автономные файлы. Чтобы принять такие параметры, надо просто включить эту политику. При этом не надо отключать никаких других политик в этой папке.

Файл ADM: system.adm


Синхронизовать автономные файлы при входе в систему

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, должна ли выполняться полная синхронизация автономных файлов при входе пользователя в систему.

Эта политика также отключает флажок Синхронизовать автономные файлы при входе в систему на вкладке Автономные файлы. Это не позволяет пользователям изменять этот параметр, если он определяется этой политикой.

Если эта политика включена, выполняется полная синхронизация автономных файлов при входе пользователя в систему, что обеспечивает полноту и актуальность состояния файлов. Включение этой политики также автоматически включает синхронизацию при входе в систему для диспетчера синхронизации.

Если эта политика отключена, а диспетчер синхронизации настроен на выполнение синхронизации при входе, система выполняет только быструю синхронизацию. Быстрая синхронизация обеспечивает полноту файлов, но не гарантирует их актуальности.

Если эта политика не задана, а диспетчер синхронизации настроен на выполнение синхронизации при входе, система по умолчанию выполняет при входе только быструю синхронизацию, но пользователи могут изменить этот параметр.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы изменить метод синхронизации без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует флажку Синхронизовать автономные файлы при входе в систему.

Файл ADM: system.adm


Синхронизация всех автономных файлов перед выходом из системы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, должна ли выполняться полная синхронизация автономных файлов при выходе пользователя из системы.

Эта политика также отключает параметр Синхронизовать перед выходом из системы на вкладке Автономные файлы. Это не позволяет пользователям изменять этот параметр, если он определяется этой политикой.

Если эта политика включена, выполняется полная синхронизация автономных файлов при выходе пользователя из системы, что обеспечивает полноту и актуальность состояния файлов.

Если эта политика отключена, система выполняет только быструю синхронизацию. Быстрая синхронизация обеспечивает полноту файлов, но не гарантирует их актуальности.

Если эта политика не задана, система выполняет при выходе быструю синхронизацию, но пользователи могут изменить этот параметр.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы изменить метод синхронизации без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует флажку Синхронизовать перед выходом из системы.

Файл ADM: system.adm


Синхронизовать автономные файлы перед приостановкой

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, выполняется ли синхронизация автономных файлов перед тем, как компьютер приостанавливает работу.

Если эта политика включена, автономные файлы синхронизируются перед приостановкой работы компьютера. Установка действия синхронизации Быстрая обеспечивает синхронизацию только всех файлов в кэше. Установка действия синхронизации Полная обеспечивает синхронизацию всех автономных файлов и папок.

Если эта политика отключена или не задана, синхронизация при приостановке работы компьютера не выполняется.

Примечание: если приостановка вызвана закрытием откидной панели дисплея портативного компьютера, синхронизация не выполняется. Если в момент приостановки имеется несколько пользователей, выполнивших вход на компьютер, синхронизация не выполняется.

Файл ADM: system.adm


Размер кэша по умолчанию

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Ограничивает долю дискового пространства, которая может быть выделена для хранения автоматически кэшируемых автономных файлов.

Эта политика также отключает параметр Место на диске для временных автономных файлов на вкладке Автономные файлы. Это не позволяет пользователям изменить этот параметр, если он контролируется политикой.

Автоматическое кэширование может быть установлено для любой сетевой общей папки. Когда пользователь открывает файл из этой общей папки, система автоматически сохраняет копию этого файла на компьютере пользователя.

Эта политика не ограничивает место на диске, доступное для файлов, которые пользователь делает автономными вручную.

Если эта политика включена, можно задать ограничение для размеров автоматического кэша на диске.

Если эта политика отключена, система ограничивает место для автоматического кэша десятью процентами места на системном диске.

Если эта политика не задана, место для автоматического кэша ограничено десятью процентами места на системном диске, но пользователи могут изменить этот параметр.

Совет: чтобы изменить предел для автоматического кэша на диске, не используя эту политику, в Проводнике Windows откройте меню Сервис, выберите команду Свойства папки, раскройте вкладку Автономные файлы, а затем воспользуйтесь регулятором Место на диске для временных автономных файлов.

Файл ADM: system.adm


Действия при отключении от сервера

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, будут ли сетевые файлы оставаться доступными, если компьютер неожиданно окажется отключенным от сервера, на котором располагаются эти файлы.

Эта политика также отключает параметр Когда теряется сетевое подключение на вкладке Автономные файлы. Это не позволяет пользователям изменять этот параметр, если он контролируется политикой.

Если политика включена, можно использовать поле Действие для указания того, как компьютеры этой группы должны реагировать на отсутствие доступа к серверу.

-- Работать автономно указывает, что компьютер может использовать локальные копии сетевых файлов в то время, когда нет доступа к серверу.

-- Не переходить в автономный режим указывает, что сетевые файлы не будут доступны, когда нет доступа к серверу.

Если эта политика отключена или выбрано значение Работать автономно, пользователи могут работать автономно, когда нет доступа к серверу.

Если эта политика не задана, пользователи могут работать автономно по умолчанию, но они могут сами изменить этот параметр.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы задать этот параметр без использования политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, вкладку Автономные файлы, нажмите кнопку Дополнительно, а затем выберите нужный параметр в секции Когда теряется сетевое подключение.

См. также политику Нестандартные действия при отключении от сервера.

Файл ADM: system.adm


Нестандартные действия при отключении от сервера

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет реакцию компьютеров на отключение от конкретных серверов автономных файлов. Эта политика перекрывает реакцию по умолчанию, реакцию, определенную пользователем, и реакцию, заданную в политике Действия при отключении сервера.

Чтобы использовать эту политику, щелкните Показать, а затем Добавить. В поле Введите имя добавляемого элемента введите имя компьютера для конкретного сервера. Затем в поле Введите значение добавляемого элемента введите 0, если пользователям разрешена автономная работа в отключенном от сервера состоянии, или 1, если автономная работа запрещена.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если для конкретного сервера используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя. Обе политики в папках Конфигурация компьютера и Конфигурация пользователя имеют преимущество перед параметрами, заданными пользователем. Эта политика не запрещает пользователям задавать особые действия через вкладку Автономные файлы. Однако, пользователи не могут изменить никакие особые действия, устанавливаемые этой политикой.

Совет: чтобы задать этот параметр без использования политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, вкладку Автономные файлы, а затем нажмите кнопку Дополнительно. Эта политика соответствует параметрам в секции Список исключений.

Файл ADM: system.adm


Удалить Сделать доступными автономно

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Запрещает пользователям делать сетевые папки и файлы доступными в автономном режиме.

Эта политика удаляет команду Сделать доступными автономно из меню Файл и из всех контекстных меню Проводника Windows. В результате пользователи не могут указать, что сетевые файлы должны быть сохранены на их компьютере для автономного использования.

Однако, эта политика не запрещает пользователям сохранять локальные копии файлов, которые находятся на сетевых общих ресурсах, предназначенных для автоматического кэширования.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить использование папки Автономные файлы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Отключает папку автономных файлов.

Эта политика отключает кнопку Просмотреть файлы на вкладке Автономные файлы. В результате, пользователи не могут использовать папку Автономные файлы для просмотра и открытия копии сетевых файлов, хранящихся на компьютере. Кроме того, они не могут использовать эту папку для просмотра характеристик автономных файлов, таких, как их состояние на сервере, тип или расположение.

Эта политика не запрещает пользователям работать в автономном режиме или сохранять локальные копии файлов, доступных в автономном режиме. Кроме того, она не запрещает им использовать другие программы, например, Проводник Windows, для просмотра своей копии автономных файлов.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы просмотреть папку Автономные файлы, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, вкладку Автономные файлы, а затем нажмите кнопку Просмотреть файлы.

Файл ADM: system.adm


Некэшируемые файлы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, какие события записываются в журнал при использовании возможности Автономные файлы.

Возможность Автономные файлы при возникновении ошибок может записывать события в журнал приложений. По умолчанию, записываются события только в том случае, если кэш автономных файлов поврежден. Однако, можно использовать эту политику для того, чтобы указать дополнительные события, которые следует регистрировать в журнале.

Чтобы использовать эту политику, в поле ввода укажите число, определяющее, какие события следует записывать в журнал. Уровни идут по нарастающей: каждый следующий уровень включает все события предыдущих уровней.

0 - записывать событие об ошибке в случае повреждения кзша хранения автономных файлов.

1 - кроме того, записывать события, когда сервер, на котором располагаются автономные файлы, оказывается отключенным от сети.

2 - кроме того, записывать события, когда локальный компьютер подключается или отключается от сети.

3 - кроме того, записывать события, когда сервер, на котором располагаются автономные файлы, вновь подключается к сети.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Административно назначенные автономные файлы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Этот параметр политики перечисляет сетевые файлы и папки, которые должны быть всегда доступны для автономного использования. Таким образом, указанные файлы и папки доступны в автономном режиме для всех пользователей на этом компьютере.

Если этот параметр политики включен, указанные файлы всегда доступны в автономном режиме для всех пользователей компьютера. Чтобы включить файл или папку в список, щелкните Показать, а затем Добавить. В поле Введите имя добавляемого элемента введите полный UNC-путь к файлу или папке. Оставьте пустым поле Введите значение добавляемого элемента.

Если этот параметр политики отключен, список файлов и папок, всегда доступных в автономном режиме (включая унаследованные объекты групповой политики низкой очередности), удаляется и на компьютере не будет файлов и папок, всегда доступных в автономном режиме.

Если этот параметр политики не задан, на компьютере не будет файлов и папок, всегда доступных в автономном режиме.

Примечание: эта политика присутствует в папках Конфигурация компьютера и Конфигурация пользователя. Если используются оба параметра, выполняется объединение списков указанных в них файлов, и все эти файлы становятся доступными в автономном режиме.

Файл ADM: system.adm


Отключить всплывающие напоминания

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Скрывает или отображает всплывающие напоминания, и запрещает пользователям изменять этот параметр.

Всплывающие напоминания появляются над значком Автономные файлы в области уведомлений для уведомления пользователей о том, когда они теряют подключение к сетевому файлу и начинают работать с локальной копией этого файла. Пользователи в таком случае могут принять решение, как им следует действовать дальше.

Если эта политика включена, система не отображает всплывающие напоминания, и запрещает пользователям пользоваться ими.

Если эта политика отключена, система отображает всплывающие напоминания и запрещает пользователям скрывать их.

Если эта политика не задана, то всплывающие напоминания отображаются по умолчанию, когда включено использование автономных файлов, но пользователи могут изменить этот параметр.

Чтобы запретить пользователям изменять этот параметр во время действия этой политики, система отключает параметр Задействовать напоминания на вкладке Автономные файлы.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы задать отображение или скрытие напоминаний без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует флажку Задействовать напоминания.

Файл ADM: system.adm


Частота появления всплывающих напоминаний

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, как часто будет появляться всплывающее напоминание.

Если эта политика включена, вы можете указать, как часто появляются всплывающие напоминания, и пользователям будет запрещено изменять этот параметр.

Всплывающие напоминания появляются, когда пользователи теряют или восстанавливают подключение к сетевому файлу, и они периодически повторяются. По умолчанию, первое напоминание отображается в течение 30 секунд. Затем напоминание повторно появляется через каждые 60 минут и отображается 15 секунд. Можно использовать эту политику для того, чтобы изменить интервал между напоминаниями.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы задать частоту появления напоминаний без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует параметру Выводить напоминание каждые ... мин..

Файл ADM: system.adm


Длительность отображения первого всплывающего напоминания

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, как долго будет отображаться первое всплывающее напоминание об изменении состояния сетевого файла.

Всплывающие напоминания появляются, когда пользователи теряют или восстанавливают подключение к сетевому файлу, и они периодически повторяются. По умолчанию, первое напоминание отображается в течение 30 секунд. Затем напоминание повторно появляется через каждые 60 минут и отображается 15 секунд. Можно использовать эту политику для того, чтобы изменить длительность времени отображения первого напоминания.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Длительность отображения всплывающих напоминаний

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, как долго будут отображаться периодические всплывающие напоминания.

Всплывающие напоминания появляются, когда пользователи теряют или восстанавливают подключение к сетевому файлу, и они периодически повторяются. По умолчанию, первое напоминание отображается в течение 30 секунд. Затем напоминание повторно появляется через каждые 60 минут и отображается 15 секунд. Можно использовать эту политику для того, чтобы изменить длительность времени отображения периодически повторяющихся напоминаний.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


При выходе из системы удалять локальную копию автономных файлов пользователя

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Удаляет локальные копии пользовательских автономных файлов при выходе пользователя из системы.

Эта политика указывает, что автоматически или вручную кэшированные автономные файлы будут сохраняться на компьютере только до тех пор, пока длится сеанс пользователя. Когда пользователь выходит из системы, система удаляет все локальные копии автономных файлов.

Если эта политика отключена или не задана, автоматически или вручную кэшированные автономные файлы будут сохраняться на компьютере и после выхода пользователя из системы для продолжения автономной работы впоследствии.

Внимание: синхронизация файлов перед их удалением не выполняется, и любые изменения локальных файлов с момента выполнения последней синхронизации будут потеряны.

Файл ADM: system.adm


Уровень регистрации событий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Определяет, какие события записываются в журнал при использовании возможности Автономные файлы.

Возможность Автономные файлы при возникновении ошибок может записывать события в журнал приложений. По умолчанию, записываются события только в том случае, если кэш автономных файлов поврежден. Однако, можно использовать эту политику для того, чтобы указать дополнительные события, которые следует регистрировать в журнале.

Чтобы использовать эту политику, в поле ввода укажите число, определяющее, какие события следует записывать в журнал. Уровни идут по нарастающей: каждый следующий уровень включает все события предыдущих уровней.

0 - записывать событие об ошибке в случае повреждения кзша хранения автономных файлов.

1 - кроме того, записывать события, когда сервер, на котором располагаются автономные файлы, оказывается отключенным от сети.

2 - кроме того, записывать события, когда локальный компьютер подключается или отключается от сети.

3 - кроме того, записывать события, когда сервер, на котором располагаются автономные файлы, вновь подключается к сети.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Сделать подпапки всегда доступными в автономном режиме

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Делает подпапки доступными в автономном режиме всякий раз, когда родительская папка становится доступной в автономном режиме.

Эта политика автоматически распространяет параметр Сделать доступными автономно на все существующие подпапки. Пользователи не могут при этом исключить некоторые из подпапок.

Если эта политика включена, то когда вы делаете папку доступной в автономном режиме, все ее подпапки также становятся доступными в автономном режиме. Кроме того, новые папки, которые будут созданы внутри доступной автономно папки, также станут доступными автономно после того, как будет выполнена синхронизация родительской папки.

Если эта политика отключена или не задана, система запрашивает пользователей, когда они открывают автономный доступ к родительской папке, хотят ли они сделать доступными автономно все подпапки.

Файл ADM: system.adm


Шифровать кэш автономных файлов

Требования: не ниже Microsoft Windows 2000 с пакетом обновления 5, Microsoft Windows XP Professional с пакетом обновления 2 или семейства Microsoft Windows Server 2003 с пакетом обновления 1

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Эта политика определяет, будет ли выполняться шифрование автономных файлов.

Автономные файлы располагаются на жестком диске пользовательского компьютера, а не в сетевом общем ресурсе, и хранятся в локальном кэше. Шифрование этого кэша усиливает безопасность локального компьютера. Если кэш локального компьютера не зашифрован, любые зашифрованные файлы, помещенные в кэш с сетевого общего ресурса, не будут зашифрованы на локальном компьютере. Это может представлять собой риск нарушения безопасности.

Если эта политика включена, все файлы в кэше автономных файлов будут шифроваться. Это включает как уже имеющиеся в кэше файлы, так и добавляемые в кэш файлы. Кэшированная копия на локальном компьютере попадает под влияние этой политики, но сопоставляемые ей сетевые копии - нет. Пользователь не может отменить шифрование кэша автономных файлов с помощью пользовательского интерфейса.

Если эта политика отключена, все файлы в кэше автономных файлов не будут зашифрованы. Это включает как уже имеющиеся в кэше файлы, так и добавляемые в кэш файлы. Кэшированная копия на локальном компьютере попадает под влияние этой политики, но сопоставляемые ей сетевые копии - нет. Пользователь не может включить шифрование кэша автономных файлов с помощью пользовательского интерфейса.

Если эта политика не задана, шифрование кэша автономных файлов контролируется пользователем с помощью пользовательского интерфейса. Текущее состояние кэша сохраняется, и если кэш был только частично зашифрован, эта операция завершается так, чтобы кэш был полностью зашифрован. Кэш не возвращается в незашифрованное состояние. Пользователь должен иметь права администратора на локальном компьютере, чтобы шифровать или расшифровывать кэш автономных файлов.

Примечание: по умолчанию, этот кэш защищен в разделах NTFS с помощью ACL.

Файл ADM: system.adm


Запретить применение Сделать доступными автономно для этих файлов и папок

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Этот параметр политики позволяет управлять списком файлов и папок, для которых возможность Сделать доступными автономно будет запрещена.

Если этот параметр политики включен, возможность Сделать доступными автономно запрещена для указанных файлов и папок. Чтобы включить файл или папку в список, щелкните Показать, а затем Добавить. В поле Введите имя добавляемого элемента введите полный UNC-путь к файлу или папке. Оставьте пустым поле Введите значение добавляемого элемента.

Если этот параметр политики отключен, то список файлов и папок, для которых возможность Сделать доступными автономно запрещена (включая унаследованные объекты групповой политики низкой очередности), будет удален.

Если этот параметр политики не задан, возможность Сделать доступными автономно доступна для всех файлов и папок.

Примечания:

Этот параметр политики присутствует в папках Конфигурация компьютера и Конфигурация пользователя. Если заданы оба параметра политики, то они объединяются, и возможность Сделать доступными автономно запрещена для всех указанных файлов и папок.

Этот параметр политики не запрещает автоматическое кэширование файлов, если сетевой общий ресурс настроен для выполнения автоматического кэширования. Он влияет только на доступность команды меню Сделать доступным в автономном режиме в пользовательском интерфейсе.

Если включен параметр политики Отключить команду 'Сделать доступным в автономном режиме', то этот параметр не оказывает влияния.

Файл ADM: system.adm


Настроить скорость медленного подключения

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Автономные файлы\

Описание:
Задает пороговое значение, при котором поддержка автономных файлов считает сетевое подключение медленным. Любая скорость сети, меньшая указанного значения, считается медленной.

Когда сетевое подключение считается медленным, поддержка автономных файлов автоматически меняет свое поведение для того, чтобы избежать излишнего сетевого трафика при синхронизации, и не выполняет автоматическое восстановление подключения к серверу при обнаружении сервера в сети.

Если эта политика включена, можно задать пороговое значение, используемое для определения медленных сетевых подключений.

Если эта политика отключена или не задана, используется пороговое значение по умолчанию, соответствующее скорости сетевого подключения 64000 бит/с.

Примечание: при вводе этого значения следует использовать единицу измерения 100 бит/с. Например, если вы хотите задать пороговую скорость 128000 бит/с, следует ввести значение 1280.

Файл ADM: system.adm


Сетевые подключения

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения

Описание:
Управляет сетевыми подключениями. Это включает в себя контроль над использованием брандмауэра Windows, брандмауэра подключения к Интернету и общего доступа к подключению Интернета (ICS).

  • Запретить использование общего доступа к подключению Интернета в сети DNS-домена
  • Запретить использование брандмауэра подключения к Интернету в сети DNS-домена
  • Запретить установку и настройку сетевых мостов в вашей сети DNS-доменов
  • IEEE 802.1x Центр Сертификации для проверки подлинности компьютеров
  • Брандмауэр Windows

Файл ADM: system.adm


Запретить использование общего доступа к подключению Интернета в сети DNS-домена

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли администраторы включать и настраивать общий доступ к подключению Интернета (ICS), и может ли служба ICS выполняться на этом компьютере.

Внимание: эта политика зависит от местонахождения компьютера. Она применяется только в том случае, когда компьютер подключен к тому же DNS-домену, что и в момент обновления этой политики на этом компьютере. Если компьютер подключен к другому DNS-домену, то эта политика не применяется.

Служба ICS позволяет администраторам настраивать систему как шлюз в Интернет для небольших сетей, и предоставляет некоторые сетевые услуги, например, разрешение имен и адресация через DHCP в локальной частной сети.

Если эта политика включена, администраторы не могут включать и настраивать службу ICS, и она не может выполняться на этом компьютере. Вкладка Дополнительно диалогового окна свойств для LAN-подключений или подключений удаленного доступа удалена. Страница общего доступа к подключению Интернета не отображается в мастере новых подключений. Мастер настройки сети отключен.

Если эта политика отключена или не задана, и имеется не менее двух подключений, администраторы могут включить ICS. Доступна вкладка Дополнительно диалогового окна свойств для LAN-подключений или подключений удаленного доступа. Кроме того, пользователю предоставляется возможность включения общего доступа к подключению Интернета в мастере настройки сети и мастере новых подключений (мастер настройки сети имеется только в Windows XP Professional).

По умолчанию, служба ICS отключена при создании нового подключения удаленного доступа, но администраторы могут использовать вкладку Дополнительно для ее включения. При выполнении мастера новых подключений или мастера настройки сети администраторы также могут включать службу ICS.

Примечание: общий доступ к подключению Интернета (ICS) доступен только если имеется не менее двух сетевых подключений.

Примечание: когда политики Запретить доступ к свойствам подключений по локальной сети, Способность изменения свойств общих подключений удаленного доступа или Запретить изменение свойств личных подключений удаленного доступа настроены на запрет доступа к диалогу свойств подключений, вкладка Дополнительно для подключения заблокирована.

Примечание: не администраторам уже запрещено настраивать общий доступ к подключению Интернета, не зависимо от состояния этой политики.

Файл ADM: system.adm


Запретить использование брандмауэра подключения к Интернету в сети DNS-домена

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\

Описание:
Запрещает использование брандмауэра подключения к Интернету в сети DNS-домена.

Определяет, могут ли пользователи включать брандмауэр подключения к Интернету, и может ли выполняться служба брандмауэра подключения к Интернету на этом компьютере.

Внимание: эта политика зависит от местонахождения компьютера. Она применяется только в том случае, когда компьютер подключен к тому же DNS-домену, что и в момент обновления этой политики на этом компьютере. Если компьютер подключен к другому DNS-домену, то эта политика не применяется.

П Брандмауэр подключения к Интернету - это фильтр пакетов для пользователей домашних сетей или сетей малых предприятий, предназначенный для защиты от угрозы нарушения безопасности при подключении к Интернету.

Если эта политика включена, брандмауэр подключения к Интернету не может быть включен или настроен пользователями (включая администраторов), и служба брандмауэра подключения к Интернету не может выполняться на этом компьютере. Возможность включения брандмауэра подключения к Интернету через вкладку Дополнительно будет удалена. Кроме того, брандмауэр подключения к Интернету не активизируется для подключения удаленного доступа, созданного с помощью мастера новых подключений. Мастер настройки сети отключен.

Примечание: если включена политика Брандмауэр Windows: защитить все сетевые подключения, политика Запретить использование брандмауэра подключения к Интернету в сети DNS-домена не влияет на компьютеры, на которых работает брандмауэр Windows, который заменяет брандмауэр подключения к Интернету при установке пакета обновления 2 для Windows XP.

Если эта политика отключена или не задана, при создании подключения по локальной сети или подключения VPN брандмауэр подключения к Интернету отключен, но пользователи могут использовать вкладку Дополнительно в диалоговом окне свойств подключения для его включения. Брандмауэр подключения к Интернету включен по умолчанию для подключений с разрешенным общим доступом к подключению Интернета. Кроме того, брандмауэр подключения к Интернету включен для подключений удаленного доступа, созданных с помощью мастера новых подключений.

Файл ADM: system.adm


Запретить установку и настройку сетевых мостов в вашей сети DNS-доменов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\

Описание:
Определяет, может ли пользователь устанавливать и настраивать сетевой мост.

Внимание: эта политика зависит от местонахождения компьютера. Она применяется только в том случае, когда компьютер подключен к тому же DNS-домену, что и в момент обновления этой политики на этом компьютере. Если компьютер подключен к другому DNS-домену, то эта политика не применяется.

Сетевой мост позволяет пользователям создавать MAC-мосты 2-го уровня, тем самым позволяя соединять два или более сетевых сегментов. Это подключение отображается в папке Сетевые подключения.

Если эта политика отключена или не задана, пользователь сможет создавать и изменять параметры настройки сетевых мостов. Включение этой политики не удаляет уже существующие сетевые мосты с компьютера пользователя.

Файл ADM: system.adm


IEEE 802.1x Центр Сертификации для проверки подлинности компьютеров

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\

Описание:
Если используется IEEE 802.1x проверка подлинности компьютеров, следует настроить эту политику.

Если эта политика включена, настраивается Центр Сертификации, используемый для проверки подлинности.

Чтобы обеспечить успешную проверку подлинности, включите эту политику и укажите отпечаток или хеш для Центра Сертификации.

Если эта политика отключена или не задана, Центр Сертификации для проверки подлинности компьютеров IEEE 802.1x не настраивается на этом клиенте. Это может привести к неудаче при проверке подлинности компьютера.

Примечание: Центр Сертификации, настраиваемый с помощью этой политики, применяется только для проверки подлинности компьютеров, а не пользователей.

Файл ADM: system.adm


Брандмауэр Windows

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows

Описание:
Управляет брандмауэром Windows. Параметры домена оказывают влияние при подключении компьютера к сети Active Directory. Стандартные параметры оказывают влияние при отключении компьютера от сети Active Directory.

  • Профиль домена
  • Стандартный профиль
  • Брандмауэр Windows: Разрешать обход для прошедших проверку IPSec

Файл ADM: system.adm


Профиль домена

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Профиль домена

Описание:
Управляет брандмауэром Windows при подключении компьютера к сети Active Directory.

  • Брандмауэр Windows: Защитить все сетевые подключения
  • Брандмауэр Windows: Не разрешать исключения
  • Брандмауэр Windows: Задать исключения для программ
  • Брандмауэр Windows: Разрешать локальные исключения для программ
  • Брандмауэр Windows: Разрешать исключения для удаленного управления
  • Брандмауэр Windows: Разрешать исключения для общего доступа к файлам и принтерам
  • Брандмауэр Windows: Разрешать исключения ICMP
  • Брандмауэр Windows: Разрешать исключения для удаленного рабочего стола
  • Брандмауэр Windows: Разрешать исключения для UPnP-инфраструктуры
  • Брандмауэр Windows: Запретить уведомления
  • Брандмауэр Windows: Разрешать ведение журнала
  • Брандмауэр Windows: Запретить одноадресные ответы на многоадресные или широковещательные запросы
  • Брандмауэр Windows: Задать исключения для портов
  • Брандмауэр Windows: Разрешать локальные исключения для портов

Файл ADM: system.adm


Брандмауэр Windows: Защитить все сетевые подключения

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Включает брандмауэр Windows, который заменяет брандмауэр подключения к Интернету на компьютерах, работающих под управлением Windows XP с пакетом обновления 2.

При включении политики брандмауэр Windows запускается и игнорирует политику Запретить использование брандмауэра подключения к Интернету в сети DNS-домена в папке Конфигурация компьютера\Административные шаблоны\Сеть\Сетевые подключения.

Если эта политика отключена, брандмауэр Windows не работает. Это единственный способ обеспечить, чтобы брандмауэр Windows не выполнялся и локальный администратор компьютера не мог запустить его.

Если эта политика не задана, администраторы могут включать или отключать брандмауэр Windows через панель управления до тех пор, пока политика Запретить использование брандмауэра подключения к Интернету в сети DNS-домена не переопределит параметры.

Файл ADM: system.adm


Брандмауэр Windows: Не разрешать исключения

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Указывает, что брандмауэр Windows будет блокировать любые незапрошенные входящие сообщения. Эта политика перекрывает все другие политики брандмауэра Windows, которые разрешают такие сообщения.

Если политика включена, то в диалоговом окне брандмауэра Windows в панели управления установлен флажок Не разрешать исключения, и администраторы не могут его снять. Следует также включить политику Брандмауэр Windows: Защитить все сетевые подключения, иначе локальные администраторы компьютера могут обойти политику Брандмауэр Windows: Не разрешать исключения, отключив брандмауэр.

Если эта политика отключена, брандмауэр Windows применяет другие политики, которые могут разрешать получение незапрошенных входящих сообщений. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Не разрешать исключения снят, и администраторы не могут его выбрать.

Если эта политика не задана, брандмауэр Windows применяет другие политики, которые могут разрешать получение незапрошенных входящих сообщений. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Не разрешать исключения не выбран по умолчанию, но администраторы могут изменить его состояние.

Файл ADM: system.adm


Брандмауэр Windows: Задать исключения для программ

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Позволяет просматривать и изменять список исключений для программ, заданных групповой политикой. Брандмауэр Windows использует два списка исключений: первый определяется параметрами групповой политики, а второй - компонентом брандмауэра Windows в панели управления.

Если эта политика включена, то можно просматривать и изменять список исключений для программ, определенных параметрами групповой политики. Если добавить программу к этому списку и задать состояние Enabled, эта программа сможет получать незапрашиваемые входящие сообщения по любому из портов, которые она открывает с помощью брандмауэра Windows, даже если этот порт заблокирован с помощью другой политики, например, Брандмауэр Windows: Задать исключения портов. Можно просматривать список программ, включив эту политику и нажав кнопку Показать. Чтобы добавить программу в список, надо включить политику, нажать кнопку Показать, нажать кнопку Добавить, и затем ввести строку определения в соответствии с требуемым синтаксисом. Чтобы удалить программу, щелкните ее строку определения, а затем нажмите кнопку Удалить. Чтобы изменить строку определения, нужно удалить текущую строку из списка и добавить новую строку с другими параметрами. Чтобы разрешать администраторам добавление программ в список локальных исключений для программ, определяемых брандмауэром Windows в панели управления, необходимо включить политику Брандмауэр Windows: Разрешать локальные исключения для программ.

Если эта политика отключена, то список исключений для программ, определенных параметрами групповой политики, удаляется. Если список локальных исключений для программ существует, то он игнорируется до тех пор, пока не включена политика Брандмауэр Windows: Разрешать локальные исключения для программ.

Если эта политика не задана, брандмауэр Windows будет использовать только список локальных исключений, определенный администраторами с помощью брандмауэра Windows в панели управления.

Примечание: Если введена неправильная строка определения, брандмауэр Windows добавит ее к списку, не проверяя синтаксическую правильность. Это позволяет добавлять программы, которые еще не установлены, но учтите, что случайно могут быть созданы множественные записи для одной и той же программы, при этом обладающие противоречивыми значениями области или состояния. Параметры области будут суммироваться для множественных записей.

Примечание: Если параметр состояния строки определения равен disabled, брандмауэр Windows игнорирует запросы на порт от программы и игнорирует другие определения, которые устанавливают значение параметра состояния программы равным enabled. Таким образом, если состояние установлено равным disabled, администраторы не могут разрешить программе запрашивать брандмауэр Windows об открытии дополнительного порта. Однако, даже если состояние равно disabled, программа все-таки получает незапрашиваемые входящие сообщения через порт, открываемый другой политикой.

Примечание: Брандмауэр Windows открывает порты для программы, только если программа выполняется и прослушивает порт для получения входящих сообщений. Если программа не выполняется или не прослушивает порт для получения входящих сообщений, брандмауэр Windows не открывает порты для программы.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать локальные исключения для программ

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Позволяет администраторам использовать брандмауэр Windows в панели управления, чтобы задать список локальных исключений для программ. Брандмауэр Windows использует два списка исключений для программ; второй определяется политикой Брандмауэр Windows: Задать исключения для программ.

Если политика включена, администраторы могут использовать брандмауэр Windows в панели управления, чтобы задать список локальных исключений для программ.

Если политика отключена, администраторам не разрешено использовать брандмауэр Windows в панели управления, чтобы задать список локальных исключений для программ.

Если эта политика не задана, способность администраторов задавать список локальных исключений зависит от настройки политики Брандмауэр Windows: Задать исключения для программ. Если политика не задана, администраторы могут задать список локальных исключений для программ. Если политика включена или отключена, администраторы не могут задавать список локальных исключений для программ.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать исключения для удаленного управления

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Разрешает удаленное управление этим компьютером с помощью таких средств администрирования, как MMC (Консоль управления) и WMI (Инструментарий управления Windows). Для этого брандмауэр Windows открывает порты 135:UDP и 445:TCP. Службы обычно используют эти порты для поддержания связи с помощью RPC (remote procedure calls) и DCOM (Distributed Component Object Model). Эта политика также разрешает SVCHOST.EXE и LSASS.EXE получение незапрошенных входящих сообщений, что позволяет службам открывать дополнительные, динамически назначаемые порты, обычно в диапазоне от 1024 до 1034.

Если эта политика включена, брандмауэр Windows разрешает компьютеру получать незапрошенные входящие сообщения, ассоциируемые с удаленным управлением. Необходимо указать IP-адреса или подсети, от которых разрешается получение входящих сообщений.

Если эта политика отключена или не задана, брандмауэр Windows не открывает порт 135 или 445. Кроме того, брандмауэр Windows не разрешает SVCHOST.EXE и LSASS.EXE получение незапрошенных входящих сообщений, что не позволяет службам открывать дополнительные, динамически назначаемые порты. Поскольку отключение этой политики не блокирует порт TCP 445, это не противоречит политике Брандмауэр Windows: Разрешить исключения для общего доступа к файлам и принтерам

Примечание: злоумышленники часто пытаются атаковать сети и компьютеры с помощью RPC и DCOM. Рекомендуется обратиться к изготовителям или авторам наиболее важных программ, чтобы определить, нуждаются ли они в связи с помощью RPC и DCOM. Если этого не требуется, то рекомендуется не включать эту политику.

Примечание: Если какая-либо из политик открывает порт TCP 445, брандмауэр Windows разрешает входящие ICMP запросы эха (сообщения, посланные программой Ping), даже если политика Брандмауэр Windows: Разрешать исключения ICMP блокирует их. Следующие политики могут открыть порт TCP 445: Брандмауэр Windows: Разрешать исключения для общего доступа к файлам и принтерам, Брандмауэр Windows: Разрешать исключения для удаленного управления и Брандмауэр Windows: Задать исключения портов.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать исключения для общего доступа к файлам и принтерам

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Разрешает общий доступ к файлам и принтерам. Для этого брандмауэр Windows открывает порты UDP 137 и 138 и порты TCP 139 и 445.

Если эта политика включена, брандмауэр Windows открывает эти порты и разрешает компьютеру получать задания печати и запросы на общий доступ к файлам. Необходимо указать IP-адреса или подсети, от которых разрешается получение входящих сообщений. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Общий доступ к файлам и принтерам установлен, и администраторы не могут его снять.

Если эта политика отключена, брандмауэр Windows блокирует эти порты, что не позволяет компьютеру разрешить общий доступ к файлам и принтерам. Если администратор попытается открыть какой-нибудь из этих портов путем добавления его в список исключений, брандмауэр Windows не откроет порт. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Общий доступ к файлам и принтерам снят, и администраторы не могут его выбрать.

Если эта политика не задана, брандмауэр Windows не открывает эти порты. Таким образом, общий доступ к файлам и принтерам компьютера не будет доступен до тех пор, пока администратор не применит другую политику для открытия необходимого порта. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Общий доступ к файлам и принтерам снят. Администраторы могут изменить состояние флажка.

Примечание: Если какая-либо из политик открывает порт TCP 445, брандмауэр Windows разрешает входящие ICMP запросы эха (сообщения, посланные программой Ping), даже если политика Брандмауэр Windows: Разрешать исключения ICMP блокирует их. Следующие политики могут открыть порт TCP 445: Брандмауэр Windows: Разрешать исключения для общего доступа к файлам и принтерам, Брандмауэр Windows: Разрешать исключения для удаленного управления и Брандмауэр Windows: Задать исключения портов.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать исключения ICMP

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Определяет разрешенный брандмауэром Windows набор сообщений ICMP (Internet Control Message Protocol). Служебные программы могут использовать сообщения ICMP для определения состояния других компьютеров. Например, PING использует сообщение запроса эха. Если сообщения входящего запроса эха не разрешены, брандмауэр Windows будет блокировать сообщения запроса эха, отправляемые командами PING, выполняемыми на других компьютерах, но не будет блокировать исходящие сообщения запроса эха, отправляемые командой PING, выполняемой на этом компьютере.

Если эта политике включена, нужно указать, какие типы сообщений ICMP брандмауэр Windows разрешает получать и отправлять этому компьютеру.

Если эта политика отключена, брандмауэр Windows блокирует все незапрошенные входящие типы сообщений ICMP и перечисленные в списке исходящие типы сообщений ICMP. В результате, служебные программы, использующие заблокированные типы сообщений ICMP, не смогут обмениваться такими сообщениями с другими компьютерами. Администраторы не смогут воспользоваться компонентом Брандмауэр Windows в панели управления для включения сообщений любого типа. Если эта политика ранее была включена и были разрешены некоторые типы сообщений, то при отключении этой политики брандмауэр Windows удалит этот список типов сообщений, которые были разрешены.

Если эта политика не задана, поведение брандмауэра Windows будет таким же, как при отключенной политике, за исключением того, что администраторы смогут включать и отключать типы сообщений с помощью брандмауэра Windows в панели управления.

Примечание: Если какая-либо из политик открывает порт TCP 445, брандмауэр Windows разрешает входящие запросы эха, даже если политика Брандмауэр Windows: Разрешать исключения ICMP блокирует их. Следующие политики могут открыть порт TCP 445: Брандмауэр Windows: Разрешать исключения для общего доступа к файлам и принтерам, Брандмауэр Windows: Разрешать исключения для удаленного управления и Брандмауэр Windows: Задать исключения портов.

Примечание: Другие политики брандмауэра Windows влияют только на входящие сообщения, но некоторые из возможностей политики Брандмауэр Windows: Разрешать исключения ICMP влияют и на исходящие сообщения.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать исключения для удаленного рабочего стола

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Позволяет компьютеру получать запросы на запуск удаленного рабочего стола. Для этого брандмауэр Windows открывает порт TCP 3389.

Если эта политика включена, брандмауэр Windows открывает этот порт, для того чтобы компьютер мог получать запросы на запуск удаленного рабочего стола. Необходимо указать IP-адреса или подсети, от которых разрешается получение входящих сообщений. При этом в диалоговом окне брандмауэра Windows в панели управления установлен флажок Удаленный помощник, и администраторы не могут его снять.

Если эта политика отключена, брандмауэр Windows блокирует этот порт, и компьютер не может получать запросы на запуск удаленного рабочего стола. Если администратор попытается открыть порт путем добавления его в список исключений для локальных портов, брандмауэр Windows не откроет порт. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Удаленный помощник снят, и администраторы не могут его установить.

Если эта политика не задана, брандмауэр Windows не откроет этот порт. Таким образом, компьютер не сможет получать запросы на запуск удаленного рабочего стола до тех пор, пока администратор не применит другую политику для открытия необходимого порта. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Удаленный помощник снят. Администраторы могут изменить состояние флажка.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать исключения для UPnP-инфраструктуры

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Разрешает компьютеру получать незапрошенные сообщения PnP, отправленные сетевыми устройствами, такими как маршрутизаторы со встроенными брандмауэрами. Для этого брандмауэр Windows открывает порт TCP 2869 и порт UDP 1900.

Если эта политика включена, брандмауэр Windows открывает эти порты, для того чтобы компьютер мог получать сообщения PnP. Необходимо указать IP-адреса или подсети, от которых разрешается получение входящих сообщений. При этом в диалоговом окне брандмауэра Windows в панели управления установлен флажок UPnP-инфраструктура, и администраторы не могут его снять.

Если эта политика отключена, брандмауэр Windows блокирует эти порты, что не позволяет компьютеру получать сообщения PnP. Если администратор попытается открыть порты путем добавления их в список исключений для локальных портов, брандмауэр Windows не откроет порты. При этом в диалоговом окне брандмауэра Windows в панели управления флажок UPnP-инфраструктура снят, и администраторы не могут его установить.

Если эта политика не задана, брандмауэр Windows не открывает эти порты. Таким образом, компьютер не сможет получать сообщения PnP до тех пор, пока администратор не применит другую политику для открытия необходимого порта или не запустит необходимые программы. При этом в диалоговом окне брандмауэра Windows в панели управления флажок UPnP-инфраструктура снят. Администраторы могут изменить состояние флажка.

Файл ADM: system.adm


Брандмауэр Windows: Запретить уведомления

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Запрещает брандмауэру Windows отображать уведомления пользователю о том, что программа запрашивает у брандмауэра Windows добавить ее в список исключений.

Если эта политика включена, брандмауэр Windows не будет отображать такие уведомления.

Если эта политика отключена, брандмауэр Windows будет отображать такие уведомления. При этом в диалоговом окне брандмауэра Windows в панели управления флажок Отображать уведомление, когда брандмауэр блокирует программу установлен, и администраторы не могут его снять.

Если политика не задана, брандмауэр Windows действует так же, как при отключении политики, за исключением того, что в диалоговом окне брандмауэра Windows в панели управления флажок Отображать уведомление, когда брандмауэр блокирует программу установлен по умолчанию, и администраторы могут его снять.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать ведение журнала

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Разрешает брандмауэру Windows записывать информацию о получаемых им незапрашиваемых входящих сообщениях.

Если эта политика включена, брандмауэр Windows записывает такую информацию в журнал. Нужно указать имя, расположение и максимальный размер файла журнала. При указании расположения можно использовать переменные среды. Нужно указать также, следует ли записывать информацию о входящих сообщениях, которые были заблокированы (отброшены) брандмауэром, и информацию об успешных входящих или исходящих подключениях. Брандмауэр Windows не предоставляет возможности записывать в журнал успешные входящие сообщения.

Если эта политика отключена, брандмауэр Windows не будет записывать такую информацию в журнал. Если эта политика ранее была включена, и брандмауэр Windows записывал в журнал эту информацию, то при отключении этой политики брандмауэр Windows не удаляет этот файл журнала, сохраняя его без изменения. При этом в диалоговом окне брандмауэра Windows в панели управления параметры Ведение журнала безопасности сняты, и администраторы не могут их выбрать.

Если политика не задана, брандмауэр Windows действует так же, как при отключении политики, за исключением того, что администраторы могут выбрать параметры Ведение журнала безопасности.

Файл ADM: system.adm


Брандмауэр Windows: Запретить одноадресные ответы на многоадресные или широковещательные запросы

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Запрещает этому компьютеру получать одноадресные ответы на свои многоадресные или широковещательные сообщения.

Если эта политика включена, и этот компьютер отправляет многоадресные или широковещательные сообщения другим компьютерам, брандмауэр Windows блокирует одноадресные ответы, отправляемые этими компьютерами.

Если эта политика отключена или не задана, и этот компьютер отправляет многоадресные или широковещательные сообщения другим компьютерам, брандмауэр Windows ожидает в течение трех секунд получения одноадресных ответов от этих компьютеров, а затем блокирует все отправленные позже ответы.

Примечание: эта политика не влияет на одноадресные сообщения, посланные в ответ на широковещательные сообщения DHCP (Dynamic Host Configuration Protocol), отправляемые этим компьютером. Брандмауэр Windows всегда разрешает получение этих одноадресных ответов DHCP. Однако, эта политика может воздействовать на сообщения NetBIOS, которые служат для обнаружения конфликтов имен.

Файл ADM: system.adm


Брандмауэр Windows: Задать исключения для портов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Позволяет просматривать и изменять список исключений для портов, заданных групповой политикой. Брандмауэр Windows использует два списка исключений для портов: первый определяется параметрами групповой политики, а второй - компонентом брандмауэра Windows в панели управления.

Если эта политика включена, то можно просматривать и изменять список исключений для портов, определенных параметрами групповой политики. Можно просматривать этот список, включив эту политику и нажав кнопку Показать. Чтобы добавить порт в список, надо включить политику, нажать кнопку Показать, нажать кнопку Добавить, и затем ввести строку определения в соответствии с требуемым синтаксисом. Чтобы удалить порт, щелкните его строку определения, а затем нажмите кнопку Удалить. Чтобы изменить строку определения, нужно удалить текущую строку из списка и добавить новую строку с другими параметрами. Чтобы разрешать администраторам добавление портов в список локальных исключений для портов, определяемых брандмауэром Windows в панели управления, необходимо включить политику Брандмауэр Windows: Разрешать локальные исключения для портов.

Если эта политика отключена, список исключений для портов, определяемых групповой политикой, будет удален, но другие политики смогут открывать или закрывать порты. Если список локальных исключений для портов существует, то он игнорируется до тех пор, пока не включена политика Брандмауэр Windows: Разрешать локальные исключения для портов.

Если эта политика не задана, брандмауэр Windows будет использовать только список локальных исключений, определенный администраторами с помощью брандмауэра Windows в панели управления. Другие политики смогут открывать или закрывать порты.

Примечание: Если введена неправильная строка определения, брандмауэр Windows добавит ее к списку, не проверяя синтаксическую правильность. Учтите, что случайно могут быть созданы множественные записи для одного и того же порта, при этом обладающие противоречивыми значениями области или состояния. Параметры области будут суммироваться для множественных записей. Если различные вхождения имеют различные значения состояния, то состояние disabled перекрывает все другие значения, и порт не будет получать сообщений. Таким образом, если состояние порта установлено равным disabled, администраторы не могут использовать брандмауэр Windows в панели управления для открытия порта.

Примечание: Если состояние установлено равным disabled, брандмауэр Windows игнорирует другие определения для порта, которые устанавливают значение параметра состояния равным enabled. Если другая политика открывает порт либо программа из списка исключений запрашивает брандмауэр Windows открыть порт, то брандмауэр Windows откроет порт.

Примечание: Если какая-либо из политик открывает порт TCP 445, брандмауэр Windows разрешает входящие ICMP запросы эха (сообщения, посланные программой Ping), даже если политика Брандмауэр Windows: Разрешать исключения ICMP блокирует их. Следующие политики могут открыть порт TCP 445: Брандмауэр Windows: Разрешать исключения для общего доступа к файлам и принтерам, Брандмауэр Windows: Разрешать исключения для удаленного управления и Брандмауэр Windows: Задать исключения портов.

Файл ADM: system.adm


Брандмауэр Windows: Разрешать локальные исключения для портов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль\

Описание:
Позволяет администраторам использовать брандмауэр Windows в панели управления, чтобы задать список локальных исключений для портов. Брандмауэр Windows использует два списка исключений для портов; второй определяется политикой Брандмауэр Windows: Задать исключения для портов.

Если политика включена, администраторы могут использовать брандмауэр Windows в панели управления, чтобы задать список локальных исключений для портов.

Если политика отключена, администраторам не разрешено использовать брандмауэр Windows в панели управления, чтобы задать список локальных исключений для портов.

Если эта политика не задана, способность администраторов задавать список локальных исключений зависит от настройки политики Брандмауэр Windows: Задать исключения для портов. Если политика не задана, администраторы могут задать список локальных исключений для портов. Если политика включена или отключена, администраторы не могут задавать список локальных исключений для портов.

Файл ADM: system.adm


Стандартный профиль

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\Стандартный профиль

Описание:
Управляет брандмауэром Windows при отключении компьютера от сети Active Directory, например, при отключении переносного компьютера от сети организации.

  • Брандмауэр Windows: Защитить все сетевые подключения
  • Брандмауэр Windows: Не разрешать исключения
  • Брандмауэр Windows: Задать исключения для программ
  • Брандмауэр Windows: Разрешать локальные исключения для программ
  • Брандмауэр Windows: Разрешать исключения для удаленного управления
  • Брандмауэр Windows: Разрешать исключения для общего доступа к файлам и принтерам
  • Брандмауэр Windows: Разрешать исключения ICMP
  • Брандмауэр Windows: Разрешать исключения для удаленного рабочего стола
  • Брандмауэр Windows: Разрешать исключения для UPnP-инфраструктуры
  • Брандмауэр Windows: Запретить уведомления
  • Брандмауэр Windows: Разрешать ведение журнала
  • Брандмауэр Windows: Запретить одноадресные ответы на многоадресные или широковещательные запросы
  • Брандмауэр Windows: Задать исключения для портов
  • Брандмауэр Windows: Разрешать локальные исключения для портов

Файл ADM: system.adm


Брандмауэр Windows: Разрешать обход для прошедших проверку IPSec

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Сеть\Сетевые подключения\Брандмауэр Windows\

Описание:
Разрешает получение незапрошенных входящих сообщений от указанных компьютеров, которые поддерживают проверку подлинности с помощью IPSec-транспорта.

Если эта политика включена, необходимо ввести дескриптор безопасности, содержащий список компьютеров или групп компьютеров. Если компьютер из этого списка выполняет проверку подлинности с помощью IPSec, брандмауэр Windows не будет блокировать его незапрошенные сообщения. Эта политика перекрывает другие политики, которые блокируют такие сообщения.

Если эта политика отключена или не задана, брандмауэр Windows не делает исключений для сообщений, отправляемых с компьютеров, поддерживающих проверку подлинности с помощью IPSec. Если эта политика ранее была включена и был задан соответствующий список компьютеров, то при отключении этой политики брандмауэр Windows удалит этот список.

Примечание: элементы этого списка определяются с помощью строк, соответствующих синтаксису SDDL (Security Descriptor Definition Language). Дополнительные сведения о формате SSDL содержатся в статье о развертывании брандмауэра Windows на веб-узле корпорации Майкрософт (http://go.microsoft.com/fwlink/?LinkId=25131).

Файл ADM: system.adm


Диспетчер пакетов QoS

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS

Описание:
Управляет параметрами планировщика пакетов качества службы (QoS).

  • Ограничить резервируемую пропускную способность
  • Ограничение ожидающих обработки пакетов
  • Задать разрешение таймера
  • Значение DSCP для соответствующих пакетов
  • Значение DSCP для не соответствующих пакетов
  • Значение приоритета второго уровня

Файл ADM: system.adm


Ограничить резервируемую пропускную способность

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\

Описание:
Определяет долю в процентах пропускной способности, которая может быть зарезервирована системой. Это значение задает ограничение для совокупной пропускной способности, резервируемой всеми программами, выполняемыми на этом компьютере.

По умолчанию, диспетчер пакетов ограничивает резервирование 20 процентами пропускной способности подключения, но эта политика может использоваться для перекрытия используемого по умолчанию значения.

Если эта политика включена, можно использовать поле Ограничение пропускной способности для настройки пропускной способности, которая может резервироваться системой.

Если эта политика отключена или не задана, система использует значение по умолчанию, равное 20 процентам пропускной способности подключения.

Внимание: если ограничение пропускной способности задано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Ограничение ожидающих обработки пакетов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\

Описание:
Указывает максимально допустимое число пакетов, ожидающих обработки на этом компьютере. Если количество пакетов, ожидающих обработки, достигает этого предела, диспетчер пакетов откладывает передачу пакетов сетевым адаптерам до тех пор, пока их число не станет меньше этого уровня.

Ожидающие обработки пакеты - это пакеты, которые диспетчер пакетов передал сетевому адаптеру для отправки, но которые еще не были отправлены.

Если эта политика включена, можно ограничить число ожидающих обработки пакетов.

Если эта политика отключена или не задана, эта политика не оказывает влияния на работу системы.

Внимание: если максимальное число пакетов, ожидающих обработки, указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Задать разрешение таймера

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\

Описание:
Определяет наименьшую единицу времени, используемую диспетчером пакетов при установке расписания передачи пакетов. Диспетчер пакетов не может устанавливать расписание передачи пакетов чаще указанного значения.

Если эта политика включена, можно перекрыть используемую по умолчанию разрешающую способность таймера, обычно равную 10 микросекундам.

Если эта политика отключена или не задана, эта политика не оказывает влияния на этот компьютер.

Внимание: если разрешающая способность таймера указана в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Значение DSCP для соответствующих пакетов

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для соответствующих пакетов

Описание:
Управляет IP DSCP-значениями соответствующих пакетов для каждого из типов службы QoS.

  • Тип службы Best effort
  • Тип службы Controlled load
  • Тип службы Guaranteed
  • Тип службы Network control
  • Тип службы Qualitative

Файл ADM: system.adm


Тип службы Best effort

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Best Effort (ServiceTypeBestEffort). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Best Effort.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 0.

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Controlled load

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Controlled Load (ServiceTypeControlledLoad). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Controlled Load.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 24 (0x18).

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Guaranteed

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Guaranteed (ServiceTypeGuaranteed). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Guaranteed.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 40 (0x28).

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Network control

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Network Control (ServiceTypeNetworkControl). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Network Control.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 48 (0x30).

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Qualitative

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Qualitative (ServiceTypeQualitative). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Qualitative.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 0.

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Значение DSCP для не соответствующих пакетов

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для не соответствующих пакетов

Описание:
Управляет IP DSCP-значениями не соответствующих пакетов для каждого из типов службы QoS.

  • Тип службы Best effort
  • Тип службы Controlled load
  • Тип службы Guaranteed
  • Тип службы Network control
  • Тип службы Qualitative

Файл ADM: system.adm


Тип службы Best effort

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для не соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Best Effort (ServiceTypeBestEffort). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, не соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Best Effort.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 0.

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Controlled load

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для не соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Controlled Load (ServiceTypeControlledLoad). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, не соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Controlled Load.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 0.

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Guaranteed

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для не соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Guaranteed (ServiceTypeGuaranteed). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, не соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Guaranteed.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 0.

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Network control

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для не соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Network Control (ServiceTypeNetworkControl). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, не соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Network Control.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 0.

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Qualitative

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение DSCP для не соответствующих пакетов\

Описание:
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы Qualitative (ServiceTypeQualitative). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.

Эта политика применяется только для пакетов, не соответствующих спецификации потока.

Если эта политика включена, можно изменить значение DSCP по умолчанию, сопоставляемое типу службы Qualitative.

Если эта политика отключена, система использует значение DSCP по умолчанию, равное 0.

Внимание: если значение DSCP для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Значение приоритета второго уровня

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение приоритета второго уровня

Описание:
Управляет приоритетом второго уровня или значением 802.1p для соответствующих пакетов для каждого из типов службы QoS.

  • Не соответствующие пакеты
  • Тип службы Best effort
  • Тип службы Controlled load
  • Тип службы Guaranteed
  • Тип службы Network control
  • Тип службы Qualitative

Файл ADM: system.adm


Не соответствующие пакеты

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение приоритета второго уровня\

Описание:
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов, которые не соответствуют спецификации потока. Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.

Если эта политика включена, можно изменить используемое по умолчанию значение приоритета, сопоставляемое пакетам, не соответствующим спецификации.

Если эта политика отключена, система использует значение по умолчанию, равное 1.

Внимание: если значение приоритета второго уровня для не соответствующих спецификации пакетов указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Best effort

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение приоритета второго уровня\

Описание:
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы Best Effort (ServiceTypeBestEffort). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.

Если эта политика включена, можно изменить используемое по умолчанию значение приоритета, сопоставляемое типу службы Best Effort.

Если эта политика отключена, система использует значение по умолчанию, равное 0.

Внимание: если значение приоритета второго уровня для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Controlled load

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение приоритета второго уровня\

Описание:
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы Controlled Load (ServiceTypeControlledLoad). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.

Если эта политика включена, можно изменить используемое по умолчанию значение приоритета, сопоставляемое типу службы Controlled Load.

Если эта политика отключена, система использует значение по умолчанию, равное 4.

Внимание: если значение приоритета второго уровня для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Guaranteed

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение приоритета второго уровня\

Описание:
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов тип службы Guaranteed (ServiceTypeGuaranteed). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.

Если эта политика включена, можно изменить используемое по умолчанию значение приоритета, сопоставляемое типу службы Guaranteed.

Если эта политика отключена, система использует значение по умолчанию, равное 5.

Внимание: если значение приоритета второго уровня для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Network control

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение приоритета второго уровня\

Описание:
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы Network Control (ServiceTypeNetworkControl). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.

Если эта политика включена, можно изменить используемое по умолчанию значение приоритета, сопоставляемое типу службы Network Control.

Если эта политика отключена, система использует значение по умолчанию, равное 7.

Внимание: если значение приоритета второго уровня для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


Тип службы Qualitative

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\Диспетчер пакетов QoS\Значение приоритета второго уровня\

Описание:
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы Qualitative (ServiceTypeQualitative). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.

Если эта политика включена, можно изменить используемое по умолчанию значение приоритета, сопоставляемое типу службы Qualitative.

Если эта политика отключена, система использует значение по умолчанию, равное 0.

Внимание: если значение приоритета второго уровня для этого типа службы указано в реестре для конкретного сетевого адаптера, эта политика игнорируется при настройке этого сетевого адаптера.

Файл ADM: system.adm


SNMP

Расположение: Конфигурация компьютера\Сеть\SNMP

Описание:
Позволяет выполнять настройку SNMP. В том числе, сообществ SNMP, разрешенных диспетчеров, ловушек для публичного сообщества.

  • Сообщества
  • Разрешенные диспетчеры
  • Ловушки только для публичного сообщества

Файл ADM: system.adm


Сообщества

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\SNMP\

Описание:
Настраивает список сообществ, определенных для службы SNMP.

SNMP - это протокол, разработанный для того, чтобы предоставить пользователю возможность удаленно управлять компьютерной сетью, опрашивая и устанавливая параметры терминалов и наблюдая за сетевыми событиями.

Допустимое сообщество - это сообщество, распознаваемое службой SNMP, являющееся группой узлов (серверов, рабочих станций, концентраторов, маршрутизаторов), которые управляются с помощью SNMP. Служба SNMP является управляемым сетевым узлом, который получает пакеты SNMP по сети.

Если эта политика включена, агент SNMP принимает только запросы от систем управления внутри распознаваемых сообществ, и только операция чтения SNMP разрешена для сообщества.

Если эта политика отключена или не задана, служба SNMP принимает допустимые сообщества, сконфигурированные на этом локальном компьютере.

Рекомендация: в целях обеспечения безопасности, следует ограничивать использование раздела реестра HKLM\SOFTWARE\Policies\SNMP\Parameters\ValidCommunities, разрешая полный доступ только локальной группе администраторов.

Примечание: рекомендуется также использовать шифрованное имя сообщества.

Примечание: эта политика не оказывает влияния, если агент SNMP не установлен на клиентском компьютере.

См. также две другие политики SNMP: Разрешенные диспетчеры и Конфигурация ловушки.

Файл ADM: system.adm


Разрешенные диспетчеры

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\SNMP\

Описание:
Эта политика определяет список разрешенных узлов, которые могут выдавать запросы к агенту SNMP, выполняющемуся на клиентском компьютере.

SNMP - это протокол, разработанный для того, чтобы предоставить пользователю возможность удаленно управлять компьютерной сетью, опрашивая и устанавливая параметры терминалов и наблюдая за сетевыми событиями.

Диспетчер располагается на узловом компьютере в сети. Роль диспетчера - выполнять опрос агентов, собирая требуемую информацию.

Если эта политика включена, агент SNMP принимает запросы только от разрешенных диспетчеров, настроенных с помощью этой политики.

Если эта политика отключена или не задана, служба SNMP использует список разрешенных диспетчеров, сконфигурированный на этом локальном компьютере.

Рекомендация: в целях обеспечения безопасности, следует ограничивать использование раздела реестра HKLM\SOFTWARE\Policies\SNMP\Parameters\PermittedManagers, разрешая полный доступ только локальной группе администраторов.

Примечание: эта политика не оказывает влияния, если агент SNMP не установлен на клиентском компьютере.

См. также две другие политики SNMP: Разрешенные диспетчеры и Конфигурация ловушки.

Файл ADM: system.adm


Ловушки только для публичного сообщества

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\SNMP\

Описание:
Эта политика разрешает конфигурацию ловушек для агента SNMP.

SNMP - это протокол, разработанный для того, чтобы предоставить пользователю возможность удаленно управлять компьютерной сетью, опрашивая и устанавливая параметры терминалов и наблюдая за сетевыми событиями.

Эта политика позволяет настраивать имена узлов, которые получают сообщения-ловушки для сообщества, посылаемые службой SNMP. Сообщение-ловушка - это сигнал или значительное событие, которое позволяет агенту SNMP уведомлять о них системы управления в асинхронном режиме.

Если эта политика включена, служба SNMP посылает сообщения-ловушки узлам в публичном сообществе.

Если эта политика отключена или не задана, служба SNMP использует конфигурацию ловушек, заданную на локальном компьютере.

Примечание: эта политика не оказывает влияния, если агент SNMP не установлен на клиентском компьютере.

См. также две другие политики SNMP: Разрешенные диспетчеры и Конфигурация ловушки.

Файл ADM: system.adm


Фоновая интеллектуальная служба передачи (BITS)

Расположение: Конфигурация компьютера\Сеть\Фоновая интеллектуальная служба передачи (BITS)

Описание:
Параметры, управляющие поведением фоновой интеллектуальной службы передачи (BITS).

  • Максимальная пропускная способность сети, используемая BITS
  • Таймаут (в днях) для неактивных заданий

Файл ADM: system.adm


Максимальная пропускная способность сети, используемая BITS

Требования: Windows XP SP2 или компьютеры с установленной службой BITS 2.0.

Расположение: Конфигурация компьютера\Сеть\Фоновая интеллектуальная служба передачи (BITS)\

Описание:
Ограничивает пропускную способность сети, используемую службой BITS для фоновой передачи данных (эта политика не влияет на передачу данных на переднем плане).

Укажите предельное значение, используемое в конкретном интервале времени, и предельное значение, используемое в остальное время. Например, можно ограничить используемую пропускную способность 10 кбит/сек с 8:00 до 17:00, и использовать всю свободную пропускную способность в остальное время.

Предельное значение задается в килобитах в секунду. При указании значения следует учитывать возможности сети, а не возможности сетевой платы компьютера (NIC). BITS использует приблизительно 2 килобита, если указано меньшее значение.

Чтобы полностью запретить передачу данных BITS, задайте значение 0.

Если эта политика отключена или не задана, BITS будет использовать всю свободную пропускную способность.

Обычно эта политика используется для того, чтобы предотвратить конкуренцию BITS за пропускную способность, когда клиентский компьютер с быстрой сетевой платой (10 Мбит/сек) подключен через медленную сеть (56 Кбит/сек).

Файл ADM: system.adm


Таймаут (в днях) для неактивных заданий

Требования: Windows XP или Windows Server 2003, или компьютеры с установленной службой BITS 1.5.

Расположение: Конфигурация компьютера\Сеть\Фоновая интеллектуальная служба передачи (BITS)\

Описание:
Количество дней, в течение которого ожидающее задание BITS (Background Intelligent Transfer Service) может оставаться неактивным, перед тем, как будет считаться, что оно брошено запросившей его стороной.

Если задание считается брошенным, оно удаляется системой и все загруженные файлы, относящиеся к этому заданию, удаляются с диска. Любые изменения свойств для этого задания или любые успешно выполненные действия по загрузке файлов сбрасывают этот таймер.

Если компьютер остается неподключенным к Интернету длительное время, никакие действия для этого задания не могут быть выполнены.

Можно увеличить это значение, если компьютер часто остается неподключенным к Интернету на длительные промежутки времени, при этом имея ожидающие завершения задания BITS. Напротив, можно уменьшить это значение, если вы хотите, чтобы брошенные задания не занимали зря место на диске.

Если эта политика включена, можно настраивать таймаут неактивного задания, указав нужное количество дней. Если эта политика отключена или не задана, по умолчанию принимается значение 90 дней для таймаута неактивных заданий.

Файл ADM: system.adm


Частота выполнения обнаружения контроллеров домена клиентом DFS

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Сеть\

Описание:
Позволяет настраивать то, как часто клиент распределенной файловой системы DFS пытается выполнять обнаружение контроллеров домена в своей сети.

По умолчанию, клиент DFS пытается выполнять обнаружение контроллеров домена каждые 15 минут.

Если эта политика включена, можно настраивать частоту выполнения обнаружения контроллеров домена клиентами DFS. Это значение указывается в минутах.

Если эта политика отключена или не задана, применяется значение по умолчанию, равное 15 минутам.

Примечание: минимальное значение, которое может быть выбрано, равно 15 минутам. Если вы попытаетесь установить значение, меньшее чем 15 минут, все равно применяется значение по умолчанию, равное 15 минутам.

Файл ADM: system.adm


Принтеры

Расположение: Конфигурация компьютера\Принтеры

Описание:
Управляет параметрами сетевых принтеров и параметрами их публикации.

  • Разрешить публикацию принтеров
  • Разрешить очистку опубликованных принтеров
  • Автоматическая публикация новых принтеров в Active Directory
  • Проверять состояние публикации
  • Размещение компьютера
  • Особый URL-адрес службы поддержки в левой панели папки принтеров
  • Интервал очистки Active Directory
  • Приоритет потока при очистке Active Directory
  • Повторы при очистке Active Directory
  • Запретить установку принтеров, использующих работающие в режиме ядра драйверы
  • Записывать события контакта службы очистки каталогов
  • Заполнение строки поиска принтеров
  • Обзор принтеров
  • Удалять принтеры, которые не были автоматически повторно опубликованы
  • Разрешить диспетчеру печати добавление новых клиентских подключений
  • Печать на основе использования веба

Файл ADM: system.adm


Разрешить публикацию принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Определяет, могут ли общие принтеры этого компьютера публиковаться в Active Directory.

Если политика включена или не задана, пользователи могут использовать параметр Перечислен в Active Directory на вкладке Доступ в диалоговом окне свойств принтера для того, чтобы публиковать общие принтеры в Active Directory.

Если эта политика отключена, общие принтеры компьютера не будут публиковаться в Active Directory и параметр Перечислен в Active Directory будет недоступен.

Замечание: эта политика имеет преимущество перед политикой Автоматическая публикация новых принтеров в Active Directory.

Файл ADM: system.adm


Разрешить очистку опубликованных принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Определяет, может ли контроллер домена вычистить (удалить из Active Directory) принтеры, опубликованные этим компьютером.

По умолчанию, служба очистки на контроллере домена удаляет объекты-принтеры из Active Directory, если компьютер, опубликовавший их, не отвечает на запросы контроллера. Когда компьютер, опубликовавший принтеры, снова будет запущен, он вновь опубликует удаленные объекты-принтеры.

Если эта политика включена или не задана, контроллер домена вычищает принтеры этого компьютера, если компьютер перестает отвечать на запросы.

Если эта политика отключена, контроллер домена не вычищает принтеры этого компьютера. Этот параметр предотвращает удаление из Active Directory принтеров в тех случаях, когда компьютер оказывается временно отключенным от сети.

Замечание: можно использовать политики Интервал очистки Active Directory и Повторы при очистке Active Directory для настройки интервала между опросами и количества безуспешных попыток опроса перед удалением принтеров.

Файл ADM: system.adm


Автоматическая публикация новых принтеров в Active Directory

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Определяет, будет ли мастер установки принтеров автоматически публиковать общие принтеры этого компьютера в службе каталогов Active Directory.

Если эта политика включена или не задана, мастер установки принтеров автоматически публикует все общие принтеры.

Если эта политика отключена, мастер установки принтеров не публикует общие принтеры автоматически. Однако, можно опубликовать общие принтеры вручную.

Поведение по умолчанию состоит в том, что общие принтеры автоматически публикуются в Active Directory.

Замечание: эта политика игнорируется, если отключена политика Разрешить публикацию принтеров.

Файл ADM: system.adm


Проверять состояние публикации

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Указывает, что система должна периодически проверять, что принтеры, опубликованные этим компьютером, все еще присутствуют в Active Directory. Кроме того, этот параметр указывает, как часто система должна выполнять такую проверку.

По умолчанию проверка опубликованных принтеров выполняется при запуске. Этот параметр позволяет выполнять периодическую проверку во время работы компьютера.

Чтобы включить дополнительную проверку, следует включить этот параметр, а затем задать интервал проверки.

Чтобы отключить проверку, следует отключить этот параметр или не задавать его значение либо установить значение интервала проверки равным Никогда.

Файл ADM: system.adm


Размещение компьютера

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Указывает размещение по умолчанию для поиска принтеров.

Эта политика является компонентом отслеживания размещения принтеров в Windows. Для использования этой политики разрешите отслеживание размещения при помощи политики Заполнение строки поиска принтеров.

Когда используется отслеживание размещения, система использует указанное размещение как критерий при поиске принтеров. Введенное значение перекрывает фактическое значение для компьютеров, производящих поиск.

Введите расположение компьютера пользователя. При поиске пользователем принтера система использует указанное расположение (и другие критерии поиска) для поиска близко расположенных принтеров. Можно также использовать эту политику для направления пользователей на использование определенного принтера или группы принтеров, которые им рекомендуется использовать.

Если политика отключена или не задана и пользователь не указывает размещение для поиска, система производит поиск ближайшего принтера на основе IP-адреса и маски подсети компьютера пользователя.

Файл ADM: system.adm


Особый URL-адрес службы поддержки в левой панели папки принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Добавляет заданную ссылку на веб-страницу в папку Принтеры.

По умолчанию, в папке Принтеры содержится ссылка на веб-страницу службы поддержки Microsoft под названием Get help with printing. Эта папка может также содержать ссылку на веб-страницу, предоставляемую поставщиком или соответствующую выделенному в данный момент принтеру.

Можно использовать эту политику для того, чтобы заменить используемую по умолчанию ссылку на веб-страницу Get help with printing другой ссылкой, настроенной специально для вашей организации.

Если эта политика отключена или не задана, или если альтернативный адрес Интернета не задан, в папке Принтеры будут отображаться ссылки по умолчанию.

Замечание: ссылки на веб-страницы отображаются в папке Принтеры только в том случае, если включено отображение папок в виде веб-страниц. Если представление папок в виде веб-страниц отключено, эта политика не влияет на вид папки Принтеры. (Чтобы включить отображение в виде веб-страниц, откройте папку Принтеры и в меню Сервис выберите команду Свойства папки, откройте вкладку Общие, а затем выберите переключатель Отображать веб-содержимое в папках.)

См. также политику Печать на основе использования веба в этой папке политик и политику Разрешить обзор общего веб-узла с целью поиска принтеров в папке Конфигурация пользователя\Административные шаблоны\Панель управления\Принтеры.

На отображение папок в виде веб-страниц влияют также политики Использовать классический стиль оболочки и Удалить команду Свойства папки из меню Сервис в папке Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Проводник, и политика Включить Active Desktop в папке Конфигурация пользователя\Административные шаблоны\Рабочий стол\Active Desktop.

Файл ADM: system.adm


Интервал очистки Active Directory

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Указывает, как часто служба очистки на контроллере домена будет опрашивать компьютеры, чтобы проверить, что их принтеры в рабочем состоянии.

Служба очистки периодически опрашивает компьютеры, которые опубликовали свои принтеры. Если компьютер не отвечает на сообщение опроса (возможно, после нескольких попыток), служба очистки вычищает (удаляет из Active Directory) объект-принтер, который был опубликован этим компьютером.

По умолчанию, служба очистки опрашивает компьютеры каждые восемь часов и разрешает две повторные попытки, прежде чем удалять принтеры из Active Directory.

Если эта политика включена, можно изменять интервал между опросами.

Если эта политика отключена или не задана, используется значение по умолчанию.

Замечание: Эта политика используется только на контроллерах домена.

Файл ADM: system.adm


Приоритет потока при очистке Active Directory

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Задает приоритет потока очистки.

Поток очистки, который выполняется только на контроллерах домена, удаляет объекты-принтеры из Active Directory, если сервер печати, который опубликовал этот объект, не отвечает на сообщения опроса. Этот процесс поддерживает актуальность информации о принтерах в Active Directory.

Приоритет потока влияет на порядок, в котором различные потоки получают процессорное время, и определяет, как часто этот поток может быть вытеснен другими, более приоритетными потоками.

По умолчанию, поток очистки выполняется с обычным приоритетом. Однако, можно изменить приоритет этого потока, чтобы улучшить производительность этой службы.

Замечание: эта политика используется только на контроллерах домена.

Файл ADM: system.adm


Повторы при очистке Active Directory

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Указывает, как часто служба очистки на контроллере домена будет опрашивать компьютеры, чтобы проверить, что их принтеры в рабочем состоянии.

Служба очистки периодически опрашивает компьютеры, которые опубликовали свои принтеры. Если компьютер не отвечает на сообщение опроса (возможно, после нескольких попыток), служба очистки вычищает (удаляет из Active Directory) объект-принтер, который был опубликован этим компьютером.

По умолчанию, служба очистки опрашивает компьютеры каждые восемь часов и разрешает две повторные попытки, прежде чем удалять принтеры из Active Directory.

Если эта политика включена, можно изменять интервал между опросами.

Если эта политика отключена или не задана, используется значение по умолчанию.

Замечание: эта политика используется только на контроллерах домена.

Файл ADM: system.adm


Запретить установку принтеров, использующих работающие в режиме ядра драйверы

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Определяет, разрешено ли устанавливать на этом компьютере принтеры, использующие драйверы, работающие в режиме ядра. Такие драйверы имеют доступ к любым адресам памяти системы, и тем самым плохо написанный драйвер потенциально способен привести к остановке работы системы.

Если эта политика отключена или не задана, установка принтеров, использующих работающие в режиме ядра драйверы, разрешена на компьютерах, использующих Windows XP Home Edition или Windows XP Professional.

Если эта политика не задана для семейства Windows Server 2003, установка принтеров, использующих работающие в режиме ядра драйверы будет запрещена.

Если эта политика включена, установка принтеров, использующих работающие в режиме ядра драйверы, запрещена.

Примечание: в случае применения этой политики, существующие драйверы, работающие в режиме ядра, будут отключены при установке пакетов обновления или переустановке операционной системы Windows XP. Эта политика не влияет на 64-разрядные компьютеры Itanium, поскольку драйверы в режиме ядра нельзя установить на таких компьютера.

Файл ADM: system.adm


Записывать события контакта службы очистки каталогов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Указывает, нужно ли записывать события при обращении службы очистки на контроллере домена к компьютеру перед выполнением очистки списка принтеров, опубликованных этим компьютером.

Служба очистки периодически обращается к компьютерам, которые имеют опубликованные принтеры, для проверки того, что эти принтеры все еще доступны для использования. Если компьютер не отвечает на попытку контакта, такие попытки повторяются указанное число раз с указанным интервалом. Параметр Повторы при очистке Active Directory определяет количество повторов; по умолчанию выполняется 2 повтора. Параметр Интервал очистки Active Directory определяет интервал времени между этими попытками; по умолчанию повторы выполняются через 8 часов. Если компьютер не отвечает на последнюю попытку контакта, его принтеры удаляются из службы каталогов.

Если политика Записывать события контакта службы очистки каталогов, события попытки контакта записываются в журнал событий. Если эта политика не задана или отключена, события контакта не записываются в журнал событий.

Примечание: эта политика не влияет на события запись событий очистки; действительное событие очистки опубликованного принтера всегда записывается в журнал.

Примечание: эта политика используется только на контроллерах доменов.

Файл ADM: system.adm


Заполнение строки поиска принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Включает поддержку слежения за физическим размещением принтеров Windows.

Слежение за физическим размещением позволяет разработать схему размещения принтеров на предприятии и сопоставить компьютеры и принтеры конкретным местам в этой схеме. Слежение за размещением перекрывает стандартный метод отыскания и сопоставления пользователей и принтеров, который использует IP-адрес и маску подсети компьютера для оценки его размещения и близости к другим компьютерам.

Если включено слежение за размещением, в диалоге Поиск принтеров рядом с полем Размещение появляется кнопка Обзор. (Чтобы увидеть эту кнопку, щелкните Пуск, Найти, Принтеры.) Кнопка Обзор также появляется на вкладке Общие в диалоге Свойства для принтера. Она позволяет пользователям выполнять поиск принтеров по размещению даже в том случае, если они не знают точного размещения или используемой схемы наименования мест. Кроме того, если включить политику Размещение компьютера, вводимое по умолчанию место отображается в поле Размещение.

Если эта политика отключена или не задана, слежение за размещением будет отключено. Близость принтера будет оцениваться на основе IP-адреса и маски подсети.

Файл ADM: system.adm


Обзор принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Уведомляет о присутствии общих принтеров серверы-обозреватели принтеров этого домена.

В доменах со службой каталогов Active Directory, общие принтеры доступны через Active Directory и не объявляются.

Если эта политика включена, диспетчер очереди печати уведомляет о присутствии общих принтеров серверы-обозреватели принтеров этого домена. В результате общие принтеры появляются в доменном списке обзора принтеров при использовании мастера установки принтеров.

Если эта политика отключена, общие принтеры не объявляются, и серверы-обозреватели принтеров не получают уведомлений даже в том случае, если служба каталогов Active Directory недоступна.

Если эта политика не задана, серверы-обозреватели принтеров получают уведомления об общих принтерах только в том случае, если служба каталогов Active Directory недоступна.

Замечание: компьютер-клиент при каждом объявлении принтера для серверов-обозревателей принтеров в домене использует свою клиентскую лицензию.

Файл ADM: system.adm


Удалять принтеры, которые не были автоматически повторно опубликованы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Определяет, будет ли система вычищать (удалять из Active Directory) принтеры, которые не были автоматически повторно опубликованы. Эта политика применяется к принтерам на операционных системах, отличных от Windows 2000, и к принтерам на Windows 2000, опубликованным за пределами их доменного леса.

Служба очистки Windows удаляет объекты-принтеры из Active Directory, когда компьютер, опубликовавший их, не отвечает на контактные запросы. Компьютеры, на которых выполняется Windows 2000 Professional, определяют и повторно публикуют удаленные объекты-принтеры, когда они вновь подключаются к сети. Однако, поскольку не-Windows 2000 компьютеры и компьютеры в других доменах не могут автоматически повторно публиковать принтеры в Active Directory, то, по умолчанию, система никогда не вычищает эти объекты-принтеры.

Можно включить эту политику для изменения принятого по умолчанию поведения. Чтобы использовать эту политику, выберите одну из следующих возможностей из раскрывающегося списка Удаление не публикуемых повторно принтеров:

-- Никогда указывает, что объекты-принтеры, которые не были автоматически повторно опубликованы, никогда не удаляются. Параметр Никогда используется по умолчанию.

-- Только если найден сервер печати удаляет объекты-принтеры, которые не были автоматически повторно опубликованы, только если сервер печати отвечает, но принтер недоступен.

-- Когда принтер не найден удаляет объекты-принтеры, которые не были автоматически повторно опубликованы, всякий раз когда несущий компьютер не отвечает, в точности как это происходит с принтерами Windows 2000.

Замечание: эта политика применяется к принтерам, публикуемым с помощью оснастки Active Directory - пользователи и компьютеры или Pubprn.vbs. Она не применяется к принтерам, публикуемым с помощью окна Принтеры панели управления.

Совет: если автоматическое удаление отключено, не забывайте удалять вручную объекты-принтеры, когда вы удаляете принтер или сервер печати.

Файл ADM: system.adm


Разрешить диспетчеру печати добавление новых клиентских подключений

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Эта политика определяет, может ли диспетчер очереди печати добавлять новые клиентские подключения.

Когда эта политика не настроена, диспетчер очереди печати не будет добавлять новые клиентские подключения, пока пользователь не сделает общим локальный принтер или не откроет очередь печати на подключении принтера, поле чего диспетчер очереди печати начнет добавлять клиентские подключения автоматически.

Когда эта политика включена, диспетчер очереди печати всегда будет добавлять новые клиентские подключения.

Когда эта политика отключена, диспетчер очереди печати не будет добавлять новые клиентские подключения и не будет позволять пользователям делать принтеры общими. Принтеры, уже назначенные общими, останутся общими.

Для вступления политики в действие необходимо перезапустить диспетчер очереди печати.

Файл ADM: system.adm


Печать на основе использования веба

Требования: Windows 2000 или более поздняя версия Windows с IIS. Не поддерживается на Windows Server 2003

Расположение: Конфигурация компьютера\Принтеры\

Описание:
Определяет, активизирована ли печать через Интернет на этом сервере.

Печать через Интернет позволяет отображать принтеры на веб-страницах, чтобы пользователи могли видеть эти принтеры и пользоваться ими через Интернет или интрасеть.

Печать через Интернет является расширением IIS (Internet Information Server). Необходимо установить IIS и включить поддержку печати через Интернет, чтобы можно было использовать эту политику для активизации печати через Интернет.

Замечание: эта политика влияет только на серверную сторону печати через Интернет. Она не запрещает клиенту на этом же компьютере самому выполнять печать через Интернет на другом компьютере.

Кроме того, обратите внимание на политику Особый URL-адрес службы поддержки в левой панели папки принтеров в этой папке и на политику Разрешить обзор общего веб-узла с целью поиска принтеров в папке Конфигурация пользователя\Административные шаблоны\Панель управления\Принтеры.

Файл ADM: system.adm


Компоненты Windows

Расположение: Конфигурация компьютера\Компоненты Windows

Описание:
Содержит параметры для компонентов операционной системы.

  • Совместимость приложений
  • Просмотр событий
  • Центр обеспечения безопасности
  • Планировщик заданий
  • Службы терминалов
  • Установщик Windows
  • Windows Messenger

Файл ADM: system.adm


Совместимость приложений

Расположение: Конфигурация компьютера\Компоненты Windows\Совместимость приложений

Описание:

  • Выключить обработчик совместимости приложений
  • Выключить мастер совместимости программ
  • Удалить страницу свойств совместимости программ
  • Выключить журнал событий справки приложения
  • Предотвращение доступа к 16-разрядным приложениям

Файл ADM: system.adm


Выключить обработчик совместимости приложений

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Совместимость приложений\

Описание:
Эта политика управляет состоянием обработчика совместимости приложений на компьютере.

Обработчик, являющийся частью загрузчика, просматривает базу данных совместимости при каждом запуске приложения на компьютере. Если обнаружено соответствие для приложения, оно обеспечивает либо исполняемые решения или исправления совместимости, либо отображается справочное сообщение приложения, если известна причина неполадок.

Отключение обработчика совместимости приложений повышает производительность системы. Однако это понизит уровень совместимости многих популярных старых приложений, а также не позволит препятствовать установке известных несовместимых приложений. (Например, это может привести к ошибке синего экрана при установке старого антивирусного приложения.)

Данный параметр полезен администраторам серверов, которым требуется повышение быстродействия, если они уверены в совместимости используемых приложений. Это особенно полезно для веб-сервера, на котором приложения могут запускаться сотни раз в секунду и существенной является скорость загрузчика.

Файл ADM: system.adm


Выключить мастер совместимости программ

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Совместимость приложений\

Описание:
Данная политика управляет состоянием мастера совместимости программ.

Когда эта политика включена, она отключает начальную страницу мастера в центре справки и поддержки и в меню Пуск.

Эти точки входа по-прежнему будут существовать, но первая страница мастера центра справки и поддержки покажет пользователю, что данный параметр был отключен.

Файл ADM: system.adm


Удалить страницу свойств совместимости программ

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Совместимость приложений\

Описание:
Эта политика управляет видимостью страницы свойств Совместимость программ, являющейся расширением оболочки. Данное расширение оболочки является видимым в контекстном меню свойств ярлыка или исполняемого файла любой программы.

На странице свойств совместимости отображается список параметров, которые можно выбрать и применить к приложению для устранения наиболее общих проблем со старыми приложениями. Включение данной настройки политики удаляет страницу свойств из контекстного меню, но не влияет на предыдущие параметры настройки совместимости, примененные к приложению через этот интерфейс.

Файл ADM: system.adm


Выключить журнал событий справки приложения

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Совместимость приложений\

Описание:
Средство справки приложений блокирует известные несовместимые приложения и выводит для пользователя диалоговое окно со сведениями о проблеме. Это диалоговое окно может содержать веб-ссылки для загрузки обновлений приложения, выполняемые вручную шаги по устранению неполадок или общие сведения о несовместимости.

Включение данного параметра включает запись событий справки приложений в журнал приложений.

Файл ADM: system.adm


Предотвращение доступа к 16-разрядным приложениям

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Совместимость приложений\

Описание:
Указывает, следует ли запрещать выполнение подсистемы MS-DOS (ntvdm.exe) на данном компьютере. Эта настройка влияет на запуск 16-разрядных приложений в операционной системе. Подсистема MS-DOS по умолчанию выполняется на данном компьютере.

Данный параметр можно использовать для отключения подсистемы MS-DOS; это уменьшит использование ресурсов и не позволит пользователям выполнять 16-разрядные приложения. Для выполнения любого 16-разрядного приложения или любого приложения, имеющего 16-разрядные компоненты, необходимо разрешить выполнение ntvdm.exe. Подсистема MS-DOS запускается при запуске первого 16-разрядного приложения. Когда выполняется подсистема MS-DOS, любые 16-разрядные приложения запускаются быстрее, но при этом увеличивается общее использование ресурсов.

Если задано состояние Включен, то запуск ntvdm.exe не разрешен, что в свою очередь не позволяет выполнять любые 16-разрядные приложения. Кроме того, запрещается выполнение любых 32-разрядных приложений с 16-разрядными установщиками или другими 16-разрядными компонентами.

Если задано состояние Отключен, то применяется настройка по умолчанию и подсистема MS-DOS выполняется для всех пользователей данного компьютера.

Если состояние не задано, то применяется настройка по умолчанию и ntvdm.exe выполняется для всех пользователей. Однако, если администратор задает для параметра реестра типа DWORD HKLM\System\CurrentControlSet\Control\WOW\DisallowedPolicyDefault значение 1, настройка по умолчанию изменяется на запрет выполнения всех 16-разрядных приложений.

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Просмотр событий

Расположение: Конфигурация компьютера\Компоненты Windows\Просмотр событий

Описание:
Содержит параметры Просмотра событий

  • URL-адрес EVENTS.ASP
  • Программа EVENTS.ASP
  • Параметры командной строки программы EVENTS.ASP

Файл ADM: system.adm


URL-адрес EVENTS.ASP

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Просмотр событий\

Описание:
Это URL-адрес, передаваемый в область описания события в диалоговом окне свойств события. Измените это значение, если хотите использовать другой веб-сервер для обработки запросов дополнительной информации о событиях.

Файл ADM: system.adm


Программа EVENTS.ASP

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Просмотр событий\

Описание:
Это программа, которая будет вызвана, если пользователь щелкнет ссылку EVENTS.ASP.

Файл ADM: system.adm


Параметры командной строки программы EVENTS.ASP

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Просмотр событий\

Описание:
Задает параметры командной строки, передаваемые программе EVENTS.ASP.

Файл ADM: system.adm


Запрет установки IIS

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Службы IIS (Internet Information Services)\

Описание:
Когда этот параметр включен, запрещается установка служб IIS, а также установка компонентов Windows или приложений, которым требуется IIS. Пользователи, устанавливающие компоненты Windows или приложений, которым требуется IIS, могут не получить предупреждение о невозможности установки IIS из-за данной групповой политики. Включение данного параметра не влияет на IIS, если службы IIS уже установлены на компьютере.

Файл ADM: system.adm


Центр обеспечения безопасности

Расположение: Конфигурация компьютера\Компоненты Windows\Центр обеспечения безопасности

Описание:
Содержит параметры включения или отключения Центра обеспечения безопасности для компьютеров, входящих в состав домена Windows.

  • Включить Центр обеспечения безопасности (только для компьютеров в домене)

Файл ADM: system.adm


Включить Центр обеспечения безопасности (только для компьютеров в домене)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Центр обеспечения безопасности\

Описание:
Указывает, включен ли Центр обеспечения безопасности на пользовательских компьютерах, которые присоединены к домену Active Directory. Когда Центр обеспечения безопасности включен, он наблюдает за основными параметрами безопасности (брандмауэр, антивирус, автоматическое обновление), и уведомляет пользователей, если их компьютеры подвержены опасности. Категория Центр обеспечения безопасности в панели управления также содержит секцию состояния, где пользователи могут найти рекомендации по повышению безопасности своего компьютера. Если Центр обеспечения безопасности отключен, то ни уведомления, ни раздел состояния не отображаются.

Учтите, что Центр обеспечения безопасности не может быть отключен для компьютеров, не присоединенных к домену Windows, и эта политика не оказывает на них никакого воздействия.

Если эта политика не задана, Центр обеспечения безопасности отключен для компьютеров, входящих в состав домена.

Если эта политика включена, Центр обеспечения безопасности включен для всех пользователей. Учтите, что Центр обеспечения безопасности не становится доступен сразу вслед за изменением этой политики, пока не будет выполнена перезагрузка компьютера.

Если эта политика отключена, Центр обеспечения безопасности отключен для компьютеров, входящих в состав домена.

Файл ADM: system.adm


Планировщик заданий

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий

Описание:
Управляет возможностью пользователей управлять заданиями. Сюда входят добавление и удаление заданий, создание заданий, просмотр и изменение их свойств.

  • Скрывать страницы свойств
  • Запретить запуск и завершение задач
  • Запретить перетаскивание с помощью мыши
  • Запретить создание новых заданий
  • Запретить удаление заданий
  • Скрыть флажок дополнительных свойств в мастере планирования заданий
  • Запретить обзор

Файл ADM: system.adm


Скрывать страницы свойств

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям просматривать и изменять свойства существующего задания.

Эта политика удаляет команду Свойства из меню Файл в окне Назначенные задания и из контекстного меню, которое появляется при выполнении правого щелчка на задании. В результате пользователи не могут изменять свойства заданий. Они могут просматривать только те свойства, которые отображаются в окне назначенных заданий при использовании команды Таблица в меню Вид.

Эта политика не позволяет пользователям просматривать и изменять такие характеристики, как запускаемая заданием программа, детальные сведения о расписании, параметры времени простоя и управления электропитанием, его контекст безопасности.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: эта политика влияет только на уже существующие задания. Чтобы запретить пользователям изменять свойства вновь создаваемых заданий, используйте политику Удалить меню Дополнительно.

Файл ADM: system.adm


Запретить запуск и завершение задач

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям запускать или останавливать задания вручную.

Эта политика удаляет команды Выполнить и Завершить задание из контекстного меню, которое появляется при выполнении правого щелчка мышью на задании. В результате пользователи не могут запускать задания вручную или принудительно завершать задания до окончания их выполнения.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить перетаскивание с помощью мыши

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям добавлять и удалять задания с помощью перемещения или копирования программ в папку Назначенные задания.

Эта политика отключает команды Вырезать, Копировать, Вставить и Вставить ярлык в контекстном меню и в меню Правка в папке Назначенные задания. Она также отключает возможности перетаскивания объектов с помощью мыши в эту папку.

В результате пользователи не могут добавлять новые задания ни с помощью перетаскивания, ни с помощью перемещения или копирования документов или программ в папку Назначенные задания.

Эта политика не мешает пользователям использовать другие методы для создания новых заданий и не запрещает пользователям удалять задания.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить создание новых заданий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям создавать новые задания.

Эта политика удаляет элемент Добавить задание из папки назначенных заданий, которая запускает Мастер планирования заданий. Кроме того, система не позволяет переместить или скопировать с помощью буфера обмена или мыши программы или документы в папку Назначенные задания.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Внимание: эта политика не запрещает администраторам компьютера использовать в командной строке программу AT.EXE для создания новых заданий для этого компьютера или для удаленных компьютеров.

Файл ADM: system.adm


Запретить удаление заданий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям удалять задания из папки Назначенные задания.

Эта политика удаляет команду Удалить задание из меню Правка папки назначенных заданий и из контекстных меню, которые открываются правым щелчком мыши на задании. Кроме того, система не позволяет удалить задание из папки Назначенные задания с помощью вырезания существующего задания в буфер обмена или перетаскивания его мышью.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Внимание: эта политика не запрещает администраторам компьютера использовать в командной строке программу AT.EXE для удаления заданий.

Файл ADM: system.adm


Скрыть флажок дополнительных свойств в мастере планирования заданий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий\

Описание:
Эта политика удаляет флажок Установить дополнительные параметры после нажатия кнопки Готово с последней страницы мастера планирования заданий. Она предназначена для того, чтобы упростить создание заданий для начинающих пользователей.

Если этот флажок установлен, мастер планирования заданий автоматически открывает страницу свойств вновь созданного задания после завершения работы мастера. Страница свойств задания позволяет изменять свойства создаваемых заданий, такие, как: выполняемая программа, используемое расписание, время простоя компьютера и параметры энергосбережения, контекст безопасности. Автоматическое открытие страницы свойств скорее всего не будет интересовать начинающих пользователей. Учтите, что этот флажок по умолчанию не установлен, даже в том случае, если эта политика отключена или не задана.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить обзор

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Планировщик заданий\

Описание:
Ограничивает выбор назначаемых для выполнения по расписанию программ теми, которые указаны в меню Пуск пользователя, и запрещает пользователю изменять расписание выполнения уже назначенных заданий.

Эта политика удаляет кнопку Обзор из мастера назначения заданий и вкладки Задание диалогового окна свойств задания. Кроме того, пользователи не могут изменять значение поля Выполнить и Рабочая папка, которые определяют программу и путь для выполняемого задания.

В результате, когда пользователи создают новое задание, они должны выбрать программу из списка, подготовленного мастером назначения заданий, который содержит только задания, отображаемые в меню кнопки Пуск и его подменю. После того, как задание создано, пользователи не могут изменить выполняемую программу.

Внимание: эта политика не запрещает пользователям создавать новые задания с помощью вставки их из буфера обмена или перетаскивания мышью в окно папки Назначенные задания. Чтобы предотвратить это, используйте политику Запретить перетаскивание с помощью мыши.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Службы терминалов

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов

Описание:
Управляет настройкой служб терминалов и свойствами пользовательских сеансов для отдельных компьютеров или групп компьютеров.

  • Подключения, проверяемые на активность
  • Автоматическое переподключение
  • Ограничить пользователей службы терминалов одним удаленным сеансом
  • Принудительная отмена фонового рисунка удаленного рабочего стола
  • Запретить завершение консольного сеанса администратора
  • Перенаправление данных клиент/сервер
  • Шифрование и безопасность
  • Ограничить количество подключений
  • Ограничить максимальную глубину цвета
  • Разрешать удаленное подключение с использованием служб терминалов
  • Не разрешать локальным администраторам настраивать разрешения
  • Удалить элемент Безопасность Windows из меню Пуск
  • Удалить элемент 'Отключение сеанса' из диалога завершения работы
  • Лицензирование
  • Временные папки
  • Клиент
  • Каталог сеансов
  • Сеансы
  • Задать путь для перемещаемых профилей TS
  • Домашняя папка пользователя сервера терминалов
  • Устанавливает правила удаленного управления для сеансов пользователей служб терминалов
  • Запускать программу при подключении

Файл ADM: system.adm


Подключения, проверяемые на активность

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, поддерживаются ли подключения, проверяемые на активность.

После того, как клиент сервера терминалов теряет подключение к серверу терминалов, сеанс на сервере терминалов может оставаться активным, а не переходить в отключенное состояние, даже если клиент физически отключен от сервера терминалов. Если клиент вновь выполняет вход на тот же самый сервер терминалов, может быть установлен новый сеанс (если службы терминалов настроены так, что допускаются множественные сеансы), и первоначальный сеанс может все еще оставаться активным.

Эта политика может использоваться для включения поддержки проверяемых на активность подключений, что обеспечивает согласованное состояние сеансов с состоянием клиента. По умолчанию, проверяемые на активность подключения не поддерживаются.

Для настройки проверяемых на активность подключений следует включить эту политику и задать интервал проверки на активность. Этот интервал (указывается в минутах) определяет, как часто сервер проверяет состояние сеанса.

Если эта политика включена, проверяемые на активность подключения поддерживаются.

Если эта политика отключена, принудительно применяется поведение по умолчанию.

Если эта политика не задана, по умолчанию проверяемые на активность подключения не поддерживаются, но поддержка может быть включена владельцем компьютера.

Файл ADM: system.adm


Автоматическое переподключение

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, разрешать ли пользователям подключения к удаленному рабочему столу автоматически переподключаться к сеансам службы терминалов при временной потере связи с сетью. По умолчанию выполняется не более двадцати попыток переподключения с интервалом в пять секунд.

При значении состояния Вкл попытки автоматического переподключения выполняются для всех клиентов подключения к удаленному рабочему столу в случае потери их подключения к сети.

При значении состояния Выкл автоматическое переподключение клиентов запрещено.

Значение состояния Не задан указывает на то, что автоматическое переподключение не определено на уровне групповой политики. Однако пользователи могут настраивать автоматическое переподключение флажком Восстановить подключение при разрыве на вкладке Дополнительно в окне удаленного подключения к столу.\n

Файл ADM: system.adm


Ограничить пользователей службы терминалов одним удаленным сеансом

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, что каждый пользователь может создавать только один удаленный сеанс служб терминалов.

Если состояние имеет значение Включен, пользователи, удаленно входящие в систему через службы терминалов, смогут создавать на этом сервере только один сеанс (он может быть активен или отключен). Если пользователь оставляет сеанс отключенным, при следующем входе в систему он автоматически будет подключен к этому сеансу.

Если состояние имеет значение Отключен, пользователи могут создавать неограниченное количество параллельных сеансов.

Если состояние имеет значение Не задан, поведение определяется соответствующим параметром средства настройки служб терминалов.

Файл ADM: system.adm


Принудительная отмена фонового рисунка удаленного рабочего стола

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, будет ли отображаться фоновый рисунок рабочего стола на удаленных клиентских компьютерах, подключающихся с помощью служб терминалов.

Эта политика может применяться для запрета фонового рисунка для удаленных сеансов. По умолчанию, Windows XP Professional может отображать фоновый рисунок рабочего стола на удаленных клиентских компьютерах, подключающихся через удаленный рабочий стол, в зависимости от настройки клиентского компьютера (см. вкладку Дополнительно в диалоговом окне параметров подключения к удаленному рабочему столу). По умолчанию, серверы под управлением Windows Server 2003 не отображают фоновый рисунок рабочего стола для сеансов удаленного доступа.

Если эта политика включена, фоновый рисунок никогда не отображается на удаленном клиентском компьютере.

Если эта политика отключена, фоновый рисунок может отображаться на удаленном клиентском компьютере, в зависимости от настройки параметров клиента.

Если эта политика не задана, то применяется поведение по умолчанию.

Файл ADM: system.adm


Запретить завершение консольного сеанса администратора

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, разрешать ли администратору подключение к консоли сервера с завершением текущего сеанса администратора, запущенного с консоли. Сеанс консоли также называется сеансом 0. Для доступа к консоли следует задать параметр /console в поле имени компьютера окна подключения к удаленному рабочему столу либо в командной строке.

При значении состояния Вкл завершение сеанса администратора не разрешено.\nПри значении состояния Выкл завершение сеанса администратора разрешено.\nПри значении состояния Не задан завершение сеанса администратора разрешено, но его можно запретить на уровне политики локального компьютера.

Эта политика полезна, если текущий подключенный администратор не хочет быть отключенным другим администратором. При завершении сеанса подключенного администратора все несохраненные в нем данные теряются.\n

Файл ADM: system.adm


Перенаправление данных клиент/сервер

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер

Описание:
Управляет доступом к данным и устройствам на клиентском компьютере во время сеансов служб терминалов.

  • Разрешить перенаправление часового пояса
  • Не разрешать перенаправление буфера обмена
  • Не разрешать перенаправление устройства чтения смарт-карт
  • Разрешить перенаправление звука
  • Не разрешать перенаправление COM-портов
  • Не разрешать перенаправление клиентских принтеров
  • Не разрешать перенаправление LPT-портов
  • Не разрешать перенаправление дисков
  • Не устанавливать используемый по умолчанию принтер клиента в качестве принтера для сеанса

Файл ADM: system.adm


Разрешить перенаправление часового пояса

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, разрешено ли клиентским компьютерам перенаправлять их параметры часового пояса в сеанс службы терминалов.

По умолчанию часовой пояс сеанса совпадает с часовым поясом сервера, а клиентский компьютер не может перенаправлять свой часовой пояс.

Если состояние имеет значение Включен, клиенты могут перенаправлять часовой пояс, отправляя на сервер сведения о своем часовом поясе. В этом случае основное время сервера служит для вычисления текущего времени сеанса (текущее время сеанса=основное время сервера + часовой пояс клиента). В данный момент клиентами, поддерживающими перенаправление часового пояса, являются только подключение к удаленному рабочему столу и Windows CE 5.1.

Сеанс 0 (консольный сеанс) всегда использует часовой пояс и параметры сервера. Чтобы изменить системные время и часовой пояс, подключитесь к сеансу 0.

Если состояние имеет значение Отключен, перенаправление часового пояса невозможно.

Если состояние имеет значение Не задан, перенаправление часового пояса не задано на уровне групповой политики, а по умолчанию часовой пояс не перенаправляется.

Когда администратор изменяет этот параметр, он вступает в действие только в созданных после этого подключениях. Сеансы, созданные до этого изменения, следует завершить, а затем снова создать, чтобы это изменение отразилось на них. Корпорация Майкрософт рекомендует всем пользователям отключиться от сервера после изменения этого параметра.

Примечание. Перенаправление часового пояса возможно только при подключении к серверу терминалов семейства Windows Server 2003.

Файл ADM: system.adm


Не разрешать перенаправление буфера обмена

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, следует ли отключать совместное использование содержимого буфера обмена (перенаправление буфера обмена) удаленными компьютерами и клиентскими компьютерами для сеанса служб терминалов.

Можно использовать эту политику для отключения перенаправления данных буфера обмена между удаленным и локальным компьютером. По умолчанию, службы терминалов разрешают перенаправлять данные буфера обмена.

Если эта политика включена, пользователи не могут перенаправлять данные буфера обмена.

Если эта политика отключена, перенаправление буфера обмена всегда разрешено.

Если эта политика не задана, перенаправление буфера обмена не определено на уровне групповой политики. Однако, администраторы все равно могут отключить перенаправление буфера обмена с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Не разрешать перенаправление устройства чтения смарт-карт

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, следует ли предотвращать сопоставление устройств чтения смарт-карт (перенаправление устройства смарт-карт) в сеансе службы терминалов. Компьютер клиента должен работать под управлением Windows 2000 Server, Windows XP Professional или семейства Windows Server 2003.

По умолчанию при подключении службы терминалов автоматически сопоставляют устройства чтения смарт-карт.

Если состояние имеет значение Включен, пользователи служб терминалов не могут подключаться к сеансам служб терминалов с использованием смарт-карт.

Если состояние имеет значение Отключен, перенаправление устройств чтения смарт-карт всегда разрешено.

Если состояние имеет значение Не задан, перенаправление устройств чтения смарт-карт не задано на уровне групповой политики. Однако администратор может отключить перенаправление локального устройства чтения смарт-карт, используя средство настройки служб терминалов.

Файл ADM: system.adm


Разрешить перенаправление звука

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, могут ли пользователи выбирать, где будет воспроизводиться звук с удаленного компьютера в сеансе службы терминалов (перенаправление звука).

Пользователи могут воспользоваться параметром Звук на удаленном компьютере на вкладке Локальные ресурсы подключения к удаленному рабочему столу для выбора места воспроизведения удаленного звука: удаленный или локальный компьютер. Можно также вообще отключить звук.

По умолчанию пользователи не могут перенаправлять звук при подключении к службе терминалов на сервере, работающем под управлением Windows Server 2003. Пользователи, подключающиеся к компьютеру, работающему под управлением Windows XP Professional, по умолчанию могут перенаправлять звук.

При значении состояния Вкл пользователи могут перенаправлять звук.

При значении состояния Выкл пользователи не могут перенаправлять звук.

Значение состояния Не задан указывает на то, что перенаправление звука не определено на уровне групповой политики. Однако администратор может разрешать и запрещать перенаправление звука, используя средство настройки служб терминалов.

Файл ADM: system.adm


Не разрешать перенаправление COM-портов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, следует ли отключать перенаправление данных на клиентские COM-порты с удаленного компьютера в сеансах служб терминалов.

Эта политика может использоваться для того, чтобы запретить пользователям перенаправление данных на периферийные устройства, подключенные к COM-портам, или запретить сопоставление локальных COM-портов портам сервера в то время, когда пользователи подключены к серверу терминалов. По умолчанию, службы терминалов разрешают пользователям перенаправлять данные COM-портов.

Если эта политика включена, пользователи служб терминалов не могут перенаправлять серверные данные на локальные COM-порты.

Если эта политика отключена, службы терминалов разрешают перенаправление COM-портов.

Если эта политика не задана, перенаправление COM-портов не определено на уровне групповой политики. Однако, администраторы все равно могут отключить локальное перенаправление COM-портов с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Не разрешать перенаправление клиентских принтеров

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, надо ли отключать сопоставление клиентских принтеров в сеансах служб терминалов.

Эта политика может использоваться для запрещения пользователям перенаправление заданий на печать с удаленного компьютера на принтер, подключенный к их локальному (клиентскому) компьютеру. По умолчанию, службы терминалов разрешают такое сопоставление клиентских принтеров.

Если эта политика включена, пользователи не могут перенаправить задания на печать с удаленного компьютера на локальный клиентский принтер в сеансах служб терминалов.

Если эта политика отключена, пользователи могут перенаправить задания на печать с удаленного компьютера на локальный клиентский принтер.

Если эта политика не задана, сопоставление клиентских принтеров не определено на уровне групповой политики. Однако, администраторы могут отключить сопоставление клиентских принтеров с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Не разрешать перенаправление LPT-портов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, надо ли отключать перенаправление данных на клиентские LPT-порты в сеансах служб терминалов.

Эта политика может использоваться для запрещения сопоставления LPT-портов и перенаправления данных с удаленного компьютера на локальные устройства, подключенные к LPT-портам. По умолчанию, службы терминалов разрешают такое перенаправление данных на клиентские LPT-порты.

Если эта политика включена, пользователи служб терминалов не могут перенаправлять данные с сервера на локальные LPT-порты.

Если эта политика отключена, перенаправление LPT-портов разрешено.

Если эта политика не задана, перенаправление LPT-портов не определено на уровне групповой политики. Однако, администраторы могут отключить перенаправление локальных LPT-портов с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Не разрешать перенаправление дисков

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Указывает, следует ли отключать сопоставление клиентских дисков в сеансах служб терминалов (перенаправление дисков).

По умолчанию, службы терминалов сопоставляют клиентские диски автоматически при установке подключения. Сопоставленные диски отображаются в дереве папок этого сеанса в Проводнике Windows Explorer или в папке Мой компьютер в формате <буква_диска> на <имя_компьютера>. Эта политика может использоваться для изменения такого поведения.

Если эта политика включена, перенаправление клиентских дисков в сеансах служб терминалов отключено.

Если эта политика отключена, перенаправление клиентских дисков всегда разрешено.

Если эта политика не задана, перенаправление клиентских дисков не определено на уровне групповой политики. Однако, администраторы все равно могут отключить перенаправление клиентских дисков с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Не устанавливать используемый по умолчанию принтер клиента в качестве принтера для сеанса

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Перенаправление данных клиент/сервер\

Описание:
Определяет, будет ли обычно используемый по умолчанию принтер клиента использоваться в качестве принтера по умолчанию для сеанса служб терминалов.

По умолчанию, службы терминалов автоматически назначают стандартный принтер клиента в качестве принтера по умолчанию для сеанса служб терминалов. Можно использовать эту политику для того, чтобы переопределить такое поведение.

Если эта политика включена, принтером по умолчанию будет являться тот, что назначен принтером по умолчанию на удаленном компьютере.

Если эта политика отключена, сервер терминалов автоматически выполняет сопоставление клиентского принтера по умолчанию и использует его в качестве принтера по умолчанию для этого подключения.

Если эта политика не задана, принтер по умолчанию не определяется на уровне групповой политики. Однако, администратор может настроить принтер по умолчанию для клиентских сеансов с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Шифрование и безопасность

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Шифрование и безопасность

Описание:
Управляет параметрами входа в систему и шифрованием данных для сеансов служб терминалов.

  • Всегда запрашивать у клиента пароль при подключении
  • Установить уровень шифрования для клиентских подключений

Файл ADM: system.adm


Всегда запрашивать у клиента пароль при подключении

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Шифрование и безопасность\

Описание:
Указывает, всегда ли службы терминалов запрашивают пароль клиента при подключении.

Эта политика может использоваться для обязательного запроса пароля при входе на службы терминалов, даже если пароль уже был введен в клиентском подключении к удаленному рабочему столу.

По умолчанию, службы терминалов разрешают автоматический вход, если пароль был введен в клиентском подключении к удаленному рабочему столу.

Если эта политика включена, автоматический вход пользователей на службы терминалов не допускается, даже если пароль был введен в клиентском подключении к удаленному рабочему столу. Пользователи получают запрос на ввод пароля при входе.

Если эта политика отключена, разрешен автоматический вход пользователей на службы терминалов, если пароль был введен в клиентском подключении к удаленному рабочему столу.

Если эта политика не задана, автоматический вход не определен на уровне групповой политики. Однако, администраторы могут обеспечить обязательный запрос пароля с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Установить уровень шифрования для клиентских подключений

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Шифрование и безопасность\

Описание:
Указывает службам терминалов на необходимость применения указанного уровня шифрования для всех данных, передаваемых между клиентом и удаленным компьютером во время сеанса работы со службами терминалов.

Внимание: если соответствие требованиям FIPS уже затребовано с помощью групповой политики Системная криптография: использовать FIPS-совместимые алгоритмы для шифрования, хеширования и подписывания, то нельзя изменять уровень шифрования с помощью данной групповой политики или настройки служб терминалов.

Если эта политика включена, шифрование для всех подключений к серверу устанавливается на указанный уровень. По умолчанию, устанавливается уровень шифрования Высокий. Имеются следующие уровни шифрования:

FIPS-совместимый: требует, чтобы шифрование данных, пересылаемых между клиентом и сервером, соответствовало требованиям FIPS 140-1 (Federal Information Processing Standard 140-1), разработанным для сертификации криптографических программ. Чтобы обеспечить наивысший уровень шифрования, используйте этот уровень для подключений служб терминалов. Соответствие требованиям FIPS 140-1 является обязательным для правительственных организаций США, а также для многих других организаций.

Высокий: данные, которыми обмениваются клиент и сервер, шифруются на основе стойкого 128-битного шифрования. Используйте этот уровень, когда удаленный компьютер работает в среде, содержащей только 128-битных клиентов (таких, как клиенты подключений удаленного рабочего стола). Клиенты, не поддерживающие этот уровень шифрования, не смогут подключиться к удаленному компьютеру.

Совместимый с клиентским: данные, которыми обмениваются клиент и сервер, шифруются с использованием ключа максимальной стойкости, поддерживаемой клиентом. Используйте этот уровень, когда удаленный компьютер работает в среде, содержащей клиентов различного уровня или предыдущих версий.

Низкий: данные, пересылаемые от клиента к серверу, шифруются на основе 56-битного шифрования. Заметьте, что данные, пересылаемые от сервера к клиенту, не шифруются, если выбран низкий уровень шифрования.

Если эта политика отключена или не задана, то уровень шифрования не определяется групповой политикой. Однако, администраторы могут установить уровень шифрования на сервере с помощью программы Настройка служб терминалов.

Файл ADM: system.adm


Безопасный сервер (требовать безопасность)

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Шифрование и безопасность\Политика RPC-безопасности\

Описание:
Указывает, требует ли сервер терминалов безопасные подключения RPC от всех клиентов либо допускает небезопасные подключения.

Этот параметр можно использовать для повышения безопасности клиентских подключений RPC путем разрешения только проверенных и зашифрованных запросов.

Если состояние имеет значение Включен, сервер терминалов принимает запросы только от клиентов RPC, поддерживающих безопасные запросы, и не допускает небезопасные подключения не доверенных клиентов.

Если состояние имеет значение Отключен, сервер терминалов всегда запрашивает безопасную передачу всего трафика RPC. Однако для клиентов RPC, не отвечающих на этот запрос, разрешается небезопасное подключение.

Если состояние имеет значение Не задан, допускаются небезопасные подключения.

Примечания. Интерфейс RPC используется для администрирования и настройки служб терминалов.

Файл ADM: system.adm


Ограничить количество подключений

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, нужно ли службам терминалов ограничить количество одновременных подключений к серверу.

Можно использовать эту политику, чтобы ограничить количество сеансов удаленного доступа, которые могут быть активны на сервере. Если это количество будет исчерпано, новые пользователи, пытающиеся выполнить подключение, получают сообщение об ошибке, указывающее, что сервер занят и предлагающее повторить попытку подключения позднее. Ограничение количества сеансов улучшает производительность, поскольку меньшее количество сеансов нуждается в системных ресурсах. По умолчанию, серверы терминалов допускают неограниченное количество сеансов удаленного доступа, а Удаленный рабочий стол для администрирования - два сеанса.

Чтобы воспользоваться этой политикой, введите максимальное количество разрешенных подключений для сервера. Чтобы задать неограниченное количество подключений, введите 999999.

Если эта политика включена, максимальное количество подключений ограничено указанным числом, соответствующим версии Windows и режиму работы службы терминалов.

Если эта политика отключена или не задана, ограничения на количество подключений не задаются на уровне групповой политики.

Примечание: эта политика предназначается для использования на серверах терминалов (то есть на тех серверах, на которых работает Windows с установленным сервером терминалов).

Файл ADM: system.adm


Ограничить максимальную глубину цвета

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Задает максимальное количество цветов (глубину цвета) для подключений служб терминалов.

Эта политика используется для того, чтобы ограничить глубину цвета для любого подключения к серверу терминалов или к удаленному рабочему столу. Ограничение глубины цвета может улучшить производительность подключения, особенно по медленному каналу связи, и снижает нагрузку на сервер.

Чтобы воспользоваться этой политикой, выберите значение параметра из списка Глубина цвета. Чтобы указать, что все подключения могут использовать максимальную глубину цвета, доступную клиентам, выберите Совместимая с клиентской. Текущая максимальная глубина цвета для подключений сервера терминалов и удаленного рабочего стола - 24 бита. Значение по умолчанию устанавливается равным 16 бит для сервера терминалов и удаленного рабочего стола на Windows Windows XP Professional.

Если эта политика включена, пользователи ограничены указанной глубиной цвета для их подключений к службам терминалов. Действительная глубина цвета для подключения будет определяться параметрами цвета на клиентском компьютере.

Если эта политика отключена или не задана, глубина цвета для подключений равна значению по умолчанию для режима службы терминалов или для версии Windows на этом компьютере, если только более низкий уровень не был указан пользователем во время выполнения подключения.

Файл ADM: system.adm


Разрешать удаленное подключение с использованием служб терминалов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, будет ли разрешено выполнять удаленное подключение с помощью служб терминалов.

Эта политика применяется для настройки удаленного доступа служб терминалов к конечным компьютерам.

Если эта политика включена, пользователи могут подключаться к конечным компьютерам с помощью служб терминалов. Можно ограничить количество пользователей, которым разрешено одновременное подключениех, с помощью политики Ограничить количество подключений или с помощью параметра Максимальное число подключений на вкладке Сетевой адаптер программы Настройка служб терминалов.

Если эта политика отключена, конечные компьютеры поддерживают текущие подключения, но не принимают новых подключений.

Если политика не задана, то службы терминалов используют параметр конечного компьютера Разрешить удаленное подключение к этому компьютеру, чтобы определить разрешено ли подключение. Этот параметр находится на вкладке Удаленный доступ в диалоговом окне свойств системы.

Файл ADM: system.adm


Не разрешать локальным администраторам настраивать разрешения

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, отключать ли права администратора на настройку разрешений безопасности в средстве настройки служб терминалов (tscc.msc).

Используя этот параметр, можно запретить администраторам вносить изменения в дескрипторы безопасности групп пользователей на вкладке Разрешения TSCC. По умолчанию администраторы могут вносить такие изменения.

Если состояние имеет значение Включен, вкладка Разрешения TSCC не позволяет настраивать дескрипторы безопасности подключения и изменять дескрипторы безопасности по умолчанию для существующей группы. Все эти дескрипторы доступны только для чтения.

Если состояние имеет значение Отключен или Не задан, администраторы сервера имеют полные права на чтение и запись дескрипторов безопасности пользователей на вкладке Разрешения TSCC.

Примечание. Предпочтительным способом управления доступом пользователей является добавление пользователя в группу Пользователи удаленного рабочего стола.

Файл ADM: system.adm


Удалить элемент Безопасность Windows из меню Пуск

Требования: По крайней мере службы терминалов Microsoft 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, нужно ли удалить команду Безопасность Windows из меню Настройка на клиентах служб терминалов. Эта политика может использоваться для предотвращения случайного завершения сеанса удаленного доступа для подключений служб терминалов неопытными пользователями.

Если эта политика включена, команда Безопасность Windows не отображается в меню Пуск, Настройка. В результате пользователи должны использовать специальное сочетание клавиш, такое, как <Ctrl>+<Alt>+<End>, чтобы открыть диалоговое окно Безопасность Windows на клиенте служб терминалов.

Если эта политика отключена или не задана, то команда Безопасность Windows сохраняется в меню Настройка.

Файл ADM: system.adm


Удалить элемент 'Отключение сеанса' из диалога завершения работы

Требования: По крайней мере службы терминалов Microsoft 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, нужно ли удалить элемент Отключение сеанса из диалогового окна Завершение работы Windows на клиентах служб терминалов.

Эта политика может использоваться для запрещения этого простого метода завершения сеанса удаленного доступа для подключений служб терминалов.

Если эта политика включена, элемент Отключение сеанса не отображается в раскрывающемся списке возможностей в диалоговом окне Завершение работы Windows.

Если эта политика отключена, элемент Отключение сеанса присутствует в этом раскрывающемся списке.

Если эта политика не задана, отображение элемента Отключение сеанса не определено на уровне групповой политики.

Примечание: эта политика влияет только на диалоговое окно Завершение работы Windows. Она не запрещает пользователям использовать другие методы для отключения от сеанса служб терминалов. Учтите также, что эта политика не запрещает отключение сеансов на сервере. См. также политику Не разрешать отключение сеансов, задающую соответствующее поведение.

Файл ADM: system.adm


Лицензирование

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Лицензирование

Описание:
Управляет настройкой лицензирования служб терминалов

  • Запретить повышение лицензий

Файл ADM: system.adm


Запретить повышение лицензий

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Лицензирование\

Описание:
Управляет тем, как сервер лицензий распределяет обновления лицензий для серверов терминалов, работающих под управлением Windows 2000.

Сервер лицензий пытается предоставлять наиболее подходящие клиентские лицензии (CAL) для подключения. Например, сервер лицензий предоставляет маркер лицензии Windows 2000 Terminal Services (TS CAL) для клиентов, подключающихся к серверу терминалов Windows 2000, и маркер Windows Server 2003 TS CAL для подключения к серверу терминалов Windows Server 2003.

По умолчанию, основанное на типе компьютера поведение позволяет серверу лицензий предоставлять маркер Windows Server 2003, если таковой имеется, для подключения к серверу Windows 2000, если нет доступных маркеров Windows 2000 TS CAL.

Если эта политика включена, то когда сервер терминалов Windows 2000 запрашивает лицензию, но нет доступных маркеров Windows 2000 TS CAL, клиенту выдается временный маркер CAL, если у него еще нет временного маркера CAL. Иначе, никакой маркер CAL не выдается и клиенту будет отказано в подключении, если только сервер терминалов не работает в льготном режиме.

Если эта политика отключена, применяется поведение по умолчанию.

Если эта политика не задана, сервер лицензий также использует поведение по умолчанию.

Файл ADM: system.adm


Временные папки

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Временные папки

Описание:
Управление параметрами временных папок.

  • Не использовать временные папки для сеанса
  • Не удалять временные папки при выходе

Файл ADM: system.adm


Не использовать временные папки для сеанса

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Временные папки\

Описание:
Указывает, следует ли службам терминалов создавать временные папки сеансов.

Используя этот параметр, можно запретить создание на удаленном компьютере отдельных временных папок для каждого сеанса. По умолчанию службы терминалов создают отдельную временную папку для каждого активного сеанса пользователя на удаленном компьютере. По умолчанию эти временные папки создаются в папке %USERPROFILE%\Local Settings\temp\<ID_сеанса>.

Если состояние имеет значение Включен, временные папки сеансов не создаются. Вместо этого временные файлы всех пользователей сервера хранятся в общей папке Temp (по умолчанию это папка %USERPROFILE%\Local Settings\temp).

Если состояние имеет значение Отключен, временные папки сеансов всегда создаются, даже если администратором в средстве настройки служб терминалов выбран другой режим.

Если состояние имеет значение Не задан, временные папки сеансов создаются независимо от режима, установленного администратором сервера.

Файл ADM: system.adm


Не удалять временные папки при выходе

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Временные папки\

Описание:
Указывает, сохраняются ли временные папки служб терминалов после завершения сеансов пользователями.

Этот параметр позволяет управлять временными папками сеансов пользователей на удаленном компьютере, даже если пользователь завершает сеанс. По умолчанию службы терминалов удаляют временные папки пользователей при выходе пользователя из системы.

Если состояние имеет значение Включен, временные папки сеансов пользователей не удаляются после завершения сеансов.

Если состояние имеет значение Отключен, временные папки удаляются при выходе пользователя из системы, даже если администратором в средстве настройки служб терминалов выбран другой режим.

Если состояние имеет значение Не задан, службы терминалов удаляют временные папки при отключении удаленного компьютера, если администратором сервера не задан другой режим.

Примечание. Этот параметр имеет значение, только если на сервере используются временные папки сеансов. То есть, если включен параметр Не использовать временные папки для сеанса, данный параметр ни на что не влияет.

Файл ADM: system.adm


Клиент

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Клиент

Описание:
Управляет параметрами клиента сервера терминалов.

  • Запретить сохранение паролей

Файл ADM: system.adm


Запретить сохранение паролей

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Клиент\

Описание:
Указывает, могут ли сохраняться на этом компьютере пароли клиентов сервера терминалов.

Если эта политика включена, флажок сохранения пароля в окне клиента сервера терминалов будет отключен, и пользователи не смогут сохранять пароли. Когда пользователь открывает RDP-файл с помощью клиента сервера терминалов и сохраняет свои параметры, ранее существовавший пароль в RDP-файле будет удален.

Если эта политика отключена или не задана, пользователь может сохранять пароль при использовании клиента сервера терминалов.

Файл ADM: system.adm


Каталог сеансов

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Каталог сеансов

Описание:
Позволяет настраивать кластеры служб терминалов в службе каталогов сеансов служб терминалов.

  • Перенаправление IP-адреса сервера терминалов
  • Сводный каталог сеансов
  • Сервер каталога сеансов
  • Имя кластера каталога сеансов

Файл ADM: system.adm


Перенаправление IP-адреса сервера терминалов

Требования: Microsoft Windows Server 2003, Enterprise Edition

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Каталог сеансов\

Описание:
Указывает, как клиентские устройства направляются при переподключении к открытому сеансу сервера терминалов.

Если состояние имеет значение Включен, клиентские устройства пытаются переподключиться к отключенным сеансам, используя внутренний IP-адрес серверов терминалов из каталога сеансов. Включите этот параметр, если клиенты могут вручную подключаться к отдельному серверу терминалов по его IP-адресу.

Если состояние имеет значение Отключен, клиентские устройства перенаправляются на отключенные сеансы с использованием виртуального IP-адреса кластера. Чтобы заправить запрос на соответствующий сервер терминалов, и клиенты сервера терминалов, и оборудование балансировки нагрузки должны поддерживать использование маркеров маршрутизации. Это требует поддержки конфигурации и программного обеспечения, используемых серверами терминалов и маркерами маршрутизации, оборудованием балансировки нагрузки. Отключите этот параметр, если клиентам доступен только виртуальный IP-адрес кластера серверов терминалов и подключение по IP-адресу отдельного сервера терминалов невозможно.

Если состояние имеет значение Не задан, используется параметр перенаправления IP-адресов средства настройки служб терминалов. По умолчанию этот параметр средства настройки служб терминалов имеет значение Включен.

Файл ADM: system.adm


Сводный каталог сеансов

Требования: Microsoft Windows Server 2003, Enterprise Edition

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Каталог сеансов\

Описание:
Указывает, используют ли службы терминалов каталог сеансов для отслеживания сеансов пользователей, что позволяет группе серверов терминалов найти пользователя и подключить к тому же открытому сеансу.

При значении состояния Включен службы терминалов сохраняют данные сеансов в каталоге сеансов на сервере, указанном в параметре Сервер каталога сеансов.

При значении состояния Отключен отслеживание сеансов не выполняется и его нельзя включить ни с помощью средства настройки служб терминалов, ни с помощью поставщика WMI служб терминалов.

Значение состояния Не задан указывает на то, что отслеживание сеансов не определено на уровне групповой политики. Однако администратор может настроить серверы для участия в каталоге сеансов с помощью средства настройки служб терминалов либо с помощью поставщика WMI служб терминалов.

Примечание. Если включить этот параметр, необходимо также включить параметры Сервер каталога сеансов и Имя кластера каталога сеансов. Использование службы каталога сеансов возможно, только если на сервере установлен компонент Сервер терминалов.

Файл ADM: system.adm


Сервер каталога сеансов

Требования: Microsoft Windows Server 2003, Enterprise Edition

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Каталог сеансов\

Описание:
Указывает, надо ли настраивать сервер как сервер каталога сеансов для сеансов служб терминалов в данной сети.

Сервер каталога сеансов направляет входящие подключения служб терминалов для кластера служб терминалов.

Если эта политика включена, можно указать сервер и его DNS-имя, IP-адрес или полное доменное имя сервера каталога сеансов, который будет действовать как сервер каталога сеансов. Чтобы эта политика действовала, нужно, чтобы каталог сеансов служб терминалов был запущен на указанном сервере. Если имя сервера каталогов сеансов будет указано неправильно, в журнал событий конечного компьютера будет записана ошибка, сообщающая, что указанное место не удалось найти.

Если эта политика отключена или не задана, имя сервера каталога сеансов не определено на уровне групповой политики, и может быть задано с помощью программы Настройка служб терминалов или поставщика WMI служб терминалов.

Примечание: эта политика должна использоваться в сочетании с политиками Присоединение к каталогу сеансов.

Файл ADM: system.adm


Имя кластера каталога сеансов

Требования: Microsoft Windows Server 2003, Enterprise Edition

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Каталог сеансов\

Описание:
Задает имя кластера для сервера терминалов, ассоциируя его с другими серверами в той же логической группе.

Если эта политика включена, можно указать имя кластера сервера терминалов. Если имя будет указано неправильно, в журнал событий будет записана ошибка, сообщающая, что указанный кластер не удалось найти.

Если эта политика отключена или не задана, имя кластера не определено на уровне групповой политики, и может быть задано с помощью программы Настройка служб терминалов или поставщика WMI служб терминалов.

Примечание: эта политика используется в сочетании с политиками Присоединение к каталогу сеансов и Сервер каталога сеансов.

Файл ADM: system.adm


Сеансы

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Сеансы

Описание:
Управляет ограничениями по времени и настройкой переподключений для всех подключений служб терминалов к этому компьютеру.

  • Задать ограничение по времени для отключенных сеансов
  • Задать ограничение по времени для активных сеансов
  • Задать ограничение по времени для бездействующих сеансов
  • Разрешать переподключение только от исходного клиента
  • Завершать сеанс при достижении ограничения по времени

Файл ADM: system.adm


Задать ограничение по времени для отключенных сеансов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Задает ограничение по времени для отключенных сеансов служб терминалов.

Этот параметр можно использовать для указания наибольшего количество времени, в течение которого отключенный сеанс остается открытым на сервере. По умолчанию службы терминалов позволяют пользователям отключаться от удаленного сеанса без завершения этого сеанса.

Когда сеанс находится в отключенном состоянии, выполнение запущенных программ продолжается без участия пользователя. По умолчанию эти отключенные сеансы остаются активными на сервере в течение неограниченного времени.

Если состояние имеет значение Отключен, отключенные сеансы удаляются с сервера по достижении указанного времени. Чтобы отключенные сеансы оставались активными в течение неограниченного времени, выберите вариант Никогда.

Если состояние имеет значение Отключен или Не задан, ограничения по времени для отключенных сеансов не заданы на уровне групповой политики.

Примечание. Этот параметр не применяется к консольным сеансам, таким как сеансы подключения к удаленному рабочему столу компьютеров, работающих под управлением Windows XP Professional. Также имейте в виду, что этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Задать ограничение по времени для активных сеансов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Задает ограничение по времени для активных сеансов служб терминалов.

Используя этот параметр, можно задать наибольший интервал времени, в течение которого сеанс служб терминалов может быть активен до автоматического отключения.

Чтобы использовать этот параметр, выберите вариант Включен, а затем выберите требуемый предел в раскрывающемся списке Ограничение активного сеанса. По умолчанию службы терминалов допускают выполнение активных сеансов в течение неограниченного времени.

Если состояние имеет значение Включен, службы терминалов завершают активные сеансы по достижении указанного времени выполнения. За две минуты до завершения сеанса служб терминалов пользователь получает предупреждение, что позволяет ему сохранить открытые файлы и закрыть программы.

Если состояние имеет значение Отключен или Не задан, ограничения по времени для активных сеансов не заданы на уровне групповой политики. Однако администратор может указать ограничения по времени для активных сеансов в окне средства настройки служб терминалов.

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера. Ограничения по времени для активных сеансов не распространяются на консольный сеанс. Чтобы включить завершение сеансов пользователей по таймауту, включите параметр Завершать сеанс при достижении ограничения по времени.

Файл ADM: system.adm


Задать ограничение по времени для бездействующих сеансов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Задает ограничение по времени для активных, но бездействующих сеансов служб терминалов.

Этот параметр можно использовать для указания наибольшего количество времени, в течение которого активный сеанс может оставаться бездействующим (без участия пользователя) до автоматического отключения. По умолчанию службы терминалов допускают бездействие активных сеансов в течение неограниченного времени.

Чтобы включить этот параметр, выберите вариант Включен, а затем выберите требуемое ограничение по времени в раскрывающемся списке Ограничение бездейств. сеанса.

Если состояние имеет значение Включен, активные, но бездействующие сеансы автоматически отключаются по достижении указанного времени. За две минуты до завершения сеанса пользователь получает предупреждение, что позволяет ему нажать клавишу или переместить мышь, чтобы сохранить сеанс активным.

Если состояние имеет значение Отключен или Не задан, ограничения по времени для активных, но бездействующих сеансов не заданы на уровне групповой политики. Однако администратор может указать ограничения по времени для бездействующих сеансов в окне средства настройки служб терминалов.

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера. Ограничения по времени для бездействующих сеансов не распространяются на консольный сеанс. Чтобы включить завершение сеансов пользователей по таймауту, включите параметр Завершать сеанс при достижении ограничения по времени.

Файл ADM: system.adm


Разрешать переподключение только от исходного клиента

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Указывает, могут ли пользователи переподключаться к отключенному сеансу служб терминалов, используя другой компьютер (не тот, с которого был начат сеанс).

Используя этот параметр, можно предотвратить переподключение пользователей служб терминалов к отключенным сеансам с другого компьютера (не с того, с которого был начат сеанс). По умолчанию службы терминалов позволяют пользователям переподключаться к отключенным сеансам с любого компьютера.

Если состояние имеет значение Включен, пользователи могут переподключаться к отключенным сеансам только с исходного компьютера. Если пользователь попытается подключиться к отключенному сеансу с другого компьютера, будет создан новый сеанс.

Если состояние имеет значение Отключен, пользователи всегда могут переподключаться к отключенным сеансам с любого компьютера.

Если состояние имеет значение Не задан, режим переподключения только к исходному компьютеру не определен на уровне групповой политики.

Внимание! Этот параметр поддерживается только клиентами Citrix ICA, которые при подключении создают серийный номер; этот параметр не учитывается, если пользователь подключается с помощью клиента Windows. Также имейте в виду, что этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Завершать сеанс при достижении ограничения по времени

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Указывает службам терминалов, что сеансы по таймауту должны завершаться, а не отключаться.

Этот параметр используется, чтобы указать, что при достижении ограничений по времени для активных или бездействующих сеансов эти сеансы следует завершать (то есть выполнить выход пользователя, а сеанс удалить с сервера). По умолчанию службы терминалов отключают сеансы после бездействия в течение указанного времени.

Ограничения по времени задаются локально администратором сервера или в групповой политике. См. параметры Задать ограничение по времени для активных сеансов и Задать ограничение по времени для бездействующих сеансов.

Если состояние имеет значение Включен, службы терминалов завершают все сеансы, для которых достигнуто время таймаута.

Если состояние имеет значение Отключен, службы терминалов всегда отключают сеансы по таймауту, даже если администратором сервера задан другой режим.

Если состояние имеет значение Не задан, службы терминалов отключают сеансы по таймауту, если локально не заданы другие параметры.

Примечание. Этот параметр применяется только к ограничениям по времени, заданным явно (в конфигурации службы терминалов или в групповой политике), а не к событиям таймаутов, возникающим по причине потери связи или из-за других ошибок сети. Также имейте в виду, что этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Задать путь для перемещаемых профилей TS

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, должны ли службы терминалов использовать указанный сетевой путь для перемещаемых профилей пользователей.

Используя этот параметр, можно задавать общий сетевой ресурс, на котором хранятся профили, что позволяет пользователям использовать один и тот же профиль для сеансов на всех серверах терминалов в пределах одного подразделения. По умолчанию службы терминалов хранят все профили пользователей локально на сервере терминалов.

Чтобы использовать этот параметр, введите путь к общему сетевому ресурсу в следующем формате: \\имя_компьютера\имя_общего_ресурса. Не добавляйте шаблон для псевдонима пользователя, поскольку службы терминалов автоматически дописывают его при входе пользователя в систему. Если указанный общий сетевой ресурс не существует, службы терминалов выдают сообщение об ошибке на сервере и сохраняют профили пользователя локально.

Если состояние имеет значение Включен, службы терминалов используют указанный путь как корневой каталог для всех профилей пользователей. Сами профили хранятся в подкаталогах, имена которых совпадают с псевдонимами пользователей.

Если состояние имеет значение Отключен или Не задан, профили пользователей хранятся локально на сервере, если только администратор сервера не задал другие параметры.

Примечание. Перемещаемые профили, заданные этим параметром, применяются только к подключениям служб терминалов; пользователь также может работать с перемещаемым профилем Windows, но в таком случае перемещаемый профиль служб терминалов в сеансе служб терминалов имеет преимущество.

Файл ADM: system.adm


Домашняя папка пользователя сервера терминалов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Указывает, должны ли службы терминалов использовать указанный общий сетевой ресурс или локальную папку в качестве корня домашнего каталога пользователя в сеансе служб терминалов.

Чтобы включить этот параметр, выберите папку домашнего каталога (сетевую или локальную) из раскрывающегося списка размещений. Если этот каталог будет размещаться на общем сетевом ресурсе, введите путь к корню домашнего каталога в следующем формате: \\имя_компьютера\имя_общего_ресурса, а затем выберите букву диска, которую следует сопоставить общему сетевому ресурсу.

Если домашний каталог будет размещаться на локальном компьютере, введите путь к корню домашнего каталога в формате диск:\путь (без кавычек), без использования переменных среды и сокращений. Не добавляйте шаблон для псевдонима пользователя, поскольку службы терминалов автоматически дописывают его при входе пользователя в систему.

Примечание. Поле Буква диска не учитывается, если задан локальный путь. Если выбрано локальное расположение, но задан сетевой путь, службы терминалов помещают домашние каталоги пользователей на сетевой ресурс.

Если состояние имеет значение Включен, службы терминалов создают домашний каталог пользователя в указанном расположении локального компьютера или сети. Путь к домашнему каталогу пользователя представляет собой указанный путь к корню домашнего каталога с добавлением псевдонима пользователя.

Если состояние имеет значение Отключен или Не задан, домашний каталог пользователя будет определяться параметрами сервера.

Файл ADM: system.adm


Устанавливает правила удаленного управления для сеансов пользователей служб терминалов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Устанавливает разрешенный уровень удаленного управления для сеансов служб терминалов. Удаленное управление может быть установлено как с разрешения, так и без разрешения пользователя сеанса.

Эта политика может использоваться для выбора одного из двух уровней удаленного управления: Наблюдение за сеансом позволяет управляющему пользователю только наблюдать за сеансом, Полное управление позволяет управляющему пользователю взаимодействовать с сеансом.

Если эта политика включена, администраторы могут удаленно взаимодействовать с пользовательским сеансом службы терминалов в соответствии с определенными правилами. Чтобы установить эти правила, выберите нужный уровень управления и разрешений в списке параметров. Чтобы запретить удаленное управление, выберите элемент Удаленное управление не разрешено.

Если эта политика отключена или не задана, правила удаленного управления определяются администратором сервера с помощью программы Настройка служб терминалов (tscc.msc). По умолчанию, разрешено полное управление c разрешения клиента.

Примечание: эта политика имеется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запускать программу при подключении

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация компьютера\Компоненты Windows\Службы терминалов\

Описание:
Настраивает службы терминалов для автоматического запуска указанной программы при подключении.

Используя этот параметр, можно задать программу для автоматического запуска при входе пользователя на удаленный компьютер.

По умолчанию сеанс служб терминалов обеспечивает доступ ко всему рабочему столу Windows, если в этом параметре не указано иное администратором сервера или пользователем при настройке клиентского подключения. Если этот параметр включен, его значение имеет больший приоритет, чем значение параметра Запуск программы при подключении, заданное администраторов сервера или пользователем. Меню Пуск и рабочий стол Windows не отображаются, а когда пользователь выходит из программы, сеанс автоматически завершается.

Чтобы использовать этот параметр, в поля пути и имени файла введите полный путь и имя исполняемого файла для запуска при входе пользователя. Если необходимо, в поле Рабочая папка введите полный путь к начальной папке программы. Если оставить поле Рабочая папка пустым, программа будет запускаться в рабочей папке по умолчанию. Если указанный путь, имя файла или рабочая папка недопустимы, подключение к серверу терминалов будет завершено с сообщением об ошибке.

Если состояние имеет значение Включен, в сеансах служб терминалов автоматически запускается указанная программа и выбирается указанная рабочая папка (либо используемая по умолчанию папка программы, если рабочая папка не задана).

Если состояние имеет значение Отключен или Не задан, в сеансах служб терминалов используется полный рабочий стол, если только администратор или пользователь не задали другие параметры. (См. параметр Конфигурация компьютера\Административные шаблоны\Компоненты Windows\Система\Вход в систему\Запускать указанные программы при входе в систему.)

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Отключить защищенный режим протокола оболочки

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Проводник\

Описание:
Этот параметр политики позволяет настраивать функциональные возможности протокола оболочки. При использовании всех возможностей протокола приложения могут открывать папки и запускать файлы. Защищенный режим уменьшает возможности протокола, позволяя приложениям открывать только некоторые папки. Приложения не смогут запускать файлы в защищенном режиме. Рекомендуется использовать протокол в защищенном режиме для повышения безопасности Windows.

Если этот параметр политики включен, то протокол использует все возможности, позволяя открывать папки и файлы.

Если этот параметр политики отключен, протокол используется в защищенном режиме, позволяя приложениям открывать только некоторые папки.

Если этот параметр политики не задан, протокол используется в защищенном режиме, позволяя приложениям открывать только некоторые папки.

Файл ADM: system.adm


Установщик Windows

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows

Описание:
Управляет параметрами установщика Windows Installer, который используется для установки .msi приложений.

  • Запретить использование установщика Windows
  • Всегда производить установку с повышенными привилегиями
  • Запретить откат
  • Удалить диалоговое окно обзора нового источника
  • Запретить применение пакетов исправлений
  • Отключить запрос безопасности IE для сценариев Windows Installer
  • Разрешить пользователям изменять параметры установки
  • Разрешить обзор источника при повышенных привилегиях
  • Разрешить использование носителей при повышенных привилегиях
  • Разрешить применение пакетов исправлений во время привилегированных установок
  • Разрешить администраторам выполнение установки в сеансе сервера терминалов
  • Кэшировать файлы трансформации в безопасном месте на рабочей станции
  • Ведение журнала
  • Запретить установки для пользователей
  • Отключить создание контрольных точек восстановления системы
  • Запретить удаление обновлений
  • Задать обязательные правила обновления компонентов
  • Максимальный размер кэша базисных файлов

Файл ADM: system.adm


Запретить использование установщика Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Запрещает или ограничивает использование установщика Windows.

Эта политика может запретить пользователям устанавливать программы или разрешить устанавливать только программы, предложенные администратором.

При использовании этой политики можно указать политику установки в поле Запретить использование установщика Windows.

-- Никогда указывает, что использование установщика Windows полностью разрешено. Пользователи могут устанавливать и обновлять программы. Это поведение по умолчанию для Windows 2000 Professional и Windows XP Professional, если политика не задана.

-- Только для не обслуживаемых программ разрешает пользователям устанавливать только программы, предложенные (на рабочем столе) или опубликованные (в разделе Установка и удаление программ) администратором. Это поведение установщика Windows по умолчанию для семейства Windows Server 2003, если политика не задана.

-- Всегда указывает, что использование установщика Windows запрещено.

Эта политика влияет только на установщик Windows. Это не запрещает пользователям использовать другие способы установки и обновления программ.

Файл ADM: system.adm


Всегда производить установку с повышенными привилегиями

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Требует от установщика Windows, чтобы он использовал системные разрешения при установке любой программы на этой системе

Эта политика распространяет повышенные привилегии на все программы. Эти привилегии обычно зарезервированы для программ, которые были назначены этому пользователю (предложены на рабочем столе), назначены этому компьютеру (установлены автоматически), или были сделаны доступными в окне Установка и удаление программ панели управления. Эта политика позволяет пользователям устанавливать программы, которые требуют доступа к папкам, которые пользователь не может просматривать или изменять, включая папки на компьютерах с высоким уровнем ограничений.

Если эта политика отключена или не задана, система применяет разрешения текущего пользователя при установке программ, не распространяемых или назначаемых системным администратором.

Замечание: эта политика появляется как в папке Конфигурация компьютера, так и папке Конфигурация пользователя. Чтобы эта политика вступила в силу, следует включить ее в обеих папках.

Осторожно: умелые пользователи могут воспользоваться разрешениями, предоставляемыми этой политикой, для изменения своих привилегий и получить постоянный доступ к защищенным файлам и папкам с ограниченным доступом. Учтите, что версия этой политики для конфигурации пользователя не может гарантировать безопасности.

Файл ADM: system.adm


Запретить откат

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Запрещает установщику Windows Installer создавать и сохранять файлы, нужные для восстановления исходного состояния после прерванной или неудачной установки.

Эта политика запрещает установщику Windows Installer записывать исходное состояние системы и последовательность изменений, выполняемых во время установки. Кроме того, она запрещает установщику Windows Installer сохранять файлы, которые он намеревается удалить впоследствии. В результате установщик Windows installer не сможет восстановить исходное состояние компьютера в том случае, если установка не будет завершена.

Эта политика предназначена для сокращения временно используемого пространства на диске, требуемого для выполнения установки программ. Кроме того, она предотвращает возможность для злонамеренных пользователей умышленно прерывать установку с целью сбора данных о внутреннем состоянии компьютера или защищенных системных файлов. Однако, поскольку незавершенные попытки установки могут привести систему или программу в неработоспособное состояние, не рекомендуется использовать эту политику без крайней необходимости.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Удалить диалоговое окно обзора нового источника

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Запрещает пользователям осуществлять поиск файлов установки во время добавления новых возможностей или компонентов установленных программ.

Эта политика запрещает использование кнопки Обзор рядом со списком Использовать возможность с в диалоговом окне установщика Windows. В результате, пользователи должны будут выбрать источник файлов из списка Использовать возможность с, настроенного администратором.

Эта политика применяется, даже если установка запущена в контексте безопасности пользователя.

Если эта политика не используется или не задана, кнопка Обзор доступна во время работы программы установки, запущенной в контексте пользователя, но только администраторы могут производить обзор файлов во время установки, запущенной с повышенными привилегиями, таких как установки, запускаемые с рабочего стола или пункта Установка и удаление программ.

Эта политика влияет только на работу установщика Windows. Она не запрещает пользователям использовать для поиска файлов установки другие обозреватели сети, такие как Проводник Windows или Сетевое окружение.

См. также: Разрешить обзор источника при повышенных привилегиях.

Файл ADM: system.adm


Запретить применение пакетов исправлений

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Запрещает пользователям использовать Установщик Windows для установки пакетов исправлений.

Пакеты исправлений - это обновления, которые заменяют только небольшую часть программ, в которые были внесены исправления. Поскольку исправления могут оказаться средством, позволяющим внести злонамеренные изменения в программы, в некоторых случаях целесообразно запретить их использование.

Замечание: эта политика применяется только для установок, выполняемых в контексте безопасности пользователя. По умолчанию, пользователи, не являющиеся системными администраторами, не могут применять пакеты исправлений при установках, выполняемых с повышенными системными привилегиями, например, таких, как установки с рабочего стола или с помощью значка Установка и удаление программ панели управления.

См. также политику Разрешить применение пакетов исправлений во время привилегированных установок.

Файл ADM: system.adm


Отключить запрос безопасности IE для сценариев Windows Installer

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Позволяет программам, использующим веб-технологии, устанавливать программное обеспечение на этом компьютере без уведомления пользователя об этом.

По умолчанию, когда сценарий, исполняемый программой обозревателя Интернета, пытается установить программу на этой системе, система предупреждает пользователя и позволяет им согласиться или отказаться от установки. Эта политика подавляет такое предупреждение и разрешает выполнение установки.

Эта политика может использоваться в организациях, которые используют веб-технологии для распространения программ для своих сотрудников. Однако, поскольку такая политика может представлять собой серьезную угрозу безопасности, ее следует применять с большой осторожностью.

Файл ADM: system.adm


Разрешить пользователям изменять параметры установки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Разрешает пользователям изменять параметры установки, которые обычно доступны только администраторам.

Эта политика позволяет игнорировать систему безопасности установщика Windows, что позволяет завершить установку, которая при обычных условиях была бы остановлена из-за нарушений системы безопасности.

Система безопасности установщика Windows предотвращает изменение пользователями параметров установки, зарезервированных для администраторов, таких как указание папки, в которую устанавливаются файлы. Если установщик Windows обнаружит изменения защищенных параметров установки, сделанные пользователем, установка будет прервана и будет выведено сообщение об ошибке. Эти возможности работают только если установка запущена в привилегированном контексте безопасности, в котором она имеет доступ к папкам, запрещенным для пользователя.

Эта политика предназначена для создания менее ограниченной среды. Она может использоваться для обхода ошибок при установке, препятствующих установке программного обеспечения.

Файл ADM: system.adm


Разрешить обзор источника при повышенных привилегиях

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Разрешает пользователям производить поиск исходных файлов во время привилегированных установок.

Эта политика разрешает использование кнопки Обзор в диалоговом окне Использовать возможность с. В результате, пользователи могут производить поиск файлов установки, даже если программа установки запущена с повышенными системными привилегиями. По умолчанию, только администраторы могут осуществлять поиск во время установки с повышенными привилегиями, таких как установки, запускаемые с рабочего стола или пункта Установка и удаление программ.

Поскольку установка запущена с повышенными системными привилегиями, пользователи смогут просматривать папки, права на доступ к которым у них обычно отсутствуют.

Эта политика не оказывает влияние на установки, запущенные в контексте безопасности пользователя. См. также политику Удалить диалоговое окно обзора нового источника.

Файл ADM: system.adm


Разрешить использование носителей при повышенных привилегиях

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Разрешает пользователям устанавливать во время привилегированных установок программы со съемных носителей, таких как дискеты и компакт-диски.

Эта политика разрешает всем пользователям устанавливать программы со съемных носителей, в том числе, во время установки программ с повышенными системными привилегиями. По умолчанию, пользователи могут устанавливать программы со съемных носителей только при выполнении установки в пределах пользовательского контекста безопасности. Только администраторы могут осуществлять установку со съемных носителей во время установки с повышенными привилегиями, таких как установки, запускаемые с рабочего стола или пункта Установка и удаление программ.

Эта политика не оказывает влияние на установки, запущенные в контексте безопасности пользователя. По умолчанию, пользователи могут запускать установку со съемных носителей только в пределах своего контекста безопасности.

См. также: Запретить использование съемных носителей при установке (Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Установщик Windows).

Файл ADM: system.adm


Разрешить применение пакетов исправлений во время привилегированных установок

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Разрешает пользователям производить обновление программ во время привилегированных установок.

Эта политика разрешает всем пользователям устанавливать исправления во время установки с повышенными системными привилегиями. Пакеты исправлений представляют собой обновления, которые содержат только измененные файлы. Поскольку пакеты исправлений могут являться носителями вирусов, при некоторых установках их применение запрещено.

По умолчанию только администраторы могут применять пакеты исправлений во время установок с повышенными привилегиями, таких как установки, запускаемые с рабочего стола или пункта Установка и удаление программ.

Эта политика не оказывает влияния на установки, запущенные в контексте безопасности пользователя. По умолчанию, пользователи могут запускать установку пакетов обновления только в пределах своего контекста безопасности. См. также политику Запретить применение пакетов исправлений.

Файл ADM: system.adm


Разрешить администраторам выполнение установки в сеансе сервера терминалов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Позволяет администраторам служб терминалов выполнять удаленную установку и настройку программ.

По умолчанию, системные администраторы могут устанавливать программы только в том случае, если они вошли в систему на том компьютере, где выполняется установка программы. Эта политика делает специальное исключение для компьютеров, на которых работают службы терминалов.

Эта политика влияет только на системных администраторов. Другие пользователи по-прежнему не могут выполнять удаленную установку программ.

Файл ADM: system.adm


Кэшировать файлы трансформации в безопасном месте на рабочей станции

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Сохраняет копии файлов трансформации в безопасном месте на локальном компьютере.

Файлы трансформации состоят их команд, изменяющих или настраивающих программы при выполнении установки.

Если эта политика включена, файлы трансформации сохраняются в безопасном месте на локальном компьютере. Поскольку установщик Windows Installer требует наличия файлов трансформации для повторения установки, при которой они использовались, пользователь должен использовать тот же самый компьютер или должен быть подключен к оригинальному или идентичному носителю для выполнения переустановки, удаления или восстановления поврежденной установки. Если эта политика не задана, то такое поведение используется по умолчанию для семейства Windows Server 2003.

Эта политика предназначена для предприятий, которые хотят предотвратить несанкционированное или предпринятое со злым умыслом изменение файлов трансформации.

Если эта политика отключена, установщик Windows Installer сохраняет файлы трансформации в папке Application Data профиля пользователя. Когда пользователь выполняет переустановку, удаление или восстановление поврежденной установки, файлы трансформации оказываются доступными даже в том случае, если пользователь работает на другом компьютере или не подключен к сети. Если эта политика не задана, то такое поведение используется по умолчанию для Windows 2000 Professional и Windows XP Professional.

Файл ADM: system.adm


Ведение журнала

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Указывает типы событий, записываемых установщиком Windows в журнал транзакций для каждой установки. Журнал, Msi.log, находится в папке Temp на системном томе.

При использовании этой политики можно указать типы событий, протоколируемые установщиком Windows. Для указания того, что следует протоколировать тип событий, введите букву, представляющую этот тип. Можно указывать любое число букв в любом порядке.

Для отключения записи удалите все буквы из поля ввода.

Если политика отключена или не задана, установщик Windows заносит в журнал типы событий по умолчанию, представленные буквами iweap.

Файл ADM: system.adm


Запретить установки для пользователей

Требования: Windows XP или Windows 2000 с Windows Installer 2.0

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Эта политика позволяет настраивать установки для пользователей. Для этого следует включить эту политику и выбрать в раскрывающемся списке желаемое поведение.

Если эта политика не задана, или если она включена и выбрано значение 'Разрешить установки для пользователей', установщик разрешает установку и использование как продуктов, установленных для пользователей, так и продуктов, установленных для компьютера. Если установщик обнаруживает установку продукта для пользователя, он скрывает установку этого же продукта для компьютера.

Если эта политика включена и выбрано значение 'Скрыть установки для пользователей', установщик игнорирует установки приложений для пользователей. При этом приложения, установленные для компьютера будут видимы для пользователей, даже в том случае, если эти пользователи имеют зарегистрированную установку этого приложения для пользователя в своем пользовательском профиле.

Если эта политика включена и выбрано значение 'Запретить установки для пользователей', установщик запрещает выполнение установки для пользователей, и игнорирует ранее установленные для пользователей приложения. Попытка выполнить установку для пользователя приведет к тому, что будет выдано сообщение об ошибке, и установка будет прекращена. Эта политика используется в тех случаях, когда администратор хочет разрешить только установку приложений для компьютера, например, в режиме киоска или сервера терминалов Windows.

Файл ADM: system.adm


Отключить создание контрольных точек восстановления системы

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Восстановление системы позволяет пользователям, в случае возникновения проблем, восстанавливать состояние своего компьютера на некоторый предшествующий момент, не теряя при этом личных файлов с данными. По умолчанию, установщик Windows Installer автоматически создает контрольную точку восстановления системы всякий раз при установке приложения, так что пользователи могут восстановить состояние компьютера до состояния, предшествовавшего установке этого приложения.

Если эта политика включена, установщик Windows Installer не создает контрольных точек восстановления системы при установке приложений.

Если эта политика отключена или не задана, установщик Windows Installer автоматически создает контрольные точки восстановления системы всякий раз при установке какого-либо приложения.

Примечание: эта политика применяется только для версии Windows XP Professional.

Файл ADM: system.adm


Запретить удаление обновлений

Требования: Установщик Windows версии 3.0

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Эта политика управляет тем, имеют ли право обычные пользователи или администраторы удалять обновления, установленные с помощью установщика Windows.

Эта политика используется для ужесточения контроля над установкой обновлений. Примером может служить защищенная среда, где нужно обеспечить выполнение условия того, что однажды установленные обновления не могут быть удалены обычными пользователями или администраторами.

Если эта политика включена, обновления не могут быть удалены с компьютера ни обычными пользователями, ни администраторами. Установщик Windows, однако, сможет удалить обновление, которое более не применимо к данному программному продукту.

Если эта политика отключена, пользователь сможет удалить обновление с компьютера только в том случае, если он имеет права на удаление обновлений. Это зависит от того, является ли пользователь администратором, или того, включены ли политики Запретить использование установщика Windows и Всегда производить установку с повышенными привилегиями, наконец, того, было ли обновление установлено как управляемое пользователем, как не управляемое пользователем, или для компьютера.

Файл ADM: system.adm


%policy%

Требования: Установщик Windows версии 3.0

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows

Описание:
Эта политика управляет тем, имеют ли право не являющиеся администраторами пользователи устанавливать обновления программ, имеющие цифровую подпись изготовителя.

Не административные обновления предоставляют механизм, позволяющий авторам программ создавать имеющие цифровую подпись обновления, которые могут быть установлены обычными пользователями.

Если эта политика включена, только администраторы или пользователи, имеющие административные права, могут устанавливать обновления для приложений, использующих установщик Windows.

Если эта политика отключена, не имеющие административных прав пользователи могут устанавливать неадминистративные обновления.

%childlinks%

Файл ADM: system.adm


Максимальный размер кэша базисных файлов

Требования: Установщик Windows версии 3.0

Расположение: Конфигурация компьютера\Компоненты Windows\Установщик Windows\

Описание:
Эта политика задает процент свободного места на диске, доступного для кэша базисных файлов установщика Windows.

Установщик Windows использует кэш базисных файлов для сохранения базисных файлов, изменяемых двоичными файлами различий для обновления. Этот кэш используется для получения базисных файлов для последующих обновлений. Кэш позволяет обходиться без выдачи запросов на вставку исходного носителя при установке обновлений.

Если эта политика включена, можно изменять предельный размер кэша базисных файлов установщика Windows.

Если установить предельный размер кэша базисных файлов равным 0, установщик Windows не будет использовать кэш базисных файлов для новых обновлений. Существующие кэшированные файлы останутся записанными на диске, и будут удалены, если программный продукт будет удален.

Если установить предельный размер кэша базисных файлов равным 100, установщик Windows будет использовать любое доступное свободное место для кэша базисных файлов.

Если эта политика отключена или не задана, установщик Windows использует значение по умолчанию, равное 10 процентам, для предельного размера кэша базисных файлов.

Файл ADM: system.adm


Windows Messenger

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Messenger

Описание:
Содержит параметры для Windows Messenger.

  • Запретить выполнение Windows Messenger
  • Не запускать автоматически Windows Messenger при входе

Файл ADM: system.adm


Запретить выполнение Windows Messenger

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Messenger\

Описание:
Позволяет отключить Windows Messenger.

Если эта политика включена, Windows Messenger не запускается.

Если эта политика отключена или не задана, Windows Messenger может использоваться.

Примечание: если эта политика включена, Удаленный помощник также не может использовать Windows Messenger.

Примечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Не запускать автоматически Windows Messenger при входе

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Messenger\

Описание:
Windows Messenger автоматически загружается и начинает выполняться при входе пользователя в Windows XP. Эта политика может использоваться для того, чтобы отменить автоматический запуск Windows Messenger при входе в систему.

Если эта политика включена, Windows Messenger не будет автоматически запускаться при входе пользователя в систему.

Если эта политика отключена или не задана, Windows Messenger автоматически запускается при входе пользователя в систему.

Примечание: эта политика отменяет автоматический запуск Windows Messenger. Если пользователь сам вызывает Windows Messenger и начинает использовать его, Windows Messenger будет загружен.

Пользователь может задать желаемое поведение на вкладке Настройка в диалоговом окне Параметры вызываемого из меню Сервис Windows Messenger.

Примечание: если вы не хотите, чтобы пользователи могли использовать Windows Messenger, следует включить политику Запретить выполнение Windows Messenger.

Примечание: Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить доступ к Интернету для Windows Media DRM

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация компьютера\Компоненты Windows\Управление цифровыми правами Windows Media (DRM)\

Описание:
Запрещает доступ к Интернету или интрасети для управления цифровыми правами Windows Media (Windows Media DRM).

Если эта политика включена, Windows Media DRM будет запрещен доступ к Интернету или интрасети для запроса лицензий и выполнения обновлений безопасности.

Если эта политика включена, нельзя запросить лицензии для защищенного содержимого, обновить компоненты безопасности Windows Media DRM или восстановить сохраненные резервные копии лицензий на содержимое. При этом защищенное содержимое, на которое уже имеется лицензия на локальном компьютере, может быть воспроизведено. Пользователи также могут использовать защиту для музыкальных файлов, скопированных с компакт-диска и воспроизводить защищенное содержимое на своем компьютере, поскольку в таком случае лицензия генерируется локально.

Если эта политика отключена или не задана, Windows Media DRM работает в обычном режиме и будет выполнять подключение к Интернету или интрасети для получения лицензий, загрузки обновлений безопасности и восстановления резервных копий лицензий.

Файл ADM: system.adm


Запретить выполнение программы Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Movie Maker\

Описание:
Указывает, можно ли запускать программу Windows Movie Maker

Windows Movie Maker - это входящая в состав операционной системы Windows XP программа, которая может использоваться для записи, редактирования и сохранения видеозаписей и их последующего просмотра.

Если эта политика включена, нельзя будет запускать Windows Movie Maker.

Если эта политика отключена или не задана, можно будет запускать Windows Movie Maker.

Файл ADM: system.adm


Не отображать параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Эта политика позволяет выбрать, будет ли отображаться параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows.

Если политика включена, параметр Установить обновления и завершить работу не появится в списке возможностей в диалоговом окне завершения работы Windows, даже если есть доступные обновления во время завершения работы Windows из меню Пуск.

Если политика отключена или не задана, параметр Установить обновления и завершить работу появится в списке возможностей в диалоговом окне завершения работы Windows, когда есть доступные обновления во время завершения работы Windows из меню Пуск.

Файл ADM: system.adm


Не настраивать параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows в качестве параметра по умолчанию

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация компьютера\Компоненты Windows\Windows Update\

Описание:
Эта политика позволяет выбрать, будет ли параметр Установить обновления и завершить работу выбором по умолчанию в диалоговом окне завершения работы Windows.

Если политика включена, возможность, выбранная пользователем при последнем завершении работы (Перезагрузка, Переход в спящий режим и т.д.), становится выбором по умолчанию в диалоговом окне завершения работы Windows, несмотря на доступность параметра Установить обновления и завершить работу в списке желаемых действий.

Если политика отключена или не задана, параметр Установить обновления и завершить работу будет являться параметром по умолчанию в диалоговом окне завершения работы Windows, когда есть доступные обновления при выборе завершения работы Windows в меню Пуск.

Обратите внимание, что эта политика не действует, если включена политика Конфигурация компьютера\Административные шаблоны\Компоненты Windows\Windows Update\Не отображать параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows.

Файл ADM: system.adm


Конфигурация пользователя

Расположение: Конфигурация пользователя\

Описание:
Содержит политики, которые могут применяться для настройки пользователей.

  • Панель задач и меню Пуск
  • Рабочий стол
  • Панель управления
  • Общие папки
  • Сеть
  • Система
  • Компоненты Windows

Файл ADM: system.adm


Панель задач и меню Пуск

Расположение: Конфигурация пользователя\Панель задач и меню Пуск

Описание:
Содержит параметры, позволяющие добавлять, удалять или отключать элементы меню Пуск, панели задач и области уведомлений.

  • Удалить папки пользователя из главного меню
  • Удалить ссылки и запретить использование Windows Update
  • Скрыть общие группы программ в меню Пуск
  • Удалить значок Мои документы из главного меню
  • Удалить меню Документы из главного меню
  • Отключить папки программ в меню Настройка
  • Удалить Сетевые подключения из меню Пуск
  • Удаляет меню Избранное из главного меню
  • Удалить меню Найти из главного меню
  • Удалить справку из главного меню
  • Удалить команду Выполнить из меню Пуск
  • Удалить значок Мои рисунки из главного меню
  • Удалить значок Моя музыка из главного меню
  • Удалить значок Сетевое окружение из меню Пуск
  • Добавить пункт выхода из системы в главное меню
  • Удалить Завершение сеанса из меню Пуск
  • Удалить и запретить доступ к команде Завершение работы
  • Удалить контекстные меню перетаскивания для элементов меню Пуск
  • Запретить изменение параметров панели задач и меню Пуск
  • Запретить доступ к контекстному меню для панели задач
  • Не хранить сведения о недавно открывавшихся документах
  • Очищать список недавно открывавшихся документов при выходе
  • Отключить сокращенные меню
  • Отключить слежение за действиями пользователя
  • Добавить флажок Запустить в отдельной области памяти в окно команды Выполнить
  • Не использовать сопоставление ярлыков оболочки на основе поиска
  • Не использовать метод на основе отслеживания для сопоставления ярлыков
  • Затенить ярлыки меню Пуск на не полностью установленные программы
  • Запретить группировку элементов панели задач
  • Отключить очистку области уведомлений
  • Зафиксировать положение панели задач
  • Форсировать классическое меню Пуск
  • Удалить всплывающие подсказки для элементов главного меню
  • Удалить список программ, закрепленных в меню Пуск
  • Удалить список часто используемых программ в меню Пуск
  • Удалить список всех программ в меню Пуск
  • Удалить кнопку ''Отстыковка ПК'' из меню ''Пуск''
  • Удалить имя пользователя из меню Пуск
  • Удалить часы из системной области уведомлений
  • Скрыть область уведомлений
  • Не отображать панели инструментов в панели задач
  • Удаление значка доступа к программам и параметров по умолчанию из меню Пуск

Файл ADM: system.adm


Удалить папки пользователя из главного меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Скрывает все папки в пользовательской (располагающейся вверху) части меню Пуск. Все другие элементы отображаются, но папки будут скрыты.

Эта политика используется совместно с перенаправлением папок. Перенаправленные папки появляются в основной (нижней) части меню Пуск. Однако при этом исходная пользовательская версия папок все равно отображается в верхней части меню Пуск. Поскольку отображение двух папок с одним и тем же именем может запутывать пользователя, можно использовать эту политику для того, чтобы скрыть пользовательские папки.

Учтите, что эта политика скрывает все пользовательские папки, а не только перенаправленные папки.

Если эта политика включена, папки в верхней части меню Пуск не отображаются. Если пользователи добавляют новые папки в каталог меню Пуск в своем профиле пользователя, эти папки появляются в каталоге, но не отображаются в меню.

Если эта политика отключена или не задана, Windows 2000 Professional и Windows XP Professional отображают папки в обеих частях меню Пуск.

Файл ADM: system.adm


Удалить ссылки и запретить использование Windows Update

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает пользователям подключаться к веб-узлу Windows Update.

Эта политика запрещает доступ пользователю к веб-узлу Windows Update по адресу http://windowsupdate.microsoft.com. Кроме того, эта политика удаляет соответствующую гиперссылку из меню Пуск и их меню Сервис в Internet Explorer.

Возможность Windows Update позволяет выполнять оперативные обновления программного обеспечения и постоянно поддерживать актуальное состояние системы. Каталог продуктов Windows Update определяет наличие системных файлов, файлов исправлений и обновлений, которые нужны пользователю, и показывает список новейших версий, доступных для загрузки с веб-узла.

См. также политику Скрыть пункт Установка программ от Майкрософт.

Файл ADM: system.adm


Скрыть общие группы программ в меню Пуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаляет элементы для профиля All Users из меню Пуск, Программы.

По умолчанию, меню Программы содержит элементы не только из профиля пользователя, но и из профиля All Users. Если эта политика включена, в меню Программы отображаются только элементы из профиля пользователя.

Совет: чтобы увидеть элементы меню Программы для профиля All Users, на системном диске откройте папку Documents and Settings\All Users\Главное меню\Программы.

Файл ADM: system.adm


Удалить значок Мои документы из главного меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаляет значок Мои документы из меню Пуск и его подменю.

Эта политика удаляет только значок. Она не запрещает пользователю получать доступ к содержимому папки Мои документы другими способами.

Примечание: чтобы изменения этой политики вступили в силу, нужно выйти и снова войти в систему.

См. также: Удалить значок Мои документы с рабочего стола.

Файл ADM: system.adm


Удалить меню Документы из главного меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаляет меню Документы из меню Пуск.

Меню Документы содержит ярлыки файлов, не являющихся программами, которые недавно открывал пользователь. Эти ярлыки позволяют пользователям быстрее отыскивать и вновь открывать недавно использовавшиеся ими документы.

Если эта политика включена, операционная система сохраняет ярлыки недавно открывавшихся документов, но не отображает их в меню Документы. Если позднее эта политика будет отключена или установлена в состояние не задана, ярлыки, сохраненные как до включения этой политики, так и во время ее действия, вновь появятся в меню Документы.

Примечание: эта политика не запрещает программа для Windows отображать ярлыки к недавно открывавшимся документам (см. политику Не хранить сведения о недавно открывавшихся документах).

См. также политики Не хранить сведения о недавно открывавшихся документах и Очищать список недавно открывавшихся документов при выходе.

Эта политика также не скрывает ярлыки документов, отображаемые в диалоговом окне открытия файлов. См. политику Скрыть раскрывающийся список недавно открывавшихся файлов.

Файл ADM: system.adm


Отключить папки программ в меню Настройка

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает открытие папок Панель управления, Принтеры и Сетевые подключения.

Эта политика удаляет команды Панель управления, Принтеры и Сетевые подключения из меню Пуск, Настройка, а также из окон Мой компьютер и Проводник. Кроме того, она запрещает выполнение программ, представляемых этими папками (таких, как CONTROL.EXE).

Однако, пользователи могут запускать отдельные элементы панели управления с помощью других средств, например, с помощью правого щелчка на рабочем столе можно запустить элемент Экран, или с помощью правого щелчка на значке Мой компьютер можно запустить элемент Система.

См. также политики Запретить доступ к панели управления, Отключить значок Экран в панели управления и Удалить Сетевые подключения из меню Пуск.

Файл ADM: system.adm


Удалить Сетевые подключения из меню Пуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает пользователям открывать папку Сетевые подключения.

Эта политика запрещает открывать папку Сетевые подключения. Кроме того, она удаляет команду Сетевые подключения из меню Пуск, Настройка.

Сетевые подключения по прежнему будет отображаться в папке Панель управления и Проводнике, но если пользователи попытаются открыть эту папку, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

См. также политики Отключить папки программ в меню Настройка и Запретить доступ к панели управления, а также политики в папках Конфигурация компьютера или Конфигурация пользователя\Административные шаблоны\Сеть\Сетевые подключения.

Файл ADM: system.adm


Удаляет меню Избранное из главного меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает пользователям добавлять меню Избранное в обычное или классическое меню Пуск.

Если эта политика включена, элемент Отображать 'Избранное' не отображается в дополнительных параметрах настройки меню Пуск.

Если эта политика отключена или не задана, элемент Отображать 'Избранное' доступен.

Примечание: меню Избранное по умолчанию не отображается в меню Пуск. Для вывода меню Избранное сделайте правый щелчок на кнопке Пуск, выберите команду Свойства, кнопку Настроить. Если настраивается обычное меню, раскройте вкладку Дополнительно и в списке Отображать в меню Пуск следующие элементы отметьте элемент Меню Избранное. Если настраивается классическое меню, в списке Дополнительные параметры меню Пуск отметьте элемент Отображать папку Избранное.

Примечание: элементы в меню Избранное, добавляемые в него при установке Windows, подходят для большинства пользователей. Однако, пользователи могут добавлять и удалять элементы из этого меню, а администраторы могут создавать особое меню Избранное для группы пользователей.

Примечание: эта политика влияет только на главное меню. Элементы меню Избранное по-прежнему представлены в проводнике Windows и в Internet Explorer.

Файл ADM: system.adm


Удалить меню Найти из главного меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаляет команду Найти из меню Пуск и отключает некоторые функции поиска Проводника Windows.

Эта политика удаляет команду Найти из меню Пуск и из контекстного меню, появляющегося при выполнении правого щелчка мышью на кнопке Пуск. Кроме того, система не реагирует на нажатие на клавиатуре сочетания клавиш <Windows>+<F>.

В Проводнике Windows кнопка Поиск сохраняется на стандартной панели инструментов, но система не реагирует на нажатие сочетания клавиш <Ctrl>+<F>. Кроме того, команда Найти не появляется в контекстном меню при выполнении правого щелчка на значках, представляющих собой диски или папки.

Эта политика влияет только на перечисленные элементы пользовательского интерфейса. Она не влияет на Internet Explorer и не запрещает пользователям использование других методов выполнения поиска.

Си. также политику Удалить кнопку Поиск из проводника Windows в папке Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Проводник.

Примечание: эта политика запрещает также использование клавиши <F3>.

Файл ADM: system.adm


Удалить справку из главного меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаляет команду Справка из меню Пуск.

Эта политика влияет только на меню Пуск. Она не удаляет меню Справка из окна Проводника Windows и не запрещает пользователям использовать другие способы вызова справки Windows.

Файл ADM: system.adm


Удалить команду Выполнить из меню Пуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Позволяет запретить запуск команды Выполнить из меню Пуск, обозревателя Internet Explorer и диспетчера задач.

Если эта политика включена, это приводит к следующим изменениям:

1. Команда Выполнить удаляется из меню Пуск.

2. Кнопка Новая задача удаляется из окна Диспетчер задач.

3. В панели адреса Internet Explorer запрещается:

-- Ввод UNC-пути: \\<server>\<share>

-- Доступ к локальным дискам, например, C:

-- Доступ к локальным папкам, например, \temp>

Кроме того, пользователи, имеющие клавиатуры с дополнительной клавишей <Windows> не смогут открывать диалог Запуск программы с помощью сочетания клавиш <Windows>+<R>.

Если эта политика отключена или не задана, пользователи могут запускать команду Выполнить через меню Пуск, диспетчер задач и использовать для запуска панель адреса Internet Explorer.

Замечание: эта политика влияет только на указанные возможности интерфейса. Она не запрещает пользователям применять другие методы для запуска программ.

Замечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Удалить значок Мои рисунки из главного меню

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаление значка Мои рисунки из меню Пуск

Файл ADM: system.adm


Удалить значок Моя музыка из главного меню

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаление значка Моя музыка из меню Пуск

Файл ADM: system.adm


Удалить значок Сетевое окружение из меню Пуск

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаление значка Сетевое окружение из меню Пуск

Файл ADM: system.adm


Добавить пункт выхода из системы в главное меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Добавляет команду Завершение сеанса <пользователь> в меню Пуск и запрещает пользователям удалять ее.

Если эта политика включена, в меню Пуск добавляется команда Завершение сеанса <пользователь>. Эта политика также удаляет элемент Отображать команду Завершение сеанса из списка Параметры меню Пуск. В результате пользователи не могут удалить команду Завершение сеанса <пользователь> из меню Пуск.

Если эта политика отключена или не задана, пользователь могут использовать элемент Отображать команду Завершение сеанса для добавления или удаления соответствующей команды .

Эта политика влияет только на меню Пуск. Она не влияет на кнопку Завершение работы в диалоговом окне Завершение работы Windows, появляющемся при нажатии сочетания клавиш Ctrl+Alt+Del.

Замечание: чтобы добавить или удалить команду Завершение работы, щелкните кнопку Пуск, укажите команды Настройка, Панель задач и меню Пуск, раскройте вкладку Дополнительно и в списке Параметры меню Пуск установите или снимите флажок для элемента Отображать команду Завершение сеанса.

См. также политику Запретить завершение сеанса в папке Конфигурация пользователя\Административные шаблоны\Система\Вход/выход из системы.

Файл ADM: system.adm


Удалить Завершение сеанса из меню Пуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаляет команду Завершение сеанса <пользователь> из меню Пуск и запрещает пользователям восстановить эту команду.

Если эта политика включена, команда Завершение сеанса <пользователь> не отображается в меню Пуск. Эта политика также удаляет элемент Отображать команду Завершить сеанс из списка параметров меню Пуск. В результате пользователи не могут восстановить отображение этой команды в меню Пуск.

Если эта политика отключена или не задана, пользователи могут использовать элемент Отображать команду Завершить сеанс для того, чтобы добавлять или удалять эту команду.

Эта политика влияет только на меню Пуск. Она не влияет на кнопку Выход из системы в диалоговом окне Безопасность Windows, которое появляется при нажатии сочетания клавиш <Ctrl>+<Alt>+<Del>, и она не запрещает пользователям использовать другие методы для выхода из системы.

Совет: чтобы добавить или удалить эту команду, щелкните Пуск, Настройка, Панель задач и меню Пуск, раскройте вкладку Дополнительно и в списке Параметры меню Пуск установите или снимите флажок Отображать команду Завершить сеанс.

См. также политику Запретить завершение сеанса в папке Конфигурация пользователя\Административные шаблоны\Система\Вход/выход из системы.

Файл ADM: system.adm


Удалить и запретить доступ к команде Завершение работы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает пользователю завершать работу системы или перезагружать Windows.

Эта политика удаляет пункт Завершение работы из главного меню и отключает кнопку Завершение работы в диалоговом окне безопасности Windows (появляющемся при нажатии Ctrl+Alt+Del).

Эта политика запрещает пользователям использовать пользовательский интерфейс Windows для завершения работы системы, хотя и не запрещает использовать программы, завершающие работу Windows.

Если политика отключена или не задана, команда Завершение работы присутствует и использование кнопки Завершение работы разрешено.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Удалить контекстные меню перетаскивания для элементов меню Пуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает пользователям использовать перетаскивание мышью для изменения порядка или удаления элементов меню Пуск. Кроме того, она удаляет контекстные меню из меню Пуск.

Если эта политика отключена или не задана, пользователи могут изменять порядок или удалять элементы меню Пуск с помощью перетаскивания мышью этих элементов. Они также могут использовать контекстные меню, открывая их с помощью правого щелчка мышью на элементах меню Пуск.

Эта политика не запрещает пользователям использовать другие методы для настройки меню Пуск или для выполнения заданий, доступных им с помощью контекстных меню.

См. также политики Запретить изменение параметров панели задач и меню Пуск и Отключить контекстное меню для панели задач.

Файл ADM: system.adm


Запретить изменение параметров панели задач и меню Пуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаляет команду Панель задач и меню Пуск из меню Пуск, Настройка. Эта политика также запрещает пользователю открывать окно свойств панели задач и меню Пуск.

Если пользователь сделает правый щелчок мышью на панели задач, а затем попытается выбрать команду Свойства в контекстном меню, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

Файл ADM: system.adm


Запретить доступ к контекстному меню для панели задач

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Скрывает контекстные меню, которые отображаются при выполнении правого щелчка мышью на панели задач или на элементах этой панели, таких, как кнопка Пуск, часы, другие кнопки панели задач.

Эта политика не запрещает пользователям использовать другие методы для выполнения команд, которые располагаются в этих меню.

Файл ADM: system.adm


Не хранить сведения о недавно открывавшихся документах

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает операционной системе и установленным программам создавать и отображать ярлыки для недавно открывавшихся документов.

Если эта политика включена, операционная система и программы для Windows не создают ярлыки для документов, открывавшихся во время действия этой политики. Кроме того, они сохраняют, но не отображают уже существующие ярлыки документов. Система очищает меню Документы в меню Пуск, а программы для Windows не отображают ярлыки документов в нижней части меню Файл.

Если эта политика отключена, действуют умолчания операционной системы. Отключение этой политики не влияет на операционную систему.

Примечание: система сохраняет ярлыки документов в пользовательском профиле в папке <Системный-диск>\Documents and Settings\<Имя-пользователя>\Recent.

См. также политики Удалить меню Документы из главного меню и Очищать список недавно открывавшихся документов при выходе.

Если эта политика включена, но не включена политика Удалить меню Документы из главного меню, меню Документы присутствует в меню Пуск, но оно пустое.

Если эта политика была включена, но затем вы отключаете ее или устанавливаете в состояние не задана, то ярлыки, сохраненные до включения этой политики, вновь появятся в меню Документы и в меню Файл программ для Windows.

Эта политика не скрывает ярлыки документов, отображаемые в диалоговом окне открытия файлов (см. политику Скрыть раскрывающийся список недавно открывавшихся файлов).

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Очищать список недавно открывавшихся документов при выходе

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Очищает список недавно открывавшихся документов при выходе пользователя из системы.

Если эта политика включена, выполняется удаление ярлыков к файлам недавно открывавшихся документов при выходе пользователя из системы. В результате подменю Документы в меню Пуск будет всегда пустым при входе пользователя в систему.

Если эта политика отключена или не задана, ярлыки документов сохраняются, и при входе пользователя в систему подменю Документы выглядит так же, как и до выхода пользователя из системы.

Примечание: система сохраняет ярлыки документов в пользовательском профиле в папке <Системный-диск>\Documents and Settings\<Имя-пользователя>\Recent.

См. также политики Удалить меню Документы из главного меню и Не хранить сведения о недавно открывавшихся документах. Система использует данную политику, только когда не задействована ни одна из этих двух политик.

Эта политика не очищает списки недавно открывавшихся файлов программ для Windows, отображаемых ими в нижней части меню Файл. См. политику Не хранить журнал недавно открывавшихся документов.

Эта политика также не скрывает ярлыки документов, отображаемые в диалоговом окне открытия файлов. См. политику Скрыть раскрывающийся список недавно открывавшихся файлов.

Файл ADM: system.adm


Отключить сокращенные меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Отключает использование сокращенных меню.

Windows может настраивать длинные меню в соответствии с действиями пользователя, перемещая наиболее часто используемые элементы ближе к началу меню и скрывая элементы, которые давно не использовались. Пользователи могут отобразить скрытые элементы, сделав щелчок на специальной стрелке, служащей для полного раскрытия меню.

Если эта политика включена, система не использует настраиваемые сокращенные меню. Все элементы меню всегда отображаются и остаются в стандартном порядке. Кроме того, эта политика удаляет флажок Использовать сокращенные меню из окна свойств меню Пуск, что не позволяет пользователям изменять этот параметр, если он определяется политикой.

Замечание: настраиваемые сокращенные меню требуют от системы слежения за действиями пользователя. Если включена политика Отключить слежение за действиями пользователя, система не отслеживает действий пользователя, а также игнорирует эту политику и не использует настраиваемых сокращенных меню.

Совет: чтобы отключить настраиваемые сокращенные меню без использования этой политики, щелкните кнопку Пуск, выберите Настройка, Панель задач и меню Пуск, и на вкладке Общие снимите флажок Использовать сокращенные меню.

Файл ADM: system.adm


Отключить слежение за действиями пользователя

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Отключает слежение за действиями пользователя.

Эта политика запрещает системе выполнять слежение за действиями пользователя, за тем, какие программы он вызывает, какие папки просматривает и какие документы открывает. Система использует эту информацию для настройки некоторых возможностей Windows, таких, как сокращенные настраиваемые меню.

Если эта политика включена, система не следит за этими действиями пользователя. При этом будут отключены такие настраиваемые возможности, которые требуют использования отслеживаемой информации, включая сокращенные настраиваемые меню.

См. также политику Отключить сокращенные меню.

Файл ADM: system.adm


Добавить флажок Запустить в отдельной области памяти в окно команды Выполнить

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Позволяет пользователям выполнять 16-разрядные программы в выделенном (не общем) процессе VDM (Virtual DOS Machine).

Все программы DOS и 16-разрядные программы выполняются в Windows 2000 Professional и Windows XP Professional под управлением программы VDM (Virtual DOS Machine). VDM эмулирует 16-разрядную среду, дополняемую библиотеками DLL, необходимыми для работы 16-разрядных программ. По умолчанию, все 16-разрядные программы выполняются как потоки одного общего для всех таких программ процесса VDM. В результате, они используют общее адресное пространство памяти, выделенное процессу VDM, и не могут выполняться одновременно.

Если эта политика включена, то будет добавлен флажок в диалоговом окне Выполнить, позволяющий пользователям запускать 16-разрядные программы в своих собственных, выделенных процессах NTVDM. Дополнительный флажок будет доступен только в том случае, если пользователь вводит имя 16-разрядной программы в этом диалоговом окне.

Файл ADM: system.adm


Не использовать сопоставление ярлыков оболочки на основе поиска

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает системе выполнять полный поиск на конечном диске для разрешения ссылки ярлыка.

По умолчанию, когда система не может найти конечный файл, на который ссылается ярлык (.lnk), выполняется поиск на всех путях, сопоставляемых этому ярлыку. Если конечный файл расположен в NTFS-разделе, система использует код (ID) конечного файла для поиска пути. Если результирующий путь неправилен, выполняется полный поиск на конечном диске с целью отыскать нужный файл.

Если эта политика включена, система не выполняет полный поиск на конечном диске. В этом случае просто выдается сообщение о тои, что файл не найден.

Замечание: эта политика применяется к конечным файлам на NTFS-разделах. FAT-разделы не хранят кодов (ID) файлов и не поддерживают возможности отслеживания кодов (ID) для выполнения поиска.

См. также политики Не отслеживать ярлыки оболочки при перемещении и Не использовать метод на основе отслеживания для сопоставления ярлыков.

Файл ADM: system.adm


Не использовать метод на основе отслеживания для сопоставления ярлыков

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Запрещает системе использование возможностей отслеживания NTFS для разрешения ссылок ярлыков.

По умолчанию, когда система не может найти конечный файл, на который ссылается ярлык (.lnk), выполняется поиск на всех путях, сопоставляемых этому ярлыку. Если конечный файл расположен в NTFS-разделе, система использует код (ID) конечного файла для поиска пути. Если результирующий путь неправилен, выполняется полный поиск на конечном диске с целью отыскать нужный файл.

Если эта политика включена, система не пытается выполнить поиск с помощью кода (ID) этого файла. Этот шаг пропускается, и система начинает выполнение полного поиска на конечном диске, указываемым конечным путем.

Замечание: эта политика применяется к конечным файлам на NTFS-разделах. FAT-разделы не хранят кодов (ID) файлов и не поддерживают возможности отслеживания кодов (ID) для выполнения поиска.

См. также политики Не отслеживать ярлыки оболочки при перемещении и Не использовать сопоставление ярлыков оболочки на основе поиска.

Файл ADM: system.adm


Затенить ярлыки меню Пуск на не полностью установленные программы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Отображает ярлыки частично установленных программ в меню Пуск шрифтом серого цвета.

Эта политика делает более наглядным различие между полностью установленными программами и программами, которые были установлены лишь частично.

Частично установленные программы включают те программы, которые системный администратор назначает для установки с помощью установщика Windows Installer и которые пользователи выбрали для полной установки при их первом использовании.

Если эта политика отключена или не настроена, все ярлыки в меню Пуск отображаются одинаковым шрифтом черного цвета.

Замечание: включение этой политики может замедлить процесс открытия меню Пуск.

Файл ADM: system.adm


Запретить группировку элементов панели задач

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Эта политика влияет на кнопки панели задач, используемые для переключения между выполняющимися задачами.

Группировка кнопок панели задач объединяет сходные приложения, если на панели задач нет места. Она включается, если пользовательская панель задач заполнена.

Если эта политика включена, она запрещает группировку элементов панели задач, использующих одну и ту же программу. По умолчанию, этот параметр всегда включен.

Если эта политика отключена или не задана, элементы на панели задач, использующих одну и ту же программу, объединяются. Пользователи могут при желании отключить эту возможность.

Файл ADM: system.adm


Отключить очистку области уведомлений

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Эта политика влияет на отображение области уведомлений.

Область уведомлений расположена на панели задач, обычно в нижней части экрана, на ней отображаются показания часов и текущие уведомления. Эта политика определяет, будут ли отображаемые элементы всегда развернуты или всегда свернуты. По умолчанию, уведомления свернуты. Значок << служит для развертывания уведомлений.

Если эта политика включена, область уведомлений автоматически расширяется так, чтобы отображать все уведомления, использующие эту область.

Если эта политика отключена, область уведомлений всегда свертывает уведомления.

Если эта политика не задана, пользователь может выбрать, следует ли сворачивать уведомления.

Файл ADM: system.adm


Зафиксировать положение панели задач

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Эта политика влияет на расположение панели задач, используемой для переключения между выполняющимися в данный момент приложениями.

Панель задач содержит кнопку Пуск, список выполняющихся задач и область уведомлений. По умолчанию, панель задач располагается в нижней части экрана, но ее можно переместить к любому краю экрана. Когда она зафиксирована, ее нельзя переместить или изменить ее размер.

Если эта политика включена, пользователю запрещено перемещать или изменять размер панели задач. При этом положение панели задач фиксируется, но автоматическое скрытие и другие возможности изменения вида панели задач все равно могут быть изменены с помощью страницы свойств панели задач.

Если эта политика отключена или не задана, пользователь может задавать расположение панели задач.

Примечание: включение этой политики также фиксирует панель Быстрый запуск и все другие панели, расположенные на панели задач пользователя. Положение этих панелей будет зафиксировано, и пользователь не может скрывать или отображать различные панели инструментов, располагающиеся на панели задач, с помощью контекстного меню панели задач.

Файл ADM: system.adm


Форсировать классическое меню Пуск

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Эта политика влияет на стиль представление меню Пуск.

Классическое меню Пуск в стиле Windows 2000 служит для выполнения обычных задач и действий, в то время как новый стиль меню Пуск группирует сходные элементы в одном меню. Когда используется классический стиль, следующие значки располагаются на рабочем столе: Мои документы Мои рисунки, Моя музыка, Мой компьютер и Сетевое окружение. Новое меню позволяет обратиться к ним непосредственно из меню.

Если эта политика включена, меню Пуск отображается в классическом стиле Windows 2000, и на рабочем столе располагаются перечисленные выше значки.

Если эта политика отключена, меню Пуск всегда отображается в новом стиле, а указанные значки находятся непосредственно в меню.

Если эта политика не задана, по умолчанию используется новый стиль, но пользователь может изменить стиль отображения меню Пуск.

Файл ADM: system.adm


Удалить всплывающие подсказки для элементов главного меню

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Скрывает некоторые всплывающие подсказки для меню Пуск и области уведомлений.

Когда вы наводите курсор на элементы меню Пуск или области уведомлений, система отображает всплывающую подсказку, предоставляющую дополнительную информацию об этом объекте.

Если эта политика включена, то некоторые всплывающие подсказки не отображаются. Эта политика влияет на следующие подсказки: Начните работу с нажатия этой кнопки для кнопки Пуск, Куда делись все программы? в меню Пуск, и Куда делись все значки? в области уведомлений.

Если эта политика отключена или не задана, все всплывающие подсказки для меню Пуск и области уведомлений отображаются.

Файл ADM: system.adm


Удалить список программ, закрепленных в меню Пуск

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Если эта политика включена, список закрепленных программ удаляется из меню Пуск, и флажки Интернет и Электронная почта удаляются из диалогового окна настройки упрощенного меню Пуск.

Если эта политика отключена или не задана, список закрепленных программ сохраняется в упрощенном меню Пуск.

Файл ADM: system.adm


Удалить список часто используемых программ в меню Пуск

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Если эта политика включена, список часто используемых программ будет удален из меню Пуск.

Если эта политика отключена или не задана, список часто используемых программ сохраняется в упрощенном меню Пуск.

Файл ADM: system.adm


Удалить список всех программ в меню Пуск

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Если эта политика включена, элемент Все программы будет удален из упрощенного меню Пуск.

Если эта политика отключена или не задана, элемент Все программы сохраняется в упрощенном меню Пуск.

Файл ADM: system.adm


Удалить кнопку ''Отстыковка ПК'' из меню ''Пуск''

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Если эта политика включена, кнопка Отстыковка ПК будет удалена из упрощенного меню Пуск и компьютер не может быть отстыкован с ее помощью.

Если эта политика отключена или не задана, кнопка Отстыковка ПК сохраняется в упрощенном меню Пуск и компьютер может быть отстыкован с ее помощью.

Файл ADM: system.adm


Удалить имя пользователя из меню Пуск

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удалить имя пользователя из меню Пуск

Файл ADM: system.adm


Удалить часы из системной области уведомлений

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Отключает отображение часов в системной области уведомлений.

Если эта политика включена, часы в системной области уведомлений не отображаются.

Если эта политика отключена или не задана, поведение по умолчанию состоит в том, что часы отображаются в системной области уведомлений.

Файл ADM: system.adm


Скрыть область уведомлений

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Эта политика влияет на область уведомлений на панели задач.

Описание: область уведомлений расположена в правой части панели задач и содержит значки текущих уведомлений и системные часы.

Если эта политика включена, вся область уведомлений, включая значки уведомлений, будет скрыта. На панели задач отображаются только кнопка Пуск, кнопки приложений панелей инструментов (если задано их отображение), и системные часы.

Если эта политика отключена или не задана, область уведомлений отображается на панели задач.

Примечание: включение этой политики перекрывает политику Отключить очистку области уведомлений, поскольку если область уведомлений скрыта, нет необходимости очищать отображаемые значки.

Файл ADM: system.adm


Не отображать панели инструментов в панели задач

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Эта политика влияет на панель задач.

Панель задач содержит кнопку Пуск, кнопки выполняющихся приложений, панели инструментов, область уведомлений и системные часы. Имеются следующие панели инструментов: Быстрый запуск, Адрес, Ссылки, Рабочий стол, а также другие панели, созданные пользователями или приложениями.

если эта политика включена, на панели задач не отображаются никакие панели инструментов, и пользователь не может добавить никакие особые панели инструментов на панель задач. Более того, меню Панели задач и соответствующие подменю удаляются из контекстного меню панели задач. На панели задач отображаются только кнопка Пуск, кнопки приложений, область уведомлений и системные часы.

Если эта политика отключена или не задана, на панели задач могут отображаться панели инструментов. Пользователи могут добавлять или удалять особые панели инструментов, и команда Панели инструментов отображается в контекстном меню панели задач.

Файл ADM: system.adm


Удаление значка доступа к программам и параметров по умолчанию из меню Пуск

Расположение: Конфигурация пользователя\Панель задач и меню Пуск\

Описание:
Удаление значка доступа к программам и параметров по умолчанию из меню Пуск.

Щелчок значка доступа к программам и параметров по умолчанию в меню Пуск открывает компонент Установка и удаление программ и обеспечивает администраторам возможность указать программы по умолчанию для определенных действий, таких как просмотр Интернета или отправка электронной почты, а также указывать программы, доступные из меню Пуск, с рабочего стола или из других расположений.

Примечание. Данная настройка не запрещает вывод кнопки доступа к программам и параметров по умолчанию в окне Установка и удаление программ. См. описание параметра Скрытие страницы доступа к программам и параметров по умолчанию.

Файл ADM: system.adm


Рабочий стол

Расположение: Конфигурация пользователя\Рабочий стол

Описание:
Содержит параметры управления поведением пользовательского рабочего стола, а также указывает, какие значки по умолчанию должны отображаться на этом рабочем столе.

  • Скрыть и отключить все значки на рабочем столе
  • Удалить значок Мои документы с рабочего стола
  • Удалить значок Мой компьютер с рабочего стола
  • Удалить значок Корзины с рабочего стола
  • Удалить команду Свойства из контекстного меню папки Мои документы
  • Удалить команду ''Свойства'' из контекстного меню объекта ''Мой компьютер''
  • Удалить команду Свойства из контекстного меню Корзины
  • Убрать значок Сетевое окружение и рабочего стола
  • Не показывать значок Internet Explorer
  • Не добавлять общие папки, из которых открыты документы в Сетевое окружение
  • Запретить пользователям изменять путь папки Мои документы
  • Запретить перетаскивание и закрытие всех панелей инструментов на панели задач
  • Запретить изменение расположения панелей инструментов рабочего стола
  • Не сохранять параметры настройки при выходе
  • Удалить мастер очистки рабочего стола
  • Active Desktop
  • Active Directory

Файл ADM: system.adm


Скрыть и отключить все значки на рабочем столе

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Удаляет значки, ярлыки и другие стандартные и определенные пользователем элементы с рабочего стола, включая значки Мой компьютер, Сетевое окружение, Корзина.

Удаление значков и ярлыков не запрещает пользователю использовать другие методы для запуска программ или открывать представленные этими значками элементы.

См. также политику Элементы, отображаемые в панели мест в Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Общее диалоговое окно открытия файлов, которая удаляет значки рабочего стола из панели мест. Это затрудняет пользователям сохранение данных на рабочем столе.

Файл ADM: system.adm


Удалить значок Мои документы с рабочего стола

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Удаляет большую часть отображаемых в различных местах значков Мои документы.

Эта политика удаляет значок Мои документы с рабочего стола, из окна Проводника Windows, из программ, которые используют окно Проводника, и из стандартного диалога Открыть.

Эта политика не запрещает пользователю получать доступ к содержимому папки Мои документы другими способами.

Эта политика не удаляет значок Мои документы из меню Пуск. Чтобы сделать это, воспользуйтесь политикой Удалить значок Мои документы из главного меню.

Примечание: чтобы изменения этой политики вступили в силу, нужно выйти и снова войти в систему.

Файл ADM: system.adm


Удалить значок Мой компьютер с рабочего стола

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Эта политика скрывает значок Мой компьютер с рабочего стола и из нового меню Пуск. Она также скрывает ссылки на Мой компьютер из веб-вида всех окон Проводника и из панели дерева папок. Если пользователь перемещается в папку Мой компьютер с помощью нажатия кнопки выше, когда эта политика включена, он увидит пустую папку Мой компьютер. Эта политика позволяет администраторам ограничить возможности пользователя по обзору папки Мой компьютер из оболочки, что предоставляет пользователям более простую среду рабочего стола.

Если эта политика включена, значок Мой компьютер будет скрыт с рабочего стола, нового меню Пуск, панели дерева папок Проводника и веб-вида его папок. Если пользователь тем не менее переместится в папку Мой компьютер, она будет пуста.

Если эта политика отключена, значок Мой компьютер отображается как обычно, появляясь на рабочем столе, в меню Пуск, в панели дерева папок и веб-видах Проводника, если это не запрещено другими политиками.

Если эта политика не задана, по умолчанию Мой компьютер отображается как обычно.

Примечание: скрытие папки Мой компьютер и ее содержимого не скрывает содержимого дочерних папок папки Мой компьютер. Например, если пользователь перемещается на один из жестких дисков компьютера, они видят все имеющиеся там папки и файлы, даже если эта политика включена.

Файл ADM: system.adm


Удалить значок Корзины с рабочего стола

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Удаляет значки Корзины из различных мест.

Эта политика удаляет значок Корзины с рабочего стола, из окна проводника Windows, из программ, которые используют окна проводника Windows, и из стандартного диалогового окна открытия файлов.

Эта политика не запрещает пользователям использовать другие методы для получения доступа к содержимому папки Корзина.

Примечание: чтобы изменения, вызванные этой политикой, вступили в силу, необходимо выйти и снова войти в систему.

Файл ADM: system.adm


Удалить команду Свойства из контекстного меню папки Мои документы

Требования: не ниже Microsoft Windows 2000 SP3

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Эта политика скрывает команду Свойства в контекстном меню объекта Мои документы.

Если эта политика включена, команда Свойства отсутствует, когда пользователь делает правый щелчок на объекте Мои документы или выбирает Мои документы и раскрывает меню Файл. Также нажатие сочетания клавиш <Alt>+<Ввод> не вызывает никакого действия, если выбран объект Мои документы.

Если эта политика отключена или не задана, команда Свойства отображается как обычно.

Файл ADM: system.adm


Удалить команду ''Свойства'' из контекстного меню объекта ''Мой компьютер''

Требования: не ниже Microsoft Windows 2000 SP3

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Эта политика скрывает команду Свойства в контекстном меню объекта Мой компьютер.

Если эта политика включена, команда Свойства отсутствует, когда пользователь делает правый щелчок на объекте Мой компьютер или выбирает Мой компьютер и раскрывает меню Файл. Также нажатие сочетания клавиш <Alt>+<Ввод> не вызывает никакого действия, если выбран объект Мой компьютер.

Если эта политика отключена или не задана, команда Свойства отображается как обычно.

Файл ADM: system.adm


Удалить команду Свойства из контекстного меню Корзины

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Удаляет команду Свойства из контекстного меню Корзины.

Если эта политика включена, команда Свойства не отображается в контекстном меню Корзины, появляющемся при правом щелчке на значке Корзины. Кроме того, команда Свойства не отображается в меню Файл в случае открытия Корзины, а сочетание клавиш <Alt>-<Ввод> не вызывает для Корзины никакого действия.

Если эта политика отключена или не задана, команда Свойства отображается как обычно.

Файл ADM: system.adm


Убрать значок Сетевое окружение и рабочего стола

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Удаляет значок Сетевое окружение с рабочего стола.

Эта политика влияет только на значок рабочего стола. Она не запрещает пользователям подключаться к сети или выполнять обзор сети с целью поиска доступных компьютеров и общих ресурсов в сети.

Файл ADM: system.adm


Не показывать значок Internet Explorer

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Удаляет значок Internet Explorer с рабочего стола и панели быстрого запуска на панели задач.

Этот параметр не запрещает пользователям запускать Internet Explorer используя другие способы.

Файл ADM: system.adm


Не добавлять общие папки, из которых открыты документы в Сетевое окружение

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Общие папки на удаленных компьютерах не добавляются в папку Сетевое окружение при открытии документов, хранящихся в таких общих папках.

Если эта политика отключена или не задана, при открытии документа из удаленной общей папки система автоматически добавляет подключение к этой общей папке в папку Сетевое окружение.

Если эта политика включена, общие папки не добавляются автоматически в папку Сетевое окружение при открытии документов из этих общих папок.

Файл ADM: system.adm


Запретить пользователям изменять путь папки Мои документы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Запрещает пользователям изменять путь к папке Мои документы.

По умолчанию, пользователь может изменить расположение папки Мои документы, введя новый путь для размещения конечной папки в окне свойств папки Мои документы.

Если эта политика включена, то пользователи не могут ввести новое расположение в поле конечной папки.

Файл ADM: system.adm


Запретить перетаскивание и закрытие всех панелей инструментов на панели задач

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Запрещает пользователям манипулировать панелями инструментов на рабочем столе.

Если эта политика включена, пользователи не могут добавлять или удалять панели инструментов с рабочего стола. Кроме того, они не могут перетаскивать панели инструментов на или из других закрепленных панелей инструментов.

Замечание: если пользователи ранее добавили или удалили некоторые панели инструментов, эта политика запретит восстановление используемой по умолчанию конфигурации.

Совет: чтобы просмотреть список панелей инструментов, которые можно добавить на рабочий стол, сделайте правый щелчок на закрепленной панели инструментов (например, такой, как панель задач рядом с кнопкой Пуск), а затем выберите в контекстном меню команду Панели инструментов.

См. также политику Запретить изменение расположения панелей инструментов рабочего стола.

Файл ADM: system.adm


Запретить изменение расположения панелей инструментов рабочего стола

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Запрещает пользователям настраивать длину панелей инструментов рабочего стола. Кроме того, пользователи не могут изменить расположение различных элементов или панелей инструментов на закрепленных панелях инструментов.

Эта политика не запрещает пользователям добавлять или удалять панели инструментов на рабочий стол.

Замечание: если пользователи настроили размеры панелей инструментов, эта политика запрещает выполнить восстановление конфигурации по умолчанию.

См. также политику Запретить перетаскивание и закрытие всех панелей инструментов на панели задач.

Файл ADM: system.adm


Не сохранять параметры настройки при выходе

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Запрещает пользователям сохранять некоторые изменения параметров рабочего стола.

Если эта политика включена, пользователи могут изменять параметры рабочего стола, но некоторые из этих изменений, такие, как расположение открытых окон или размеры и расположение панели задач, не будут сохранены при выходе пользователя из системы. Однако, помещенные на рабочий стол ярлыки всегда сохраняются.

Файл ADM: system.adm


Удалить мастер очистки рабочего стола

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Рабочий стол\

Описание:
Запрещает пользователям использование мастера очистки рабочего стола.

Если эта политика включена, мастер очистки рабочего стола не будет автоматически выполняться на пользовательских рабочих станциях каждые 60 дней. Пользователь также не может получить доступ к мастеру очистки рабочего стола.

Если эта политика отключена или не задана, поведение по умолчанию для мастера очистки рабочего стола состоит в том, что он автоматически запускается каждые 60 дней.

Примечание: если эта политика не включена, пользователи могут запускать мастер очистки рабочего стола вручную или использовать автоматический запуск каждые 60 дней с помощью диалогового окна Экран, открыв вкладку Рабочий стол, а затем щелкнув кнопку Настройка рабочего стола.

Файл ADM: system.adm


Active Desktop

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop

Описание:
Управляет и настраивает поведение Active Desktop. В том числе, включение или отключение веб-содержимого Active Desktop и управление его компонентами.

  • Включить Active Desktop
  • Отключить Active Desktop
  • Отключить все элементы веб-содержимого
  • Запретить изменения
  • Запретить добавление элементов веб-содержимого
  • Запретить удаление элементов веб-содержимого
  • Запретить редактирование элементов веб-содержимого
  • Запретить закрытие элементов веб-содержимого
  • Добавление или удаление элементов
  • Рисунок рабочего стола Active Desktop
  • Разрешить использование только точечных фоновых рисунков

Файл ADM: system.adm


Включить Active Desktop

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Включает поддержку Active Desktop и запрещает пользователям отключать ее.

Это не позволяет пользователям переключать состояние Active Desktop, когда он контролируется этой политикой.

Если эта политика отключена или не задана, рабочий стол Active Desktop по умолчанию отключен, но пользователи могут включить эту возможность.

Замечание: если обе политики Включить Active Desktop и Отключить Active Desktop включены, то политика Отключить Active Desktop игнорируется. Если политика Включить классическую оболочку (в папке Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Проводник) включена, то Active Desktop отключен и обе эти политики игнорируются.

Файл ADM: system.adm


Отключить Active Desktop

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Отключает поддержку Active Desktop и запрещает пользователям включать ее.

Эта политика не позволяет пользователям переключать состояние Active Desktop, когда оно контролируется этой политикой.

Если эта политика отключена или не задана, рабочий стол Active Desktop по умолчанию отключен, но пользователи могут включить эту возможность.

Замечание: если обе политики Включить Active Desktop и Отключить Active Desktop включены, то политика Отключить Active Desktop игнорируется. Если политика Включить классическую оболочку (в папке Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Проводник) включена, Active Desktop отключен и обе эти политики игнорируются.

Файл ADM: system.adm


Отключить все элементы веб-содержимого

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Удаляет веб-содержимое с рабочего стола Active Desktop и запрещает пользователям добавлять веб-содержимое на рабочий стол Active Desktop.

Эта политика удаляет все элементы веб-содержимого с рабочего стола Active Desktop. Кроме того, удаляется вкладка Веб из окна Экран панели управления. В результате пользователи не могут добавить веб-страницы или рисунки из Интернета или интрасети на рабочий стол.

Примечание: эта политика не отключает использование Active Desktop. Пользователи по прежнему могут использовать такие графические форматы, как JPEG и GIF, для фоновых рисунков своего рабочего стола.

Файл ADM: system.adm


Запретить изменения

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Запрещает пользователям включать или отключать рабочий стол Active Desktop или менять параметры настройки Active Desktop.

Эта всесторонняя политика, которая блокирует параметры настройки, установленные с помощью других политик в этой папке. Эта политика удаляет вкладку Веб из диалогового окна Экран панели управления. В результате пользователи не могут включать или отключать Active Desktop. Если рабочий стол Active уже включен, пользователи не могут добавлять, удалят или изменять веб-содержимое или отключать, блокировать или синхронизовать компоненты Active Desktop.

Файл ADM: system.adm


Запретить добавление элементов веб-содержимого

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Запрещает пользователям добавлять веб-содержимое на рабочий стол Active Desktop.

Эта политика удаляет кнопку Создать на вкладке Веб диалогового окна Экран панели управления. В результате пользователи не могут добавить веб-страницы, рисунки или иные элементы веб-содержимого из Интернета или интрасети на рабочий стол. Эта политика не удаляет существующее веб-содержимое с рабочего стола, и не запрещает пользователям удаление существующего веб-содержимого.

См. также политику Отключить все элементы веб-содержимого.

Файл ADM: system.adm


Запретить удаление элементов веб-содержимого

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Запрещает пользователям удалять веб-содержимое со своего рабочего стола Active Desktop.

Эта политика удаляет кнопку Удалить с вкладки Веб диалогового окна Экран панели управления. В результате пользователи могут лишь временно закрыть, но не могут удалить веб-содержимое со своего рабочего стола Active Desktop.

Эта политика не запрещает пользователям добавлять новое веб-содержимое на свой рабочий стол Active Desktop.

См. также политики Запретить закрытие элементов веб-содержимого и Отключить все элементы веб-содержимого.

Файл ADM: system.adm


Запретить редактирование элементов веб-содержимого

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Запрещает пользователям изменять свойства элементов веб-содержимого на рабочем столе Active Desktop.

Эта политика отключает кнопку Свойства на вкладке Веб диалогового окна Экран панели управления. Кроме того, она удаляет команду Свойства из меню для всех элементов на рабочем столе Active Desktop. В результате пользователи не могут изменить свойства этих элементов, такие, как расписание синхронизации, пароль или характеристики его отображения.

Файл ADM: system.adm


Запретить закрытие элементов веб-содержимого

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Запрещает пользователям удалять веб-содержимое со своего рабочего стола Active Desktop.

На рабочий стол Active Desktop можно как добавлять различные элементы веб-содержимого, так и закрывать их, чтобы они не отображались.

Если эта политика включена, добавленные элементы не могут быть закрыты, они всегда отображаются на рабочем столе. Эта политика удаляет флажки для элементов веб-содержимого на вкладке Веб в диалоговом окне Экран панели управления.

Примечание: эта политика не запрещает пользователям удалять элементы со своего рабочего стола Active Desktop.

Файл ADM: system.adm


Добавление или удаление элементов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Добавляет или удаляет указанные элементы веб-содержимого.

Можно использовать поле Добавить в этой политике для добавления конкретных элементов веб-содержимого или ярлыков на рабочий стол пользователей. Пользователи могут закрывать или удалять эти элементы (если позволяют политики), но эти элементы будут вновь добавляться при каждом обновлении политики.

Можно использовать эту политику для удаления конкретных элементов веб-содержимого с рабочего стола пользователей. Пользователи могут добавлять этот элемент снова (если позволяют политики), но эти элементы будут вновь удаляться при каждом обновлении политики.

Замечание: удаление элемента из списка Добавить для этой политики не то же самое, что удаление этого элемента. Элементы, удаляемые из этого списка, не удаляются с рабочего стола. Они просто не будут добавляться вновь.

Замечание: чтобы изменения этой политики вступили в силу, нужно выйти и снова войти в систему.

Файл ADM: system.adm


Рисунок рабочего стола Active Desktop

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Указывает фоновый рисунок, отображаемый на рабочем столе пользователей.

Эта политика позволяет указать фоновый рисунок для рабочего стола пользователей и запрещает пользователям изменять рисунок или способ его отображения. Рисунок может иметь формат точечного рисунка (*.bmp), JPEG (*.jpg), или файла HTML (*.htm, *.html).

Чтобы использовать эту политику, введите полный путь и имя файла, в котором хранится нужный рисунок для рабочего стола. Можно использовать локальный путь, например, C:\Windows\web\wallpaper\home.jpg, или UNC-путь, например, \\Server\Share\Corp.jpg. Если указанный файл недоступен во время входа пользователя в систему, никакой фоновый рисунок не отображается. Пользователи не могут указать другой фоновый рисунок. Можно также использовать эту политику для того, чтобы указать, что фоновый рисунок отображается по центру, растягивается или используется для того, чтобы замостить всю поверхность рабочего стола. Пользователи не могут изменить этот параметр.

Если эта политика отключена или не задана, фоновый рисунок не отображается. Однако, пользователи могут выбрать фоновый рисунок по своему усмотрению.

См. также политику Разрешить использование только точечных фоновых рисунков в этой папке и политику Запретить изменение фонового рисунка в папке Конфигурация пользователя\Административные шаблоны\Панель управления.

Замечание: для применения этой политики должен быть включен рабочий стол Active Desktop.

Замечание: эта политика не применяется для сеансов сервера терминалов.

Файл ADM: system.adm


Разрешить использование только точечных фоновых рисунков

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Desktop\

Описание:
Разрешает использование только точечных рисунков для фонового рисунка рабочего стола. Эта политика ограничивает возможности использования фоновых рисунков рабочего стола только файлами точечных рисунков (.bmp). Если пользователь выберет файл в другом графическом формате, например JPEG, GIF, PNG или HTML, воспользовавшись кнопкой Обзор на вкладке Рабочий стол, фоновый рисунок рабочего стола не будет загружаться. Файлы, которые могут быть автоматически преобразованы к формату .bmp, например JPEG, GIF или PNG, могут использоваться в качестве фоновых рисунков, если сделать правый щелчок по файлу рисунка и выбрать команду Сделать фоновым рисунком рабочего стола.

См. также политики Рисунок рабочего стола Active Desktop и Запретить изменение фонового рисунка (в папке Конфигурация пользователя\Административные шаблоны\Панель управления\Экран).

Файл ADM: system.adm


Active Directory

Расположение: Конфигурация пользователя\Рабочий стол\Active Directory

Описание:
Управляет параметрами взаимодействия пользователя с Active Directory.

  • Максимальный размер поиска в Active Directory
  • Задействовать фильтр в диалоговом окне поиска
  • Скрыть папку Active Directory

Файл ADM: system.adm


Максимальный размер поиска в Active Directory

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Directory\

Описание:
Указывает максимальное число объектов, отображаемых системой в ответ на команду обзора или поиска в Active Directory. Эта политика влияет на любой обзор, связанный с Active Directory, например, обзоры локальных пользователей и групп, пользователей и компьютеров Active Directory, на списки в диалоговых окнах, используемые при задании разрешений для пользователей или групп в Active Directory.

Если эта политика включена, то вы можете использовать поле Число возвращаемых объектов для ограничения количества объектов, возвращаемых поиском в Active Directory.

Если эта политика отключена или не задана, то система отображает до 10000 объектов. Такое количество объектов требует приблизительно около 2 МБ в памяти или на диске.

Эта политика предназначается для защиты сети и контроллера домена от неограниченно больших операций поиска.

Файл ADM: system.adm


Задействовать фильтр в диалоговом окне поиска

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Directory\

Описание:
Отображает панель фильтра над результатами поиска в Active Directory. Эта панель содержит кнопки для применения дополнительных фильтров к результатам поиска.

Если эта политика включена , панель фильтра появляется при открытии диалога поиска в Active Directory, но пользователь может скрыть ее.

Если эта политика отключена или не задана, панель фильтра не отображается, но пользователи могут отобразить ее, выбрав команду Фильтр в меню Вид.

Чтобы увидеть панель фильтра, откройте окно Сетевое окружение, щелкните значок Вся сеть, а затем Каталог. Сделайте правый щелчок на имени домена Windows, а затем выберите команду Найти. Введите имя объекта в каталоге, например, Администратор. Если панель фильтра не появляется, то в меню Вид выберите команду Фильтр.

Файл ADM: system.adm


Скрыть папку Active Directory

Требования: только на Microsoft Windows 2000

Расположение: Конфигурация пользователя\Рабочий стол\Active Directory\

Описание:
Скрывает папку Active Directory в окне Сетевое окружение.

Папка Active Directory отображает объекты Active Directory в окне просмотра.

Если эта политика включена, папка Active Directory не отображается в папке Сетевое окружение.

Если эта политика отключена или не задана, папка Active Directory отображается в папке Сетевое окружение.

Эта политика предназначена для того, чтобы разрешить пользователям выполнять поиск в Active Directory, но не разрешать им просматривать Active Directory в режиме обзора.

Файл ADM: system.adm


Панель управления

Расположение: Конфигурация пользователя\Панель управления

Описание:
Содержит параметры, разрешающие настройку панели управления, включая элементы, которые следует или не следует отображать.

  • Запретить доступ к панели управления
  • Скрыть указанные элементы панели управления
  • Отображать только указанные элементы панели управления
  • Форсировать классический стиль панели управления
  • Установка и удаление программ
  • Экран
  • Принтеры
  • Язык и стандарты

Файл ADM: system.adm


Запретить доступ к панели управления

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\

Описание:
Отключает все значки Панели управления.

Эта политика запрещает запуск программы CONTROL.EXE, которая отвечает за работу панели управления. В результате пользователи не могут открыть окно Панель управления или запустить какой-либо из элементов панели управления.

Эта политика также удаляет команду Панель управления из меню Пуск. (Чтобы открыть Панель управления, нажмите кнопку Пуск, выберите команду Настройка, а затем Панель управления.) Эта политика также удаляет папку Панель управления из дерева Проводника.

Если пользователь попытается выбрать команду Панель управления в элементе Свойства контекстного меню, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

См. также политики Удалить значок Экран из панели управления и Отключить папки программ в меню Настройка.

Файл ADM: system.adm


Скрыть указанные элементы панели управления

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\

Описание:
Скрывает указанные элементы и папки Панели управления.

Эта политика удаляет элементы (такие, как Экран) и папки (такие, как Шрифты) из окна Панель управления и меню кнопки Пуск. Она может использоваться для удаления как добавленных вами элементов Панели управления, так и элементов, входящих в состав Windows 2000 Professional и Windows XP Professional.

Чтобы скрыть элемент Панели управления, введите имя файла этого элемента, например, такое, как NCPA.CPL (для элемента Сеть и удаленный доступ к сети). Чтобы скрыть папку, введите имя этой папки, например, такое, как Шрифты.

Эта политика влияет только на меню кнопки Пуск и окно панели управления. Она не запрещает пользователям запускать элементы панели управления другими способами.

См. также политику Удалить значок Экран из панели управления в папке Конфигурация пользователя\Административные шаблоны\Панель управления\Экран.

Если обе политики Скрыть указанные элементы панели управления и Отображать только указанные элементы панели управления включены и один и тот же элемент указан в обоих списках, политика Отображать только указанные элементы панели управления игнорируется.

Замечание: чтобы узнать имена файлов для элементов панели управления, выполните поиск файлов с расширением .CPL в папке %Systemroot%\System32.

Замечание: чтобы создать список запрещенных элементов панели управления, нажмите Показать, затем Добавить, и введите имена файлов для элементов панели управления (например, desk.cpl или powercfg.cpl).

Замечание: эта политика не влияет на вид по категориям, который используется для новой панели управления в Windows XP. Если вы хотите управлять тем, какие элементы отображаются в панели управления, следует включить политику Форсировать классический стиль панели управления, чтобы отменить вид по категориям, а затем использовать эту политику для управления тем, какие элементы панели управления не должны отображаться.

Файл ADM: system.adm


Отображать только указанные элементы панели управления

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\

Описание:
Скрывает все элементы и папки Панели управления, кроме указанных в этой политике.

Эта политика удаляет все элементы (такие, как Сеть и удаленный доступ к сети) и папки (такие, как Шрифты) из окна Панель управления и меню кнопки Пуск. Она удаляет как добавленные вами элементы Панели управления, так и элементы, входящие в состав Windows 2000 Professional и Windows XP Professional. Будут отображаться только те элементы, которые указаны в этой политике.

Чтобы отобразить элемент Панели управления, введите имя файла этого элемента, например, такое, как NCPA.CPL (для элемента Сеть и удаленный доступ к сети). Чтобы отобразить папку, введите имя этой папки, например, такое, как Шрифты.

Эта политика влияет только на меню кнопки Пуск и окно панели управления. Она не запрещает пользователям запускать элементы панели управления другими способами.

См. также политику Удалить значок Экран из панели управления в папке Конфигурация пользователя\Административные шаблоны\Панель управления\Экран.

Если обе политики Скрыть указанные элементы панели управления и Отображать только указанные элементы панели управления включены и один и тот же элемент указан в обоих списках, политика Отображать только указанные элементы панели управления игнорируется.

Совет: чтобы узнать имена файлов для элементов панели управления, выполните поиск файлов с расширением .CPL в папке %Systemroot%\System32.

Файл ADM: system.adm


Форсировать классический стиль панели управления

Расположение: Конфигурация пользователя\Панель управления\

Описание:
Эта политика воздействует на стиль отображения и представление панели управления.

Она позволяет отключить новый стиль отображения панели управления, основанный на группировке схожих заданий, и использовать прежний стиль Windows 2000, именуемый классическим стилем панели управления. Новый стиль, именуемый простым стилем панели управления, упрощает настройку параметров управления, группируя их на основе простых и понятных задач. Панель управления служит для настройки параметров компьютера, а также для установки и удаления программ и настройки их параметров.

Если эта политика включена, панель управления отображается в классическом стиле. Пользователь не может переключить стиль на простой.

Если эта политика отключена, панель управления отображается в простом стиле с группировкой по задачам. Пользователь не может переключить стиль на классический.

Если эта политика не задана, по умолчанию выбирается стиль с группировкой по задачам, но в последствии стиль может быть изменен пользователем.

Файл ADM: system.adm


Установка и удаление программ

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ

Описание:
Содержит параметры для управления поведением установки и удаления приложений.

  • Удалить окно установки и удаления программ
  • Скрыть страницу Замена или удаление программ
  • Скрыть страницу установки программ
  • Скрыть страницу Добавление и удаление компонентов Windows
  • Скрытие страницы доступа к программам и параметров по умолчанию
  • Скрыть пункт Установка программы с компакт-диска или с дискет
  • Скрыть пункт Установка программ от Майкрософт
  • Скрыть пункт Установка программ из локальной сети
  • Перейти сразу на страницу мастера компонентов
  • Не выводить информацию о поддержке
  • Указать категорию по умолчанию для страницы Установка новой программы

Файл ADM: system.adm


Удалить окно установки и удаления программ

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Запрещает пользователям использовать окно Установка и удаление программ.

Эта политика удаляет значок установки и удаления программ из панели управления и из меню.

С помощью окна Установка и удаление программ пользователи могут производить установку, отмену установки и восстановление программ, а также добавлять и удалять компоненты и программы Windows 2000 Professional и других версий операционной системы Windows. Программы, опубликованные или назначенные для пользователя появляются в окне установки и удаления программ.

Если эта политика отключена или не задана, установка и удаление программ доступны для всех пользователей.

Эта политика в случае ее использования имеет приоритет над другими политиками в этой папке.

Эта политика не запрещает пользователям использовать другие средства и методы для установки или удаления программ.

Файл ADM: system.adm


Скрыть страницу Замена или удаление программ

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Удаляет кнопку Замена или удаление программ из панели установки и удаления программ. В результате этого, пользователи не могут просматривать или изменять присоединенную страницу.

Замена или удаление программ позволяет пользователям отменять установку, восстанавливать, добавлять или удалять компоненты установленных программ.

Если политика отключена или не задана, страница Замена или удаление программ доступна всем пользователям.

Эта политика не запрещает пользователям использовать другие средства и способы удаления или отмены установки программ.

Файл ADM: system.adm


Скрыть страницу установки программ

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Удаляет кнопку Установка новой программы из панели установки и удаления программ. В результате этого, пользователи не смогут просматривать или изменять присоединенную страницу.

Установка новой программы позволяет пользователям устанавливать программы, опубликованные или назначенные администратором.

Если эта политика отключена или не задана, кнопка Установка новой программы доступна всем пользователям.

Эта политика не запрещает пользователям использовать другие средства и методы для установки программ.

Файл ADM: system.adm


Скрыть страницу Добавление и удаление компонентов Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Удаляет кнопку Добавление и удаление компонентов Windows из панели окна установки и удаления программ. В результате этого, пользователи не могут просматривать или изменять связанную страницу.

Окно Добавление и удаление компонентов Windows позволяет пользователям настраивать установленные службы и использовать мастер компонентов Windows для добавления, удаления и настройки компонентов Windows.

Если политика отключена или не задана, кнопка Добавление и удаление компонентов Windows доступна всем пользователям.

\Эта политика не запрещает пользователям использовать другие средства и способы настройки служб, добавлять или удалять компоненты программ. Однако она не дает пользователю доступ к мастеру компонентов Windows.

Файл ADM: system.adm


Скрытие страницы доступа к программам и параметров по умолчанию

Требования: не ниже Microsoft Windows 2000 SP3 или Microsoft Windows XP Professional SP1

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Удаление кнопки задания доступа к программам и параметров по умолчанию с панели Установка и удаление программ. В результате пользователи теряют возможность просматривать или изменять соответствующую страницу.

Кнопка задания доступа к программам и параметров по умолчанию позволяет администраторам указывать программы по умолчанию для определенных действий, таких как просмотр Интернета или отправка электронной почты, а также указывать программы, доступные из меню Пуск, с рабочего стола или из других расположений.

Если этот параметр отключен или не задан, кнопка задания доступа к программам и параметров по умолчанию доступна для всех пользователей.

Эта настройка не запрещает пользователям использовать другие средства и методы для изменения условий доступа к программам и параметров по умолчанию.

Данная настройка не запрещает вывод значка доступа к программам и параметров по умолчанию в меню Пуск. См. описание параметра Удаление значка доступа к программам и параметров по умолчанию из меню Пуск.

Файл ADM: system.adm


Скрыть пункт Установка программы с компакт-диска или с дискет

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Удаляет раздел Установка программы с компакт-диска или с дискет со страницы Установка новой программы. Это запретит пользователям устанавливать программы со съемных носителей с помощью окна Установка и удаление программ.

Если политика отключена или не задана, раздел Установка программы с компакт-диска или с дискет доступен всем пользователям.

Эта политика не запрещает пользователям устанавливать или удалять программы с использованием других средств или методов.

Замечание: при использовании политики Скрыть страницу установки программ, данная политика не используется. Также, при использовании политики Запретить использование съемных носителей при установке (Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Установщик Windows), пользователи не могут добавлять программы со съемных носителей, независимо от значения этой политики.

Файл ADM: system.adm


Скрыть пункт Установка программ от Майкрософт

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Удаляет раздел Установка программ от Майкрософт со страницы Установка новой программы. Это предотвращает использование пользователями окна Установка и удаление программ для подключения к Windows Update.

Если политика отключена или не задана, раздел Установка программ от Майкрософт доступен всем пользователям.

Эта политика не запрещает пользователям подключаться к Windows Update с использованием других средств или методов.

Замечание: при использовании политики Скрыть страницу установки программ эта политика не используется.

Файл ADM: system.adm


Скрыть пункт Установка программ из локальной сети

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Запрещает пользователям просматривать или устанавливать опубликованные программы.

Эта политика удаляет раздел Установка программ из локальной сети со страницы Установка новой программы. Раздел Установка программ из локальной сети содержит список опубликованных программ и позволяет легко устанавливать их.

Опубликованными программами являются программы, явным образом назначенные администратором для установки с использованием средств, таких как установщик Windows. Обычно администраторы публикуют программы с целью уведомить пользователей об их появлении, чтобы рекомендовать их использование, или с целю упрощения их установки.

При использовании этой политики пользователи не могут определить, какие из программ были опубликованы администратором, и они не могут использовать окно установки и удаления программ для установки опубликованных программ. Однако они могут установить программы с использованием других методов, и они могут просмотреть и установить назначенные (частично назначенные) программы с рабочего стола или из главного меню.

Если политика отключена или не задана, Установка программ из локальной сети доступна всем пользователям.

Замечание: при использовании политики Скрыть страницу установки программ эта политика не используется.

Файл ADM: system.adm


Перейти сразу на страницу мастера компонентов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Запрещает пользователям использовать установку и удаление программ для настройки установленных служб.

Эта политика удаляет раздел Установка служб из окна установки и удаления компонентов. Раздел Установка служб содержит список системных служб, которые не были настроены, и предлагает пользователям простой доступ к средствам настройки.

Если политика отключена или не задана, Установка служб появляется только если имеются не настроенные системные службы. При использовании этой политики, Установка служб никогда не выводится.

Эта политика не запрещает пользователям использовать другие способы для настройки служб.

Замечание: когда Установка служб не выводится, нажатие кнопки Добавление и удаление компонентов Windows сразу запускает мастер компонентов Windows. Поскольку на странице установки и удаления компонентов присутствует только один вариант, эта страница пропускается.

Для удаления раздела Установка служб и запрета запуска мастера компонентов Windows используйте политику Скрыть страницу Добавление и удаление компонентов Windows. Если используется политика Скрыть страницу Добавление и удаление компонентов Windows, эта политика игнорируется.

Файл ADM: system.adm


Не выводить информацию о поддержке

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Удаляет ссылки на диалоговое окно информации о поддержке со страницы замены или удаления программ.

Программы, перечисленные на странице замены или удаления программ, могут включать ссылку Щелкните для получения сведений о поддержке. После щелчка по этой ссылке появляется диалоговое окно, выводящее информацию о устранении неполадок, включая ссылку на файлы установки и данные, необходимые для получения поддержки, такие как код продукта и номер версии программы. Диалоговое содержит ссылку на информацию о поддержке, представленную в Интернете, например, веб-страницу службы поддержки продуктов Microsoft.

Если политика отключена или не задана, ссылка на информацию о поддержке выводится.

Замечание: не все программы имеют ссылку на информацию о поддержке.

Файл ADM: system.adm


Указать категорию по умолчанию для страницы Установка новой программы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Установка и удаление программ\

Описание:
Определяет категории программ, которые отображаются при открытии страницы Установка новой программы.

Если эта политика включена, то при открытии страницы Установка новой программы отображаются только программы из указанной категории. Пользователи могут использовать раскрывающийся список категорий на этой странице для того, чтобы отобразить программы из других категорий.

Чтобы использовать эту политику, введите имя категории в поле Категория. Нужно использовать категории, которые уже определены для Установки и удаления программ. Для определения категории используется Установка программ.

Если эта политика отключена или не задана, при открытии страницы Установка новой программы будут отображаться все категории программ.

Можно использовать эту политику для того, чтобы обратить внимание пользователей на программы, которые могут им понадобиться в первую очередь.

Замечание: эта политика игнорируется, если включена политика Удалить окно установки и удаления программ или политика Скрыть страницу установки программ.

Файл ADM: system.adm


Экран

Расположение: Конфигурация пользователя\Панель управления\Экран

Описание:
Управляет параметрами, доступными в диалоговом окне Экран, открывающемся из панели управления или с помощью правого щелчка мышью на рабочем столе пользователя. В том числе, свойствами фоновых рисунков, оформления, экранных заставок.

  • Удалить значок Экран из панели управления
  • Скрыть вкладку рабочего стола
  • Запретить изменение фонового рисунка
  • Скрыть вкладку выбора тем оформления
  • Скрыть вкладку установки параметров
  • Скрыть вкладку выбора заставки
  • Использовать экранные заставки
  • Имя исполняемого файла экранной заставки
  • Использовать парольную защиту для экранных заставок
  • Таймаут экранной заставки
  • Темы оформления рабочего стола

Файл ADM: system.adm


Удалить значок Экран из панели управления

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Отключает значок Экран панели управления.

Если эта политика включена, нельзя будет использовать значок Экран панели управления. Если пользователь попытается открыть окно Экран, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

См. также политики Запретить доступ к панели управления (Конфигурация пользователя\Административные шаблоны\Панель управления) и Отключить папки программ в меню Настройка(Конфигурация пользователя\Административные шаблоны\Меню Пуск и панель задач).

Файл ADM: system.adm


Скрыть вкладку рабочего стола

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Удаляет вкладку Рабочий стол из окна свойств экрана.

Этот параметр запрещает пользователям использовать панель управления для изменения фона рабочего стола.

Включение этой политики также запрещает пользователю настраивать вид рабочего стола, изменяя используемые значки или добавляя новые элементы веб-содержимого на рабочий стол с помощью панели управления.

Файл ADM: system.adm


Запретить изменение фонового рисунка

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Запрещает пользователям добавлять или изменять фон рабочего стола.

По умолчанию, пользователи могут использовать вкладку Рабочий стол диалогового окна Экран для того, чтобы добавлять или изменять фоновый рисунок на своем рабочем столе.

Если эта политика включена, вкладка Рабочий стол сохраняется, но все элементы управления на этой вкладке будут отключены.

Чтобы удалить вкладку Рабочий стол, используйте политику Скрыть вкладку рабочего стола.

Чтобы задать фоновый рисунок для группы пользователей, используйте политику Рисунок рабочего стола Active Desktop.

См. также политику Разрешить использование только точечных фоновых рисунков.

Файл ADM: system.adm


Скрыть вкладку выбора тем оформления

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Удаляет вкладки Оформление и Темы из окна свойств экрана.

Когда эта политика включена, она удаляет возможность выбора цвета на вкладке Рабочий стол.

Этот параметр запрещает пользователям использовать панель управления для изменения цветов или цветовых схем для рабочего стола и окон.

Если эта политика отключена или не задана, вкладки Оформление и Темы присутствуют в окне Экран панели управления.

Файл ADM: system.adm


Скрыть вкладку установки параметров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Удаляет вкладку Настройка из окна свойств экрана.

Этот параметр запрещает использование панели управления для изменения параметров экрана.

Файл ADM: system.adm


Скрыть вкладку выбора заставки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Удаляет вкладку Заставка из окна свойств экрана.

Этот параметр запрещает использование панели управления для добавления, настройки или изменения заставки на компьютере.

Файл ADM: system.adm


Использовать экранные заставки

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Включает экранные заставки рабочего стола.

Если эта политика отключена, экранные заставки не запускаются. Кроме того, отключена группа элементов Заставка на вкладке Заставка в окне Экран панели управления. В результате пользователи не могут изменить параметры экранных заставок.

Если эта политика не задана, она не влияет на работу системы.

Если эта политика включена, экранная заставка используется при соблюдении следующих условий: во-первых, на компьютере клиента с помощью политики Имя исполняемого файла экранной заставки или панели управления задана допустимая экранная заставка; во-вторых, таймаут экранной заставки установлен не равным нулю с помощью политики или панели управления.

См. также политику Скрыть вкладку выбора заставки.

Файл ADM: system.adm


Имя исполняемого файла экранной заставки

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Указывает экранную заставку для рабочего стола пользователя.

Если эта политика включена, система отображает указанную экранную заставку на рабочем столе пользователя. Кроме того, эта политика отключает раскрывающийся список экранных заставок на вкладке Заставка окна Экран панели управления, что предотвращает изменение экранной заставки пользователями.

Если эта политика отключена или не задана, пользователи могут выбирать любую экранную заставку.

Если эта политика включена, следует ввести имя файла для программы экранной заставки, включая расширение файла .scr. Если экранная заставка хранится не в папке %Systemroot%\System32, введите полный путь к этому файлу.

Если указанная экранная заставка не установлена на компьютере, для которого применяется эта политика, эта политика игнорируется.

Замечание: эта политика может быть подавлена политикой Экранная заставка. Если политика Экранная заставка отключена, данная политика игнорируется и никакая заставка не запускается.

Файл ADM: system.adm


Использовать парольную защиту для экранных заставок

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Определяет, должна ли использоваться парольная защита экранных заставок на этом компьютере.

Если эта политика включена, все экранные заставки будут использовать парольную защиту. Если эта политика отключена, использование парольной защиты будет запрещено.

Кроме того, эта политика отключает флажок Защита паролем на вкладке Заставка в окне Экран панели управления, и в результате пользователи не могут изменить параметр парольной защиты.

Если эта политика не задана, пользователи могут выбирать, должна или не должна использоваться парольная защита для каждой конкретной заставки.

Чтобы обеспечить парольную защиту, следует также включить параметр Экранная заставка и задать таймаут с помощью параметра Таймаут экранной заставки.

Замечание: чтобы удалить вкладку Заставка, используйте политику Скрыть вкладку выбора заставки.

Файл ADM: system.adm


Таймаут экранной заставки

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Панель управления\Экран\

Описание:
Задает интервал времени бездействия пользователя перед тем, как будет запущена экранная заставка.

Если интервал времени установлен, он может принимать значения от 1 секунды до 86400 секунд, что составляет 24 часа. Если же установлено значение, равное нулю, то экранная заставка не запускается.

Эта политика не оказывает влияния на запуск экранной заставки в следующих случаях:

- Эта политика отключена или не задана.

- Время ожидания установлено равным нулю.

- Включен параметр Нет экранной заставки.

- Ни параметр политики Имя исполняемого файла экранной заставки, ни вкладка Заставка диалога Свойства экрана, запускаемого с помощью панели управления клиентского компьютера не указывают правильного имени имеющейся на клиентском компьютере программы экранной заставки.

Если эта политика не задана, то используется интервал времени ожидания, заданный на клиентском компьютере с помощью вкладки Заставка диалога Свойства экрана. По умолчанию используется значение 15 минут.

Файл ADM: system.adm


Темы оформления рабочего стола

Расположение: Конфигурация пользователя\Панель управления\Экран\Темы оформления рабочего стола

Описание:
Разрешает настройку тем оформления рабочего стола.

  • Отключить настройку тем оформления
  • Запретить выбор стиля оформления окон и кнопок
  • Запретить выбор размера шрифта темы оформления
  • Запретить выбор цвета темы оформления
  • Загрузить конкретный файл оформления или зафиксировать классический стиль

Файл ADM: system.adm


Отключить настройку тем оформления

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель управления\Экран\Темы оформления рабочего стола\

Описание:
Эта политика влияет на вкладку тем, управляющих общим оформлением окон.

Доступ к этой вкладке осуществляется с помощью значка Экран панели управления.

С помощью вкладки тем пользователи могут настраивать темы оформления своего рабочего стола.

Если эта политика включена, она удаляет вкладку тем.

Если эта политика отключена или не задана, она не влияет на компьютер.

Примечание: если эта политика включена, но тема не задана, по умолчанию используется та тема, которая была ранее выбрана пользователем.

Файл ADM: system.adm


Запретить выбор стиля оформления окон и кнопок

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель управления\Экран\Темы оформления рабочего стола\

Описание:
Запрещает пользователям изменять стиль оформления диалоговых окон и кнопок, отображаемых на экране компьютера.

Если эта политика включена, она отключает раскрывающийся список Окна и кнопки на вкладке Оформление в диалоговом окне Экран панели управления.

Файл ADM: system.adm


Запретить выбор размера шрифта темы оформления

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель управления\Экран\Темы оформления рабочего стола\

Описание:
Запрещает пользователям изменять размер шрифта в диалоговых окнах и кнопках, отображаемых на экране компьютера.

Если эта политика включена, она отключает раскрывающийся список Размер шрифта на вкладке Оформление в диалоговом окне Экран панели управления.

Если эта политика отключена или не задана, пользователь может изменить размер шрифта с помощью раскрывающегося списка Размер шрифта на вкладке Оформление.

Файл ADM: system.adm


Запретить выбор цвета темы оформления

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель управления\Экран\Темы оформления рабочего стола\

Описание:
Эта политика запрещает изменение используемого по умолчанию цвета текущей темы оформления рабочего стола.

Если эта политика включена, пользователь не может изменять цвет текущей темы оформления рабочего стола.

Если эта политика отключена или не задана, пользователь может изменять цвет текущей темы оформления рабочего стола.

Файл ADM: system.adm


Загрузить конкретный файл оформления или зафиксировать классический стиль

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Панель управления\Экран\Темы оформления рабочего стола\

Описание:
Эта политика позволяет загрузить конкретный файл оформления, указав путь к этому файлу.

Это может быть локальный файл оформления (Luna.msstyles), или файл, располагающийся на удаленном сервере с UNC-путем (\\Server\Share\luna.msstyles).

Если эта политика включена, используется указанный файл оформления. Кроме того, пользователь не может использовать другой файл оформления.

Если эта политика отключена или не задана, пользователь может выбирать стиль оформления рабочего стола по своему усмотрению.

Примечание: если эта политика включена и указанный файл недоступен при входе пользователя в систему, загружается стиль оформления по умолчанию.

Примечание: на компьютерах с Windows XP можно выбрать стиль оформления Луна, введя: %windir%\resources\Themes\Luna\Luna.msstyles

Примечание: чтобы выбрать классический стиль оформления Windows, оставьте незаполненным значение параметра Путь к стилю оформления и включите эту политику.

Файл ADM: system.adm


Принтеры

Расположение: Конфигурация пользователя\Панель управления\Принтеры

Описание:
Управляет параметрами сетевых принтеров и параметрами их публикации.

  • Разрешить обзор общего веб-узла с целью поиска принтеров
  • Разрешить обзор сети для поиска принтеров
  • Путь поиска принтеров Active Directory по умолчанию
  • Ограничения указания и печати
  • Запретить добавление принтеров
  • Запретить удаление принтеров

Файл ADM: system.adm


Разрешить обзор общего веб-узла с целью поиска принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Принтеры\

Описание:
Добавляет ссылку на веб-страницу Интернета или интрасети в окне мастера установки принтеров.

Эта политика используется для направления пользователей на нужную веб-страницу, которой они могут воспользоваться для установки драйверов принтеров.

Если эта политика включена и нужный URL-адрес указан в соответствующем поле ввода, система добавляет кнопку Обзор на страницу Укажите принтер в мастере установки принтеров. Элемент управления Обзор появляется рядом с полем Подключиться к принтеру в Интернете, в домашней сети или в интрасети. Если пользователь сделает щелчок на этом элементе, будет открыто окно обозревателя Интернета и указанная в политике веб-страница, отображающая доступные принтеры.

Эта политика облегчает поиск принтеров, рекомендуемых пользователям для выполнения печати.

См. также политики Особый URL-адрес службы поддержки в левой панели папки принтеров и Печать на основе использования веба в папке Конфигурация пользователя\Административные шаблоны\Принтеры.

Файл ADM: system.adm


Разрешить обзор сети для поиска принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Принтеры\

Описание:
Позволяет использовать мастер установки принтеров для поиска общих принтеров в сети.

Если эта политика включена или не задана, то когда пользователь выполняет добавление нового принтера, выбрав переключатель Сетевой принтер, подключенный к другому компьютеру на второй странице мастера установки принтеров, а также выбирает переключатель Подключиться к принтеру или выполнить обзор принтеров (кнопка Далее) на третей странице, но при этом не указывает имени принтера в поле ввода Имя, мастер установки принтеров отображает список доступных принтеров в сети и предлагает выбрать принтер из этого списка.

Если эта политика включена или не задана, то после того, как пользователь запустит мастер установки принтеров, но не введет имя конкретного принтера, мастер установки принтеров отображает список всех общих принтеров в сети и прелагает пользователям выбрать нужный принтер из этого списка.

Если эта политика отключена, страница обзора сетевых принтеров не отображается в мастере установки принтеров, и в результате пользователи не могут выполнять поиск принтеров в сети, они должны ввести имя конкретного принтера вручную.

Примечание: эта политика влияет только на мастер установки принтеров. Она не запрещает пользователям использовать другие программы для поиска общих принтеров или для подключения к сетевым принтерам.

Файл ADM: system.adm


Путь поиска принтеров Active Directory по умолчанию

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Принтеры\

Описание:
Указывает место в Active Directory, откуда начинается выполнение поиска принтеров.

Мастер установки принтеров позволяет пользователям выполнять поиск общего принтера в Active Directory. Если эта политика включена, такой поиск начинается с места, указанного в поле Путь Active Directory по умолчанию. В противном случае, поиск начинается от корня Active Directory.

Эта политика задает только стартовую точку для поиска принтеров в Active Directory. Она не задает ограничений для пользовательского поиска в Active Directory.

Файл ADM: system.adm


Ограничения указания и печати

Требования: не ниже Microsoft Windows XP Professional SP1 или семейства Windows Server 2003

Расположение: Конфигурация пользователя\Панель управления\Принтеры\

Описание:
Эта настройка политики ограничивает серверы, к которым клиент может подключаться для указания и печати. Эта настройка политики применяется только к клиентам, не являющимся администраторами печати, и только к компьютерам, являющимся членами домена.

Когда этот параметр политики включен, можно ограничить для клиентов операции указания и печати только сервером в их собственном лесу и/или списком явных доверенных серверов.

Когда этот параметр политики не задан, по умолчанию разрешается указание и печать только в пределах леса клиента.

Когда этот параметр политики отключен, клиентские компьютеры могут выполнять операции указания и печати на любых серверах.

Файл ADM: system.adm


Запретить добавление принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Принтеры\

Описание:
Запрещает пользователям использовать обычные методы для добавления локальных и сетевых принтеров.

Эта политика удаляет значок Установка принтера из папки Принтеры. (Чтобы использовать такую возможность, нажмите кнопку Пуск, выберите команды Настройка, Принтеры, а затем в появившемся окне Установка принтера.)

Кроме того, пользователи устанавливать новые принтеры, перетаскивая значок принтера в папку Принтеры. Если они попытаются сделать это, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

Однако, эта политика не запрещает пользователям использовать мастер установки оборудования для установки принтеров. Не запрещается и использование других программ для этих целей.

Эта политика не удаляет принтеры, которые уже были установлены пользователями. Однако, если они не имеют установленных принтеров, они не могут выполнять печать.

Замечание: можно использовать разрешения для принтеров, чтобы ограничить использование принтеров без применения этой политики. В папке Принтеры сделайте правый щелчок на значке принтера, выберите команду Свойства, а затем раскройте вкладку Безопасность.

Файл ADM: system.adm


Запретить удаление принтеров

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Принтеры\

Описание:
Запрещает пользователям удалять локальные и сетевые принтеры.

Если пользователь попытается удалить принтер, выбрав команду Удалить в папке Принтеры панели управления, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

Эта политика не запрещает пользователям использовать другие программы для удаления принтеров.

Файл ADM: system.adm


Язык и стандарты

Расположение: Конфигурация пользователя\Панель управления\Язык и стандарты

Описание:
Содержит параметры управления языковой настройки рабочего стола пользователя.

  • Ограничить выбор языка для меню и диалогов Windows

Файл ADM: system.adm


Ограничить выбор языка для меню и диалогов Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Панель управления\Язык и стандарты\

Описание:
Эта политика ограничивает выбор пользователей указанным языком, отключая меню и элементы управления в диалоговом окне Язык и стандарты панели управления. Если указанный язык не установлен на конечном компьютере, по умолчанию выбирается английский язык.

Файл ADM: system.adm


Общие папки

Расположение: Конфигурация пользователя\Общие папки

Описание:
Управление настройкой и поведением общих папок.

  • Разрешить публикацию общих ресурсов
  • Разрешить публикацию DFS-корней

Файл ADM: system.adm


Разрешить публикацию общих ресурсов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Общие папки\

Описание:
Определяет может ли пользователь публиковать общие папки в Active Directory.

Если эта политика включена или не задана, пользователи могут применять возможность Публиковать в Active Directory в оснастке Общие папки для публикации общих папок в Active Directory.

Если эта политика отключена, пользователь не может публиковать общие папки в Active Directory и элемент управления Публиковать в Active Directory будет отключен. Примечание: по умолчанию публикация общих папок разрешена, если эта политика не задана.

Файл ADM: system.adm


Разрешить публикацию DFS-корней

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Общие папки\

Описание:
Определяет, может ли пользователь публиковать корни DFS в Active Directory.

Если эта политика включена или не задана, пользователи могут применять возможность Публиковать в Active Directory в оснастке Общие папки для публикации корней DFS в Active Directory.

Если эта политика отключена, пользователь не может публиковать корни DFS в Active Directory и элемент управления Публиковать в Active Directory будет отключен. Примечание: по умолчанию публикация корней DFS разрешена, если эта политика не задана.

Файл ADM: system.adm


Сеть

Расположение: Конфигурация пользователя\Сеть

Описание:
Разрешает настройку компонентов операционной системы, используемых клиентским компьютером для подключения к сети. Сюда входят параметры DNS и автономные файлы.

  • Автономные файлы
  • Сетевые подключения

Файл ADM: system.adm


Автономные файлы

Расположение: Конфигурация пользователя\Сеть\Автономные файлы

Описание:
Разрешает настраивать параметры автономных файлов. В том числе то, как сделать файлы доступными автономно, их шифрование, синхронизацию.

  • Запретить пользовательскую настройку автономных файлов
  • Синхронизовать автономные файлы при входе в систему
  • Синхронизация всех автономных файлов перед выходом из системы
  • Синхронизовать автономные файлы перед приостановкой
  • Действия при отключении от сервера
  • Нестандартные действия при отключении от сервера
  • Удалить Сделать доступными автономно
  • Запретить использование папки Автономные файлы
  • Административно назначенные автономные файлы
  • Отключить всплывающие напоминания
  • Частота появления всплывающих напоминаний
  • Длительность отображения первого всплывающего напоминания
  • Длительность отображения всплывающих напоминаний
  • Уровень регистрации событий
  • Запретить применение Сделать доступными автономно для этих файлов и папок
  • Не делать перенаправляемые папки доступными в автономном режиме автоматически

Файл ADM: system.adm


Запретить пользовательскую настройку автономных файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Запрещает пользователям включать, отключать или изменять параметры папки Автономные файлы.

Эта политика удаляет вкладку Автономные файлы из диалогового окна Свойства папки. Кроме того, она удаляет команду Параметры из контекстного меню автономных файлов и отключает кнопку Параметры в диалоговом окне Состояние автономных файлов. В результате пользователи не могут просмотреть или изменить параметры на вкладке Автономные файлы и в диалоговом окне Автономные файлы.

Это всеобъемлющая политика, которая блокирует настройку параметров, установленных с помощью других политик в этой папке.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: эта политика предоставляет быстрый метод для блокирования используемых по умолчанию параметров для папки Автономные файлы. Чтобы принять такие параметры, надо просто включить эту политику. При этом не надо отключать никаких других политик в этой папке.

Файл ADM: system.adm


Синхронизовать автономные файлы при входе в систему

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, должна ли выполняться полная синхронизация автономных файлов при входе пользователя в систему.

Эта политика также отключает флажок Синхронизовать автономные файлы при входе в систему на вкладке Автономные файлы. Это не позволяет пользователям изменять этот параметр, если он определяется этой политикой.

Если эта политика включена, выполняется полная синхронизация автономных файлов при входе пользователя в систему, что обеспечивает полноту и актуальность состояния файлов. Включение этой политики также автоматически включает синхронизацию при входе в систему для диспетчера синхронизации.

Если эта политика отключена, а диспетчер синхронизации настроен на выполнение синхронизации при входе, система выполняет только быструю синхронизацию. Быстрая синхронизация обеспечивает полноту файлов, но не гарантирует их актуальности.

Если эта политика не задана, а диспетчер синхронизации настроен на выполнение синхронизации при входе, система по умолчанию выполняет при входе только быструю синхронизацию, но пользователи могут изменить этот параметр.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы изменить метод синхронизации без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует флажку Синхронизовать автономные файлы при входе в систему.

Файл ADM: system.adm


Синхронизация всех автономных файлов перед выходом из системы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, должна ли выполняться полная синхронизация автономных файлов при выходе пользователя из системы.

Эта политика также отключает параметр Синхронизовать перед выходом из системы на вкладке Автономные файлы. Это не позволяет пользователям изменять этот параметр, если он определяется этой политикой.

Если эта политика включена, выполняется полная синхронизация автономных файлов при выходе пользователя из системы, что обеспечивает полноту и актуальность состояния файлов.

Если эта политика отключена, система выполняет только быструю синхронизацию. Быстрая синхронизация обеспечивает полноту файлов, но не гарантирует их актуальности.

Если эта политика не задана, система выполняет при выходе быструю синхронизацию, но пользователи могут изменить этот параметр.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы изменить метод синхронизации без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует флажку Синхронизовать перед выходом из системы.

Файл ADM: system.adm


Синхронизовать автономные файлы перед приостановкой

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, выполняется ли синхронизация автономных файлов перед тем, как компьютер приостанавливает работу.

Если эта политика включена, автономные файлы синхронизируются перед приостановкой работы компьютера. Установка действия синхронизации Быстрая обеспечивает синхронизацию только всех файлов в кэше. Установка действия синхронизации Полная обеспечивает синхронизацию всех автономных файлов и папок.

Если эта политика отключена или не задана, синхронизация при приостановке работы компьютера не выполняется.

Примечание: если приостановка вызвана закрытием откидной панели дисплея портативного компьютера, синхронизация не выполняется. Если в момент приостановки имеется несколько пользователей, выполнивших вход на компьютер, синхронизация не выполняется.

Файл ADM: system.adm


Действия при отключении от сервера

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, будут ли сетевые файлы оставаться доступными, если компьютер неожиданно окажется отключенным от сервера, на котором располагаются эти файлы.

Эта политика также отключает параметр Когда теряется сетевое подключение на вкладке Автономные файлы. Это не позволяет пользователям изменять этот параметр, если он контролируется политикой.

Если политика включена, можно использовать поле Действие для указания того, как компьютеры этой группы должны реагировать на отсутствие доступа к серверу.

-- Работать автономно указывает, что компьютер может использовать локальные копии сетевых файлов в то время, когда нет доступа к серверу.

-- Не переходить в автономный режим указывает, что сетевые файлы не будут доступны, когда нет доступа к серверу.

Если эта политика отключена или выбрано значение Работать автономно, пользователи могут работать автономно, когда нет доступа к серверу.

Если эта политика не задана, пользователи могут работать автономно по умолчанию, но они могут сами изменить этот параметр.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы задать этот параметр без использования политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, вкладку Автономные файлы, нажмите кнопку Дополнительно, а затем выберите нужный параметр в секции Когда теряется сетевое подключение.

См. также политику Нестандартные действия при отключении от сервера.

Файл ADM: system.adm


Нестандартные действия при отключении от сервера

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет реакцию компьютеров на отключение от конкретных серверов автономных файлов. Эта политика перекрывает реакцию по умолчанию, реакцию, определенную пользователем, и реакцию, заданную в политике Действия при отключении сервера.

Чтобы использовать эту политику, щелкните Показать, а затем Добавить. В поле Введите имя добавляемого элемента введите имя компьютера для конкретного сервера. Затем в поле Введите значение добавляемого элемента введите 0, если пользователям разрешена автономная работа в отключенном от сервера состоянии, или 1, если автономная работа запрещена.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если для конкретного сервера используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя. Обе политики в папках Конфигурация компьютера и Конфигурация пользователя имеют преимущество перед параметрами, заданными пользователем. Эта политика не запрещает пользователям задавать особые действия через вкладку Автономные файлы. Однако, пользователи не могут изменить никакие особые действия, устанавливаемые этой политикой.

Совет: чтобы задать этот параметр без использования политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, вкладку Автономные файлы, а затем нажмите кнопку Дополнительно. Эта политика соответствует параметрам в секции Список исключений.

Файл ADM: system.adm


Удалить Сделать доступными автономно

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Запрещает пользователям делать сетевые папки и файлы доступными в автономном режиме.

Эта политика удаляет команду Сделать доступными автономно из меню Файл и из всех контекстных меню Проводника Windows. В результате пользователи не могут указать, что сетевые файлы должны быть сохранены на их компьютере для автономного использования.

Однако, эта политика не запрещает пользователям сохранять локальные копии файлов, которые находятся на сетевых общих ресурсах, предназначенных для автоматического кэширования.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить использование папки Автономные файлы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Отключает папку автономных файлов.

Эта политика отключает кнопку Просмотреть файлы на вкладке Автономные файлы. В результате, пользователи не могут использовать папку Автономные файлы для просмотра и открытия копии сетевых файлов, хранящихся на компьютере. Кроме того, они не могут использовать эту папку для просмотра характеристик автономных файлов, таких, как их состояние на сервере, тип или расположение.

Эта политика не запрещает пользователям работать в автономном режиме или сохранять локальные копии файлов, доступных в автономном режиме. Кроме того, она не запрещает им использовать другие программы, например, Проводник Windows, для просмотра своей копии автономных файлов.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы просмотреть папку Автономные файлы, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, вкладку Автономные файлы, а затем нажмите кнопку Просмотреть файлы.

Файл ADM: system.adm


Административно назначенные автономные файлы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Этот параметр политики перечисляет сетевые файлы и папки, которые должны быть всегда доступны для автономного использования. Таким образом, указанные файлы и папки доступны в автономном режиме для всех пользователей на этом компьютере.

Если этот параметр политики включен, указанные файлы всегда доступны в автономном режиме для всех пользователей компьютера. Чтобы включить файл или папку в список, щелкните Показать, а затем Добавить. В поле Введите имя добавляемого элемента введите полный UNC-путь к файлу или папке. Оставьте пустым поле Введите значение добавляемого элемента.

Если этот параметр политики отключен, список файлов и папок, всегда доступных в автономном режиме (включая унаследованные объекты групповой политики низкой очередности), удаляется и на компьютере не будет файлов и папок, всегда доступных в автономном режиме.

Если этот параметр политики не задан, на компьютере не будет файлов и папок, всегда доступных в автономном режиме.

Примечание: эта политика присутствует в папках Конфигурация компьютера и Конфигурация пользователя. Если используются оба параметра, выполняется объединение списков указанных в них файлов, и все эти файлы становятся доступными в автономном режиме.

Файл ADM: system.adm


Отключить всплывающие напоминания

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Скрывает или отображает всплывающие напоминания, и запрещает пользователям изменять этот параметр.

Всплывающие напоминания появляются над значком Автономные файлы в области уведомлений для уведомления пользователей о том, когда они теряют подключение к сетевому файлу и начинают работать с локальной копией этого файла. Пользователи в таком случае могут принять решение, как им следует действовать дальше.

Если эта политика включена, система не отображает всплывающие напоминания, и запрещает пользователям пользоваться ими.

Если эта политика отключена, система отображает всплывающие напоминания и запрещает пользователям скрывать их.

Если эта политика не задана, то всплывающие напоминания отображаются по умолчанию, когда включено использование автономных файлов, но пользователи могут изменить этот параметр.

Чтобы запретить пользователям изменять этот параметр во время действия этой политики, система отключает параметр Задействовать напоминания на вкладке Автономные файлы.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы задать отображение или скрытие напоминаний без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует флажку Задействовать напоминания.

Файл ADM: system.adm


Частота появления всплывающих напоминаний

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, как часто будет появляться всплывающее напоминание.

Если эта политика включена, вы можете указать, как часто появляются всплывающие напоминания, и пользователям будет запрещено изменять этот параметр.

Всплывающие напоминания появляются, когда пользователи теряют или восстанавливают подключение к сетевому файлу, и они периодически повторяются. По умолчанию, первое напоминание отображается в течение 30 секунд. Затем напоминание повторно появляется через каждые 60 минут и отображается 15 секунд. Можно использовать эту политику для того, чтобы изменить интервал между напоминаниями.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы задать частоту появления напоминаний без использования этой политики, раскройте в Проводнике Windows меню Сервис, выберите команду Свойства папки, затем вкладку Автономные файлы. Эта политика соответствует параметру Выводить напоминание каждые ... мин..

Файл ADM: system.adm


Длительность отображения первого всплывающего напоминания

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, как долго будет отображаться первое всплывающее напоминание об изменении состояния сетевого файла.

Всплывающие напоминания появляются, когда пользователи теряют или восстанавливают подключение к сетевому файлу, и они периодически повторяются. По умолчанию, первое напоминание отображается в течение 30 секунд. Затем напоминание повторно появляется через каждые 60 минут и отображается 15 секунд. Можно использовать эту политику для того, чтобы изменить длительность времени отображения первого напоминания.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Длительность отображения всплывающих напоминаний

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, как долго будут отображаться периодические всплывающие напоминания.

Всплывающие напоминания появляются, когда пользователи теряют или восстанавливают подключение к сетевому файлу, и они периодически повторяются. По умолчанию, первое напоминание отображается в течение 30 секунд. Затем напоминание повторно появляется через каждые 60 минут и отображается 15 секунд. Можно использовать эту политику для того, чтобы изменить длительность времени отображения периодически повторяющихся напоминаний.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Уровень регистрации событий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Определяет, какие события записываются в журнал при использовании возможности Автономные файлы.

Возможность Автономные файлы при возникновении ошибок может записывать события в журнал приложений. По умолчанию, записываются события только в том случае, если кэш автономных файлов поврежден. Однако, можно использовать эту политику для того, чтобы указать дополнительные события, которые следует регистрировать в журнале.

Чтобы использовать эту политику, в поле ввода укажите число, определяющее, какие события следует записывать в журнал. Уровни идут по нарастающей: каждый следующий уровень включает все события предыдущих уровней.

0 - записывать событие об ошибке в случае повреждения кзша хранения автономных файлов.

1 - кроме того, записывать события, когда сервер, на котором располагаются автономные файлы, оказывается отключенным от сети.

2 - кроме того, записывать события, когда локальный компьютер подключается или отключается от сети.

3 - кроме того, записывать события, когда сервер, на котором располагаются автономные файлы, вновь подключается к сети.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить применение Сделать доступными автономно для этих файлов и папок

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Этот параметр политики позволяет управлять списком файлов и папок, для которых возможность Сделать доступными автономно будет запрещена.

Если этот параметр политики включен, возможность Сделать доступными автономно запрещена для указанных файлов и папок. Чтобы включить файл или папку в список, щелкните Показать, а затем Добавить. В поле Введите имя добавляемого элемента введите полный UNC-путь к файлу или папке. Оставьте пустым поле Введите значение добавляемого элемента.

Если этот параметр политики отключен, то список файлов и папок, для которых возможность Сделать доступными автономно запрещена (включая унаследованные объекты групповой политики низкой очередности), будет удален.

Если этот параметр политики не задан, возможность Сделать доступными автономно доступна для всех файлов и папок.

Примечания:

Этот параметр политики присутствует в папках Конфигурация компьютера и Конфигурация пользователя. Если заданы оба параметра политики, то они объединяются, и возможность Сделать доступными автономно запрещена для всех указанных файлов и папок.

Этот параметр политики не запрещает автоматическое кэширование файлов, если сетевой общий ресурс настроен для выполнения автоматического кэширования. Он влияет только на доступность команды меню Сделать доступным в автономном режиме в пользовательском интерфейсе.

Если включен параметр политики Отключить команду 'Сделать доступным в автономном режиме', то этот параметр не оказывает влияния.

Файл ADM: system.adm


Не делать перенаправляемые папки доступными в автономном режиме автоматически

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Сеть\Автономные файлы\

Описание:
Все перенаправляемые папки оболочки, например, Мои документы, Рабочий стол, Главное меню, Application Data, по умолчанию доступны в автономном режиме. Эта политика позволяет изменить это поведение так, чтобы перенаправляемые папки оболочки не были автоматически доступны в автономном режиме. Однако, пользователи могут сделать эти папки доступными в автономном режиме самостоятельно.

Если эта политика включена, пользователи должны вручную указать, какие файлы и папки они хотят сделать доступными в автономном режиме.

Если эта политика отключена или не задана, перенаправляемые папки оболочки автоматически делаются доступными в автономном режиме. Все подпапки в этих перенаправляемых папках также доступны в автономном режиме.

Примечание: эта политика не запрещает автоматическое кэширование файлов, если сетевой общий ресурс настроен для Автоматического кэширования , она также не влияет на доступность команды меню Сделать доступными автономно в пользовательском интерфейсе.

Примечание: не следует включать эту политику, если вы не уверены в том, что пользователям не потребуется доступ к своим перенаправляемым папкам в том случае, если сеть или сервер, на котором они хранятся, окажутся недоступными.

Файл ADM: system.adm


Сетевые подключения

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения

Описание:
Управляет настройкой параметров сетевых подключений.

  • Способность переименовывать LAN-подключения и общие подключения удаленного доступа
  • Запретить доступ к свойствам компонентов подключений по локальной сети
  • Запретить доступ к свойствам компонентов подключений удаленного доступа
  • Запретить дополнительную настройку TCP/IP
  • Запретить доступ к команде 'Дополнительные параметры' в меню 'Дополнительно'
  • Запретить добавление и удаление компонентов для подключений LAN или удаленного доступа
  • Запретить доступ к свойствам подключений по локальной сети
  • Запретить включение и отключение компонентов подключений по локальной сети
  • Способность изменения свойств общих подключений удаленного доступа
  • Запретить изменение свойств личных подключений удаленного доступа
  • Запретить удаление подключений удаленного доступа
  • Способность удалять общие подключения удаленного доступа
  • Запретить подключение и отключение для подключений удаленного доступа
  • Способность подключать и отключать подключения по локальной сети
  • Запретить доступ к мастеру новых подключений
  • Способность переименовывать подключения по локальной сети
  • Способность переименовывать общие подключения удаленного доступа
  • Запретить переименование личных подключений удаленного доступа
  • Запретить доступ к команде 'Параметры удаленного доступа' в меню 'Дополнительно'
  • Запретить просмотр состояния для активного подключения
  • Включить политики сетевых подключений Windows 2000 для администраторов
  • Отключить уведомления при ограниченном или отсутствующем подключении

Файл ADM: system.adm


Способность переименовывать LAN-подключения и общие подключения удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи переименовывать подключения к локальной сети или общие подключения удаленного доступа.

Если эта политика включена, возможность переименования будет включена для всех пользователей. Пользователи могут переименовывать подключения, либо щелкнув значок подключения, либо с помощью меню Файл.

Если эта политика отключена (и включена политика Включить политики сетевых подключений для администраторов), возможность переименования для подключений к LAN и общих подключений удаленного доступа отключена (в том числе для администраторов и операторов настройки сети).

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, то эта политика не применяется для администраторов на пост-Windows 2000 компьютерах.

Если эта политика не задана, только администраторы и операторы настройки сети имеют право переименовывать подключения к локальной сети и общие подключения удаленного доступа.

Примечание: если она задана, эта политика имеет приоритет над политиками Способность переименовывать подключения по локальной сети и Способность переименовывать общие подключения удаленного доступа.

Примечание: эта политика не запрещает пользователям переименовывать подключения удаленного доступа с помощью других программ, например Internet Explorer.

Файл ADM: system.adm


Запретить доступ к свойствам компонентов подключений по локальной сети

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли администраторы и операторы настройки сети изменять свойства компонентов, используемых LAN-подключениями.

Эта политика определяет, доступна ли кнопка Свойства для компонентов LAN-подключений.

Если эта политика включена (а также включена политика Включить политики сетевых подключений для администраторов), кнопка Свойства отключена для администраторов. Операторы настройки сети не могут получать доступ к компонентам подключений независимо от состояния политики Включить политики сетевых подключений для администраторов.

Внимание: если Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не применяется для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, кнопка Свойства доступна для администраторов и операторов настройки сети.

Диалог свойств подключений по локальной сети содержит список сетевых компонентов, используемых этим подключением. Чтобы просмотреть или изменить свойства компонента, выделите название этого компонента, а затем нажмите кнопку Свойства, расположенную под этим списком.

Примечание: не все сетевые компоненты имеют настраиваемые свойства. Для компонентов, которые нельзя настраивать, кнопка Свойства всегда недоступна.

Примечание: когда политика Запретить доступ к свойствам подключений по локальной сети включена, пользователи не могут получить доступ к кнопке Свойства для компонентов LAN-подключений.

Примечание: операторы настройки сети имеют разрешение только на изменение свойств TCP/IP. Свойства для всех других компонентов для этих пользователей недоступны.

Примечание: не администраторам уже запрещен доступ к свойствам компонентов LAN-подключений, не зависимо от состояния этой политики.

Файл ADM: system.adm


Запретить доступ к свойствам компонентов подключений удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи просматривать и изменять свойства компонентов личных или общих подключений удаленного доступа.

Эта политика определяет, доступна ли кнопка Свойства для компонентов, используемых личными или общими подключениями удаленного доступа.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), кнопка Свойства отключена для всех пользователей (включая администраторов).

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не применяется для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, кнопка Свойства доступна для всех пользователей.

Вкладка Сеть диалогового окна свойств подключения удаленного доступа содержит список сетевых компонентов, используемых этим подключением. Чтобы просмотреть или изменить свойства компонента, выделите название этого компонента, а затем нажмите кнопку Свойства, расположенную под этим списком.

Примечание: не все сетевые компоненты имеют настраиваемые свойства. Для компонентов, которые нельзя настраивать, кнопка Свойства всегда недоступна.

Примечание: когда политики Способность изменения свойств общих подключений удаленного доступа и Запретить изменение свойств личных подключений удаленного доступа настроены на запрет доступа к диалоговому окну свойств подключений удаленного доступа, кнопка Свойства для компонентов подключений удаленного доступа недоступна.

Примечание: эта политика не запрещает пользователям использовать другие программы для изменения свойств компонентов, например, Internet Explorer, чтобы обойти эту политику.

Файл ADM: system.adm


Запретить дополнительную настройку TCP/IP

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи настраивать дополнительные параметры TCP/IP.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), кнопка Дополнительно в диалоговом окне свойств протокола TCP/IP отключена для всех пользователей (включая администраторов). В результате, пользователи не могут открыть страницу дополнительных параметров TCP/IP и изменить параметры IP, например, информацию о DNS и WINS серверах.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена, кнопка Дополнительно доступна и все пользователи могут открывать диалог дополнительных параметров TCP/IP.

Примечание: эта политика перекрывается политиками, которые запрещают доступ к свойствам подключений или их компонентов. Когда эти политики настроены на запрет доступа к диалоговому окну свойств подключений или к кнопке Свойства для компонентов подключений, пользователи не могут получить доступ к кнопке Дополнительно для настройки TCP/IP.

Примечание: не администраторы (за исключением операторов настройки сети) не имеют разрешения на доступ к настройке дополнительных параметров TCP/IP для LAN-подключений, не зависимо от состояния этой политики.

Совет: чтобы открыть диалоговое окно дополнительных параметров TCP/IP, в папке Сетевые подключения сделайте правый щелчок на значке подключения и выберите команду Свойства. Для подключения удаленного доступа выберите вкладку Сеть. В списке Отмеченные компоненты используются этим подключением выделите элемент Протокол Интернета (TCP/IP), нажмите кнопку Свойства, а затем кнопку Дополнительно.

Примечание: изменение состояния этой политики с включена на не задана не открывает доступ к кнопке Дополнительно до тех пор, пока пользователь выйдет из системы и снова не войдет в нее.

Файл ADM: system.adm


Запретить доступ к команде 'Дополнительные параметры' в меню 'Дополнительно'

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет будет ли доступна для администраторов команда Дополнительные параметры в меню Дополнительно папки сетевых подключений.

Команда Дополнительные параметры дает возможность пользователям просматривать и изменять порядок, в котором компьютер обращается к подключениям, поставщикам сетевых услуг и услуг печати.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), команда Дополнительные параметры отключена для администраторов.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не применяется для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, команда Дополнительные параметры доступна для администраторов.

Примечание: не администраторам уже запрещен доступ к диалоговому окну дополнительных параметров, не зависимо от состояния этой политики.

Файл ADM: system.adm


Запретить добавление и удаление компонентов для подключений LAN или удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли администраторы добавлять и удалять сетевые компоненты для LAN-подключений или подключений удаленного доступа. Эта политика влияет только на администраторов.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), кнопки Добавить и Удалить для компонентов подключений недоступны, и администраторы не имеют прав доступа к сетевым компонентам в мастере компонентов Windows.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, кнопки Добавить и Удалить для компонентов подключений в папке сетевых подключений будут доступны. Кроме того, могут получить доступ к сетевым компонентам в мастере компонентов Windows.

Кнопка Добавить открывает диалоговые окна, используемые для установки сетевых компонентов. Нажатие кнопки Удалить удаляет выделенный компонент из списка компонентов, расположенного над кнопками.

Кнопки Добавить и Удалить отображаются в диалоговом окне свойств подключений. Они расположены на вкладке Общие для LAN-подключений и на вкладке Сеть для подключений удаленного доступа.

Примечание: если политики Запретить доступ к свойствам подключений по локальной сети, Способность изменения свойств общих подключений удаленного доступа или Запретить изменение свойств личных подключений удаленного доступа настроены на запрет доступа к свойствам подключений, кнопки Добавить и Удалить заблокированы.

Примечание: не администраторам уже запрещено добавлять и удалять компоненты подключений, не зависимо от состояния этой политики.

Файл ADM: system.adm


Запретить доступ к свойствам подключений по локальной сети

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи изменять свойства подключений по локальной сети (LAN).

Эта политика определяет, доступна ли команда Свойства, и, тем самым, доступно ли диалоговое окно свойств подключений по локальной сети.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), команда Свойства отключена для всех пользователей, и пользователи не могут открывать диалог свойств подключений по локальной сети.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не применяется для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, команда Свойства появляется в контекстном меню при выполнении правого щелчка на значке подключения по локальной сети. Кроме того, если пользователь выбрал подключение, команда Свойства появляется в меню Файл.

Примечание: эта политика имеет приоритет над политиками, управляющими доступом к возможностям диалогового окна свойств подключений по локальной сети. Если эта политика включена, никакие возможности диалогового окна свойств подключений по локальной сети не доступны для пользователей.

Примечание: не администраторы имеют право просматривать диалоговое окно свойств подключения, но не имеют права вносить какие-либо изменения, не зависимо от состояния этой политики.

Файл ADM: system.adm


Запретить включение и отключение компонентов подключений по локальной сети

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли администраторы включать и отключать компоненты, используемые LAN-подключениями.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), флажки для включения и отключения компонентов будут отключены. В результате, администраторы не смогут включать и отключать компоненты, используемые подключением по локальной сети.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, диалоговое окно свойств подключения содержит флажки рядом с названием каждого из компонентов, используемых этим подключением. Установка флажка включает компонент, а снятие - отключает его.

Примечание: если включена политика Запретить доступ к свойствам подключений по локальной сети, пользователи не могут получить доступ к флажкам для включения и отключения компонентов LAN-подключений.

Примечание: не администраторам уже запрещено включать и отключать компоненты LAN-подключений, не зависимо от состояния этой политики.

Файл ADM: system.adm


Способность изменения свойств общих подключений удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, может ли пользователь просматривать и изменять свойства общих подключений удаленного доступа на этом компьютере.

Чтобы создать общее подключение удаленного доступа, на вкладке Доступные подключения мастера новых подключений выберите возможность Для всех пользователей.

Эта политика определяет, будет ли доступна команда Свойства, и, тем самым, будет ли доступно диалоговое окно свойств подключения удаленного доступа.

Если эта политика включена, команда Свойства появляется в контекстном меню при выполнении правого щелчка на значке подключения удаленного доступа. Кроме того, если пользователь выбрал подключение, команда Свойства появляется в меню Файл.

Если эта политика отключена (и включена политика Включить политики сетевых подключений для администраторов), команда Свойства будет недоступна, и пользователи (включая администраторов) не смогут открыть диалоговое окно свойств подключения удаленного доступа.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика не задана, только администраторы и операторы настройки сети могут изменять свойства общих подключений удаленного доступа.

Примечание: эта политика имеет приоритет над политиками, управляющими доступом к возможностям диалогового окна свойств подключения удаленного доступа. Если эта политика отключена, никакие возможности диалогового окна свойств подключений удаленного доступа не будут доступны для пользователей.

Примечание: эта политика не запрещает пользователям использовать другие программы, например, Internet Explorer, для обхода этой политики.

Файл ADM: system.adm


Запретить изменение свойств личных подключений удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи просматривать и изменять свойства их личных подключений удаленного доступа.

Личные подключения - это те подключения, которые доступны только для одного пользователя. Чтобы создать личное подключение, на странице Доступность подключения в мастере новых подключений нужно выбрать вариант Только для меня.

Эта политика определяет, будет ли доступна команда Свойства, и, тем самым, будет ли доступно пользователям диалоговое окно свойств подключения удаленного доступа для личных подключений.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), команда Свойства будет отключена, и никакие пользователи (включая администраторов) не смогут открыть диалоговое окно свойств подключения удаленного доступа для личных подключений.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, команда Свойства будет отображаться, если пользователь сделает правый щелчок на значке личного подключения удаленного доступа. Кроме того, когда пользователь выделяет подключение, команда Свойства отображается в меню Файл.

Примечание: эта политика имеет приоритет над политиками, управляющими доступом к возможностям диалогового окна свойств подключения удаленного доступа. Если эта политика включена, никакие возможности диалогового окна свойств подключений удаленного доступа не будут доступны для пользователей.

Примечание: эта политика не запрещает пользователям использовать другие программы, например, Internet Explorer, для обхода этой политики.

Файл ADM: system.adm


Запретить удаление подключений удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи удалять подключения удаленного доступа.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), пользователи (включая администраторов) не могут удалять подключения удаленного доступа. Кроме того, будет отключена команда Удалить в контекстном меню для подключение удаленного доступа, и в меню Файл в папке Сетевые подключения.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, все пользователи могут удалять их личные подключения удаленного доступа. Личные подключения - это те подключения, которые доступны только для одного пользователя. (По умолчанию, только администраторы и операторы настройки сети могут удалять общие подключения, но можно изменить это умолчание с помощью политики Способность удалять общие подключения удаленного доступа.)

Внимание: когда эта политика включена, она имеет приоритет над политикой Запретить удаление общих подключений удаленного доступа. Пользователи не могут удалять никакие подключения удаленного доступа, и политика Запретить удаление общих подключений удаленного доступа игнорируется.

Примечание: LAN-подключения создаются и удаляются автоматически при установке или удалении LAN-адаптера. Нельзя использовать папку Сетевые подключения для создания или удаления LAN-подключений.

Примечание: эта политика не запрещает пользователям использовать другие программы, например, Internet Explorer, для обхода этой политики.

Файл ADM: system.adm


Способность удалять общие подключения удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи удалять общие подключения удаленного доступа.

Чтобы создать общее подключение удаленного доступа, на странице Доступность подключения в мастере новых подключений нужно выбрать вариант Для всех пользователей.

Если эта политика включена, все пользователи могут удалять общие подключения удаленного доступа. Кроме того, если используется файловая система NTFS, пользователи должны иметь доступ на запись к папке Documents and Settings\All Users\Application Data\Microsoft\network\Connections\Pbk для удаления общих подключений удаленного доступа.

Если эта политика отключена (и включена политика Включить политики сетевых подключений для администраторов), все пользователи (включая администраторов) не могут удалять общие подключения удаленного доступа. (По умолчанию, пользователи могут все же удалять свои личные подключения, но можно изменить это умолчание, воспользовавшись политикой Запретить удаление подключений удаленного доступа.)

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика не задана, только администраторы и операторы настройки сети смогут удалять общие подключения удаленного доступа.

Внимание: когда включена политика Запретить удаление подключений удаленного доступа, она имеет приоритет над эта политика. Пользователи (включая администраторов) не могут удалять никакие подключения удаленного доступа, и эта политика игнорируется.

Примечание: LAN-подключения создаются и удаляются автоматически при установке или удалении LAN-адаптера. Нельзя использовать папку Сетевые подключения для создания или удаления LAN-подключений.

Примечание: эта политика не запрещает пользователям использовать другие программы, например, Internet Explorer, для обхода этой политики.

Файл ADM: system.adm


Запретить подключение и отключение для подключений удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи подключать и отключать подключения удаленного доступа.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), то двойной щелчок по значку не действует, и команды Подключить и Отключить недоступны для всех пользователей (включая администраторов).

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, команды Подключить и Отключить для подключения удаленного доступа будут доступны для всех пользователей. Пользователи могут подключать и отключать подключение удаленного доступа двойным щелчком на значке подключения, или сделав правый щелчок на этом значке, или воспользовавшись соответствующими командами в меню Файл.

Файл ADM: system.adm


Способность подключать и отключать подключения по локальной сети

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи подключать или отключать подключения по локальной сети (LAN-подключения).

Если эта политика включена, команды Подключить и Отключить для LAN-подключения будут доступны пользователям (включая не администраторов). Пользователи могут подключать или отключать LAN-подключение двойным щелчком на значке этого подключения, или с помощью правого щелчка на этом значке, или с помощью соответствующих команд меню Файл.

Если эта политика отключена (и включена политика Включить политики сетевых подключений для администраторов), то двойной щелчок по значку не действует, и команды Подключить и Отключить недоступны для всех пользователей (включая администраторов).

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика не задана, только администраторы и операторы настройки сети могут подключать или отключать LAN-подключения.

Примечание: администраторы все равно могут подключать и отключать LAN-подключения, используя диспетчер устройств, даже когда эта политика отключена.

Файл ADM: system.adm


Запретить доступ к мастеру новых подключений

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи использовать мастер новых подключений, который создает новые сетевые подключения.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), значок Создание нового подключения не отображается в папке Сетевые подключения. В результате, пользователи (включая администраторов) не могут запустить мастер новых подключений.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, значок Создание нового подключения отображается в папке Сетевые подключения для всех пользователей. Двойной щелчок по этому значку запускает мастер новых подключений.

Примечание: изменение состояния этой политики с Включена на Не задана не восстанавливает значок Создание нового подключения до тех пор, пока пользователь не выйдет из системы и заново не войдет в нее. Когда происходят другие изменения состояния этой политики, значок не исчезает и не появляется в папке Сетевые подключения до тех пор, пока не будет обновлено состояние этой папки.

Примечание: эта политика не запрещает пользователям использовать другие программы, например, Internet Explorer, для обхода этой политики.

Файл ADM: system.adm


Способность переименовывать подключения по локальной сети

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет могут ли не администраторы переименовывать подключение по локальной сети (LAN-подключение).

Если эта политика включена, команда Переименовать доступна для LAN-подключения. Не администраторы могут переименовывать LAN-подключения, сделав щелчок на значке подключения или с помощью соответствующей команды в меню Файл.

Если эта политика отключена, команда Переименовать отключена только для не администраторов.

Если эта политика не задана, только администраторы и операторы настройки сети могут переименовывать LAN-подключения.

Примечание: эта политика не применяется к администраторам.

Примечание: когда задана политика Способность переименовывать LAN-подключения и общие подключения удаленного доступа (установлена в состояние Включена или Отключена), эта политика не применяется.

Файл ADM: system.adm


Способность переименовывать общие подключения удаленного доступа

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли не администраторы переименовывать общие подключения удаленного доступа.

Чтобы создать общее подключение удаленного доступа, на странице Доступность подключения в мастере новых подключений нужно выбрать вариант Для всех пользователей.

Если эта политика включена, команда Переименовать доступна для общих подключений удаленного доступа. Любой пользователь может переименовывать общие подключения, сделав щелчок на значке подключения, или с помощью меню Файл.

Если эта политика отключена, команда Переименовать отключена только для не администраторов.

Если эта политика не задана, только администраторы и операторы настройки сети могут переименовывать общие подключения удаленного доступа.

Примечание: эта политика не применяется к администраторам.

Примечание: когда задана политика Способность переименовывать LAN-подключения и общие подключения удаленного доступа (установлена в состояние Включена или Отключена), эта политика не применяется.

Примечание: эта политика не запрещает пользователям использовать другие программы, например, Internet Explorer, для обхода этой политики.

Файл ADM: system.adm


Запретить переименование личных подключений удаленного доступа

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи переименовывать личные подключения удаленного доступа.

Личные подключения - это те подключения, которые доступны только для одного пользователя. Чтобы создать личное подключение, на странице Доступность подключения в мастере новых подключений нужно выбрать вариант Только для меня.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), команда Переименовать отключена для всех пользователей (включая администраторов).

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, команда Переименовать доступна для любых личных подключений удаленного доступа. Пользователи могут переименовывать свои личные подключения, щелкнув по значку подключения или воспользовавшись соответствующей командой в меню Файл.

Примечание: эта политика не запрещает пользователям использовать другие программы, например, Internet Explorer, для обхода этой политики.

Файл ADM: system.adm


Запретить доступ к команде 'Параметры удаленного доступа' в меню 'Дополнительно'

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет будет ли доступна команда Параметры удаленного доступа в меню Дополнительно папки Сетевые подключения.

Команда Параметры удаленного доступа дает возможность пользователям настраивать для подключений возможности автоматического набора номера и ответного вызова сервера перед использованием этих подключений для входа.

Если эта политика включена (и включена политика Включить политики сетевых подключений для администраторов), команда Параметры удаленного доступа отключена для всех пользователей (включая администраторов).

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, команда Параметры удаленного доступа будет доступна для всех пользователей.

Файл ADM: system.adm


Запретить просмотр состояния для активного подключения

Требования: не ниже Microsoft Windows 2000 SP1

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, могут ли пользователи просматривать состояние активного подключения.

Доступ к состоянию подключения можно получить с помощью значка на панели задач и с помощью диалогового окна состояния. Диалоговое окно состояния отображает информацию о подключении и его активности. Кроме того, в этом диалоге имеются кнопки для отключения и настройки свойств подключения.

Если эта политика включена, значок подключения на панели задач и диалоговое окно состояния недоступны для пользователей (включая администраторов). Команда Состояние отключена в контекстном меню для этого подключения и в меню Файл папки Сетевые подключения. Пользователи не могут вывести значок состояния подключения на панель задач с помощью диалогового окна свойств подключения.

Внимание: если политика Включить политики сетевых подключений для администраторов отключена или не задана, эта политика не будет применяться для администраторов на пост-Windows 2000 компьютерах.

Если эта политика отключена или не задана, значок состояния подключения на панели задач и диалоговое окно состояния доступны для всех пользователей.

Файл ADM: system.adm


Включить политики сетевых подключений Windows 2000 для администраторов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Определяет, будут ли политики, существовавшие в семйстве серверов Windows 2000, применяться для администраторов.

Набор групповых политик сетевых подключений, существовавший в Windows 2000 Professional, также существует и в Windows XP Professional. В Windows 2000 Professional, все эти политики имели способность запрещать использование некоторых возможностей для администраторов.

По умолчанию, групповые политики сетевых подключений в Windows XP Professional не имеют способности запрещать использование возможностей для администраторов.

Если эта политика включена, политики Windows XP Professional, существовавшие в Windows 2000 Professional, могут запрещать использование некоторых возможностей для администраторов. Это следующие политики: Способность переименовывать LAN-подключения и общие подключения удаленного доступа, Запретить доступ к свойствам компонентов подключений по локальной сети, Запретить доступ к свойствам компонентов подключений удаленного доступа, Запретить дополнительную настройку TCP/IP, Запретить доступ к команде 'Дополнительные параметры' в меню 'Дополнительно', Запретить добавление и удаление компонентов для подключений LAN или удаленного доступа, Запретить доступ к свойствам подключений по локальной сети, Запретить включение и отключение компонентов подключений по локальной сети, Способность изменения свойств общих подключений удаленного доступа, Запретить изменение свойств личных подключений удаленного доступа, Запретить удаление подключений удаленного доступа, Способность удалять общие подключения удаленного доступа, Запретить подключение и отключение для подключений удаленного доступа, Способность подключать и отключать подключения по локальной сети, Запретить доступ к мастеру новых подключений, Запретить переименование личных подключений удаленного доступа, Запретить доступ к команде 'Параметры удаленного доступа' в меню 'Дополнительно', Запретить просмотр состояния для активного подключения. Когда эта политика включена, политики, которые существуют как в Windows 2000 Professional, так и в Windows XP Professional, ведут себя как и прежде, продолжая оказывать влияние на администраторов.

Если эта политика отключена или не задана, политики Windows XP Professional, ранее существовавшие в Windows 2000 Professional, не будет применяться для администраторов.

Примечание: эта политика предназначается для тех случаев, когда GPO, к которым применялись эти политики, содержат компьютеры и Windows 2000 Professional, и Windows XP Professional, причем требуется обеспечить идентичное поведение политик сетевых подключений для всех компьютеров - и Windows 2000 Professional, и Windows XP Professional.

Файл ADM: system.adm


Отключить уведомления при ограниченном или отсутствующем подключении

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Сеть\Сетевые подключения\

Описание:
Этот параметр политики управляет отображением уведомлений, выдаваемых в том случае, если при DHCP-подключении не удается получить IP-адрес от DHCP-сервера. Обычно об этом свидетельствует автоматическое назначение частного IP-адреса (например, IP-адрес в диапазоне 169.254.*.*). Это указывает на то, что либо DHCP-сервер недоступен, либо DHCP-сервер доступен, но ему не удается ответить на запрос допустимым IP-адресом. По умолчанию отображается уведомление с информацией по разрешению этой проблемы.

Если этот параметр политики включен, то такое состояние не будет расцениваться как ошибка, и пользователь не получит уведомления.

Если этот параметр политики отключен или не задан, то пользователю будет послано уведомление о DHCP-подключении, которому не удалось назначить IP-адрес, с информацией по разрешению этой проблемы.

Файл ADM: system.adm


Система

Расположение: Конфигурация пользователя\Система

Описание:
Разрешает настройку параметров различных компонентов системы.

  • Не отображать окно Первое знакомство при входе в систему
  • Интерпретация столетия для 2000 года
  • Выбор мест для поиска драйверов
  • Подписывание драйверов устройств
  • Особый интерфейс пользователя
  • Запретить использование командной строки
  • Сделать недоступными средства редактирования реестра
  • Выполнять только разрешенные приложения для Windows
  • Не запускать указанные приложения Windows
  • Отключить автозапуск
  • Запретить запуск из Справки перечисленных программ
  • Загружать отсутствующие COM-компоненты
  • Автоматическое обновление Windows
  • Профили пользователей
  • Сценарии
  • Возможности Ctrl+Alt+Del
  • Вход в систему
  • Групповая политика
  • Управление электропитанием
  • Отключить запрос на использование Windows Update при поиске драйверов

Файл ADM: system.adm


Не отображать окно Первое знакомство при входе в систему

Требования: только на Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Подавляет отображение диалогового окна приветствия при входе в систему.

Эта политика подавляет отображение диалогового окна приветствия, которое появляется в Windows 2000 Professional и Windows XP Professional при каждом входе пользователя в систему.

Пользователи все равно смогут открыть окно приветствия, выбрав соответствующую команду в меню Пуск или введя команду Welcome в диалоговом окне Выполнить.

Эта политика применяется только для Windows 2000 Professional и Windows XP Professional. Она не влияет на появление диалогового окна Настройка сервера Windows 2000 в Windows Server.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы отобразить окно приветствия, щелкните на кнопке Пуск, укажите Программы, Стандартные, Служебные, и затем выберите команду Приступая к работе. Чтобы подавить отображение окна приветствия без использования политики, снимите флажок Показывать это окно при запуске в левом нижнем углу окна.

Файл ADM: system.adm


Интерпретация столетия для 2000 года

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Определяет, как программы будут интерпретировать двузначное обозначение года.

Эта политика указывает самое большое двузначное обозначение года, которое будет интерпретироваться как год, начинающийся с цифр 20. Все двузначные числа, меньшие или равные указанному значению, будут интерпретироваться как начинающиеся с 20. Все числа, большие указанного значения, будут интерпретироваться как начинающиеся с 19.

Например, используемое по умолчанию значение, 2029, указывает, что все двузначные обозначения года, меньшие или равные 29 (от 00 до 29) интерпретируются как начинающиеся с 20, то есть задают годы с 2000 до 2029. Напротив, все двузначные обозначения года, большие 29 (от 30 до 99) интерпретируются как начинающиеся с 19, то есть задают годы с 1930 по 1999.

Эта политика влияет только на программы, которые используют возможность Windows интерпретировать двузначные обозначения года. Если конкретная программа не интерпретирует правильно двузначные обозначения года, ознакомьтесь с документацией или обратитесь к разработчикам программы.

Файл ADM: system.adm


Выбор мест для поиска драйверов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Система\

Описание:
Эта политика указывает места, в которых Windows выполняет поиск подходящих драйверов при обнаружении нового оборудования.

По умолчанию, Windows выполняет поиск драйверов в следующих местах: локальная папка установки, дисководы гибких дисков, дисководы компакт-дисков, веб-узел Windows Update.

С помощью этой политики можно отменить использование дисководов гибких дисков и компакт-дисков при поиске.

Если эта политика включена, вы можете удалить любое из этих мест поиска, воспользовавшись флажком, расположенным рядом с названием соответствующего места.

Если эта политика отключена или не задана, Windows выполняет поиск драйверов в следующих местах: локальная папка установки, дисководы гибких дисков и компакт-дисков.

Примечание. Чтобы отменить использование при поиске веб-узла Windows Update, можно использовать политику Отключить использование Windows Update при поиске драйверов в папке Административные шаблоны/Система/Управление связью через Интернет/Параметры связи через Интернет.

Файл ADM: system.adm


Подписывание драйверов устройств

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Определяет поведение системы в ответ на попытку установки драйвера устройства, не подписанного цифровой подписью.

Эта политика определяет наименьший уровень реакции для пользователей в группе. Пользователи могут использовать значок Система в панели управления для выбора более безопасного значения, однако, если политика установлена, система не разрешит использовать менее безопасное значение, чем установленное политикой.

Выберите значение из списка, определяющее поведение системы.

-- Игнорировать разрешает устанавливать файлы, включая неподписанные.

-- Предупреждать уведомляет пользователя о том, что файлы не имеют подписи и позволяет пользователю выбрать дальнейшее действие. Это значение используется по умолчанию.

-- Блокировать запрещает установку файлов, не имеющих цифровой подписи. В результате, установка прекращается и ни один из файлов набора не устанавливается.

Для изменения параметров безопасности без установки политики воспользуйтесь значком Система из панели управления. Щелкните правой кнопкой мыши по значку Мой компьютер, выберите Свойства, откройте вкладку Оборудование и нажмите кнопку Подписывание драйверов.

Файл ADM: system.adm


Особый интерфейс пользователя

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Задает альтернативный пользовательский интерфейс для Windows 2000.

Программа Explorer (%systemdrive%\program files\internet explorer\iExplorer.exe) создает привычный пользовательский интерфейс Windows, но можно использовать эту политику для того, чтобы указать другой пользовательский интерфейс. Если эта политика включена, система при входе запускает указанный вами интерфейс вместо Explorer.exe.

Чтобы использовать эту политику, скопируйте программу вашего интерфейса в сетевую общую папку или на локальный диск. Затем включите эту политику и введите имя программы интерфейса, включая расширение имени файла, в поле Имя оболочки. Если программа интерфейса не находится в одной из папок, указанных в переменной среды Path для этой системы, введите полный путь к этому файлу.

Если политика отключена или не настроена, система использует стандартный интерфейс Проводника.

Совет: чтобы проверить, какие папки указаны в переменной среды Path, раскройте окно Система панели управления, раскройте вкладку Дополнительно, нажмите кнопку Переменные среды, а затем в списке Системные переменные выделите Path и нажмите кнопку Изменить.

Файл ADM: system.adm


Запретить использование командной строки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Запрещает пользователям запускать интерактивное окно командной строки, CMD.EXE. Эта политика также определяет, могут ли на этом компьютере выполняться пакетные файлы (.CMD and .BAT).

Если эта политика включена и пользователь пытается открыть окно командной строки, система выводит сообщение о том, что это действие запрещено политикой.

Замечание: не следует запрещать выполнение пакетных файлов на этом компьютере, если на нем используются сценарии входа, выхода, автоматического запуска или завершения работы, или если на нем используется служба терминалов.

Файл ADM: system.adm


Сделать недоступными средства редактирования реестра

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Отключает использование редактора реестра, REGEDIT.EXE.

Если эта политика включена, а пользователь попытается запустить редактор реестра, будет выведено сообщение о том, что политика запрещает выполнение этого действия.

Чтобы запретить пользователям использовать служебные программы администрирования, используйте политику Выполнять только разрешенные приложения для Windows.

Файл ADM: system.adm


Выполнять только разрешенные приложения для Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Ограничивает список программ, которые пользователи могут запускать на этом компьютере.

Если эта политика включена, пользователи могут запускать только программы, которые были включены в список разрешенных приложений.

Эта политика ограничивает только выполнение программ, запускаемых процессом Проводника Windows. Она не запрещает выполнять другие программы, такие, как Диспетчер задач, которые запускаются с помощью системного процесса или с помощью иных процессов. Кроме того, если пользователям разрешен доступ к окну командной строки, CMD.EXE, то эта политика не запрещает им запускать из окна командной строки те программы, которые им не разрешено запускать с помощью Проводника.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Примечание: чтобы создать список разрешенных приложений, нажмите Показать, затем Добавить, и введите имена исполняемых файлов приложений (например, Winword.exe, Poledit.exe, Powerpnt.exe).

Файл ADM: system.adm


Не запускать указанные приложения Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Запрещает выполнение программ, указанных в этой политике.

Если эта политика включена, пользователи не могут запускать программы, которые были включены в список запрещенных приложений.

Эта политика запрещает пользователям выполнять программы, запускаемые процессом Проводника Windows. Она не запрещает выполнять другие программы, такие, как Диспетчер задач, которые запускаются с помощью системного процесса или с помощью иных процессов. Кроме того, если пользователям разрешен доступ к окну командной строки, CMD.EXE, то эта политика не запрещает им запускать из окна командной строки те программы, которые им не разрешено запускать с помощью Проводника.

Примечание: чтобы создать список запрещенных приложений, нажмите Показать, затем Добавить, и введите имена исполняемых файлов приложений (например, Winword.exe, Poledit.exe, Powerpnt.exe).

Файл ADM: system.adm


Отключить автозапуск

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Отключает возможность автозапуска.

Автозапуск приводит к тому, что система приступает к чтению данных с устройства сразу же после того, как носитель вставлен в это устройство. В результате немедленно запускается файл программы установки для программных дисков или начинается воспроизведение музыки для звуковых носителей.

По умолчанию, возможность автозапуска включена для компакт-дисков, но отключена для других съемных носителей, таких как дискеты, а также для сетевых устройств.

Если эта политика включена, то можно отключить автозапуск для компакт-дисков или вообще отключить автозапуск для всех устройств.

Эта политика отключает автозапуск для дополнительных типов устройств. Нельзя использовать эту политику для устройств, на которых возможность автозапуска отключена по умолчанию.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Примечание: эта политика не отключает автозапуск воспроизведения музыкальных компакт-дисков.

Файл ADM: system.adm


Запретить запуск из Справки перечисленных программ

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Система\

Описание:
Позволяет ограничить возможность запуска программ из справки.

Если эта политика включена, можно запретить запуск указанных программ из справки. Включив политику, следует задать список программ, запуск которых запрещается. Список состоит из имен исполняемых файлов, разделенных запятыми.

Если эта политика отключена или не задана, пользователи могут запускать программы из справки.

Примечание: можно также ограничить возможности пользователей по запуску приложений с помощью политики ограниченного использования программ, расположенные в папке Конфигурация компьютера\Кофигурация Windows\Параметры безопасности.

Примечание: эта политика имеется в папках Конфигурация компьютера и Конфигурация пользователя. Если заданы обе политики, запуск программ из обоих списков будет запрещен.

Файл ADM: system.adm


Загружать отсутствующие COM-компоненты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\

Описание:
Требует, чтобы система выполнила поиск в Active Directory для компонентов COM (Component Object Model), которые требуются программе.

Многие программы Windows, такие, например, как оснастки MMC, используют интерфейсы, предоставляемые COM. Эти программы не смогут исполнять всех своих функций, если Windows не зарегистрирует у себя требуемые компоненты.

Если эта политика включена и компонент регистрации отсутствует, система выполняет его поиск в Active Directory, и если он найден, загружает его. Выполняемые таким образом поиски могут приводить к замедленному запуску некоторых программ.

Если эта политика отключена или не задана, программа продолжает выполнение без регистрации. В результате эта программа может быть не в состоянии выполнить некоторые функции или неожиданно прекратить работу.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Автоматическое обновление Windows

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация пользователя\Система\

Описание:
Эта политика управляет автоматическими обновлениями на пользовательском компьютере.

При подключении пользователя к Интернету, Windows ищет доступные обновления программ и драйверов оборудования на этом компьютере и автоматически загружает их. Это выполняется в фоновом режиме, и пользователь получает запрос, когда загруженные компоненты готовы к установке или перед тем, как выполнять их загрузку, в зависимости от настройки параметров.

Если эта политика включена, она запрещает Windows выполнять поиск обновлений.

Если эта политика отключена или не задана, Windows выполняет поиск обновлений и автоматически загружает их.

Примечание: Windows Update - это специальный каталог, содержащий элементы обновлений, например, драйверы, исправления, файлы справки, продукты Интернета, которые вы можете загрузить и использовать для того, чтобы поддерживать обновленное состояние компьютера.

См. также политику Удалить ссылки и запретить использование Windows Update. Если политика Удалить ссылки и запретить использование Windows Update включена, ссылки на веб-узел Windows Update в меню Пуск также удалены.

Примечание: если установлен пакет обновления SP 1 для Windows XP или обновление Windows Update, выпущенное после Windows XP, то необходимо использовать параметры автоматического обновления, которые находятся в папке 'Конфигурация компьютера\Административные шаблоны\Windows Update'.

Файл ADM: system.adm


Профили пользователей

Расположение: Конфигурация пользователя\Система\Профили пользователей

Описание:
Содержит параметры управления поведением пользовательских профилей, включая как перемещаемые, так и локальные профили.

  • Подключить домашнюю папку к корню общего ресурса
  • Ограничить размер профиля
  • Исключить папки из перемещаемого профиля

Файл ADM: system.adm


Подключить домашнюю папку к корню общего ресурса

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Профили пользователей\

Описание:
Восстанавливает определения для переменных среды %HOMESHARE% и %HOMEPATH% к значениям, использовавшимся в Windows NT 4.0 и более ранних версиях.

Если эта политика включена, система использует определения Windows NT 4.0. Если эта политика отключена или не задана, система использует новые определения операционной системы Windows 2000.

Кроме %HOMEDRIVE%, эти переменные определяют домашнюю папку пользовательского профиля. Домашняя папка сопоставляет букву диска на локальном компьютере локальному или удаленному каталогу.

По умолчанию в семействе серверов Windows 2000 переменная %HOMESHARE% хранит полный путь к домашней папке (например, такой как \\server\share\dir1\dir2\homedir). Пользователи могут получать доступ к домашней папке и любым ее подпапкам через букву диска домашней папки, но они не могут просматривать или получать доступ к ее родительским папкам. Переменная %HOMEPATH% хранит конечный знак обратной косой черты и включена для обеспечения совместимости с прежними версиями.

В Windows NT 4.0 и более ранних версиях переменная %HOMESHARE% хранит только сетевой общий ресурс (например, такой как \\server\share). Переменная %HOMEPATH% хранит остаток полного пути к домашней папке (такой как \dir1\dir2\homedir). В результате пользователи могли получать доступ к любой папке на общем ресурсе домашней папки, используя букву диска домашней папки.

Совет: чтобы задать домашнюю папку в семействе серверов Windows 2000, выберите Active Directory - пользователи и компьютеры или Локальные пользователи и группы, сделайте правый щелчок на имени учетной записи, выберите команду Свойства, раскройте вкладку Профиль в секции Домашняя папка выберите переключатель Подключить, а затем выберите букву диска и задайте домашнюю папку.

Пример: диск Z сопоставляется \\server\share\dir1\dir2\homedir.

Если эта политика отключена или не задана (поведение семейства серверов Windows 2000):

-- %HOMEDRIVE% =Z: (сопоставляется \\server\share\dir1\dir2\homedir)

-- %HOMESHARE%=\\server\share\dir1\dir2\homedir

-- %HOMEPATH%=\

Если эта политика включена (поведение Windows NT 4.0):

-- %HOMEDRIVE%=Z: (сопоставляется \\server\share)

-- %HOMESHARE%=\\server\share

-- %HOMEPATH%=\dir1\dir2\homedir

Файл ADM: system.adm


Ограничить размер профиля

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Профили пользователей\

Описание:
Задает максимальный размер каждого профиля пользователя и определяет действия системы в том случае, если профиль достигает максимального размера.

Если эта политика отключена или не задана, система не ограничивает размеры профилей.

Если эта политика включена, вы можете сделать следующее:

-- Установить максимальный разрешенный размер профиля;

-- Определить, должны ли включаться файлы реестра в вычисляемые размеры профиля;

-- Определить, будут ли пользователи получать уведомления при превышении максимальных размеров профиля;

-- Задать специфическое сообщение, уведомляющее пользователя о превышении размеров профиля;

-- Определить, как часто это сообщение должно отображаться.

Примечание: эта политика воздействует как на перемещаемый, так и на локальный профиль.

Файл ADM: system.adm


Исключить папки из перемещаемого профиля

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Профили пользователей\

Описание:
Позволяет добавлять новые элементы к списку папок, исключаемых из перемещаемого профиля пользователя.

Эта политика позволяет исключить папки, которые обычно включаются в пользовательский профиль. В результате эти папки больше не должны храниться на сетевом сервере, содержащем профили, и не должны перемещаться вслед за пользователем на различные компьютеры.

По умолчанию, папки History, Local Settings, Temp,и Temporary Internet Files исключаются из перемещаемого профиля пользователя.

Если эта политика включена. вы можете дополнительно исключить некоторые другие папки.

Если эта политика отключена или не задана, то исключаются только перечисленные выше папки.

Замечание: невозможно использовать эту политику для включения дополнительных папок в перемещаемый профиль пользователя.

Файл ADM: system.adm


Сценарии

Расположение: Конфигурация пользователя\Система\Сценарии

Описание:
Содержит параметры управления выполнением и обработкой сценариев.

  • Синхронное выполнение сценариев входа в систему
  • Выполнять сценарии входа прежних версий без отображения команд
  • Выполнять сценарии входа с отображением команд
  • Выполнять сценарии выхода с отображением команд

Файл ADM: system.adm


Синхронное выполнение сценариев входа в систему

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Сценарии\

Описание:
Указывает, что системе следует дождаться завершения работы сценариев входа перед тем, как будет запущен интерфейс Проводника Windows и создан рабочий стол.

Если эта политика включена, Проводник Windows не запускается до тех пор, пока не завершится выполнение сценариев входа. Этот параметр обеспечивает завершение обработки сценариев входа до того, как пользователь начнет работу, однако это может повлечь задержку появления рабочего стола.

Если эта политика отключена или не задана, сценарии входа и Проводник Windows не синхронизируются и могут выполняться одновременно.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Выполнять сценарии входа прежних версий без отображения команд

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Сценарии\

Описание:
Скрывает отображение команд в сценариях входа, написанных для Windows NT 4.0 и более ранних версий.

Сценарии входа представляют собой пакетные файлы, состоящие из команд, выполняемых системой при входе пользователя в систему. По умолчанию, Windows 2000 отображает выполняемые команды сценариев входа, написанных для Windows NT 4.0 и более ранних версий, в окне командной строки, хотя не отображает сценарии входа, написанные для Windows 2000.

Если эта политика включена, Windows 2000 не отображает команды сценариев входа, написанных для Windows NT 4.0 и более ранних версий.

См. также политику Выполнять сценарии входа с отображением команд.

Файл ADM: system.adm


Выполнять сценарии входа с отображением команд

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Сценарии\

Описание:
Отображает команды сценариев входа во время их выполнения.

Сценарии входа представляют собой пакетные файлы, состоящие из команд, выполняемых системой при входе пользователя в систему. По умолчанию, система не отображает выполняемые команды сценариев входа.

Если эта политика включена, система отображает команды сценариев входа во время их выполнения. Команды отображаются в окне командной строки. Этот параметр предназначается для опытных пользователей.

Если эта политика отключена или не задана, отображение команд подавляется.

Файл ADM: system.adm


Выполнять сценарии выхода с отображением команд

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Сценарии\

Описание:
Отображает команды сценариев выхода во время их выполнения.

Сценарии выхода представляют собой пакетные файлы, состоящие из команд, выполняемых системой при выходе пользователя их системы. По умолчанию, система не отображает выполняемые команды сценариев входа.

Если эта политика включена, система отображает команды сценариев входа во время их выполнения. Команды отображаются в окне командной строки. Этот параметр предназначается для опытных пользователей.

Если эта политика отключена или не задана, отображение команд подавляется.

Файл ADM: system.adm


Возможности Ctrl+Alt+Del

Расположение: Конфигурация пользователя\Система\Возможности Ctrl+Alt+Del

Описание:
Управляет параметрами, отображаемыми при нажатии пользователем сочетания клавиш Ctrl+Alt+Del. В том числе, отключением диспетчера задач, блокировкой компьютера, сменой пароля Windows и выходом из Windows.

  • Удалить диспетчер задач
  • Запретить блокировку компьютера
  • Запретить изменение пароля
  • Запретить завершение сеанса

Файл ADM: system.adm


Удалить диспетчер задач

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Возможности Ctrl+Alt+Del\

Описание:
Запрещает пользователям запускать диспетчер задач (TASKMGR.EXE).

Если эта политика включена, а пользователь попытается запустить диспетчер задач, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

Диспетчер задач позволяет пользователям запускать или останавливать программы, наблюдать за производительностью их компьютера, следить за всеми выполняемыми программами, включая системные службы, узнавать названия исполняемых файлов программ, изменять приоритет процессов для выполняемых программ.

Файл ADM: system.adm


Запретить блокировку компьютера

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Возможности Ctrl+Alt+Del\

Описание:
Запрещает пользователям блокировать систему.

Когда система блокирована, рабочий стол скрыт и система не может использоваться. Только тот пользователь, который заблокировал систему, или системный администратор может отменить блокировку.

Совет: чтобы блокировать компьютер, не используя эту политику, нажмите сочетание клавиш Ctrl+Alt+Delete, а затем нажмите кнопку Блокировка.

Файл ADM: system.adm


Запретить изменение пароля

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Возможности Ctrl+Alt+Del\

Описание:
Запрещает пользователям изменять свой пароль по собственному желанию.

Эта политика отключает кнопку Смена пароля в диалоговом окне Безопасность Windows (которое появляется при нажатии сочетания клавиш Ctrl+Alt+Del).

Однако, пользователи могут изменить свой пароль по запросу системы. Система запрашивает изменение пароля по требованию администратора или когда истекает срок действия пароля.

Файл ADM: system.adm


Запретить завершение сеанса

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Возможности Ctrl+Alt+Del\

Описание:
Запрещает пользователю выход из Windows 2000.

Эта политика запрещает пользователю выход из системы с помощью любых методов, в том числе с помощью вводимых команд в командной строке, например, с помощью вызова сценариев. Кроме того, она отключает или удаляет все команды меню и кнопки, которые позволяют пользователю выполнить выход из системы.

См. также политику Удалить Завершение сеанса из меню Пуск.

Файл ADM: system.adm


Вход в систему

Расположение: Конфигурация пользователя\Система\Вход в систему

Описание:
Определяет взаимодействие с пользователем при выполнении входа в систему, а также программы, выполняемые при входе в систему.

  • Запускать указанные программы при входе в систему
  • Не обрабатывать список автозапуска программ, выполняемых однажды
  • Не обрабатывать список автозапуска для старых версий

Файл ADM: system.adm


Запускать указанные программы при входе в систему

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Вход в систему\

Описание:
Указывает дополнительные программы или документы, которые Windows будет автоматически запускать или открывать при входе пользователя в систему.

Чтобы использовать эту политику, щелкните кнопку Показать, щелкните кнопку Добавить, а затем в текстовом поле введите имя исполняемого файла (.exe) или файла документа. Если только этот файл не располагается в папке %Systemroot%, следует указать полный путь к файлу.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

См. также политики Не обрабатывать список автозапуска для старых версий и Не обрабатывать список автозапуска программ, выполняемых однажды.

Файл ADM: system.adm


Не обрабатывать список автозапуска программ, выполняемых однажды

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Вход в систему\

Описание:
Игнорирует особые списки программ, запускаемых лишь однажды.

Можно создать особый список дополнительных программ и документов, которые система автоматически запустит при следующей загрузке (но лишь однажды). Эти программы добавляются к стандартному списку программ и служб, запускаемых системой при загрузке.

Если эта политика включена, система игнорирует особый список программ, запускаемых лишь однажды.

Если политика отключена или не задана, система выполнит программы, перечисленные в списке программ, запускаемых лишь однажды.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Замечание: особые списки программ, запускаемых лишь однажды, хранятся в реестре в разделе HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce.

См. также политику Не обрабатывать список автозапуска для старых версий.

Файл ADM: system.adm


Не обрабатывать список автозапуска для старых версий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Вход в систему\

Описание:
Игнорирует особый список программ, запускаемых при загрузке системы.

Можно создать особый список дополнительных программ и документов, которые система автоматически запускает при загрузке. Эти программы добавляются к стандартному списку программ и служб, запускаемых системой при загрузке.

Если эта политика включена, система игнорирует особые списки запуска для Windows NT 4.0 Workstation, Windows 2000 Professional и Windows XP Professional.

Если эта политика отключена или не задана, Windows 2000 добавляет к своему списку запуска любой особый список запуска, подготовленный для Windows NT 4.0 или более ранних версий.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: чтобы создать особый список запуска с помощью политики, используйте политику Запускать эти приложения при загрузке.

Особые списки запуска для Windows NT 4.0 и более ранних версий хранятся в реестре в разделе HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run и HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\Run. Они могут быть настроены с помощью политики Запуск в редакторе системных политик для Windows NT 4.0 или более ранних версий.

См. также политику Не обрабатывать список автозапуска программ, выполняемых однажды.

Файл ADM: system.adm


Групповая политика

Расположение: Конфигурация пользователя\Система\Групповая политика

Описание:
Управляет параметрами групповой политики и результирующей политики (RSoP). Кроме того, также доступны параметры обработки расширений групповой политики.

  • Интервал обновления групповой политики для пользователей
  • Обнаружение медленных подключений для групповой политики
  • Выбор контроллера домена групповой политики
  • Создание ссылок объектов групповой политики по умолчанию запрещено
  • Имя по умолчанию для новых объектов групповой политики
  • Вывод пункта Показывать только политики
  • Отключить автоматическое обновление ADM-файлов
  • Запретить интерактивным пользователям создавать данные результирующей политики (RSoP)

Файл ADM: system.adm


Интервал обновления групповой политики для пользователей

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Указывает, как часто выполняется обновление групповой политики для пользователей в то время, как компьютер используется (обновление в фоновом режиме). Эта политика указывает периодичность фоновых обновлений только для групповых политик в папке Конфигурация пользователя.

В дополнение к фоновым обновлениям, групповые политики для пользователей обновляются всякий раз при входе пользователя в систему.

По умолчанию, пользовательские групповые политики обновляются в фоновом режиме каждые 90 минут, со случайным смещением времени обновления на интервал от 0 до 30 минут.

Можно задать периодичность обновления от 0 до 64800 минут (45 дней). Если указана периодичность в 0 минут, компьютер пытается обновлять групповую политику каждые 7 секунд. Однако, поскольку обновления могут мешать нормальной работе пользователя и увеличивают сетевой трафик, очень короткие интервалы обновления использовать не рекомендуется.

Если эта политика отключена, пользовательская групповая политика обновляется каждые 90 минут (по умолчанию). Чтобы указать, что групповая политика для пользователей никогда не должна выполняться в то время, когда компьютер используется, следует применить политику Отключить фоновое обновление групповой политики.

Эта политика также позволяет указать, как сильно может изменяться интервал времени между обновлениями. Чтобы избежать одновременного выполнения обновлений для клиентов с одинаковым интервалом между обновлениями, система изменяет интервал для каждого клиента, добавляя к нему выбранное случайным образом количество минут. Указанное для случайного интервала времени значение задает верхний предел для изменения интервала. Например, если указать 30 минут, то система выберет случайное приращение от 0 до 30 минут. Использование большого смещения уменьшает вероятность перекрытия запросов на обновление, но при этом обновление может быть задержано на значительное время.

Внимание: если включена политика Отключить фоновое обновление групповой политики, то эта политика игнорируется.

Замечание: эта политика устанавливает периодичность обновления для пользовательских групповых политик. Чтобы задать периодичность обновления для групповых политик компьютера, следует использовать политику Интервал обновления групповой политики для компьютеров (она располагается в папке Конфигурация компьютера\Административные шаблоны\Система\Групповая политика).

Совет: имеет смысл уведомлять пользователей о том, что выполняется периодическое обновление их политики, чтобы они распознавали признаки выполняющегося обновления. Когда обновляется групповая политика, рабочий стол Windows тоже обновляется; изображение может на короткое мгновение погаснуть и вновь восстановиться, но открытые меню будут закрыты. Кроме того, изменение ограничений, накладываемых групповыми политиками, например, ограничение списка программ, которые разрешено выполнять пользователю, может повлиять на выполняемые задания.

Файл ADM: system.adm


Обнаружение медленных подключений для групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Определяет медленное подключение для применения или обновления групповой политики.

Если скорость, с которой данные передаются с контроллера домена, предоставляющего обновление политик компьютерам в этой группе, медленнее, чем указанное в этой политике, то система считает это подключение медленным.

Реакция системы на медленное подключение меняется в зависимости от политик. Программа, применяющая политику, может указывать ответную реакцию на медленное подключение. Кроме того, политики обработки политик в этой папке позволяют перекрывать указываемую программой ответную реакцию на медленные подключения.

Чтобы использовать эту политику, в поле ввода Скорость подключения следует ввести число от 0 до 4294967200 (0xFFFFFFA0), указывающее скорость передачи (килобайт в секунду). Любое подключение с меньшей скоростью передачи будет считаться медленным. Если ввести 0, то все подключения будут считаться быстрыми.

Если эта политика отключена или не задана, система использует по умолчанию значение 500 КБ/сек.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

См. также политику Не определять медленные подключения и связанные с ней политики в папке Конфигурация пользователя\Административные шаблоны\Система\Профиль пользователя.

Примечание: если сервер профилей использует IP-протокол, используется параметр скорости IP-подключения. Если сервер профилей не использует IP-протокол, используется определение скорости с помощью SMB.

Файл ADM: system.adm


Выбор контроллера домена групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Определяет, какой контроллер домена использует оснастка Редактор групповой политики.

-- Использовать основной контроллер домена указывает, что оснастка Редактор групповой политики читает и записывает изменения на контроллер домена, назначенный на роль хозяина операций в домене.

-- Унаследовать от оснасток Active Directory указывает, что оснастка Редактор групповой политики читает и записывает изменения на контроллер домена, который используется оснастками Active Directory - пользователи и компьютеры и Active Directory - сайты и службы.

-- Использовать любой доступный контроллер домена указывает, что оснастка Редактор групповой политики читает и записывает изменения на любой доступный контроллер домена.

Если эта политика отключена или не задана, оснастка Редактор групповой политики использует контроллер домена, назначенный на роль хозяина операций в домене.

Замечание: чтобы изменить PDC хозяина операций в домене, в оснастке Active Directory - пользователи и компьютеры сделайте правый щелчок на домене, а затем выберите команду Хозяева операций.

Файл ADM: system.adm


Создание ссылок объектов групповой политики по умолчанию запрещено

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Создает ссылки объекта групповой политики в отключенном состоянии.

Эта политика создает все ссылки новых объектов групповой политики о отключенном состоянии по умолчанию. После того, как ссылки нового объекта настроены и проверены (с помощью средств управления групповыми политиками, такими, как Active Directory - пользователи и компьютеры или Active Directory - сайты и службы), вы сможете включить ссылки для использования их в системе.

Если эта политика отключена или не задана, ссылки новых объектов групповой политики создаются во включенном состоянии. Если вы не хотите, чтобы они действовали до тех пор, пока они не будут настроены и проверены, то вам следует отключить ссылки объектов.

Файл ADM: system.adm


Имя по умолчанию для новых объектов групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Задает отображаемое имя по умолчанию для новых объектов групповой политики.

Эта политика позволяет задать имя по умолчанию для новых объектов групповой политики, создаваемых с помощью средств управления групповыми политиками, такими, как вкладка Групповая политика служебных программ Active Directory или программа обзора GPO.

Отображаемое имя может содержать переменные среды и может иметь длину до 255 знаков.

Если эта политика отключена или не задана, используется отображаемое имя по умолчанию для новых объектов групповой политики.

Файл ADM: system.adm


Вывод пункта Показывать только политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Запрещает администраторам просматривать или использовать предпочтения групповых политик.

Административный файл групповых политик (.ADM) может содержать как истинные политики, так и предпочтения. Истинные политики, которые полностью поддерживаются групповыми политиками, должны использовать параметры, хранящиеся в разделах реестра Software\Policies или Software\Microsoft\Windows\CurrentVersion\Policies. Предпочтения, которые могут не поддерживаться, используют параметры реестра из других разделов реестра.

Если эта политика включена, команда Показывать только политики будет всегда включена, и администраторы не могут отключить ее. В результате, редактор групповых политик отображает только истинные политики, предпочтения не отображаются.

Если эта политика отключена или не задана, команда Показывать только политики по умолчанию включена, но администраторы могут увидеть предпочтения, отключив команду Показывать только политики.

Замечание: чтобы увидеть команду Показывать только политики, в редакторе групповых политик выберите папку Административные шаблоны (любую из двух), а затем сделайте правый щелчок мышью на этой же папке и установить указатель на команду Вид.

В редакторе групповых политик предпочтения помечаются красным значком, что отличает их от истинных политик, которые помечаются синим значком.

Файл ADM: system.adm


Отключить автоматическое обновление ADM-файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Запрещает выполнять автоматическое обновление исходных файлов Административных шаблонов при открытии редактора объектов групповой политики. Администраторы могут использовать эту политику, если они озабочены объемом используемого дискового пространства на системном томе контроллера домена.

По умолчанию, когда запускается редактор объектов групповой политики, выполняется сравнение штампа времени для исходных файлов в локальной папке %SYSTEMROOT%\inf и исходных файлов, хранящихся в GPO. Если локальные файлы новее, они копируются в GPO.

Если эта политика включена, то никакие исходные файлы не копируются в GPO.

Если эта политика отключена, то применяется поведение по умолчанию. Файлы будут копироваться в GPO, если их штамп времени новее.

Примечание: если политика конфигурации компьютера Всегда использовать локальные файлы ADM для редактора объектов групповой политики включена, эта политика игнорируется и всегда считается включенной.

Файл ADM: system.adm


Запретить интерактивным пользователям создавать данные результирующей политики (RSoP)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Система\Групповая политика\

Описание:
Эта политика управляет способностью пользователя просматривать данные результирующей политики (RSoP).

По умолчанию, интерактивные пользователи могут просматривать свои собственные данные результирующей политики (RSoP).

Если эта политика включена, интерактивные пользователи не смогут генерировать данные RSoP.

Если эта политика отключена или не задана, то интерактивные пользователи смогут генерировать данные RSoP.

Примечание: эта политика не влияет на администраторов. Независимо от того, включена или отключена эта политика, по умолчанию администраторы могут просматривать данные RSoP.

Примечание: чтобы просматривать данные RSoP на клиентском компьютере, используйте оснастку RSoP для консоли управления MMC. Можно запустить оснастку RSoP из командной строки с помощью команды RSOP.msc

Примечание: Эта политика присутствует как в Конфигурации пользователя, так и в Конфигурации компьютера.

См. также политику Отключить протоколирование RSoP (\Конфигурация компьютера\Административные шаблоны\Система\Групповая политика).

Файл ADM: system.adm


Управление электропитанием

Расположение: Конфигурация пользователя\Система\Управление электропитанием

Описание:
Позволяет настраивать управление электропитанием.

  • Запрашивать пароль при выходе из спящего или ждущего режима

Файл ADM: system.adm


Запрашивать пароль при выходе из спящего или ждущего режима

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Система\Управление электропитанием\

Описание:
Позволяет настроить клиентские компьютеры так, чтобы они всегда требовали ввода пароля при выходе из спящего или ждущего режима.

Если эта политика включена, клиентские компьютеры блокируются и требуется ввод пароля при возобновлении работы после пребывания в ждущем или спящем режиме.

Если эта политика отключена или не задана, пользователи могут выбрать, будет ли их компьютер заблокирован и будет ли требоваться ввод пароля при возобновлении работы.

Файл ADM: system.adm


Ограничить связь через Интернет

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\

Описание:
Указывает, может ли Windows использовать доступ к Интернету для выполнения задач, требующих обращения к ресурсам Интернета.

Если эта политика включена, то все параметры политики, перечисленные в разделе Управление связью через Интернет, будут включены.

Если эта политика отключена, то все параметры политики, перечисленные в разделе Управление связью через Интернет, будут отключены.

Если эта политика не настроена, то все параметры политики, перечисленные в разделе Управление связью через Интернет, не будут настроены.

Файл ADM: system.adm


Отключить веб-публикацию в списке задач для файлов и папок

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, отображаются ли задачи Опубликовать файл в вебе, Опубликовать эту папку в вебе, Опубликовать выделенные объекты в вебе в разделе задач для файлов и папок в окне Проводника Windows.

Мастер веб-публикаций используется для загрузки списка поставщиков услуг и позволяет публиковать информацию на вебе.

Если эта политика включена, эти задачи не появляются в списке задач для файлов и папок в окнах Проводника Windows.

Если эта политика отключена или не задана, эти задачи присутствуют в списке.

Файл ADM: system.adm


Отключить загрузку из Интернета для мастеров веб-публикаций и заказа отпечатков

Требования: не ниже Microsoft Windows XP Professional с SP2 или семейства Windows Server 2003

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, нужно ли загружать список поставщиков услуг для мастеров веб-публикации и заказа отпечатков.

Эти мастера позволяют пользователям выбирать поставщиков услуг из списка компаний, предоставляющих услуги по хранению информации и изготовлению отпечатков фотографий. По умолчанию, Windows отображает список поставщиков услуг, загружаемый с веб-узла Windows, в дополнение к списку поставщиков услуг, имеющемуся в реестре компьютера.

Если эта политика включена, дополнительный список поставщиков не загружается, и отображаются только те поставщики услуг, которые хранятся в локальном реестре.

Если эта политика отключена или не задана, дополнительный список поставщиков загружается при обращении к мастерам веб-публикации и заказа отпечатков.

Сведения о том, как указываются поставщики услуг в реестре, содержатся в документации по мастерам веб-публикации и заказа отпечатков.

Файл ADM: system.adm


Отключить заказ отпечатков через Интернет в списке задач для изображений

Требования: не ниже Microsoft Windows XP Professional с SP2 или семейства Windows Server 2003

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, надо ли отображать Заказ отпечатков через Интернет в списке задач для изображений.

Мастер заказа отпечатков через Интернет используется для загрузки списка поставщиков услуг и позволяет заказывать отпечатки цифровых снимков через Интернет.

Если эта политика включена, задача Заказ отпечатков через Интернет не появляется в списке задач для изображений в окнах Проводника Windows.

Если эта политика отключена или не задана, эта задача присутствует в списке.

Файл ADM: system.adm


Отключить участие в программе улучшения поддержки пользователей Windows Messenger

Требования: не ниже Microsoft Windows XP Professional с SP2 или семейства Windows Server 2003

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, выполняет ли Windows Messenger сбор анонимной информации о том, как используется программное обеспечение и служба Windows Messenger.

Участвуя в программе улучшения поддержки пользователей, пользователи разрешают Майкрософт собирать анонимную информацию об использовании программного продукта. Эта информация используется для усовершенствования последующих версий программного продукта.

Если эта политика включена, Windows Messenger не будет выполнять сбор информации об использовании, и параметры, позволяющие пользователю задействовать сбор информации об использовании, не будут отображаться.

Если эта политика отключена, Windows Messenger будет выполнять сбор анонимной информации об использовании, и параметры не будут отображаться.

Если эта политика не задана, пользователи могут выбирать, хотят ли они участвовать в этой программе и разрешать сбор анонимной информации.

Файл ADM: system.adm


Отключить службу сопоставления файлов Интернета

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, нужно ли использовать веб-службу Майкрософт для поиска приложений, подходящих для открытия файлов, которым еще не сопоставлено приложение.

Когда пользователь открывает файл, расширение имени которого не сопоставлено ни одному из приложений на этом компьютере, имеется возможность выбрать либо одно из локальных приложений, либо обратиться в веб-службу для поиска подходящего приложения.

Если эта политика включена, ссылка на диалоговое окно, использующее веб-службу для сопоставления приложений, будет удалена.

Если эта политика отключена или не задана, пользователи могут использовать эту веб-службу.

Файл ADM: system.adm


Отключить выполнение печати через HTTP-протокол

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, следует ли разрешить выполнение печати от этого клиента через HTTP-протокол.

Выполнение печати через HTTP позволяет клиентам выполнять печать на принтерах, находящихся как в интрасети, так и в Интернете.

Примечание: эта политика влияет только на клиентскую сторону выполнения печати в интрасети или Интернете. Она не запрещает этому компьютеру выступать в качестве сервера печати, и делать подключенные к нему общие принтеры доступными через HTTP.

Если эта политика включена, она запрещает этому клиенту выполнять печать на сетевых принтерах через HTTP.

Если эта политика отключена или не задана, пользователи могут использовать печать на сетевых принтерах через HTTP.

См. также политику Печать на основе использования веба в папке Конфигурация компьютера/Административные шаблоны/Принтеры.

Файл ADM: system.adm


Отключить загрузку драйверов печати через HTTP-протокол

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, следует ли разрешить этому клиенту загрузку драйверов печати через HTTP-протокол.

Чтобы установить поддержку печати через HTTP, специальные драйверы должны быть загружены через HTTP-протокол.

Примечание: эта политика не запрещает клиенту выполнять печать на сетевых принтерах интрасети или Интернета через HTTP. Она запрещает только загрузку драйверов, которые еще не установлены локально.

Если эта политика включена, драйверы печати не будут загружаться через HTTP.

Если эта политика отключена или не задана, пользователи могут использовать загрузку драйверов печати через HTTP.

Файл ADM: system.adm


Отключить автоматическую загрузку кодеков для Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, можно ли выполнять автоматическую загрузку кодеков для Windows Movie Maker.

Можно настроить программу Windows Movie Maker так, чтобы выполнялась автоматическая загрузка кодеков, если требуемый кодек еще не установлен на этом компьютере.

Если эта политика включена, Windows Movie Maker не будет пытаться автоматически загружать отсутствующие кодеки для импортированных аудио и видеофайлов.

Если эта политика отключена или не задана, Windows Movie Maker может пытаться автоматически загружать отсутствующие кодеки для импортированных аудио и видеофайлов.

Файл ADM: system.adm


Отключить веб-ссылки в Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, будут ли доступны ссылки на веб-узлы в Windows Movie Maker. Это ссылки Windows Movie Maker в Интернете и Уведомление о соблюдении конфиденциальности, являющиеся командами меню Справка, а также гиперссылка Подробные сведения о фильтрах видео в диалоговом окне параметров и гиперссылка Подписаться сейчас при сохранении на веб-узел в мастере сохранения.

Команда Windows Movie Maker в Интернете позволяет пользователям переходить на веб-узел Windows Movie Maker за дополнительной информацией, а команда Уведомление о соблюдении конфиденциальности позволяет ознакомиться с заявлением о защите конфиденциальности личных данных в Windows Movie Maker. Гиперссылка Подробные сведения о фильтрах видео позволяет получить дополнительные сведения о видеофильтрах и их роли при сохранении видеозаписей в Windows Movie Maker. Гиперссылка Подписаться сейчас позволяет пользователям подписаться на услуги поставщика видео-хостинга через Интернет.

Если эта политика включена, вышеупомянутые ссылки на веб-узлы в Windows Movie Maker будут отключены и не могут быть использованы.

Если эта политика отключена или не задана, вышеупомянутые ссылки на веб-узлы в Windows Movie Maker будут включены и ими можно пользоваться.

Файл ADM: system.adm


Отключить сохранение видео на веб-узлах поставщиков видеохостинга в Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\Управление связью через Интернет\Параметры связи через Интернет\

Описание:
Указывает, могут ли пользователи сохранять полученный видеофильм на веб-узлах поставщиков видеохостинга, выбрав вариант Веб-узел в мастере сохранения видеофильмов Windows Movie Maker.

Когда пользователи создают видеофильм в Windows Movie Maker, они могут выбрать один из нескольких способов обеспечения общего доступа к полученным видеофильмам. Вариант сохранения Веб-узел позволяет пользователям отправить свой фильм на веб-узел поставщика видео-хостинга.

Если эта политика включена, пользователи не могут выбирать вариант Веб-узел в мастере сохранения видеофильмов Windows Movie Maker и отправлять полученный видеофильм на веб-узлы поставщиков видеохостинга.

Если эта политика отключена или не задана, пользователи могут выбирать вариант Веб-узел в мастере сохранения видеофильмов Windows Movie Maker и отправлять полученный видеофильм на веб-узлы поставщиков видеохостинга.

Файл ADM: system.adm


Отключить запрос на использование Windows Update при поиске драйверов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Система\

Описание:
Указывает, будет ли выдаваться запрос администратору о выполнении поиска драйверов на узле Windows Update через Интернет.

Примечание: эта политика оказывает воздействие только в том случае, если политика Отключить использование Windows Update при поиске драйверов в папке Административные шаблоны/Система/Управление связью через Интернет/Параметры связи через Интернет отключена или не задана.

Если эта политика включена, администраторы не получают запроса на выполнение поиска драйверов на узле Windows Update.

Если эта политика отключена или не задана, и политика Отключить запрос на использование Windows Update при поиске драйверов тоже отключена или не задана, будет выдаваться запрос администратору, согласен ли он на выполнение поиска драйверов на узле Windows Update.

Файл ADM: system.adm


Компоненты Windows

Расположение: Конфигурация пользователя\Компоненты Windows

Описание:
Содержит параметры для компонентов операционной системы.

  • Проводник
  • Консоль управления Microsoft
  • Планировщик заданий
  • Службы терминалов
  • Установщик Windows
  • Windows Messenger
  • Windows Update
  • Windows Update

Файл ADM: system.adm


Предотвращение доступа к 16-разрядным приложениям

Требования: не ниже Microsoft Windows XP Professional SP1 или семейства Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Совместимость приложений\

Описание:
Указывает, следует ли запрещать выполнение подсистемы MS-DOS (ntvdm.exe) для всех пользователей. Эта настройка влияет на запуск 16-разрядных приложений в операционной системе. Подсистема MS-DOS по умолчанию выполняется для всех пользователей.

Данный параметр можно применять для отключения подсистемы MS-DOS; это уменьшит использование ресурсов и не позволит пользователям выполнять 16-разрядные приложения. Для выполнения любого 16-разрядного приложения или любого приложения, имеющего 16-разрядные компоненты, необходимо разрешить выполнение ntvdm.exe. Подсистема MS-DOS запускается при запуске первого 16-разрядного приложения. Когда этот процесс выполняется, любые 16-разрядные приложения запускаются быстрее, но при этом увеличивается общее использование ресурсов.

Если задано состояние Включен, то запуск ntvdm.exe не разрешен, что в свою очередь не позволяет выполнять любые 16-разрядные приложения. Кроме того, запрещается выполнение любых 32-разрядных приложений с 16-разрядными установщиками или другими 16-разрядными компонентами.

Если задано состояние Отключен, то применяется настройка по умолчанию и подсистема MS-DOS выполняется для всех пользователей.

Если состояние не задано, то применяется настройка по умолчанию и ntvdm.exe выполняется для всех пользователей. Однако, если администратор задает для параметра реестра типа DWORD HKLM\System\CurrentControlSet\Control\WOW\DisallowedPolicyDefault значение 1, настройка по умолчанию изменяется на запрет выполнения всех 16-разрядных приложений.

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Уровень риска по умолчанию для вложенных файлов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет настроить уровень риска по умолчанию для типов файлов. Чтобы полностью настроить уровень риска для вложенных файлов, может потребоваться также настроить логику доверия для вложенных файлов.

Высокий риск - Если вложение находится в списке типов файлов высокого риска и получено из ограниченной зоны, оно будет заблокировано для доступа. Если файл получен из зоны Интернета, Windows запросит пользователя, прежде чем открыть файл.

Умеренный риск - Если вложение находится в списке типов файлов умеренного риска и получено из ограниченной зоны или из Интернета, Windows запросит пользователя, прежде чем открыть файл.

Низкий риск - Если вложение находится в списке типов файлов низкого риска, Windows не будет запрашивать пользователя, прежде чем открыть файл, невзирая на зону происхождения файла.

Если политика включена, можно указать уровень риска по умолчанию для типов файлов.

Если эта политика отключена, будет задан умеренный уровень риска по умолчанию.

Если эта политика не задана, будет задан умеренный уровень риска по умолчанию.

Файл ADM: system.adm


Список исключений для типов файлов высокого риска

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет настроить список типов файлов высокого риска. Если вложение находится в списке типов файлов высокого риска и получено из ограниченной зоны, оно будет заблокировано для доступа. Если файл получен из зоны Интернета, Windows запросит пользователя, прежде чем открыть файл. Этому списку исключений будет оказываться предпочтение по сравнению со списками умеренного и низкого риска (в которых расширение файла перечислено в нескольких списках).

Если политика включена, можно создать свой список типов файлов высокого риска.

Если политика отключена, используется встроенный список типов файлов высокого риска.

Если политика не задана, используется встроенный список типов файлов высокого риска.

Файл ADM: system.adm


Список исключений для типов файлов умеренного риска

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет настроить список типов файлов умеренного риска. Если вложение находится в списке типов файлов умеренного риска и получено из ограниченной зоны или из Интернета, Windows запросит пользователя, прежде чем открыть файл. Этот список исключений заменяет встроенный список типов файлов потенциально высокого риска и имеет предпочтение по сравнению со списком исключений низкого риска, но не имеет предпочтения по сравнению со списком исключений высокого риска (в котором расширение файла перечислено в нескольких списках).

Если эта политика включена, можно указать типы файлов умеренного риска.

Если эта политика отключена, по умолчанию будет использоваться логика доверия.

Если эта политика не задана, по умолчанию будет использоваться логика доверия.

Файл ADM: system.adm


Список исключений для типов файлов низкого риска

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет настроить список типов файлов низкого риска. Если вложение находится в списке типов файлов низкого риска, Windows не будет запрашивать пользователя, прежде чем открыть файл, невзирая на зону происхождения файла. Этот список исключений заменяет встроенный список высокого риска, но имеет низкое предпочтение по сравнению со списками исключений высокого и умеренного риска (в которых расширение файла перечислено в нескольких списках).

Если эта политика включена, можно указать типы файлов низкого риска.

Если эта политика отключена, по умолчанию будет использоваться логика доверия.

Если эта политика не задана, по умолчанию будет использоваться логика доверия.

Файл ADM: system.adm


Логика доверия для вложенных файлов

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет настраивать логику, используемую системой Windows для определения степени риска вложенных файлов.

Предпочтение обработчика файлов указывает Windows на предпочтение обработчика файлов перед данными типа файлов. Например, доверять приложению notepad.exe, но не доверять файлам с расширением .txt.

Предпочтение типа файлов указывает Windows на предпочтение данных типа файлов перед обработчиком файлов. Например, доверять файлам с расширением .txt вне зависимости от обработчика файлов.

Использование и обработчика файлов, и данных типа является наиболее ограничивающей возможностью. Система выберет наиболее ограничивающую возможность, вследствие чего пользователи получат больше запросов о доверии, чем при выборе других возможностей.

Если эта политика включена, можно выбрать порядок оценки риска данных.

Если политика отключена, используется логика доверия по умолчанию, которая предпочитает обработчик файлов типу файла.

Если политика не задана, используется логика доверия по умолчанию, которая предпочитает обработчик файлов типу файла.

Файл ADM: system.adm


Не сохранять сведения о зоне во вложенных файлах

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет выбрать, будут ли записываться сведения о зоне происхождения вложенных файлов (например, ограниченная зона, Интернет, интрасеть, локальная зона). Для правильной работы этой политики необходимо иметь файловую систему NTFS; при использовании FAT32 будет происходить ошибка без уведомления. Правильная оценка степени риска может быть произведена только при сохранении сведений о зоне происхождения.

Если эта политика включена, сведения о зоне происхождения вложенных файлов не будут записываться.

Если эта политика отключена, сведения о зоне происхождения вложенных файлов будут записываться.

Если эта политика не задана, сведения о зоне происхождения вложенных файлов будут записываться.

Файл ADM: system.adm


Скрыть возможности для удаления сведений о зоне

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет выбрать, смогут ли пользователи удалить вручную сведения о зоне происхождения из сохраненного вложенного файла либо с помощью кнопки Разблокировать на странице свойств файла, либо используя флажок в диалоговом окне предупреждения системы безопасности. Удаление сведений о зоне происхождения позволяет пользователям открывать потенциально опасные вложения, которые были заблокированы системой Windows.

Если эта политика включена, флажок и кнопка Разблокировать будут скрыты.

Если эта политика отключена, флажок и кнопка Разблокировать будут видимы.

Если эта политика не задана, флажок и кнопка Разблокировать будут видимы.

Файл ADM: system.adm


Уведомлять антивирусную программу при открытии вложений

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Диспетчер вложений\

Описание:
Эта политика позволяет управлять поведением уведомления зарегистрированных антивирусных программ. Если множественные программы зарегистрированы, то они будут получать уведомления. Если зарегистрированная антивирусная программа уже выполняет проверки доступа или сканирует файлы по мере поступления на почтовый сервер компьютера, то дальнейшие вызовы избыточны.

Если политика включена, Windows поручит зарегистрированной антивирусной программе просканировать вложенный файл, когда пользователь его открывает. Если антивирусной программе не удастся выполнить проверку, открыть вложение будет невозможно.

Если политика отключена, зарегистрированная антивирусная программа не вызывается при открытии вложенных файлов.

Если политика не задана, зарегистрированная антивирусная программа не вызывается при открытии вложенных файлов.

Файл ADM: system.adm


Проводник

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник

Описание:
Управляет параметрами Windows Explorer, в том числе свойствами оболочки, параметрами папок, меню файлов, доступными дисками.

  • Использовать классический стиль оболочки
  • Удалить команду Свойства папки из меню Сервис
  • Удалить меню Файл из проводника Windows
  • Удалить команды Подключение сетевого диска и Отключение сетевого диска
  • Удалить кнопку Поиск из проводника Windows
  • Запретить вывод контекстного меню по умолчанию для проводника Windows
  • Скрыть команду Управление из контекстного меню Проводника
  • Разрешить использование только пользовательских или зарегистрированных расширений
  • Не отслеживать ярлыки оболочки при перемещении
  • Скрыть выбранные диски из окна Мой компьютер
  • Запретить доступ к дискам через Мой компьютер
  • Удалить вкладку Оборудование
  • Удалить вкладку DFS
  • Удалить вкладку Безопасность
  • Запретить изменение видеоэффектов для меню
  • Запретить изменение вывода при работе с клавиатурой
  • Скрыть значок Соседние компьютеры в папке Сетевое окружение
  • Скрыть значок Вся сеть в папке Сетевое окружение
  • Максимальная длина списка Недавние документы
  • Не запрашивать другие имя пользователя и пароль
  • Запрашивать имя пользователя и пароль при установки по сети
  • Удалить возможности записи компакт-дисков
  • Не перемещать удаляемые файлы в Корзину
  • Запрашивать подтверждение при удалении файлов
  • Максимально допустимый размер Корзины
  • Удалить Общие документы из окна Мой компьютер
  • Отключить кэширование эскизов изображений
  • Отключить сочетания клавиш Windows+X
  • Отключить защищенный режим протокола оболочки
  • Общее диалоговое окно открытия файлов

Файл ADM: system.adm


Использовать классический стиль оболочки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Отключает Active Desktop и отображение в виде веб-страниц. Кроме того, пользователи не могут настроить свою систему на использование одного щелчка для открытия элементов (например, с помощью значка Мышь панели управления). В результате пользовательский интерфейс выглядит и используется как интерфейс для Windows NT 4.0 и пользователи не могут восстановить использование новых возможностей.

Замечание: эта политика имеет преимущество над политикой Включить Active Desktop. Если обе политики включены, рабочий стол Active Desktop будет отключен.

См. также политику Отключить Active Desktop в папке Конфигурация пользователя\Административные шаблоны\Рабочий стол\Active Desktop и политику Удалить команду Свойства папки из меню Сервис в папке Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Проводник.

Файл ADM: system.adm


Удалить команду Свойства папки из меню Сервис

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет команду Свойства папки из всех меню Проводника Windows и удаляет значок Свойства папки из панели управления. В результате пользователи не могут использовать диалоговое окно Свойства папки.\Диалоговое окно Свойства папки позволяет пользователям устанавливать многие параметры и свойства Проводника Windows, такие, как параметры рабочего стола Active Desktop, представления папок в виде страниц веба, автономных файлов, скрытых системных файлов, различных типов файлов.\См. также политику Включить Active Desktop в папке Конфигурация пользователя\Административные шаблоны\Рабочий стол\Active Desktop и политику Запретить пользовательскую настройку автономных файлов в папке Конфигурация пользователя\Административные шаблоны\Сеть\Автономные файлы.

Файл ADM: system.adm


Удалить меню Файл из проводника Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет меню Файл из окна Мой компьютер и проводника Windows.

Этот параметр не запрещает пользователям использовать другие способы выполнения задач, представленных в меню Файл.

Файл ADM: system.adm


Удалить команды Подключение сетевого диска и Отключение сетевого диска

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Запрещает пользователям использовать проводник Windows или Сетевое окружение для подключения или отключения сетевых дисков.

При использовании этой политики система удаляет команды Подключить сетевой диск и Отключить сетевой диск из панели инструментов и меню Сервис проводника Windows и окна Сетевое окружение, а также из меню, появляющихся при нажатии правой кнопкой мыши на значках в проводнике Windows или окна Сетевое окружение. Кроме того, значок Новое место в сетевом окружении будет удален из окна Сетевое окружение.

Эта политика не запрещает пользователям подключаться к другому компьютеру посредством ввода имени компьютера и имени общей папки в диалоговом окне Выполнить.

Примечание: эта политика была неправильно описана на вкладке Объяснение консоли Групповая политика в Windows 2000. Там ошибочно утверждалось, что эта политика запрещает пользователям подключаться к другим компьютерам или закрывать существующие подключения.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Удалить кнопку Поиск из проводника Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет кнопку Поиск с панели инструментов Проводника Windows.

Эта политика удаляет кнопку Поиск со стандартной панели инструментов Проводника Windows и других программ, использующих окно Проводника Windows, таких как Мой компьютер и Сетевое окружение.

Она не удаляет кнопку Поиск и не влияет на возможности выполнения поиска в окнах программ-обозревателей Интернета, таких как окно Internet Explorer.

Эта политика не влияет на возможности поиска в контекстных меню Проводника Windows или в меню Пуск. Чтобы удалить команду Найти из меню Пуск, используйте политику Удалить меню Найти из главного меню в папке Конфигурация пользователя\Административные шаблоны\Панель задач и меню Пуск. Чтобы скрыть все контекстные меню, используйте политику Запретить вывод контекстного меню по умолчанию для проводника Windows.

Файл ADM: system.adm


Запретить вывод контекстного меню по умолчанию для проводника Windows

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет контекстные меню для рабочего стола и Проводника Windows. Контекстные меню появляются при выполнении правого щелчка мышью на каких-либо элементах интерфейса.

Если эта политика включена, меню не отображаются при выполнении правого щелчка мышью на рабочем столе или на элементах окна Проводника Windows. Эта политика не запрещает пользователям использовать другие методы для выполнения команд, которые располагаются в контекстных меню.

Файл ADM: system.adm


Скрыть команду Управление из контекстного меню Проводника

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет команду Управление из контекстного меню Проводника Windows. Это меню появляется при выполнении правого щелчка мышью на значке Мой компьютер или на Проводнике Windows.

Команда Управление открывает окно Управление компьютером (COMPMGMT.MMC), служебную программу консоли управления MMC, которая содержит основные программы управления Windows 2000, такие, как Просмотр событий, Диспетчер устройств, Управление дисками. Необходимо иметь права администратора на этом компьютере, чтобы использовать многие из этих возможностей или служебных программ.

Эта политика не удаляет элемент Управление компьютером из меню Пуск (Пуск, Программы, Администрирование, Управление компьютером), а также не запрещает пользователям использовать другие методы для запуска программы Управление компьютером.

Совет: чтобы скрыть все контекстные меню, можно использовать политику Запретить вывод контекстного меню по умолчанию для проводника Windows.

Файл ADM: system.adm


Разрешить использование только пользовательских или зарегистрированных расширений

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Эта политика используется для того, чтобы обеспечить выполнение только тех расширений оболочки, которые были одобрены пользователем. Если эта политика включена, Windows запускает только те расширения, которые были либо одобрены администратором для всех пользователей, либо те, которые не воздействуют на других пользователей на этом компьютере.

Расширение оболочки выполняется только в том случае, если существует соответствующий элемент в по крайней мере одном из следующих мест в реестре.

Для расширений, одобренных администратором и доступных для всех пользователей на этом компьютере, должен существовать элемент в следующем месте: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved.

Для расширений, одобренных пользователем, должен существовать элемент в следующем месте: HKEY_CURRENT_ USER\Software\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved.

Файл ADM: system.adm


Не отслеживать ярлыки оболочки при перемещении

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Определяет необходимость поиска источников ярлыков системой в случае отсутствия объектов на локальном компьютере.

Как правило, ярлыки содержат абсолютный путь к исходному файлу ярлыка вместе с относительным путем к текущему файлу. Когда система не находит текущий путь, по умолчанию, производится поиск файла назначения на исходном абсолютном пути. Если ярлык скопирован с другого компьютера, исходный путь может указывать на удаленный компьютер, включая внешние ресурсы, такие как удаленный сервер в Интернете.

При использовании этой политики, Windows производит поиск только в текущем пути назначения. Поиск по исходному пути не производится, даже в том случае, если файл не найден в текущем пути назначения.

Файл ADM: system.adm


Скрыть выбранные диски из окна Мой компьютер

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет значки, представляющие выбранные диски, из папок Мой компьютер и Проводник. Кроме того, буквы дисков, представляющие выбранные диски, не будут отображаться в стандартном диалоговом окне Открыть.

Чтобы использовать эту политику, выберите диск или группу дисков в раскрывающемся списке. Чтобы отображать все диски, отключите эту политику или выберите в раскрывающемся списке значение Не ограничивать доступ к дискам.

Замечание: эта политика удаляет значки дисков из соответствующих папок. Пользователи при этом могут получить доступ к содержимому скрытых дисков с помощью других методов, например, указав путь к папке на скрытом диске в диалоговом окне Подключение сетевого диска, окне Выполнить или в окне командной строки.

Учтите, что эта политика не запрещает использовать другие программы для доступа к выбранным дискам или к их содержимому. Кроме того, она не запрещает использовать оснастку Управление дисками для просмотра или изменения характеристик дисков.

См. также политику Запретить доступ к дискам через Мой компьютер.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Запретить доступ к дискам через Мой компьютер

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Запрещает использовать значок Мой компьютер для доступа к содержимому выбранных дисков.

Если эта политика включена, пользователи могут просматривать структуру папок выбранных дисков в папках Мой компьютер и Проводник, но не могут открывать папки или получать доступ к их содержимому. Кроме того, они не могут использовать диалоговые окна команды Выполнить или Подключить сетевой диск для просмотра содержимого папок на этих дисках.

Чтобы использовать эту политику, выберите диск или набор дисков из раскрывающегося списка. Чтобы разрешить доступ ко всем дискам, отключите эту политику или выберите параметр Не ограничивать доступ к дискам в раскрывающемся списке.

Замечание: значки, представляющие выбранные диски, по прежнему будут отображаться в окне Мой компьютер, но если пользователь попытается выполнить двойной щелчок для просмотра содержимого диска, будет выдано сообщение о том, что политика запрещает выполнение этого действия.

Учтите, что эта политика не запрещает пользователю использовать другие программы для доступа к локальным и сетевым дискам. Кроме того, она не запрещает использовать оснастку Управление дисками для просмотра или изменения характеристик дисков.

См. также политику Скрыть выбранные диски из окна Мой компьютер.

Файл ADM: system.adm


Удалить вкладку Оборудование

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет вкладку Оборудование.

Эта политика удаляет вкладку Оборудование из диалоговых окон Мышь, Клавиатура и Звук и аудиоустройства панели управления. Кроме того, она удаляет вкладку Оборудование из диалоговых окон свойств для всех локальных дисков, включая жесткие диски, дискеты и компакт-диски. В результате пользователи не могут использовать эту вкладку для просмотра или изменения списка устройств или свойств этих устройств, или использовать кнопку Устранение неполадок для получения справки при диагностике и устранении связанных с устройствами неполадок.

Файл ADM: system.adm


Удалить вкладку DFS

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет вкладку DFS из Проводника Windows.

Эта политика удаляет вкладку DFS из Проводника Windows и из других программ, которые используют обозреватель Проводника, таких, как Мой компьютер. В результате пользователи не могут использовать эту вкладку для просмотра или изменения свойств общих ресурсов распределенной файловой системы DFS, доступных на этом компьютере.

Эта политика не запрещает пользователям использовать другие методы для настройки DFS.

Файл ADM: system.adm


Удалить вкладку Безопасность

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет вкладку Безопасность для Windows Explorer.

Если эта политика включена, пользователи, открывающие диалоговое окно Свойства для любых объектов файловой системы, включая папки, файлы, ярлыки, диски, не получают доступа к вкладке Безопасность. В результате, пользователи не могут ни изменять параметры безопасности, ни просматривать список пользователей, имеющих доступ к этому ресурсу.

Если эта политика отключена или не задана, пользователи могут открывать вкладку Безопасность.

Файл ADM: system.adm


Запретить изменение видеоэффектов для меню

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Запрещает пользователям изменять параметр, определяющий видеоэффекты для окон, меню и списков.

При использовании этой политики, параметр Видеоэффекты для меню и подсказок в окне свойств экрана недоступен.

Видеоэффекты предназначены для улучшения восприятия пользователя, но могут быть неудобны для некоторых пользователей.

Файл ADM: system.adm


Запретить изменение вывода при работе с клавиатурой

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Делает недоступным параметр Скрывать указатели клавиатурного вызова до нажатия <Alt> в окне свойств экрана.

Когда этот параметр в окне свойств экрана установлен, подчеркивание, указывающее на символ клавиатурного вызова (или быстрого вызова), не появляется в меню до нажатия клавиши <Alt>.

Исчезающие и появляющиеся подчеркивания букв предназначены для улучшения восприятия пользователя, но могут быть неудобны для некоторых пользователей.

Файл ADM: system.adm


Скрыть значок Соседние компьютеры в папке Сетевое окружение

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет компьютеры, входящие в рабочую группу и домен пользователя, из списков сетевых ресурсов в Проводнике Windows и окне Сетевое окружение.

Если эта политика включена, система удаляет элемент Соседние компьютеры и значки, представляющие соседние компьютеры, из папки Сетевое окружение. Эта политика также удаляет эти значки из окна обзора при подключении сетевых дисков.

Эта политика не запрещает пользователям подключаться к компьютерам в своей рабочей группе или домене другими доступными средствами, такими как ввод имени общего ресурса в диалоговом окне команды Выполнить или команды Подключить сетевой диск.

Чтобы удалить компьютеры из списков сетевых ресурсов, можно использовать политику Скрыть значок Вся сеть в папке Сетевое окружение.

Файл ADM: system.adm


Скрыть значок Вся сеть в папке Сетевое окружение

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет все компьютеры, находящиеся вне рабочей группы пользователя или локального домена, из списков сетевых ресурсов в проводнике Windows и окне Сетевое окружение.

При использовании этой политики система удаляет значок Вся сеть и другие значки, представляющие сетевые компьютеры из окна Сетевое окружение и окна подключения сетевого диска.

Эта политика не запрещает пользователям просматривать или подключаться к компьютерам из той же рабочей группы или домена. Она также не запрещает пользователям подключаться к удаленным компьютерам с использованием других известных способов, таких как ввод имени общей папки в диалоговом окне команды Выполнить или команды Подключить сетевой диск.

Для удаления компьютеров, находящиеся в рабочей группе пользователя или домене из списка сетевых ресурсов, воспользуйтесь политикой Скрыть значок Соседние компьютеры в папке Сетевое окружение.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Максимальная длина списка Недавние документы

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Определяет, какое количество ярлыков может отображаться в меню Документы кнопки Пуск.

Меню Документы содержит ярлыки к не исполняемым файлам, которые недавно открывались пользователем. По умолчанию, система отображает ярлыки для 15 документов, открывавшихся последними.

Файл ADM: system.adm


Не запрашивать другие имя пользователя и пароль

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Запрещает пользователям использовать другие учетные данные для установки программ.

Эта политика подавляет отображение диалогового окна Установка программы от имени другого пользователя при выполнении локальной или сетевой установки. Это диалоговое окно, запрашивающее текущего пользователя о вводе имени пользователя и пароля администратора, появляется, когда пользователь, не являющийся администратором, пытается выполнить локальную установку программы на своем компьютере. Эта политика позволяет администраторам, которые вошли в систему как обыкновенные пользователи, выполнять установку программ без необходимости выхода из системы и нового входа в систему с использованием учетных данных администратора.

Многие программы могут быть установлены только администраторами. Если эта политика включена, а пользователь не имеет достаточных прав на установку программы, установка продолжается с текущими учетными данными пользователя. В результате такая установка может привести к ошибке установки, или может завершиться без ошибок, но не все возможности будут установлены. В некоторых случаях, таким образом установленная программа может работать неправильно.

Если эта политика отключена или не задана, диалоговое окно Установка программы от имени другого пользователя появляется в том случае, если пользователь выполняет локальную установку программ на своем компьютере.

По умолчанию, пользователи не получают запрос на ввод других учетных данных при выполнении установки с сетевого общего ресурса. Если эта политика включена, она перекрывает политику Запрашивать имя пользователя и пароль при установки по сети.

Файл ADM: system.adm


Запрашивать имя пользователя и пароль при установки по сети

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Запрашивает у пользователя другие учетные данные при выполнении сетевых установок программного обеспечения.

Эта политика задает отображение диалогового окна Установка программы от имени другого пользователя даже в том случае, если программа устанавливается из файлов, расположенных на другом компьютере в сети, с использованием подключения через локальную сеть.

Если эта политика отключена или не задана, это диалоговое окно отображается только в том случае, если пользователи выполняют установку с локального носителя.

С помощью диалогового окна Установка программы от имени другого пользователя система предлагает текущему пользователю ввести имя и пароль учетной записи администратора. Эта политика позволяет администраторам, которые вошли в систему как обычные пользователи, выполнять установку программ без выхода из системы и повторного входа с использованием учетной записи администратора.

Если диалоговое окно не отображается, установка продолжается с использованием текущих прав пользователя. Если пользователь не имеет достаточных прав на установку программы, такая установка может привести к ошибке установки, или может завершиться без ошибок, но не все возможности будут установлены. В некоторых случаях, таким образом установленная программа может работать неправильно.

Замечание: если включена политика Не запрашивать другие имя пользователя и пароль, то она имеет преимущество перед параметрами этой политики. В таком случае пользователя не получают запрос на ввод других учетных данных ни при какой установке программ.

Файл ADM: system.adm


Удалить возможности записи компакт-дисков

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Windows Explorer позволяет записывать и перезаписывать компакт-диски, если на компьютере установлено устройство записи компакт-дисков.

Если эта политика включена, все возможности Windows Explorer по записи компакт-дисков, будут скрыты.

Если эта политика отключена или не задана, пользователи могут использовать Windows Explorer для записи компакт-дисков.

Примечание: эта политика не запрещает пользователям использовать сторонние приложения для записи компакт-дисков на соответствующих устройствах.

Файл ADM: system.adm


Не перемещать удаляемые файлы в Корзину

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
При удалении файла или папки с помощью Windows Explorer, копия этого файла или папки попадает в Корзину. Эта политика позволяет изменить это поведение.

Если эта политика включена, файлы и папки, удаляемые с помощью Windows Explorer, не перемещаются в Корзину и тем самым оказываются окончательно удалены.

Если эта политика отключена или не задана, файлы и папки, удаляемые с помощью Windows Explorer, перемещаются в Корзину.

Файл ADM: system.adm


Запрашивать подтверждение при удалении файлов

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Позволяет отображать диалог подтверждения при удалении файлов или перемещении их в Корзину.

Если эта политика включена, то при удалении файла или перемещении его в Корзину пользователем отображается диалог подтверждения.

Если эта политика отключена или не задана, поведение по умолчанию состоит в том, что диалог подтверждения не отображается.

Файл ADM: system.adm


Максимально допустимый размер Корзины

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Ограничивает процентное отношение части тома, которое может использоваться для временного хранения удаленных файлов.

Если эта политика включена, для пользователей задан максимально допустимый размер для Корзины.

Если эта политика отключена или не задана, пользователи могут изменять общий объем места на диске, используемого Корзиной.

Примечание: эта политика применяется для всех томов.

Файл ADM: system.adm


Удалить Общие документы из окна Мой компьютер

Требования: Только на Microsoft Windows XP Professional

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Удаляет значок папки Общие документы из окна Мой компьютер.

Если клиент Windows входит в состав рабочей группы, значок папки Общие документы отображается в окне веб-вида Windows Explorer в группе Другие места, а также в секции Файлы, хранящиеся на этом компьютере. Используя эту политику, можно отменить отображение этих элементов.

Если эта политика включена, папка Общие документы не отображается в панели веб-вида и в окне Мой компьютер.

Если эта политика отключена или не задана, папка Общие документы отображается в панели веб-вида и в окне Мой компьютер, когда клиент входит в состав рабочей группы.

Примечание: возможность удаления папки Общие документы с помощью групповой политики имеется только для Windows XP Professional.

Файл ADM: system.adm


Отключить кэширование эскизов изображений

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Управляет кэшированием отображаемых эскизов.

Если эта политика включена, эскизы изображений не кэшируются.

Если эта политика отключена или не задана, эскизы изображений кэшируются.

Примечание: для рабочих компьютеров в организациях или компьютеров, для которых важна безопасность, рекомендуется включить эту политику для отмены кэширования эскизов, поскольку этот кэш может быть прочитан другими пользователями.

Файл ADM: system.adm


Отключить сочетания клавиш Windows+X

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Отключить сочетания клавиш Windows+X.

Клавиатуры с клавишей Windows обеспечивают сочетания клавиш для многих общих средств оболочки. Например, нажатие клавиш Windows+R открывается диалоговое окно Запуск программы; нажатие клавиш Windows+E запускает проводник Windows. Данная настройка позволяет отключить сочетания клавиш Windows+X.

Если включить этот параметр, сочетания клавиш Windows+X становятся недоступными.

Если этот параметр отключен или не задан, сочетания клавиш Windows+X являются доступными.

Файл ADM: system.adm


Отключить защищенный режим протокола оболочки

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\

Описание:
Этот параметр политики позволяет настраивать функциональные возможности протокола оболочки. При использовании всех возможностей протокола приложения могут открывать папки и запускать файлы. Защищенный режим уменьшает возможности протокола, позволяя приложениям открывать только некоторые папки. Приложения не смогут запускать файлы в защищенном режиме. Рекомендуется использовать протокол в защищенном режиме для повышения безопасности Windows.

Если этот параметр политики включен, то протокол использует все возможности, позволяя открывать папки и файлы.

Если этот параметр политики отключен, протокол используется в защищенном режиме, позволяя приложениям открывать только некоторые папки.

Если этот параметр политики не задан, протокол используется в защищенном режиме, позволяя приложениям открывать только некоторые папки.

Файл ADM: system.adm


Общее диалоговое окно открытия файлов

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\Общее диалоговое окно открытия файлов

Описание:
Управляет настройкой общего диалогового окна открытия файлов. В частности, управляет элементами, отображаемыми в этом диалоговом окне.

  • Элементы, отображаемые в панели мест
  • Скрыть панель мест из общих диалогов открытия файлов
  • Скрыть кнопку Назад в общих диалогах открытия файлов
  • Скрыть раскрывающийся список недавно открывавшихся файлов

Файл ADM: system.adm


Элементы, отображаемые в панели мест

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\Общее диалоговое окно открытия файлов\

Описание:
Настраивает список элементов, отображаемых в панели мест диалогового окна открытия файлов. Если эта политика включена, можно указать от одного до пяти элементов, отображаемых в этой панели.

Допустимые элементы для отображения в этой панели:

1) Ярлыки к локальным папкам (например, C:\Windows)

2) Ярлыки к удаленным папкам (задаются в виде \\server\share)

3) Стандартные папки оболочки.

Можно указывать следующие стандартные папки оболочки:

CommonDocuments, CommonMusic, CommonPictures, Desktop, MyComputer, MyDocuments, MyFavorites, MyMusic, MyNetworkPlaces, MyPictures, Printers, ProgramFiles, Recent.

Если эта политика отключена или не задана, отображаются выбираемые по умолчанию элементы.

Файл ADM: system.adm


Скрыть панель мест из общих диалогов открытия файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\Общее диалоговое окно открытия файлов\

Описание:
Удаляет панель ярлыков из диалогового окна открытия файлов.

Эта политика, наряду с другими политиками в этой папке, позволяет удалять новые возможности, добавленные в Windows 2000 Professional , так что диалоговое окно открытия файлов выглядит как в Windows NT 4.0 и более ранних версиях. Эти политики влияют только на те программы, которые используют стандартное диалоговое окно открытия файлов, предоставляемое программам для Windows.

Чтобы увидеть образец стандартного диалогового окна открытия файлов, запустите программу Блокнот и в меню Файл выберите команду Открыть.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Скрыть кнопку Назад в общих диалогах открытия файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\Общее диалоговое окно открытия файлов\

Описание:
Удаляет кнопку Назад из диалогового окна открытия файлов.

Эта политика, наряду с другими политиками в этой папке, позволяет удалять новые возможности, добавленные в Windows 2000 Professional, так что диалоговое окно открытия файлов выглядит как в Windows NT 4.0 и более ранних версиях. Эти политики влияют только на те программы, которые используют стандартное диалоговое окно открытия файлов, предоставляемое программам для Windows.

Чтобы увидеть образец стандартного диалогового окна открытия файлов, запустите программу Блокнот и в меню Файл выберите команду Открыть.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Скрыть раскрывающийся список недавно открывавшихся файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Проводник\Общее диалоговое окно открытия файлов\

Описание:
Удаляет список недавно открывавшихся файлов из диалогового окна открытия файлов.

Если эта политика отключена или не задана, поле Имя файла содержит раскрывающийся список недавно открывавшихся файлов. Если эта политика включена, поле Имя файла является обычным текстовым полем ввода. Пользователи могут выполнять обзор папок для поиска файла или могут ввести имя файла в этом текстовом поле.

Эта политика, наряду с другими политиками в этой папке, позволяет удалять новые возможности, добавленные в Windows 2000 Professional, так что диалоговое окно открытия файлов выглядит как в Windows NT 4.0 и более ранних версиях. Эти политики влияют только на те программы, которые используют стандартное диалоговое окно открытия файлов, предоставляемое программам для Windows.

Чтобы увидеть образец стандартного диалогового окна открытия файлов, запустите программу Блокнот и в меню Файл выберите команду Открыть.

Примечание: к программам сторонних разработчиков программ для Windows 2000 или новее предъявляется требование следования этой политике.

Файл ADM: system.adm


Консоль управления Microsoft

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft

Описание:
Содержит политики, определяющие, какие оснастки консоли управления MMC разрешены или запрещены.

  • Запретить пользователям использовать авторский режим
  • Ограничить использование оснасток списком явно разрешенных оснасток
  • Запрещенные или разрешенные оснастки

Файл ADM: system.adm


Запретить пользователям использовать авторский режим

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\

Описание:
Запрещает пользователям входить в авторский режим.

Эта политика запрещает пользователям открывать консоль управления MMC в авторском режиме, явно открывать файлы консоли в авторском режиме, а также открывать любые файлы консоли, которые используют авторский режим по умолчанию.

В результате пользователи не могут создавать файлы консоли, добавлять или удалять оснастки. Кроме того, поскольку они не могут открывать файлы консоли авторского режима, они не могут использовать служебные программы, которые используют такие файлы.

Эта политика разрешает пользователям открывать файлы MMC пользовательского режима, например, такие, как перечисленные в меню Администрирование для семейства Windows 2000 Server и семейства Windows Server 2003. Однако, пользователи не могут открывать пустое окно консоли управления MMC, пользуясь командой Выполнить в меню Пуск. (Чтобы открыть MMC, нажмите кнопку Пуск, выберите Выполнить и введите MMC.) Пользователи не могут открывать пустое окно консоли управления MMC из окна командной строки.

Если эта политика отключена или не задана, пользователи могут использовать авторский режим и открывать файлы консоли, использующие этот режим.

Файл ADM: system.adm


Ограничить использование оснасток списком явно разрешенных оснасток

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\

Описание:
Позволяет избирательно разрешать или запрещать использование оснасток консоли управления (MMC).

-- Если эта политика включена, все оснастки будут запрещены, за исключением явно разрешенных. Используйте этот вариант, если вы хотите запретить большинство оснасток.

Чтобы явно разрешить использование какой-либо оснастки, откройте папку политик Запрещенные или разрешенные оснастки, а затем включите политики, представляющие те оснастки, которые вы хотите разрешить. Если политика оснастки в этой папке не задана или отключена, эта оснастка будет запрещена.

-- Если эта политика отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных. Используйте этот вариант, если вы хотите разрешить большинство оснасток.

Чтобы явно запретить использование какой-либо оснастки, откройте папку политики Запрещенные/разрешенные оснастки, а затем отключите политики, представляющие те оснастки, которые вы хотите запретить. Если политика оснастки в этой папке не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Замечание: если эта политика включена, а ни одна из политик в папке Запрещенные или разрешенные оснастки не включена, пользователи не могут использовать никаких оснасток MMC.

Файл ADM: system.adm


Запрещенные или разрешенные оснастки

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки

Описание:
Позволяет разрешать и запрещать использование оснасток MMC. В том числе, это оснастки Active Directory, Управление дисками, IP-безопасность, Общие папки, Элемент управления WMI.

  • Active Directory - пользователи и компьютеры
  • Active Directory - домены и доверие
  • Active Directory - сайты и службы
  • Редактирование ADSI
  • Элемент управления ActiveX
  • Сертификаты
  • Центр сертификации
  • Шаблоны сертификатов
  • Беспроводной монитор
  • Службы компонентов
  • Управление компьютером
  • Диспетчер устройств
  • Управление дисками
  • Дефрагментация диска
  • Распределенная файловая система DFS
  • Просмотр событий
  • Служба факсов
  • Расширения сервера FrontPage
  • Служба индексирования
  • Конфигурация .Net Framework
  • Служба проверки подлинности в Интернете (IAS)
  • Службы IIS
  • Управление политикой IP-безопасности
  • Диспетчер IP-безопасности
  • Ссылка на веб-адрес
  • Локальные пользователи и группы
  • Оповещения и журналы производительности
  • Контроль допуска QoS
  • Удаленные рабочие столы
  • Управление съемными носителями
  • Маршрутизация и удаленный доступ
  • Анализ и настройка безопасности
  • Шаблоны безопасности
  • Службы
  • Общие папки
  • Сведения о системе
  • Телефония
  • Настройка служб терминалов
  • Элемент управления WMI
  • Оснастки расширений
  • Групповая политика

Файл ADM: system.adm


Active Directory - пользователи и компьютеры

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Active Directory - домены и доверие

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Active Directory - сайты и службы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Редактирование ADSI

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Элемент управления ActiveX

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Сертификаты

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Центр сертификации

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Шаблоны сертификатов

Требования: не ниже Microsoft Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Беспроводной монитор

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Службы компонентов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Управление компьютером

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Диспетчер устройств

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Управление дисками

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Дефрагментация диска

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Распределенная файловая система DFS

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Просмотр событий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Служба факсов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Расширения сервера FrontPage

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Служба индексирования

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Конфигурация .Net Framework

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Служба проверки подлинности в Интернете (IAS)

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Службы IIS

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Управление политикой IP-безопасности

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Диспетчер IP-безопасности

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Ссылка на веб-адрес

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Локальные пользователи и группы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Оповещения и журналы производительности

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Контроль допуска QoS

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Удаленные рабочие столы

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Управление съемными носителями

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Маршрутизация и удаленный доступ

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Анализ и настройка безопасности

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Шаблоны безопасности

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Службы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Общие папки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Сведения о системе

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Телефония

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Настройка служб терминалов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Элемент управления WMI

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Оснастки расширений

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений

Описание:
Позволяет разрешать и запрещать использование оснасток расширения консоли управления MMC. В том числе, это оснастки SNMP, Просмотр событий, Удаленный доступ, Диспетчер устройств.

  • AppleTalk-маршрутизация
  • Диспетчер авторизации
  • Параметры политики центра сертификации
  • Совместное использование подключения (NAT)
  • Расширение настройки DCOM
  • Диспетчер устройств
  • Управление DHCP-ретрансляцией
  • Просмотр событий
  • Расширенный вид (веб-вид)
  • Ведение журнала IAS
  • IGMP-маршрутизация
  • IP-маршрутизация
  • IPX-маршрутизация RIP
  • IPX-маршрутизация
  • IPX-маршрутизация SAP
  • Логические и подключенные диски
  • OSPF-маршрутизация
  • Политики открытых ключей
  • RAS-доступ - узел пользователя
  • Удаленный доступ
  • Съемные ЗУ
  • RIP-маршрутизация
  • Маршрутизация
  • Расширение общих папок
  • Отправка сообщения консоли
  • Зависимости служб
  • Протокол SMTP
  • SNMP
  • Свойства системы

Файл ADM: system.adm


AppleTalk-маршрутизация

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Диспетчер авторизации

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Параметры политики центра сертификации

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Совместное использование подключения (NAT)

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Расширение настройки DCOM

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Управление DHCP-ретрансляцией

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Расширенный вид (веб-вид)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Ведение журнала IAS

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


IGMP-маршрутизация

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


IP-маршрутизация

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


IPX-маршрутизация RIP

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


IPX-маршрутизация

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


IPX-маршрутизация SAP

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Логические и подключенные диски

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


OSPF-маршрутизация

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Политики открытых ключей

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


RAS-доступ - узел пользователя

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Удаленный доступ

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Съемные ЗУ

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


RIP-маршрутизация

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Маршрутизация

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Расширение общих папок

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Отправка сообщения консоли

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Зависимости служб

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Протокол SMTP

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


SNMP

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Свойства системы

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Оснастки расширений\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Групповая политика

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика

Описание:
Позволяет разрешать и запрещать использование оснастки Редактор объектов групповой политики и ее расширений, в том числе оснастки Результирующая политика (RSoP).

  • Управление групповой политикой
  • Редактор объектов групповой политики
  • Вкладка групповой политики для средств Active Directory
  • Оснастка результирующей политики (RSoP)
  • Расширения оснастки групповой политики
  • Расширения оснастки результирующей политики (RSoP)

Файл ADM: system.adm


Управление групповой политикой

Требования: не ниже Microsoft Windows XP Professional SP1 или семейства Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Редактор объектов групповой политики

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Вкладка групповой политики для средств Active Directory

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\

Описание:
Разрешение или запрещение использования вкладки Групповая политика в окнах свойств для оснасток Active Directory - пользователи и компьютеры и Active Directory - сайты и службы.

Если этот параметр включен, вкладка Групповая политика отображается в окне свойств сайта, домена или подразделения в оснастках Active Directory - пользователи и компьютеры и Active Directory - сайты и службы. Если данный параметр отключен, вкладка Групповая политика не отображается в этих оснастках.

Если данный параметр не задан, то отображение этой вкладки определяется настройкой Ограничить использование оснасток списком явно разрешенных оснасток.

-- Если параметр Ограничить использование оснасток списком явно разрешенных оснасток включен, у пользователей отсутствует доступ к вкладке Групповая политика.

Чтобы явно разрешить использование вкладки Групповая политика, следует включить данный параметр. Если данный параметр не задан (или отключен), вкладка Групповая политика недоступна.

-- Если параметр Ограничить использование оснасток списком явно разрешенных оснасток отключен или не задан, пользователи будут иметь доступ к вкладке Групповая политика.

Чтобы явно запретить использование вкладки Групповая политика, следует отключить данный параметр. Если данный параметр не задан (или включен), вкладка Групповая политика доступна.

Когда вкладка Групповая политика недоступна, она не отображается в окне свойств сайта, домена или подразделения.

Файл ADM: system.adm


Оснастка результирующей политики (RSoP)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Расширения оснастки групповой политики

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки групповой политики

Описание:
Позволяет разрешать или запрещать использование оснастки Редактор объектов групповой политики и ее расширений.

  • Административные шаблоны (компьютеры)
  • Административные шаблоны (пользователи)
  • Перенаправление папок
  • Настройка Internet Explorer
  • Службы удаленной установки
  • Сценарии (вход/выход из системы)
  • Сценарии (запуск/завершение)
  • Параметры безопасности
  • Установка программ (компьютеры)
  • Установка программ (пользователи)
  • Политики беспроводной сети (IEEE 802.11)

Файл ADM: system.adm


Административные шаблоны (компьютеры)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Административные шаблоны (пользователи)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Перенаправление папок

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Настройка Internet Explorer

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Службы удаленной установки

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки групповой политики\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Сценарии (вход/выход из системы)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Сценарии (запуск/завершение)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Параметры безопасности

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Установка программ (компьютеры)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Установка программ (пользователи)

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Политики беспроводной сети (IEEE 802.11)

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки групповой политики\

Описание:
Разрешает или запрещает использование этой оснастки.

Если эта политика включена, оснастка разрешена. Если эта политика отключена, оснастка запрещена.

Если эта политика не задана, то параметр в политике Ограничить использование оснасток списком явно разрешенных оснасток определяет, будет ли эта оснастка разрешена или запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток включена, пользователи не могут использовать никаких других оснасток, кроме явно разрешенных.

Чтобы явно разрешить использование этой оснастки, включите эту политику. Если она не задана или отключена, эта оснастка будет запрещена.

-- Если политика Ограничить использование оснасток списком явно разрешенных оснасток отключена или не задана, пользователи могут использовать любые оснастки, кроме явно запрещенных.

Чтобы явно запретить использование этой оснастки, отключите эту политику. Если она не задана или включена, эта оснастка будет разрешена.

Когда оснастка запрещена, она не отображается в окне Добавить/удалить оснастку в MMC. Кроме того, если пользователь открывает файл консоли, который включает запрещенную оснастку, то консоль открывается, но запрещенная оснастка не отображается.

Файл ADM: system.adm


Расширения оснастки результирующей политики (RSoP)

Расположение: Конфигурация пользователя\Компоненты Windows\Консоль управления Microsoft\Запрещенные или разрешенные оснастки\Групповая политика\Расширения оснастки результирующей политики (RSoP)

Описание:
Позволяет разрешать или запрещать использование оснастки результирующей политики (RSoP) и ее расширений.

  • Административные шаблоны (компьютеры)
  • Административные шаблоны (пользователи)
  • Перенаправление папок
  • Настройка Internet Explorer
  • Сценарии (вход/выход из системы)
  • Сценарии (запуск/завершение)
  • Параметры безопасности
  • Установка программ (компьютеры)
  • Установка программ (пользователи)

Файл ADM: system.adm


Планировщик заданий

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий

Описание:
Управляет возможностью пользователей управлять заданиями. Сюда входят добавление и удаление заданий, создание заданий, просмотр и изменение их свойств.

  • Скрывать страницы свойств
  • Запретить запуск и завершение задач
  • Запретить перетаскивание с помощью мыши
  • Запретить создание новых заданий
  • Запретить удаление заданий
  • Скрыть флажок дополнительных свойств в мастере планирования заданий
  • Запретить обзор

Файл ADM: system.adm


Скрывать страницы свойств

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям просматривать и изменять свойства существующего задания.

Эта политика удаляет команду Свойства из меню Файл в окне Назначенные задания и из контекстного меню, которое появляется при выполнении правого щелчка на задании. В результате пользователи не могут изменять свойства заданий. Они могут просматривать только те свойства, которые отображаются в окне назначенных заданий при использовании команды Таблица в меню Вид.

Эта политика не позволяет пользователям просматривать и изменять такие характеристики, как запускаемая заданием программа, детальные сведения о расписании, параметры времени простоя и управления электропитанием, его контекст безопасности.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Совет: эта политика влияет только на уже существующие задания. Чтобы запретить пользователям изменять свойства вновь создаваемых заданий, используйте политику Удалить меню Дополнительно.

Файл ADM: system.adm


Запретить запуск и завершение задач

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям запускать или останавливать задания вручную.

Эта политика удаляет команды Выполнить и Завершить задание из контекстного меню, которое появляется при выполнении правого щелчка мышью на задании. В результате пользователи не могут запускать задания вручную или принудительно завершать задания до окончания их выполнения.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить перетаскивание с помощью мыши

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям добавлять и удалять задания с помощью перемещения или копирования программ в папку Назначенные задания.

Эта политика отключает команды Вырезать, Копировать, Вставить и Вставить ярлык в контекстном меню и в меню Правка в папке Назначенные задания. Она также отключает возможности перетаскивания объектов с помощью мыши в эту папку.

В результате пользователи не могут добавлять новые задания ни с помощью перетаскивания, ни с помощью перемещения или копирования документов или программ в папку Назначенные задания.

Эта политика не мешает пользователям использовать другие методы для создания новых заданий и не запрещает пользователям удалять задания.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить создание новых заданий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям создавать новые задания.

Эта политика удаляет элемент Добавить задание из папки назначенных заданий, которая запускает Мастер планирования заданий. Кроме того, система не позволяет переместить или скопировать с помощью буфера обмена или мыши программы или документы в папку Назначенные задания.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Внимание: эта политика не запрещает администраторам компьютера использовать в командной строке программу AT.EXE для создания новых заданий для этого компьютера или для удаленных компьютеров.

Файл ADM: system.adm


Запретить удаление заданий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий\

Описание:
Запрещает пользователям удалять задания из папки Назначенные задания.

Эта политика удаляет команду Удалить задание из меню Правка папки назначенных заданий и из контекстных меню, которые открываются правым щелчком мыши на задании. Кроме того, система не позволяет удалить задание из папки Назначенные задания с помощью вырезания существующего задания в буфер обмена или перетаскивания его мышью.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Внимание: эта политика не запрещает администраторам компьютера использовать в командной строке программу AT.EXE для удаления заданий.

Файл ADM: system.adm


Скрыть флажок дополнительных свойств в мастере планирования заданий

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий\

Описание:
Эта политика удаляет флажок Установить дополнительные параметры после нажатия кнопки Готово с последней страницы мастера планирования заданий. Она предназначена для того, чтобы упростить создание заданий для начинающих пользователей.

Если этот флажок установлен, мастер планирования заданий автоматически открывает страницу свойств вновь созданного задания после завершения работы мастера. Страница свойств задания позволяет изменять свойства создаваемых заданий, такие, как: выполняемая программа, используемое расписание, время простоя компьютера и параметры энергосбережения, контекст безопасности. Автоматическое открытие страницы свойств скорее всего не будет интересовать начинающих пользователей. Учтите, что этот флажок по умолчанию не установлен, даже в том случае, если эта политика отключена или не задана.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить обзор

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Планировщик заданий\

Описание:
Ограничивает выбор назначаемых для выполнения по расписанию программ теми, которые указаны в меню Пуск пользователя, и запрещает пользователю изменять расписание выполнения уже назначенных заданий.

Эта политика удаляет кнопку Обзор из мастера назначения заданий и вкладки Задание диалогового окна свойств задания. Кроме того, пользователи не могут изменять значение поля Выполнить и Рабочая папка, которые определяют программу и путь для выполняемого задания.

В результате, когда пользователи создают новое задание, они должны выбрать программу из списка, подготовленного мастером назначения заданий, который содержит только задания, отображаемые в меню кнопки Пуск и его подменю. После того, как задание создано, пользователи не могут изменить выполняемую программу.

Внимание: эта политика не запрещает пользователям создавать новые задания с помощью вставки их из буфера обмена или перетаскивания мышью в окно папки Назначенные задания. Чтобы предотвратить это, используйте политику Запретить перетаскивание с помощью мыши.

Замечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Службы терминалов

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов

Описание:
Управляет параметрами пользователя для подключений служб терминалов для конкретных пользователей или групп пользователей.

  • Запускать программу при подключении
  • Клиент
  • Сеансы
  • Устанавливает правила удаленного управления для сеансов пользователей служб терминалов

Файл ADM: system.adm


Запускать программу при подключении

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\

Описание:
Настраивает службы терминалов для автоматического запуска указанной программы при подключении.

Используя этот параметр, можно задать программу для автоматического запуска при входе пользователя на удаленный компьютер.

По умолчанию сеанс служб терминалов обеспечивает доступ ко всему рабочему столу Windows, если в этом параметре не указано иное администратором сервера или пользователем при настройке клиентского подключения. Если этот параметр включен, его значение имеет больший приоритет, чем значение параметра Запуск программы при подключении, заданное администраторов сервера или пользователем. Меню Пуск и рабочий стол Windows не отображаются, а когда пользователь выходит из программы, сеанс автоматически завершается.

Чтобы использовать этот параметр, в поля пути и имени файла введите полный путь и имя исполняемого файла для запуска при входе пользователя. Если необходимо, в поле Рабочая папка введите полный путь к начальной папке программы. Если оставить поле Рабочая папка пустым, программа будет запускаться в рабочей папке по умолчанию. Если указанный путь, имя файла или рабочая папка недопустимы, подключение к серверу терминалов будет завершено с сообщением об ошибке.

Если состояние имеет значение Включен, в сеансах служб терминалов автоматически запускается указанная программа и выбирается указанная рабочая папка (либо используемая по умолчанию папка программы, если рабочая папка не задана).

Если состояние имеет значение Отключен или Не задан, в сеансах служб терминалов используется полный рабочий стол, если только администратор или пользователь не задали другие параметры. (См. параметр Конфигурация компьютера\Административные шаблоны\Компоненты Windows\Система\Вход в систему\Запускать указанные программы при входе в систему.)

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Клиент

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Клиент

Описание:
Управляет параметрами клиента сервера терминалов.

  • Запретить сохранение паролей

Файл ADM: system.adm


Запретить сохранение паролей

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Клиент\

Описание:
Указывает, может ли пользователь сохранять пароль при использовании клиента сервера терминалов.

Если эта политика включена, флажок сохранения пароля в окне клиента сервера терминалов будет отключен, и пользователи не смогут сохранять пароли. Когда пользователь открывает RDP-файл с помощью клиента сервера терминалов и сохраняет свои параметры, ранее существовавший пароль в RDP-файле будет удален.

Если эта политика отключена или не задана, пользователь может сохранять пароль при использовании клиента сервера терминалов.

Файл ADM: system.adm


Сеансы

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Сеансы

Описание:
Управляет ограничениями по времени и переподключением для подключений служб терминалов для конкретных пользователей или групп пользователей.

  • Задать ограничение по времени для отключенных сеансов
  • Задать ограничение по времени для активных сеансов
  • Задать ограничение по времени для бездействующих сеансов
  • Разрешать переподключение только от исходного клиента
  • Завершать сеанс при достижении ограничения по времени

Файл ADM: system.adm


Задать ограничение по времени для отключенных сеансов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Задает ограничение по времени для отключенных сеансов служб терминалов.

Этот параметр можно использовать для указания наибольшего количество времени, в течение которого отключенный сеанс остается открытым на сервере. По умолчанию службы терминалов позволяют пользователям отключаться от удаленного сеанса без завершения этого сеанса.

Когда сеанс находится в отключенном состоянии, выполнение запущенных программ продолжается без участия пользователя. По умолчанию эти отключенные сеансы остаются активными на сервере в течение неограниченного времени.

Если состояние имеет значение Отключен, отключенные сеансы удаляются с сервера по достижении указанного времени. Чтобы отключенные сеансы оставались активными в течение неограниченного времени, выберите вариант Никогда.

Если состояние имеет значение Отключен или Не задан, ограничения по времени для отключенных сеансов не заданы на уровне групповой политики.

Примечание. Этот параметр не применяется к консольным сеансам, таким как сеансы подключения к удаленному рабочему столу компьютеров, работающих под управлением Windows XP Professional. Также имейте в виду, что этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Задать ограничение по времени для активных сеансов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Задает ограничение по времени для активных сеансов служб терминалов.

Используя этот параметр, можно задать наибольший интервал времени, в течение которого сеанс служб терминалов может быть активен до автоматического отключения.

Чтобы использовать этот параметр, выберите вариант Включен, а затем выберите требуемый предел в раскрывающемся списке Ограничение активного сеанса. По умолчанию службы терминалов допускают выполнение активных сеансов в течение неограниченного времени.

Если состояние имеет значение Включен, службы терминалов завершают активные сеансы по достижении указанного времени выполнения. За две минуты до завершения сеанса служб терминалов пользователь получает предупреждение, что позволяет ему сохранить открытые файлы и закрыть программы.

Если состояние имеет значение Отключен или Не задан, ограничения по времени для активных сеансов не заданы на уровне групповой политики. Однако администратор может указать ограничения по времени для активных сеансов в окне средства настройки служб терминалов.

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера. Ограничения по времени для активных сеансов не распространяются на консольный сеанс. Чтобы включить завершение сеансов пользователей по таймауту, включите параметр Завершать сеанс при достижении ограничения по времени.

Файл ADM: system.adm


Задать ограничение по времени для бездействующих сеансов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Задает ограничение по времени для активных, но бездействующих сеансов служб терминалов.

Этот параметр можно использовать для указания наибольшего количество времени, в течение которого активный сеанс может оставаться бездействующим (без участия пользователя) до автоматического отключения. По умолчанию службы терминалов допускают бездействие активных сеансов в течение неограниченного времени.

Чтобы включить этот параметр, выберите вариант Включен, а затем выберите требуемое ограничение по времени в раскрывающемся списке Ограничение бездейств. сеанса.

Если состояние имеет значение Включен, активные, но бездействующие сеансы автоматически отключаются по достижении указанного времени. За две минуты до завершения сеанса пользователь получает предупреждение, что позволяет ему нажать клавишу или переместить мышь, чтобы сохранить сеанс активным.

Если состояние имеет значение Отключен или Не задан, ограничения по времени для активных, но бездействующих сеансов не заданы на уровне групповой политики. Однако администратор может указать ограничения по времени для бездействующих сеансов в окне средства настройки служб терминалов.

Примечание. Этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера. Ограничения по времени для бездействующих сеансов не распространяются на консольный сеанс. Чтобы включить завершение сеансов пользователей по таймауту, включите параметр Завершать сеанс при достижении ограничения по времени.

Файл ADM: system.adm


Разрешать переподключение только от исходного клиента

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Указывает, могут ли пользователи переподключаться к отключенному сеансу служб терминалов, используя другой компьютер (не тот, с которого был начат сеанс).

Используя этот параметр, можно предотвратить переподключение пользователей служб терминалов к отключенным сеансам с другого компьютера (не с того, с которого был начат сеанс). По умолчанию службы терминалов позволяют пользователям переподключаться к отключенным сеансам с любого компьютера.

Если состояние имеет значение Включен, пользователи могут переподключаться к отключенным сеансам только с исходного компьютера. Если пользователь попытается подключиться к отключенному сеансу с другого компьютера, будет создан новый сеанс.

Если состояние имеет значение Отключен, пользователи всегда могут переподключаться к отключенным сеансам с любого компьютера.

Если состояние имеет значение Не задан, режим переподключения только к исходному компьютеру не определен на уровне групповой политики.

Внимание! Этот параметр поддерживается только клиентами Citrix ICA, которые при подключении создают серийный номер; этот параметр не учитывается, если пользователь подключается с помощью клиента Windows. Также имейте в виду, что этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Завершать сеанс при достижении ограничения по времени

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\Сеансы\

Описание:
Указывает службам терминалов, что сеансы по таймауту должны завершаться, а не отключаться.

Этот параметр используется, чтобы указать, что при достижении ограничений по времени для активных или бездействующих сеансов эти сеансы следует завершать (то есть выполнить выход пользователя, а сеанс удалить с сервера). По умолчанию службы терминалов отключают сеансы после бездействия в течение указанного времени.

Ограничения по времени задаются локально администратором сервера или в групповой политике. См. параметры Задать ограничение по времени для активных сеансов и Задать ограничение по времени для бездействующих сеансов.

Если состояние имеет значение Включен, службы терминалов завершают все сеансы, для которых достигнуто время таймаута.

Если состояние имеет значение Отключен, службы терминалов всегда отключают сеансы по таймауту, даже если администратором сервера задан другой режим.

Если состояние имеет значение Не задан, службы терминалов отключают сеансы по таймауту, если локально не заданы другие параметры.

Примечание. Этот параметр применяется только к ограничениям по времени, заданным явно (в конфигурации службы терминалов или в групповой политике), а не к событиям таймаутов, возникающим по причине потери связи или из-за других ошибок сети. Также имейте в виду, что этот параметр отображается как в конфигурации компьютера, так и в конфигурации пользователя. Если заданы оба параметра, используется параметр конфигурации компьютера.

Файл ADM: system.adm


Устанавливает правила удаленного управления для сеансов пользователей служб терминалов

Требования: По крайней мере службы терминалов Microsoft Windows XP

Расположение: Конфигурация пользователя\Компоненты Windows\Службы терминалов\

Описание:
Устанавливает разрешенный уровень удаленного управления для сеансов служб терминалов. Удаленное управление может быть установлено как с разрешения, так и без разрешения пользователя сеанса.

Эта политика может использоваться для выбора одного из двух уровней удаленного управления: Наблюдение за сеансом позволяет управляющему пользователю только наблюдать за сеансом, Полное управление позволяет управляющему пользователю взаимодействовать с сеансом.

Если эта политика включена, администраторы могут удаленно взаимодействовать с пользовательским сеансом службы терминалов в соответствии с определенными правилами. Чтобы установить эти правила, выберите нужный уровень управления и разрешений в списке параметров. Чтобы запретить удаленное управление, выберите элемент Удаленное управление не разрешено.

Если эта политика отключена или не задана, правила удаленного управления определяются администратором сервера с помощью программы Настройка служб терминалов (tscc.msc). По умолчанию, разрешено полное управление c разрешения клиента.

Примечание: эта политика имеется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Установщик Windows

Расположение: Конфигурация пользователя\Компоненты Windows\Установщик Windows

Описание:
Управляет параметрами установщика Windows Installer, который используется для установки .msi приложений.

  • Всегда производить установку с повышенными привилегиями
  • Порядок поиска установочных файлов
  • Запретить откат
  • Запретить использование съемных носителей при установке

Файл ADM: system.adm


Всегда производить установку с повышенными привилегиями

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Установщик Windows\

Описание:
Требует от установщика Windows, чтобы он использовал системные разрешения при установке любой программы на этой системе

Эта политика распространяет повышенные привилегии на все программы. Эти привилегии обычно зарезервированы для программ, которые были назначены этому пользователю (предложены на рабочем столе), назначены этому компьютеру (установлены автоматически), или были сделаны доступными в окне Установка и удаление программ панели управления. Эта политика позволяет пользователям устанавливать программы, которые требуют доступа к папкам, которые пользователь не может просматривать или изменять, включая папки на компьютерах с высоким уровнем ограничений.

Если эта политика отключена или не задана, система применяет разрешения текущего пользователя при установке программ, не распространяемых или назначаемых системным администратором.

Замечание: эта политика появляется как в папке Конфигурация компьютера, так и папке Конфигурация пользователя. Чтобы эта политика вступила в силу, следует включить ее в обеих папках.

Осторожно: умелые пользователи могут воспользоваться разрешениями, предоставляемыми этой политикой, для изменения своих привилегий и получить постоянный доступ к защищенным файлам и папкам с ограниченным доступом. Учтите, что версия этой политики для конфигурации пользователя не может гарантировать безопасности.

Файл ADM: system.adm


Порядок поиска установочных файлов

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Установщик Windows\

Описание:
Задает порядок, в котором установщик Windows Installer выполняет поиск установочных файлов.

По умолчанию, Windows Installer сначала выполняет поиск в сети, затем на съемных носителях (дискетах, компакт-дисках или DVD), и наконец, в Интернете (URL).

Чтобы изменить порядок выполнения поиска, следует включить этот параметр, а затем ввести следующие буквы, представляющие вышеперечисленные источники файлов, в том порядке, в котором установщику Windows Installer следует выполнять поиск:

-- n соответствует локальной сети;

-- m соответствует съемным носителям;

-- u соответствует URL, или Интернету.

Чтобы исключить один из этих источников файлов, следует пропустить или удалить букву, соответствующую этому типу источника.

Файл ADM: system.adm


Запретить откат

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Установщик Windows\

Описание:
Запрещает установщику Windows Installer создавать и сохранять файлы, нужные для восстановления исходного состояния после прерванной или неудачной установки.

Эта политика запрещает установщику Windows Installer записывать исходное состояние системы и последовательность изменений, выполняемых во время установки. Кроме того, она запрещает установщику Windows Installer сохранять файлы, которые он намеревается удалить впоследствии. В результате установщик Windows installer не сможет восстановить исходное состояние компьютера в том случае, если установка не будет завершена.

Эта политика предназначена для сокращения временно используемого пространства на диске, требуемого для выполнения установки программ. Кроме того, она предотвращает возможность для злонамеренных пользователей умышленно прерывать установку с целью сбора данных о внутреннем состоянии компьютера или защищенных системных файлов. Однако, поскольку незавершенные попытки установки могут привести систему или программу в неработоспособное состояние, не рекомендуется использовать эту политику без крайней необходимости.

Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Запретить использование съемных носителей при установке

Требования: не ниже Microsoft Windows 2000

Расположение: Конфигурация пользователя\Компоненты Windows\Установщик Windows\

Описание:
Запрещает пользователям устанавливать программы со съемных носителей.

Если пользователь пытается установить программу со съемного носителя, например, с компакт-дисков, дискет или дисков DVD, появляется сообщение о том, что данная возможность не найдена.

Эта политика применяется даже в том случае, если установка выполняется в пользовательском контексте безопасности.

Если эта политика отключена или не задана, пользователи могут выполнять установку программ со съемных носителей, когда установка выполняется в их собственном контексте безопасности, но только системные администраторы могут использовать съемные носители, когда установка выполняется с повышенными системными привилегиями, такими, как установка с рабочего стола или с помощью значка Установка и удаление программ панели управления.

См. также политику Разрешить использование носителей при повышенных привилегиях в папке Конфигурация компьютера\Административные шаблоны\Компоненты Windows\Установщик Windows.

Си. также политику Скрыть пункт Установка программы с компакт-диска или с дискет в папке Конфигурация пользователя\Административные шаблоны\Панель управления\Установка и удаление программ.

Файл ADM: system.adm


Windows Messenger

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Messenger

Описание:
Содержит параметры для Windows Messenger.

  • Запретить выполнение Windows Messenger
  • Не запускать автоматически Windows Messenger при входе

Файл ADM: system.adm


Запретить выполнение Windows Messenger

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Messenger\

Описание:
Позволяет отключить Windows Messenger.

Если эта политика включена, Windows Messenger не запускается.

Если эта политика отключена или не задана, Windows Messenger может использоваться.

Примечание: если эта политика включена, Удаленный помощник также не может использовать Windows Messenger.

Примечание: эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Не запускать автоматически Windows Messenger при входе

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Messenger\

Описание:
Windows Messenger автоматически загружается и начинает выполняться при входе пользователя в Windows XP. Эта политика может использоваться для того, чтобы отменить автоматический запуск Windows Messenger при входе в систему.

Если эта политика включена, Windows Messenger не будет автоматически запускаться при входе пользователя в систему.

Если эта политика отключена или не задана, Windows Messenger автоматически запускается при входе пользователя в систему.

Примечание: эта политика отменяет автоматический запуск Windows Messenger. Если пользователь сам вызывает Windows Messenger и начинает использовать его, Windows Messenger будет загружен.

Пользователь может задать желаемое поведение на вкладке Настройка в диалоговом окне Параметры вызываемого из меню Сервис Windows Messenger.

Примечание: если вы не хотите, чтобы пользователи могли использовать Windows Messenger, следует включить политику Запретить выполнение Windows Messenger.

Примечание: Эта политика появляется в папках Конфигурация компьютера и Конфигурация пользователя. Если используются обе политики, параметр, заданный в папке Конфигурация компьютера имеет преимущество перед параметром в папке Конфигурация пользователя.

Файл ADM: system.adm


Windows Update

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Update

Описание:
Управляет конфигурацией Windows Update.

  • Удалить доступ к возможностям Windows Update

Файл ADM: system.adm


Удалить доступ к возможностям Windows Update

Требования: не ниже Microsoft Windows XP Professional или Windows Server 2003

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Update\

Описание:
Эта политика позволяет отключить доступ к Windows Update.

Если политика включена, все возможности Windows Update будут удалены. В том числе, блокируется доступ к веб-узлу Windows Update по адресу http://windowsupdate.microsoft.com с помощью гиперссылки Windows Update в меню Пуск и из меню Сервис в Internet Explorer. Автоматическое обновление Windows также будет отключено, пользователи не получат ни извещений об обновлениях, ни самих критических обновлений с помощью Windows Update. Эта политика также отключает в диспетчере устройств автоматическую установку обновлений драйверов с веб-узла Windows Update.

Файл ADM: system.adm


Не отображать параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Update\

Описание:
Эта политика позволяет выбрать, будет ли отображаться параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows.

Если политика включена, параметр Установить обновления и завершить работу не появится в списке возможностей в диалоговом окне завершения работы Windows, даже если есть доступные обновления во время завершения работы Windows из меню Пуск.

Если политика отключена или не задана, параметр Установить обновления и завершить работу появится в списке возможностей в диалоговом окне завершения работы Windows, когда есть доступные обновления во время завершения работы Windows из меню Пуск.

Файл ADM: system.adm


Не настраивать параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows в качестве параметра по умолчанию

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Update\

Описание:
Эта политика позволяет выбрать, будет ли параметр Установить обновления и завершить работу выбором по умолчанию в диалоговом окне завершения работы Windows.

Если политика включена, возможность, выбранная пользователем при последнем завершении работы (Перезагрузка, Переход в спящий режим и т.д.), становится выбором по умолчанию в диалоговом окне завершения работы Windows, несмотря на доступность параметра Установить обновления и завершить работу в списке желаемых действий.

Если политика отключена или не задана, параметр Установить обновления и завершить работу будет являться параметром по умолчанию в диалоговом окне завершения работы Windows, когда есть доступные обновления при выборе завершения работы Windows в меню Пуск.

Обратите внимание, что эта политика не действует, если включена политика Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Windows Update\Не отображать параметр Установить обновления и завершить работу в диалоговом окне завершения работы Windows.

Файл ADM: system.adm


Запретить выполнение программы Windows Movie Maker

Требования: не ниже Microsoft Windows XP Professional с SP2

Расположение: Конфигурация пользователя\Компоненты Windows\Windows Movie Maker\

Описание:
Указывает, можно ли запускать программу Windows Movie Maker

Windows Movie Maker - это входящая в состав операционной системы Windows XP программа, которая может использоваться для записи, редактирования и сохранения видеозаписей и их последующего просмотра.

Если эта политика включена, нельзя будет запускать Windows Movie Maker.

Если эта политика отключена или не задана, можно будет запускать Windows Movie Maker.

Файл ADM: system.adm


Административные шаблоны

 Административные шаблоны групповой политики

Параметры групповой политики для Windows 2000, Windows XP и Windows Server 2003

Файл ADM: system.adm

Это справочная система административных шаблонов, используемых групповой политикой. Дополнительные сведения см. в справке Групповая политика.

  • Конфигурация компьютера
  • Конфигурация пользователя