Общие сведения об учетных записях пользователей

Учетная запись пользователя определяет, какие действия пользователь может производить в Windows. На автономном компьютере или на компьютере, входящем в рабочую группу, учетная запись пользователя устанавливает полномочия каждого пользователя. На компьютере, являющимся частью сетевого домена пользователь должен входить по крайней мере в одну группу. Разрешения и права, предоставленные группе, распространяются и на ее членов.

Учетные записи пользователей на компьютере, являющемся частью сетевого домена

Необходимо иметь учетную запись администратора компьютера или входить в группу «Администраторов», чтобы использовать компонент панели управления «Учетные записи пользователей».

Компонент «Учетные записи пользователей» позволяет добавлять пользователей компьютера и добавлять пользователей к группам. Разрешения и права пользователей в Windows обычно предоставляются группам. При добавлении в группу пользователю предоставляются все разрешения и права, назначенные этой группе.

Например, член группы «Пользователи» может выполнять большинство задач, необходимых ему для работы, таких, как вход в систему, создание файлов и папок, запуск программ и сохранение изменений в файлах. Однако добавлять пользователей в группы, изменять пароли пользователей или изменять большинство системных параметров могут только члены группы «Администраторы».

Компонент «Учетные записи пользователей» позволяет создавать или изменять пароли для учетных записей локальных пользователей, что удобно при создании новой учетной записи пользователя или в случае, если пользователь забыл пароль. Учетная запись локального пользователя — это учетная запись, созданная данным компьютером. Если компьютер подключен к сети, можно добавлять учетные записи пользователей сети в группы локального компьютера, а пользователи сети могут использовать свои сетевые пароли для входа в систему. Изменить пароль сетевого пользователя нельзя.

Примечания

  • Невозможно создавать группы с помощью компонента «Учетные записи пользователей». Для этого используется оснастка «Локальные пользователи и группы».
  • Компонент «Учетные записи пользователей» позволяет поместить пользователя только в одну группу. Обычно можно найти группу с комбинацией разрешений, необходимых для пользователя. Если необходимо добавить пользователя более чем в одну группу, воспользуйтесь оснасткой «Локальные пользователи и группы».
  • Для большей надежности пароль должен содержать по крайней мере два из следующих элементов: заглавные буквы, строчные буквы и числа. Чем случайней последовательность символов, тем надежнее пароль.
  • Если требуется настроить другие требования к паролям, такие, как минимальная длина, срок действия или уникальность, откройте оснастку Групповая политика и перейдите к компоненту «Политика паролей». Для получения дополнительных сведений об изменении требований к паролям щелкните ссылку См. также.

Учетные записи пользователей на изолированном компьютере или на компьютере, входящем в рабочую группу

Существует два типа учетных записей пользователей, доступных на компьютере: учетная запись администратора компьютера и учетная запись с ограниченными правами. Учетная запись гостя доступна для пользователей, не имеющих собственных учетных записей на компьютере.

Учетная запись администратора компьютера

Учетная запись администратора компьютера предназначена для тех, кто может вносить изменения на уровне системы, устанавливать программы и иметь доступ ко всем файлам на компьютере. Пользователь с учетной записью администратора компьютера имеет полный доступ к другим учетным записям пользователей на компьютере. Пользователь с учетной записью администратора компьютера:

  • может создавать и удалять учетные записи пользователей на компьютере;
  • может создавать пароли для других пользователей на компьютере;
  • может изменять в учетной записи имена пользователей, рисунки, пароли и типы учетных записей;
  • не может изменить тип своей учетной записи на ограниченную в случае, когда на компьютере больше нет пользователей с учетной записью администратора компьютера. Таким образом обеспечивается наличие на компьютере по крайней мере одного пользователя с учетной записью администратора.

Учетная запись с ограниченными правами

Учетная запись с ограниченными правами предназначается для пользователей, которым должно быть запрещено изменять большинство настроек компьютера и удалять важные файлы. Пользователь с учетной записью с ограниченными правами:

  • не может устанавливать программы и оборудование, но имеет доступ к уже установленным на компьютере программам;
  • может изменять собственный рисунок, назначенный учетной записи, а также создавать, изменять или удалять собственный пароль;
  • не может изменять имя или тип собственной учетной записи. Такие изменения должны выполняться пользователем с учетной записью администратора компьютера.

Примечание

  • Некоторые программы могут работать неправильно для пользователей с ограниченными правами. В таком случае следует изменить тип учетной записи на администратора компьютера, временно или насовсем.

Учетная запись гостя

Учетная запись гостя предназначается для пользователей, не имеющих собственных учетных записей на компьютере. У учетной записи гостя нет пароля. Это позволяет быстро входить на компьютер для проверки электронной почты или просмотра Интернета. Пользователь, вошедший с учетной записью гостя:

  • не может устанавливать программы и оборудование, но имеет доступ к уже установленным на компьютере программам;
  • не может изменить тип учетной записи гостя;
  • может изменить рисунок учетной записи гостя.

Примечание

  • Учетная запись под названием «Администратор» создается в процессе установки системы. Эта учетная запись с полномочиями администратора компьютера использует пароль администратора, который был введен во время установки.

Примечание

  • Компонент «Учетные записи пользователей» находится на панели управления. XOX

См. также


Добавление на компьютер нового пользователя

Рисунок Microsoft Windows

Чтобы добавить на компьютер нового пользователя

При добавлении на компьютер нового пользователя ему предоставляется доступ к файлам и программам на этом компьютере.

XOX

Компьютер подключен к домену

XOX

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. На вкладке Пользователи нажмите кнопку Добавить.
  3. Выполняйте указания на экране для добавления нового пользователя.

Примечания

  • Диалоговое окно Добавление нового пользователя предоставляет существующему пользователю домена возможность пользоваться компьютером.
  • С помощью учетных записей пользователей можно только добавлять существующих пользователей домена. Чтобы добавить нового локального пользователя, на вкладке Дополнительно нажмите кнопку Дополнительно. В оснастке Локальные пользователи и группы нажмите кнопку Пользователи, а затем в меню Действие выберите команду Новый пользователь.
  • Если новый пользователь будет выполнять не только административные задачи, его не следует добавлять в группу «Администраторы». XOX

Компьютер не подключен к домену

Необходимо иметь учетную запись администратора компьютера, чтобы добавлять на компьютер нового пользователя.

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Щелкните ссылку Создать учетную запись.
  3. Введите имя новой учетной записи и нажмите кнопку Далее.
  4. Щелкните переключатель Администратор компьютера или Ограниченная запись в зависимости от нужной учетной записи, а затем нажмите кнопку Создать учетную запись.

Примечания

  • Имя, назначенное учетной записи, будет выводиться на экране приветствия и в меню Пуск.
  • Первый пользователь компьютера должен иметь учетную запись администратора компьютера.

Примечания

  • XOX
  • Для получения дополнительных сведений об учетных записях пользователей щелкните ссылку См. также.


Создание пароля пользователя

Чтобы создать пароль пользователя

Использование пароля повышает уровень безопасности компьютера. Если на компьютере работают несколько пользователей, ваши личные настройки, программы и системные ресурсы будут лучше защищены, если вашему имени для входа или имени учетной записи пользователя назначен пароль.

XOX

Компьютер подключен к домену

XOX

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. На вкладке Пользователи выберите имя пользователя, для которого требуется создать пароль, и нажмите кнопку Сброс пароля.
  3. Введите новый пароль в поля Новый пароль и Подтверждение пароля, а затем нажмите кнопку OK.

Примечание

  • Пароли можно создавать только для учетных записей локального компьютера, таких, как «Гость», «Администратор» или учетные записи, созданные для этого компьютера.

Компьютер не подключен к домену

Шаги, которые следует предпринять в таком случае, зависят от типа учетной записи.

Если имеется учетная запись администратора компьютера

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите имя своей учетной записи.
  3. Щелкните ссылку Создать пароль.
  4. Введите пароль учетной записи в поля Введите новый пароль и Введите пароль для подтверждения.

    5. XOX

  5. Нажмите кнопку Создать пароль.

Если имеется учетная запись с ограниченными правами

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Щелкните ссылку Создать пароль.
  3. Введите пароль в поля Введите новый пароль и Введите пароль для подтверждения.

    4. XOX

  4. Нажмите кнопку Создать пароль.

Примечания

  • Если для пароля создана подсказка, любой пользователь компьютера сможет увидеть ее на экране приветствия.
  • Пользователь с учетной записью администратора компьютера может создавать и изменять пароли всех пользователей компьютера. Пользователи с учетными записями с ограничениями могут только создавать и изменять свои пароли, а также создавать свои подсказки для этих паролей.
  • Если пользователь с учетной записью администратора компьютера меняет пароль другому пользователю, то этот пользователь теряет все зашифрованные файлы EFS, свои личные сертификаты и хранившиеся пароли для веб-страниц или сетевых ресурсов.

Примечания

  • XOX
  • Для получения дополнительных сведений об учетных записях пользователей щелкните ссылку См. также.


Изменение пароля пользователя

Чтобы изменить пароль пользователя

Использование пароля повышает уровень безопасности компьютера. Если на компьютере работают несколько пользователей, личные настройки, программы и системные ресурсы будут лучше защищены, если имени для входа или имени учетной записи пользователя назначен пароль.

XOX

Компьютер подключен к домену

XOX

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. На вкладке Пользователи выберите имя пользователя, чей пароль требуется изменить, и нажмите кнопку Сброс пароля.
  3. Введите новый пароль в поля Новый пароль и Подтверждение пароля, а затем нажмите кнопку OK.

Примечания

  • Пароли можно изменять только для учетных записей локального компьютера, таких как «Гость», «Администратор» или учетные записи, созданные для этого компьютера.
  • Невозможно изменить свой сетевой пароль с помощью компонента «Учетные записи пользователей». Чтобы изменить свой собственный пароль для входа в сеть, нажмите клавиши CTRL+ALT+DEL и выберите Смена пароля.

Компьютер неподключен к домену

Если учетной записи пользователя не назначен пароль, то необходимо создать пароль, прежде чем изменять его. Для получения сведений о создании пароля выберите ссылку См. также.

Шаги, которые следует предпринять в таком случае, зависят от типа учетной записи.

Для учетной записи администратора компьютера

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите имя своей учетной записи.
  3. Щелкните ссылку Сменить пароль.
  4. В поле Введите ваш текущий пароль введите текущий пароль. Введите новый пароль в поля Введите новый пароль и Введите пароль для подтверждения.

    5. XOX

  5. Нажмите кнопку Смена пароля.

Для учетной записи с ограниченными правами

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Щелкните ссылку Сменить пароль.
  3. В поле Введите ваш текущий пароль введите текущий пароль.
  4. Введите новый пароль в поля Введите новый пароль и Введите пароль для подтверждения.

    5. XOX

  5. Нажмите кнопку Смена пароля.

Примечания

  • Пользователь с учетной записью администратора компьютера может создавать и изменять пароли всех пользователей компьютера. Пользователи с учетными записями с ограничениями могут только создавать и изменять свои пароли, а также создавать свои подсказки для этих паролей.
  • Если пользователь с учетной записью администратора компьютера меняет пароль другому пользователю, то этот пользователь теряет все зашифрованные файлы EFS, свои личные сертификаты и хранившиеся пароли для веб-страниц или сетевых ресурсов.

Примечания

  • XOX
  • Для получения дополнительных сведений об учетных записях пользователей щелкните ссылку См. также.


Восстановление пароля пользователя

Если пользователь забыл пароль компьютера, который входит в рабочую группу или является автономным, следует проверить подсказку к паролю. (Подсказка располагается на экране приветствия рядом с полем для ввода пароля.)

Если есть дискета сброса пароля, ее можно использовать для создания нового пароля для учетной записи. Личные параметры компьютера сохранятся. Для более подробной информации об использовании «Мастера забытых паролей» для создания дискеты сброса паролей щелкните ссылку См. также.

Если подсказка не помогает вспомнить пароль, то необходимо попросить кого-нибудь с учетной записью администратора компьютера создать новый пароль. В целях безопасности администратор компьютера не может восстановить забытый пароль пользователя, а может только создать новый.

Примечание

  • Пользователь с учетной записью администратора компьютера может создавать или изменять пароли всех пользователей компьютера. Пользователи с учетными записями с ограничениями могут только создавать и изменять свои пароли, а также создавать подсказки для этих паролей.


Изменение рисунка пользователя

Чтобы изменить рисунок пользователя

Для добавления рисунков к учетным записям пользователей компьютер должен быть членом рабочей группы или быть автономным компьютером. Рисунки для рабочих записей являются недоступными для компьютеров, которые являются членами сетевого домена.

Если при использовании учетной записи администратора компьютера требуется изменить рисунок этой учетной записи

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите имя своей учетной записи.
  3. Щелкните ссылку Изменить мой рисунок.
  4. Выберите нужный рисунок для назначения учетной записи и нажмите кнопку Изменить рисунок.

Если при использовании учетной записи администратора компьютера требуется изменить рисунок другого пользователя

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите учетную запись, для которой требуется изменить рисунок.
  3. Щелкните ссылку Изменить рисунок.
  4. Выберите нужный рисунок для назначения учетной записи и нажмите кнопку Изменить рисунок.

Если при использовании учетной записи с ограниченными правами требуется изменить рисунок этой учетной записи

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Щелкните ссылку Изменить мой рисунок.
  3. Выберите нужный рисунок для назначения учетной записи и нажмите кнопку Изменить рисунок.

Примечания

  • XOX
  • Пользователь с учетной записью администратора компьютера может назначать и изменять рисунки для всех пользователей. Пользователь с учетной записью с ограниченными правами или вошедший с учетной записью гостя может изменять только собственный рисунок.
  • Рисунок, назначенный учетной записи, будет выводиться на экране приветствия.


Изменение типа учетной записи или группы пользователя

Чтобы изменить тип учетной записи или группы пользователя

Когда компьютер является частью сетевого домена, пользователям, включенным в группу предоставляются все права и разрешения группы. Когда компьютер входит в рабочую группу или является автономным компьютером, пользователям предоставляются права и разрешения в соответствии с назначенными им типами учетных записей.

XOX

Компьютер подключен к домену

XOX

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. На вкладке Пользователи в группе Пользователи этого компьютера выберите имя учетной записи пользователя и нажмите кнопку Свойства.
  3. На вкладке Членство в группах выберите нужную группу и нажмите кнопку OK.

Примечания

  • Если новый пользователь будет выполнять не только административные задачи, его не следует добавлять в группу «Администраторы». XOX
  • Если требуется, чтобы пользователь состоял более чем в одной группе, воспользуйтесь оснасткой «Локальные пользователи и группы». Чтобы открыть оснастку «Локальные пользователи и группы», в диалоговом окне Учетные записи пользователей на вкладке Дополнительно нажмите кнопку Дополнительно. Дважды щелкните Группы, а затем добавьте пользователя в нужные группы.

Компьютер подключен к домену

Необходимо иметь учетную запись администратора компьютера, чтобы менять тип учетной записи другого пользователя.

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите имя учетной записи пользователя.
  3. Щелкните ссылку Изменить тип учетной записи.
  4. Выберите нужный тип учетной записи и нажмите кнопку Изменить тип учетной записи.

Примечание

  • Если на компьютере один пользователь с учетной записью администратора компьютера, он не сможет изменить тип своей учетной записи, потому что на компьютере должен быть по крайней мере один пользователь с учетной записью администратора компьютера.

Примечания

  • XOX
  • Для получения дополнительных сведений об учетных записях пользователей щелкните ссылку См. также.


Настройка учетной записи на использование цифрового пароля .NET

Чтобы настроить учетную запись на использование цифрового пароля .NET

Мастер цифрового паспорта помогает получить цифровой пароль .NET или войти в систему с уже существующим паролем. Паспорт обеспечивает доступ с личными настройками ко всем веб-узлам MSN Internet Access, а также к другим службам и веб-узлам с поддержкой паспорта. Для этого используется адрес электронной почты.

XOX

Компьютер подключен к домену

XOX

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. На вкладке Дополнительно в группе Пароли и паспорта .NET нажмите кнопку Мастер паспорта .NET.
  3. В мастере цифрового пароля следуйте инструкциям на экране.

Компьютер не подключен к домену

Шаги, которые следует предпринять в таком случае, зависят от типа учетной записи.

Для учетной записи администратора компьютера

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите имя своей учетной записи.
  3. Выберите ссылку Настроить учетную запись на использование цифрового пароля .NET.
  4. В мастере цифрового пароля следуйте инструкциям на экране.

Для учетной записи с ограниченными правами

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите ссылку Настроить учетную запись на использование цифрового пароля .NET.
  3. В мастере цифрового пароля следуйте инструкциям на экране.

Примечание

  • XOX


Управление паролями, сохраненными на компьютере

Чтобы управлять паролями, сохраненными на компьютере

Windows позволяет сохранять в одном месте различные имена пользователей и пароли, используемые для доступа к ресурсам в сети, другим компьютерам или к Интернету с помощью компонента «Сохранение имен пользователей и паролей».

XOX

Компьютер подключен к домену

XOX

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. На вкладке Дополнительно в группе Пароли и паспорта .NET нажмите кнопку Управление паролями.

    3. Добавьте имя пользователя и пароль для доступа к ресурсу, либо измените или удалите существующую запись.

Компьютер не подключен к домену

Шаги, которые следует предпринять в таком случае, зависят от типа учетной записи.

Для учетной записи администратора компьютера

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите имя своей учетной записи.
  3. В группе Родственные задачи, расположенной в окне слева, щелкните ссылку Управление сетевыми паролями.

    4. Добавьте имя пользователя и пароль для доступа к ресурсу, либо измените или удалите существующую запись.

Для учетной записи с ограниченными правами

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. В группе Родственные задачи, расположенной в окне слева, щелкните ссылку Управление сетевыми паролями.

    3. Добавьте имя пользователя и пароль для доступа к ресурсу, либо измените или удалите существующую запись.

Примечания

  • XOX
  • Для получения дополнительных сведений о сохранении имен пользователей и паролей выберите ссылку См. также.


Включение или выключение учетной записи гостя

Чтобы включить или выключить учетную запись гостя

Учетная запись гостя предоставляет доступ на компьютер любому пользователю, не имеющему учетной записи.

XOX

Компьютер подключен к домену

Для отключения или включения учетной записи гостя необходимо войти в систему с учетной записью администратора или члена группы «Администраторы».

Для получения дополнительной информации о включении или отключении учетной записи гостя с помощью средства Управления компьютером щелкните ссылку Чтобы отключить или активизировать учетную запись пользователя.

Компьютер неподключен к домену

Необходимо иметь учетную запись администратора компьютера, чтобы включать или выключать учетную запись гостя.

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите учетную запись Гость.
  3. Выполните одно из следующих действий.
    • Чтобы включить учетную запись гостя, выберите ссылку Включить учетную запись гостя.

      • Будет активизирована учетная запись гостя. Теперь пользователь, не имеющий на компьютере учетной записи, может войти на компьютер через экран приветствия.

    • Чтобы отключить учетную запись гостя, выберите ссылку Отключить учетную запись гостя.

      • Учетная запись гостя будет отключена. Теперь пользователи, не имеющие на компьютере учетной записи, не смогут войти на компьютер.

Примечания

  • XOX
  • Пользователи, использующие для входа в систему учетную запись гостя, не имеют доступа к файлам, папкам или параметрам, защищенным паролем.
  • Для получения дополнительных сведений об учетных записях пользователей щелкните ссылку См. также.


Включение и выключение экрана приветствия

Чтобы включить или выключить экран приветствия

Необходимо иметь учетную запись администратора компьютера на компьютере, который входит в рабочую группу или является автономным, чтобы включать или выключать параметр Использовать экран приветствия. Вход в систему через экран приветствия невозможен для компьютеров, которые являются членами сетевого домена.

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите ссылку Сменить способ входа и выхода из системы.
  3. Выполните одно из следующих действий.
    • Чтобы задать вход пользователей на компьютер через экран приветствия, установите флажок Использовать экран приветствия.

      • Пользователи будут входить на компьютер, щелкнув имя своей учетной записи на экране приветствия. Если учетной записи назначен пароль, то пользователю будет предложено ввести его.

    • Чтобы задать вход пользователей на компьютер без использования экрана приветствия, снимите флажок Использовать экран приветствия.

      • Экран приветствия больше не будет появляться при запуске компьютера. Для входа в систему необходимо ввести имя пользователя (и пароль, если есть) в стандартном диалоговом окне Вход в Windows.

Примечания

  • XOX
  • Средство быстрого переключения пользователей доступно, когда экран приветствия отключен. XOX


Включение и выключение быстрого переключения пользователей

Чтобы включить и выключить быстрое переключение пользователей

Необходимо иметь учетную запись администратора компьютера на компьютере, который входит в рабочую группу или является автономным, чтобы включать или выключать параметр Использовать быстрое переключение пользователей. Быстрое переключение пользователей недоступно для компьютеров, которые являются членами сетевого домена.

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите ссылку Сменить способ входа и выхода из системы.
  3. Выполните одно из следующих действий.
    • Чтобы программы одного пользователя продолжали работать в случае подключения к компьютеру другого пользователя, установите флажок Использовать быстрое переключение пользователей.

      • Если эта возможность выбрана, программы не будут выключаться, когда другой пользователь заходит на компьютер. Например, если вы печатаете отчет и приходит ваш ребенок, чтобы проверить электронную почту, вы можете выйти из системы с помощью средства переключения пользователя, ваш ребенок войдет в систему, проверит электронную почту и выйдет. А вы можете снова войти в систему и вернуться к своему отчету без потери личного места.

    • Чтобы программы отключались, если пользователь выходит из системы, снимите флажок Использовать быстрое переключение пользователей.

      • Программы будут автоматически выключатся, когда пользователь выходит из системы, и со следующим пользователем компьютер будет работать быстрее.

Внимание!

  • Когда средство быстрого переключения пользователей включено, средство альтернативных устройств ввода не будет работать. Данное средство является специальной возможностью и обеспечивает поддержку альтернативных устройств ввода, таких, как устройство с одним переключателем или пневматический манипулятор, которые могут использоваться вместо стандартной клавиатуры или мыши.

Примечания

  • XOX
  • Средство быстрого переключения пользователей нельзя отключить, когда на компьютер вошли несколько пользователей.


Требование нажать клавиши CTRL+ALT+DEL перед входом в систему

Чтобы требовать нажатие клавиш CTRL+ALT+DEL перед входом в систему

Для выполнения этой процедуры необходимо войти в систему с учетной записью администратора или члена группы «Администраторы» на компьютере, являющемся частью сетевого домена. Настройки сетевой политики могут запрещать выполнение описанных действий.

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Откройте вкладку Дополнительно.
  3. В группе Безопасный вход в систему установите флажок Требовать нажатия Ctrl+Alt+Delete.

Примечания

  • XOX
  • Нажатие клавиш CTRL+ALT+DEL перед входом в систему гарантирует вывод на экран подлинного окна входа в систему Windows. Включение режима использования клавиш CTRL+ALT+DEL повышает безопасность и помогает защититься от некоторых программ, действующих по принципу троянского коня.


Создание дискеты сброса пароля

Чтобы создать дискету сброса пароля

Мастер забытых паролей позволяет создавать дискету сброса паролей, которую можно использовать для восстановления учетной записи пользователя и личных параметров компьютера, если пользователь забыл свой пароль.

XOX

Компьютер подключен к домену

  1. Нажмите CTRL+ALT+DEL, чтобы открыть диалоговое окно Безопасность Windows.
  2. Нажмите кнопку Смена пароля.
  3. Нажмите кнопку Архивация, чтобы запустить мастер забытых паролей.
  4. Нажмите кнопку Далее и следуйте инструкциям на экране.

Компьютер не подключен к домену

Шаги, которые следует предпринять в таком случае, зависят от типа учетной записи.

Для учетной записи администратора компьютера

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите имя своей учетной записи.
  3. В группе Родственные задачи, расположенной в окне слева, щелкните ссылку Запретить забытый пароль.
  4. В мастере забытых паролей следуйте инструкциям на экране.

Для учетной записи с ограниченными правами

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. В группе Родственные задачи, расположенной в окне слева, щелкните ссылку Запретить забытый пароль.
  3. В мастере забытых паролей следуйте инструкциям на экране.

Примечания

  • XOX
  • Для получения сведений об использовании дискеты сброса пароля щелкните ссылку См. также.


Применение уникального рисунка к учетной записи пользователя

Чтобы применить уникальный рисунок к учетной записи пользователя

Для добавления рисунков к учетным записям пользователей компьютер должен быть членом рабочей группы или быть автономным компьютером. Рисунки для рабочих записей являются недоступными для компьютеров, которые являются членами сетевого домена.

Если при использовании учетной записи администратора компьютера требуется изменить рисунок этой учетной записи

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Щелкните свою учетную запись.
  3. Щелкните ссылку Изменить мой рисунок.
  4. Нажмите кнопку Поиск других рисунков.
  5. В папке «Мои рисунки» щелкните рисунок, который требуется использовать с вашей учетной записью, и нажмите кнопку Открыть.

    6. Рисунок будет назначен вашей учетной записи пользователя.

Если при использовании учетной записи администратора компьютера требуется изменить рисунок другого пользователя

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Выберите учетную запись, для которой требуется изменить рисунок.
  3. Щелкните ссылку Изменить рисунок.
  4. Нажмите кнопку Поиск других рисунков.
  5. В папке «Мои рисунки» щелкните рисунок, который требуется использовать с вашей учетной записью, и нажмите кнопку Открыть.

    6. Рисунок будет назначен вашей учетной записи пользователя.

Если при использовании учетной записи с ограниченными правами или учетной записи гостя требуется изменить рисунок этой учетной записи

  1. Откройте на панели управления компонент Учетные записи пользователей.
  2. Щелкните ссылку Изменить мой рисунок.
  3. Нажмите кнопку Поиск других рисунков.
  4. В папке «Мои рисунки» щелкните рисунок, который требуется использовать с вашей учетной записью, и нажмите кнопку Открыть.

    5. Рисунок будет назначен учетной записи пользователя.

Примечания

  • XOX
  • Пользователь с учетной записью администратора компьютера может назначать и изменять рисунки для всех пользователей. Пользователь с учетной записью с ограниченными правами или вошедший с учетной записью гостя может изменять только собственный рисунок.
  • Если рисунок, который требуется применить к учетной записи, найден в Интернете, щелкните рисунок правой кнопкой, выберите команду Сохранить рисунок как, введите имя файла в поле Имя файла и нажмите кнопку Сохранить. Рисунок будет автоматически сохранен в папке «Мои рисунки». После этого можно повторить приведенную выше процедуру и применить рисунок к учетной записи пользователя.