Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Общие сведения о мастере веб-публикаций

Windows позволяет с помощью мастера веб-публикаций легко публиковать рисунки (например, изображения с цифровой камеры) на личной веб-странице. XOX

Также имеется возможность использовать мастер веб-публикаций для предоставления доступа к другим типам документов (например, документам Word) членам своей семьи и друзьям.

При использовании мастера веб-публикаций для помещения своих файлов в Интернете можно предоставить свои рисунки для просмотра другим пользователям. Все, что для этого требуется, — это доступ в Интернет.

Если требуется предоставить доступ к одному или двум рисункам, можно отправить эти файлы по электронной почте. XOX

См. также


Публикация рисунков и документов в Интернете

Чтобы опубликовать рисунки и документы в Интернете

  1. Откройте папку Мои документы, а затем откройте папку, содержащую требуемый рисунок или документ.
  2. Щелкните рисунок или документ, который необходимо опубликовать в Интернете, а затем в группе Типичные задачи для файлов и папок выберите команду Публиковать этот файл в вебе.
  3. Следуйте инструкциям мастера веб-публикаций.

Примечания

  • Чтобы открыть папку «Мои документы», XOX
  • Во время процесса веб-публикации пользователю могут предложить получить цифровой паспорт .NET. Паспорт обеспечивает удобный персонифицированный доступ к некоторым службам и веб-узлам с помощью адреса электронной почты.
  • После публикации файла и папки в Интернете в списке веб-обозревателя «Избранное» помещается ярлык для этого узла.
  • При публикации папки в Интернете создается копия этой папки на веб-сервере или на сетевом диске, например в общей папке или на странице FTP.
  • Если имеется всего один или два рисунка, которые требуется кому-то показать, эти рисунки можно отправить по электронной почте, используя специальную возможность для отправки рисунков. XOX

См. также


Отправка фотографии по электронной почте

Чтобы отправить фотографию по электронной почте

  1. Откройте папку Мои рисунки, а затем откройте папку, содержащую фотографию, которую необходимо отправить по электронной почте.
  2. Щелкните фотографию, которую требуется отправить.
  3. В группе Типичные задания для файлов и папок выберите команду Отправить этот файл по электронной почте.
  4. В диалоговом окне Отправка снимков по электронной почте выберите команду Уменьшить размеры всех снимков.

    Windows создает файл с меньшей фотографией и прикрепляет его к сообщению электронной почты, в котором тема и текст сообщения отображаются по умолчанию.

  5. В поле Кому введите адрес электронной почты получателя рисунка, измените тему и текст сообщения, если нужно, а потом нажмите кнопку Отправить.

Примечания

  • XOX
  • Используйте следующую процедуру для файлов, размер которых превышает 64 килобайта (Кб). Чтобы проверить размер файла фотографии, щелкните файл правой кнопкой мыши, выберите команду Свойства и посмотрите в поле Размер.
  • Чтобы отправить фотографию без уменьшения размера файла, выберите команду Сохранить исходные размеры.
  • Чтобы изменить параметры размера изображения, щелкните ссылку Показывать больше вариантов.
  • Если необходимо сделать доступным для других пользователей большое число рисунков, их можно опубликовать в Интернете, вместо отправки по электронной почте. XOX

См. также


Отправка фотографии по электронной почте

Windows включает специальную возможность для отправки фотографий по электронной почте. Уменьшая размер файла фотографии во время отправки, Windows решает проблему передачи больших прикрепленных файлов, которые обычно не достигают адресата. Кроме уменьшения размера файла, изменяются размеры изображения, чтобы оно лучше вписывалось в экран.

Имеется возможность изменить параметры для задания размера изображения. Можно уменьшить размер, но нельзя увеличить маленькое изображение. Если размер рисунка превышает наибольший размер, указанный в диалоговом окне, и не нужно, чтобы система Windows уменьшала размер изображения, сохраните исходный размер. Изменения, вносимые для отправки по электронной почте, не меняют исходной фотографии. XOX

Если необходимо сделать доступным для других пользователей большое число рисунков, их можно опубликовать в Интернете, вместо отправки по электронной почте. XOX

Можно заказывать перепечатки своих фотографий из Интернета. Этот процесс позволяет отправлять напечатанные фотографии другим пользователям. XOX

См. также


Публикация файла или папки в Интернете

Чтобы опубликовать файл или папку в Интернете

  1. Откройте папку Мой компьютер.
  2. Дважды щелкните диск или папку.
  3. Выберите файл или папку, которые следует опубликовать в Интернете.
  4. В группе Типичные задачи для файлов и папок:

    выберите команду Опубликовать эту папку в вебе

    -или-

    выберите команду Опубликовать этот файл в вебе.

  5. Следуйте инструкциям мастера веб-публикаций.

Примечания

  • XOX
  • Во время выполнения веб-публикации может потребоваться паспорт .NET. Паспорт обеспечивает удобный персонифицированный доступ к некоторым службам и веб-узлам с помощью адреса электронной почты.
  • После публикации файла и папки в Интернете в списке веб-обозревателя «Избранное» помещается ярлык для этого узла.
  • При публикации папки в Интернете создается копия этой папки на веб-сервере или на сетевом диске, например в общей папке или на странице FTP.
  • Если требуется предоставить доступ к одному или двум рисункам, можно отправить эти файлы по электронной почте. XOX

См. также