Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Использование антивирусного программного обеспечения, не обнаруживаемого Windows

Рисунок Microsoft Windows

Чтобы применить антивирусное программное обеспечение, не обнаруживаемое Windows

XOX Windows проверяет наличие установленной на компьютере обновленной антивирусной программы, выполняющейся в данный момент. Тем не менее, Windows не может обнаружить все антивирусные программы, поэтому состояние некоторых из них не отображается в Windows.

Если на компьютере установлено обновленное антивирусное оборудование, но оповещения об антивирусном программном обеспечении продолжают поступать, а в центре обеспечения безопасности отображается предупреждение о состоянии антивирусной программы, для прекращения получения предупреждений системы безопасности используйте приведенную ниже процедуру. Выполняйте эти действия только, убедившись в том, что на локальном компьютере установлена обновленная версия антивирусной программы и выполняется сканирование в реальном времени, проверяющее каждый файл перед его открытием или использованием.

Чтобы определить, используется ли антивирусная программа, не обнаруживаемая Windows:

  1. XOX
  2. В центре обеспечения безопасности в группе Защита от вирусов нажмите кнопку Рекомендация.
  3. В диалоговом окне Рекомендация установите флажок На компьютере установлена антивирусная программа, за которой я слежу самостоятельно и нажмите кнопку OK.

Примечания

  • Кнопка «Рекомендация» недоступна, если включен параметр «Защита от вирусов».
  • При использовании этой процедуры в центре обеспечения безопасности для параметра «Защита от вирусов» отображается состояние «Нет данных» и прекращается отправка предупреждений.
  • Если компьютер является частью домена (т.е. группы компьютеров в сети), управление параметрами безопасности обычно осуществляется сетевым администратором. В этом случае в центре обеспечения безопасности не отображается состояние безопасности и не выполняется отправка оповещений безопасности.

См. также


Использование брандмауэра, не обнаруживаемого Windows

Рисунок Microsoft Windows

Чтобы использовать брандмауэр, не обнаруживаемый Windows

XOX Windows выполняет проверку наличия на компьютере установленного брандмауэра, а затем отображает соответствующее состояние в центре обеспечения безопасности. Кроме того, при отсутствии какого-либо брандмауэра в рабочем состоянии Windows отображает предупреждение. Однако предупреждения могут отображаться, даже если локальный компьютер действительно защищен брандмауэром. Это происходит, если используется брандмауэр, не обнаруживаемый Windows, или если состояние брандмауэра не отображается в Windows.

Если при наличии на компьютере исправного брандмауэра продолжают поступать предупреждения системы безопасности, прекратить их получение можно с помощью приведенной ниже процедуры. Выполняйте эти действия, только убедившись в том, что компьютер действительно защищен с помощью брандмауэра.

Чтобы определить, используется ли брандмауэр, не обнаруживаемый Windows:

  1. XOX
  2. В центре обеспечения безопасности в группе Брандмауэр нажмите кнопку Рекомендация.
  3. В диалоговом окне Рекомендация установите флажок На компьютере установлен брандмауэр, за которым я слежу самостоятельно и нажмите кнопку OK.

Примечания

  • Кнопка «Рекомендация» недоступна, если включен параметр «Брандмауэр».
  • При использовании этой процедуры в центре обеспечения безопасности для параметра «Брандмауэр» отображается состояние «Нет данных» и прекращается отправка предупреждений.
  • Даже при использовании на компьютере аппаратного брандмауэра необходимо включить брандмауэр Windows или любой другой программный брандмауэр.
  • Если компьютер является частью домена (т.е. группы компьютеров в сети), управление параметрами безопасности обычно осуществляется сетевым администратором. В этом случае в центре обеспечения безопасности не отображается состояние безопасности и не выполняется отправка оповещений безопасности.


Антивирусные программы и программные брандмауэры, обнаруживаемые центром обеспечения безопасности

Центр обеспечения безопасности может обнаружить используемые на компьютере брандмауэр и антивирусное программное обеспечение. Однако он не может обнаружить все брандмауэры и антивирусные программы.

  • Существует несколько антивирусных программ и брандмауэров, которые центр обеспечения безопасности не может обнаружить. К ним относятся такие типы аппаратного брандмауэра, как сетевой маршрутизатор. XOX
  • Некоторые антивирусные программы и брандмауэры разработаны таким образом, что сведения об этих программах не отображаются в центре обеспечения безопасности. Программы такого типа предоставляют конкретные сведения о состоянии, например обновлен или нет файл подписи антивирусного оборудования.
  • Центр обеспечения безопасности может установить наличие антивирусных программ или брандмауэров другого типа, даже если они не предоставляют сведений о состоянии. Однако центр обеспечения безопасности может обнаружить только наличие или отсутствие соответствующей программы на компьютере, но не может указать ее состояние.

Если состояние антивирусного программного обеспечения или брандмауэра неизвестно или получено предупреждение из центра обеспечения безопасности, которое кажется неправильным, выясните у поставщика антивирусной программы или брандмауэра, поддерживается ли соответствующее оборудование в центре обеспечения безопасности.

Примечание

  • Если компьютер является частью домена (т.е. группы компьютеров в сети), управление параметрами безопасности обычно осуществляется сетевым администратором. В этом случае в центре обеспечения безопасности не отображается состояние безопасности и не выполняется отправка оповещений безопасности.


Использование автоматического обновления для защиты компьютера

Для усиления безопасности и гарантии своевременного получения компьютером последних обновлений необходимо настроить средство автоматического обновления, чтобы автоматически выполнялись загрузка и установка важных обновлений, как только они выпускаются.

XOX Данные обновления, в том числе критические и обновления безопасности, необходимо устанавливать на компьютер по возможности сразу после их появления для защиты компьютера от вирусов и других угроз безопасности.

Автоматическое обновление позволяет находить все важные обновления для компьютера, такие как обновления безопасности, критические обновления и пакеты обновлений, и выполнять их автоматическую установку, так что ни одно важное обновление не будет упущено.

Примечание

  • XOX


Использование антивирусного программного обеспечения

Вирусы — это разрушающие или вредоносные программы, распространяющиеся с одного компьютера на другой через Интернет или любую другую сеть. Вирусы могут находиться в файлах или выглядеть, как обычные файлы. Защитить компьютер от вирусов и других угроз безопасности можно с помощью:

  • установки и использования обновленного антивирусного программного обеспечения;
  • настройки работы электронной почты и программного обеспечения Интернета таким образом, чтобы затруднить доступ зараженных файлов на локальный компьютер.

Кроме обновленного антивирусного программного обеспечения следует использовать возможность сканирования в режиме реального времени (в зависимости от марки оборудования этот параметр может иметь другое название). С помощью сканирования в режиме реального времени выполняется проверка файлов до момента их открытия и использования.

Примечание

  • XOX


Поиск на компьютере антивирусного программного обеспечения

Рисунок Microsoft Windows

Чтобы найти на компьютере антивирусное программное обеспечение

Используйте данную процедуру, чтобы проверить, установлено ли на компьютере антивирусное программное обеспечение. Большинство крупных изготовителей компьютеров включают по крайней мере пробную версию антивирусного программного обеспечения. Но наличие на компьютере установленного программного обеспечения вовсе не означает, что оно работает или регулярно обновляется.

  1. Нажмите кнопку Пуск и выберите пункт Все программы (или пункт Программы при использовании классического меню Пуск).
  2. В списке программ найдите слово «антивирус».
  3. Если на компьютере отсутствует антивирусное программное обеспечение, его следует приобрести и установить обновленную антивирусную программу для защиты компьютера. Список наиболее популярных антивирусных программ см. на веб-узле Microsoft Antivirus Partners (http://www.microsoft.com/security/partners/antivirus.asp).

Примечания

  • Если на компьютере установлено антивирусное программное обеспечение и требуется установить новый продукт другой марки, перед его установкой следует удалить текущее программное обеспечение. Наличие на компьютере двух различных антивирусных программ может вызвать неполадки.
  • Дополнительные сведения см. на странице Frequently Asked Questions About Antivirus Software (http://www.microsoft.com/security/protect/antivirus.asp) веб-узла Microsoft Security (http://www.microsoft.com/security/).


Проверка эффективности антивирусного программного обеспечения

Несмотря на то, что установка на компьютере антивирусного программного обеспечения крайне важна, одной этой процедуры недостаточно. Необходимо убедиться, что с его помощью выполняется активное сканирование файлов компьютера по мере их использования (так называемое «сканирование в режиме реального времени») и что программа обновляется последними файлами определения вирусов. При использовании антивирусной программы, обнаруживаемой Windows, в центре обеспечения безопасности отслеживается ее работа и отображается предупреждение, если программа устаревает и перестает выполняться.

Поиск используемой антивирусной программы

Чтобы выяснить, какая именно антивирусная программа используется в XOX, нажмите кнопку Пуск и выберите пункт Все программы (или пункт Программы при использовании классического меню Пуск). В списке программ найдите название антивирусной программы или имя поставщика программного обеспечения.

Включение сканирования в режиме реального времени

После установки антивирусного программного обеспечения можно будет выбрать различные параметры. Убедитесь, что выбран параметр, который отвечает за запуск программы при запуске компьютера и за выполнение автоматического сканирования всех файлов в процессе их использования. Этот параметр может называться «фоновым сканированием», «наблюдением в режиме реального времени» или «сканированием в режиме реального времени».

После установки программного обеспечения запустите программу и найдите область настройки параметров. Убедитесь в том, что сканирование включено (текущее, фоновое или сканирование в режиме реального времени).

Регулярное обновление антивирусного программного обеспечения

Обновление антивирусных программ должно выполняться регулярно для сохранения эффективности защиты от новых вирусов. Большинство этих обновлений доступны бесплатно, но отдельные поставщики могут потребовать за них незначительную плату. При использовании старой версии программы может также потребоваться оплата обновления до наиболее поздней версии для получения обновлений в будущем.

Большинство антивирусных программ разработано с возможностью автоматического обновления, но можно также обновлять программу вручную. Для выполнения этой операции следует перейти на веб-узел поставщика антивирусного программного обеспечения и найти раздел загрузки. Найдите обновление для конкретной версии программы и версии операционной системы.

Дополнительные сведения см. на странице Frequently Asked Questions About Antivirus Software (Вопросы и ответы об антивирусном программном обеспечении) (http://www.microsoft.com/security/protect/antivirus.asp) веб-узла Microsoft Security (http://www.microsoft.com/security/).


Использование брандмауэра для защиты компьютера

Брандмауэр XOX Windows встроен в XOX и включен автоматически для защиты компьютера от вирусов и других угроз безопасности.

Брандмауэр отличается от антивирусного программного обеспечения, однако их совместная работа обеспечивает надежную защиту компьютера. Можно сказать, что брандмауэр охраняет окна и двери от проникновения неизвестных и нежелательных программ, в то время как антивирусное программное обеспечение предотвращает появление вирусов или других угроз безопасности, которые стремятся пробраться через парадный вход.

Примечания

  • XOX
  • Если на вкладке «Дополнительно» брандмауэр Windows был отключен для одного или нескольких подключений, центр обеспечения безопасности Windows отобразит сообщение о том, что брандмауэр отключен (даже если брандмауэр включен для других подключений). На вкладке «Общие» будет отображаться, что брандмауэр Windows включен.


Определение наличия защиты компьютера брандмауэром

Рисунок Microsoft Windows

Чтобы определить, защищен ли компьютер брандмауэром

Чтобы определить, включен ли брандмауэр Windows на компьютере:

  1. Откройте брандмауэр Windows.
  2. На вкладке Общие проверьте наличие установленного флажка Включить (рекомендуется). Обычно следует использовать этот параметр.

    При необходимости усиления безопасности установите флажок Не разрешать исключения. Этот параметр предотвращает все входящие подключения к компьютеру и полезен при подключении к общедоступным сетям, например в аэропорту или отеле.

Чтобы определить наличие на компьютере установленного брандмауэра, просмотрите руководства сетевых устройств, таких как точки доступа к беспроводной сети или широкополосные маршрутизаторы.

Чтобы выяснить, установлен ли на компьютере брандмауэр, нажмите кнопку Пуск и выберите пункт Все программы (или пункт Программы при использовании классического меню Пуск). Поищите имя программы брандмауэра. Наиболее популярными программами брандмауэров являются BlackICE, McAfee, Norton, Tiny Personal Firewall и ZoneAlarm.

Примечания

  • XOX
  • Брандмауэр Windows по умолчанию включен для всех подключений к Интернету и другим сетям.
  • Дополнительные сведения см. на странице Frequently Asked Questions About Internet Firewalls (Вопросы и ответы о брандмауэрах Интернета) (http://www.microsoft.com/security/protect/firewall.asp) веб-узла Microsoft Security Web site (http://www.microsoft.com/security/).


Групповая политика для центра обеспечения безопасности

Параметры групповой политики определяют различные компоненты и параметры компьютера, которые администратор использует для управления всеми компьютерами в сети.

Параметр групповой политики Включить центр обеспечения безопасности (только для компьютеров в домене) позволяет администраторам определить, включен или выключен центр обеспечения безопасности для сетевых компьютеров из домена Active Directory. При включенном центре обеспечения безопасности ведется наблюдение за основными параметрами безопасности (брандмауэром, антивирусной программой и автоматическим обновлением), отображается состояние безопасности компьютера и отображаются оповещения, если безопасность компьютера находится под угрозой.

При выключенном центре безопасности эта деятельность отключена, а в области состояния центра обеспечения безопасности отображается следующий текст.

    Параметры безопасности на этом компьютере управляются администратором сети, так как компьютер является частью домена (т.е. группы компьютеров в сети). Для обеспечения защиты компьютера администратор должен выполнить следующие действия.
    • Установить и использовать брандмауэр (например брандмауэр Windows в XOX или другой).
    • Настроить автоматическое обновление для автоматической загрузки и установки важных обновлений.
    • Установить антивирусное программное обеспечение, включить его и регулярно выполнять его обновление.

По умолчанию центр обеспечения безопасности включен для компьютеров в домене (если не включена эта политика).

Внимание!

    Изменения этой политики вступят в действие на компьютерах пользователей только после перезагрузки их компьютеров.


Общие сведения о центре обеспечения безопасности

Рисунок Microsoft Windows

Общие сведения о центре обеспечения безопасности Windows

Центр обеспечения безопасности Windows проверяет состояние компьютера по трем основным аспектам безопасности, перечисленным ниже. При обнаружении какой-либо проблемы (например устарела антивирусная программа), центр обеспечения безопасности отправляет пользователю оповещение с рекомендациями по усилению защиты компьютера.

  • Брандмауэр. XOX Windows проверит, защищен ли компьютер программным брандмауэром.
  • Антивирусное программное обеспечение. XOX Windows проверит, используется ли на компьютере полная обновленная версия антивирусной программы.
  • Автоматическое обновление. XOX

Центр обеспечения безопасности можно также использовать для:

  • поиска сведений о последних вирусах и других угрозах безопасности;
  • получения поддержки корпорации Майкрософт по вопросам безопасности.

Примечания

  • XOX
  • Windows выполнит поиск многих распространенных антивирусных программ и брандмауэров, но возможно, что используется такая программа, которую Windows не может найти. Для получения дополнительных сведений об использовании антивирусных программ и брандмауэров, которые Windows не может найти, щелкните ссылку См. также.
  • Если компьютер является частью домена (т.е. группы компьютеров в сети), управление параметрами безопасности обычно осуществляется сетевым администратором. В этом случае в центре обеспечения безопасности не отображается состояние безопасности и не выполняется отправка оповещений безопасности.


Общее представление об оповещениях безопасности

Центр обеспечения безопасности используется для повышения безопасности компьютера и проверки трех важных элементов безопасности. В центре обеспечения безопасности можно узнать:

  • находится ли компьютер за брандмауэром;
  • настроено ли автоматическое обновление для автоматической загрузки и установки важных обновлений;
  • используется ли на компьютере обновленная версия антивирусной программы.

Если центр обеспечения безопасности обнаруживает, что безопасность компьютера можно повысить в одной из следующих областей, будет отображено оповещение (в правой части панели задач, под часами). Это оповещение будет отображаться при каждом входе в систему, пока проблема не будет устранена.

  • Чтобы получить сведения по устранению проблемы, щелкните оповещение. Затем в окне Центр обеспечения безопасности щелкните ссылку Рекомендация.
  • Если оповещение вызвано ошибкой, например если используется антивирусная программа, которую Windows не может найти, можно установить флажок На компьютере установлена антивирусная программа, за которой я слежу самостоятельно в диалоговом окне Рекомендация.

Примечания

  • XOX
  • Если компьютер является частью домена (т.е. группы компьютеров в сети), управление параметрами безопасности обычно осуществляется сетевым администратором. В этом случае в центре обеспечения безопасности не отображается состояние безопасности и не выполняется отправка оповещений безопасности.


Получение международной помощи по вопросам безопасности

Пользователи, подключенные к сети, могут посетить страницу Microsoft Security Sites Worldwide (http://www.microsoft.com/security/worldwide.asp) для получения последних сведений о возможностях поддержки и телефонных номеров для своего региона.

До обращения в службу технической поддержки корпорации Майкрософт прочитайте документ Важные сведения, необходимые для обращения в службу технической поддержки (Important information to have before calling).

Примечание

  • XOX


Отключение оповещений центра обеспечения безопасности

Рисунок Microsoft Windows

Чтобы отключить оповещения центра обеспечения безопасности

Центр обеспечения безопасности проверяет параметры безопасности компьютера и оповещает пользователя о возможностях усиления защиты компьютера. Чтобы отключить оповещения

  1. Откройте компонент «Центр обеспечения безопасности». XOX
  2. Выберите пункт Изменить способ оповещения центром обеспечения безопасности.
  3. Снимите флажки рядом с элементами, для которых не требуется получать оповещения, и нажмите кнопку OK.

Примечания

  • После отключения оповещений центра обеспечения безопасности будет выполняться отслеживание и отображение текущего состояния безопасности.
  • Если компьютер является частью домена (т.е. группы компьютеров в сети), управление параметрами безопасности обычно осуществляется сетевым администратором. В этом случае в центре обеспечения безопасности не отображается состояние безопасности и не выполняется отправка оповещений безопасности.