Что такое программа Windows Messenger?

Программа Windows Messenger позволяет общаться в режиме реального времени с другими пользователями службы .NET Messenger Service. Для использования программы Windows Messenger на компьютере должна быть установлена операционная система Windows XP.

С помощью программы Windows Messenger можно выполнять следующие действия.

  • Создать список контактов, состоящий из друзей, родственников и сослуживцев.
  • Видеть, находятся ли ваши контакты в сети и доступны ли они, а также отправлять и принимать текстовые сообщения.
  • Отправлять своим контактам рисунки, музыку и документы.
  • Звонить на компьютер и вести голосовую или видеобеседу, пользуясь подключенными к компьютеру микрофоном, динамиками и камерой.
  • Использовать рукописный ввод для написания мгновенных сообщений (требуется операционная система WindowsXP Tablet PC Edition).
  • Пригласить кого-нибудь посмотреть программу, установленную на вашем компьютере, или вместе использовать средство «Доска».
  • Использовать средство «Удаленный помощник» для привлечения посторонней помощи в устранении неполадок в компьютере.

* См. также:

Что такое служба .NET Messenger Service?

совместное использование сотрудничать сотрудничество файлы мгновенное сообщение


Что такое служба .NET Messenger Service?

Служба .NET Messenger Service позволяет общаться в режиме реального времени по Интернету с другими пользователями, которые также используют программу Windows Messenger и службу Microsoft .NET Passports.

Для входа в службу .NET Messenger Service требуется паспорт .NET.

* См. также:

Получение цифрового паспорта службы Microsoft .NET Passport

Вход в службу .NET Messenger Service

Что такое программа Windows Messenger?


Что такое цифровой паспорт Microsoft .NET?

Служба Microsoft .NET Passport обеспечивает удобный способ входа на различные веб-узлы и службы Интернета с использованием одного учетного имени и пароля. Чтобы войти в службу .NET Messenger Service с помощью программы Windows Messenger, необходимо иметь цифровой паспорт .NET.

Подробнее узнать о цифровом паспорте .NET можно на веб-узле службы .NET Passport (http://www.passport.com/).

* Примечание

Детям до 12 лет включительно, проживающим в США, для входа в службу .NET Messenger Service необходимо иметь детский цифровой паспорт .NET.

* См. также:

Получение цифрового паспорта службы Microsoft .NET Passport

Что такое служба Kids Passport?

Сброс забытого пароля в службе Microsoft .NET Passport

Смена пароля в службе Microsoft .NET Passport

доступ использовать учетное имя войти начать начало запустить


Что такое служба Kids Passport?

Детский цифровой паспорт .NET позволяет детям до 12 лет включительно, проживающим в США, использовать программу Windows Messenger. Детский цифровой паспорт требует согласия родителя или опекуна на использование службы ребенком. На каждого ребенка в возрасте до 12 лет включительно требуется отдельный цифровой паспорт.

Более подробно узнать о детском цифровом паспорте, а также о том, как получить учетную запись в этой службе и дать родительское согласие, можно на веб-узле службы Kids Passport (http://kids.passport.com/) (служба доступна только на английском языке).

* См. также:

Что такое цифровой паспорт Microsoft .NET?

доступ разрешение контролировать учетное имя войти младший отпрыск сын дочь молодежь защита личные сведения защищать защита детей защищенный безопасность обезопасить


Чем мгновенные сообщения отличаются от сообщений электронной почты?

  • Программа для обмена мгновенными сообщениями отправляет сообщения в режиме реального времени. При этом можно вести интерактивную беседу, обмениваясь текстовыми сообщениями с одним или несколькими пользователями.
  • Мгновенные сообщения временны. Если специально не сохранить текст беседы, он будет потерян при закрытии окна беседы.
  • Кроме обмена сообщениями, программу Windows Messenger можно использовать для звонков пользователям со своего компьютера или организации интерактивного собрания, в ходе которого можно совместно использовать средство «Доска» или другие приложения (если у пользователей установлена операционная система Windows XP). При работе в корпоративной сети эта возможность может управляться администратором сети.

беседа присоединиться друг знакомый собеседник игры ответить написать создать сообщение электронная почта использовать цель


Чем обмен мгновенными сообщениями отличается от голосовых бесед?

Отправка мгновенных сообщений и приглашений к голосовым беседам осуществляется в одном и том же окне беседы, однако эти способы связи отличаются друг от друга.

  • При обмене мгновенными сообщениями беседа осуществляется путем ввода текста. При голосовой беседе вы говорите через микрофон с собеседником, находящимся за другим компьютером, а ответ собеседника слышен через динамики вашего компьютера.
  • Мгновенное сообщение можно «отправить», а голосовую беседу — «начать».

* См. также:

Вызов компьютера

разговор друзья приятель общие идеи обсудить


Вход в службу .NET Messenger Service

Чтобы войти в службу .NET Messenger Service

  1. Если программа Windows Messenger не настроена на автоматический вход, выберите значок Щелкните здесь, чтобы выполнить вход в главном окне программы Windows Messenger.
  2. Если сведения для входа не сохранены на компьютере, введите учетное имя и пароль в текстовом поле.
  3. Чтобы сохранить сведения для входа на компьютере, установите флажок Выполнять вход автоматически.

    4. * Внимание! Не устанавливайте этот флажок, если другие пользователи имеют доступ к данному компьютеру.

* См. также:

Почему не удается подключиться к службе .NET Messenger Service?

Что такое служба .NET Messenger Service?

передача рисунок фото обмен вложить вложение включить почта


Вход с другой учетной записью

Чтобы выполнить вход с другой учетной записью

При использовании чужого компьютера можно выполнить вход со своей учетной записью.

  1. В главном окне щелкните ссылку Чтобы выполнить вход с другой учетной записью, щелкните здесь.
  2. Введите учетное имя и пароль.

    Не устанавливайте флажок Выполнять вход автоматически.

* См. также:

Вход в службу .NET Messenger Service

Почему не удается подключиться к службе .NET Messenger Service?

другие гость новый вход войти


Завершение сеанса

Чтобы завершить сеанс

  • В меню Файл выберите команду Завершение сеанса.

    • —или—

  • На панели задач в области уведомлений щелкните значок программы Windows Messenger, а затем выберите команду Завершение сеанса.

* См. также:

Отмена автоматического запуска программы Windows Messenger

Использование программы Windows Messenger без открытия ее главного окна

выход закрыть выйти выходить


Подключение из сети, использующей прокси-сервер

Чтобы подключиться из сети, использующей прокси-сервер

Прокси-сервер, подобно брандмауэру, является своего рода буфером между пользовательским компьютером и Интернетом. Если компьютер подключается через прокси-сервер, и пользователю требуется использовать Windows Messenger для передачи файлов и совместного использования приложений, то сеть и прокси-сервер должны быть настроены таким образом, чтобы было возможно прямое подключение локальной сети или компьютера к серверам службы .NET Messenger Service. Для получения дополнительных сведений см. связанные разделы.

Чтобы настроить Windows Messenger на работу через прокси-сервер:

  1. В меню Сервис программы Windows Messenger выберите команду Параметры.
  2. Откройте вкладку Подключения и установите флажок Использовать прокси-сервер.
  3. В списке Тип выберите тип прокси-сервера, используемого в сети.
  4. В остальных текстовых полях введите соответствующие сведения о подключении и нажмите кнопку OK.
    • За сведениями о прокси-сервере обратитесь к сетевому администратору.

Если на вкладке Подключения не будет указано прокси-сервера, программа Windows Messenger будет сначала пытаться подключаться напрямую, чтобы была возможность использовать все средства программы. Если прямое подключение невозможно, программа Windows Messenger использует соединение по протоколу HTTP, по которому к Интернету подключается используемый по умолчанию обозреватель.

Внимание! Если программа Windows Messenger использует то же самое подключение, что и обозреватель Интернета, это даст возможность отправлять мгновенные сообщения, но некоторые функции программы Windows Messenger—такие как звонки на компьютер и отправка файлов—могут оказаться недоступными.

* Примечания

  • Чтобы узнать, какой тип подключения прокси-сервера использует программа Messenger, откройте меню Сервис, выберите пункт Параметры и откройте вкладку Подключение. В нижней половине диалогового окна найдите описание подключения — либо параметры HTTP прокси-сервера для обозревателя, используемого по умолчанию, либо прямое подключение (не используя прокси-сервер).
  • Если Windows Messenger подключается через прокси-сервер, то средства, которые требуют соединения двух компьютеров друг с другом, могут не работать при контакте с компьютером, расположенным снаружи от прокси-сервера. Соединения двух компьютеров друг с другом требуют следующие средства Windows Messenger: передача файлов, звуков и видео, совместное использование приложений и «Доска».

* См. также:

Настройка сети для передачи мгновенных сообщений и файлов

Настройка сети для голосового, видео или информационного взаимодействия

вход войти http подключение удаленное домашнее удаленное протокол настроить организовать оборудование подготовка брандмауэр безопасность безопасный


Получение цифрового паспорта службы Microsoft .NET Passport

Чтобы получить цифровой паспорт службы Microsoft .NET Passport

Чтобы пользоваться программой Windows Messenger, необходимо иметь цифровой паспорт Microsoft .NET.

  • Обратитесь на веб-узел службы .NET Passport (http://www.passport.com/).

* Примечания

  • Детям до 12 лет включительно, проживающим в США, для использования программы Windows Messenger необходимо иметь детский цифровой паспорт .NET.
  • Если требуется сменить пароль цифрового паспорта .NET, это можно сделать на странице «Услуги для пользователей» на веб-узле службы .NET Passport.

* См. также:

Что такое цифровой паспорт Microsoft .NET?

Что такое служба Kids Passport?

войти учетная запись настройка вход паспорт присоединиться подписаться подписка регистрация регистрироваться


Сброс забытого пароля в службе Microsoft .NET Passport

Чтобы сбросить забытый пароль в службе Microsoft .NET Passport

Если пользователь забыл пароль, можно перейти на страницу «Услуги для пользователей службы .NET Passport» и создать новый пароль.

  1. Перейдите на страницу Услуги для пользователей службы .NET Passport (http://memberservices.passport.com/).
  2. Щелкните ссылку Забыли пароль и следуйте указаниям на экране.

* См. также:

Смена пароля в службе Microsoft .NET Passport

забыть секретный получить вспоминать


Смена пароля в службе Microsoft .NET Passport

Чтобы сменить пароль в службе Microsoft .NET Passport

Для смены пароля надо перейти на веб-узел службы Microsoft .NET Passport.

  1. Перейдите на страницу Услуги для пользователей службы .NET Passport (http://memberservices.passport.com/).
  2. Щелкните ссылку Сменить пароль на странице «Услуги для пользователей» и следуйте указаниям по смене пароля.

* Примечание

Пароль можно сменить в любое время. В целях безопасности лучше делать это периодически.

* См. также:

Сброс забытого пароля в службе Microsoft .NET Passport

конфиденциальность личные сведения настроить изменить менять секретный код пароль имя


Удаление с компьютера данных цифрового паспорта Microsoft .NET Passport

Чтобы удалить с компьютера данные цифрового паспорта Microsoft .NET Passport

Если при входе в программу .NET Messenger Service установлен флажок Выполнять вход автоматически, имя пользователя и пароль службы .NET Passport сохраняются на компьютере. Это позволяет программе Windows Messenger выполнять вход автоматически. Можно удалить эти сведения, чтобы автоматический вход не выполнялся.

В Windows XP Professional

  1. Нажмите кнопку Пуск, выберите пункты Панель управления и Учетные записи пользователей.
  2. Перейдите на вкладку Дополнительно и нажмите кнопку Управление паролями.
  3. В окне Сохранение имен пользователей и паролей выберите вариант Passport.Net\* и нажмите кнопку Удалить.

    Паспорт .NET не будет удален, однако автоматический вход выполняться не будет.

  4. Нажмите кнопку Закрыть, а затем нажмите кнопку ОК.

В Windows XP Home Edition

  1. Нажмите кнопку Пуск, выберите пункты Панель управления и Учетные записи пользователей.
  2. Щелкните рисунок, выбранный для учетной записи.
  3. В разделе Родственные задачи щелкните ссылку Управление сетевыми паролями.
  4. В диалоговом окне Сохранение имен пользователей и паролей выберите вариант Passport.Net\*(Passport) и нажмите кнопку Удалить.
  5. Нажмите кнопку ОК, а затем нажмите кнопку Закрыть.

открыть вход в систему включить ручной вход логин изменить сменить ручной сохранить предотвратить


Что такое программа по улучшению качества программного обеспечения?

Программа по улучшению качества программного обеспечения — это система, которая отправляет в корпорацию Майкрософт данные о том, как пользователи используют ее программное обеспечение. Принимая участие в этой программе, пользователи помогают повысить качество продукции. Получив согласие пользователя, корпорация Майкрософт будет на анонимной основе собирать сведения об использовании программы Windows Messenger. Зная о том, как, зачем и насколько часто используются те или иные возможности, и получая данные о проблемах пользователей, разработчики смогут вносить в свою продукцию необходимые усовершенствования.

Дополнительные сведения об этой программе см. на странице Программа по улучшению качества программного обеспечения (http://ceip.microsoft.com/).

* См. также:

Участие в программе по улучшению качества программного обеспечения

Отказ от участия в программе по улучшению качества программного обеспечения

качество конфиденциальность личное данные обследование справка помощь информация инструментарий выгрузить сведения сбор


Участие в программе по улучшению качества программного обеспечения

Чтобы принять участие в программе по улучшению качества программного обеспечения

  1. Откройте вкладку Личные диалогового окна Параметры.

    * Подсказка. В главном окне программы Windows Messenger выберите в меню Сервис команду Параметры.

  2. Установите флажок Анонимно передавать в корпорацию Майкрософт сведения об использовании программ и служб корпорации на этом компьютере.

* См. также:

Отказ от участия в программе по улучшению качества программного обеспечения

Что такое программа по улучшению качества программного обеспечения?

присоединиться вступить включить качество частный конфиденциальность сбор данных данные обследование анкета помощь справка инструментарий выгрузить сведения сбор


Отказ от участия в программе по улучшению качества программного обеспечения

Чтобы отказаться от участия в программе по улучшению качества программного обеспечения

  1. Откройте вкладку Личные диалогового окна Параметры.

    * Подсказка. В главном окне программы Windows Messenger выберите в меню Сервис команду Параметры.

  2. Снимите флажок Анонимно передавать в корпорацию Майкрософт сведения об использовании программ и служб корпорации на этом компьютере.

* См. также:

Участие в программе по улучшению качества программного обеспечения

Что такое программа по улучшению качества программного обеспечения?

прекратить выйти завершить качество конфиденциальность сбор данных обследование справка помощь информация инструментарий выгрузить сведения сбор


Добавление контакта в список

Чтобы добавить контакт в список контактов

  1. В нижней части главного окна программы Windows Messenger в разделе Требуется... выберите пункт Добавить контакт.
  2. В окне мастера добавления контактов выберите один из следующих пунктов:

    адрес электронной почты или учетное имя, если известны эти сведения;

    —или—

    поиск контакта, если нужно найти адрес электронной почты.

  3. Следуйте указаниям, появляющимся на экране.

* Примечания.

  • Если окно Добавление контакта не отображается в главном окне программы Windows Messenger, в меню Сервис выберите команду Показать панель действий.
  • Если список контактов отсортирован по группам, а не по подключению, новые контакты добавляются в группу «Все контакты». Затем можно копировать новые контакты в другие группы.

* См. также:

Удаление пользователя из списка контактов

друг друзья приятель приятели сообщение электронной почты электронная почта


Удаление пользователя из списка контактов

Чтобы удалить пользователя из списка контактов

  • В списке контактов щелкните правой кнопкой мыши имя пользователя, которого нужно удалить, и в контекстном меню выберите команду Удалить контакт.

    Контакт удаляется из списка контактов и из всех групп, в которые мог быть внесен этот пользователь.

* Примечание

Пользователи, которых нет в списке контактов, могут отправлять вам сообщения, пока не будут внесены в черный список.

* См. также:

Можно ли удалить себя из чужого списка контактов?

Как запретить кому-либо видеть ваше состояние и беседовать с вами

Отправка мгновенного сообщения пользователю, которого нет в списке контактов

устранить конфиденциальность исключить стереть удалить прекратить


Можно ли удалить себя из чужого списка контактов?

Если другой пользователь добавил вас в свой список контактов, удалить вас оттуда может только он. Пользователь, внесенный в черный список, не сможет общаться с вами напрямую. Но можно оказаться вовлеченным в беседу с ним, если кто-то другой пригласит на нее вас обоих.

* См. также:

Как запретить кому-либо видеть ваше состояние и беседовать с вами

Как увидеть, кто из пользователей добавил вас в свой список контактов

Как запретить прием сообщений от незнакомых людей

устранить конфиденциальность исключить стереть удалить скрыть прекратить видеть отображать свое состояние


Как разрешить пользователям включать вас в список контактов без вашего согласия

Чтобы разрешить пользователям включать вас в список контактов без вашего согласия

  1. В диалоговом окне Параметры откройте вкладку Конфиденциальность.

    * Подсказка. В главном окне программы Windows Messenger выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Конфиденциальность.

  2. Снимите флажок Оповещать, когда мое имя добавлено в чей-либо список контактов.

    3. Если флажок снят, каждый пользователь, который добавляет вас в свой список контактов, будет автоматически заноситься в белый список и в список контактов.

* Примечания

  • Если не требуется, чтобы другие пользователи видели ваше состояние без разрешения, не выполняйте указанные выше действия.
  • Если в белом списке есть пользователь, не включенный в список контактов, можно щелкнуть правой кнопкой мыши его имя и выбрать команду Добавить в список контактов.
  • Если в белом списке оказался неизвестный пользователь, можно щелкнуть его имя правой кнопкой мыши и выбрать команду Перенести в черный список.

* См. также:

Как увидеть, кто из пользователей добавил вас в свой список контактов

доступ узнать разрешить


Сортировка контактов по группам

Чтобы упорядочить контакты по группам

  • В меню Сервис выберите команду Упорядочить контакты по, а затем пункт группам.

* См. также:

Создание новой группы в списке контактов

Перемещение или копирование контактов в другую группу

организовать упорядочить классифицировать собрать категория группа объединить друзья сотрудники список настройка


Создание новой группы в списке контактов

Чтобы создать новую группу в списке контактов

  • В разделе Требуется... выберите пункт Добавить группу.

    • —или—

  • В меню Сервис выберите команду Управлять группами и пункт Добавить группу.

    • Будет создана новая группа, и можно назначить ей имя.

* Примечание

Если раздела Требуется... нет на экране, выберите в меню Сервис команду Показать панель действий.

* См. также:

Сортировка контактов по группам

Перемещение или копирование контактов в другую группу

Переименование группы

организовать упорядочить сортировать классифицировать класс категория собрать друг друзья приятель список настройка


Переименование группы

Чтобы переименовать группу

  1. Щелкните правой кнопкой мыши имя группы, которое необходимо изменить, и выберите команду Переименовать группу.
  2. Введите новое имя.

Можно переименовать только группы, созданные пользователем.

* Примечание

При изменении имени группы может измениться порядок групп.

* См. также:

Создание новой группы в списке контактов

отсортировать собрать идентифицировать классифицировать упорядочить еще раз изменить метка


Удаление пустой группы

Чтобы удалить пустую группу

Удалить можно только пустую группу.

  • Выберите группу, которую необходимо удалить, затем нажмите клавишу Delete на клавиатуре.

    • —или—

  • Щелкните правой кнопкой мыши название группы и выберите команду Удалить группу.

* См. также:

Удаление пользователя из списка контактов

Удаление пользователя из группы

организовать упорядочить классифицировать собрать объединить друзья друг приятель список стереть скрыть убрать удалить


Перемещение или копирование контактов в другую группу

Чтобы переместить или скопировать контакты в другую группу

  • Щелкните контакт, который необходимо переместить, и перетащите его мышью в другую группу.

    Чтобы скопировать контакт в другую группу, во время перетаскивания держите нажатой клавишу CTRL. В этом случае контакт будет присутствовать в обеих группах.

    • —или—

  • Щелкните контакт правой кнопкой мыши, выберите команду Переместить контакт в группу или Скопировать контакт в группу, а затем выберите имя группы, куда необходимо переместить или скопировать контакт.

* Примечание

Контакты можно копировать из группы «Все контакты», однако невозможно удалить из нее контакт, не удалив его из списка контактов.

* См. также:

Удаление пустой группы

Удаление пользователя из списка контактов

Удаление пользователя из группы

скопировать дубликат найти перенести перенос сменить реорганизовать


Удаление пользователя из группы

Чтобы удалить пользователя из группы

  • Отсортируйте свой список контактов по группам, щелкните правой кнопкой мыши имя пользователя, которого нужно удалить, а затем выберите команду Удалить контакт из группы.

* Примечания

  • При удалении контактов из группы «Все контакты» они удаляются из списка контактов.
  • Чтобы упорядочить список по группам, в меню Сервис выберите команду Упорядочить контакты по, а затем пункт группам.

* См. также:

Удаление пользователя из списка контактов

организовать упорядочить классифицировать собрать объединить друзья друг приятель список стереть скрыть убрать удалить


Сохранение списка контактов на своем компьютере

Чтобы сохранить список контактов на своем компьютере

  • В меню Файл выберите пункт Сохранить список контактов.

    Список контактов будет сохранен в папке «Мои документы» в виде файла контактов программы Messenger (*.ctt) с именем «Список контактов.ctt».

* См. также:

Открытие общего доступа к списку контактов

Добавление контактов из сохраненного файла

клиент друзья друг общий обмен хранить сохранять архивировать


Добавление контактов из сохраненного файла

Чтобы добавить контакты из сохраненного файла

  • В меню Файл выберите команду Импортировать контакты из сохраненного файла.

    • Пользователи из этого файла, которых еще нет в вашем списке контактов, будут добавлены в список. Ни один из контактов в списке не будет потерян.

* Примечание

Пользователи, которые в момент сохранения списка контактов были в черном списке, останутся в черном списке и после импорта списка контактов (если они являются новыми в существующем списке).

* См. также:

Сохранение списка контактов на своем компьютере

Открытие общего доступа к списку контактов

клиент сотрудник друг друзья приятель приятели общий обмен восстановить сохранить передать вспомнить вернуть импортировать


Открытие общего доступа к списку контактов

Чтобы открыть общий доступ к списку контактов

  1. В меню Файл выберите пункт Сохранить список контактов.
  2. Отправьте свой список контактов знакомому пользователю в сообщении электронной почты или мгновенном сообщении.

    * Совет. Файл со списком контактов имеет расширение CTT и обычно находится в папке «Мои документы».

Ваш знакомый может затем сохранить файл на своем компьютере и импортировать его в программу Windows Messenger, выбрав в меню Файл команду Импортировать контакты из сохраненного файла.

* Примечание

Если некоторые контакты из вашего списка контактов уже были в списке вашего знакомого, они не будут дублироваться.

* См. также:

Сохранение списка контактов на своем компьютере

Добавление контактов из сохраненного файла

клиент друзья друг общий обмен


Отправка мгновенного сообщения

Чтобы отправить мгновенное сообщение

  1. В списке контактов дважды щелкните имя пользователя, который находится в сети.

    Откроется окно беседы.

  2. Введите текст сообщения в нижней части окна и нажмите кнопку Отправить.

    3. Чтобы перейти на новую строку во время ввода сообщения, нажмите сочетание клавиш SHIFT+ВВОД.

Введенное сообщение появится в верхней части окна.

* Советы

  • В нижней части окна беседы можно видеть, когда кто-то из собеседников вводит сообщение. Там же отображаются дата и время получения последнего сообщения.
  • Чтобы в окне беседы не отображались значки настроения, в меню Вид снимите галочку перед командой Использовать значки настроения.
  • Длина сообщения не должна превышать 400 знаков.

* См. также:

Использование значков настроения в сообщениях

Отправка мгновенного сообщения пользователю, которого нет в списке контактов

Сохранение текста беседы

Использование программы Windows Messenger без открытия ее главного окна

почта поговорить побеседовать ответить откликнуться беседа написать составить


Как открыть мгновенное сообщение

Чтобы открыть мгновенное сообщение

При получении мгновенного сообщения раздается звуковой сигнал и на экране рядом с панелью задач Windows появляется оповещение.

  • Щелкните оповещение, чтобы открыть сообщение.

Можно отключить или изменить звуковой сигнал, уведомляющий о поступлении нового сообщения. Можно также отключить оповещения.

* См. также:

Изменение звукового сигнала оповещений

Отключение оповещений

оповещение извещение получить


Отправка рисунка или другого файла

Чтобы отправить рисунок или другой файл

С помощью программы Windows Messenger можно отправлять и принимать разнообразные типы файлов (музыку, изображения или документы), если администратор сети не отключил такую возможность для пользователей корпоративной сети.

  1. Выберите контакт, которому необходимо отправить файл.
    • В главном окне щелкните правой кнопкой мыши имя находящегося в сети пользователя и в контекстном меню выберите команду Отправить файл или фото.

      • —или—

    • В главном окне в меню Файл выберите команду Отправить файл или фото, щелкните имя получателя и нажмите кнопку ОК.

      • —или—

    • В окне беседы в меню Файл выберите команду Отправить файл или фото.
  2. В диалоговом окне Отправить файл выберите имя файла, который необходимо отправить, и нажмите кнопку Открыть. (Чтобы найти нужный файл, открывайте папки двойным щелчком мыши или пользуйтесь кнопкой На один уровень вверх в верхней части окна, чтобы перемещаться на один уровень вверх по файловой структуре.)

Запрос на передачу файла отправляется немедленно. Когда адресат подтвердит свое согласие принять файл, будет получено уведомление. Можно в любой момент нажать кнопку Отмена и остановить передачу файла.

* Совет

Чтобы передать файл, можно также перетащить его мышью из папки, имеющейся на компьютере, на имя пользователя в списке контактов.

* См. также:

Смена папки для хранения полученных файлов

Что происходит, когда пользователю отправляют файл?

Как открыть полученный файл

передача рисунок фото обмен вложить вложение включить почта


Что происходит, когда пользователю отправляют файл?

С помощью программы Windows Messenger можно отправлять и принимать разнообразные типы файлов, если администратор сети не отключил такую возможность для пользователей корпоративной сети.

В окне беседы появляется уведомление с указанием имени отправителя, а также имени и размера файла. После этого можно принять файл или отказаться от его получения.

При выборе варианта Принять полученный файл помещается в папку, указанную на вкладке Настройка диалогового окна Параметры.

* См. также:

Смена папки для хранения полученных файлов

Как открыть полученный файл

Отправка рисунка или другого файла

Возможные причины блокирования передачи файлов

получить вложение рисунок фото обмен музыка документ


Как открыть полученный файл

Чтобы открыть полученный файл

Если в мгновенном сообщении отправлены фотография или другой файл, пользователю будет предложено принять или отклонить их. (При работе в корпоративной сети возможности отправки файлов может не быть, если администратор сети отключил эту функцию.)

  • Согласившись принять файл, можно немедленно открыть его, щелкнув ссылку в окне беседы.

—или—

  1. В окне беседы или в главном окне программы Windows Messenger выберите в меню Файл пункт Открыть полученные файлы.

    Откроется папка со списком полученных файлов.

  2. Проверьте, что файл не заражен вирусом, а затем дважды щелкните его, чтобы открыть.

* Внимание!

Осторожно обращайтесь с неожиданно полученными файлами. Прежде чем открыть файл, отправьте мгновенное сообщение его отправителю, чтобы проверить, кто в действительности послал файл. Вирусы часто приходят в файлах, которые, как кажется, пришли от кого-то из знакомых.

* См. также:

Смена папки для хранения полученных файлов

Что происходит, когда пользователю отправляют файл?

Что такое вирус?

передача рисунок фото обмен сохранить хранение хранить вложение


Отправка мгновенного сообщения пользователю, которого нет в списке контактов

Чтобы отправить мгновенное сообщение пользователю, которого нет в списке контактов

Можно отправить мгновенное сообщение пользователю, отсутствующему в списке контактов, если на его компьютере установлена программа Windows Messenger.

  1. В главном окне выберите в разделе Требуется... пункт Отправить мгновенное сообщение.
  2. На вкладке Прочее введите адрес электронной почты или учетное имя и нажмите кнопку OK.

* Примечания

  • Если раздела Требуется... нет на экране, выберите в меню Сервис команду Показать панель действий.
  • Если не удается доставить мгновенное сообщение, следует попросить получателя в меню Сервис выбрать пункт Параметры, перейти на вкладку Конфиденциальность и проверить, присутствует ли в белом списке группа Другие пользователи службы .NET Messenger Service.

* См. также:

Отправка мгновенного сообщения

почта беседа разговор сообщение поговорить беседовать написать составить


Как пригласить других пользователей для беседы

Чтобы пригласить других пользователей для беседы

  1. В окне беседы в разделе Требуется... выберите команду Предложить вступить в беседу.
  2. Щелкните имя контакта или перейдите на вкладку Прочее и введите адрес электронной почты или учетное имя, а затем нажмите кнопку ОК.

* Примечание

Если раздела Требуется... нет на экране, выберите в меню Вид команду Отображать боковую панель.

* См. также:

Отправка мгновенного сообщения

сеть передавать сотрудничать вместе совместно конференция группа


Изменение формата текста сообщений во время беседы

Чтобы изменить формат текста сообщений

  1. В окне беседы нажмите кнопку Шрифт на панели инструментов.
  2. Выберите шрифт, его стиль, цвет, необходимые эффекты и размер, а затем нажмите кнопку ОК.

Текст набранных сообщений будет отображаться у собеседников с выбранным шрифтом, стилем и цветом. Однако выбранный размер шрифта используется только в окне беседы на вашем компьютере, а не на компьютерах получателей сообщений.

* Примечания

  • Если на компьютере получателя нет выбранного пользователем шрифта, вместо него используется похожий.
  • Задать шрифт для сообщений можно также в диалоговом окне Параметры. См. раздел Настройка формата текста исходящих сообщений.

* См. также:

Задание размера шрифта получаемых сообщений

Использование значков настроения в сообщениях

дизайн разметка изменить исправить корректировать настроить менять полужирный жирный курсив


Настройка формата текста исходящих сообщений

  1. На вкладке Личные в разделе Текст моего сообщения нажмите кнопку Изменить шрифт.

    * Подсказка. В меню Сервис выберите команду Параметры.

  2. Выберите шрифт, его стиль, цвет, необходимые эффекты и размер, а затем нажмите кнопку ОК.

Текст набранных сообщений будет отображаться у собеседников с выбранным шрифтом, стилем и цветом. Однако выбранный размер шрифта используется только в окне беседы на вашем компьютере, а не на компьютерах получателей сообщений.

* Примечания

  • Если на компьютере получателя нет выбранного пользователем шрифта, вместо него используется похожий.
  • Формат текста сообщений можно также выбрать прямо в окне беседы. См. раздел Изменение формата текста сообщений во время беседы.

* См. также:

Задание размера шрифта получаемых сообщений

дизайн разметка формат изменить исправить настроить менять сменить адаптировать приспособить настройка полужирный жирный курсив


Использование значков настроения в сообщениях

Чтобы использовать значки настроения в сообщениях

  • В окне беседы нажмите кнопку Значки настроения и выберите значок, который необходимо включить в сообщение.

    • —или—

  • Введите с клавиатуры сочетание символов из приведенного ниже списка, чтобы отобразить значок настроения в своем сообщении.

Сначала перечислены значки настроения, отсутствующие в раскрывающейся таблице.

Чтобы отправить это | Введите один из указанных вариантов
Палец вверх | (Y)или(y)
Палец вниз | (N)или(n)
Кружка пива | (B)или(b)
Бокал мартини | (D)или(d)
Девочка | (X)или(x)
Мальчик | (Z)или(z)
Чертик | (6)
Летучая мышь | :-[или:[
Готова обнять | (})
Готов обнять | ({)
Улыбка | :-)или:)
Широкая улыбка | :-Dили:d
Удивленная рожица | :-Oили:o
Дразнящаяся рожица | :-Pили:p
Подмигивающая рожица | ;-)или;)
Печальная рожица | :-(или:(
Озадаченная рожица | :-Sили:s
Разочарованная рожица | :-|или:|
Плачущая рожица | :'(
Смущенная рожица | :$или:-$
Пламенный привет | (H)или(h)
Сердитая рожица | :-@или:@
Ангел | (A)или(a)
Алое сердце | (L)или(l)
Разбитое сердце | (U)или(u)
Алые губы | (K)или(k)
Подарок | (G)или(g)
Алая роза | (F)или(f)
Увядшая роза | (W)или(w)
Камера | (P)или(p)
Пленка | (~)
Телефонная трубка | (T)или(t)
Кошка | (@)
Собака | (&)
Чашка кофе | (C)или(c)
Лампочка | (I)или(i)
Спящий месяц | (S)
Звездочка | (*)
Нота | (8)
Конверт | (E)или(e)
Пирог | (^)
Часы | (O)или(o)
Значок Windows Messenger | (M)или(m)

* Примечание

Чтобы отключить значки настроения в просматриваемых сообщениях

  • В меню Сервис выберите команду Параметры, затем на вкладке Личные в разделе Текст моего сообщения снимите флажок Показывать значки настроения.

    • —или—

  • В окне беседы в меню Вид щелкните пункт Использовать значки настроения, чтобы снять галочку.

* См. также:

Изменение формата текста сообщений во время беседы

смайлик улыбка значок настроения рисунок значки настроения картинка рисунок картинки лицо рожица эмоции пиво хмуриться палец напиток пить цветок роза камера сердце разбитое сердце подарок дар торт язык подмигнуть улыбнуться


Как задать размер шрифта получаемых сообщений

Чтобы задать размер шрифта получаемых сообщений

  • В окне беседы выберите в меню Вид команду Размер шрифта, а затем укажите нужный размер шрифта.

Шрифт всех получаемых сообщений будет иметь заданный размер, но цвет и начертание шрифта получаемого текста определяет отправитель.

* См. также:

Изменение формата текста сообщений во время беседы

изменить корректировать шрифты крупный крупнее мельче настроить менять увеличить уменьшить


Сохранение текста беседы

Чтобы сохранить текст беседы

Без специального сохранения текст в окне беседы будет потерян, когда окно закроется.

  1. В окне беседы выберите в меню Файл команду Сохранить как.
  2. Перейдите в папку, где необходимо сохранить содержание беседы, введите имя файла и нажмите кнопку Сохранить.

* Примечания

  • Беседы можно сохранять в формате RTF. Это означает, что можно сохранять беседы, содержащие и текст, и рукописные данные.
  • Могут быть сохранены только значки настроения, состоящие из символов. Значки настроения графического типа не сохраняются. Значки настроения символьного типа можно сохранить в том случае, если отключить использование значков настроения до отправки или получения сообщений в начале беседы.

* См. также:

Чем мгновенные сообщения отличаются от сообщений электронной почты?

Что такое рукописный ввод?

Использование значков настроения в сообщениях

хранить сохранить


Отправка сообщения электронной почты

Чтобы отправить сообщение электронной почты

Пользователю, внесенному в список контактов

  • В списке контактов щелкните правой кнопкой мыши имя пользователя, которому необходимо отправить сообщение электронной почты, а затем выберите команду Отправить письмо.

    Откроется окно почтовой программы, используемой по умолчанию (например, Outlook Express), и пустое сообщение с уже заполненным адресом.

Любому пользователю

  1. Выберите в меню Действия команду Отправить письмо.
  2. На вкладке Прочее введите адрес электронной почты пользователя, которого нет в списке контактов.

* См. также:

Чем мгновенные сообщения отличаются от сообщений электронной почты?

друг приятель написать ответить откликнуться написать составить сообщение электронная почта


Чтение сообщения электронной почты

Чтобы прочитать сообщение электронной почты

  • Выберите в меню Файл команду Моя папка «Входящие».

    Откроется программа электронной почты, используемая по умолчанию (например, Outlook Express), в которой можно читать сообщения электронной почты.

* См. также:

Отправка сообщения электронной почты

получить проверить сообщение электронной почты электронная почта


Что такое вирус?

Вирус — это программа, которая повреждает компьютер. Вирус может распространиться при получении от контакта исполняемого файла, который был запущен пользователем двойным щелчком мыши. Если вирус запущен, он прикрепляет свои копии к другим программам на компьютере.

Следует соблюдать следующие меры предосторожности, чтобы избежать заражения компьютерными вирусами.

  • Не открывайте файл, который может содержать вирус. Удалите файл со своего компьютера. (Местонахождение файлов, полученных с помощью программы Windows Messenger, указано на вкладке Настройка диалогового окна Параметры.)
  • Всегда проверяйте, что полученный файл действительно отправлен указанным отправителем. Попросите его отправить вам мгновенное сообщение с подтверждением, что файл отправил именно он. Часто вирусы рассылают себя по списку контактов без ведома пользователя.
  • Будьте осторожны, открывая файлы от незнакомых людей. Помните, что в программе Windows Messenger можно контролировать, кто находится в списке контактов и кому разрешено отправлять вам сообщения.
  • Следите за тем, чтобы антивирусное программное обеспечение на компьютере постоянно обновлялось.
  • Регулярно создавайте резервные копии данных на жестком диске.
  • Дополнительные сведения о защите компьютера от вирусов и общие сведения о вирусах можно получить на веб-узле Microsoft Security (http://www.microsoft.com/security/).

* См. также:

Что происходит, когда пользователю отправляют файл?

Отправка рисунка или другого файла

Как запретить кому-либо видеть ваше состояние и беседовать с вами

взлом заразить зараженный повредить поврежденный червь распространение exe jpeg jpg bmp midi wav музыка документ фотография фото прикрепить приложение


Возможные причины блокирования передачи файлов

Передача файлов может быть заблокирована, если их содержимое представляет потенциальную опасность для компьютера. При попытке отправить файл программа Windows Messenger проверяет наличие отправителя в списке контактов. Затем файл проходит проверку безопасности.

Передача файлов блокируется в следующих случаях

Файлы блокируются при соблюдении следующих условий.

  • В файле могут содержаться вирусы или вредоносный код. Например, файлы со следующими расширениями считаются не безопасными для передачи: .exe, .cmd, .wsh, .bat, .vb, .vbs, .pif, .scr, .scf. Полный список типов файлов, считающихся потенциально опасными для передачи, см. на веб-узле Сведения о списке потенциально опасных типов файлов в обозревателе Internet Explorer 6 (Information About the Unsafe File List in Internet Explorer 6) (http://support.microsoft.com/default.aspx?scid=kb;en-us;291369).

Передача файлов разрешена в следующих случаях

Предусмотрено получение файлов следующего типа от пользователя, не входящего в ваш список контактов.

  • Файлы с расширениями .jpg, .txt, .bmp и .gif (это не полный список).

Файлы, разрешение передачи которых осуществляется пользователем

Следует соблюдать осторожность при открытии некоторых типов файлов, даже если они получены от знакомого пользователя. При получении файла одного из следующих типов от пользователя, входящего в список контактов, предлагается несколько вариантов дальнейших действий. Можно сохранить файл на жестком диске и, не открывая, проверить его с помощью антивирусной программы.

Это относится к файлам следующих типов.

  • Системные файлы программ Microsoft Office: файлы с расширениями .doc, .ppt или .xls.
  • Файлы, созданные в других приложениях (например, .zip, .wpd и .pdf).

Примечание Примечание

  • При работе в локальной сети, защищенной брандмауэром (например, в корпоративной сети), возможность отправки и получения файлов из-за пределов сети с помощью программы Windows Messenger может быть недоступна. Можно настроить брандмауэры для блокировки передачи файлов. Проконсультируйтесь с сетевым администратором.

См. также См. также:

Подключение из сети, использующей прокси-сервер

Добавление контакта в список

передача файлов неудача брандмауэр блокировать заблокирован получать


Как увидеть, кто из пользователей добавил вас в свой список контактов

Чтобы увидеть, кто включил вас в свой список контактов

  1. В главном окне в меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Конфиденциальность, а затем нажмите кнопку Просмотр.

* См. также:

Просмотр списка пользователей, которые могут видеть ваше состояние

включить список друг приятель проверить


Просмотр списка пользователей, которые могут видеть ваше состояние

Чтобы просмотреть список пользователей, которые могут видеть ваше состояние

  • Просмотрите список пользователей в разделе «Мой белый список».

    * Подсказка. В меню Сервис выберите пункт Параметры и перейдите на вкладку Конфиденциальность.

Пользователи из белого списка смогут видеть вас в своей программе. Если другие пользователи добавляют вас в свой список, они не могут видеть ваше состояние, не получив вашего согласия. Если вы разрешаете им добавить вас в список, то соответственно заносите эти контакты в свой белый список.

Если вы запретили кому-то добавить вас в список контактов, этот пользователь будет занесен в ваш черный список. Пользователь в черном списке не сможет увидеть ваше состояние, когда вы находитесь в сети, или связаться с вами. Ваше состояние для таких пользователей всегда будет «Отключен».

* Примечание

Если не удается доставить мгновенное сообщение, следует попросить получателя перейти на вкладку Конфиденциальность и проверить, присутствует ли в белом списке группа Другие.

* См. также:

Как увидеть, кто из пользователей добавил вас в свой список контактов

Как запретить кому-либо видеть ваше состояние и беседовать с вами

видимый невидимый включить препятствовать остановить исключить разрешить предоставить база данных


Изменение представления своего имени на других компьютерах

Чтобы изменить представление своего имени на других компьютерах

  1. Откройте вкладку Личные диалогового окна Параметры.

    * Подсказка. В главном окне программы Windows Messenger выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Личные.

  2. Введите в поле свое новое имя.

Пользователи, которые внесли ваши данные в свои списки контактов, сразу же увидят ваше новое имя.

* Примечание

  • Отображаемое имя не должно являться адресом электронной почты.

* См. также:

Изменение своего состояния

остановить запретить исключить псевдоним первый последний


Изменение своего состояния

Чтобы изменить свое состояние

  • Щелкните свое имя в верхней части главного окна, затем выберите элемент, соответствующий нужному состоянию.

    • —или—

  • Щелкните на панели задач в области уведомлений значок программы Windows Messenger, выберите команду Мое состояние и элемент, соответствующий нужному состоянию.

    • —или—

  • Выберите в меню Файл команду Мое состояние, а затем элемент, соответствующий нужному состоянию.

    Независимо от того, какое состояние выбрано, вы будете по-прежнему получать мгновенные сообщения. Однако если выбрано состояние Занят или Говорю по телефону, окно беседы не будет мигать и не будет слышен звуковой сигнал, оповещающий о приходе мгновенного сообщения, как это происходит при выборе других состояний.

* Примечания

  • Состояние пользователя переходит в Нет на месте, когда появляется заставка экрана, или по истечении времени, заданного в диалоговом окне Параметры на вкладке Настройка.
  • При запуске полноэкранных программ, таких как презентации или игры, автоматически устанавливается состояние Занят и получение оповещений будет приостановлено. Чтобы изменить эту настройку, снимите флажок Блокировать оповещения на вкладке Настройка диалогового окна Параметры.

* См. также:

Изменение времени установки состояния «Нет на месте»

Как видеть состояние других пользователей, оставаясь недоступным

Использование программы Windows Messenger без открытия ее главного окна

бездействие изменение изменить перейти


Изменение времени перехода в состояние «Нет на месте»

Чтобы изменить время перехода в состояние «Нет на месте»

  • Введите число в поле Показывать «Нет на месте», когда я не работаю на компьютере более ___ минут.
    (Убедитесь, что флажок установлен.)

    * Подсказка. В меню Сервис выберите пункт Параметры и перейдите на вкладку Настройка.

* Примечание

Ваше состояние может измениться на состояние «Нет на месте» в любой из следующих ситуаций, возникающих до истечения времени допустимого простоя.

  • Активирована экранная заставка.
  • Компьютер заблокирован.
  • Использовалось быстрое переключение пользователей.

* См. также:

Отключение состояния «Нет на месте»

Как видеть состояние других пользователей, оставаясь недоступным

недоступен настроить менять настройка интервал корректировать продлить задержка


Отключение состояния «Нет на месте»

Чтобы отключить состояние «Нет на месте»

Состояние «Нет на месте» автоматически отображается при появлении экранной заставки. Если отключить эту функцию, для других пользователей будет отображаться состояние «В сети», пока не будет специально выбрано другое состояние. (Если эта функция отключена, пользователь может устанавливать состояние «Нет на месте» вручную.)

  • На вкладке Настройка в разделе Общие снимите флажок Показывать «Нет на месте», когда я не работаю на компьютере более ___ минут.

    * Подсказка. В меню Сервис выберите пункт Параметры и перейдите на вкладку Настройка.

* Примечание

  • Если состояние «Нет на месте» установлено щелчком по своему имени в главном окне, можно отключить его и восстановить состояние «В сети».

* См. также:

Изменение времени перехода в состояние «Нет на месте»

Изменение своего состояния

бездействие невидимый видимый отобразить скрыть в сети автономный


Как видеть состояние других пользователей, оставаясь недоступным

Чтобы увидеть состояние других пользователей, оставаясь недоступным

Вы можете быть подключены к программе Windows Messenger, но ваши контакты будут считать, что вас нет в сети.

  • Щелкните свое имя в главном окне программы Windows Messenger и выберите состояние Отключен.

    В этом случае можно видеть состояние контактов, но нельзя обмениваться с ними мгновенными сообщениями и вести голосовые беседы.

* Примечание

Чтобы снова стать доступным для других пользователей, щелкните свое имя в верхней части окна и выберите состояние В сети.

* См. также:

Изменение своего состояния

конфиденциальность невидимый проверить видеть скрытый исключить


Как запретить кому-либо видеть ваше состояние и беседовать с вами

Чтобы запретить видеть ваше состояние и беседовать с вами

  • Если приходит мгновенное сообщение от пользователя, которого требуется занести в черный список, или необходимо занести в черный список пользователя, с которым осуществляется беседа, нажмите в окне беседы кнопку Запретить. (Если в беседе участвуют и другие пользователи, нажмите кнопку Запретить и выберите имя пользователя, которого требуется заблокировать.)

    • —или—

  • В главном окне программы Windows Messenger щелкните правой кнопкой мыши имя этого пользователя и выберите команду Запретить.

    Пользователь будет перемещен из белого списка в черный. Чтобы просмотреть белый и черный списки, выберите в меню Сервис команду Параметры и перейдите на вкладку Конфиденциальность.

* Примечания

  • Заблокированные контакты не знают того, что они были заблокированы. Они просто видят ваше состояние «Отключен».
  • При удалении заблокированного пользователя из списка контактов запрет не удаляется.
  • Пользователь, внесенный в черный список, не сможет общаться с вами напрямую. Но можно оказаться вовлеченным в беседу с ним, если кто-то другой пригласит на нее вас обоих.

* См. также:

Как перевести собеседника из черного списка в белый

Как запретить прием сообщений от незнакомых людей

Как видеть состояние других пользователей, оставаясь недоступным

остановить препятствовать исключить


Как запретить прием сообщений от незнакомых людей

Чтобы запретить прием сообщений от незнакомых людей

  1. В меню Сервис выберите пункт Параметры.
  2. Откройте вкладку Конфиденциальность.
  3. В разделе Мой белый список щелкните пункт Другие пользователи службы .NET Messenger Service и выберите команду Запретить.

    4. Когда в разделе «Мой белый список» выбран пункт Другие пользователи службы .NET Messenger Service, другие пользователи не смогут отправить вам сообщение без специального разрешения.

* См. также:

Как запретить кому-либо видеть ваше состояние и беседовать с вами

Прекращение получения рекламных сообщений с заголовком службы Messenger Service

Как перевести собеседника из черного списка в белый

доступ


Как перевести собеседника из черного списка в белый

Чтобы перевести собеседника из черного списка в белый

  • В главном окне программы Windows Messenger щелкните правой кнопкой мыши имя пользователя, занесенного в черный список, и выберите команду Разрешить.

Перевести собеседника из черного списка в белый можно также в окне беседы с помощью кнопки Разрешить.

* Примечание

Если в списке контактов нет нужного пользователя, выберите в меню Сервис пункт Параметры и перейдите на вкладку Конфиденциальность. Выберите имя пользователя в окне «Мой черный список», нажмите кнопку Разрешить, а затем нажмите кнопку ОК.

* См. также:

Как запретить кому-либо видеть ваше состояние и беседовать с вами

доступ включить


Как отказаться от бесед с пользователями, которых нет в списке контактов

Чтобы отказаться от бесед с пользователями, которых нет в списке контактов

Чтобы запретить какому-нибудь пользователю отправлять вам сообщения, необходимо знать его адрес электронной почты или учетное имя.

  1. В главном окне выберите в разделе Требуется... пункт Отправить мгновенное сообщение.
  2. На вкладке Прочее введите адрес электронной почты или учетное имя пользователя, которого необходимо заблокировать, и нажмите кнопку ОК.
  3. В окне беседы нажмите кнопку Запретить.

Если этот пользователь попытается отправить вам мгновенное сообщение, он получит сообщение о том, что мгновенное сообщение не может быть доставлено.

* Примечание

Если раздела Требуется... нет на экране, выберите в меню Сервис команду Показать панель действий.

* См. также:

Как запретить кому-либо видеть ваше состояние и беседовать с вами

Как перевести собеседника из черного списка в белый

блокировать блокировка остановить конфиденциальность исключить запретить доступ


Вызов компьютера

Чтобы позвонить на компьютер

Можно позвонить на компьютер пользователя, находящегося в сети, и поговорить с ним с помощью микрофона. Кроме микрофонов, для телефонного разговора у обоих собеседников должны быть либо дуплексные звуковые платы и наушники (или динамики) с микрофоном, либо USB-порт с подключенными наушниками (или динамиками) и микрофоном. При работе в корпоративной сети эта возможность может быть отключена администратором сети.

В главном окне

  • Щелкните правой кнопкой мыши имя контакта и выберите пункт Начать голосовую беседу. Если этот параметр не отображается, то в этой организации или сети запрещены телефонные звонки.

    • —или—

  • В разделе Требуется... выберите пункт Начать голосовую беседу, выберите пользователя, с которым необходимо поговорить, и нажмите кнопку ОК.

    • Чтобы эти элементы отобразились на экране, может потребоваться выбрать пункт Дополнительно.

—или—

В окне беседы

  • Справа нажмите кнопку Начать разговор.

Если собеседник не принимает приглашение, это может означать, что у него нет необходимого звукового оборудования или администратор сети отключил функцию телефонных звонков.

* Примечания

  • Чтобы закончить разговор, нажмите кнопку Закончить разговор.
  • Если раздела Требуется... нет на экране, выберите в меню Сервис команду Показать панель действий.

* См. также:

Что нужно для ведения голосовой и видеобеседы?

Регулировка громкости при голосовой беседе

Как вести голосовую и видеобеседу

набрать номер позвонить звонок разговор диалог


Что нужно для ведения голосовой и видеобеседы?

Чтобы позвонить на компьютер, необходимо следующее оборудование.

  • Дуплексная звуковая плата и наушники с микрофоном (или динамики и микрофон) или USB-порт с подключенными наушниками и микрофоном (или динамиками и микрофоном).
  • Модем со скоростью не менее 33,6 килобит в секунду (Кбит/с) и скорость подключения не менее 33,6 Кбит/с.
  • Версия программы Windows Messenger с включенной голосовой функцией. (При работе в корпоративной сети эта возможность может быть отключена администратором сети.)

Чтобы вести видеобеседу с другим пользователем, необходимо следующее.

  • Операционная система Microsoft Windows XP.
  • Вышеуказанное оборудование для звонков на компьютер.
  • Веб-камера.
  • Версия программы Windows Messenger с включенной функцией видео. (При работе в корпоративной сети эта возможность может быть отключена администратором сети.)

* Примечание

Если для звонка используется только видео, звуковое оборудование не требуется. При отсутствии звукового оборудования можно вводить текст с клавиатуры.

* См. также:

Вызов компьютера

Как вести голосовую и видеобеседу

речь голос разговор говорить слушать открыть диалог звонок связь телефон


Как вести голосовую и видеобеседу

Чтобы вести голосовую и видеобеседу

Можно общаться по сети, передавая звук при помощи микрофонов и изображение при помощи камер; при работе в корпоративной сети эта возможность может быть отключена администратором сети. Кроме того, у обоих собеседников должны быть операционные системы Windows XP, дуплексные звуковые платы и наушники (или динамики) с микрофоном или USB-порт с подключенными наушниками (или динамиками) и микрофоном.

  • В окне беседы щелкните в верхней части боковой панели значок Запустить камеру. Если этот параметр не отображается, то в этой организации или в этой сети запрещены видеобеседы в программе Windows Messenger.

    • Чтобы видеть вставку со своим изображением в окне изображения собеседника, нажмите кнопку Параметры под изображением и выберите параметр Мое видео - картинка в картинке.

    Чтобы остановить передачу своего изображения, нажмите кнопку Параметры и выберите параметр Остановить отправку видео. Вы будете по-прежнему принимать изображение от собеседника, но ваше изображение в окне беседы у собеседника не будет меняться.

    Если боковая панель не видна, в меню Вид выберите пункт Отображать боковую панель.

Если собеседник не принимает приглашение, это может означать, что у него нет необходимого звукового оборудования или видеокамеры.

Примечания

  • Чтобы закончить беседу, щелкните значок Закончить разговор или Остановить камеру.
  • Если у вас есть камера, а у вашего собеседника нет, он будет видеть вас, но вы не будете видеть его.
  • Если вы приглашаете кого-то для видеобеседы, не имея камеры, вы будете видеть собеседника, если у него есть камера.
  • Если у собеседника не установлена операционная система Windows XP, он не сможет принять ваше приглашение.

* См. также:

Что нужно для ведения голосовой и видеобеседы?

Регулировка громкости при голосовой беседе

Вызов компьютера

Настройка сети для голосового, видео или информационного взаимодействия

речь голос разговор говорить слушать открыть диалог звонок связь телефон визуальный визуализировать веб-камера


Регулировка громкости при голосовой беседе

Чтобы отрегулировать громкость при голосовой беседе

Во время беседы можно настроить звуковое оборудование в окне беседы для вызова компьютер-компьютер.

  • Чтобы изменить громкость, передвиньте ползунок Динамики вправо для увеличения громкости или влево — для ее уменьшения.
  • Если требуется выключить микрофон, чтобы вас совсем не было слышно, подвиньте ползунок Микрофон до конца влево. Чтобы вас снова слышали, подвиньте ползунок вправо.

* Примечания

  • Прежде чем звонить, необходимо запустить мастер настройки аудио и видео (Сервис, Мастер настройки звука). Этот мастер позволяет выбрать звуковые устройства и правильно настроить уровень звука.
  • Если слышится эхо, отодвиньте динамики подальше друг от друга и от микрофона. При использовании наушников эхо менее вероятно.

* См. также:

Вызов компьютера

Как вести голосовую и видеобеседу

повысить понизить


Просмотр телефонного номера контакта

Чтобы просмотреть телефонный номер контакта

  • Щелкните имя контакта в списке правой кнопкой мыши и выберите команду Свойства.

    • Если контакт опубликовал свои телефонные номера, они появятся в списке.

* См. также:

Как сделать свои номера телефонов доступными для контактов

послать каталог доступ бесплатно тариф плата счет список сотовый мобильный доступные смотреть


Как сделать свои номера телефонов доступными для контактов

Чтобы сделать свои номера телефонов доступными для контактов

Свои номера телефонов можно опубликовать, чтобы пользователи из списка контактов видели эти номера.

  1. Откройте вкладку Телефон диалогового окна Параметры.

    * Подсказка. В главном окне выберите в меню Сервис команду Параметры и перейдите на вкладку Телефон.

  2. Выберите страну или регион, где вы находитесь, и введите номера телефонов, которые должны отображаться для пользователей из списка контактов.

* См. также:

Просмотр телефонного номера контакта

послать каталог доступ бесплатно тариф плата счет список сотовый мобильный доступные


Виды оповещений

Оповещения появляются в небольшом всплывающем окне рядом со значком программы Windows Messenger на панели задач Windows. Существуют следующие виды оповещений.

  • Оповещения о входе. Оповещение появляется, когда пользователь, занесенный в список контактов, выполняет вход.

    Чтобы открыть окно беседы, щелкните оповещение.

  • Оповещения о мгновенных сообщениях. Такое оповещение выдается при поступлении нового мгновенного сообщения.

    Щелкните оповещение, чтобы открыть сообщение и начать беседу.

  • Оповещения службы Microsoft Alerts. На веб-узле службы Microsoft .NET Alerts (http://alerts.microsoft.com/) можно подписаться на оповещения от различных поставщиков услуг. Подписаться на оповещения и получать их можно после входа в службу .NET Messenger Service. На вкладке «Оповещения» в левой части главного окна можно подписаться на различные оповещения.

* Примечания

  • Чтобы удалить оповещение до того, как оно закроется автоматически, щелкните его правой кнопкой мыши.
  • При запуске полноэкранных программ, таких как презентации или игры, автоматически устанавливается состояние Занят, и получение оповещений будет приостановлено. Чтобы изменить эту настройку, снимите флажок Блокировать оповещения на вкладке Настройка диалогового окна Параметры.

* См. также:

Отключение оповещений

Просмотр вкладок в главном окне

Как открыть мгновенное сообщение

оповещение уведомление войти вход учетное имя регистрация открыть совет ответить откликнуться написать составить послать сообщение электронная почта предлагать всплывающее меню


Отключение оповещений

Чтобы отключить оповещения

  1. В главном окне программы в меню Сервис выберите команду Параметры, затем перейдите на вкладку Настройка.
  2. В разделе Оповещения снимите флажок для тех оповещений, которые требуется отключить.

    Чтобы отключить другие оповещения, не относящиеся к входу или мгновенным сообщениям, перейдите на веб-узел службы Microsoft Alerts, где можно отключить оповещения, на которые была выполнена подписка.

* Примечания

  • Если вкладка «Оповещения» не отображается, убедитесь, что вход в службу .NET Messenger Service выполнен. В меню Сервис выберите команду Показать вкладки и выберите пункт Microsoft Alerts.
  • Чтобы заблокировать оповещения и установить состояние Занят при работе с полноэкранными программами, установите флажок Блокировать оповещения на вкладке Настройка.

* См. также:

Виды оповещений

Просмотр новых оповещений службы Microsoft Alerts

предотвратить остановить оповещение нежелательные нежелательное предлагать уведомление


Просмотр новых оповещений службы Microsoft Alerts

Чтобы просмотреть новые оповещения службы Microsoft Alerts

Не беспокойтесь, что можно пропустить оповещение. Их всегда можно просмотреть, когда выполнен вход в службу .NET Messenger Service.

  • В главном окне перейдите на вкладку «Оповещения» (изображение колокольчика).

    Если эта вкладка в главном окне не отображается, выберите в меню Сервис команду Показать вкладки.

* Примечание

Чтобы удалить оповещение до того, как оно закроется автоматически, щелкните его правой кнопкой мыши.

* См. также:

Отключение оповещений

Как открыть мгновенное сообщение

оповещение уведомление войти вход учетное имя регистрация открыть совет ответить откликнуться написать составить послать сообщение электронная почта предлагать всплывающее сообщение


Изменение звукового сигнала оповещений

Чтобы изменить звуковой сигнал оповещений

  1. На вкладке Настройка в разделе «Оповещения» нажмите кнопку Звуки.

    * Подсказка. В меню Сервис выберите команду Параметры.

  2. В диалоговом окне Свойства: звуки и аудиоустройства перейдите на вкладку Звуки и в поле Программные события выберите категорию Windows Messenger.
  3. Выберите звук, который необходимо изменить, а затем новый звук в списке Звуки. Чтобы прослушать звук, нажмите кнопку Воспроизвести.
  4. Если нужного звука нет в списке, нажмите кнопку Обзор и поищите другие звуковые файлы (файлы с расширением WAV).

* Совет

Чтобы найти все звуковые файлы на своем компьютере, нажмите в Windows кнопку Пуск, выберите пункт Найти и пункт Файлы и папки. В поле Часть имени файла или имя файла целиком введите *.wav и нажмите кнопку Найти. В результатах поиска дважды щелкните звук, чтобы прослушать его. Запомните имя и местоположение выбранного звукового файла и выполните шаги, описанные выше. На шаге 4 перейдите в папку с нужным звуковым файлом.

* См. также:

Отключение оповещений

Как открыть мгновенное сообщение

оповещение совет исправление корректировать настроить настройка слышать


Что происходит при получении приглашения?

Любой пользователь программы Windows Messenger в Windows XP может отправить приглашение для совместного использования средств «Удаленный помощник», «Доска» или «Общий доступ к приложению»; при работе в корпоративной сети эти возможности могут быть отключены администратором сети.

В окне беседы можно получить сообщение, подобное следующему: «Петр Иванов предлагает совместно использовать приложение. Варианты действий: Принять (Alt+T) или Отклонить (Alt+D)».

Если выбрать вариант Принять, окно «Общие приложения» откроется и на вашем компьютере, и на компьютере пригласившего вас пользователя. Если выбрать вариант Отклонить, пользователь, приславший предложение, получит сообщение об отказе.

* Примечания

  • Для совместного использования соответствующее приложение может быть установлено только на компьютере, с которого отправлено приглашение.
  • Можно отправлять и получать приглашения для использования средств «Удаленный помощник», «Доска» и «Общий доступ к приложению», только если на компьютере другого пользователя установлена операционная система Windows XP.
  • При работе в корпоративной сети возможность отправки приглашений может быть отключена администратором сети.

* См. также:

Совместное использование программы

Как разрешить другому пользователю помочь вам с компьютером, используя средство «Удаленный помощник»

Рисование и ввод текста с помощью средства «Доска» одновременно с другим пользователем

присоединиться друг приятель получить пригласить сотрудничать сотрудничество программное обеспечение партнер совместная работа


Совместное использование программы

Чтобы совместно использовать программу

Можно совместно использовать программу, запущенную на компьютере одного из контактов; при работе в корпоративной сети эта возможность может быть отключена администратором сети.

  1. В главном окне программы щелкните правой кнопкой мыши контакт, с которым планируется совместно использовать программу, и выберите команду Начать общий доступ к приложениям.

    -или-

    Во время беседы нажмите кнопку Начать общий доступ к приложениям на боковой панели.

    После того как приглашение принято, на боковой панели появится кнопка Остановить совместную работу. Нажмите ее, чтобы завершить сеанс.

  2. Если программа, которую вы хотите использовать совместно, еще не запущена, запустите ее. В окне Общие приложения выберите программу и нажмите кнопку Общий доступ.

    Другой пользователь увидит эту программу на своем компьютере.

  3. Если требуется передать управление программой другому пользователю, нажмите кнопку Разрешить управление.

    Другой пользователь может также отправить запрос на управление программой, который можно принять или отклонить.

    Вернуть себе управление программой можно, щелкнув ее или нажав клавишу ESC на клавиатуре.

* Примечания

  • Можно отправлять и получать приглашения, чтобы совместно использовать приложения, только если на компьютере другого пользователя установлена операционная система Windows XP.
  • Пользователи не могут управлять программой одновременно (управление должно переходить от одного пользователя к другому).
  • Окно совместно используемой программы не должно быть закрыто окнами других приложений.
  • Инструкции по совместному использованию приложений можно получить в меню Справка программы «Общий доступ к приложению». (Меню Справка доступно только приглашенному пользователю, но не тому, кто приглашает.)

См. также См. также:

Что происходит при получении приглашения?

Рисование и ввод текста с помощью средства «Доска» одновременно с другим пользователем

Настройка сети для голосового, видео или информационного взаимодействия

присоединиться друг сотрудничать сотрудничество программное обеспечение партнер совместная работа


Рисование и ввод текста с помощью средства «Доска» одновременно с другим пользователем

Чтобы рисовать и вводить текст с помощью средства «Доска» одновременно с другим пользователем

Если доступ к средству «Доска» включен администратором сети, можно рисовать и вводить текст одновременно с другим пользователем. Вводить текст и рисовать можно в любое время, не отправляя запроса на управление, за исключением случая, когда один из вас выбрал в меню Сервис этого средства команду Блокировать содержимое.

  1. В главном окне программы Windows Messenger щелкните правой кнопкой мыши имя пользователя, с которым вы хотите совместно использовать средство «Доска», и выберите команду Запустить доску.

    2. -или-

    Во время беседы щелкните значок Запустить доску на боковой панели.

    После того как приглашение принято, на боковой панели появится кнопка Остановить совместную работу. Нажмите ее, чтобы завершить сеанс. Сразу после подключения на экранах компьютеров появится окно средства «Доска».

  2. Начинайте рисовать.

Примечания Примечания

  • Отправлять и получать приглашения для использования средства «Доска» можно, только если на компьютере другого пользователя установлена операционная система Windows XP.
  • Подробные сведения по использованию средства «Доска» можно получить в меню Справка в окне этого средства.

См. также См. также:

Что происходит при получении приглашения?

Совместное использование программы

Как разрешить другому пользователю помочь вам с компьютером, используя средство «Удаленный помощник»

присоединиться друг сотрудничать сотрудничество каракули партнер совместная работа


Как разрешить другому пользователю помочь вам с компьютером, используя средство «Удаленный помощник»

Чтобы разрешить другому пользователю помочь вам с компьютером, используя средство «Удаленный помощник»

Можно обратиться к другому пользователю с просьбой помочь устранить неполадку со своего компьютера; при работе в корпоративной сети эта возможность может быть отключена администратором сети. На каждом компьютере должна быть установлена операционная система Microsoft Windows XP.

  1. В главном окне щелкните правой кнопкой мыши имя пользователя, от которого планируется получить помощь, и выберите команду Обратиться к удаленному помощнику.

    —или—

    Во время беседы нажмите кнопку Запустить удаленного помощника на боковой панели.

  2. Если приглашение будет принято и откроется средство «Удаленный помощник», пользователь, к которому обратились за помощью, должен нажать кнопку Взять управление в верхней части окна средства «Удаленный помощник».

В окне средства «Удаленный помощник» можно вводить сообщения, разговаривать и отправлять файлы точно так же, как в программе Windows Messenger. Помогающий вам пользователь сможет видеть ваш экран и пользоваться вашим компьютером. Вернуть управление себе можно в любой момент, нажав клавишу ESC или кнопку Прекратить управление.

* Примечание

Чтобы получить справочные сведения по средству «Удаленный помощник», выберите в окне средства меню Справка.

* См. также:

Что происходит при получении приглашения?

Совместное использование программы

Настройка сети для голосового, видео или информационного взаимодействия

присоединиться вместе друг приятель диагностика ошибка ошибки устранить неисправность помочь техническая помощь техпомощь отдел технической помощи сотрудничать сотрудничество ПО партнер


Что такое вкладка?

Вкладки позволяют быстро просматривать важные сведения. Вкладки отображаются с левой стороны главного окна. Чтобы открыть вкладку и отобразить ее содержимое, щелкните рисунок на вкладке.

Отображаемые вкладки могут предоставляться любым из следующих источников.

  • Служба .NET Messenger Service (вкладка «Оповещения»)
  • Изготовитель компьютера

* Примечания

  • Если вкладки в левой части главного окна не видны, выберите в меню Сервис команду Показать вкладки и установите флажки для тех вкладок, которые нужно показывать.
  • Если вкладки в левой части главного окна все же не видны, то, возможно, они отключены. В меню Сервис выберите пункт Параметры. На вкладке Конфиденциальность убедитесь, что снят следующий флажок: Не загружать вкладки на компьютер.

* См. также:

Просмотр вкладок в главном окне

уведомление акции финансы центральный календарь напоминание предупреждения третьи лица


Просмотр вкладок в главном окне

Чтобы просмотреть вкладки в главном окне

  • В меню Сервис выберите команду Показать вкладки, а затем выберите имя вкладки, которую необходимо показать или скрыть.

    • —или—

  • В левом нижнем углу главного окна программы Windows Messenger щелкните значок с изображением нескольких вкладок, а затем имя вкладки, которую необходимо показать или скрыть.

* Примечание

Если вкладки в левой части главного окна не видны, то, возможно, они отключены. В меню Сервис выберите пункт Параметры. На вкладке Конфиденциальность убедитесь, что снят следующий флажок: Не загружать вкладки на компьютер.

* См. также:

Что такое вкладка?

акции календарь финансы центральный напоминание предупреждения третьи лица


Использование программы Windows Messenger без открытия ее главного окна

Чтобы использовать программу Windows Messenger без открытия ее главного окна

Большинство задач можно выполнить с помощью значка на панели задач Windows (рядом с часами). Если требуется открыть главное окно программы, дважды щелкните значок на панели задач.

  • Щелкните значок программы на панели задач, чтобы отправить мгновенное сообщение, войти в службу или выйти из нее, изменить свое состояние, перейти в папку входящих сообщений электронной почты или выйти из программы.

Чтобы завершить работу программы Messenger и удалить ее значок с панели задач, выберите в меню задач значка пункт Выход. Закрытие главного окна программы не приводит к выходу из этой программы или завершению ее работы.

* См. также:

Отмена автоматического запуска программы Windows Messenger

выход выйти пуск ответить откликнуться написать составить электронная почта


Отмена автоматического запуска программы Windows Messenger

Чтобы отменить автоматический запуск программы Windows Messenger

  1. В главном окне программы Windows Messenger выберите в меню Сервис команду Параметры.
  2. На вкладке Настройка снимите флажок Запускать Windows Messenger при загрузке Windows.

Программу Windows Messenger можно запускать вручную из меню Пуск.

* См. также:

Использование программы Windows Messenger без открытия ее главного окна

Завершение сеанса

открыть войти вход запуск переключиться вручную


Как сделать окно программы всегда видимым

Чтобы сделать окно программы всегда видимым

Главное окно программы Windows Messenger можно настроить так, чтобы оно всегда отображалось поверх остальных окон. То же самое можно сделать для окна беседы и окна «Телефон».

В главном окне или окне «Телефон»

  • В меню Сервис выберите команду Поверх остальных окон.

В окне беседы

  • В меню Вид выберите команду Поверх остальных окон.

хранить оставить перемещаемый отобразить показать


Использование палитры цветов Windows

Чтобы использовать палитру цветов Windows

Применение палитры цветов Windows в программе Windows Messenger приведет к тому, что для различных элементов экрана этой программы (например фона и области заголовка) будут использованы цвета, выбранные для Windows.

  • В меню Сервис выберите команду Использовать палитру цветов Windows.

    Галочка обозначает, что палитра цветов Windows используется в программе Windows Messenger. Выберите эту команду еще раз, чтобы снять галочку и вернуть исходные цвета.

* Примечание

Палитру цветов Windows можно выбрать на вкладке Оформление в диалоговом окне Свойства: Экран. Чтобы открыть диалоговое окно Свойства: Экран, щелкните правой кнопкой мыши на рабочем столе.


Смена папки для хранения полученных файлов

Чтобы сменить папку для хранения полученных файлов

  1. На вкладке Настройка в разделе «Передача файлов» нажмите кнопку Обзор.

    * Подсказка. В меню Сервис выберите пункт Параметры и перейдите на вкладку Настройка.

  2. Откройте папку, где необходимо хранить полученные файлы, и нажмите кнопку ОК.
  3. Закройте диалоговое окно Параметры.

* См. также:

Как открыть полученный файл

Отправка рисунка или другого файла

Что происходит, когда пользователю отправляют файл?

рисунок картинка фотография вложение вставить переместить отправить адресат


Что такое рукописный ввод?

Рукописный ввод — это рукописное письмо или рисование, выполняемые пером. Для отправки мгновенных сообщений, написанных пером, необходимо использовать операционную систему Windows XP Tablet PC Edition, установленную на планшетном компьютере.

* См. также:

Отключение рукописного ввода

Что необходимо для отправления или получения рукописных данных?

Использование рукописного ввода в окне беседы

планшет рисовать писать рукописные почерк


Что необходимо для отправки и получения рукописных данных?

  • На компьютере должна быть установлена операционная система WindowsXP Tablet PC Edition с программой Windows Messenger версии 4.7.3000 или 5.0.
  • Необходимо войти в службу .NET Messenger Service.
  • При работе в корпоративной сети отправка и получение рукописных данных должны быть разрешены администратором сети.
  • Отправка рукописных данных возможна только пользователям из списка контактов.

* Примечание

Операционная система Windows XP Tablet PC Edition позволяет отправлять сообщения с рукописными данными пользователям, работающим в других операционных системах. Но при отправке такое сообщение будет преобразовано в текст.

* См. также:

Что такое рукописный ввод?

планшет рисовать писать рукописные почерк


Использование рукописного ввода в окне беседы

Чтобы использовать рукописный ввод в окне беседы

На панели инструментов окна беседы должны отображаться инструменты для письма: перо, резинка, а также средство для выделения (при ведении беседы с пользователем, имеющим возможность получения рукописных данных).

Чтобы написать что-либо

  1. На панели инструментов окна беседы нажмите кнопку Перо.
  2. Воспользуйтесь планшетным пером, чтобы написать или нарисовать мгновенное сообщение.

    Рукописные данные могут выглядеть светлее или темнее в зависимости от прилагаемого усилия при нажатии.

  3. Чтобы отправить сообщение, нажмите кнопку Отправить.

Чтобы стереть рукописные данные

  1. На панели инструментов окна беседы нажмите кнопку Резинка.
  2. Перетащите планшетное перо поверх рукописных данных, которые нужно стереть.

Чтобы выбрать рукописные данные

  1. На панели инструментов окна беседы нажмите кнопку Выбор.
  2. Обведите элемент, который необходимо выбрать.

    При появлении прямоугольника с маркерами выбранный объект можно переместить, удалить или изменить его размер. (Невозможно выбрать часть объекта.)

* Примечания

  • Если сообщение с рукописными данными невозможно отправить, его размер может быть слишком велик. Чтобы отправить сообщение большего размера, нажмите кнопку Рукописный ввод для его отключения, а затем используйте панель ввода, чтобы преобразовать рукописные данные в обычный текст.
  • Кнопка «Значки настроения» заменяется инструментами для рукописного ввода, поэтому можно рисовать свои значки настроения.
  • При работе в корпоративной сети возможность использования рукописного ввода может быть отключена администратором сети.

* См. также:

Использование рукописного ввода в панели ввода

Что необходимо для отправки и получения рукописных данных?

Что такое рукописный ввод?

Отключение рукописного ввода

планшет рисовать писать рукописные почерк


Использование рукописного ввода в панели ввода

Чтобы использовать рукописный ввод в панели ввода

Если инструменты рукописного ввода недоступны в окне беседы, можно писать в панели ввода, которая затем преобразует рукописное письмо в текст.

  1. Чтобы открыть панель ввода, щелкните в области ввода окна беседы.
  2. С помощью пера напишите мгновенное сообщение в области для письма в панели ввода.

    Рукописное письмо будет преобразовано в текст, который затем будет вставлен в область ввода окна беседы. В панели ввода можно выбрать инструменты (клавиши Bksp, Del, ПРОБЕЛ, СТРЕЛКА ВПРАВО и СТРЕЛКА ВЛЕВО) для работы с текстом в области ввода.

  3. Чтобы отправить сообщение, нажмите клавишу Ввод.

* Примечание

Можно также вводить текст, нажимая клавиши экранной клавиатуры в панели ввода. Нажмите значок клавиатуры, который расположен на правой стороне панели, чтобы переключиться с рукописной панели на экранную клавиатуру.

* См. также:

Использование рукописного ввода в окне беседы

Что необходимо для отправки и получения рукописных данных?

Что такое рукописный ввод?

Отключение рукописного ввода

планшет рисовать писать рукописные почерк


Перетаскивание рукописных данных

Чтобы перетащить рукописные данные

При использовании операционной системы Windows XP Tablet PC Edition с возможностью рукописного ввода мгновенных сообщений можно перетащить рукописные данные из любого места (например, из ведущейся беседы или любой программы, поддерживающей рукописный ввод) в область ввода окна беседы, а затем отправить их.

  1. Если функция Рукописный ввод включена, щелкните требуемый элемент рукописных данных в окне беседы или рукописные данные в другой программе.
  2. Перетащите выбранный элемент в область ввода.
  3. Нажмите кнопку Отправить.

* Примечание

Перетаскивание позволяет создать объект, для которого можно задать цвет, толщину линий, выделение и другие эффекты программы Windows Journal (или любой программы, поддерживающей рукописный ввод), а затем перетащить его в окно беседы.

* См. также:

Что такое рукописный ввод?

Использование рукописного ввода в окне беседы

планшет рисовать писать рукописные почерк


Отключение рукописного ввода

Чтобы отключить рукописный ввод

Возможность отправки и получения рукописных данных по умолчанию включена. По желанию ее можно отключить. (При работе в корпоративной сети эта возможность также может быть отключена администратором сети.)

  • На вкладке Настройка снимите флажок Разрешить посылать и получать файлы с рукописными данными или Разрешить Windows Messenger получать текст с рукописным вводом.

    * Подсказка. В меню Сервис выберите пункт Параметры и перейдите на вкладку Настройка.

* См. также:

Что такое рукописный ввод?

Что необходимо для отправки и получения рукописных данных?

планшет рисовать писать рукописные почерк


Использование сочетаний клавиш

Чтобы использовать сочетания клавиш

Для выбора команд можно использовать не мышь, а сочетания клавиш.

Для этого | воспользуйтесь следующими клавишами
Чтобы переместиться в другой раздел окна программы Messenger | нажмите клавишу TAB
Чтобы сделать активным выбранный элемент или открыть выбранную ссылку | нажмите клавишу ВВОД
Чтобы выбрать меню Файл | нажмите клавишу F10
Чтобы открыть меню Файл | нажмите клавишу СТРЕЛКА ВНИЗ
Чтобы перемещаться между меню | воспользуйтесь клавишами СТРЕЛКА ВПРАВО и СТРЕЛКА ВЛЕВО
Чтобы открыть контекстное меню (аналогично нажатию правой кнопки мыши) | нажмите сочетание клавиш SHIFT+F10
Чтобы переместиться вверх по списку | воспользуйтесь клавишей СТРЕЛКА ВВЕРХ
Чтобы переместиться вниз по списку | воспользуйтесь клавишей СТРЕЛКА ВНИЗ
Чтобы перейти к первому элементу списка | нажмите клавишу HOME
Чтобы перейти к последнему элементу списка | нажмите клавишу END
Чтобы начать новую строку в сообщении, не отправляя сообщение | воспользуйтесь сочетаниями клавиш SHIFT+ВВОД или CTRL+ВВОД
Чтобы перейти на следующую вкладку | нажмите сочетание клавиш CTRL+TAB
Чтобы перейти на предыдущую вкладку | нажмите сочетание клавиш CTRL+SHIFT+TAB
Чтобы закрыть диалоговое окно или окно беседы | нажмите клавишу ESC

печатать клавиша быстро скоро


Печать разделов справки

Чтобы напечатать разделы справки

Чтобы напечатать отдельный раздел

  • Перейдите к разделу, который нужно напечатать, нажмите кнопку Параметры, а затем — Печать.

    • —или—

  • Щелкните правой кнопкой мыши нужный раздел и выберите команду Печать.

Чтобы напечатать несколько разделов

  1. Перейдите на вкладку Содержание в справке и щелкните заголовок раздела, содержащего те подразделы, которые требуется напечатать.
  2. Нажмите кнопку Параметры, а затем — Печать, выберите параметр Напечатать все содержимое текущего заголовка, а затем нажмите ОК.

бумажная копия


Почему не удается связаться с помощью дополнительных возможностей?

Можно попробовать сделать следующее.

Произведите быструю проверку звука с помощью мастера настройки аудио и видео. Запустите мастер для проверки нормальной работы камеры, динамиков и микрофона, если это не было сделано ранее. В меню Сервис выберите элемент Мастер настройки звука и следуйте указаниям, появляющимся на экране.

Убедитесь, что все оборудование настроено для голосовой и видеобеседы. Оборудование, обеспечивающее подключение к Интернету, играет важную роль в использовании дополнительных возможностей программы Windows Messenger. Для получения дополнительных сведений см. статью «Какое оборудование следует использовать для максимально эффективной работы программы Windows Messenger?» («Which Equipment Gives You the Best Windows Messenger Experience?») (http://www.microsoft.com/windowsxp/windowsmessenger/equipment.asp)

Убедитесь, что брандмауэр Windows не препятствует подключению программы Windows Messenger к Интернету. Для использования возможностей программы Windows Messenger (таких как аудио- или видеосвязь, передача файлов и общий доступ к приложениям) необходимо разрешение на подключение к Интернету. Задание этих разрешений осуществляется в списке исключений брандмауэра Windows. Добавление программы Windows Messenger в список исключений предоставляет этой программе разрешение на подключение к Интернету без дополнительных запросов.

Для внесения изменений в список исключений необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то выполнение данной процедуры может быть запрещено параметрами сетевой политики.

  1. В меню Пуск выберите команды Панель управления, Центр обеспечения безопасности, а затем — Брандмауэр Windows.
  2. Перейдите на вкладку Исключения.
  3. Нажмите кнопку Добавление программы, выберите пункт Windows Messenger, а затем нажмите кнопку ОК.

* Примечание

  • Дополнительные сведения о брандмауэре Windows см. в центре справки и поддержки Windows.

* См. также:

Настройка сети для голосового, видео или информационного взаимодействия

Регулировка громкости при голосовой беседе

камера микрофон маршрутизатор


Почему не удается подключиться к службе .NET Messenger Service?

Задайте себе следующие вопросы.

Вы действительно подключены к Интернету? Если подключены и не можете войти в программу Windows Messenger, то, вероятно, служба .NET Messenger Service временно недоступна. Проверить состояние службы можно на странице Состояние службы .NET Service (http://messenger.microsoft.com/support/serverstatus.asp).

Есть ли у вас цифровой паспорт Microsoft .NET? Цифровой паспорт .NET необходим для входа в программу Windows Messenger. Служба .NET Passport обеспечивает удобный способ входа на различные веб-узлы и в службы Интернета с использованием одного учетного имени и пароля.

У пользователей Microsoft Windows XP обычно имеется цифровой паспорт .NET. Если нет, то в Windows XP его можно получить с помощью мастера цифрового паспорта .NET (Пуск, Панель управления, Учетные записи пользователей, вкладка Дополнительно).

Правильно ли введены имя и пароль? В одних учетных именах учитывается регистр, а в других — нет. Убедитесь, что учетное имя введено таким же образом, как оно было указано при создании учетной записи для цифрового паспорта .NET. Проверьте также правильность ввода пароля, так как во всех паролях учитывается регистр.

Забыли пароль? Если вы не помните пароль, обратитесь на веб-узел службы .NET Passport (http://www.passport.com/) и получите новый.

Действителен ли ваш цифровой паспорт .NET? Если ваш цифровой паспорт .NET не распознается, попробуйте перейти на веб-узел службы .NET Passport (www.passport.com (http://www.passport.com/) или www.hotmail.com (http://www.hotmail.com/)). Попробуйте выполнить вход. Если вас распознают, то, возможно, служба .NET Messenger Service временно недоступна. Проверить состояние службы можно на странице Состояние службы .NET Service (http://messenger.microsoft.com/support/status.asp).

Является ли ваш цифровой паспорт .NET учетной записью в домене @hotmail.com? Если это так, то действительна ли ваша учетная запись? Учетная запись в службе Hotmail отключается, если ее не использовать в течение 10 дней после регистрации, а через 30 дней после этого она будет удалена. Проверьте, можете ли вы выполнить вход по своей учетной записи службы Hotmail на веб-узле www.hotmail.com. Если нет, потребуется или зарегистрировать новую учетную запись в службе Hotmail на странице Регистрация в службе Hotmail (http://hotmail.com/cgi-bin/register/), или создать новый цифровой паспорт .NET для любого другого адреса электронной почты на странице Регистрация в службе .NET Passport (http://register.passport.com/).

Не пытаетесь ли вы использовать программу Windows Messenger внутри корпорации или в корпоративной сети (в локальной сети)?

  • Если это не так и вы не защищены брандмауэром, а работаете через поставщика услуг Интернета, выполните следующие действия. В меню Сервис выберите пункт Параметры и перейдите на вкладку Подключение. Снимите флажок Использовать прокси-сервер.
  • Если это так, попросите системного администратора проверить, верны ли сведения, перечисленные на упомянутой выше вкладке Подключение.

выполнить вход войти проблема трудность сложность ошибка сбой


Прекращение получения рекламных сообщений с заголовком службы Messenger Service

При открытии объявлений в окне с заголовком службы Messenger Service возникает опасность несанкционированного доступа и заражения системы вирусами через Интернет. Для защиты компьютера следует включить брандмауэр Windows (или другой брандмауэр) и отключить службу Messenger Service в Windows XP.

Несмотря на сходство имен, такие сообщения, иногда называемые «спам службы сообщений», не связаны с программами Windows Messenger, MSN Messenger и другими службами мгновенных сообщений. Отключение программ для обмена мгновенными сообщениями не является необходимым и не предотвращает появления подобных нежелательных сообщений.

Чтобы отключить службу Messenger Service в Windows XP

  1. Нажмите кнопку Пуск, выберите команду Панель управления, выберите пункты Производительность и обслуживание и Администрирование, а затем дважды щелкните значок Службы.
  2. В списке Службы дважды щелкните пункт Служба сообщений.
  3. В списке Тип запуска выберите пункт Отключено.
  4. Нажмите кнопку Остановить, а затем нажмите кнопку ОК.

Примечания

  • Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то выполнение данной процедуры может быть запрещено параметрами сетевой политики.
  • Для получения дополнительных сведений о брандмауэре Windows выберите пункт Справка и поддержка в меню Пуск и выполните поиск по ключевым словам «брандмауэр Windows».
  • Если компьютер входит в корпоративную сеть, перед выполнением этих действий обратитесь к системному администратору.

* См. также:

Как запретить прием сообщений от незнакомых людей


Настройка сети для передачи мгновенных сообщений и файлов

Чтобы настроить сеть для передачи мгновенных сообщений и файлов

Примечание. Эти сведения предназначены для администраторов сетей и пользователей, умеющих настраивать компьютерные системы, защищенные брандмауэрами, или использующих преобразование сетевых адресов (NAT).

Если программа Windows Messenger не может установить прямого подключения к Интернету с компьютеров или сетей, защищенных брандмауэром или применяющих преобразователь сетевых адресов, производится попытка подключиться при помощи параметров подключения, используемых по умолчанию в обозревателе Интернета. Если программе Windows Messenger удастся выполнить подключение при помощи этих параметров, ее возможности будут ограничены. Возможно будет только обмениваться мгновенными сообщениями и видеть состояние своих контактов.

Чтобы максимально использовать все возможности программы, включая передачу файлов при помощи программы Windows Messenger, можно настроить прокси-серверы так, чтобы сеть или компьютер могли напрямую подключаться к серверам службы .NET Messenger Service.

Для подключения к службам мгновенных сообщений

  1. Для исходящих TCP-подключений на прокси-серверах задайте порт 1863.
  2. В главном окне выберите в меню Сервис пункт Параметры и перейдите на вкладку Подключение.
  3. Запомните сведения, которые необходимо ввести на этой вкладке.
  4. Предоставьте всем пользователям сети сведения и инструкции, необходимые для правильной настройки вкладки Подключение программы Windows Messenger.
  5. Убедитесь в том, что локальная сеть имеет доступ к DNS-серверам для разрешения имен внешних узлов, например messenger.microsoft.com.

Для передачи файлов

  1. Откройте как можно больше TCP-портов с 6891 по 6900.
  2. Настройте TCP-порты так, чтобы сокеты на порте оставались открытыми в течение длительного времени.

* Примечание

Передача файлов возможна только при использовании преобразования сетевых адресов для среды UPnP. Если тип NAT неизвестен, обратитесь к изготовителю компьютера или поставщику NAT. Убедитесь, что служба NAT обновлена и совместима со средой UPnP.

* См. также:

Настройка сети для голосового, видео или информационного взаимодействия

Подключение из сети, использующей прокси-сервер

аппаратное обеспечение оборудование система корпоративная корпорация компания бизнес организация ЛВС LAN интранет настройка настроить протокол техническая спецификация


Настройка сети для голосового, видео или информационного взаимодействия

Чтобы настроить сеть для голосового, видео или информационного взаимодействия

Примечание. Эти сведения предназначены для администраторов сетей и пользователей, умеющих настраивать компьютерные системы, защищенные брандмауэрами или подключенные к Интернету через преобразователи сетевых адресов (NAT).

Возникновение неполадок при использовании программы Windows Messenger для голосовой или видеосвязи, при совместном доступе к приложениям или при использовании средства «Удаленный помощник» может быть вызвано защитой брандмауэра или применением преобразования сетевых адресов, что препятствует прямому подключению к Интернету.

Чтобы избежать затруднений при подключении к Интернету из сети, защищенной брандмауэром или использующей преобразование сетевых адресов, выполните следующие действия.

  1. Убедитесь, что NAT работает в среде UPnP. Если тип NAT неизвестен, обратитесь к изготовителю компьютера или поставщику NAT.
  2. Настройте NAT так, чтобы работали все функции программы Windows Messenger. Дополнительные сведения см. на веб-узле Windows Messenger в Windows XP. Работа с брандмауэрами и устройствами преобразования сетевых адресов (http://www.microsoft.com/windowsxp/pro/techinfo/deployment/natfw/).

* Примечание

Если устранить неполадки не удается, следует учесть, что их причиной неполадок брандмауэра или NAT могут быть проблемы у поставщика услуг Интернета.

* См. также:

Настройка сети для передачи мгновенных сообщений и файлов

Подключение из сети, использующей прокси-сервер

аппаратное обеспечение оборудование корпоративная система компания бизнес организация ЛВС LAN интранет настройка настроить протокол телеком спецификация


Включение функций программы Windows Messenger, заблокированных брандмауэром Windows

В брандмауэре Windows нужно разрешить подключение программы Windows Messenger к Интернету и использование таких средств, как передача файлов, звуков и видео, совместное использование приложений и средства «Доска». Эти разрешения устанавливаются в списке «Исключения» брандмауэра Windows.

В пакете обновления 2 для Microsoft Windows XP (SP2) программа Windows Messenger автоматически добавляется в список «Исключения» брандмауэра Windows при первом входе пользователя в службу .NET Messenger Service. Если позднее пользователь удаляет Windows Messenger из списка «Исключения» брандмауэра Windows, то для повторного внесения этой программы в список необходимо выполнить следующую процедуру.

Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то выполнение данной процедуры может быть запрещено параметрами сетевой политики.

  1. В меню Пуск выберите команды Панель управления, Центр обеспечения безопасности, а затем — Брандмауэр Windows.
  2. Выберите вкладку Исключения.
  3. Нажмите кнопку Добавление программы, выберите пункт Windows Messenger, а затем нажмите кнопку ОК.

* Примечание

  • Дополнительные сведения о брандмауэре Windows см. в центре справки и поддержки Windows.

* См. также:

Подключение из сети, использующей прокси-сервер


Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Для получения справки о вкладке «Подключение»

  • Подключение из сети, использующей прокси-сервер
  • Настройка сети для передачи мгновенных сообщений и файлов
  • Настройка сети для голосового, видео или информационного взаимодействия


Для получения справки о вкладке «Личные»

  • Изменение представления своего имени на других компьютерах
  • Настройка формата текста исходящих сообщений
  • Использование значков настроения в сообщениях
  • Что такое программа по улучшению качества программного обеспечения?


Для получения справки о вкладке «Конфиденциальность»

  • Просмотр списка пользователей, которые могут видеть ваше состояние
  • Как запретить кому-либо видеть ваше состояние и беседовать с вами
  • Как запретить прием сообщений от незнакомых людей
  • Как увидеть, кто из пользователей добавил вас в свой список контактов
  • Просмотр вкладок в главном окне


Получение справки о входе в службы сообщений

Для получения справки о входе в службы сообщений см. следующие разделы:

  • Почему не удается подключиться к службе .NET Messenger Service?
  • Вход в службу .NET Messenger Service


Получение справки о главном окне программы Windows Messenger

Для получения справки о главном окне программы Windows Messenger см. следующие разделы:

  • Что такое программа Windows Messenger?
  • Добавление контакта в список
  • Отправка мгновенного сообщения
  • Отправка рисунка или другого файла
  • Вызов компьютера
  • Изменение своего состояния
  • Сортировка контактов по группам
  • Сохранение списка контактов на своем компьютере
  • Что такое программа по улучшению качества программного обеспечения?


Получение справки об окне беседы

Для получения справки об окне беседы см. следующие разделы:

  • Использование значков настроения в сообщениях
  • Изменение формата текста сообщений во время беседы
  • Приглашение других пользователей для беседы
  • Вызов компьютера
  • Как вести голосовую и видеобеседу
  • Регулировка громкости при голосовой беседе
  • Сохранение текста беседы
  • Использование рукописного ввода в окне беседы
  • Рисование и ввод текста с помощью средства «Доска» одновременно с другим пользователем
  • Совместное использование программы
  • Как разрешить другому пользователю помочь вам с компьютером, используя средство «Удаленный помощник»


Получение справки о вкладке «Телефон»

Для получения справки о вкладке «Телефон» см. следующие разделы:

  • Как сделать свои номера телефонов доступными для других пользователей службы .NET Messenger Service
  • Просмотр телефонных номеров контактов службы .NET Messenger Service


Получение справки о вкладке «Настройка»

Для получения справки о вкладке «Настройка» см. следующие разделы:

  • Отмена автоматического запуска программы Windows Messenger
  • Изменение времени перехода в состояние «Нет на месте»
  • Отключение состояния «Нет на месте»
  • Отключение рукописного ввода
  • Отключение оповещений
  • Изменение звукового сигнала оповещений
  • Смена папки для хранения полученных файлов