Начало работы с обозревателем Internet Explorer

Начало работы с
Internet Explorer

При наличии подключения к Интернету программа Internet Explorer позволяет выполнять поиск и просмотр любых сведений в Интернете. Для получения подробных сведений выберите внизу ссылку на один из разделов. Более подробные сведения о просмотре ресурсов в Интернете см. в оглавлении справки.

Основные параметры настройки

Если отсутствует подключение к Интернету или необходимо создать новое подключение, выберите эту ссылку.

  • Настройка подключения к Интернету

Изучение программы Internet Explorer

Ниже приведены ссылки на те разделы, которые используются для ознакомления начинающего пользователя с работой обозревателя Internet Explorer.

  • Знакомство с обозревателем веб-страниц Internet Explorer
  • Рекомендации по ускорению и упрощению просмотра веб-страниц
  • Поиск необходимых сведений


Поиск необходимых сведений в Интернете

Поиск сведений в Интернете можно вести различными способами.

  • Нажмите кнопку Поиск на панели инструментов, чтобы получить доступ к нескольким средствам поиска. Введите слово или фразу в поле Поиск.
  • Введите перед указанным в адресной строке словом или фразой признак поиска: go, find или ?. Обозреватель Internet Explorer приступает к поиску, используя предварительно заданное средство поиска.
  • После перехода на веб-страницу можно произвести на ней поиск конкретного текста, если открыть меню Правка и выбрать команду Найти на этой странице.

Примечание

  • Если веб-адрес оказывается недействительным, обозреватель Internet Explorer выдает сообщение, предлагающее выполнить поиск веб-страниц со сходными адресами. Можно изменить этот параметр таким образом, чтобы обозреватель Internet Explorer выполнял поиск автоматически без выдачи запроса. Для получения дополнительных сведений щелкните ссылку См. также.

См. также


Включение избранных страниц в список для их быстрого просмотра.

При нахождении в Интернете понравившихся веб-узлов или страниц имеется возможность их отслеживания, чтобы облегчить доступ к ним в будущем.

  • Добавьте веб-страницу в свой список избранных страниц. В любое время при необходимости доступа к такой странице можно просто нажать кнопку Избранное на панели инструментов и выбрать нужную ссылку в списке «Избранное».

    Добавление страницы в список избранных страниц

  • Если имеется несколько часто посещаемых узлов или страниц, добавьте их на панель ссылок.

    Добавление страницы на панель ссылок

  • Если имеется одна, часто открываемая страница, ее можно сделать домашней страницей, чтобы она отображалась при каждом запуске Internet Explorer или при нажатии кнопки Домой на панели инструментов.

    Смена домашней страницы

Примечание

  • Если пользователь забыл добавить веб-страницы в список «Избранное» или на панель ссылок, можно нажать кнопку Журнал на панели инструментов. В списке журнала перечислены все узлы и страницы, посещенные сегодня, вчера или несколько недель назад. Выберите имя из списка, чтобы отобразить страницу.


Смена домашней страницы

Чтобы изменить домашнюю страницу

Домашняя страница — это та страница, которая отображается при каждом открытии обозревателя Internet Explorer. Выберите ту страницу, которую требуется часто просматривать, или страницу с возможностью быстрого доступа ко всем необходимым сведениям, такую, например, как домашняя страница msn.com.

  1. Перейдите на страницу, которую необходимо отображать при запуске Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя.
  3. Откройте вкладку Общие.
  4. В группе Домашняя страница нажмите кнопку С текущей.

Примечание

  • Чтобы восстановить исходную домашнюю страницу, нажмите кнопку С исходной.


Совместное использование закладок и избранных веб-страниц

Избранные страницы, определяемые в программе Netscape Navigator как закладки — это удобный способ организации ссылок на часто посещаемые веб-страницы.

Обозреватель Internet Explorer автоматически импортирует все ваши закладки из программы Netscape. Выберите в меню Избранное папку Импортированные закладки, чтобы просмотреть эти ссылки.

При использовании программы Internet Explorer на нескольких компьютерах, можно легко организовать совместный доступ компьютеров к избранным элементам путем их импорта. Кроме того, если используется как программа Internet Explorer, так и обозреватель Netscape Navigator, можно выполнять обновление избранных страниц и закладок путем их импорта между программами.

  • Чтобы выполнить импортирование закладок или избранных страниц, выберите в меню Файл команду Импорт и экспорт.
  • Чтобы выполнить экспортирование закладок или избранных страниц на тот же или другой компьютер, выберите в меню Файл команду Импорт и экспорт.

Примечания

  • Экспортированные избранные страницы сохраняются как обычные HTML-файлы, поэтому импортировать их могут как Internet Explorer, так и Netscape Navigator. В список «Избранное» можно экспортировать выбранную папку или все избранные страницы.
  • Экспортированный файл избранных страниц имеет достаточно малый объем, поэтому для совместного использования можно скопировать его на гибкий диск или в сетевую папку или вложить этот файл в электронное письмо.


Поиск недавно посещенных страниц

Существует несколько способов поиска тех веб-узлов и страниц, которые просматривались за несколько последних дней, часов или минут.

Чтобы найти страницу, которая просматривалась в последние несколько дней

  1. На панели инструментов нажмите кнопку Журнал.

    Отображается панель журнала, содержащая ссылки на те веб-узлы и страницы, которые посещались в предыдущие дни и недели.

  2. Выберите на панели инструментов неделю или день, откройте папку веб-узла для отображения конкретных страниц, а затем щелкните значок нужной страницы, чтобы вывести ее на экран.

    Чтобы выполнить сортировку или поиск на панели журнала, щелкните стрелку рядом с кнопкой Вид, расположенной в верхней части панели.

Чтобы найти только что просматривавшуюся страницу

  • Чтобы вернуться на последнюю отображавшуюся страницу, нажмите кнопку Назад на панели инструментов.
  • Чтобы просмотреть одну из последних девяти страниц, которые посещались в течение текущего сеанса, щелкните стрелку рядом с кнопкой Назад или Вперед, а затем выберите нужную страницу из списка.

Примечания

  • Скрыть панель журнала можно, если снова нажать кнопку Журнал.
  • Можно изменить количество дней, в течение которых страницы сохраняются в журнале. При задании большего количества дней возрастают требования к пространству на диске, которое используется для сохранения сведений.


Упрощение ввода сведений для веб-узла

Чтобы упростить ввод сведений для веб-узла

Средство автозаполнения сохраняет предыдущие записи, которые были введены для адресов веб-страниц, форм и паролей. При последующем вводе сведений в одно из этих полей средство автозаполнения предлагает возможные совпадения. Эти совпадения могут включать имена файлов и папок, вводимые в адресной строке, поисковые запросы, котировки акций или сведения, которые указывались в любых других полях, заполняемых на веб-странице.

  1. Начните ввод сведений в адресной строке, поле на веб-странице или в окне имени пользователя и пароля.

    Если прежде вводилась подобная запись, средство автозаполнения предлагает список возможных совпадений.

  2. Если предложение в списке соответствует тому, что необходимо ввести в данном поле, щелкните эту запись.

    Если совпадающие предложения отсутствуют, продолжайте ввод текста.

Примечания

  • Сведения, используемые для предлагаемых совпадений, хранятся на компьютере в зашифрованном виде, чтобы обеспечить защиту конфиденциальности пользователя.
  • Веб-узлы не имеют доступа к этим сведениям. Отображаются только те записи, которые вводятся в формы.
  • Когда выполняется ввод паролей и сведений в веб-формы, можно удалить элемент из списка предложений путем его выбора и нажатия клавиши DELETE. Для получения сведений об удалении записей из списка адресной строки щелкните ссылку См. также.


Подготовка страниц для автономного просмотра

Если веб-страница подготовлена для автономного просмотра, ее содержимое может быть отображено на компьютере без подключения к Интернету. К примеру, можно просматривать веб-страницы на переносном компьютере, когда отсутствует подключение к сети или Интернету. Можно также ознакомиться со страницами дома, не занимая при этом телефонную линию.

Можно указать необходимый объем содержимого страниц — сохранение только страницы или страницы со всеми имеющимися на ней ссылками; можно также выбрать метод обновления содержимого страницы на компьютере.

Если нужно просто просмотреть веб-страницу в автономном режиме без обновления ее содержимого, такую страницу можно сохранить на компьютере. Возможны несколько способов сохранения веб-страницы — от сохранения только текста до сохранения полной копии веб-страницы со всеми рисунками.

Возможные действия

Обеспечение возможности отображения текущей веб-страницы в автономном режиме.

Обеспечение возможности просмотра объектов из списка «Избранное» в автономном режиме.

Сохранение веб-страницы на компьютере.

Примечания

  • В предыдущих версиях программы Internet Explorer режим автономного просмотра определялся как «подписка».
  • Если в предыдущей версии Internet Explorer использовались каналы, их можно было найти в папке «Каналы», размещенной в списке «Избранное».


Просмотр веб-страниц без подключения к Интернету

Чтобы просмотреть веб-страницы без подключения к Интернету

После пометки избранных страниц для их просмотра в автономном режиме можно отобразить эти страницы без подключения к Интернету путем выполнения перечисленных ниже шагов.

  1. Перед отключением от Интернета выберите в меню Сервис команду Синхронизировать.
  2. При работе в автономном режиме в меню Файл выберите пункт Работать автономно.
  3. Выберите в списке «Избранное» ту страницу, которую требуется просмотреть.

Примечание

  • После установки галочки рядом с пунктом Работать автономно обозреватель Internet Explorer будет всегда запускаться в автономном режиме пока галочка не будет снята.


Печать веб-страницы

Чтобы напечатать веб-страницу

  1. В меню Файл выберите команду Печать.
  2. Задайте необходимые параметры печати.

Примечания

  • Чтобы напечатать рамку или элемент веб-страницы, щелкните нужный объект правой кнопкой мыши и выберите команду Печать.
  • Можно предварительно просмотреть, как будет выглядеть веб-страница и выяснить, сколько будет напечатано страниц, если открыть меню Файл и выбрать команду Предварительный просмотр.
  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Сохранение веб-страницы на компьютере

Чтобы сохранить веб-страницу на компьютере

  1. В меню Файл выберите команду Сохранить как.
  2. Дважды щелкните значок папки, в которой требуется сохранить страницу.
  3. В поле Имя файла введите имя страницы.
  4. Выберите тип файла в поле Тип файла.
  5. Выполните одно из следующих действий.
    • Чтобы сохранить все файлы, необходимые для отображения страницы, включая графику, рамки и таблицы стилей, выберите пункт Веб-страница, полностью. В этом случае каждый файл сохраняется в его исходном формате.
    • Чтобы сохранить все сведения, необходимые для отображения этой страницы в виде одного файла, использующего кодировку MIME, выберите пункт Веб-архив, один файл. При таком выборе сохраняется снимок текущей веб-страницы. Данная возможность доступна, если установлена программа Outlook Express 5 или более поздней версии.
    • Чтобы сохранить только текущую HTML-страницу, выберите пункт Веб-страница, только HTML. В этом случае сохраняется все данные на веб-странице, но не сохраняются графические, звуковые и другие файлы.
    • Чтобы сохранить только текст, содержащийся на текущей HTML-странице, выберите пункт Текстовый файл. При выборе этого варианта информация веб-страницы сохраняется в простом текстовом формате.

Примечания

  • При использовании вариантов Веб-страница, полностью и Веб-архив, один файл можно просмотреть всю веб-страницу в автономном режиме без ее добавления в список «Избранное» и пометки этой страницы для автономного просмотра.
  • При выборе варианта Веб-страница, полностью сохраняется только текущая страница. Если необходимо просматривать в автономном режиме веб-страницы и те страницы, на которые имеются ссылки, щелкните пункт См. также.


 Сохранение рисунков и текста с веб-страницы.

Сохранение рисунков и текста с веб-страницы

При просмотре страниц в Интернете может потребоваться сохранить определенную информацию, чтобы можно было воспользоваться ею в будущем самому или вместе с коллегами. Можно сохранить всю веб-страницу или любую из ее частей — текст, графику или ссылки. Можно также распечатать веб-страницы для тех людей, у которых нет доступа к Интернету или отсутствует компьютер.

Действие | Необходимо выполнить
Сохранение страницы или рисунка, не открывая этот объект. | Щелкните правой кнопкой мыши ссылку на тот элемент, который требуется сохранить, а затем выберите команду Сохранить объект как.
Копирование сведений с веб-страницы в документ. | Выделите те сведения, которые необходимо скопировать, а затем в меню Правка выберите команду Копировать.
Создание на рабочем столе ярлыка для текущей страницы. | Щелкните на странице правой кнопкой мыши, а затем выберите команду Создать ярлык.
Использование изображения с веб-страницы в качестве фонового рисунка рабочего стола (или фона). | Щелкните изображение правой кнопкой мыши, а затем выберите команду Установить как фон (или Сделать фоновым рисунком).
Отправка веб-страницы по электронной почте. | В меню Файл выберите команду Отправить, а затем — пункт Страницу по электронной почте или Ссылку по электронной почте. Введите необходимые сведения в окне сообщения электронной почты и отправьте письмо. Необходимо иметь учетную запись электронной почты и установленную на компьютере почтовую программу.


Сохранение изображения, размещенного на веб-странице

Чтобы сохранить изображение, которое размещается на веб-странице

  1. Выберите в окне Internet Explorer то изображение, которое требуется сохранить.

    Над углом изображения отображается панель инструментов для изображений.

  2. Нажмите кнопку Сохранение этого изображения.

Примечания

  • Панель инструментов для изображений отображается не всегда. Для использования этой панели инструментов требуется, чтобы изображение имело размер не менее чем 200x200 пикселов. Чтобы сохранить изображение меньшего размера, щелкните правой кнопкой мыши в области изображения и выберите команду «Сохранить».
  • Если не задано другое местоположение, изображения сохраняются в папке «Мои рисунки». Чтобы открыть эту папку, выберите команду Открытие папки «Мои рисунки».


Печать изображения, размещенного на веб-странице

Чтобы напечатать изображение, которое размещается на веб-странице

  1. Выберите в окне Internet Explorer то изображение, которое требуется распечатать.

    Над углом изображения отображается панель инструментов для изображений.

  2. Щелкните значок Вывод на печать этого изображения.

Примечание

  • Панель инструментов для изображений отображается не всегда. Для использования этой панели инструментов требуется, чтобы изображение имело размер не менее чем 200x200 пикселов.


Общее представление о параметрах безопасности и конфиденциальности

В обозревателе Internet Explorer имеется несколько возможностей, позволяющих обеспечить защиту конфиденциальности, а также повысить безопасность личных данных пользователя.

Параметры конфиденциальности позволяют защитить личные данные пользователя — с помощью этих параметров можно понять, как просматриваемые веб-узлы используют эти данные, а также задать значения параметров конфиденциальности, которые будут определять, разрешено ли веб-узлам сохранять файлы «cookie» на компьютере.

В число параметров конфиденциальности Internet Explorer входят следующие.

  • Параметры конфиденциальности, определяющие обработку на компьютере файлов «cookie». Файлы «cookie» — это созданные веб-узлом объекты, которые сохраняют на компьютере определенные сведения, например о предпочтениях пользователя при посещении данного узла. Кроме того, эти файлы могут также сохранять личные данные пользователя, такие как имя и адрес электронной почты.
  • Оповещения безопасности, выдаваемые пользователю при попытке получить доступ к веб-узлу, не соответствующему заданным параметрам конфиденциальности.
  • Возможность просмотра политики конфиденциальности P3P для веб-узла.

Средства безопасности позволяют предотвратить доступ других пользователей к таким сведениям, на доступ к которым у них нет разрешения. Это, например, сведения о кредитной карточке, вводимые при покупках в Интернете. Эти средства безопасности могут также защитить компьютер от небезопасного программного обеспечения.

В число параметров безопасности Internet Explorer входят следующие.

  • Возможность блокирования большинства всплывающих окон.
  • Возможность обновления, отключения или повторного включения надстроек для веб-обозревателя.
  • Средства повышения безопасности, предупреждающие пользователя о попытке веб-узла загрузить файлы или программы на компьютер.
  • Цифровые подписи, которые подтверждают, что файл поступил действительно от указанного лица или издателя и с момента включения цифровой подписи в этот файл никем не внесены изменения.
  • Безопасное подключение с использованием 128-разрядного ключа, которое применяется для связи с безопасными веб-узлами.

Для получения дополнительных сведений о защите компьютера и обеспечении конфиденциальности в сети посетите страницы веб-узла корпорации Майкрософт Security and Privacy (http://www.microsoft.com/) и Protect your PC (http://www.microsoft.com/).


Использование безопасных узлов Интернета для выполнения транзакций

Многие веб-узлы настраиваются с целью предотвращения несанкционированного просмотра тех сведений, которые получаются с этих узлов или передаются на них. Такие веб-узлы определяются как «безопасные». Поскольку обозреватель Internet Explorer поддерживает протоколы безопасности, используемые безопасными веб-узлами, имеется возможность надежной и конфиденциальной передачи сведений на такие узлы. (Протокол — это набор правил и стандартов, обеспечивающих обмен информацией между компьютерами.)

При посещении безопасного веб-узла с него автоматически поступает его сертификат и на панели состояния Internet Explorer отображается значок с изображением замка. (Сертификат — это утверждение, подтверждающее подлинность лица или безопасность веб-узла. Для получения более подробных сведений выберите ссылку См. также.)

Если пользователь намеревается отправить сведения (такие, например, как номер кредитной карточки) на небезопасный веб-узел, обозреватель Internet Explorer может выдать предупреждение о том, что данный узел небезопасен. Если веб-узел заявляет о своей безопасности, но его учетные данные безопасности вызывают сомнения, обозреватель Internet Explorer может выдать предупреждение о том, что данный веб-узел может быть фальсифицирован или выдает искаженные сведения о себе.


Использование сертификатов для обеспечения конфиденциальности и безопасности

Сертификаты могут использоваться для защиты персональных сведений при работе в Интернете, а также для того, чтобы оградить компьютер от небезопасного программного обеспечения. Сертификат — это утверждение, подтверждающее подлинность лица или безопасность веб-узла.

В обозревателе Internet Explorer используются два различных типа сертификатов.

  • Личный сертификат используется для подтверждения личности пользователя. Эти сведения используются при отправке личных данных через Интернет на веб-узел, для которого требуется сертификат, подтверждающий подлинность посетителя. Использование этого средства подтверждения подлинности обеспечивается наличием на компьютере закрытого ключа. При использовании с программами электронной почты эти сертификаты безопасности с закрытыми ключами олределяются также как «цифровые идентификаторы».
  • Сертификат веб-узла подтверждает безопасность и подлинность веб-узла. Он гарантирует, что другие веб-узлы не смогут выдавать себя за исходный безопасный узел. При отправке личных сведений через Интернет рекомендуется проверить сертификат используемого веб-узла, чтобы убедиться, что будет обеспечена защита персональных данных. При загрузке программного обеспечения из Интернета, можно использовать сертификаты для проверки надежности источника программного обеспечения.

Как работают сертификаты безопасности?

Сертификат безопасности, независимо от того, личный это сертификат или сертификат веб-узла, сопоставляет данные пользователя и открытый ключ. Только владелец сертификата знает соответствующий закрытый ключ. Закрытый ключ позволяет владельцу выполнить цифровую подпись или расшифровать сведения, которые были зашифрованы с помощью соответствующего открытого ключа. При отправке сертификата другим лицам, фактически, им предоставляется открытый ключ, позволяющий отправлять зашифрованные сведения, которые могут быть расшифрованы и прочитаны с использованием закрытого ключа пользователя.

Компонент цифровой подписи сертификата безопасности является электронной идентификационной карточкой пользователя. Наличие цифровой подписи указывает адресату, что сведения действительно поступили от указанного пользователя и не были перехвачены или подделаны.

Перед тем как вам предоставится возможность отправлять сведения с цифровой подписью или зашифрованные сведения, необходимо получить сертификат и выполнить соответствующую настройку обозревателя Internet Explorer. При посещении безопасного веб-узла (одного из тех, чьи адреса начинаются с https), этот узел автоматически отправляет пользователю свой сертификат.

Где можно получить собственные сертификаты безопасности?

Сертификаты выдаются независимыми центрами сертификации. Имеются различные классы сертификатов, каждый из которых обеспечивает определенный уровень достоверности. Можно получить собственный личный сертификат безопасности, обратившись в центры сертификации.


Безопасный общий доступ к личным сведениям

Средство редактирования профиля позволяет при посещении веб-узлов не вводить каждый раз одни и те же сведения, запрашиваемые у пользователя, например имя и адрес электронной почты. Средство редактирование профиля сохраняет эти сведения на компьютере пользователя. Никакие из этих сведений не могут быть ни отображены на компьютере без разрешения пользователя, ни предоставлены для совместного использования.

Если от веб-узла поступает запрос на предоставление сведений, содержащихся в средстве редактирования профиля, в этом запросе будет представлена следующая информация.

  • Адрес в Интернете того узла, который запрашивает сведения.
  • Перечень сведений, запрашиваемых этим узлом из средства редактирования профиля, что позволяет выбрать передаваемую информацию.
  • Предполагаемое использование запрашиваемых сведений.
  • Имеется ли у данного узла безопасное подключение (с помощью протокола SSL (Secure Sockets Layer)). Если такое подключение обеспечивается, можно проверить сертификат узла.

Можно выполнить шифрование личных сведений при их передаче и в процессе хранения на компьютере. Для получения дополнительных сведений щелкните ссылку См. также.


Общее представление о файлах «cookie»

Некоторые веб-узлы сохраняют на компьютере пользователя сведения, используя маленький текстовый файл. Такой объект называют файлом «cookie».

Существует несколько типов файлов «cookie», и пользователь может разрешить хранение на компьютере всех или некоторых файлов «cookie» либо полностью запретить сохранение таких файлов. Если хранение файлов «cookie» запрещается, это может привести к невозможности просмотра некоторых веб-узлов и использования преимуществ настраиваемых возможностей (таких как местные новости и погода или котировки акций).

Щелкните заголовок или нажмите клавишу TAB для выделения заголовка, а затем нажмите клавишу ВВОД.

Как используются файлы «cookie»

Файл «cookie» — это созданный веб-узлом объект, в котором на компьютере сохраняются определенные сведения, например о предпочтениях пользователя при посещении данного узла. К примеру, при запросе графика полетов на веб-узле авиакомпании этот узел может создать файл «cookie», в котором записан маршрут. Или такой файл может содержать только запись о тех страницах, которые были просмотрены при пребывании на веб-узле, чтобы облегчить узлу настройку их представления при следующем визите пользователя на этот узел.

Файл «cookie» может содержать также личные данные. Личные данные — это те сведения, которые могут использоваться для идентификации пользователя или для связи с ним, например имя, адрес электронной почты, домашний или рабочий адрес или номер телефона. Однако веб-узел получает доступ только к тем личным данным, которые предоставляются самим пользователем. Например, веб-узел не может определить адрес электронной почты пользователя, если он не будет указан им самим. Веб-узел не может также получить доступ к другим сведениям на компьютере пользователя.

Когда файл «cookie» сохранен на компьютере, считывать данные из него может только создавший его веб-узел.

Постоянные файлы «cookie»

Постоянный файл «cookie» — это объект, который остается на компьютере пользователя и после закрытия программы Internet Explorer. Этот файл «cookie» может быть прочитан создавшим его веб-узлом при следующем посещении данного веб-узла.

Временные файлы «cookie»

Временные или сеансовые файлы «cookie» сохраняются только на время текущего сеанса просмотра и удаляются с компьютера при закрытии программы Internet Explorer.

Файлы «cookie» исходного и сторонних веб-узлов

Файлы «cookie» исходного веб-узла — это объекты, которые созданы на компьютере или переданы на него посещаемым в данное время узлом. Эти файлы «cookie» используются обычно для хранения таких сведений, как сведения о предпочтениях пользователя при просмотре узла.

Файлы «cookie» стороннего веб-узла — создаются на компьютере или передаются на него узлом, который не просматривается пользователем в данный момент. Сторонние веб-узлы обычно обеспечивают какие-то элементы содержания того узла, который в данное время посещается. Например, многие узлы демонстрируют рекламу от сторонних веб-узлов, которые могут при этом использовать файлы «cookie». Обычно этот тип файлов «cookie» применяется для отслеживания просматриваемых пользователем веб-страниц с целью использования этих сведений для размещения рекламы или других маркетинговых целей. Файлы «cookie» сторонних узлов могут быть постоянными или временными.

Неприемлемые файлы «cookie»

Неприемлемые файлы «cookie» — это объекты, которые могут получить доступ к личным данным пользователя, а затем использовать эти сведения в своих целях без ведома пользователя.

Возможности настройки при работе с файлами «cookie»

Обозреватель Internet Explorer разрешает использование файлов «cookie», однако можно изменить параметры конфиденциальности, указав, например, на необходимость выдачи обозревателем Internet Explorer запроса перед сохранением файла «cookie» на компьютере (это позволяет принять решение — разрешить или блокировать такой файл). Можно также запретить программе Internet Explorer прием любых файлов «cookie».

Параметры конфиденциальности обозревателя Internet Explorer позволяют задать правила обработки файлов «cookie» как для всех веб-узлов, так и для конкретного узла. Можно также выполнить настройку параметров конфиденциальности путем импортирования файла, содержащего особые параметры конфиденциальности, или с помощью задания особых параметров конфиденциальности для всех или конкретных веб-узлов.

Действие параметров конфиденциальности распространяется только на веб-узлы зоны Интернета.

Для получения дополнительных сведений о зонах или параметрах конфиденциальности щелкните ссылку См. также.


Как принять решение о том, можно ли доверять сообщению электронной почты

Электронная почта является одним из способов распространения вирусов через Интернет. При открытии электронного письма, содержащего вирус, он может быть передан на компьютер пользователя, что может привести к заражению вирусом компьютеров других пользователей через отправленные сообщения электронной почты.

Прежде чем открывать сообщение электронной почты, задайте себе следующие четыре вопроса.

  • Знаком ли вам отправитель данного сообщения электронной почты?

    Относится ли он к тем лицам, организациям или компаниям, которые вы знаете и которым вы доверяете? Следует соблюдать большую осторожность при получении сообщений электронной почты от неизвестных лиц.

  • Были ли ранее получены электронные письма от этого отправителя?

    Если поступает электронное письмо от знакомого пользователя, от которого никогда ранее не приходило электронных писем, подумайте, есть ли какай-нибудь причина для получения письма именно сейчас. Если такой причины нет, подумайте, стоит ли открывать это письмо.

  • Есть ли основания ожидать сообщения электронной почты от этого пользователя?

    Вы удивлены, увидев это электронное письмо? Если получение электронного письма от этого пользователя вызывает удивление, соблюдайте осторожность, открывая это сообщение.

  • Какой смысл у сообщения с таким заголовком, указанным в поле «Тема»?

    Мог ли этот пользователь отправить сообщение с таким заголовком? Если текст в поле «Тема» просто непонятен или не имеет смысла, следует соблюдать осторожность.

Если нет уверенности в том, что полученное электронное письмо заслуживает доверия, без колебаний отправьте сообщение автору письма, чтобы убедиться, что вам действительно было отправлено это электронное письмо. Намного проще выполнить проверку перед открытием сообщения, чем потом производить очистку компьютера от вирусов.

Важнейшим действием является следующее.

  • Прежде чем открывать любое электронное письмо, содержащее вложение, убедитесь в том, что антивирусная программа включена и постоянно обновляется. Это позволит проверять вложения, используя большую степенью защиты.


Что следует знать про открытие файлов, полученных из Интернета или по электронной почте

Чаще всего компьютерные вирусы распространяются в файлах, получаемых из Интернета или по электронной почте. Поэтому перед загрузкой файла или открытием вложения электронной почты учтите следующее.

Может ли в этом файле содержаться вирус?

Это неизвестно, пока не будет выполнена проверка. Убедитесь, что на компьютере установлена антивирусная программа, что она постоянно обновляется и настроена на проверку всех входящих вложений электронной почты и загружаемых файлов. Постоянно обновляйте антивирусную программу, чтобы иметь возможность обнаружения самых последних известных вирусов.

При отсутствии на компьютере установленного антивирусного программного обеспечения его следует приобрести и установить обновленную антивирусную программу для защиты компьютера. Список наиболее популярных антивирусных программ см. на веб-узле Microsoft Antivirus Partners (http://www.microsoft.com/security/partners/antivirus.asp).

Что известно про вложение электронной почты?

Прежде чем открывать сообщение или вложение электронной почты, рассмотрите следующие вопросы.

  • Известен и вызывает ли достаточно доверия отправитель сообщения электронной почты? Следует соблюдать осторожность при получении писем электронной почты от неизвестных лиц или компаний.
  • Происходил ли обмен электронными письмами с этим пользователем ранее? Если получено электронное письмо от кого-то, кто вам известен, но с кем никогда не велась переписка, подумайте, есть ли какая-нибудь причина получения письма именно сейчас — в особенности если письмо содержит вложение или ссылку на веб-узел.
  • Была ли какая-то причина ожидать прихода электронного письма от этого лица? Если прием электронного письма от этого лица вызывает удивление, соблюдайте осторожность, открывая сообщение.
  • Может ли сообщение с таким содержанием, указанным в поле «Тема», поступить от этого отправителя? Если текст в поле «Тема» просто непонятен или не имеет смысла, безопаснее всего удалить такое сообщение.

Если не удается найти объяснение на все перечисленные выше вопросы, возможно, самое лучшее решение — удалить письмо.

Если отправитель письма известен, но оно вызывает недоверие, без колебаний отправьте сообщение этому лицу с вопросом, действительно ли им было послано это электронное письмо. Намного проще выполнить проверку перед открытием сообщения, чем потом производить очистку компьютера от вирусов.

Можно ли доверять каждому веб-узлу?

Не все узлы в Интернете безопасны. Соблюдайте осторожность на веб-узлах в следующих случаях.

  • Ссылка на этот узел прислана незнакомым пользователем по электронной почте.
  • На узле содержатся неприличные, например порнографические материалы.
  • На узле содержатся неправдоподобно выгодные предложения. Не является ли это просто попыткой заманить пользователей на этот веб-узел?
  • У пользователя запрашивают номер кредитной карточки, но нет уведомления о том, что веб-узел гарантирует выполнение безопасных транзакций.
  • Предлагается бесплатная регистрация на веб-узле, но при этом требуется ввести подробные личные сведения, предоставлять которые вы не хотите или не считаете нужным.

Для надежных веб-узлов выполняются следующие условия.

  • Веб-узел сертифицирован доверенной организацией Интернета, такой как BBBonline, TRUSTe или WebTrust. Просмотрите их эмблему на веб-узле и убедитесь в ее подлинности.
  • Веб-узел предоставляет заявления о конфиденциальности, которое вам понятно и не вызывает возражений.
  • На веб-узле приведены сведения о его создателе или организации — местонахождение, номер телефона, адрес электронной почты или почтовый адрес.
  • На узле имеются четкие правила возврата почтовых отправлений (если используется такая услуга), которые позволяют вернуть товары в том случае, если вы ими недовольны.
  • На веб-узле подтверждается безопасность транзакций, например имеется заявление о передаче сведений кредитной карточки в зашифрованном виде или в строке состояния обозревателя отображается символ, указывающий на безопасность транзакций.

Безопасно ли загрузить данный файл?

Чтобы обезопасить свой компьютер, будьте осторожны при загрузке файлов.

  • Обращайте внимание на все предупреждения. Когда веб-узел пытается загрузить файл на компьютер, обозреватель Internet Explorer отобразит сообщение о сохранении, выполнении или установке файла. Если в сообщении содержится желтый значок предупреждения, это означает, что тип файла был идентифицирован как представляющий опасность для компьютера.
    • Убедитесь, что в сообщении отображается источник файла (имя издателя). Если издатель не указан, безопаснее всего удалить файл (в случае, когда не известно, кем файл был создан).
    • Убедитесь в том, что можно полностью доверять веб-узлу, с которого производится загрузка файла.
    • Убедитесь, что загружается именно тот файл, который запрашивался или ожидается.
  • Проанализируйте содержимое файла. Файлы с рисунками, музыкой, а также простые текстовые файлы представляют меньшую потенциальную угрозу для компьютера. Эти типы файлов имеют имена с трехбуквенными расширениями, такими как .jpg, .gif, .mp3 или .txt. Следует соблюдать особую осторожность при загрузке файлов других типов.


Защита компьютера от небезопасного программного обеспечения

Когда производится загрузка или запуск программ, полученных из Интернета, необходимо убедиться, что программа получена из известного, надежного источника. В связи с этим при выполнении загрузки на компьютер программы из Интернета обозреватель Internet Explorer использует для проверки ее подлинности технологию Microsoft Authenticode. Технология Authenticode проверяет наличие у программы действующего сертификата. При этом контролируется соответствие удостоверения издателя программы сертификату и действительность этого сертификата. Следует отметить, что эта мера не препятствует загрузке и запуску на компьютере программ, разработанных с ошибками, но снижает риск использования фальсифицированной программы, предназначенной для умышленного нанесения вреда компьютеру.

Можно указать различные параметры, определяющие способ обработки обозревателем Internet Explorer загружаемых программ и файлов в зависимости от той зоны, из которой они получены.

Можно, например, полагать, что все объекты, загружаемые в рамках корпоративной интрасети, являются безопасными. Поэтому для зоны локальной интрасети могут быть установлены параметры безопасности низкого уровня, позволяющие производить загрузку без выдачи запросов или свести их число к минимуму. Если источник загружаемых объектов принадлежит к зоне Интернета или к зоне ограниченных узлов, может потребоваться поднять уровни безопасности до среднего или высокого. В этом случае перед загрузкой будет выдаваться запрос с указанием сведений о сертификате программы или загрузка будет совсем запрещена.


Как выяснить, можно ли доверять веб-узлу

Как определить, каким веб-узлам можно доверять? Для входа на некоторые веб-узлы необходимо ввести личные данные, обычно сохраняемые конфиденциально; другие веб-узлы могут отображать ненужные рекламные объявления, а также подвергать компьютер воздействию программ, содержащих вирусы, или другим угрозам безопасности. Выяснить это с абсолютной уверенностью очень сложно, но есть несколько основных моментов, на которые следует обратить внимание.

  • Сертифицирован ли узел доверенной организацией Интернета, такой как BBBonline, TRUSTe или WebTrust?

    Узлы, на которых отображаются эмблемы организаций, проводящих сертификацию конфиденциальности, обязуются следовать определенным принципам, изложенным, например, в комплексном заявлении о конфиденциальности. При ознакомлении с такими заявлениями следует выяснить характер сведений, собираемых веб-узлом, и способ использования этих сведений (например совместное с другими компаниями использование этих сведений или отображение персонифицированной рекламы). Наличие сертификации еще не означает, что узел не производит сбора данных. Заявление о защите конфиденциальности содержит информацию о типе данных, собираемых данным веб-узлом, что позволяет принять решение о дальнейшем использовании этого узла.

  • Принадлежит ли узел известной организации, которой вы доверяете?

    Например, это поставщик, с которым у вас хорошие взаимоотношения, или это широко известная фирма, или организация, которой вы доверяете. На узле должно быть представлено заявление о защите конфиденциальности или об условиях использования. В этих заявлениях должны содержаться сведения о возможных последствиях использования данного узла. Если вас не устраивают изложенные условия (например, отслеживание ваших действий или просмотр рекламы), откажитесь от пользования данным узлом.

  • Если веб-узел вам неизвестен, имеется ли еще какая-нибудь информация, которая может помочь принять решение?

    Следует внимательно проанализировать все сведения об узле, прежде чем воспользоваться его услугами. Ознакомьтесь с объявлениями этого узла, поинтересуйтесь у друзей и коллег, изучите имеющиеся отзывы о данном узле.

  • Запрашивает ли веб-узел какие-либо важные личные данные?

    Если предлагается ввести секретные личные данные (например, пароль, номер социального страхования, номер кредитной карточки или банковские сведения), следует вводить данные только при наличии действительно серьезной причины и при условии использования этим узлом безопасного метода сбора данных. Символ золотого замка в области состояния обозревателя свидетельствует о том, что сведения передаются безопасным способом. Чтобы узнать, будут ли эти данные зашифрованы, обратитесь к заявлению.

  • Если это веб-узел, занимающийся розничной торговлей, имеются ли у него правила возврата?

    При выполнении покупок на веб-узле убедитесь, что узел поддерживает возврат почтовых отправлений, а условия использования приемлемы.

Соблюдайте осторожность на веб-узле в следующих случаях.

  • Приглашение на посещение этого узла поступило в электронном письме, отправитель которого вам неизвестен.
  • На узле содержатся неприличные, например порнографические материалы.
  • На узле содержатся неправдоподобно выгодные предложения. Не является ли это просто попыткой заманить пользователей на этот веб-узел?
  • Запрашивается номер вашей кредитной карточки, но отсутствует подтверждение использования безопасной транзакции.
  • Предлагается бесплатная регистрация на веб-узле, но при этом требуется ввести подробные личные сведения, предоставлять которые вы не хотите или не считаете нужным.


Почему Windows блокирует установку некоторых файлов

Чтобы обеспечить защиту компьютера от файлов, представляющих потенциальную угрозу, Windows XP с пакетом обновления 2 (SP2) будет иногда блокировать установку запрашиваемых пользователем или поступающих из Интернета файлов. Это произойдет в том случае, когда файл содержит элемент управления ActiveX или надстройку для веб-обозревателя, которые не имеют действительной цифровой подписи.

Что такое элементы управления ActiveX и надстройки для веб-обозревателя?

Элементы управления ActiveX и надстройки веб-обозревателя — это небольшие программы, которые широко используются в Интернете. Они могут существенно улучшить условия работы, обеспечивая дополнительные возможности — например панели инструментов, бегущая строка, видео, анимацию и другие объекты. Однако эти программы могут работать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на вашем компьютере сведений, используя такие недопустимые методы, которые создают возможности повреждения данных на компьютере. Эти программы могут также без вашего согласия устанавливать на компьютере программное обеспечение или разрешить сторонним объектам производить удаленное управление вашим компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только такие элементы управления ActiveX или надстройки, поставляемые доверенным издателем.

Что такое цифровая подпись и какое значение имеет ее наличие в файле?

Цифровая подпись — это способ введения электронной метки для файла данных. В этом случае файл подписывается его создателем (издателем). Наличие цифровой подписи позволяет сделать следующие выводы: имеется имя издателя файла и этот файл не был изменен с тех пор, как он был подписан. При любой попытке фальсификации подпись становится недействительной.

Если файл имеет недействительную подпись или цифровая подпись кажется подозрительной, не следует открывать такой файл. Это позволяет избежать ситуаций, когда возможно получение файла, который приходит не с того веб-узла, или поступление файла с фальсифицированным содержимым.

Имейте в виду, что наличие цифровой подписи еще не гарантирует безопасности файла. Подписанный файл также может содержать вредоносный код. Поэтому при открытии файлов определенного типа, полученных по электронной почте, Windows выдаст запрос о необходимости открытия этого файла, даже если у него имеется действительная цифровая подпись.

Щелкните ссылку См. также для получения сведений о цифровых подписях и об их использовании при принятии решения об установке или открытии файлов.

Внимание!

Параметры безопасности, установленные в Internet Explorer по умолчанию, предназначены для обеспечения защиты вашего компьютера от вирусов и атак из Интернета. Корпорация Майкрософт настоятельно рекомендует сохранить или повысить уровень этих параметров безопасности, используемых по умолчанию.

Примечание

  • Windows будет всегда блокировать файлы, поступающие от блокированных вами (а также администратором компьютера или сетевым администратором) издателей. Для получения дополнительных сведений о блокированных издателях выберите ссылку См. также.


Что следует знать о запуске сценариев и элементов управления ActiveX в обозревателе Internet Explorer

Следует соблюдать осторожность, разрешая веб-узлам выполнение на компьютере элементов управления ActiveX и сценариев. Несмотря на то что эти элементы могут улучшить просмотр в Интернете, их применение связано с риском нарушения безопасности, поэтому рекомендуется по мере возможности избегать их использования. Однако некоторые веб-узлы или задачи могут требовать их применения, в связи с чем придется принимать решение, можно ли доверять тем элементам управления ActiveX, которые с целью обеспечения безопасности блокируются обозревателем Internet Explorer.

Что такое сценарии и элементы управления ActiveX?

Сценарии, элементы управления ActiveX и другие надстройки веб-обозревателя широко используются в Интернете. Они могут существенно улучшить условия работы, обеспечивая дополнительные возможности — например панели инструментов, биржевые тикеры, видео, анимацию и другие объекты. Однако эти программы могут работать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на вашем компьютере сведений с использованием таких недопустимых методов, которые создают возможность повреждения данных на компьютере. Эти программы могут также без согласия пользователя устанавливать на компьютере программное обеспечение или разрешить сторонним объектам производить удаленное управление компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые доверенным издателем.

Что следует предпринять в отношении запуска на компьютере элементов управления ActiveX и сценариев?

Воспользуйтесь в обозревателе Internet Explorer теми параметрами безопасности, которые установлены по умолчанию. Эти параметры позволят обеспечить безопасность. Если необходимо обеспечить повышенную защиту при просмотре в Интернете, используйте вместо установок по умолчанию более высокие уровни защиты.

Внимание!

Параметры безопасности, установленные в Internet Explorer по умолчанию, предназначены для обеспечения защиты вашего компьютера от вирусов и атак из Интернета. Корпорация Майкрософт настоятельно рекомендует сохранить или повысить уровень этих параметров безопасности, используемых по умолчанию.


Общие сведения о цифровой подписи

Цифровая подпись предоставляет следующие возможности.

  • Позволяет проверить издателя файла.
  • Указывает на то, что файл не был изменен с тех пор, как была введена цифровая подпись.

Что делать, если у файла отсутствует действительная цифровая подпись?

Если файл не имеет действительной цифровой подписи — это означает, что невозможно быть уверенным как в получении файла из указанного источника, так и в отсутствии фальсификации файла (возможно, с помощью вируса) после его публикации. Желательно избегать открытия файла, если нет уверенности в достоверности источника и безопасности содержимого файла. Для получения сведений о различных типах файлов щелкните ссылку См. также.

Гарантирует ли наличие действительной цифровой подписи безопасность файла?

Действительная цифровая подпись не гарантирует, что содержимое файла является безопасным. Решение о степени доверия содержимому файла должно приниматься самим пользователем. Для получения сведений относительно того, следует ли открывать файл после его загрузки, щелкните ссылку См. также.


Блокирование или разблокирование издателя

Чтобы выполнить блокирование или разблокирование издателя

Чтобы разблокировать издателя

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя.
  3. Откройте вкладку Содержание и нажмите кнопку Издатели.
  4. На вкладке Издатели, не имеющие доверия выберите издателя, которого требуется разблокировать, и нажмите кнопку Удалить.

Чтобы блокировать издателя

При загрузке файла на компьютер может отображаться диалоговое окно предупреждения безопасности. Если в этом окне имеется кнопка Дополнительно, можно запретить в дальнейшем данному издателю загрузку программного обеспечения на компьютер.

  1. В окне предупреждения безопасности нажмите кнопку Дополнительно.
  2. Выберите пункт Никогда не устанавливать программу, полученную от "имя_издателя".


Часто задаваемые вопросы о средстве блокирования всплывающих окон в обозревателе Internet Explorer

Многие поставщики рекламы в Интернете применяют всплывающие окна для отображения своих сообщений, используя метод, который затрудняет их удаление. Обозреватель Internet Explorer позволяет предотвратить появление на экране большинства таких всплывающих окон при просмотре пользователем страниц в Интернете.

Что такое всплывающее окно?

Всплывающие окна — это небольшие окна веб-обозревателя, которые часто используются для показа рекламы. Обычно они открываются сразу при переходе на веб-узел независимо от желания пользователя. Такие окна могут отображаться при выборе ссылки или нажатии кнопки на веб-узле. Открываться эти окна могут как над просматриваемой страницей, так и под ней.

Некоторые всплывающие окна, открываемые при выборе ссылки или нажатии кнопки, являются полезными. К примеру, если щелкнуть рисунок, чтобы посмотреть его увеличенную версию, этот рисунок может быть открыт во всплывающем окне. Или при покупке через Интернет билетов на концерт можно выбрать ссылку, чтобы посмотреть расположение кресел, которое будет открыто во всплывающем окне.

Как необходимо настроить Internet Explorer, чтобы блокировать всплывающие окна?

По умолчанию средство блокирования всплывающих окон включено. Достаточно снова его включить, если оно было кем-то отключено.

  • В меню Сервис выберите пункт Блокирование всплывающих окон.
  • Выберите команду Включить блокирование всплывающих окон.

Можно ли просмотреть те всплывающие окна, которые блокированы Internet Explorer?

Да. Выполните приведенные ниже шаги (для этого панель информации должна отображаться на экране).

  1. В Internet Explorer щелкните панель информации, расположенную под адресной строкой, в тот момент, когда там отображается уведомление о блокировании всплывающего окна.
  2. Выберите команду Показывать заблокированное всплывающее окно. Обозреватель Internet Explorer может блокировать несколько всплывающих окон одновременно. Если это происходит, выберите команду Заблокированные всплывающие окна, а затем — команду Показывать заблокированное всплывающее окно.

В некоторых случаях веб-узел может отобразить не то всплывающее окно, которое было блокировано, или вовсе не показать это окно.

Как можно отобразить всплывающие окна на конкретном веб-узле?

Параметры по умолчанию для средства блокирования всплывающих окон позволяют просмотреть открываемые окна путем выбора ссылки или нажатия кнопки на веб-узле. Если пользователь регулярно посещает несколько веб-узлов, может потребоваться просматривать всплывающие окна, отображаемые этими веб-узлами. Просто выполните приведенные ниже шаги.

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Блокирование всплывающих окон, а затем — пункт Параметры блокирования всплывающих окон.
  3. Введите в поле Адрес разрешенного веб-узла адрес (или URL) веб-узла, всплывающие окна с которого требуется отображать, а затем нажмите кнопку Добавить.

Средство блокирования всплывающих окон включено, но эти окна по-прежнему отображаются. Почему?

Может быть несколько причин.

  • Возможно, на компьютере имеется программное обеспечение, которое запускает всплывающие окна. Чтобы избавиться от этих окон, необходимо отыскать программу и удалить ее или изменить ее параметры для прекращения запуска всплывающих окон.
  • Некоторые окна с анимацией не блокируются.
  • Обозреватель Internet Explorer не заблокирует всплывающие окна, которые отображаются веб-узлами, расположенными в двух зонах: Местная интрасеть и Надежные узлы.

    • Щелкните здесь, чтобы перейти к шагам, необходимым для удаления узла из зоны, в которой разрешено отображение всплывающих окон.

    1. Откройте обозреватель Internet Explorer.
    2. В меню Сервис выберите команду Свойства обозревателя.
    3. Выберите вкладку Безопасность.
    4. Выберите зону веб-узлов, из которой необходимо удалить узел, чтобы блокировать его всплывающие окна, а затем нажмите кнопку Узлы.
      • Если веб-узел удаляется из зоны «Местная интрасеть», нажмите кнопку Дополнительно, а затем перейдите к шагу 5.
    5. Выберите в поле Веб-узлы тот веб-узел, для которого требуется отключить отображение всплывающих окон, а затем нажмите кнопку Удалить.
  • Обозреватель Internet Explorer не будет блокировать всплывающие окна, отображаемые веб-узлами, добавлеными в список тех узлов, для которых показ таких окон разрешен.

    • Щелкните здесь, чтобы перейти к шагам, необходимым для изменения перечня тех веб-узлов, которым разрешено отображать всплывающие окна.

    1. Откройте обозреватель Internet Explorer.
    2. В меню Сервис выберите пункт Блокирование всплывающих окон, а затем — пункт Параметры блокирования всплывающих окон.
    3. Выберите в окне Адрес разрешенного веб-узла тот веб-узел, который требуется удалить их списка, а затем нажмите кнопку Удалить.

Необходимо запретить отображение всплывающих окон даже в тех случаях, когда выбирается соответствующая ссылка или нажимается кнопка на веб-узле. Можно ли настроить Internet Explorer, чтобы блокировать эти окна?

Да. Выполните приведенные ниже шаги.

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Блокирование всплывающих окон, а затем — пункт Параметры блокирования всплывающих окон.
  3. Выберите значение параметра Высокий в поле, расположенном в нижней части диалогового окна.

Если необходимо отобразить блокированное всплывающее окно, когда этот параметр включен, удерживайте нажатой клавишу CTRL в процессе открытия окна.

Как можно изменить параметры средства блокирования всплывающих окон?

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Блокирование всплывающих окон, а затем — пункт Параметры блокирования всплывающих окон.


Общее представление о панели информации обозревателя Internet Explorer

Программа Internet Explorer отображает панель информации (ниже адресной строки), когда необходимо просмотреть сведения о загружаемых файлах, блокированных всплывающих окнах и о других событиях. Эти сведения помогают избежать приема потенциально опасных файлов, которые иначе могли бы быть загружены из Интернета.

Когда отображается панель информации?

По умолчанию эта панель обозревателя Internet Explorer включена и отображается в случаях, когда веб-узел пытается выполнить следующие операции.

  • Установить элемент управления ActiveX на компьютере.
  • Открыть всплывающее окно.
  • Загрузить файл на компьютер.
  • Выполнить на компьютере активное содержимое.
  • Запустить выполнение в небезопасном режиме элемента управления ActiveX на компьютере.

Какую помощь пользователю оказывает панель информации?

Выдаются уведомления, когда обозреватель Internet Explorer производит блокирование следующих объектов.

  • Блокирование элемента управления или активного содержимого на веб-странице. При этом обозреватель Internet Explorer открывает остальное содержимое этой веб-страницы, что позволяет просмотреть, как эта страница выглядит без блокированного элемента управления. В большинстве случаев пользователь не заметит никакой разницы, но зато компьютер становится менее уязвимым, если на него не устанавливаются те элементы управления, которые не являются необходимыми для работы.
  • Блокирование загрузки файла с веб-узла на компьютер. При этом по-прежнему можно загрузить необходимый файл, но веб-узлу запрещается загрузка любых файлов без ведома и разрешения пользователя.

Как можно воспользоваться панелью информации?

При отображении сообщения на панели информации можно щелкнуть его, чтобы просмотреть дополнительные сведения или предпринять необходимые действия.

Можно ли отключить панель информации?

Да. Это можно сделать, но корпорация Майкрософт не рекомендует отключать эту панель. Если требуется отключить панель информации, это следует сделать для каждого из типов сообщений.

Чтобы отключить сообщения панели информации о блокированных всплывающих окнах

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите команду Блокирование всплывающих окон, а затем — команду Параметры блокирования всплывающих окон.
  3. Снимите флажок Отображать панель информации, если всплывающее окно заблокировано.

Чтобы прекратить с помощью панели информации блокирование файла или операции загрузки программного обеспечения

Данная процедура позволит автоматически отображать запросы от веб-узлов при загрузке файлов и программного обеспечения (в обход панели информации).

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя.
  3. На вкладке Безопасность нажмите кнопку Другой.
  4. Выполните одно или оба следующих действия.

    • Чтобы отключить использование панели информации при загрузке файлов, в разделе Загрузка списка установите для параметра Автоматические запросы на загрузку файлов значение Разрешить.
    • Чтобы отключить использование панели информации для элементов управления ActiveX, в разделе Элементы ActiveX и модули подключения установите для параметра Автоматические запросы элементов управления ActiveX значение Разрешить.

Какие сообщения могут отображаться на панели информации?

Чтобы помочь обеспечению безопасности, Internet Explorer остановил установку элементов управления ActiveX на компьютер. Щелкните здесь для выбора параметров.

Это сообщение появляется, когда веб-узел пытается выполнить установку элемента управления ActiveX, а обозреватель Internet Explorer блокирует эту операцию. Это позволит увидеть как страница работает без элемента управления ActiveX. Часто веб-страницы можно использовать, не устанавливая элемент управления, который представляет потенциальную опасность для безопасности компьютера. Поскольку элементы управления ActiveX могут представлять опасность для компьютера, необходимо убедиться, что издатель элемента управления ActiveX заслуживает доверия, прежде чем разрешить установку элемента управления на компьютере.

Чтобы установить элемент управления ActiveX

  1. Щелкните панель информации.
  2. Выберите команду Установить программу.

Для получения сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.

Чтобы помочь обеспечению безопасности, Internet Explorer заблокировал загрузку файлов на компьютер с этого веб-узла. Щелкните здесь для выбора параметров.

Это сообщение появляется при попытке веб-узла выполнить загрузку файла, который не был специально запрошен. Это позволяет пользователю увидеть работу веб-страницы, прежде чем принять решение о необходимости загрузки файла. Многие веб-страницы будут нормально работать и без этих файлов. Поскольку данные файлы могут содержать программное обеспечение, отражающееся на эффективности работы компьютера или выполняющее доступ к хранящимся на нем сведениям, перед принятием решения о загрузке таких файлов следует убедиться в том, что содержимое файла известно, а его издатель заслуживает доверия.

Если необходимо загрузить файл, выполните перечисленные ниже шаги.

  1. Щелкните панель информации.
  2. Выберите команду Загрузка файла.
  3. При получении запроса на загрузку файла очень внимательно ознакомьтесь со сведениями, отображаемыми в диалоговом окне. Убедитесь в том, что этот файл поступает с веб-узла, который заслуживает абсолютного доверия.

Для получения дополнительных сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.

Параметры безопасности не позволяют веб-страницам использовать элементы управления ActiveX на компьютере. Эта страница может отображаться неправильно. Щелкните здесь для выбора параметров.

Это сообщение появляется, когда веб-узел пытается использовать элемент управления ActiveX или сценарий, а параметры безопасности компьютера не разрешают выполнение этой операции. Поскольку элементы управления ActiveX могут представлять опасность для компьютера, необходимо убедиться, что издатель элемента управления ActiveX заслуживает доверия, прежде чем разрешить установку элемента управления на компьютере. Некоторые веб-узлы могут пытаться использовать нежелательные элементы управления ActiveX.

Если необходимо разрешить веб-узлу использовать элемент управления ActiveX, выполните перечисленные ниже шаги.

  1. В меню Сервис выберите команду Свойства обозревателя.
  2. На вкладке Безопасность нажмите кнопку По умолчанию.

Если не удается изменить этот параметр, возможно, что управление этим параметром выполняется администратором.

Для получения дополнительных сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.

Internet Explorer заблокировал небезопасное использование элементов управления ActiveX на этом веб-узле. Поэтому страница может отображаться неправильно.

Это сообщение появляется, когда веб-узел пытается получить без разрешения пользователя доступ к элементу управления ActiveX на компьютере. Обозреватель Internet Explorer заблокирует выполнение этой операции. Чтобы избежать возможности повреждения компьютера, следует стараться не допускать таких действий.

Чтобы помочь обеспечению безопасности, Internet Explorer ограничил отображение активного содержимого, могущего получить доступ к компьютеру, этим файлом. Щелкните здесь для выбора параметров.

Это сообщение появляется, когда веб-страница пытается запустить на компьютере сценарий или элемент управления ActiveX. Internet Explorer блокирует эти операции и веб-страница отображается без сценария или элемента управления ActiveX. Часто можно просматривать или использовать страницы без использования активного содержимого, что позволит избежать угрозы безопасности. Поскольку сценарии и элементы управления ActiveX представляют собой потенциальную угрозу безопасности компьютера, необходимо убедиться, что автор сценария или элемента управления ActiveX заслуживает доверия, прежде чем предоставить ему доступ к своему компьютеру.

Чтобы разрешить странице выполнение сценариев и элементов управления ActiveX на локальном компьютере, выполните следующие действия.

  1. Щелкните панель информации.
  2. Выберите команду Разрешить заблокированное содержимое.

Для получения сведений о том, следует ли доверять веб-узлу или издателю щелкните ссылку См. также.

Это содержимое может отображаться неправильно. Файл бал запрещен, поскольку его содержимое не соответствует его сведениям о безопасности. Щелкните здесь для выбора параметров.

Необходимо точно знать, какие операции файл может выполнить на компьютере, прежде чем отобразить его содержимое без ограничений. Такая ситуация может вызвать ситуацию, в которой безопасность компьютера будет поставлена под угрозу.

Чтобы отобразить это содержимое без ограничений, выполните следующие действия.

  1. Щелкните панель информации.
  2. Выберите команду Показать ограниченное содержимое.

Для получения сведений о том, следует ли доверять веб-узлу или издателю щелкните ссылку См. также.

Для этого узла требуется следующий элемент управления ActiveX: имя. От: издатель. Щелкните здесь для установки.

Это сообщение отображается, если веб-страница пытается установить элемент управления ActiveX с действительным цифровым сертификатом. Эта страница может быть открыта и без использования элемента управления. Это позволит увидеть как страница работает без элемента управления ActiveX. Часто веб-страницы можно использовать, не устанавливая элемент управления. Поскольку элементы управления ActiveX могут представлять опасность для компьютера, необходимо убедиться, что издатель элемента управления ActiveX заслуживает доверия, прежде чем разрешить ему установку на компьютере.

Чтобы установить элемент управления ActiveX на компьютере, щелкните панель информации.

Для получения сведений о том, следует ли доверять веб-узлу или издателю щелкните ссылку См. также.

Внимание!

Параметры безопасности, установленные в Internet Explorer по умолчанию, предназначены для обеспечения защиты компьютера от вирусов и атак из Интернета. Корпорация Майкрософт настоятельно рекомендует сохранить или повысить уровень этих параметров безопасности, используемых по умолчанию.


Надстройки веб-обозревателя: основные сведения

Надстройки веб-обозревателя позволяют добавить возможности, такие как дополнительные панели инструментов, указатели мыши с анимацией, бегущая строка и средства блокирования всплывающих рекламных сообщений, чтобы повысить эффективность и удобство выполнения просмотра.

Как установить надстройки на компьютер

Многие надстройки поступают из Интернета. Для большинства получаемых из Интернета надстроек перед их загрузкой на компьютер требуется разрешение пользователя. Однако некоторые надстройки могут быть загружены без ведома пользователя. Это может случиться при предоставлении разрешения на загрузку всех файлов с конкретного веб-узла или, если надстройка является частью другой установленной программы. Некоторые надстройки устанавливаются вместе с Microsoft Windows.

Некоторые надстройки могут отключить веб-обозреватель

Обычно надстройки работают нормально, но иногда они могут вызывать неожиданное отключение программы Internet Explorer. Это может случиться, если надстройка содержит ошибки или если оно было разработано для более ранней версии обозревателя Internet Explorer.

Можно выполнить следующие действия.

  • Обновить надстройку. Если надстройка является компонентом ActiveX, следует проверить, выполнено ли его обновление.
  • Отключить надстройку. Если работа надстройки приводит к повторяющимся неполадкам, можно отключить ее.
  • Отправить отчет о неполадке. При отображении запроса согласитесь на отправку отчета об этой неполадке в корпорацию Майкрософт. Это выполняется полностью анонимно и не требует ничего, кроме разрешения пользователя. Полученные отчеты используются для улучшения качества продукции корпорации Майкрософт и для обновления и совершенствования изделий других компаний.

Просмотр всех надстроек обозревателя Internet Explorer

Чтобы просмотреть все надстройки веб-обозревателя

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. В списке Показать выберите тот набор надстроек, который требуется просмотреть.

Примечание

  • Надстройки в списке Показать распределены в две группы. Надстройки, используемые Internet Explorer — это полный список надстроек, установленных на компьютере. Надстройки, загруженные в Internet Explorer — это список, включающий только те надстройки, которые были необходимы для отображения текущей или недавно просмотренной веб-страницы.

Обновление надстроек ActiveX

Чтобы обновить надстройки ActiveX

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. Откройте список Показать и выберите пункт Надстройки, используемые Internet Explorer.
  4. Выберите в списке те надстройки, которые требуется обновить, а затем нажмите кнопку Обновить ActiveX.

Отключение надстройки обозревателя

Чтобы отключить надстройку обозревателя

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. Выберите надстройку, которую необходимо отключить, и установите переключатель в значение Отключить.

Примечания

  • Если надстройка отключена, это может привести к неправильному отображению некоторых веб-страниц или к неполадкам в работе обозревателя Internet Explorer. Рекомендуется отключать надстройки только в тех случаях, когда их работа приводит к периодическому закрытию обозревателя Internet Explorer.
  • Надстройки можно отключать, но нельзя производить их удаление.

Повторное включение надстройки обозревателя

Чтобы произвести повторное включение надстройки обозревателя

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. Выберите надстройку, которую необходимо включить, и установите переключатель в значение Включить.

Примечание

  • Такая необходимость может возникнуть, если надстройка была отключена, но нужно просмотреть веб-узел для которого она требуется, или отключение надстройки привело к возникновению общих неполадок при отображении веб-страниц или при работе с Internet Explorer.

Разблокирование издателя

Чтобы разблокировать издателя

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. Выберите в списке Заблокировано надстройку того издателя, которого требуется разблокировать.
  4. Нажмите кнопку Разрешить, расположенную в нижней части диалогового окна.

Примечание

  • Разблокирование издателя разрешает применение на компьютере всех надстроек, имеющих цифровую подпись этого издателя.

Примечания

  • Если значение (Не проверен) отображается в столбце Издатель, у надстройки отсутствует цифровая подпись, хотя сама установленная программа, возможно, снабжена такой подписью.
  • Возможно, что некоторые надстройки отключены администратором. В этом случае надстройка не будет отображаться в списке или ее не удастся включить. Для использования надстройки потребуется разрешение администратора.


Отключение надстройки для обозревателя

Чтобы отключить надстройку для обозревателя

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. Выберите надстройку, которую необходимо отключить, и установите переключатель в значение Отключить.

Примечания

  • Если надстройка отключена, это может привести к неправильному отображению некоторых веб-страниц или к неполадкам в работе обозревателя Internet Explorer. Рекомендуется отключать надстройки только в тех случаях, когда их работа приводит к периодическому закрытию обозревателя Internet Explorer.
  • Надстройки можно отключать, но нельзя производить их удаление.


Повторное включение надстройки для обозревателя

Чтобы произвести повторное включение надстройки для обозревателя

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. Выберите надстройку, которую необходимо включить, и установите переключатель в значение Включить.

Примечание

  • Такая необходимость может возникнуть, если надстройка была отключена, но нужно просмотреть веб-узел для которого она требуется, или отключение надстройки привело к возникновению общих неполадок при отображении веб-страниц или при работе с Internet Explorer.


Просмотр всех надстроек, которые имеются на веб-обозревателе

Чтобы просмотреть все надстройки, которые имеются на веб-обозревателе

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. В списке Показать выберите тот набор надстроек, который требуется просмотреть.

Примечание

  • Надстройки в списке Показать распределены в две группы. Установленные надстройки — это полный список установленных на компьютере надстроек. Загруженные надстройки — это список, включающий только те надстройки, которые были необходимы для отображения текущей или недавно просмотренной веб-страницы.


Обновление надстроек ActiveX

Чтобы обновить надстройки ActiveX

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите пункт Управление надстройками.
  3. В списке Показать выберите пункт Надстройки, используемые Internet Explorer.
  4. Выберите в списке те надстройки, которые требуется обновить, а затем нажмите кнопку Обновить ActiveX.


Советы для пользователей обозревателя Netscape

При переходе от использования программы Netscape Navigator к использованию другого обозревателя или при желании воспользоваться еще одной программой, научиться работать с обозревателем Internet Explorer будет нетрудно. Начиная с используемых сочетаний клавиш и до применения закладок, весь процесс перехода может оказаться простым и быстрым.

  • Сохраните отличающиеся параметры для Internet Explorer и Netscape Navigator. Если после установки Internet Explorer и средств Интернета был установлен другой веб-обозреватель, могут оказаться измененными некоторые параметры Internet Explorer. Дополнительные сведения см. в разделе:

    Переустановка параметров для обозревателя Internet Explorer

  • Сравните термины, используемые в обозревателях Netscape Navigator и Internet Explorer. Если в прошлом использовалась программа Navigator, может оказаться, что для тех же действий и возможностей в обозревателе Internet Explorer применяются другие термины. Дополнительные сведения см. в разделе:

    Термины, используемые в обозревателях Netscape Navigator и Internet Explorer

  • Сохраните все закладки как избранные веб-страницы. Обозреватель Internet Explorer автоматически импортирует все закладки (независимо от того, как они отображались в программе Navigator) в избранные страницы Internet Explorer. Дополнительные сведения см. в разделе:

    Совместное использование закладок и избранных веб-страниц

  • Пользуйтесь привычными сочетаниями клавиш. В программах Internet Explorer и Navigator используется много одинаковых сочетаний клавиш. Кроме того, все возможности Internet Explorer доступны при использовании клавиатуры, что позволяет при желании совсем отказаться от мыши. Дополнительные сведения см. в разделе:

    Использование сочетаний клавиш в обозревателе Internet Explorer

  • Выполните настройку экрана Internet Explorer, возможностей подключения, параметров безопасности и многих других функций. Все эти и множество других параметров доступны при выборе пункта Свойства обозревателя в меню Сервис.


Изменение внешнего вида панели инструментов Windows

Чтобы изменить внешний вид панели инструментов Windows

  • Можно добавлять и удалять стандартные кнопки панели инструментов, использовать кнопки меньшего размера, подобные тем, которые применяются в Microsoft Office, а также изменять порядок отображения кнопок на панели инструментов. Щелкните правой кнопкой мыши панель инструментов и выберите команду Настройка.
  • Можно перемещать или изменять размер панелей адреса и ссылок путем перетаскивания их вниз, влево или вправо. Можно переместить их даже в строку меню!
  • Можно также скрыть панель адреса или панель ссылок, если щелкнуть правой кнопкой мыши панель инструментов и снять флажки для тех элементов, которые нужно скрыть.
  • Можно добавить элементы на панель ссылок путем перетаскивания значка с панели адреса или веб-страницы.
  • Можно изменить местоположение элементов на панели ссылок, перетащив элемент в другое место на панели.


Изменение шрифтов и цветов фона веб-страниц

При создании веб-страниц их разработчики и дизайнеры часто указывают определенные типы шрифтов, конкретные цвета, размеры и цвета для фона. Эти параметры задаются для каждого элемента или определяются в форме таблицы стилей, которая является типом шаблона, позволяющего указать, какие различные стили следует отображать на веб-странице или веб-узле.

Можно переопределить любые из этих параметров (или все параметры). Это может потребоваться при наличии проблем со зрением. Можно задать собственные значения шрифта и цвета для страниц, на которых не применяются таблицы стилей, а также указать, следует ли использовать какие-либо из этих значений на страницах, определяемых с помощью таблиц стилей.

Для получения дополнительных сведений щелкните ссылку См. также.


Правильное отображение веб-страниц в кодировке любого языка

Чтобы правильно отображать веб-страницы в кодировке любого языка

На большинстве веб-страниц имеются сведения, позволяющие обозревателю выяснить используемую языковую кодировку (язык и набор символов).

Если такая информация на странице отсутствует и включена функция автоопределения языковой кодировки Language Encoding Auto-Select, обозреватель Internet Explorer обычно может определить необходимую кодировку.

Чтобы включить автовыбор

  • В меню Вид Internet Explorer выберите пункт Кодировка, а затем убедитесь, что установлена галочка Автовыбор. Если галочка отсутствует, установите ее.

    При отображении запроса на загрузку компонентов для поддержки языков нажмите кнопку Загрузка.

Если функция автовыбора не может правильно распознать языковую кодировку, можно установить нужную кодировку вручную.

Чтобы выбрать языковую кодировку для веб-страницы

  • В меню Вид выберите команды Кодировка, Дополнительно, а затем выберите соответствующий язык.

    Если отображается запрос на загрузку компонентов для поддержки языков, нажмите кнопку Загрузка.

Примечания

  • Если на компьютере отсутствует функция автовыбора или пакет для конкретного языка, Internet Explorer выдает запрос на загрузку необходимых файлов.
  • Добавление языков не гарантирует наличия на компьютере того шрифта, который требуется для отображения веб-страниц на нужных языках. Чтобы получать запрос на добавление необходимых шрифтов, в меню Сервис выберите команду Свойства обозревателя, откройте вкладку Дополнительно, а затем установите флажок Включить установку по запросу.
  • Чтобы ускорить переключение между языками, можно добавить на панель инструментов кнопку Кодировка.


Отключение графики для увеличения скорости отображения всех веб-страниц

Чтобы отключить графику для увеличения скорости отображения всех веб-страниц

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Выберите вкладку Дополнительно.
  3. В группе Мультимедиа снимите один или несколько из флажков: Отображать рисунки, Воспроизводить анимацию на веб-страницах, Воспроизводить видео на веб-страницах и Воспроизводить звуки на веб-страницах.

Примечания

  • Если снят флажок Отображать рисунки или Воспроизводить видео на веб-страницах, то просмотреть конкретные рисунки или анимацию на веб-странице можно, щелкнув значок правой кнопкой мыши и выбрав команду Показать рисунок.
  • Если после снятия флажка Отображать рисунки на текущей странице продолжают отображаться изображения, их можно скрыть, открыв меню Вид и выбрав команду Обновить.


Увеличение размера дискового пространства, занимаемого временными файлами Интернета

Чтобы увеличить размер дискового пространства, выделяемого для временного хранения веб-страниц

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Параметры.
  3. Чтобы увеличить размер дискового пространства, выделяемого для временного хранения страниц, переместите движок вправо.


Использование специальных возможностей обозревателя Internet Explorer

Помимо специальных возможностей продуктов и служб, доступных в Microsoft Windows, ниже перечислены средства программы Internet Explorer, облегчающие работу с ней людям с нарушениями подвижности, зрения и слуха.

Щелкните заголовок или нажмите клавишу TAB для выделения заголовка, а затем нажмите клавишу ENTER.

Использование клавиатуры

Все возможности программы Internet Explorer доступны при использовании клавиатуры или мыши.

При работе с Internet Explorer можно выполнять просмотр веб-страниц с помощью клавиатуры. Просто нажмите клавишу TAB и SHIFT+TAB, чтобы перемещаться вперед и назад между элементами на экране, такими как:

  • ссылки, выполненные в виде текста или рисунков;
  • горячие точки на картах, выполненных в виде рисунков;
  • строка адреса;
  • строка меню;
  • панель ссылок;
  • рамки.

Дополнительные сведения о доступе с помощью клавиатуры см. в разделе Использование сочетаний клавиш в обозревателе Internet Explorer.

Область выделения

При выполнении перемещения или после щелчка ссылки или рисунка вокруг объекта отображается тонкая граница, позволяющая пользователю видеть выбранный элемент.

Настройка размера шрифта, формата и цветов

Можно указать размеры шрифтов, стили, цвета, а также цвета фона веб-страниц, отображаемых на экране компьютера, даже в тех случаях, когда эти параметры уже заданы автором веб-страницы. Можно также указать цвет, используемый для отображения ссылок на веб-страницах, или специальный цвет для ссылок, применяемый, когда указатель мыши находится над ссылкой.

Такая настройка используется при наличии проблем со зрением, когда необходимо применить крупные шрифты или более контрастные цвета. Можно использовать в Internet Explorer указанные цвета и шрифты, цвета и шрифты Windows по умолчанию или параметры, определенные в собственной таблице стилей.

Дополнительные сведения см. в разделе Изменение шрифтов и цветов фона веб-страницы.

Настройка панели инструментов

Можно настроить панель инструментов путем добавления или удаления кнопок, изменения размера значков, а также скрывать или отображать текст на метках.

Щелкните правой кнопкой мыши панель инструментов и выберите команду Настройка.

При наличии проблем со зрением может потребоваться добавить кнопку Размер для быстрого доступа к нужному размеру шрифта.

При использовании программы чтения с экрана может потребоваться выбрать команду Мелкие значки в списке Размер значка, а также команду Не выводить подписи в списке Текст кнопки, чтобы освободить максимальную часть экрана для содержимого веб-страниц.

Использование средства автозаполнения

Эта возможность позволяет сэкономить время при вводе веб-адресов и завершении ввода записей на веб-страницах путем отображения списка похожих записей, которые вводились ранее. Для включения или отключения средства автозаполнения выберите в меню Сервис команду Свойства обозревателя, откройте вкладку Содержание, а затем нажмите кнопку Автозаполнение. При наличии нарушений распознавания может потребоваться снятие флажков, чтобы не допустить отвлечения внимания. Если используется служебная программа для доступа незрячим, может понадобиться снять флажки в том случае, когда помощник по специальным возможностям читает отображаемые рекомендации, затрудняя ввод текста.

Дополнительные возможности, облегчающие доступ к Internet Explorer

  1. В меню Сервис обозревателя Internet Explorer выберите пункт Свойства обозревателя и перейдите на вкладку Дополнительно.
  2. Установите необходимые значения для следующих параметров.
    • Перемещать системную каретку вслед за фокусом и выделением.

      Если используется программа чтения с экрана, может потребоваться установить этот флажок. Некоторые программы чтения с экрана или экранные лупы используют системную каретку для определения той области экрана, которая читается или увеличивается.

    • Всегда расширять текст для изображений.

      Выберите этот флажок, если вместо рисунков отображается альтернативные текст (это происходит в том случае, когда снят флажок Отображать рисунки). Это гарантирует, что текст не будет обрезан, если его длина превышает область рисунка.

    • Использовать плавную прокрутку и Разрешить переходы границ.

      Если используется увеличение экрана или программа чтения с экрана, возможно, потребуется снять эти флажки. Если используется программа распознавания речи и наблюдаются ошибки распознавания при плавной прокрутке и переходах, может также потребоваться снять эти флажки.

    • Отображать рисунки, Проигрывать анимацию и Воспроизводить видео.

      При наличии проблем со зрением, возможно, потребуется снять эти флажки, чтобы повысить производительность. Эти флажки можно снять и для избавления от навязчивого мелькания на экране.

    • Воспроизводить звук.

      При наличии нарушений распознавания может потребоваться снять этот флажок, чтобы не допустить отвлечения внимания. Для незрячих может потребоваться снять этот флажок или загрузить только отдельные звуки, чтобы они не отвлекали от прослушивания текста, воспроизводимого программой чтения.

    • Печатать цвета и рисунки фона.

      При наличии проблем со зрением, возможно, потребуется снять этот флажок, чтобы повысить разборчивость печатного текста.


Задание шрифтов и цветов, всегда используемых для отображения веб-страниц

Чтобы задать шрифты и цвета, всегда используемые для отображения веб-страниц

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Оформление.
  3. Установите нужные параметры настройки.

Примечание

  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Использование сочетаний клавиш в обозревателе Internet Explorer

Сочетаниями клавиш можно воспользоваться для отображения и просмотра веб-страниц, их предварительного просмотра перед печатью, использования адресной строки, работы со списком «Избранное» и для редактирования.

Щелкните заголовок или нажмите клавишу TAB для выделения заголовка, а затем нажмите клавишу ВВОД.

Отображение и просмотр веб-страниц

Описание | Сочетание клавиш
Отображение справки Internet Explorer, а при нахождении в диалоговом окне — отображение контекстной справки об элементе. | F1
Переключение между полноэкранным и обычным режимами окна обозревателя. | F11
Переход вперед по последовательности элементов на веб-странице, в адресной строке и на панели ссылок. | TAB
Переход назад по последовательности элементов на веб-странице, в адресной строке и на панели ссылок. | SHIFT+TAB
Переход на домашнюю страницу. | ALT+HOME
Переход к следующей странице. | ALT+СТРЕЛКА ВПРАВО
Переход к предыдущей странице. | ALT+СТРЕЛКА ВЛЕВО или BACKSPACE
Вызов контекстного меню для ссылки. | SHIFT+F10
Переход вперед по рамкам. | CTRL+TAB или F6
Переход назад по рамкам. | SHIFT+CTRL+TAB
Прокрутка к началу документа. | СТРЕЛКА ВВЕРХ
Прокрутка к концу документа. | СТРЕЛКА ВНИЗ
Быстрая прокрутка к началу документа. | PAGE UP
Быстрая прокрутка к концу документа. | PAGE DOWN
Переход в начало документа. | HOME
Переход в конец документа. | END
Поиск на текущей странице. | CTRL+F
Обновление текущей веб-страницы. | F5 или CTRL+R
Обновление текущей веб-страницы даже в том случае, когда отметки времени для версии страницы на веб-узле и локальной версии на компьютере совпадают. | CTRL+F5
Прекращение загрузки страницы. | ESC
Переход к новому расположению. | CTRL+O или CTRL+L
Открытие нового окна. | CTRL+N
Закрытие текущего окна. | CTRL+W
Сохранение текущей страницы. | CTRL+S
Печать текущей страницы или активной рамки. | CTRL+P
Активизация выделенной ссылки. | ENTER
Открытие панели поиска. | CTRL+E
Открытие панели «Избранное». | CTRL+I
Открытие панели журнала. | CTRL+H
Открытие нескольких папок на панели журнала или «Избранное». | CTRL+щелчок

Использование предварительного просмотра

Описание | Сочетание клавиш
Установка параметров печати и печать страницы. | ALT+P
Изменение параметров бумаги, колонтитулов, ориентации и полей для данной страницы. | ALT+U
Отображение первой подготавливаемой к печати страницы. | ALT+HOME
Отображение предыдущей подготавливаемой к печати страницы. | ALT+СТРЕЛКА ВЛЕВО
Ввод номера страницы, которую необходимо отобразить. | ALT+A
Отображение следующей подготавливаемой к печати страницы. | ALT+СТРЕЛКА ВПРАВО
Отображение последней подготавливаемой к печати страницы. | ALT+END
Уменьшение масштаба отображения страницы. | ALT+знак «минус»
Увеличение масштаба отображения страницы. | ALT+знак «плюс»
Отображение списка процентов для масштаба изображения. | ALT+Z
Задание параметров печати для рамок. Эта возможность доступна только при наличии рамок на веб-странице, подготавливаемой к печати. | ALT+F
Закрытие окна предварительного просмотра. | ALT+С

Использование адресной строки

Описание | Сочетание клавиш
Выбор текста в адресной строке. | ALT+D
Отображение списка вводимых ранее адресов. | F4
При нахождении в адресной строке перемещение курсора влево к следующей логической точке разрыва в адресе (точке или косой черте). | CTRL + СТРЕЛКА ВЛЕВО
При нахождении в адресной строке перемещение курсора вправо к следующей логической точке разрыва в адресе (точке или косой черте). | CTRL + СТРЕЛКА ВПРАВО
Добавление в начало адресной строки элемента «www.», а в конец — элемента «.com». | CTRL+ENTER
Переход вперед в списке совпадений средства автозаполнения. | СТРЕЛКА ВВЕРХ
Переход назад в списке совпадений средства автозаполнения. | СТРЕЛКА ВНИЗ

Работа со списком «Избранное»

Описание | Сочетание клавиш
Добавление текущей страницы в список «Избранное». | CTRL+D
Открытие диалогового окна Упорядочить избранное. | CTRL+B
Перемещение выбранного элемента вверх в списке «Избранное» диалогового окна Упорядочить избранное. | ALT+ СТРЕЛКА ВВЕРХ
Перемещение выбранного элемента вниз в списке «Избранное» диалогового окна Упорядочить избранное. | ALT+ СТРЕЛКА ВНИЗ

Редактирование

Описание | Сочетание клавиш
Удаление выбранных элементов и их копирование в буфер обмена. | CTRL+X
Копирование выделенных элементов в буфер обмена. | CTRL+C
Вставка содержимого буфера обмена в выбранную позицию. | CTRL+V
Выбор всех элементов на текущей веб-странице. | CTRL+A

Использование панели информации

Описание | Сочетание клавиш
Перемещение фокуса на панель информации | ALT+N
Выполнение щелчка на панели информации | ПРОБЕЛ


Добавление страницы в список избранных страниц

Чтобы добавить страницу в список избранных страниц

  1. Перейдите на страницу, которую требуется добавить в список «Избранное».
  2. Выберите в меню Избранное команду Добавить в избранное.
  3. Введите, если это необходимо, новое имя страницы.

Примечания

  • Чтобы открыть одну из избранных страниц, откройте меню Избранное и выберите нужную страницу.
  • При увеличении числа избранных страниц можно выполнить их систематизацию путем создания подпапок.


Добавление страницы на панель ссылок

Чтобы добавить страницу на панель ссылок

Панель ссылок размещается в Internet Explorer рядом с адресной строкой — это очень удобно для добавления на эту панель ссылок на часто используемые веб-страницы. Для отображения страницы достаточно просто щелкнуть соответствующую ссылку.

Добавить страницу на панель ссылок можно следующими способами.

  • Перетащить значок страницы из адресной строки на панель ссылок.
  • Перетащить ссылку с веб-страницы на панель ссылок.
  • Перетащить в папку ссылок объект из списка «Избранное».

Примечания

  • Если панель ссылок не отображается, в меню Вид выберите команду Панели инструментов, а затем — команду Ссылки.
  • Можно также упорядочить ссылки, перетащив их в нужное место на панели ссылок.


Настройка параметров средства автозаполнения

Чтобы настроить параметры средства автозаполнения

Можно выполнить настройку средства автозаполнения, чтобы сохранять и предлагать только те сведения, которые необходимы. Можно выбрать, следует ли использовать средство автозаполнения для веб-адресов, форм и паролей. Имеется также возможность очистки сохраненных для каждого из этих объектов значений.

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Содержание.
  3. Выберите в группе Личные данные команду Автозаполнение.
  4. Установите флажки для тех параметров автозаполнения, которые требуется использовать.


Рекомендации по ускорению и упрощению просмотра веб-страниц

Умение пользоваться всего несколькими основными возможностями работы в Интернете, например кнопками на панели инструментов Internet Explorer, помогает проще и быстрее выполнять просмотр веб-узлов.

Чтобы приступить к просмотру в Интернете, выберите любую ссылку на вашей домашней странице — первой странице, которая отображается при запуске обозревателя Internet Explorer. Определить, является ли объект на странице ссылкой, можно, перемещая указатель мыши над элементами. Если значок указателя принимает форму руки, данный элемент является ссылкой. Ссылкой может быть картинка, трехмерное изображение или цветной текст (обычно с подчеркиванием).

Теперь можно попробовать найти нужный веб-узел самостоятельно.

Чтобы открыть веб-страницу или папку или запустить программу

  • Чтобы перейти на веб-страницу, введите ее веб-адрес — например, www.microsoft.com — в адресной строке, а затем нажмите кнопку Перейти.
  • Чтобы запустить программу из адресной строки, введите имя программы, а затем нажмите кнопку Перейти.

    Если известен полный путь и имя файла, можно ввести их в адресной строке — например:

    C:\MSOffice\Winword\Winword.exe.

  • Чтобы просмотреть папки из адресной строки, введите имя диска и папки, а затем нажмите кнопку Перейти, например:

    C: или C:\My Documents

Чтобы перейти на недавно посещенные веб-страницы

  • Чтобы вернуться на последнюю отображавшуюся страницу, нажмите кнопку Назад.
  • Чтобы вызвать страницу, которая отображалась до нажатия кнопки Назад, нажмите кнопку Вперед.
  • Чтобы вывести список нескольких последних посещавшихся страниц, щелкните маленькую стрелку вниз рядом с кнопкой Назад или Вперед.

Чтобы перейти на определенную веб-страницу

  • Чтобы вернуться на ту страницу, которая появляется каждый раз при запуске Internet Explorer, нажмите кнопку Домой.
  • Для выбора веб-страницы из списка «Избранное», нажмите кнопку Избранное.
  • Чтобы выбрать веб-страницу из списка недавно посещавшихся страниц, нажмите кнопку Журнал. В списке «Журнал» отображаются также те файлы и папки, которые недавно открывались на компьютере.

Что делать, если веб-страница не отображается

  • Если нужная веб-страница очень долго не открывается, нажмите кнопку Остановить.
  • Если поступает сообщение о том, что веб-страница не может быть отображена, или необходимо убедиться в отображении на экране самой последней версии страницы, нажмите кнопку Обновить.


Отображение панели каналов на рабочем столе

Чтобы отобразить панель каналов на рабочем столе

Панель каналов на рабочем столе доступна только в том случае, если выполнялось обновление из Internet Explorer 4.0 или Windows 98.

Панель каналов можно использовать для быстрого открытия веб-каналов с рабочего стола, не запуская предварительно обозреватель. Панель каналов отображается на рабочем столе независимо от того, запущен или нет интерфейс Active Desktop.

Если установлен обозреватель без нового рабочего стола

  • Нажмите кнопку Пуск, выберите пункты Программы, Internet Explorer и Панель каналов.

Если установлен обозреватель с новым рабочим столом

  1. Щелкните правой кнопкой мыши рабочий стол и выберите команду Свойства.
  2. На вкладке Веб установите флажок Показывать рабочий стол Active Desktop как веб-страницу.
  3. Установите флажок Панель каналов Internet Explorer.

Примечание

  • Чтобы закрыть панель каналов, установите указатель мыши в верхней части панели каналов, а затем нажмите появившуюся кнопку Закрыть.


Просмотр сертификатов безопасности

Чтобы просмотреть сертификаты безопасности

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Содержание.
  3. В группе Сертификаты нажмите кнопку Сертификаты или Издатели, чтобы просмотреть текущий список доверенных сертификатов.

Примечание

  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Использование различных шрифтов для отображения текста на веб-страницах

Чтобы использовать для отображения текста на веб-страницах различные шрифты

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Шрифты.
  3. Выберите необходимые шрифты в списках Шрифт веб-страницы и Шрифт обычного текста.

Примечание

  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Указание числа дней, в течение которых ссылки на веб-страницы будут храниться в журнале

Чтобы указать число дней, в течение которых ссылки на веб-страницы будут храниться в журнале

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Откройте вкладку Общие.
  3. В группе Журнал измените значение, указывающее число дней, в течение которых ссылки на веб-страницы будут храниться в журнале.

Примечания

  • Чтобы очистить папку журнала, нажмите кнопку Очистить. Это позволит увеличить пространство на диске, доступное для временного хранения файлов.
  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Изменение звуковых сигналов в обозревателе Internet Explorer

Можно изменить звуковые сигналы, используемые в настоящее время в Internet Explorer. Можно также полностью отключить воспроизведение звуковых сигналов. Дополнительные сведения об изменении звуковых сигналов см. в справке Windows.


Изменение цветов отображения страниц

Чтобы изменить цвета, используемые при отображении веб-страниц

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Цвета.
  3. Установите нужные параметры настройки.

Примечание

  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Отображение канала на рабочем столе

Чтобы отобразить канал на рабочем столе

Панель каналов на рабочем столе доступна только в том случае, если выполнялось обновление из Internet Explorer 4.0 или Windows 98.

  1. Щелкните правой кнопкой мыши рабочий стол и выберите команду Свойства.
  2. На вкладке Веб установите флажок Показывать веб-содержимое на рабочем столе Active Desktop.
  3. Если необходимо использовать канал, который уже установлен, выберите его из списка и нажмите кнопку OK.

    Если требуется выбрать новый канал, нажмите кнопку Создать и перейдите к шагу 4.

  4. Когда необходимо открыть узел Active Desktop Gallery и выбрать на нем новый канал, нажмите кнопку Галерея. При нажатии кнопки Галерея диалоговое окно закрывается и выполняется подключение к веб-узлу.

    Если требуется выбрать канал, используя другое местоположение, нажмите кнопку Нет и перейдите к шагу 5.

  5. Введите адрес канала и нажмите кнопку Обзор, чтобы выполнить его поиск.


Отображение канала в качестве экранной заставки

Чтобы отобразить канал в качестве экранной заставки

Некоторые каналы предоставляют часть своего содержимого для использования в качестве экранной заставки. Эти каналы предлагают выполнить установку их экранной заставки в процессе установки самого канала или при отображении веб-страницы данного канала.

  1. Щелкните правой кнопкой мыши рабочий стол и выберите команду Свойства.
  2. Выберите вкладку Программа-заставка.
  3. Выберите в списке Программа-заставка пункт Заставка «Каналы».
  4. Нажмите кнопку Параметры и выберите необходимые параметры.


Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Удаление элементов автозаполнения из списка адресной строки

Чтобы удалить элементы автозаполнения из списка адресной строки

Средство автозаполнения сохраняет те предыдущие записи, которые были введены для адресов веб-страниц, форм и паролей. Чтобы удалить записи из адресной строки, необходимо произвести очистку папки журнала. Отдельные элементы из списка сохраненных записей удалить невозможно.

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Откройте вкладку Общие.
  3. В группе Журнал нажмите кнопку Очистить.

Примечания

  • При вводе паролей и сведений в веб-формы, можно удалить элемент из списка предложений, выбрав этот элемент и нажав клавишу DELETE.
  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Что следует делать, когда Windows блокирует установку элемента управления ActiveX?

Возможно, следует отказаться от установки этого элемента управления ActiveX. Чрезвычайно рискованно выполнять установку тех элементов управления ActiveX, которые блокируются Windows. Windows заблокирует установку элемента управления ActiveX, если параметры безопасности обозревателя Internet Explorer имеют уровень, используемый по умолчанию, и у данного элемента отсутствует действительная цифровая подпись.

Наличие действительной цифровой подписи подтверждает подлинность издателя (компании, веб-узла или отдельного лица, производящих распространение файла), а также тот факт, что этот файл не был фальсифицирован после его подписи. Если у файла отсутствует действительная цифровая подпись, нельзя быть уверенным как в получении файла из указанного источника, так и в отсутствии фальсификации файла (например, в элемент управления мог быть внедрен вирус). Не следует открывать файл, если нет уверенности в том, что он распространяется заслуживающим доверия издателем, и его содержимое не представляет угрозы для компьютера.

Что такое элементы управления ActiveX?

Элементы управления ActiveX широко применяются в Интернете. Они могут существенно улучшить просмотр, обеспечивая видео, анимацию и другие объекты. Однако эти программы могут работать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на вашем компьютере сведений с использованием таких недопустимых методов, которые могут повредить данные на компьютере. Эти программы могут также без согласия пользователя устанавливать на компьютере программное обеспечение или позволить сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые доверенным издателем.


Следует ли устанавливать элемент управления ActiveX, у которого отсутствует действительная цифровая подпись?

Чрезвычайно опасно устанавливать элемент управления ActiveX, если у него нет действительной цифровой подписи. Наличие действительной цифровой подписи подтверждает подлинность издателя (компании, веб-узла или отдельного лица, распространяющих файл), а также тот факт, что этот файл не был фальсифицирован после его подписи. Не следует устанавливать элемент управления, если точно не известно, какие действия он будет выполнять на компьютере.

Что такое элементы управления ActiveX?

Элементы управления ActiveX широко применяются в Интернете. Они могут существенно улучшить просмотр, обеспечивая видео, анимацию и другие объекты. Однако эти программы могут функционировать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на вашем компьютере сведений с использованием таких недопустимых методов, которые могут повредить данные на компьютере. Эти программы могут также без согласия пользователя устанавливать на компьютере программное обеспечение или позволить сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые доверенным издателем.

Прежде чем устанавливать любой элемент управления ActiveX, задайте себе следующие вопросы.

Ожидалось ли вами получение этого элемента управления?

Были ли вы удивлены попыткой этого веб-узла загрузить элемент управления ActiveX? Требовалось ли ранее при посещении этого веб-узла применение элемента управления ActiveX? Следует соблюдать особую осторожность, если эта операция является для вас неожиданной. Прежде чем запускать файл, убедитесь, что вам известно назначение элемента управления и те действия, которые он будет выполнять на компьютере.

Заслуживает ли доверия веб-узел, предоставляющий этот элемент управления?

Не устанавливайте элемент управления ActiveX, если веб-узел, предлагающий этот объект, не заслуживает вашего абсолютного доверия. Для получения дополнительных сведений о том, в каких случаях можно доверять веб-узлу, щелкните ссылку См. также.

Известно ли вам назначение данного элемента управления и те действия, которые он будет выполнять на компьютере?

Веб-узел, предоставляющий файл, должен сообщить вам, каково назначение этого элемента управления ActiveX, а также конкретные сведения, необходимые для его установки. Если такая информация недоступна, не следует устанавливать элемент управления.


Следует ли производить установку элементов управления ActiveX?

Возможно, такие элементы управления следует установить. Необходимо соблюдать осторожность, решая вопрос об установке элементов управления ActiveX, даже в том случае, когда у них имеются действительные цифровые подписи. Несмотря на то, что применение элементов управления ActiveX может улучшить выполнение просмотра в Интернете, они могут также представлять угрозу для безопасности, поэтому рекомендуется избегать их использования, если веб-страница будет функционировать и без этих элементов управления. Однако для работы некоторых веб-узлов или задач наличие данных элементов управления может оказаться обязательным, поэтому, если реализация содержимого или задачи имеют для вас важное значение, следует принять решение о необходимости установки элемента управления ActiveX.

Что такое элементы управления ActiveX?

Элементы управления ActiveX широко применяются в Интернете. Они могут существенно улучшить просмотр, обеспечивая видео, анимацию и другие объекты. Однако эти программы могут работать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на вашем компьютере сведений с использованием таких недопустимых методов, которые могут повредить данные на компьютере. Эти программы могут также без согласия пользователя устанавливать на компьютере программное обеспечение или позволить сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые доверенным издателем.

Задайте себе следующие вопросы, прежде чем принять решение об установке любого элемента управления ActiveX.

Предпринимались ли вами какие-либо действия для установки этого элемента управления?

Следует соблюдать особую осторожность, если эта операция является для вас неожиданной. Прежде чем запускать файл, убедитесь, что вам известно назначение элемента управления и те действия, которые он будет выполнять на компьютере.

Заслуживает ли доверия веб-узел, предоставляющий этот элемент управления?

Не устанавливайте элемент управления ActiveX, если веб-узел, предлагающий этот объект, не заслуживает вашего абсолютного доверия. Для получения дополнительных сведений о том, в каких случаях можно доверять веб-узлу, щелкните ссылку См. также.

Известно ли вам назначение данного элемента управления и те действия, которые он будет выполнять на компьютере?

Веб-узел, предоставляющий файл, должен сообщить вам, каково назначение этого элемента управления ActiveX, а также конкретные сведения, необходимые для его установки. Если такая информация недоступна, не следует устанавливать элемент управления.


Как принять решение, следует ли открывать потенциально опасные файлы

Следует задать себе ряд вопросов, прежде чем запускать или сохранять файлы, полученные из Интернета.

Выполнена ли проверка файла на наличие вирусов?

Необходимо проверять все загруженные файлы перед их открытием на компьютере.

Если на компьютере отсутствует антивирусное программное обеспечение, следует приобрести новейшую антивирусную программу, чтобы обеспечить защиту компьютера. Список популярных антивирусных программ см. на веб-узле Microsoft Antivirus Partners (http://www.microsoft.com/security/partners/antivirus.asp). Если на компьютере установлено антивирусное программное обеспечение, убедитесь в том, что оно постоянно обновляется и нормально функционирует.

Запрашивался ли этот файл?

Выбиралась ли вами ссылка на веб-узле для запуска этой загрузки или появление этого файла не связано с какими-либо действиями с вашей стороны.? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если вам не требуется данный файл. Если вы решите сохранить или запустить файл, предварительно убедитесь в том, что вам известно его назначение и те действия, которые он будет выполнять на компьютере.

Заслуживает ли доверия веб-узел, предоставляющий этот файл?

Не загружайте какой-либо файл, если он не поступает из такого источника, которому вы абсолютно доверяете. Для получения дополнительных сведений о том, как принять такое решение, щелкните ссылку См. также.

Знаете ли вы, какие операции будет выполнять файл на вашем компьютере?

Веб-узел, предоставляющий файл, должен указать, каково назначение этого файла, а также конкретные сведения, необходимые для его запуска. Если такая информация недоступна, следует подходить с осторожностью к решению вопроса о загрузке этого файла.

Примечание

  • При выборе сохранения или запуска файла Windows выполнит его проверку на наличие цифровой подписи. Наличие действительной цифровой подписи подтверждает подлинность издателя (компании, веб-узла или отдельного лица, распространяющих файл), а также тот факт, что этот файл не был фальсифицирован после его подписи.


Следует ли открывать потенциально опасный файл, в котором отсутствует действительная цифровая подпись?

Такой файл открывать не рекомендуется. Наличие цифровой подписи указывает на издателя (источник или автора) файла и подтверждает тот факт, что данный файл не был фальсифицирован с тех пор, как была введена цифровая подпись. При отсутствии действительной цифровой подписи следует соблюдать особую осторожность. Открывайте такой файл только в случае, если источник вложения электронной почты вам хорошо известен и заслуживает доверия.

Общие рекомендации

  • Перед тем как открыть файл, проверьте его с помощью антивирусной программы.
  • Поинтересуйтесь у лица, от которого получен файл, не было ли у него каких-либо проблем на компьютере после поступления этого файла. (Если были какие-то неполадки, это может быть связано с наличием вируса.)
  • Убедитесь в том, что вам известно назначение данного файла и какие действия он будет выполняет на компьютере.
  • Не открывайте файл, если он вам не нужен, неизвестен или его источник не вызывает доверия.


Следует ли доверять вложениям электронной почты, у которых имеется действительная цифровая подпись?

Это зависит от ряда обстоятельств. Наличие действительной цифровой подписи облегчает решение вопроса — можно ли доверять данному файлу, однако следует соблюдать еще некоторые предосторожности.

Как принять решение о возможности открытия вложения

Перед выполнением каких-либо действий убедитесь, что на компьютере установлена антивирусная программа, она постоянно обновляется и настроена на проверку всех входящих вложений электронной почты и загружаемых файлов. Это повышает степень защиты от вирусов.

Известен и вызывает ли достаточно доверия отправитель сообщения электронной почты? Следует соблюдать осторожность при получении писем электронной почты от лиц или компаний, о которых вам ничего не известно.

Есть ли какая-то причина ожидать прихода электронного письма от этого лица? Если получено электронное письмо от кого-то, кто вам известен, но вы раньше редко вели с ним переписку, подумайте, есть ли какой-нибудь реальный повод получения электронного письма именно сейчас; в особенности, если письмо содержит вложение или ссылку на веб-узел. Некоторые вирусы распространяют сами себя, отправляя электронные письма с зараженного компьютера по всем найденным адресам электронной почты.

Если отправитель письма вам известен, но само сообщение выглядит подозрительным, запросите отправителя, отправлял ли он вам это электронное письмо. Намного проще проверить сообщение перед открытием, чем потом производить очистку компьютера от вирусов.

Какой смысл у сообщения с таким заголовком, указанным в поле «Тема»? Если текст в поле «Тема» непонятен или не имеет смысла, возможно, письмо было создано автоматически узлом, который отправляет рекламные письма, и безопаснее всего будет удалить это сообщение.

Был ли этот файл проверен и очищен обновленной антивирусной программой, установленной на компьютере? Как уже отмечалось выше, защита вашего компьютера будет надежнее, если установить антивирусную программу, которая настроена на постоянное получение обновлений и выполняет проверку всех входящих файлов. Если программа обнаружит вирус, не открывайте этот файл, а просто его удалите.

Если на все перечисленные выше вопросы получен положительный ответ, возможно, файл не представляет опасности. Если не удается найти ответ на все или на некоторые из перечисленных выше вопросов, возможно, самое лучшее решение — удалить сообщение.

Какие сведения о файле содержатся в цифровой подписи

Наличие цифровой подписи позволяет выяснить, кто является издателем файла, и подтверждает, что этот файл не был фальсифицирован после внесения подписи. Когда известен издатель файла, проще принять решение о том, можно ли доверять этому файлу. Не открывайте файл, если он был каким-либо образом изменен с момента внесения в него подписи.

Кроме того, наличие цифровой подписи не служит гарантией того, что этот файл не представляет угрозы для вашего компьютера. Вот почему, когда вы начинаете открывать файлы определенного типа, полученные по электронной почте, Windows выдаст запрос о необходимости открытия этого файла — даже если у него имеется действительная цифровая подпись.

Почему следует с осторожностью относиться к вложениям электронной почты

Некоторые типы файлов могут включать вирусы или код, представляющие потенциальную угрозу для вашего компьютера или подвергающие его риску атак в будущем. В качестве меры для обеспечения безопасности Windows XP Service Pack 2 (SP2) выполняет проверку вложений электронной почты, анализируя следующие характеристики: тип файла и наличие действительной цифровой подписи. Не следует открывать файл, если нет уверенности в том, что он распространяется заслуживающим доверия издателем, и его содержимое не представляет угрозы для компьютера.

Примечание

  • Если на компьютере отсутствует антивирусное программное обеспечение, следует приобрести новейшую антивирусную программу, чтобы обеспечить защиту компьютера. Список популярных антивирусных программ см. на веб-узле Microsoft Antivirus Partners (http://www.microsoft.com/security/partners/antivirus.asp).


Следует ли запускать загруженное программное обеспечение без действительной цифровой подписи?

Такие программы запускать не рекомендуется. Наличие действительной цифровой подписи указывает издателя программного обеспечения и подтверждает отсутствие фальсификации программы после введения цифровой подписи. При отсутствии действительной цифровой подписи невозможно проверить подлинность данного программного обеспечения.

Если на компьютере имеется программное обеспечение, загруженное из Интернета, не открывайте и не запускайте эти программы, не задав себе следующие вопросы.

Запрашивалась ли эта программа?

Выбиралась ли вами ссылка на веб-узле для запуска этой загрузки или данная процедура выполняется без каких-либо действий с вашей стороны? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если вам не требуется данное программное обеспечение. Если вы решите запустить программное обеспечение, предварительно убедитесь в том, что вам известно его назначение и те действия, которое оно будет выполнять на компьютере.

Известен ли издатель программного обеспечения?

Если у файла отсутствует действительная цифровая подпись, нельзя быть уверенным как в том, что файл получен из указанного источника, так и в отсутствии фальсификации файла. Не следует запускать программу, если вы не доверяете ее издателю и не знаете, какие действия будут выполняться ею на вашем компьютере.

Знаете ли вы, какие операции будет выполнять файл на вашем компьютере?

Веб-узел, предоставляющий файл, должен указать, каково назначение этого файла, а также конкретные сведения, необходимые для его запуска. Если такая информация недоступна, следует подходить с осторожностью к решению вопроса о загрузке этого файла.


Что необходимо знать о загрузке файлов и цифровых подписях

Некоторые загружаемые файлы могут представлять потенциальную угрозу для вашего компьютера. Для обеспечения защиты компьютера будет выдан запрос на подтверждение попытки открытия загруженного файла, даже в том случае, когда у этого файла имеется действительная цифровая подпись. Наличие цифровой подписи указывает издателя и подтверждает тот факт, что данный файл не был фальсифицирован с тех пор, как была введена цифровая подпись, но не гарантирует, что файл не нанесет ущерба вашему компьютеру.

Как можно принять решение, следует ли открывать загруженный файл? Задайте себе следующие вопросы.

Выполнена ли проверка файла на наличие вирусов?

Необходимо проверять все загруженные файлы перед их открытием на компьютере.

Если на компьютере отсутствует антивирусное программное обеспечение, следует приобрести новейшую антивирусную программу, чтобы обеспечить защиту компьютера. Список популярных антивирусных программ см. на веб-узле Microsoft Antivirus Partners (http://www.microsoft.com/security/partners/antivirus.asp). Если на компьютере установлено антивирусное программное обеспечение, убедитесь в том, что оно постоянно обновляется и нормально функционирует.

Запрашивался ли этот файл?

Выбиралась ли вами ссылка на веб-узле для запуска этой загрузки или данная процедура начала выполняется без каких-либо действий с вашей стороны? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если вам не требуется данный файл. Если вы решите сохранить или запустить файл, предварительно убедитесь в том, что вам известно его назначение и те действия, которые он будет выполнять на компьютере.

Известен ли издатель этого файла?

Наличие действительной цифровой подписи подтверждает подлинность издателя (компании, веб-узла или отдельного лица, распространяющих файл), а также тот факт, что этот файл не был фальсифицирован после его подписи.

Если у файла отсутствует действительная цифровая подпись, нельзя быть уверенным как в том, что файл получен из указанного источника, так и в отсутствии его фальсификации. Не следует открывать файл, если нет уверенности в том, что он распространяется заслуживающим доверия издателем, и его содержимое не представляет угрозы для компьютера.

Знаете ли вы, какие операции будет выполнять файл на вашем компьютере?

Веб-узел, предоставляющий файл, должен указать, каково назначение этого файла, а также конкретные сведения, необходимые для его запуска. Если такая информация недоступна, следует подходить с осторожностью к решению вопроса о загрузке этого файла.


Что такое активное содержимое и почему обозреватель Internet Explorer вводит для него ограничения?

Что следует знать об активном содержимом

Активному содержимому (таким элементам как фондовые тикеры, видео или анимация) для правильной работы требуются элементы управления ActiveX или компьютерный код, называемый сценарием.

Элементы управления ActiveX могут иногда работать неправильно или отображать такое содержимое, которое не устраивает пользователя. Они могут также использоваться для сбора на компьютере сведений без разрешения пользователя, повреждать данные на компьютере, устанавливать без согласия пользователя программное обеспечение или позволять сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только такие программы, которые поступают от издателя, которому вы полностью доверяете.

При посещении веб-страницы, которая пытается запустить на компьютере активное содержимое, будет отображено сообщение, запрашивающее разрешение на выполнение этих действий. Нажмите кнопку Да в диалоговом окне, если вы уверены в необходимости разрешить веб-странице запустить элемент управления ActiveX или сценарий. Нажатием кнопки Да вы разрешаете запуск активного содержимого на отображаемой в данный момент странице, но это делается только для этого конкретного случая. Если вы покинете эту страницу, а затем снова на нее вернетесь, вновь отобразится сообщение (так как не изменен параметр, разрешающий выполнение на компьютере активного содержимого).

Если требуется разрешить любому веб-узлу запускать на компьютере сценарии и элементы управления ActiveX, выполните следующие действия.

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Дополнительно перейдите в списке к разделу Безопасность.
  3. Установите флажок Разрешать запуск активного содержимого файлов на моем компьютере и нажмите кнопку OK.

Если требуется разрешить любому компакт-диску запускать на компьютере сценарии и элементы управления ActiveX, выполните следующие действия.

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Дополнительно перейдите в списке к разделу Безопасность.
  3. Установите флажок Разрешать запуск активного содержимого компакт-дисков на моем компьютере и нажмите кнопку OK.


Безопасно ли открывать файлы, загруженные из Интернета?

Это зависит от ряда обстоятельств. Следует всегда с осторожностью относиться к файлам, получаемым из Интернета. Многое зависит от того, что известно о файле и его источнике. Ниже приводится ряд рекомендаций для работы с такими файлами.

  • Обращайте внимание на все предупреждающие сообщения. Когда веб-узел пытается загрузить файл на ваш компьютер, обозреватель Internet Explorer отображает сообщение. Если в сообщении содержится желтый значок предупреждения, это означает, что тип файла был идентифицирован как представляющий опасность для компьютера, так как в файле содержится компьютерный код.
  • Открывайте файл только при выполнении следующих условий.
    • В сообщении отображается имя издателя. Если издатель не указан, безопаснее всего удалить файл (в случае, когда не известно, кем файл был создан и какие операции он будет выполнять на компьютере).
    • Издатель файла заслуживает полного доверия.
    • Этот файл был запрошен. Если загрузка файла запускается автоматически, или кто-то предлагает вам загрузить файл, который не был запрошен, остановите выполнение операции.
  • Перед тем как открыть файл, проверьте его с помощью антивирусного программного обеспечения.
  • Особую осторожность соблюдайте при работе с теми файлами, которые не содержат изображения, музыку или простой текст. Такие типы файлов (их имена обычно заканчиваются трехбуквенным расширением: .jpg, .gif, .mp3 или .txt) обычно не содержат компьютерный код или вирус. Следует соблюдать особую осторожность при загрузке файлов всех других типов.


Разблокирование издателя

Чтобы разблокировать издателя

Почему заблокирован этот издатель?

Кто-то, работавший на этом компьютере, специально заблокировал данного издателя. Чтобы открыть или запустить этот файл, вам потребуется разблокировать издателя. Следует пробовать открыть данный файл только в том случае, если вы доверяете издателю и уверены в безопасности файла.

  1. Откройте обозреватель Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя.
  3. На вкладке Содержание нажмите кнопку Издатели.
  4. На вкладке Издатели, не имеющие доверия выберите издателя, которого требуется разблокировать, и нажмите кнопку Удалить.

Примечания

  • Блокирование издателя не идентично блокированию или ограничению веб-узла. Блокирование издателя не ограничивает просмотр веб-узла, распространяющего файлы этого издателя, однако, открыть эти файлы, пока не будет разблокирован данный издатель, невозможно. При блокировании любого издателя он будет заблокирован на всех веб-узлах, а не только на том узле, где была выполнена операция блокирования.


Следует ли открывать сохраненные на компьютере файлы, полученные из Интернета или по электронной почте?

Это зависит от ряда обстоятельств. Следует соблюдать некоторые меры предосторожности при открытии файла, который получен вами из Интернета или в качестве вложения электронной почты. Если файл содержит компьютерный код, Windows выдаст предупреждение о том, что данный файл может представлять угрозу для компьютера. В этом случае, прежде чем открывать файл, рассмотрите следующие вопросы.

Выполнена ли проверка файла на наличие вирусов?

Необходимо проверять все загруженные файлы перед их открытием на компьютере.

Если на компьютере отсутствует антивирусное программное обеспечение, следует приобрести новейшую антивирусную программу, чтобы обеспечить защиту компьютера. Список популярных антивирусных программ см. на веб-узле Microsoft Antivirus Partners (http://www.microsoft.com/security/partners/antivirus.asp). Если на компьютере установлено антивирусное программное обеспечение, убедитесь в том, что оно постоянно обновляется и нормально функционирует.

Известен ли создатель этого файла?

При выборе сохранения или запуска файла Windows выполнит его проверку на наличие цифровой подписи. Наличие действительной цифровой подписи подтверждает подлинность издателя (компании, веб-узла или отдельного лица, производящих распространение файла), а также тот факт, что этот файл не был фальсифицирован после его подписи.

Если у файла отсутствует действительная цифровая подпись, то нельзя быть уверенным в том, что файл получен из указанного источника или в том, что он не фальсифицирован. Избегайте открытия файла, если вы не доверяете его издателю и не уверены в безопасности содержимого файла.

Знаете ли вы, какие операции будет выполнять файл на вашем компьютере?

Издатель файла должен предоставлять сведения, разъясняющие его назначение, а также всю дополнительную информацию, необходимую для запуска файла. Если такая информация недоступна, следует подходить с осторожностью к решению вопроса о запуске этого файла.


Хранение личных сведений для веб-узлов

Чтобы сохранить личные сведения для веб-узлов

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Содержание.
  3. В группе Личные данные нажмите кнопку Профиль, чтобы просмотреть и отредактировать сведения, используемые средством редактирования профиля.

Примечание

  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Загрузка файлов

Некоторый файлы содержат вирусы и могут, таким образом, нанести вред компьютеру.

Если при выполнении программы или открытии файла, полученных непосредственно с веб-узла, происходит завершение работы компьютера или каких-либо программ, это может привести к потере несохраненных данных во всех открытых на компьютере файлах.

Если выполнено сохранение файла или программы на диске, они могут быть запущены позже. Это позволяет перед открытием файла или запуском программы предпринять указанные ниже меры предосторожности.

  • Проверьте файл с помощью антивирусной программы.
  • Сохраните текущие данные и закройте все остальные программы.
  • Отключитесь от Интернета и от любых других сетей.

Убедитесь, что для повышения безопасности установлен флажок Всегда задавать этот вопрос, открывая такие файлы. Если имеется уверенность в том, что данный тип файла или программы всегда безопасен при его открытии или запуске непосредственно из Интернета, снимите этот флажок.

Примечание

  • Флажок Всегда задавать этот вопрос, открывая такие файлы недоступен для некоторых типов файлов, таких как файлы с расширениями .exe или .com, которые используются для запуска программ или команд. Когда этот флажок недоступен, запрос будет выдаваться перед открытием каждого файла такого типа.


Изменение размера шрифта при отображении веб-страниц

Чтобы изменить размер шрифта при отображении веб-страниц

  • В меню Вид выберите команду Размер шрифта, а затем — нужный размер шрифта.


Доступ к FTP-узлу через CERN-совместимый прокси-сервер

Для доступа к FTP-узлам через CERN-совместимый прокси-сервер

  1. Введите в адресной строке адрес в Интернете (URL-адрес) того FTP-узла, к которому требуется подключиться. Например:

    ftp://ftp.microsoft.com/

    Если для доступа к узлу требуется имя пользователя и пароль, необходимо включить эти сведения в адресную строку. Например:

    ftp://имя_пользователя:пароль@ftp.microsoft.com/

  2. Чтобы загрузить файл или папку, щелкните правой кнопкой мыши объект на странице и выберите команду Копировать в папку.

Примечание

  • Если система использует прокси-сервер CERN, пользователи могут выполнять только загрузку и просмотр файлов. Выясните у администратора, существует ли возможность обхода прокси-сервера или использования прокси-сервера FTP с полным набором служб.


Непосредственный доступ к FTP-узлам

Чтобы организовать прямой доступ к FTP-узлам

  1. Введите в адресной строке адрес в Интернете (URL-адрес) того FTP-узла, к которому требуется подключиться. Например:

    ftp://ftp.microsoft.com/

  2. Выполните одно или несколько действий из следующего списка.
    • Чтобы загрузить файл или папку, щелкните правой кнопкой мыши объект на странице и выберите команду Копировать в папку.
    • Чтобы войти на этот FTP-узел в качестве другого пользователя, откройте меню Файл и выберите команду Войти как.
    • Чтобы выполнить переименование или удаление элементов в папке FTP-узла или поместить (выгрузить) новые элементы на этот узел, можно воспользоваться теми же самыми командами и операциями, которые применяются в проводнике Windows или в окне «Мой компьютер».

Примечания

  • На некоторых FTP-узлах имеется возможность только просмотра или загрузки файлов. Производить переименование, удаление и загрузку новых файлов могут только владельцы этого узла.
  • На многих FTP-узлах выполняется автоматический вход в систему в качестве анонимного пользователя с возможностью просмотра или загрузки файлов. Чтобы выполнять переименование, удаление или выгрузку файлов, может потребоваться войти в систему с использованием специального имени пользователя и пароля. Кроме того, для разных областей одного и того же узла могут требоваться различные сведения для входа в систему.
  • Нельзя перемещать файлы в рамках одного узла или между FTP-узлами. Можно переместить файлы с FTP-узла во временное расположение на компьютере или на сетевом диске, а затем произвести их выгрузку на другой FTP-узел или в другую папку исходного узла.
  • Некоторые программы поддерживают открытие и сохранение файлов с FTP-серверов путем ввода FTP-адреса в диалоговом окне «Открытие файла» или «Сохранение файла».


Общие сведения о протоколе FTP

Термин FTP используется для обозначения протокола передачи файлов (File Transfer Protocol). Протокол — это тот язык, который позволяет компьютерам взаимодействовать друг с другом. Протокол FTP используется для обеспечения доступности файлов и папок путем их пересылки через Интернет. В некоторых случаях может потребоваться получение разрешения на вход в систему и доступ к файлам от сетевого администратора компьютера. Но часто можно воспользоваться протоколом FTP для доступа к определенным сетям и серверам без наличия учетной записи или, используя формальный пароль для данного компьютера. Такие «анонимные» FTP-серверы могут содержать огромные объемы данных, которые общедоступны с помощью протокола FTP.

Адрес в Интернете (URL-адрес) выглядит у FTP-сервера несколько иначе, чем URL-адрес обычной веб-страницы. Например, корпорация Майкрософт имеет «анонимный» FTP-сервер с адресом ftp://ftp.microsoft.com, с которого можно выполнить загрузку различных файлов — от исправлений для продуктов, обновленных драйверов и служебных программ, и до статей базы знаний корпорации Майкрософт (Microsoft Knowledge Base) и другой документации.

Объем доступа к файлам и папкам на FTP-серверах зависит от того, осуществляется ли доступ через прокси-сервер CERN или непосредственно, а также от типа разрешения для FTP-сервера, имеющегося у пользователя.

  • Доступ через прокси-сервер CERN ограничен возможностью просмотра и загрузки файлов. Этот тип прокси-сервера не позволяет выполнить переименование файлов, загрузку файлов на сервер и удаление файлов и папок, как это может быть сделано при использовании других типов прокси-серверов. Дополнительные сведения см. в разделе:

    Доступ к FTP-узлу через CERN-совместимый прокси-сервер

  • Если используется непосредственный доступ к FTP-узлам, с файлами и папками на FTP-серверах можно работать точно так же, как это делается на компьютере пользователя. Можно производить просмотр, загрузку, выгрузку, переименование, а также удаление файлов и папок. Если от FTP-сервера требуется наличие разрешения на выполнение каких-либо из этих действий, будет выдан запрос на ввод имени пользователя и пароля. Дополнительные сведения см. в разделе:

    Непосредственный доступ к FTP-узлам


Почему обозреватель Internet Explorer блокирует использование некоторых элементов управления ActiveX?

Обозреватель Internet Explorer блокирует использование веб-узлом элемента управления ActiveX на вашем компьютере, если этот узел пытается применить элемент управления для выполнения таких задач, для которых он не предназначен. Следует немедленно покинуть данный веб-узел.

В этом случае отображается приведенное ниже сообщение — для получения дополнительных сведений щелкните это сообщение.

Internet Explorer заблокировал небезопасное использование элементов управления ActiveX на этом веб-узле. Поэтому страница может отображаться неправильно.

Это сообщение отображается, когда веб-узел пытается получить доступ к элементу управления ActiveX на компьютере пользователя, используя метод, который не является безопасным для этого конкретного элемента управления. Обычно это происходит в том случае, когда веб-узел использует сценарий (маленькую компьютерную программу) для доступа к элементу управления ActiveX, который не является безопасным для применения сценариев. Обозреватель Internet Explorer заблокирует выполнение этой операции. Чтобы избежать возможности повреждения компьютера, старайтесь не допускать таких действий. Следует немедленно покинуть данный веб-узел.

Что такое элементы управления ActiveX?

Элементы управления ActiveX широко применяются в Интернете. Они могут существенно улучшить просмотр, обеспечивая видео, анимацию и другие объекты. Однако эти программы могут работать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на компьютере пользователя сведений, используя такие недопустимые методы, которые могут повредить данные на компьютере. Эти программы могут также без согласия пользователя устанавливать на компьютере программное обеспечение или позволять сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые доверенным издателем.


Что следует делать, когда Internet Explorer блокирует установку элемента управления ActiveX?

Следует всегда соблюдать осторожность, разрешая веб-узлам выполнение на компьютере элементов управления ActiveX. Если наличие элемента управления ActiveX не является существенным для выполняемой на компьютере работы, рекомендуется не устанавливать такой элемент управления.

Что такое элементы управления ActiveX?

Элементы управления ActiveX широко применяются в Интернете. Они могут существенно улучшить просмотр, обеспечивая видео, анимацию и другие объекты. Однако эти программы могут работать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на компьютере пользователя сведений, используя такие недопустимые методы, которые могут повредить данные на компьютере. Эти программы могут также без согласия пользователя устанавливать на компьютере программное обеспечение или позволять сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые доверенным издателем.

Что делать, если у элемента управления имеется действительная цифровая подпись

Если у элемента управления ActiveX имеется действительная цифровая подпись, на панели информации окна обозревателя отобразится приведенное ниже сообщение. Щелкните это сообщение для получения дополнительных сведений о том, что следует делать в данном случае.

Для этого узла требуется следующий элемент управления ActiveX: имя. От: издатель. Щелкните здесь для установки.

Это сообщение отображается, если веб-страница пытается установить элемент управления ActiveX с действительным цифровым сертификатом. Эта страница может быть открыта и без использования элемента управления. Это позволит увидеть как страница работает без элемента управления ActiveX. Часто веб-страницы можно использовать, не устанавливая элемент управления. Поскольку элементы управления ActiveX могут представлять опасность для компьютера, необходимо убедиться, что издатель элемента управления ActiveX заслуживает доверия, прежде чем разрешить ему установку на компьютере.

Чтобы установить элемент управления ActiveX на компьютере, щелкните панель информации.

Для получения сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.

Что делать, если у элемента управления отсутствует цифровая подпись

Когда обозреватель Internet Explorer блокирует загрузку элемента управления ActiveX, у которого отсутствует действительная цифровая подпись, на панели информации окна обозревателя отобразится приведенное ниже сообщение. Щелкните это сообщение для получения дополнительных сведений о том, что следует делать в данном случае.

Чтобы помочь обеспечению безопасности, Internet Explorer остановил установку элементов управления ActiveX на компьютер. Щелкните здесь для выбора параметров.

Это сообщение отображается, когда веб-страница пытается установить элемент управления ActiveX, который не запрашивался. Эта страница может быть открыта и без использования элемента управления. Это позволит увидеть как страница работает без элемента управления ActiveX. Часто веб-страницы можно использовать, не устанавливая элемент управления. Поскольку элементы управления ActiveX могут представлять опасность для компьютера, необходимо убедиться, что издатель элемента управления ActiveX заслуживает доверия, прежде чем разрешить установку элемента управления на компьютере.

Чтобы установить элемент управления ActiveX

  1. Щелкните панель информации.
  2. Выберите команду Установить программу.

Для получения сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.

Общие рекомендации по обработке элементов управления ActiveX

Прежде чем устанавливать элемент управления ActiveX задайте себе следующие два вопроса.

Заслуживает ли доверия веб-узел, предоставляющий этот элемент управления?

Не устанавливайте элемент управления ActiveX, если веб-узел, предлагающий этот объект, не заслуживает абсолютного доверия. Для получения сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.

Известно ли вам назначение данного элемента управления и те действия, которые он будет выполнять на компьютере?

Веб-узел должен сообщить, каково назначение этого элемента управления ActiveX, а также конкретные сведения, необходимые для его установки. Если такая информация недоступна, не следует устанавливать элемент управления.


Почему обозреватель Internet Explorer блокирует загрузку некоторых файлов?

Обозреватель Internet Explorer заблокирует загрузку файла, который не был запрошен. Это может произойти в следующих случаях.

  • Веб-узел пытается без разрешения пользователя выполнить загрузку файлов на компьютер.
  • Файл был запрошен пользователем, но загрузка не была выполнена сразу же после этого.

Это делается для того, чтобы обеспечить защиту компьютера от загрузки таких файлов, в которых, возможно, нет необходимости.

Что делать, когда файл блокируется

Когда файл блокируется, отображается приведенное ниже сообщение — щелкните это сообщение, чтобы получить разъяснение и перечень шагов, необходимых для загрузки блокированного файла.

Чтобы помочь обеспечению безопасности, Internet Explorer заблокировал загрузку файлов на компьютер с этого веб-узла. Щелкните здесь для выбора параметров.

Это сообщение отображается, если веб-страница пытается загрузить файл, который не был специально запрошен. Поскольку данные файлы могут содержать программное обеспечение, влияющее на эффективность работы компьютера или выполняющее доступ к хранящимся на нем сведениям, перед принятием решения о загрузке таких файлов следует убедиться в том, что содержимое файла известно, а его издатель заслуживает доверия.

Если необходимо загрузить файл, выполните перечисленные ниже шаги.

  1. Щелкните панель информации.
  2. Выберите команду Загрузить файл.
  3. При получении запроса на загрузку файла очень внимательно ознакомьтесь со сведениями, отображаемыми в диалоговом окне. Убедитесь в том, что этот файл поступает с веб-узла, который заслуживает абсолютного доверия.

Для получения дополнительных сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.

Общие рекомендации по выполнению загрузки файлов

Прежде чем загружать любой файл, задайте себе следующие вопросы.

Запрашивался ли этот файл?

Выбиралась ли вами ссылка на веб-узле для запуска этой загрузки или данная процедура начала выполняться без каких-либо действий с вашей стороны? Если вы не запускали эту загрузку, следует соблюдать особую осторожность. Отмените загрузку, если вам не требуется данный файл. Если вы решите сохранить или запустить файл, предварительно убедитесь в том, что вам известно его назначение и те действия, которые он будет выполнять на компьютере.

Заслуживает ли доверия веб-узел, предоставляющий этот файл?

Не загружайте файл, если он поступает от веб-узла или издателя, которые не заслуживают абсолютного доверия. Для получения сведений о том, как принять такое решение, щелкните ссылку См. также.

Известно ли вам назначение данного файла и те действия, которые он будет выполнять на компьютере.

Веб-узел, предоставляющий файл, должен указать, каково назначение этого файла, а также конкретные сведения, необходимые для его запуска. Если эти сведения недоступны, следует подходить с осторожностью к решению вопроса о загрузке данного файла.


Почему обозреватель Internet Explorer вводит ограничения на содержимое некоторых файлов?

Это происходит в тех случаях, когда обозреватель обнаруживает какие-либо возможные угрозы безопасности, связанные с данным файлом. Когда выполняется просмотр веб-узла или загрузка файла, компьютер анализирует сведения, связанные с безопасностью этой страницы или файла. Если содержимое файла не соответствует сведениям о безопасности, этот файл будет открыт в виде простого текста. Это может привести к тому, что отображение файла отличается от ожидаемого вами.

В этом случае на панели информации будет отображаться приведенное ниже сообщение. Для получения допонительных сведений щелкните это сообщение.

Это содержимое может отображаться неправильно. Файл бал запрещен, поскольку его содержимое не соответствует его сведениям о безопасности. Щелкните здесь для выбора параметров.

Необходимо точно знать, какие операции файл может выполнить на компьютере, прежде чем отобразить его содержимое без ограничений. Такая ситуация может представлять угрозу для безопасности компьютера.

Чтобы отобразить это содержимое без ограничений, выполните следующие действия.

  1. Щелкните панель информации.
  2. Выберите команду Показать ограниченное содержимое.


Что такое активное содержимое и почему обозреватель Internet Explorer вводит для него ограничения?

Активное содержимое — это то содержимое, для правильного отображения которого используются элементы управления ActiveX или компьютерный код, называемый сценарием. Примерами являются фондовые тикеры, видео и анимация на веб-страницах.

Однако эти программы могут работать неправильно или выдавать такое содержимое, которое не устраивает пользователя. В некоторых случаях такие программы могут применяться для сбора на компьютере пользователя сведений, используя такие недопустимые методы, которые могут повредить данные на компьютере. Эти программы могут также без согласия пользователя устанавливать на компьютере программное обеспечение или позволять сторонним объектам удаленно управлять компьютером. Учитывая все эти угрозы, следует устанавливать на компьютер только программы, поставляемые доверенным издателем.

Если веб-страница, которую посещает пользователь, пытается отобразить активное содержимое, выводится сообщение, приведенное ниже (щелкните это сообщение для получения дополнительных сведений).

Чтобы помочь обеспечению безопасности, Internet Explorer ограничил отображение активного содержимого, могущего получить доступ к компьютеру, этим файлом. Щелкните здесь для выбора параметров.

Это сообщение появляется, когда веб-страница пытается запустить на компьютере сценарий или элемент управления ActiveX. Обозреватель Internet Explorer блокирует часть страницы с активным содержимым, но разрешает открыть остальное содержимое веб-страницы — таким образом можно увидеть, как выглядит эта страница без сценария или элемента управления ActiveX. Часто можно просматривать или использовать веб-страницу и без запуска активного содержимого. Поскольку активное содержимое представляет собой потенциальную угрозу безопасности компьютера, необходимо убедиться, что издатель сценария или элемента управления ActiveX заслуживает доверия, прежде чем предоставить ему доступ к своему компьютеру.

Чтобы разрешить странице выполнение сценариев и элементов управления ActiveX на своем компьютере, выполните следующие действия.

  1. Щелкните панель информации.
  2. Выберите команду Разрешить заблокированное содержимое.

Для получения сведений о том, следует ли доверять веб-узлу или издателю, щелкните ссылку См. также.


Работа с временными файлами Интернета

Папка временных файлов Интернета (Temporary Internet Files) размещается на диске в том же каталоге, где хранятся отображаемые веб-страницы и файлы (такие как файлы графики). Это ускоряет процесс отображения часто посещаемых или уже отображавшихся страниц, так как Internet Explorer может открывать файлы, размещенные на жестком диске, а не загружать их из Интернета.

Увеличение пространства на диске, выделенного для этой папки, может способствовать ускорению отображения уже посещавшихся ранее страниц, однако приводит к уменьшению объема дискового пространства, доступного для других файлов. Можно управлять размером этой папки на жестком диске: можно установить размер папки или полностью ее очистить.

Файлы Интернета, хранящиеся на компьютере, позволяют выполнять просмотр веб-страниц в автономном режиме. При этом можно отобразить эти файлы без подключения к Интернету.

Для получения сведений о сохранении веб-страниц на компьютере щелкните ссылку См. также.


Знакомство с обозревателем веб-страниц Internet Explorer

Обозреватель Internet Explorer облегчает доступ к ресурсам Интернета, позволяя выполнять как поиск новых сведений, так и просмотр полюбившихся веб-узлов. Встроенная технология IntelliSense technology позволяет вам сэкономить время за счет завершения обычных действий при работе в Интернете, таких как автоматическое заполнение веб-адресов и форм, а также автоматического определения состояния сети и подключения.

Простейший способ работы в Интернете

  • Начните ввод в строке адреса часто используемого веб-адреса, и отобразится список похожих адресов, в котором можно выбрать нужный веб-адрес. Если введен неверный адрес, обозреватель Internet Explorer может выполнить поиск похожих адресов, чтобы найти соответствующий адрес.
  • Выполните поиск веб-узлов, нажав кнопку Поиск на панели инструментов. Затем введите в строке поиска слово или фразу, описывающую предмет поиска. При отображении результатов поиска можно просмотреть конкретные веб-страницы, сохранив при этом список результатов поиска.
  • Можно также выполнить поиск непосредственно из строки адреса. Просто введите общие имена или слова, и обозреватель Internet Explorer может автоматически отобразить веб-узел, который с наибольшей вероятностью совпадает с поисковым запросом, а также покажет список других узлов с высокой вероятностью совпадения.
  • При отображении веб-страницы обозреватель Internet Explorer поможет заполнить записи в любой веб-форме. Начните ввод, и отобразится список похожих записей, из которых можно сделать выбор.
  • Выполните просмотр списка недавно посещенных веб-страниц, нажав кнопку Журнал на панели инструментов. Кроме того, можно провести поиск в списке или реорганизовать его.

Возможности настройки обозревателя

  • Для быстрого доступа поместите ярлыки для часто посещаемых веб-страниц на панель ссылок.
  • Для упрощения доступа добавьте остальные часто посещаемые веб-страницы в список «Избранное». Используйте папки, чтобы систематизировать избранные элементы, и отсортируйте их в удобной последовательности.
  • Выберите из списка свои любимые средства поиска и держите их под рукой для всех поисковых операций.
  • Перенесите избранные веб-страницы при переходе на другой компьютер или обозреватель или для совместного с друзьями использования. Можно даже выполнить импорт закладок из обозревателя Netscape Navigator.

Наилучший выбор для переносных компьютеров

  • Пометьте свои избранные страницы для возможности их чтения в автономном режиме, а затем просмотрите эти страницы при отсутствии подключения к Интернету. Содержимое страниц можно обновить при любом подключении к Интернету или воспользоваться расписанием, чтобы производить обновление автоматически.
  • Переключайтесь без труда между различными типами подключений к Интернету без перенастройки своих параметров.

Безопасность и конфиденциальность при работе в Интернете

  • Используйте параметры безопасности и конфиденциальности обозревателя Internet Explorer, чтобы обеспечить конфиденциальность и повысить безопасность компьютера и своих личных данных.
  • Воспользуйтесь зонами безопасности, чтобы повысить степень защиты компьютера, задав разные уровни безопасности для различных областей Интернета.
  • Воспользуйтесь средством ограничения доступа (Content Advisor), чтобы избежать отображения на экране предосудительных страниц, используя стандартные рейтинги, которые были определенны независимо комитетом PICS (Platform for Internet Content Selection).

Отображение веб-страниц на других языках

  • Если при просмотре в Интернете встречаются веб-страницы на других языках, обозреватель Internet Explorer может выполнить обновление на компьютере, загрузив необходимые для чтения этих страниц наборы символов.


Обеспечение возможности просмотра объектов из списка «Избранное» в автономном режиме

Чтобы обеспечить возможность просмотра объектов из списка «Избранное» в автономном режиме

  1. Выберите в меню Избранное команду Упорядочить избранное.
  2. Выберите страницу, которую необходимо просматривать в автономном режиме.
  3. Установите флажок Сделать доступной автономно.
  4. Чтобы задать расписание обновления этой страницы и определить объем загружаемого содержимого, нажмите кнопку Свойства.

Примечания

  • Перед переходом в автономный режим убедитесь в наличии самых последних версий данных страниц, для этого в меню Сервис выберите команду Синхронизовать.
  • Можно также обеспечить доступность веб-страниц в автономном режиме без их добавления в список «Избранное», если выполнить сохранение этих страниц на компьютере.


Термины, используемые в обозревателях Netscape Navigator и Internet Explorer

Между обозревателями Netscape Navigator и Internet Explorer много общего, однако имеется ряд различий в терминологии.

Описание | Средства обозревателя Navigator | Средства обозревателя Internet Explorer
Добавление страниц в список избранных, чтобы иметь возможность потом быстро получить к ним доступ. | Закладки | Избранное
Переход на веб-страницу, введя веб-адрес (URL). | Поле «Размещение» | Адресная строка
Отображение последней версии текущей веб-страницы. | Перезагрузка | Обновить
Добавление на компьютер ярлыков к веб-страницам и папкам для обеспечения быстрого к ним доступа. | Личная панель инструментов | Панель ссылок
Расписание обновлений для любых избранных страниц (включая каналы), чтобы обеспечить их постоянную адекватность и доступность в режиме автономной работы. Не требуется устанавливать отдельную программу для выполнения автоматического обновления веб-страниц и просмотра их содержимого без подключения к Интернету. | Netcaster, подписка, автоматическая доставка, каналы | Включение доступности папки «Избранное» в автономном режиме


Систематизация избранных страниц путем создания папок

Чтобы систематизировать избранные страницы путем создания папок

При возрастании числа избранных страниц можно выполнить их систематизацию путем создания папок. Возможно, потребуется организовать страницы с использованием разделов. К примеру, можно создать папку с именем «Искусство» для хранения сведений о выставках и рецензиях.

  1. Выберите в меню Избранное команду Упорядочить избранное.
  2. Нажмите кнопку Создать папку, введите имя папки и нажмите клавишу ВВОД.
  3. Перетащите ярлыки (или папки) из списка в соответствующие папки.

    Если количество ярлыков или папок делает перетаскивание затруднительным, можно воспользоваться для этой цели кнопкой Переместить в папку.


Изменение вида веб-страниц при печати

Чтобы изменить вид веб-страниц при печати

  1. В меню Файл выберите команду Параметры страницы.
  2. В полях Поля введите значения полей в дюймах.
  3. В группе Ориентация выберите значение Книжная или Альбомная, чтобы указать, необходимо ли использовать вертикальную или горизонтальную печать страницы.
  4. Введите в полях Верхний колонтитул и Нижний колонтитул те сведения, которые печатаются с использованием переменных. Возможно сочетание переменных с текстом (например, стр. &p из &P).
Чтобы напечатать | Параметр
Заголовок окна | &w
Адрес страницы (URL) | u
Дату в коротком формате (как это определено в компоненте «Язык и региональные стандарты» на панели управления) | &d
Дату в длинном формате (как это определено в компоненте «Язык и региональные стандарты» на панели управления) | &D
Время в формате, определенном в компоненте «Язык и региональные стандарты» на панели управления | &t
Время в 24-часовом формате | &T
Номер текущей страницы | &p
Общее число страниц | &P
Текст, располагающийся справа (вслед за &b) | &b
Текст, выровненный по центру (между &b&b) | &b&b
Одиночный знак амперсанта (&) | &&

Примечание

  • Если размеры полей необходимо установить в миллиметрах, а не в дюймах, необходимо изменить настройку в компоненте панели управления «Язык и региональные стандарты».


Отправка по электронной почте изображения, размещенного на веб-странице

Чтобы отправить изображение, размещенное на веб-странице, по электронной почте

  1. Выберите в окне Internet Explorer то изображение, которое требуется отправить по электронной почте.

    Над углом изображения отображается панель инструментов для изображений.

  2. Нажмите кнопку Отправка этого изображения по электронной почте.
  3. Отправьте письмо, используя все обычные процедуры.

Примечание

  • Панель инструментов для изображений отображается не всегда. Для использования этой панели инструментов требуется, чтобы изображение имело размер не менее чем 200x200 пикселов. Чтобы отправить изображение меньшего размера, щелкните правой кнопкой мыши в области изображения и выберите команду использования электронной почты.


Использование панели инструментов для изображений в обозревателе Internet Explorer

Панель инструментов для изображений облегчает сохранение, печать и отправку по электронной почте рисунков, найденных на веб-страницах. Панель инструментов для изображений отображается при выборе картинки на веб-странице.

Кнопка | Описание
Сохранение этого изображения | Сохранение рисунка. Если не задано другое местоположение, изображения сохраняются в папке «Мои рисунки».
Вывод на печать этого изображения | Печать изображения.
Отправка этого изображения по электронной почте | Отправка изображения по электронной почте с использованием почтовой программы, установленной по умолчанию.
Открытие папки «Мои рисунки» | Открытие папки «Мои рисунки».


Отключение панели инструментов для изображений

Чтобы отключить панель инструментов для изображений

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Дополнительно в группе Мультимедиа снимите флажок Включить панель изображений.

Примечания

  • Отключить панель инструментов для изображений можно непосредственно из веб-страницы. Для этого выберите изображение, чтобы отобразить панель инструментов для изображений, щелкните эту панель правой кнопкой мыши и выберите команду Отключение панели управления изображениями.
  • Панель инструментов для изображений отображается не всегда. Для использования этой панели инструментов требуется, чтобы изображение имело размер не менее чем 200x200 пикселов.


Предварительный просмотр при печати веб-страницы

Чтобы выполнить предварительный просмотр при печати веб-страницы

Чтобы просмотреть, как будет выглядеть веб-страница, которая выводится на печать, можно воспользоваться командой «Предварительный просмотр».

  1. Выберите в меню Файл команду Предварительный просмотр.
  2. Выберите одну из следующих команд.
Кнопка | Описание
Печать | Задание параметров печати и печать страницы.
Параметры страницы | Изменение параметров бумаги, колонтитулов, ориентации и полей для данной страницы.
Первая страница | Отображение первой подготавливаемой к печати страницы.
Предыдущая страница | Отображение предыдущей подготавливаемой к печати страницы.
Страница | Ввод номера страницы, которую необходимо отобразить.
Следующая страница | Отображение следующей подготавливаемой к печати страницы.
Последняя страница | Отображение последней подготавливаемой к печати страницы.
Мельче | Установка меньшего коэффициента увеличения.
Крупнее | Установка большего коэффициента увеличения.
Список процентов для масштаба изображения | Отображение списка процентов для масштаба изображения.
Параметры печати рамок | Задание параметров печати для рамок. Можно печатать выбранную рамку, все рамки отдельно или целую страницу в том виде, как она отображается в веб-обозревателе. Эта возможность доступна только при наличии рамок на веб-странице, подготавливаемой к печати.
Закрыть | Закрытие окна «Предварительный просмотр».

Примечания

  • Кнопку «Предварительный просмотр» можно добавить на стандартную панель инструментов. Для получения дополнительных сведений о настройке панели инструментов щелкните ссылку См. также.
  • Для кнопок панели предварительного просмотра существуют сочетания клавиш. Эти сочетания клавиш отображаются при размещении курсора мыши над кнопкой, а также перечислены в разделе, описывающем сочетания клавиш. Для получения дополнительных сведений щелкните ссылку См. также.


Общее представление о политике конфиденциальности

Политика конфиденциальности веб-узла определяет объем сведений, собираемых веб-узлом, объект, которому передается эта информация, а также цель использования. Личные данные — это те сведения, которые могут использоваться для идентификации пользователя или для связи с ним, например: имя, адрес электронной почты, домашний или рабочий адрес или номер телефона. Однако веб-узел получает доступ только к тем персональным сведениям о пользователе, которые предоставляются самим пользователем при посещении веб-узла. К примеру, веб-узел не может определить адрес электронной почты пользователя, если он не будет указан самим пользователем. Веб-узел не может получить доступ к другим сведениям на компьютере пользователя. Если веб-узел собирает личные данные, они могут сохраняться в cookie-файле — небольшом файле, который хранится на компьютере пользователя.

Многие веб-узлы предоставляют заявления о конфиденциальности в виде письменных документов, к которым имеется доступ в Интернете. Веб-узлы могут также предоставлять политику конфиденциальности P3P (Platform for Privacy Preferences). Если веб-узел поддерживает политику конфиденциальности P3P, обозреватель Internet Explorer может отобразить этот документ. Обозреватель Internet Explorer может также производить сравнение параметров конфиденциальности, установленных на компьютере, с теми параметрами, которые указаны в политике конфиденциальности P3P, и принимать решение о том, предоставить ли веб-узлу возможность сохранения cookie-файлов на компьютере пользователя.

Для получения дополнительных сведений о cookie-файлах, а также о параметрах безопасности и конфиденциальности обозревателя щелкните ссылку См. также.


Просмотр политики конфиденциальности P3P веб-узла, пригодной для ознакомления на компьютере

Чтобы просмотреть политику конфиденциальности P3P для веб-узла

  1. В меню Вид обозревателя Internet Explorer выберите команду Отчет о конфиденциальности.
  2. Дважды щелкните веб-узел, для которого требуется отобразить политику конфиденциальности.

Примечания

  • Обозреватель Internet Explorer 6 может отобразить политику конфиденциальности веб-узла только в том случае, когда при ее создании использованы стандарты P3P (Platform for Privacy Preferences). Даже если у веб-узла отсутствует политика конфиденциальности P3P, возможно, у него имеется письменное заявление о конфиденциальности, с которым можно ознакомиться в Интернете.
  • Обозреватель Internet Explorer может отобразить имеющуюся у веб-узла политику конфиденциальности P3P, однако Internet Explorer не имеет возможности проверки соблюдения этой политики веб-узлом.
  • После ознакомления с политикой конфиденциальности P3P пользователь может задать для Internet Explorer параметры, определяющие обработку файлов «cookie», поступающих с веб-узла. Если необходимо, чтобы обозреватель Internet Explorer принимал решение о сохранении на компьютере файлов «cookie» с веб-узла на основе сравнения заявленной политики конфиденциальности с параметрами конфиденциальности, установленными на компьютере, выберите параметр Использовать мои параметры конфиденциальности. Если требуется всегда разрешать Internet Explorer сохранение файлов «cookie» от этого веб-узла, выберите параметр Всегда разрешать этому узлу использование файлов «cookies». Чтобы запретить Internet Explorer сохранение файлов «cookie» от данного веб-узла, выберите параметр Запретить этому узлу использование файлов «cookies».
  • Для получения дополнительных сведений о политиках конфиденциальности или о свойствах безопасности и конфиденциальности обозревателя Internet Explorer щелкните ссылку См. также.


Общее представление об отчетах о конфиденциальности

Отчет о конфиденциальности в обозревателе Internet Explorer позволяет: ознакомиться с политикой конфиденциальности P3P, используемой веб-узлом, выяснить, содержится ли на веб-узле информация, предоставляемая сторонними веб-узлами (теми, которые не отображаются в Internet Explorer), а также не ограничиваются ли функциональные возможности Internet Explorer какими-либо файлами «cookie», полученными с отображаемого веб-узла.

Чтобы просмотреть отчет о конфиденциальности

  • В меню Вид обозревателя Internet Explorer выберите команду Отчет о конфиденциальности.

Для получения дополнительных сведений о параметрах конфиденциальности или о свойствах безопасности и конфиденциальности обозревателя Internet Explorer щелкните ссылку См. также.


Просмотр интерактивного файла «Readme» для Internet Explorer

В файле IE.txt содержатся дополнительные или самые свежие сведения, которые расширяют круг вопросов, рассмотренных в документации программы Internet Explorer.

Доступ к файлу IE.txt возможен на компьютере без подключения к Интернету — файл располагается в той папке, где установлены Internet Explorer и средства Интернета. В этой версии содержатся те сведения, которые были включены в этот документ на момент загрузки программы из Интернета.


Сброс веб-параметров обозревателя Internet Explorer

Чтобы произвести сброс параметров обозревателя Internet Explorer

Если после установки Internet Explorer и средств Интернета был установлен другой веб-обозреватель, могут оказаться измененными некоторые параметры Internet Explorer. Можно выполнить сброс параметров Internet Explorer, вернув их исходные значения по умолчанию, включая указание домашней страницы, страниц поиска и выбор обозревателя по умолчанию, без изменения других параметров обозревателя.

  1. В меню Сервис выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Программы.
  3. Нажмите кнопку Сброс веб-параметров.


Назначение веб-узлу зоны безопасности

Чтобы назначить зону безопасности для веб-узла

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Откройте вкладку Безопасность и выберите одну из следующих зон безопасности: Местная интрасеть, Надежные узлы или Ограниченные узлы.
  3. Нажмите кнопку Узлы.
  4. Если выбрана зона Местная интрасеть, нажмите кнопку Дополнительно.
  5. Введите в текстовом поле Добавить узел в зону адрес в Интернете для добавляемого к этой зоне веб-узла, а затем нажмите кнопку Добавить.

Примечания

  • Веб-узлы нельзя добавить к зоне Интернета, так как в эту зону уже включены все объекты, которые не принадлежат к какой-либо другой зоне или не находятся на компьютере пользователя.
  • Чтобы удалить веб-узел из зоны, выполните шаги 1 — 4. Выберите в списке Веб-узлы имя удаляемого веб-узла и нажмите кнопку Удалить.
  • Если необходимо, чтобы Internet Explorer проверял безопасность каждого из веб-узлов в данной зоне перед подключением к нему, установите флажок Для всех узлов этой зоны требуется проверка серверов (https:).


Удаление файла «cookie»

Чтобы удалить файл «cookie»

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Параметры, а затем — кнопку Просмотр файлов.
  3. Выберите файл «cookie», который необходимо удалить, откройте меню Файл и выберите пункт Удалить.

Примечания

  • Некоторые веб-узлы сохраняют в файле «cookie» имя, пароль и другие личные данные пользователя, поэтому в случае удаления этого файла при следующем посещении данного веб-узла потребуется снова ввести эти сведения.
  • Чтобы удалить все файлы «cookie», хранящиеся на компьютере, нажмите кнопку Удалить «Cookie» на вкладке Общие.


Изменение параметров конфиденциальности

Чтобы изменить параметры конфиденциальности

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Конфиденциальность переместите ползунок вверх, чтобы повысить уровень конфиденциальности, или вниз — для снижения этого уровня.
Уровень конфиденциальности Действия
Блокировать все «cookie»
  • Блокируются файлы «cookie» от любых веб-узлов.
  • Уже имеющиеся на компьютере «cookie» недоступны для веб-узлов.
Высокий
  • Блокируются все «cookie», не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Блокируются все «cookie», использующие личную информацию без явного согласия пользователя.
Умеренно высокий
  • Блокируются сторонние «cookie», не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Блокируются сторонние «cookie», использующие личную информацию без явного согласия пользователя.
  • Блокируются основные «cookie», использующие личную информацию без явного согласия пользователя.
Средний
  • Блокируются сторонние «cookie», не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Блокируются сторонние «cookie», использующие личную информацию без явного согласия пользователя.
  • Основные «cookie», использующие личную информацию без явного согласия пользователя, удаляются с компьютера при закрытии программы Internet Explorer.
Низкий
  • Блокируются сторонние «cookie», не удовлетворяющие политике конфиденциальности (краткому электронному заявлению о конфиденциальности).
  • Сторонние «cookie», использующие личную информацию без явного согласия пользователя, удаляются с компьютера при закрытии программы Internet Explorer.
Принимать все «cookie»
  • Сохраняются все файлы «cookie» от любых веб-узлов.
  • Уже имеющиеся на компьютере «cookie» доступны для создавших их веб-узлов.

Для получения дополнительных сведений о файлах «cookie» или политиках конфиденциальности щелкните ссылку См. также.

Примечания

  • Основной веб-узел — это тот узел, который просматривается в данное время. Сторонний веб-узел — это узел, который не посещается в данный момент. Сторонние веб-узлы обычно обеспечивают какие-то элементы содержания того узла, который в данное время посещается. Например, многие узлы демонстрируют рекламу от сторонних веб-узлов, которые могут при этом использовать файлы «cookie».
  • Некоторые веб-узлы требуют использования файлов «cookie», поэтому при установке запрета сохранения этих файлов на компьютере может отсутствовать возможность просмотра определенных веб-узлов.
  • Когда производится изменение параметров конфиденциальности, внесенные изменения могут не оказать воздействия на те файлы «cookie», которые уже хранятся на компьютере. Если необходимо, чтобы параметры конфиденциальности воздействовали на все файлы «cookie», имеющиеся на компьютере, следует удалить с компьютера все хранящиеся на нем файлы этого типа. При повторном посещении веб-узлов, которые до этого уже сохранили файлы «cookie» на компьютере, веб-узлы, соответствующие установленным параметрам конфиденциальности, снова сохранят эти файлы на компьютере. Те веб-узлы, которым в соответствии с параметрами конфиденциальности не разрешено сохранять на компьютере файлы «cookie», могут работать неправильно. Некоторые веб-узлы сохраняют в файле «cookie» имя, пароль и другие личные данные пользователя, поэтому в случае удаления всех файлов «cookie» при следующем посещении данного веб-узла возможно потребуется снова ввести эти сведения.
  • Действие параметров конфиденциальности распространяется только на веб-узлы зоны Интернета. Для получения дополнительных сведений о зонах щелкните ссылку См. также.
  • Можно также задать особые параметры конфиденциальности для всех веб-узлов в зоне Интернета или только для конкретных веб-узлов. Для получения дополнительных сведений щелкните ссылку См. также.
  • Чтобы импортировать файл, содержащий особые параметры конфиденциальности, нажмите кнопку Импорт. Для выполнения импорта файла необходимо, чтобы он располагался на компьютере пользователя. Можно загружать файлы, содержащие особые параметры конфиденциальности, с веб-узлов организаций, занимающихся вопросами конфиденциальности, или с других веб-узлов в Интернете.


Общее представление о неподписанных элементах управления

Неподписанный элемент управления — это программа, у которой отсутствует допустимый сертификат издателя. Сертификат указывает на издателя элемента управления и подтверждает, что данная программа не была фальсифицирована.

Наличие сведений об издателе позволяет принять решение о степени доверия к данной программе. Элементы управления могут содержать код, который может случайно или умышленно повредить файлы на компьютере. Если элемент управления не имеет подписи, невозможно определить, кем он был создан, и решить, можно ли доверять этой программе.


Настройка параметров конфиденциальности для всех веб-узлов

Чтобы настроить параметры конфиденциальности для всех веб-узлов

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Конфиденциальность и нажмите кнопку Дополнительно.
  3. Установите флажок Перекрыть автоматическую обработку файлов «cookie» и укажите параметры, задающие обработку обозревателем Internet Explorer файлов «cookie» как от исходных, так и от сторонних веб-узлов (то есть тех, просмотр которых в данное время не производится).
    • Чтобы разрешить обозревателю Internet Explorer всегда сохранять файлы «cookie» на компьютере, выберите параметр Принимать.
    • Чтобы запретить обозревателю Internet Explorer сохранять файлы «cookie» на компьютере, выберите параметр Блокировать.
    • Чтобы обозреватель Internet Explorer отображал запрос на разрешение сохранения файла «cookie» на компьютере, выберите параметр Запрашивать.
  4. Если необходимо, чтобы обозреватель Internet Explorer всегда разрешал сохранение на компьютере сеансовых файлов «cookie» (файлов, которые будут удалены с компьютера после закрытия Internet Explorer), установите флажок Всегда разрешать сеансовые «cookie».

Примечания

  • Некоторые веб-узлы требуют использования файлов «cookie», поэтому, если сохранение этих файлов на компьютере запрещено, некоторые веб-узлы невозможно будет просмотреть.
  • Когда производится изменение параметров конфиденциальности, внесенные изменения могут не оказать воздействия на те файлы «cookie», которые уже хранятся на компьютере. Если необходимо, чтобы параметры конфиденциальности воздействовали на все файлы «cookie», имеющиеся на компьютере, следует удалить с компьютера все хранящиеся на нем файлы этого типа. При повторном посещении веб-узлов, которые до этого уже сохранили файлы «cookie» на компьютере, веб-узлы, соответствующие установленным параметрам конфиденциальности, снова сохранят эти файлы на компьютере. Те веб-узлы, которым в соответствии с параметрами конфиденциальности не разрешено сохранять на компьютере файлы «cookie», могут работать неправильно.
  • Действие параметров конфиденциальности распространяется только на веб-узлы зоны Интернета. Для получения дополнительных сведений о зонах щелкните ссылку См. также.
  • Можно также задать особые параметры конфиденциальности для конкретного веб-узла. Для получения дополнительных сведений щелкните ссылку См. также.


Настройка параметров конфиденциальности для отдельного веб-узла

Чтобы настроить параметры конфиденциальности для отдельного веб-узла

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Перейдите на вкладку Конфиденциальность и нажмите кнопку Узлы.
  3. В поле Адрес веб-узла введите полный адрес того веб-узла, для которого необходимо задать особые параметры (например, http://www.microsoft.com).
  4. Чтобы разрешить обозревателю Internet Explorer всегда сохранять на компьютере файлы «cookie», поступающие с указанного веб-узла, выберите команду Разрешить. Чтобы полностью запретить Internet Explorer сохранять на компьютере файлы «cookie», поступающие с указанного веб-узла, нажмите кнопку Блокировать.

Примечания

  • Список тех веб-узлов, для которых определены особые параметры, можно просмотреть в списке «Управляемые веб-узлы». Если необходимо исключить веб-узел из этого списка и удалить его особые параметры, нажмите кнопку Удалить. После удаления этого веб-узла из списка к нему будут применяться параметры конфиденциальности, используемые для всех остальных веб-узлов.
  • Некоторые веб-узлы требуют использования файлов «cookie», поэтому, если сохранение этих файлов на компьютере запрещено, некоторые веб-узлы невозможно будет просмотреть.
  • При изменении параметров конфиденциальности, внесенные изменения могут не повлиять на те файлы «cookie», которые уже хранятся на компьютере. Если необходимо, чтобы параметры конфиденциальности воздействовали на все файлы «cookie», имеющиеся на компьютере, следует удалить с компьютера все хранящиеся на нем файлы этого типа. При повторном посещении веб-узлов, которые до этого уже сохранили файлы «cookie» на компьютере, веб-узлы, соответствующие установленным параметрам конфиденциальности, снова сохранят эти файлы на компьютере. Те веб-узлы, которым в соответствии с параметрами конфиденциальности не разрешено сохранять на компьютере файлы «cookie», могут работать неправильно.


Настройка уровня безопасности для каждой зоны

Чтобы настроить уровни безопасности для каждой зоны

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Откройте вкладку Безопасность и выберите ту зону, для которой необходимо установить уровень безопасности.
  3. В группе Уровень безопасности для этой зоны нажмите кнопку По умолчанию, чтобы использовать для этой зоны уровень безопасности по умолчанию, или нажмите кнопку Другой и выберите необходимые параметры.

Примечание

  • Для зоны «Ограниченные узлы» требуется нажать кнопку Другой, а затем выбрать необходимый уровень в списке На уровень.


Задание программ, которые должен использовать обозреватель Internet Explorer

Чтобы указать те программы, которые должны использоваться обозревателем Internet Explorer

Можно изменить программы, используемые по умолчанию для электронной почты, групп новостей, календаря и запросов к Интернету. Всякий раз при выборе на веб-странице ссылки на одну из этих программ, обозреватель Internet Explorer открывает указанную программу.

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Откройте вкладку Программы и следуйте инструкциям на экране для определения тех Интернет-программ, которые должны использоваться по умолчанию.

Примечание

  • Чтобы отправить сообщения, добавить контакты или выполнить вызовы из обозревателя Internet Explorer, в меню Файл выберите команду Создать, а затем — тип сообщения или связи, который необходимо запустить.


Повышение эффективности поиска в Интернете

Чтобы повысить эффективность поиска в Интернете

В Интернете можно производить поиск различных типов сведений: веб-страниц, адресов электронной почты, компаний, карт и т.д. Просто выберите категорию сведений, для которых требуется выполнить поиск, и отобразится запрос на указание типа необходимых сведений из этой категории.

  1. На панели инструментов нажмите кнопку Поиск.
  2. Выберите тип поиска.
  3. Введите искомые сведения и нажмите кнопку Поиск.

    Количество и тип отображаемых полей зависит от категории искомых сведений.

Примечания

  • Если на компьютере установлена операционная система Windows XP, для поиска можно воспользоваться средством «Помощник по поиску». Дополнительные сведения о средстве «Помощник по поиску» см. в центре справки и поддержки.
  • Чем более подробные сведения вводятся в каждое из полей, тем быстрее и точнее будет выполнен поиск.
  • В некоторых категориях можно задать использование нескольких различных средств поиска. Затем можно быстро, без повторного ввода запроса выполнить поиск с использованием нескольких средств путем нажатия кнопки Следующий в верхней части панели поиска.


Настройка поиска в Интернете

Чтобы настроить поиск в Интернете

При выполнении поиска объектов в Интернете может возникнуть необходимость настройки способа выполнения этой операции. Можно выбрать доступные категории и используемые средства поиска.

Чтобы выполнить настройку поиска, нажмите кнопку Поиск на панели инструментов, а затем — кнопку Настроить на панели поиска. Можно настроить множество параметров или выбрать средство поиска, используемое по умолчанию.

Описание | Необходимо выполнить
Выбор доступных категорий. | Установите флажки для всех категорий, которые необходимо отображать.
Выбор средств в рамках категории. | Установите в каждой из категорий флажки для всех необходимых средств.
Выбор основного средства в рамках категории. | В каждой из категорий выберите основное средство поиска, а затем нажмите кнопку со стрелкой вверх, расположенную под списком, чтобы переместить это средство на верх списка.
Установление порядка использования средств поиска. | В каждой из категорий выберите средство в списке, а затем нажмите кнопку со стрелкой вверх или вниз, расположенную под списком, чтобы изменить порядок элементов в списке. Средство, расположенное на верху списка, используется в данной категории первым.
Установление порядка категорий на панели поиска. | Выберите категорию в списке категорий, а затем нажмите кнопку со стрелкой вверх или вниз, расположенную под списком, чтобы изменить положение элемента в списке.
Сохранение предыдущих поисков. | Установите флажок Предыдущий поиск.
Одновременное использование не более одного средства поиска. | В нижней части окна «Настройка параметров поиска» нажмите кнопку Выбор службы поиска по умолчанию.

Примечания

  • Если на компьютере c Windows XP на панели поиска отсутствует кнопка «Настроить», для поиска можно воспользоваться средством «Помощник по поиску». Дополнительные сведения о средстве «Помощник по поиску» см. в центре справки и поддержки.
  • Чем более подробные сведения вводятся в каждое из полей, тем быстрее и точнее будет выполнен поиск.
  • В некоторых категориях можно задать использование нескольких различных средств поиска. Затем можно быстро, без повторного ввода запроса выполнить поиск с использованием нескольких средств путем нажатия кнопки Следующий в верхней части панели поиска.


Выбор языка отображения содержимого веб-страницы

Чтобы выбрать язык отображения содержимого веб-страницы

На некоторых веб-узлах возможен просмотр их содержимого на нескольких языках. Чтобы просматривать эти страницы с использованием предпочтительного языка, можно выполнить добавление языков в список языков обозревателя Internet Explorer.

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. На вкладке Общие нажмите кнопку Языки.
  3. Нажмите кнопку Добавить.
  4. Выберите язык, который следует добавить.

Примечание

  • Если используется несколько языков, можно упорядочить их по предпочтительности. Если на веб-узле поддерживается несколько языков, содержимое будет отображаться с использованием того языка, который имеет наивысший приоритет.


Изменение параметров автономных страниц

Чтобы изменить параметры автономных страниц

  1. Выберите в меню Избранное команду Упорядочить избранное.
  2. Щелкните правой кнопкой мыши ту автономную страницу, которую требуется обновить, и выберите команду Свойства.
  3. Укажите параметры, необходимые для обновления содержимого страницы.

Примечание

  • Для получения справки об элементе нажмите Кнопку контекстной справки, расположенную в верхней части диалогового окна, а затем выберите необходимый элемент.


Обеспечение возможности отображения текущей веб-страницы в автономном режиме

Чтобы обеспечить возможность отображения текущей веб-страницы в автономном режиме

  1. Выберите в меню Избранное команду Добавить в избранное.
  2. Установите флажок Сделать доступной автономно.
  3. Чтобы задать расписание обновления этой страницы и определить объем загружаемого содержимого, нажмите кнопку Настройка.
  4. Следуйте указаниям, появляющимся на экране.

Примечание

  • Перед переходом в автономный режим убедитесь в наличии самых последних версий данных страниц, для этого в меню Сервис выберите команду Синхронизовать.


Блокировка местоположения панелей инструментов в Internet Explorer

Чтобы заблокировать расположение панелей инструментов

  • В меню Вид обозревателя Internet Explorer выберите команду Панели инструментов, а затем — команду Закрепить панели инструментов.

    Наличие галочки рядом с пунктом Закрепить панели инструментов указывает на то, что панели инструментов не могут быть перемещены. Чтобы разблокировать панели инструментов, выберите пункт Зафиксировать панели инструментов, чтобы снять галочку.


Удаление обозревателя Internet Explorer

Чтобы удалить обозреватель Internet Explorer

Если возникли трудности, которые не удается разрешить, часто удобно выполнить удаление обозревателя Internet Explorer, а затем снова установить его. Во время этой процедуры заменяются те файлы, которые, возможно, были повреждены.

  1. В окне Windows нажмите кнопку Пуск и выберите команды Настройка и Панель управления.
  2. Дважды щелкните значок Установка и удаление программ.

Примечания

  • При использовании Windows XP нажмите кнопку Пуск, выберите команду Панель управления, а затем — команду Установка и удаление программ.
  • Если выполнялось обновление до Internet Explorer 6, после удаления Internet Explorer 6 будет выполнен возврат к той версии Internet Explorer, которая была на компьютере до обновления.


Общее представление об адресах Интернета

Адрес в Интернете или веб-адрес (часто его называют также URL-адресом — Uniform Resource Locator) обычно включает четыре части.

  • Имя протокола (протокол — это набор правил и стандартов, обеспечивающих обмен информацией между компьютерами).
  • Местоположение узла.
  • Имя организации, которая поддерживает узел.
  • Суффикс, который указывает тип организации (например, суффикс .com — определяет коммерческую организацию).

Например, адрес http://www.microsoft.com/ содержит следующие сведения.

http: | Данный веб-сервер использует протокол HTTP (Hypertext Transfer Protocol).
www | Узел входит в сеть WWW (World Wide Web).
microsoft | Веб-сервер принадлежит корпорации Майкрософт.
com | Это коммерческая организация.

При просмотре веб-страницы ее адрес отображается в адресной строке обозревателя Internet Explorer.


Поиск из панели адресов

Чтобы выполнить поиск из панели адресов

  1. В меню Сервис обозревателя Internet Explorer выберите команду Свойства обозревателя.
  2. Выберите вкладку Дополнительно.
  3. В группе Поиск из панели адресов выберите один из следующих пунктов.
    • Чтобы отображать на панели адресов список наиболее вероятных соответствий и показать в главном окне веб-страницу, для которой совпадение максимально, выберите пункт Показать результаты и перейти на самый похожий узел.
    • Чтобы просмотреть список наиболее вероятных совпадений в главном окне и выбрать веб-страницу для отображения, щелкните пункт Только показать результаты в главном окне.
    • Чтобы отобразить только веб-страницу, для которой вероятностью совпадения максимальна, выберите пункт Только перейти на самый похожий узел.
    • Чтобы отключить поиск из панели адресов, выберите пункт Не выполнять поиск из адресной строки.

Примечания

  • Когда поиск выполняется из панели адресов, Internet Explorer может автоматически отображать веб-страницу с наибольшей вероятностью соответствия поисковому запросу, а также показывать список других узлов, имеющих высокую вероятность совпадения. Просто введите общие имена или слова в адресной строке и нажмите кнопку Переход.
  • Независимо от выбранного варианта можно по-прежнему искать веб-узлы, нажав кнопку Поиск на панели инструментов.


Использование веб-папок

Чтобы использовать веб-папки

С файлами и папками, размещенными на веб-сервере, можно работать так же, как это делается с объектами в окнах проводника Windows или «Мой компьютер».

Примерами серверов, поддерживающих использование веб-папок, являются WebDAV (World Wide Web Distributed Authoring and Versioning) и Microsoft FrontPage. Чтобы выяснить, для каких серверов возможно применение веб-папок, обратитесь к системному администратору.

  1. В меню Файл обозревателя Internet Explorer выберите команду Открыть.
  2. Установите флажок Открыть как веб-папку.
  3. Введите необходимый веб-адрес.


Интерактивные службы технической поддержки корпорации Майкрософт

Получение самых последних ответов на технические вопросы через Интернет

Службы технической поддержки через Интернет корпорации Майкрософт

При возникновении вопросов, ответы на которые не удается найти в справке Internet Explorer, обратитесь в интерактивную службу поддержки. Выберите продукт, введите вопрос, а вся остальная работа будет выполнена на веб-узле. Ресурсы службы поддержки — от технических статей в базе знаний Microsoft Knowledge Base и до средств устранения неполадок и загружаемых файлов — помогут найти ответы на вопросы.

Чтобы начать поиск, вызовите интерактивную службу поддержки.


Общее представление о зонах безопасности

В обозревателе Internet Explorer весь Интернет разделен на зоны, что позволяет назначить веб-узлу зону с соответствующим уровнем безопасности.

Выяснить, к какой из зон принадлежит текущий веб-узел, можно в правой части строки текущего состояния обозревателя Internet Explorer. При каждой попытке открыть или загрузить содержимое веб-узла обозреватель Internet Explorer производит проверку параметров безопасности для той зоны, к которой принадлежит данный узел.

Имеются следующие четыре зоны.

  • Зона Интернет. К этой зоне относятся по умолчанию все объекты, которые не размещаются на компьютере пользователя или в интрасети или не назначены какой-либо другой зоне. По умолчанию для зоны Интернета установлен средний уровень безопасности. Параметры конфиденциальности для зоны Интернета можно изменить на вкладке «Конфиденциальность» окна «Свойства обозревателя». Для получения дополнительных сведений щелкните ссылку См. также.
  • Зона Местная интрасеть. К этой зоне обычто относятся все те адреса, для которых системным администратором не назначено использование прокси-сервера. К числу таких узлов принадлежат объекты, указанные на вкладке Подключения, имеющие сетевые пути типа «\\имя_компьютера\имя_папки», и узлы местной интрасети (адреса которых обычно не содержат точек, например http://internal). Можно добавлять узлы к этой зоне. По умолчанию для зоны локальной интрасети установлен средний уровень безопасности, поэтому обозреватель Internet Explorer будет разрешать всем веб-узлам этой зоны создавать и сохранять на компьютере файлы «cookie», а затем считывать эти файлы.
  • Зона Надежные узлы. К этой зоне относятся те надежные узлы, с которых можно загружать и запускать файлы, не опасаясь повредить компьютер или данные. Можно произвести назначение узлов этой зоне. По умолчанию для зоны надежных узлов установлен низкий уровень безопасности, поэтому обозреватель Internet Explorer будет разрешать всем веб-узлам этой зоны создавать и сохранять на компьютере файлы «cookie», а затем считывать эти файлы.
  • Зона Ограниченные узлы. К этой зоне относятся те ненадежные узлы, с которых невозможно загружать и выполнять файлы, не опасаясь повредить компьютер или данные. Можно произвести назначение узлов этой зоне. По умолчанию для зоны ограниченных узлов установлен высокий уровень безопасности, поэтому обозреватель Internet Explorer будет блокировать создание всех файлов «cookie» с веб-узлов, входящих в эту зону.

Кроме того, любые файлы, уже размещающиеся на локальном компьютере, рассматриваются как абсолютно безопасные, поэтому для них назначаются минимальные значения параметров безопасности. Нельзя отнести папку или диск, расположенные на компьютере, к зоне безопасности.

Можно изменить уровень безопасности, назначенный для зоны (например понизить уровень безопасности для зоны локальной интрасети). Кроме того, можно выполнить настройку параметров в рамках определенной зоны. Можно также настроить параметры для зоны путем импорта файла параметров конфиденциальности из центра сертификации.